<table>
<thead>
<tr>
<th>Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Start here</strong> .......................... 5</td>
</tr>
<tr>
<td><strong>About the projects</strong> ................. 8</td>
</tr>
<tr>
<td><strong>Project 1</strong> .............................. 9</td>
</tr>
<tr>
<td>1.1 Opening a score ..................... 11</td>
</tr>
<tr>
<td>1.2 Editing and inputting notes ........ 17</td>
</tr>
<tr>
<td>1.3 Selections and copying music ........ 23</td>
</tr>
<tr>
<td>1.4 Flexi-time™ input ................... 27</td>
</tr>
<tr>
<td>1.5 Alphabetic and step-time input ...... 30</td>
</tr>
<tr>
<td>1.6 Playback ............................... 35</td>
</tr>
<tr>
<td>1.7 Text and dynamics .................... 38</td>
</tr>
<tr>
<td><strong>Project 2</strong> .............................. 43</td>
</tr>
<tr>
<td>2.1 Creating a new score ................ 45</td>
</tr>
<tr>
<td>2.2 Scanning ............................... 50</td>
</tr>
<tr>
<td>2.3 Clefs, key signatures and tuplets ... 53</td>
</tr>
<tr>
<td>2.4 Marking up a score ................... 56</td>
</tr>
<tr>
<td>2.5 Layout and formatting ............... 61</td>
</tr>
<tr>
<td>2.6 Dynamic parts™ ....................... 65</td>
</tr>
<tr>
<td>2.7 Exporting .............................. 69</td>
</tr>
<tr>
<td><strong>Project 3</strong> .............................. 71</td>
</tr>
<tr>
<td>3.1 Writing for keyboard ................ 73</td>
</tr>
<tr>
<td>3.2 Writing for guitar .................... 75</td>
</tr>
<tr>
<td>3.3 Ideas and drum notation ............. 77</td>
</tr>
<tr>
<td>3.4 Chord symbols ....................... 83</td>
</tr>
<tr>
<td>3.5 Repeats and codas .................... 88</td>
</tr>
<tr>
<td>3.6 Arranging and playback .............. 91</td>
</tr>
<tr>
<td><strong>Project 4</strong> .............................. 95</td>
</tr>
<tr>
<td>4.1 Setting up a worksheet .............. 97</td>
</tr>
<tr>
<td>4.2 Scales and arpeggios ............... 101</td>
</tr>
<tr>
<td>4.3 Layout and formatting .............. 104</td>
</tr>
<tr>
<td>4.4 Classroom Control .................... 108</td>
</tr>
<tr>
<td><strong>Project 5</strong> .............................. 111</td>
</tr>
<tr>
<td>5.1 Using video ........................... 113</td>
</tr>
<tr>
<td>5.2 Writing music to picture ............ 115</td>
</tr>
<tr>
<td>5.3 Adding a soundtrack to video ....... 118</td>
</tr>
<tr>
<td><strong>Index</strong> ................................. 119</td>
</tr>
</tbody>
</table>
Warning!
However much you may dislike manuals, you must read the whole of this introduction in order to get started with the program.

You are then very strongly advised to work through at least the first three of the five tutorial projects before embarking on any serious work of your own with Sibelius. Sibelius is easy to learn and mostly self-explanatory, but if you don’t work through these projects you will run a risk of never discovering some basic features, particularly if you are used to notation programs that work in different ways. By the time you have completed the projects – which will take you only a few hours – you will be able to input, edit, play back and print out straightforward music, and you’ll know how to get going on more complicated music too.

These tutorials assume a basic understanding of how to use your computer (such as the mouse, keyboard, menus and files).

On-screen Reference Guide
More advanced topics are covered one by one in the Sibelius Reference Guide, which explains every feature in complete detail (with a Glossary of special terms). To start the on-screen Reference Guide, click the toolbar button shown on the right, or choose File ▶ Help and then click the Sibelius 7 Reference Guide button (shortcut F1 or ?).

The Reference Guide is not meant to be read from start to finish, because most people only use quite a small proportion of music notation anyway. You can browse through relevant parts of the Sibelius Reference Guide at your leisure.

The Reference Guide is also available as a printed book as an optional extra; to buy this if you don’t already have it, visit the Avid online store (shop.avid.com) or your favorite online bookseller.

Typography and cross-references
Names of computer keys, menus and dialogs are written like this.

The main way in which you find commands in Sibelius is via the ribbon, a wide band of command buttons that appear at the top of the screen when you click a tab like File or Home. Each tab describes a related set of commands (Note Input, Notations, Text, Layout, etc.); when you click a tab, the ribbon changes to show the buttons that let you use those commands. Each ribbon tab contains a number of groups of related commands.

As a quick way of describing how to access a particular command, these tutorials use the following format: “choose Home ▶ Instruments ▶ Add or Remove” means “click the Home tab, look for the Instruments group, and click the Add or Remove button.”

The ribbon is explained in greater detail on the following pages, so if this all sounds mysterious to you, don’t worry.

Basic terminology

Most of the computer terminology that follows will be understood by almost all readers, but has been included in case one or two of the terms are unfamiliar:

- Some keys are labeled differently on different keyboards, particularly on Mac. For the purposes of these tutorials, these are the conventions:

<table>
<thead>
<tr>
<th>Mac symbol</th>
<th>Mac name</th>
<th>Windows equivalent</th>
</tr>
</thead>
<tbody>
<tr>
<td>⌘</td>
<td>Command</td>
<td>Ctrl (“Control”)</td>
</tr>
<tr>
<td>⏰</td>
<td>Shift</td>
<td>Shift</td>
</tr>
<tr>
<td>⌥</td>
<td>Option</td>
<td>Alt</td>
</tr>
<tr>
<td>⌘</td>
<td>Return</td>
<td>Return (on main keyboard)</td>
</tr>
<tr>
<td>⌘</td>
<td>Enter</td>
<td>Enter (on numeric keypad)</td>
</tr>
</tbody>
</table>

- Sibelius is almost identical on Windows and Mac, but where there are differences, mainly in keyboard shortcuts, the Windows convention is listed first. For more information on the differences between Mac and Windows keyboard shortcuts, Keyboard shortcuts in the Reference Guide, which lists all keyboard shortcuts available. Shortcuts are also shown in menus.

- “Type Ctrl+A or ⌘A” means hold down the Ctrl (Windows) or ⌘ (Mac) key and type A. Even though A is written as a capital letter, don’t type Shift unless explicitly told to do so. Similarly, for standard shortcuts like Ctrl+? or ⌘? where both / and ? exist on the same key, you actually type Ctrl+/ or ⌘/ without using Shift.

- Similarly, “Alt-click or ⌥-click” means hold down the Alt (Windows) or ⌥ (Mac) key and click.

- On Windows, to click something means to move the mouse arrow over it and click the left mouse button. To right-click something means to point at it with the mouse and click the right mouse button.

- On Mac, to click something means to move the mouse arrow over it and click the left mouse button, if you have one; if you are using one of the older models of mouse that has only one button, then click the mouse’s only button. To Control-click means to hold down the Control key on your keyboard (sometimes labeled Ctrl) and click the left or only mouse button; if, however, you have a mouse with a right mouse button, you can simply click the right mouse button instead.

- To drag something means to point at it with the mouse, and then click and hold the left mouse button (or the only mouse button on Mac) while moving the mouse. To finish dragging, just let go of the mouse button.

- A dialog is a window with buttons on. Some dialogs are divided into several pages and have a pop-up combo box (Mac), labeled tabs at the top, or a list box, which you can click to switch between pages of the dialog.

- The numeric keypad is the rectangle of numbers and other characters at the very right-hand side of your computer keyboard. (Notebook (laptop) computers usually don’t have a separate numeric keypad – Keyboard shortcuts in the Reference Guide for more information.)
• “**Return**” is the large key to the right of the letter keys. On some keyboards it is labeled with “**Enter**” or a special arrow symbol, but we always call it **Return**.

• “**Enter**” is the large key at the bottom right of the numeric keypad. On some keyboards it is unlabeled, but it still means **Enter**.

Less well-known terminology is in the **Glossary** at the end of the Reference Guide.

**American and British English**

Sibelius and these tutorials use American English, but for the benefit of readers in other countries, some non-American terms such as “crotchet” are included in parentheses.

British readers may be interested to know that in America, both “bar” and “measure” are used (so for universality we’ve opted for “bar”), and “staff” means British “stave.” Any British readers who are offended by the American spelling of “center,” “color” and so on will just have to use a pen to amend the spelling in the Reference Guide or (less effectively) on the screen.

**Suggestions**

We are always happy to receive reports of errors or misprints, and suggested improvements to the tutorials and Reference. Please email them to **docs@sibelius.com**.

We would also like to hear your suggestions for improvements to the Sibelius program itself; please post these suggestions to the chat page on the Sibelius web site, or contact technical help.
About the projects

These tutorials are made up of five projects, which will take you roughly eight hours to work through from start to finish. You are recommended to work through at least the first three projects, as these explain all of the key concepts and features that you will use every day in Sibelius. The fourth and fifth projects are more tightly focused on specific features, but you should work through them as well if you can make the time.

Project 1 (2 hours)
This project shows you how to open a score, introduces the ribbon, explains how to navigate around a score using both the Navigator panel and various keyboard and mouse shortcuts, making selections, and copying and pasting. Using an arrangement of the folk song *Scarborough Fair*, you will learn how to edit and input notes using your mouse, computer keyboard and MIDI keyboard, and how to input lyrics. You will be introduced to playback, and to marking up your score with text and dynamics.

Project 2 (2 hours)
In this project, you will learn to recreate an excerpt from Elgar’s String Quartet in E minor, Op. 83 by scanning the four instrumental parts using PhotoScore Lite, then copying and pasting them into a newly-created score. You will learn how to create clef and key signature changes, more advanced note input including tuplets, and explore the different kinds of objects – including articulations, lines, ties, slurs and text – commonly used to mark up scores. You will also be introduced to dynamic parts, and exporting graphics from Sibelius.

Project 3 (2 hours)
This project teaches you the basics of writing for keyboard, guitar and drums, together with an introduction to creating chord symbols and repeat structures (including 1st and 2nd ending lines, and D.S. al Coda). You will also explore adjusting playback using the Mixer panel, and learn how to use Sibelius's Ideas panel to store and re-use snippets of music.

Project 4 (1 hour)
This project is especially useful if you are planning to produce learning materials for students or teach with Sibelius in the classroom, but it should also be of interest if you want to learn some of the more advanced techniques for laying out and formatting music. In this project you will create a worksheet of scales, and learn how to indent staves, hide empty staves, change text fonts, and more.

Project 5 (1 hour)
This project introduces the Video window, and explores techniques for writing to picture, including working with timecode, hit points, and a plug-in for adjusting the duration of a section of music. Using a video from the animated series *Mr. Bean*, you will also learn how to export an audio track from Sibelius in order to add it as a soundtrack to a video in an editing package such as Avid Studio.
1. Project 1
1.1 Opening a score

The first chapter of this project shows you how to open a score in Sibelius and navigate around; you'll also learn how to print a copy of the arrangement we're going to create in the subsequent chapters.

Opening a file

Sibelius comes with some example scores that demonstrate various aspects of the program. You can modify these without fear of retribution, as the originals remain unaltered on your installation DVD-ROM. Let's open one now.

Choose the *Recent* tab on the *Quick Start* dialog and click on *Project 1*, then click *Open*. Alternatively, you can open the file the old-fashioned way: choose *File > Open* (shortcut *Ctrl+O* or *⌘O*). A standard *Open* dialog appears.

On Windows, you should find that you are inside a folder called *Scores*, which will contain a shortcut to a folder called *Sibelius Example Scores*. Double-click this, then go into the *Project Files* folder, select the score called *Project 1*, and then click *Open*. This is an arrangement of a traditional ballad called *Scarborough Fair*.

As an aside, you can also open scores when Sibelius isn't running – just find the file on your computer and double-click it to open it in Sibelius (which automatically starts Sibelius if it isn't already running). Sibelius scores have icons that look like the one pictured on the right.

When you've opened the *Scarborough Fair* score, the music appears, looking somewhat like this:
**Introducing the ribbon**

The *ribbon* is the wide band of command buttons that appears at the top of the Sibelius window, housing all of the features of the program, organized according to task.

The ribbon itself is split into 11 tabs. The *File* tab is different from the other tabs, allowing you to import and export files in different formats, print, access special learning and teaching features, get detailed help – the whole of *File* tab in the Reference Guide is devoted to this.

The other tabs are ordered roughly according to the order in which you typically perform tasks while working on a score, so as you make your way from the start of a project towards its end, you will typically work your way through the tabs of the ribbon from left to right.

The 10 remaining tabs contain the following kinds of commands, organized into *groups*:

- **Home**: basic score setup operations, like adding or removing instruments (staves) and bars, plus key editing operations, including clipboard operations and Sibelius's powerful filters – *Home* tab in the Reference Guide.

- **Note Input**: commands relating to alphabetic, step-time and Flexi-time input, plus note editing operations, including switching voices, and compositional tools such as explode/reduce and transformations such as retrograde, inversion, and so on – *Note Input* tab in the Reference Guide.

- **Notations**: all of the basic markings that are not notes, including clefs, key and time signatures, special barlines, lines, symbols, notehead types, etc. – *Notations* tab in the Reference Guide.

- **Text**: font style and size controls, choice of text style, plus lyrics, chord symbols, rehearsal marks, and bar and page numbering options – see *Text* tab in the Reference Guide.

- **Play**: choice of playback configuration, transport control, Live Tempo, Live Playback, and options for how Sibelius should interpret the markings in your score during playback – *Play* tab in the Reference Guide.

- **Layout**: document setup options such as page and staff size, staff spacing, hiding staves, Magnetic Layout options, plus formatting controls – *Layout* tab in the Reference Guide.

- **Appearance**: options that affect the visual appearance of your score, including choice of house style, note spacing and instrument names, plus commands to reset the design, position or other properties of the objects in your score – *Appearance* tab in the Reference Guide.

- **Parts**: options relating to individual instrumental parts – *Parts* tab in the Reference Guide.

- **Review**: add and review sticky note comments, create and manage multiple versions within your score, compare revisions, and access various proof-reading plug-ins – *Review* tab in the Reference Guide.

- **View**: change the settings relating to the appearance of “invisibles” (helpful markings that don’t print, but which provide useful information about the setup of your score), hide or show extra panels for advanced operation, and arrange or switch between the open document windows – *View* tab in the Reference Guide.

To learn more about the ribbon, *Working with the ribbon* in the Reference Guide. For now, let's get back to learning about how to navigate around a score.
1.1 Opening a score

There are a number of ways to move around the score, but the simplest of these is by dragging the paper on the screen with your mouse. To do this, click a blank part of the paper and drag the page. As you do so, you should notice that the display on the gray rectangle on the left-hand side of the screen moves around too. This rectangle is called the Navigator; it shows a miniature view of some of the pages. The white rectangle on the Navigator shows which portion of the music is shown on the screen.

If the Navigator isn't open, switch it on by choosing View → Panels → Navigator (shortcut Ctrl+Alt+N or ⌘N) – see Hiding and showing panels below.

Click anywhere on the Navigator, and the view will instantly jump to that part of the score.

Alternatively, click the Navigator's white rectangle and drag it around, which pans the window smoothly around the score. This effect is very striking and enhances the disconcerting impression that you are moving a video camera around a real score.

In long scores, if you drag the white rectangle towards the left-hand or right-hand side of the Navigator, the view of the score will continue to move leftwards or rightwards. The further you drag, the faster it moves through the score. This allows you to move continuously across any number of pages.

By moving around the score with the Navigator, you can see that pages are laid side-by-side on a blue desk. With long scores, pages are joined in pairs as if in a score opened flat, so you can see where page-turns will occur. You can change the way pages of the score are laid out, so that they appear top-to-bottom or side-by-side, and as single pages or spreads – see 11. View tab in the Reference Guide.

You can't drag the white rectangle off the top or bottom edges of the page displayed in the Navigator, or off the left edge of the first page or the right edge of the last page. However, it is possible to click on the paper and drag the score off the edge of the screen. If you do this, click anywhere on the Navigator to show the score again.

If moving around the score is slow, try setting the paper and/or background textures of the full score and parts to plain colors. For tips on changing Sibelius's display, 1.25 Display settings in the Reference Guide.

If you have a mouse with a wheel button, you can also use the wheel to scroll around the score:

- Scroll the wheel up and down to move the page up and down; hold down Alt or ⌘ to move a screenful at a time
- Hold Shift and scroll the wheel to move the page left and right; hold down Alt or ⌘ as well to move a screenful at a time
- You can also use the wheel to zoom by holding down Ctrl or ⌘ – see Zooming below.

You can also move around the score using keyboard shortcuts. Sibelius is full of shortcuts that let you perform an action by typing a key rather than using the mouse. It’s a good idea to learn keyboard shortcuts at least for the most common operations – these are listed in Keyboard shortcuts in the Reference Guide.

Try experimenting with the following shortcuts, which are for moving around the score:
Project 1

- **Page Up** (¶ on some Mac keyboards) and **Page Down** (¶ on Mac) move up or down a screenful.
- **Home** (_CURSOR on Mac) and **End** (Cursor on Mac) move left or right a screenful, or a whole page if the whole width of the page is in view.
- **Ctrl+Home** or Ctrl+¶ and **Ctrl+End** or Ctrl+¶ go to the first or last page. (Some Mac keyboards do not have a ¶ (End) key, in which case you can use ± ¶ instead to go right a screenful, and ± ¶ to go to the last page.)

In Sibelius, typing the **Ctrl** or ¶ key with another key generally means “do this, but bigger” – in other words hitting the other key without **Ctrl** or ¶ would perform the operation normally; adding the **Ctrl** or ¶ key performs a bigger version of the operation. Various operations in Sibelius use **Ctrl** or ¶ to do things in big steps, such as moving notes or other objects (such as text), increasing or decreasing note spacing, and so on.

Possibly the most important key you need when using Sibelius is the **Esc** key. **Esc** is your get-out-of-jail-free card in all eventualities! If you click on a note (or any other object in a score) and select it without meaning to, hit **Esc** to deselect everything; if you want to cancel or stop an operation in Sibelius, hit **Esc**.

**Panorama**

Sibelius has a wide range of tools to help make it easier for you to work on a score. For a more convenient way of viewing a score while you work on it, you can use Panorama.

To switch to Panorama, choose **View** > **Document View** > **Panorama** (shortcut Shift-P), or click the **Panorama** button on the status bar that runs along the bottom of the window. The button is shown on the right.

Your score is instantly laid out as a single system on an infinitely wide page:

Using Panorama allows you to input your music without Sibelius moving the page up and down, which can be distracting; instead, the score only scrolls left to right. All the navigation methods
1.1 Opening a score

we've already discussed work the same way in Panorama as they do in normal view, with the exception of the Navigator, which doesn’t appear in Panorama (because your score isn’t laid out on pages any longer).

This kind of view is sometimes called scroll view or gallery view in other programs. Switch Panorama off again by choosing View ➤ Document View ➤ Panorama, or clicking the status bar button again. You may have noticed the blue magic margin, which always displays the clef, key signature and instrument name for each staff, superimposed over the left-hand margin in Panorama view.

For more information about Panorama, 11.1 Document view in the Reference Guide.

Zooming

There are several ways to adjust the magnification of the score, but the quickest of these is by using the keyboard shortcuts for zooming: type Ctrl++ or + to zoom in, or Ctrl+- or – to zoom out. If you have a note or other object selected then Sibelius zooms in on the thing you select. Try clicking on the first note of the vocal staff in the Scarborough Fair score and zooming in. Notice as you do this how the percentage zoom factor shown in the drop-down list on the toolbar changes. You can select a particular zoom factor preset from the list, or type in your own.

If you have a mouse with a wheel button, you can zoom in and out smoothly by holding Ctrl or + and scrolling the wheel up and down.

Try zooming out so that you can see the whole page of music on your screen. Then zoom back in to 100%, which is a convenient size for doing most things in Sibelius.

Hiding and showing panels

If your screen starts to get cluttered, then you can use the checkboxes in View ➤ Panels to hide any of Sibelius’s panels, including the Navigator, which we've already discussed.

The Keypad at the bottom right of the screen is an indispensable tool for inputting notes, accidentals, articulations, ties and other markings, and can be shown or hidden by switching View ➤ Panels ➤ Keypad on or off.

You can also hide all of Sibelius's panels by choosing View ➤ Panels ➤ Hide All. Click the button again to show the panels you had open previously.

Versions

While you work on a piece of music, it can be very useful to save different versions of the same score – especially if you’re going to experiment, or you want to produce different arrangements of the same piece. Sibelius allows you to store all of these different versions in the same file, so that you can go backwards (or forwards) in time through the life of your score.

All of the project files you’ll be working on in these tutorials have a number of different versions, corresponding to the chapter headings, so you can easily see where to start working from.

You can quickly see which version you’re viewing – and view other versions in the file – by referring to the document tabs, below the ribbon. These allow you to open multiple different views of the same document inside a single window.
You can open new tabs using the button at the right-hand side of the document tab bar, shown here, which opens a menu showing all the available views from the current score, including versions. You can also reach this menu by right-clicking (Ctrl-clicking on Mac) anywhere on the document tab bar.

All saved versions except the Current version are non-editable, so you won’t be able to change anything in the score, although you can play them, print them, select notes and other objects, and copy music from them. To view another version, choose it from the menu to open it in a new document tab.

You’ll need a printout of the finished arrangement of Scarborough Fair to refer to while completing the rest of this project, so let’s print one now. Choose Review > Versions > Edit Versions or click to open the Edit Versions dialog. From the list of versions, select 1 Opening a file, and click Make Current. Sibelius will ask you if you want to make this version the current one, and make a new non-editable version of the existing one. Click Yes. You should now see a completed arrangement of Scarborough Fair without the string staves visible.

See 10.3 Versions in the Reference Guide for more details.

Focus on Staves

The score you’ve just made into the current version uses Sibelius’s Focus on Staves feature to hide the staves that you’re not currently working on. You won’t need to work on any of the string parts at any point in this project, so we’ll save paper by hiding them in our printout!

Choose Layout > Hiding Staves > Focus on Staves (shortcut Ctrl+Alt+F or  for ) to switch Focus on Staves off.

Instantly the string parts that were hidden are shown. Because we don’t need to work on them, you should switch Focus on Staves back on by choosing Layout > Hiding Staves > Focus on Staves. (You can tell at a glance if any staves have been hidden in this way by referring to the status bar along the bottom of the window, which will say “Focus on Staves” when that feature is switched on.)

For more information, 7.4 Focus on Staves in the Reference Guide.

Printing a score

Choose File > Print (shortcut Ctrl+P or  ) to see the Print pane and preview. Don’t worry about all the options: just click the Print button to print your score.

Within a few moments, a high-quality printout of the Scarborough Fair score should emerge from your printer. Hold on to this printout, because you’ll be reading music from it when we cover note input shortly.

If you ran into any problems, 1.10 Printing in the Reference Guide for help.

For the next chapter of this project, we need to be able to edit another version. Choose Review > Versions > Edit Versions again. From the list of versions, select 2 Editing and inputting notes, and click Make Current. Sibelius will ask you if you want to make this version the current one, and make a new non-editable version of the existing one. Click Yes. You should now see an incomplete arrangement of Scarborough Fair.
1.2 Editing and inputting notes

In order to complete this section of the project, you should have already made the 2 Editing and inputting notes version into the Current version (see above). If you haven't already done so, choose Review › Versions › Edit Versions, select this version in the list, and click Make current.

Most of the actions you will perform in Sibelius are related to inputting notes and editing what you've inputted. Sibelius allows you to input music in a number of ways – by scanning sheet music, playing a MIDI keyboard or guitar, placing notes with the mouse, opening files from other programs – but the fastest way of all is by typing using your computer keyboard and editing as you go.

Escape is your best friend
Before we learn how to enter and edit notes in a score, do you remember that we looked at using the Esc key as a get-out-of-jail-free card? Well, when you're inputting or editing your music in any of the ways Sibelius allows, Esc is of the utmost importance. It can be used in any of the following situations:

- When adding notes with the mouse, hitting Esc will stop you placing any more notes
- When typing notes with your computer keyboard, hitting Esc will stop you adding any more notes and leave the most recently-added note selected
- If you're editing a piece of text, hitting Esc will stop you typing or deleting any text and leave the object selected
- If you have something selected, hitting Esc will deselect it
- When Sibelius is playing back your score, hitting Esc will stop it playing back.

You can also click the top left button on any Keypad layout – the one with the picture of the mouse pointer on it – to perform the same function (see The Keypad, below).

Moving between notes
While Sibelius lets you click on a note to select it (that's why it turns blue, so that you can edit or change it), the fastest way to move between notes in Sibelius is to use your computer keyboard. You can move forwards and backwards from one note or rest to the next one by using the < and > keys; to move to the first note or rest in a bar, simply type Ctrl+< or Ctrl+>. Did you notice? This is another example of “do this, but bigger."

You can also use the Tab key (above Caps Lock on your computer keyboard) to move forward through every object attached to a particular stave. Tab selects the first object on the page, so you don't need to use your mouse at all. Try this out in the Scarborough Fair score: make sure you have nothing selected (by hitting Esc) and then hit Tab. You should see the first note on the vocal staff of the score turn blue. Keep hitting Tab and you'll advance through the notes, rests, dynamic markings, lyrics and so on. To go backward in this way, simply type Shift-Tab.
**The Keypad**

The Keypad at the bottom right of the screen is where you choose note values, accidentals, articulations, ties and other markings for creating and editing notes. (Articulations are symbols above or below a note such as staccato, tenuto and accent. Note value means the length of a note. These words and other musical and technical terminology are explained in the **Glossary** in the Reference Guide.)

The numeric keys at the right of your computer keyboard correspond to the buttons on the Keypad. Typing these keys does exactly the same as clicking the buttons with the mouse, and is quicker. If you use a notebook (laptop) computer, see **Notebook (laptop) shortcuts** below.

The six little tabs just below the bar that says Keypad choose between six different layouts of musical symbols on the Keypad, which we'll call the first layout, second layout, etc. To change layout, you can either click the tabs with the mouse, hit F7—F12, or click the button (shortcut +) to cycle through the layouts; the button (shortcut F7 on Windows, – on the numeric keypad on Mac) goes back to the first layout.

Have a quick look to see what's in the other layouts – fairly obscure stuff. The first layout is the one you'll be using most of the time.

The row of numbers at the bottom of the Keypad are for setting the "voice" of the note you're inputting or editing. This is so that you can have multiple rhythms played simultaneously on the same staff. We'll talk about this more later on.

Beware that because the numeric keypad is used for specific functions in Sibelius, you can't switch off **Num Lock** to use the number keys as alternative arrow keys etc. while using Sibelius, as you can with other programs.

The button at the top left-hand corner of each Keypad layout (shown at the left) can be used as a substitute for the Esc key – this is particularly useful if you are using Sibelius on an interactive whiteboard in a classroom, since it means you don't have to carry a keyboard under your arm the whole time just to be able to hit Esc!

**Notebook (laptop) shortcuts**

If you use a notebook (laptop) computer without a separate numeric keypad, you may already be wondering how you'll input any notes at all. Thankfully you don't need to resort to laboriously entering every note individually with the mouse; nor do you need to find a friend to hold down the Fn key while using Sibelius, as you can with other programs.

Sibelius has some alternative single-key shortcuts built in, which allow you the same freedom and speed when inputting notes. To use these, choose File > Preferences (shortcut Ctrl+, or ⌘,), then select the Keyboard Shortcuts page. Select **Notebook (laptop) shortcuts** from the Current feature set menu at the top of the dial, then click OK.

Now, instead of using the numbers on the keypad, you can use the standard numbers along the top of your keyboard which will correspond to the same numbers on the Keypad. When this feature set is in use, use Shift-1 to Shift-9 to enter intervals above a note – .2 Keyboard shortcuts in the Reference Guide.
1.2 Editing and inputting notes

You can also purchase a separate numeric keypad to connect to your computer via USB that will allow you to use Sibelius’s standard shortcuts.

Save your work!

Before we get down to the real business of learning how to edit and input notes, let’s take a moment to save the score. You should always save your work regularly, and keep backups, preferably on a removable device like a USB flash memory stick (sometimes called a “pen drive”) or by burning onto CD-R.

To save a score for the first time, choose File > Save (shortcut Ctrl+S or ⌘S), find a suitable location (e.g. your Scores folder), give your score a name, and then click Save. On Windows the Scores folder is inside your My Documents folder; on Mac, the Scores folder is inside your user Documents folder.

However, because we’re working on an existing score that already has a name, we should use File > Save As (shortcut Ctrl+Shift+S or ⌘⌘S) to save a copy of the score under a new name. Call it e.g. Scarborough and save it to your Desktop.

Sibelius also automatically saves a copy of your score into a special folder every few minutes. If your computer should suffer a power failure or crash, the next time you start Sibelius you will be given the opportunity to restore any lost work.

You can save a version of your score at any point, which you can then use to save and review drafts, to keep track of arrangements, to save a pristine copy before you make a major change or to export a log showing the development of your score. Choose Review > Versions > New Version.

Furthermore, every time you save your score using File > Save, Sibelius makes a numbered backup and puts it into the Backup Scores folder inside your Scores folder. If, say, your score gets deleted by accident, or if you make a major change that you later decide you don’t want, check inside the Backup Scores folder for a recent backup.

For more information on these useful features, see 10.3 Versions and 1.1 Working with files in the Reference Guide.

Editing notes with the Keypad

All of the Keypad keys instantly modify the currently-selected note. So to change the duration or add accidentals to a note, simply click on it to select it and choose the corresponding Keypad button. You will find that if you learn to use the numeric keys and navigate with the arrow keys, you can work much faster than by clicking on the buttons with your mouse.

Let’s try it:

- In the Scarborough Fair score, select the second note of the vocal part in bar 11, a B natural quarter note (crotchet)
- Hit 3 (on the numeric Keypad) to change this to an eighth note (quaver) – notice how Sibelius has helpfully padded out the bar with an eighth note rest after the note to ensure that the bar remains the correct length
- Change it back to a quarter note duration, and hit 9 (on the numeric Keypad) to change the natural to a flat. If you hit 9 again, Sibelius then removes the redundant accidental – but the note will play back as a B♭ (there’s a B♭ in the key signature). To test this, hit Esc to deselect the note,
then click it to select it again – you should hear Sibelius play a B♭. Hit 7 once more to put the natural back on the note.

If none of this seems to work properly then you probably weren’t in the first Keypad layout, in which case just click the first layout tab (or hit F7) and try again.

You can also use the arrow keys on your keyboard to change the pitch of selected notes. With the B natural selected, hit ⇧ until the pitch changes to a D below the staff. Typing Ctrl+⇧/+ or ⌘⇧/+ moves the selected pitch up and down by an octave; try moving the D up an octave by typing Ctrl+⇧ or ⌘⇧.

You should end up with:

If you have switched to Sibelius from another music notation program then you may be familiar with a different arrangement of numeric keypad shortcuts for note duration, where 5 corresponds to a quarter note (crotchet). If you wish, you can change Sibelius’s Keypad layout to use this arrangement and even use an alternative note input method characterized by specifying pitch before duration, rather than the other way around – we’ll discover how later on in this project, see Specifying pitch before duration on page 32.

Undo and Redo

If you make a mistake, or you are unhappy with changes you’ve made, you can save yourself the trouble of going back and correcting your score manually. For example, select the quarter note (crotchet) D and hit 5 on the numeric keypad to change it to a half note (minim). Notice how the next note in the bar is overwritten. Try clicking the left-arrow button on the quick access toolbar on Windows, shown here, or choose Edit » Undo on Mac (shortcut Ctrl+Z or ⌘Z). This undoes the last operation you did, and you should see the deleted note miraculously reappear. Sibelius supports multi-level undo – try typing Ctrl+Z or ⌘Z a number of times to see your score restore itself to how it was before you began to edit it. Keep undoing until the note is a B natural again.

Click the right-arrow quick access toolbar button on Windows or choose Edit » Redo on Mac (shortcut Ctrl+Y or ⌘Y) to redo whatever you just undid.

Sibelius even includes an “undo history” that lists all the operations you’ve recently done, and lets you jump back to any earlier point in time. More details are in Undo and Redo in the Reference Guide.

Sadly, this only works for actions you’ve performed in Sibelius, so if you spill your coffee all over the computer keyboard, it can’t help you at all.

Mouse input and the Keyboard panel

Inputting notes with a mouse is simple in Sibelius, but it can be quite time-consuming, so you should try to use the shortcuts we’ve just discussed to speed things up.
Before we begin inputting notes, choose View ▶ Panels ▶ Keyboard to open the Keyboard panel. This is a virtual, on-screen piano keyboard which can display over seven octaves of keys at three different sizes. Click on a key with your mouse to hear the note played back:

We're going to input a section of the countermelody from the start of the clarinet staff, to complement the vocal melody. We'll begin by choosing our first note from the Keypad. First, ensure nothing in your score is selected by hitting Esc (or clicking the top left button on the Keypad). Now hit 4 (on the numeric keypad) to choose a quarter note (crotchet). The mouse pointer turns dark blue, to show that it is “carrying” a note. Hit . (on the numeric keypad) to make the quarter note dotted. As you move the mouse pointer over the score, a gray shadow note is drawn, showing you where the dotted quarter note will be created when you click. Notice how it even draws leger lines above and below the staff, so you can position high and low notes accurately.

Now click the mouse pointer near the start of the clarinet staff, pointing at the A space, second space up:

If you clicked in the wrong place, you can use ↑ and ↓ to adjust the pitch of the note after you've inputted it.

Notice that the note you just added is dark blue, showing that it's selected, and a vertical dark blue line – called the caret – is just to the right of it.

The caret means that Sibelius is ready for you to input more notes. You should think of the caret like the familiar line you find in word processing software. The caret is especially useful for alphabetic input, which we'll come on to a little later, so we'll explain exactly what it does then.

Hit 3 to select the eighth note (quaver) on the Keypad and click with the mouse to add a G on the second line up on top of the eighth (quaver) rest, then hit 4 to select the quarter note again and click to add a note in the F space on top of the quarter (crotchet) rest.
The quarter note button on the Keypad stays selected, so you can carry on creating more notes by clicking with the mouse – you don’t need to re-choose the quarter note button. Add another three quarter notes to fill the next bar, clicking the mouse pointer to add a G, F and E:

The next bar begins with a quarter note rest, so hit 0 on the numeric keypad to create a rest (the quarter note should still be selected).

Let’s continue inputting the countermelody using the Keyboard panel, clicking on the keys and using the numeric keypad to change the note values. Begin by hitting 3 to select eighth notes (quavers) and enter the melody below, using the Keyboard panel; when you need to add the quarter note, simply hit 4 on the numeric keypad before you click the key on the Keyboard panel (or click in the score) to add the note. You should end up with:

You can also use your computer keyboard to “play” the Keyboard panel – see 3.5 Keyboard window in the Reference Guide.

Adding articulation and ties with the Keypad

To finish our countermelody, we’re going to add some articulation instructions for the benefit of performers – you’ll see later on that Sibelius will also obey these articulations when playing back your score.

In the same way as we learned how to change the selected note’s duration or accidentals, the Keypad buttons instantly add or remove articulations and ties: select a note, then choose a Keypad button to add one of these objects to the note, or remove it again.

Let’s try it:

- Select the quarter note (crotchet) D in the third bar of the clarinet staff
- Hit the key on your numeric keypad that corresponds to the . (staccato dot) on the top row of buttons on the Keypad. This adds a staccato mark to the note.
- Repeat this for the quarter note D in the next bar

Now navigate to the start of the second system to add a tie:

- Select the half note (minim) A in the ninth bar of the clarinet staff
- Hit Enter (on the numeric keypad) to put a tie after the note:
- Now use the arrow keys and the numeric keypad to add articulations and ties to the rest of the clarinet countermelody.
If you are starting from this section of the project, you should open the example score called Project 1 and make the Selections and copying music version into the Current version, by choosing Review → Versions → Edit Versions, selecting this version in the list, and clicking Make current.

Now that we've discussed how to edit existing notes, and use the keyboard shortcuts to make those edits faster, we're ready to look at selecting passages of music to manipulate, copy or delete notes and other objects en masse.

**Selections and passages**

When objects in the score are selected, they go colored, which shows that you can do things to them using the mouse and keyboard. Almost everything you will do to change your score in Sibelius involves selections.

There are three main kinds of selection:

- Single selections, where just one object is selected
- Multiple selections, where several separate objects are selected
- Selected passages, where continuous stretches of music are selected, shown with a light blue ("staff passage") or purple ("system passage") highlight round them.

You can do pretty much the same things to all three kinds of selection. The main difference is how you select the objects in the first place.

We'll look at how to make and use different kinds of selection in the Scarborough Fair score. Selecting single objects is simple enough, we've already looked at how to select notes by clicking them with the mouse, or by hitting the Tab key.

To select multiple objects, select a single object, then Ctrl+click or ⌘-click (i.e. hold down the Ctrl or ⌘ key and click the left mouse button) one or more other objects to add them to the selection. Try this by selecting the first note of the clarinet staff in the first bar of the Scarborough Fair score. Now carefully Ctrl+click or ⌘-click the next note. You can select text and other objects this way, so try Ctrl+clicking or ⌘-clicking on the title. If you accidentally add an object to the selection in this way, you can remove it by Ctrl+clicking or ⌘-clicking the object again. Try removing the title from the selection.

Multiple selections let you perform edits to specific objects: try using the ↑ and ↓ keys to move the selected notes up and down. This is mainly useful for objects other than notes, chords and rests – e.g. selecting multiple articulations or several bits of text.

Before we learn how to make a passage selection, you should deselect the current objects by hitting Esc (or clicking the top left button on the Keypad).

A passage is a continuous chunk of music, maybe running over many pages. It can run along one staff or several. You'll most often select a passage in order to copy music from one instrument to another, e.g. because they're doubling each other. Passages allow you to edit, copy or delete lots of notes at once.
Project 1

To make a staff passage selection, begin by clicking on the first note of the clarinet staff in the first bar. Now carefully Shift-click on an empty part of the staff in the fourth bar of the acoustic guitar staff. You should see a light blue highlight surrounding all the intervening notes:

Notice how every object attached to the staff is selected in the range of the passage. This is really useful for copying music, because all articulations, dynamic markings, text and other objects attached to the staff get copied too! Again, you can use the ↑ and ↓ keys to move the selected notes up and down. You can also see the selection in miniature on the Navigator.

There are various ways to select certain types of staff passage quickly:

- Clicking an empty part of a bar selects that bar on one staff (e.g. to copy a bar)
- Double-clicking an empty part of a bar selects that staff for the duration of the system
- Triple-clicking an empty part of a bar selects that staff throughout the score
- After single-, double- or triple-clicking, you can Shift-click another staff to add all staves in between to the selection, or add or remove individual staves using Ctrl+click or ⬇-click.

To make a system passage selection, Ctrl+click or ⬇-click on an empty part of the first bar of the vocal staff. You should see a purple highlight appear around all the staves for that bar:

- You can hold Ctrl or ⬇ while single-, double- or triple-clicking to select system passages for a bar, the duration of the system, or the whole score, respectively
- You can even select the entire score at once by choosing Home > Select > All (shortcut Ctrl+A or ⬇A). This is particularly useful for transposing the whole score, altering the format of the whole score, or for selecting particular types of object throughout the score.

More details on selections are in 2.1 Selections and passages in the Reference Guide.

Deleting notes and other objects

Try selecting various objects, then deleting them with the Delete key:

- Delete a piece of text, e.g. the Arranger text (from the top of the first page)
- Delete a note: it turns into a rest, to ensure that the rhythm still adds up.

You can delete a rest, which hides it, and leaves the rest of the rhythm still aligned as if the rest were still there. When you first delete a rest, its color changes to a lighter shade to show that it’s been hidden; when you deselect it, it'll disappear altogether. You shouldn't normally hide rests, but it can sometimes be useful for special notations. Other objects can also be hidden for special purposes. To see where hidden objects are, they will be shown in gray if you switch on View > Invisibles > Hidden Objects (shortcut Ctrl+Alt+H or ⬇H).

You can also use Backspace to delete objects.
1.3 Selections and copying music

**Home ▶ Clipboard ▶ Cut** (shortcut Ctrl+X or ⌘X) is similar to **Delete**, but cuts objects to the clipboard so that you can paste them elsewhere with **Home ▶ Clipboard ▶ Paste** (shortcut Ctrl+V or ⌘V). This is not used much in Sibelius, so there's no need to try it now.

Remember that you can use **Undo** and **Redo** to restore anything you delete.

**Deleting bars**

Often you'll find that you want to remove one or more bars – empty or not – from your score, so this is a very important function to learn. There are two ways to delete bars in Sibelius.

The easiest way is to make a passage selection containing the bars you want to remove from the score (see **Selections and passages** above), then choose **Home ▶ Bars ▶ Delete** (shortcut Ctrl+Backspace or ⌘Backspace). You'll be asked if you're sure you want to continue: click **Yes**, and notice that you can switch on a checkbox labeled **Don't say this again** if you want Sibelius to stop mollycoddling you (after all, there's always **Undo**!). If you feel like living dangerously and switching this option on, but later come to regret your rashness, you can make this and other similarly dismissed warning messages appear again by clicking **Show All Messages** on the **Other** page of **File ▶ Preferences**.

Another way to delete bars is to make a system passage selection, then hit **Delete**.

Try deleting the last three bars of the *Scarborough Fair* score, then click **Undo** or choose **Edit ▶ Undo** on Mac to restore them again.

**Copying**

Copying music between bars, staves, and even different files is very easy in Sibelius. Let's try it; click on the staccato quarter note (crotchet) in the fifth bar of the clarinet staff and then Alt+click or ⌘-click onto a space in the empty sixth bar of the acoustic guitar staff. The note is copied exactly, but ends up at the pitch corresponding to the staff line or space where your mouse pointer was when you clicked. Notice that the staccato dot is copied too; any articulations on a note will be copied in this way.

This method works well for copying large chunks of music. Begin by selecting the fifth bar of the acoustic guitar staff:

Now Alt+click or ⌘-click onto the space at the start of the bar before the note you just placed in the sixth bar, and you'll see this:

Sibelius overwrites the note you'd previously placed there with the newly-copied music. You can use Alt+click or ⌘-click to copy any combination of objects in a score, by making single, multiple or passage selections.

On Windows, if you have a third (i.e. middle) mouse button or a clickable scroll wheel, you can use it instead of **Alt+click** to do a copy and paste in a single action. If you only have a two-button
mouse, you can do this by performing a chord-click, that is, clicking the left and right mouse buttons simultaneously, to duplicate the function of the middle mouse button.

Sibelius also allows you to duplicate notes or other objects in your score so that an exact copy appears immediately after the original by choosing Note Input ➤ Note Input ➤ Repeat (shortcut R). Select the four bars of the bass line you just entered using Alt+click or ⌘-click, and hit R to see the bars repeated immediately after themselves. You can use this to quickly repeat any note, chord, text, passage of music or various other objects after itself.

You can also use the traditional way of copying music to clipboard by choosing Home ➤ Clipboard ➤ Copy (shortcut Ctrl+C or ⌘C), followed by Home ➤ Clipboard ➤ Paste (shortcut Ctrl+V or ⌘V) to paste it elsewhere. This method is slower than the previous ones and so is not particularly recommended, except for copying music between different scores (because Alt+click or ⌘-click only copies within the same score).

Both Copy and Paste functions are available on the context-sensitive menu you get by right-clicking (Windows) or Control-clicking (Mac) when one or more objects is selected.

Using the different methods we’ve discussed for copying music, complete the missing bars in the guitar part by copying the preceding bar (or bars) into any remaining empty bars on the acoustic guitar staff.
1.4 Flexi-time™ input

If you are starting from this section of the project, you should open the example score called Project 1 and make the 4 Flexi-time input version into the Current version, by choosing Review > Versions > Edit Versions, selecting this version in the list, and clicking Make current.

We've already looked at note entry by clicking on a staff with the mouse, and by inputting notes using the Keyboard panel. There are, however, much faster ways to input notes, which you should try and see which one feels most comfortable for you – or mix and match; you don't need to tell Sibelius that you're changing input method. We're going to look now at Sibelius's unique real-time note input system, which is called Flexi-time.

“Real-time” input simply means that you can play into a computer program and it will write down both the pitches and the rhythm you play. That's the theory, anyway. In practice, it is very difficult for any program to understand what rhythm you are playing without either analyzing the music after your performance, or being given a lot of help. This usually means you have to play along as exactly as possible with a metronome click, and then “quantize” the music afterwards in an attempt to clean up any inaccuracies in your rhythm.

However, Sibelius takes a unique approach that enables you to play in a rather freer style, and still get good results.

If you don't have a MIDI keyboard or MIDI guitar, skip on to 1.5 Alphabetic and step-time input on page 30.

Using a MIDI device

To use Flexi-time, you must have a MIDI keyboard or MIDI guitar connected to your computer.

Once your MIDI device is correctly installed, you can set up input and playback in Sibelius. To do this, you should choose Note Input > Setup > Input Devices:
You should find your device’s name in the table at the top of the page (e.g. M-Audio Oxygen 8) and check that the Use checkbox is switched on. If you are using a MIDI guitar, you will need to change the Type value by clicking the drop-down menu and choosing Guitar, rather than Keyboard.

For this chapter, we’re going to be using a MIDI keyboard. To learn more about setting up input and playback with MIDI devices, check **3.13 Input Devices** in the Reference Guide.

**Flexi-time options**

The easiest thing to do is to try playing in a single melodic line. Let’s do this first – you should be looking at the Scarborough Fair score we’ve been working on.

We’re going to record one verse of the clarinet part, so to ensure that we get the best results, click the dialog launcher button in **Note Input > Flexi-time**, shown on the right (shortcut Ctrl+Shift+O or ⌘O).

Because we’re recording in time with other instruments – and we’re only recording one line of music – you should choose None (non rubato) from the Flexibility of tempo drop-down list, and switch off the Record into multiple voices checkbox.

Click OK to return to the score.

**Trying it out**

You’ll need the printout of the score that we made at the start of this project in order to read the music from it.

The Transport panel allows you to view and control Sibelius’s playback. If you can’t see the Transport panel, switch it on by choosing **View > Panels > Transport** (shortcut Ctrl+Alt+Y or ⌘Y):

If you prefer, many of the playback controls are also accessible from **Play > Transport**.

We’ll start playing in notes using Flexi-time from bar 43 until the end of the verse in bar 61: select bar 43 in the clarinet staff so that it is enclosed in a light blue highlight (or select the little bar rest rectangle itself); this tells Sibelius where to start recording from.

Now brace yourself, because as soon as you choose **Note Input > Flexi-time > Flexi-time Input** (shortcut Ctrl+Shift+F or ⌘F) or click the circular record button on the
Transport panel, Sibelius will give you one bar count-in, then start recording what you play. Try it now:

- Flexi-time gives you a single bar’s count-in by default – so in this case you should hear three clicks count-in. (If you do not hear a metronome click, check your playback device is switched on, then \[3.14\] Flexi-time or \[6.1\] Working with playback in the Reference Guide.)
- At the end of the count-in, try playing the next few bars smoothly, following the speed of the clicks
- Keep going for as long as you like, and notice how Sibelius displays the notes on the screen (it will usually be several notes behind you). It may be easiest not to watch the screen while you’re recording!
- When you want to stop recording, click the square stop button on the Transport panel or hit Space.

Take a look at what Sibelius has transcribed – if you’re not happy with the result, then simply select the bars you’ve just inputted, hit Delete and select bar 43 again. Take as many attempts as you need, until you’re happy with the result. If you want Sibelius to slow down your score while you record, see Adjusting the recording tempo, below.

In Project 3 of these tutorials, we’ll learn how to input onto two staves simultaneously. You can also change other options such as rubato (the flexibility of your tempo), the sound and count-in of the metronome click, and the way in which triplets and other tuplets are recognized – \[3.14\] Flexi-time in the Reference Guide.

**Adjusting the recording tempo**

Don’t worry if you’re having difficulty or your keyboard skills are a bit rusty – Sibelius doesn’t expect you to be a virtuoso! In a moment we’ll look at tidying up the transcription, but first we’ll learn how to make Flexi-time recording a bit easier.

The tempo slider on the Transport panel allows you to speed up or (more importantly in this case) slow down playback of your score. This applies to recording Flexi-time input too – set the slider to the left-hand side and the click will slow down, allowing you to play more carefully.

You should only use the tempo slider to change the speed of playback for your whole score; for changes in tempo you should use tempo text and metronome markings added to the score – see 1.7 Text and dynamics on page 38.

**Renotate Performance**

If you find that you end up with unwanted rests, overlapping notes or incorrect note durations, you can have Sibelius make these more legible. Select the passage and choose Note Input • Flexi-time • Renotate Performance, which opens a simple dialog. Since the music we recorded doesn’t use any note value smaller than an eighth note (quaver), set the Quantization unit (minimum duration) drop-down to Normal: 1/8 note (quaver) and click OK. Sibelius will recalculate the Flexi-time transcription and produce a rhythmically and visually simpler version.

If there are still any mistakes, you can use the editing techniques you have already learned to correct the note values and pitches. You may also like to experiment with the other plug-ins in the Note Input • Plug-ins • Plug-ins menu, especially those under the Simplify Notation heading.
1.5 Alphabetic and step-time input

If you are starting from this section of the project, you should open the example score called Project 1 and make the 5 Alphabetic and step-time input version into the Current version, by choosing Review > Versions > Edit Versions, selecting this version in the list, and clicking Make current.

Now let's finish inputting the notes into the clarinet staff; we're going to learn two more ways of creating notes in Sibelius. You'll need the printout of the score that we made at the start of this project in order to read the music from it.

Alphabetic input
You can input notes into Sibelius by typing the pitches using the letters A–G directly from the computer keyboard, and make chords using the numbers 1–9 on the main keyboard (not the numeric keypad). You can also make chords by selecting notes with the mouse and choosing Note Input > Intervals > Above and Note Input > Intervals > Below. Using the computer keyboard is much quicker than mouse input once you're used to it.

Try adding the music to the clarinet part from bar 66 to bar 68:

• Click the little bar rest rectangle in bar 66 of the clarinet staff, so that it goes dark blue – this tells Sibelius where to begin. From now on, do not touch the mouse – however tempted you are!
• Hit N (the shortcut for Note Input > Note Input > Input Notes), which makes the caret appear
• Hit F7 to see the first Keypad layout (if it isn't showing), then type 3 on the numeric keypad to choose an eighth note (quaver). You must choose a note value, so that Sibelius knows how long you want the notes to be.
• Type F. Sibelius will automatically input pitches so that they are the smallest possible interval from the preceding notes, but in this case the F is an octave too low, so type Ctrl+↑ or ⌘↑ to move the note up an octave.
• Type C A and then Ctrl+↑ or ⌘↑ to move the A up an octave. Notice that the caret moves after every note you input, showing you where the next note will be added.
• Type F C A (using Ctrl+↑ or ⌘↑ to move the C up an octave)
• Type 5 on the keypad to select a half note (minim)
• Type D 4 (on the numeric keypad) C A. This inputs a D half note, C and A quarter notes
• Now, to input a B natural, type 7 (on the numeric keypad) to select the natural
• Type B G to input the B natural and a G quarter note
• Hit Esc twice to stop creating notes and deselect the last note, as we've stopped adding notes for the moment.

You should end up with this:

```
\(\text{music notation}\)
```

Just as notes are only created by the mouse when you actually click in the score, with alphabetic input, a note is only actually created in the score when you type the letters A–G. Any buttons chosen on the keypad are merely preparing what will happen when you type A–G or click the
mouse. So, as with mouse input, you need to type any accidentals, articulations, or other Keypad markings before typing the letter. (If you forget, you can always go back afterwards and edit the note.) The only exception is adding ties (by hitting Enter) which is done after creating the note (just because it feels more natural as the tie is after the note).

Once you get used to changing the durations with one hand, using the numeric keypad, and inputting the pitches with the other hand, using the letters A–G and R, you'll find this a very fast method of creating notes.

Remember, you can edit an existing note's articulations, accidentals and other attributes just by selecting the note and choosing the appropriate button on the Keypad. Changing the pitch of a note is just as simple: select the note and type the new pitch using the letters A–G. We've already seen how to change the length of a note by selecting it and choosing different note values from the Keypad.

Use alphabetic input to enter the rest of the missing music from the clarinet part into your score from bar 69.

For more details 3.1 Introduction to note input in the Reference Guide.

**Chords in alphabetic input**

There are three simple ways to build chords in alphabetic input. Input one of the notes in the chord as normal, then:

- choose Note Input > Intervals > Above or Note Input > Intervals > Below and choose an interval from the menu
- on a regular keyboard, type a number 1–9 on the main keyboard (not the numeric keypad) to add a note an interval above, or type Shift 1–9 to add a note below; e.g. 1 adds a unison note, 3 adds a note a third above, Shift 6 adds a note a sixth below. These are the keyboard shortcuts for the Note Input > Intervals > Above and Note Input > Intervals > Below menu items.
- type Shift A–G to add a note of that pitch above the current note. (There aren't shortcuts for adding notes below by letter-name.)

You can keep adding further notes to a chord in the same way.

If you're using the alternative shortcuts for a notebook (laptop) computer's keyboard (see Notebook (laptop) shortcuts on page 18), type Shift 1–9 to add an interval above, e.g. Shift 4 adds a note a third above.

Especially useful, you can select passages of notes and add notes above/below all of them at once using 1–9 or Shift 1–9.

**Step-time input**

We've already looked at how to use a MIDI device to input music into Sibelius by recording in a real-time performance. You can also use your MIDI keyboard (or MIDI guitar) to play in pitches in a similar way to the alphabetic input.

If you don't have a MIDI device connected to your computer, complete this section using the alphabetic input method we just learned – or use the Keyboard panel as a virtual MIDI keyboard! (3.5 Keyboard window in the Reference Guide.)

Step-time input is like alphabetic input using a MIDI input device, and is faster still. All you do is:
Project 1

- Select a rest to start creating notes from, and type N to make the caret appear
- Choose a note value on the Keypad (you must remember to do this, or Sibelius has to guess)
- Start playing notes on the MIDI keyboard. As with alphabetic input, choose any articulations or other markings on the Keypad before creating a note. These Keypad keys remain on until you re-choose them.
- To change note value, choose a new note value from the Keypad before creating the note
- To input a rest, hit 0 on the keypad, which inputs a rest of the value selected on the Keypad.

The only differences from alphabetic input are:

- You don't need to input accidentals, as Sibelius can of course tell when you're playing a black note. Sibelius makes an intelligent guess as to how you want black notes "spelled" – e.g. as F# or Gb – on the basis of the key signature and the musical context. However, you can ask Sibelius to “respell” a note after creating it by choosing Note Input > Note Input > Respell or just by hitting the shortcut Return (on the main keyboard).
- Similarly, Sibelius always knows which octave you want
- You can input chords instantly just by playing them (you don't have to input one note and then add further notes to it, as you would with alphabetic input).

These differences make step-time input somewhat faster than alphabetic input. Try inputting the rest of the missing music onto the acoustic guitar staff from bar 69, using step-time input:

- First, select the bar rest in bar 69 in the acoustic guitar staff (so it goes dark blue)
- Next, choose eighth notes (quavers) from the Keypad
- Now begin playing in the notes, changing the note lengths from the Keypad as you go.

You can always go back with the arrow keys if you made a mistake, or want to change something. As with alphabetic input, to correct a note or chord’s pitch you can just select it and re-play it on your MIDI keyboard. Or there's always Undo!

It is much faster to use your MIDI keyboard (or MIDI guitar) to create chords than by clicking notes with the mouse (and a bit faster than typing using your computer keyboard). For more details, § 3.1 Introduction to note input in the Reference Guide.

Don't forget that you can use Alt-click or ~-click to copy music, and R to repeat notes or bars.

Specifying pitch before duration

If you have switched to Sibelius from another music notation program you may have realized that Sibelius’s default note input method works the same way as what you may know as Simple Entry.

If you are familiar with another note input method in which you specify the duration of the note or chord after the pitch, rather than before – you can use that in Sibelius too. Choose File > Preferences and switch to the Note Input page. Choose Pitch before duration from the Note input preset menu at the top of the dialog and click OK.

From this point on the Keypad shows a different arrangement of buttons on the first layout, matching the note duration shortcuts used in another notation program for the note durations, so that if you want to input a quarter note (crotchet) you hit 5, rather than 4. Now, when you select where you want to start inputting and hit N, you can play notes or chords and the shadow note will
1.5 Alphabetic and step-time input

show what is being played. However Sibelius will only input the notes or chords when you type a
duration from the Keypad at the same time as holding a note or chord on your MIDI keyboard.

You can use the options on the **Note Input** page of the **Preferences** dialog in any combination, so
you can experiment with the settings to find the way to input notes that is most comfortable for you.

These tutorials assume you’ll be using Sibelius’s default note input method, so if you decide to use
**Pitch before duration** to complete them you’ll have to remember that the Keypad shortcuts you
use will be different than those described.

For more details about Sibelius’s note input, **3.12 Note input options** in the Reference
Guide.

Transposing scores

By default, your score is shown at sounding (concert) pitch. To switch to transposing pitch and
show the clarinet staff at the correct pitch for the performer to read, simply choose **Home ➤
Instruments ➤ Transposing Score** (shortcut Ctrl+Shift+T or  œ ) – try this now. Notice how
all of the music and key signatures on the clarinet staff are instantly changed to the clarinet’s
transposing pitch. Sibelius automatically handles all other complications produced by transposing
instruments.

When playing back a transposing score, Sibelius reads transposing instruments correctly to
produce the correct pitch. Sibelius transposes music when you copy it between transposing instru-
ments so that it always sounds the same. (When viewing instrumental parts from a sounding pitch
score, Sibelius automatically transposes transposing instruments for you – see below.)

You can see at a glance whether the score is showing at sounding or transposing pitch in this way
by referring to the status bar along the bottom of the window, which will say “Concert Pitch” or
“Transposing Score” as appropriate.

Sibelius’s note input methods allow you to enter notes into a score with **Home ➤ Instruments ➤
Transposing Score** switched on. If you type notes using the letters \(A–G\), then the corresponding
written pitches will appear on the staff:

- Choose **Home ➤ Instruments ➤ Transposing Score** to switch to transposing score, if you
  haven’t already done so
- Select the first two bars of the clarinet staff and hit **Delete** to clear the notes
- Type \(N\) to make the caret appear and choose a note value from the Keypad
- Type \(A\ B\ C\ D\), which inputs the pitches \(A, B, C\) and \(D\) on the staff
- Choose **Home ➤ Instruments ➤ Transposing Score** or click the toolbar button again to switch
to sounding pitches – notice how the pitches transpose automatically to become \(G, A, B\#\) and \(C\).

However, when you play pitches in step-time using a MIDI input device, then the sounding pitches
will appear on the staff:

- Choose **Home ➤ Instruments ➤ Transposing Score** to switch to transposing score
- Select the first two bars of the clarinet staff and hit **Delete** to clear the notes
- Type \(N\) to make the caret appear and choose a note value from the Keypad
- play the notes \(A, B, C\) and \(D\) on your MIDI input device.
Notice how this inputs the pitches B, C#, D and E on the staff. See 2.4 Instruments in the Reference Guide for more details.

Undo the changes you made and restore the clarinet countermelody by clicking Undo or choosing Edit  Undo on Mac.

Working with parts
As well as automatically transposing instruments in a score, Sibelius creates a set of instrumental parts – one for each instrument in your score. These only contain notation relevant to the instrument and Sibelius takes care of all the formatting, transposing and laying out.

Sibelius uses a revolutionary approach by which any change made in the score is automatically made in the part, and vice versa. These magical creations are known as dynamic parts™.

You can edit dynamic parts in exactly the same way as you would a score. You can move, add and delete notes, add slurs, expression markings etc. just as you would normally. But whenever you change something in the score, the parts are instantly updated, and vice versa. You don't need to extract dynamic parts, and in fact, they're all kept in the same file as the full score – so they're easier to organize, too.

You can quickly see any part – and other document views, such as saved versions – using the document tabs, below the ribbon. These allow you to open multiple parts from the same score inside a single window.

Because parts are created automatically when you start a score, you don't need to do anything. Let's look at the parts for the instruments in the Scarborough Fair score:

- Click on the Open new tab button at the right-hand side of the document tab bar or right-click (Ctrl-click on Mac) anywhere on the document tab bar to show the available parts
- Choose Clarinet in Bb from the list – a new document tab opens, displaying one instrument, laid out on cream-colored paper to help you quickly differentiate between a score and a part.

This part is ready for you to give to a performer; it has the same title, the same notes as the score (but at the correct written transposition) – in fact, it has everything the instrumentalist needs to perform this part, and nothing that they don't!

Try selecting a bar and transposing it up an octave by typing Ctrl+↑ or ⌘↑, then switch back to the document tab showing the full score or click the Switch tabs button, shown on the right, and choose Full Score from the menu (shortcut W).

Sibelius has transposed the same passage up an octave in the full score. Type Ctrl+↓ or ⌘↓, to move the passage back to the original octave.

We'll learn more about how to work with dynamic parts in the other projects in these tutorials – for more details, 9.1 Working with parts in the Reference Guide.
1.6 Playback

If you are starting from this section of the project, you should open the example score called Project 1 and make the 6 Playback version into the Current version, by choosing Review › Versions › Edit Versions, selecting this version in the list, and clicking Make current.

One of the most powerful features of Sibelius – which we’ve not really seen yet – is the ability to play your score back.

Playback controls
Click the Play button on the Transport panel or hit Space to start the music, which should begin to play back (if it doesn't, then see below). You can also find this function by choosing Play › Transport › Play.

Sibelius automatically hides the Keypad and zooms to show you a full page of music. You'll see a vertical green line (called the playback line) passing through the music to indicate the position as it plays, and the score moves around to follow the music.

Why not listen to the arrangement of Scarborough Fair all the way through? When you want to stop, just click the Stop button on the Transport panel, or hit Space again.

You can rewind and fast-forward through a score using the appropriate buttons on the Transport panel or by using the keyboard shortcuts [ (rewind) and ] (fast-forward).

Clicking the Play button or typing Space will tell Sibelius to play again from the point where it left off, i.e. wherever you stopped it playing before, so to play a piece from the start again, you should rewind to the beginning of the score – to quickly rewind or fast-forward to the start and end of the score, use Ctrl+[ or ]].

To play from a particular point, you can alternatively click on a note to select it, and hit P. So an even quicker way to play from the start of the score is to hit Esc to deselect everything, then hit P to play.

If you have problems with playback, see I can't hear anything! below.

The Mixer panel
As you play back Scarborough Fair, you may have noticed that the instruments sound like they are at different stereo positions – this is Sibelius’s SoundStage™ feature at work, which positions instruments in 3D space as if set out on a concert stage.

You can adjust the position and volume (as well as applying reverb and other effects) for each instrument yourself from Sibelius's powerful Mixer panel. To show the Mixer, choose Play › Setup › Mixer, or hit the shortcut M.

The Mixer is divided into color-coded strips. In the picture below, you can see that each staff in your score gets its own light blue staff strip. Find the acoustic guitar staff strip, and click and drag the volume fader toward the top, to make the guitar sound louder during playback. Drag the volume fader up to 118.
Now, let's change the stereo position of the drums – to do this you'll need to be able to see all the Mixer controls, so resize it to its largest height (so that it looks like the picture below) by clicking the resize button ( ): 

You will see lots more controls, including the Reverb and Chorus sliders. Look for the Drum Set staff strip and find the knob in the center. Now hit Space, and while Sibelius plays back the score, click and drag with the mouse to turn this knob all the way to the left-hand side. Can you hear how the drum sounds seem to “move” to your left?

Let's look at how to use the Mixer to add effects such as reverb and chorus to instruments in a score:

- Find the guitar staff strip
- Click on the slider labeled Reverb
- Drag with the mouse to adjust the amount of effect applied to the guitar – listen to how the sound changes. The Scarborough Fair score uses the powerful built-in Sibelius Player and the Sibelius 7 Sounds library to create incredibly realistic sounds. As you mix more reverb into the guitar sound, can you hear how it starts to sound like the guitarist is playing in a big concert hall?
Any changes to volume, effects, stereo position (pan) and so on that you make in the Mixer are saved when you save your score (or save a version of your score) so that everything is just as you left it when you open it again.

To learn all about Sibelius’s playback and the Mixer, 6. Play tab in the Reference Guide.

I can’t hear anything!
If you press Play but can’t hear any noise, there are a number of things you should try before throwing your computer out of the window.

First, check that your computer speakers, MIDI keyboard or other playback equipment are plugged in, switched on and have the volume turned up. Next, check to see if your computer operating system is configured to play audio produced by Sibelius. Find your operating system from the list below and follow the instructions.

Windows:
- Go to the Start menu and choose Control Panel, then Hardware and Sound
- Select the Adjust system volume link immediately underneath the Sound heading
- Make sure the Sibelius volume (under Applications) and the main Device volume are not muted and are turned up

Mac OS X:
- Go to the Apple menu and choose System Preferences
- Select Sound and then click on the Output tab
- Make sure the Output volume is turned up and Mute is not selected.

If you still can’t hear anything during playback, check that Sibelius is correctly configured:
- Click the dialog launcher button in Play > Setup, shown on the right, which opens the Playback Devices dialog
- Select Sibelius Sounds from the Configuration drop-down menu
- Select Sibelius Player in the right-hand column, then click the Test button
- If you still can’t hear any sound, click Audio Engine Options at the bottom of the dialog
- Check that your preferred interface is selected (on Windows, choose ASIO if available; otherwise choose Primary Sound Driver) and click Close
- Select the Sibelius Player entry in the right-hand column, then click the Test button again.

If you are still unable to hear Sibelius play your score, please contact technical help.

**Project 1**

### 1.7 Text and dynamics

If you are starting from this section of the project, you should open the example score called *Project 1* and make the **Text and dynamics** version into the **Current version**, by choosing **Review > Versions > Edit Versions**, selecting this version in the list, and clicking **Make current**.

Other than the notes, many instructions for musicians playing from a score take the form of text. A lot of the text in a Sibelius score is entirely automatic so you don’t have to think about adding it, e.g. page numbers, bar numbers and instrument names. But you’ll also want to add all kinds of other text yourself, from dynamics and lyrics to metronome marks and tempo text. Most text instructions play back, so when you create dynamics or tempo markings, Sibelius understands them and plays back accordingly.

**A word about text**

Each type of text you can create in Sibelius has its own so-called text style, which specifies its font, size, position and other characteristics. Text styles are called obvious things like Title, Lyrics and Tempo. If you want to change the font or size, you can change pieces of text individually, but it’s usually best to do so by editing the text style, as this will instantly change all similar text throughout the score – see 5.6 Edit Text Styles in the Reference Guide.

There are a couple of things you should remember when editing text:

- If you just want to change the characteristics of a small amount of text, you should use the options in the **Text > Format** group on the ribbon.
- If you want to change all the text throughout the score in just one particular text style, you should edit the text style itself instead (5.6 Edit Text Styles in the Reference Guide), because this will automatically change all existing text and also all new text you create in that style thereafter. For example, if you decide you want your lyrics in a different font, you should edit the text style rather than changing all the existing words manually.

**Adding lyrics**

The vocal staff in the *Scarborough Fair* score has no lyrics, which isn't very helpful for any singer wanting to perform our arrangement!

Let's add the lyrics:

- Click on bar 5 of the vocal staff to select it
- Click the upper part of the **Text > Lyrics > Lyrics** button (shortcut Ctrl+L or ⌘L)
- A flashing caret appears below the first note
- Now type the first line of lyrics.

To add a break between syllables, type – (hyphen) and Sibelius will automatically position the text cursor at the next note. If the syllable spans more than one note, hit hyphen repeatedly (once for each note) until the cursor appears under the note where you want to enter the next syllable. To add a break between words, type **Space**. If the last syllable of the word you entered spans more than one note, repeatedly type **Space** until the cursor appears under the note where you want to start the next word. Sibelius will indicate that the word is supposed to continue melismatically by drawing a line up to the point at which the syllable ends.
1.7 Text and dynamics

You should now see:

![Music notation with lyrics: "Are you going to Scarborough Fair?"

**Importing lyrics from a text file**

Typing in lyrics by hand can be quite a laborious task – especially if you have to work out where to syllabify words. Sibelius can import a text file containing the lyrics to your song and automatically syllabify them for you. A text file containing the words to *Scarborough Fair* is included in the Project Files folder of example scores.

Let’s import the lyrics:

- Triple-click the vocal staff to make a passage selection around the entire staff
- Choose **Text > Lyrics > From Text File**
- Click **Browse** to see a standard **Open** dialog. On Windows, you should find that you are inside a folder called **Scores**, which will contain a shortcut to a folder called **Sibelius Example Scores**. Double-click this, then go into the Project Files folder, select the text file called **Project 1 Lyrics**, and then click **Open**.
- Click **OK** to import the lyrics (they will automatically overwrite the first line of lyrics you just typed in).

You can also copy lyrics from other programs (such as word processors), create multiple verses of lyrics, and control every aspect of their appearance and formatting – [5.7 Lyrics](#) in the Reference Guide.

**Dynamics**

The term dynamics is used to mean both text instructions like *mp* and hairpins (wedge-shaped cresc./dim. lines), which Sibelius will respect when playing back your score – just as you’d expect a performer to do. Text dynamics are written in a text style called Expression.

Sibelius's text styles are listed in categories in the **Text > Styles > Style gallery**. This gallery is embedded directly in the ribbon, allowing you to see the first few items in the gallery without opening it. In-ribbon galleries like this allow you to scroll up and down the list using the scroll arrow buttons at the right-hand end, or to open the gallery, making it appear like a drop-down menu.

Let’s create a text dynamic at the start of the piece:

- Select the first note of the clarinet staff
- Open the **Text > Styles > Style gallery**
- Choose **Expression** from the **Common** category (shortcut **Ctrl+E** or **⌘E**). The first category, **Used**, shows text styles that are already in use in the current score. The next and most important category is **Common**, which contains a preset selection of the text styles you will need to use most often.
- A flashing caret appears below the first note
- Hold down **Ctrl** or **⌘** and type **F** – holding down **Ctrl** or **⌘** tells Sibelius to write the letters using the special bold characters which should be used for dynamics – you could instead right-click
Project 1

(Windows) or **Control**-click (Mac) to see a menu of useful words appear. This menu is, appropriately enough, called a *word menu*.

- Hit **Esc** to stop creating text.

You should now see:

```
\text{Voice}
```

Now add the rest of the missing text dynamics to the vocal, clarinet and acoustic guitar staves in the score, referring to the printout of *Scarborough Fair* that we made at the start of this project. You can write all the dynamics in this arrangement either by holding down **Ctrl** or ` as you type them to tell Sibelius to use the special bold characters, or by using the word menu.

**Tempo text**

Tempo text is used at the start of a score and at sections where the tempo of the music changes dramatically. Sibelius follows tempo text during playback and changes the speed accordingly. You may have noticed when playing back the score during the previous chapter that it sounds a little too slow. If you didn't notice, hit **Space** now to play back your score and listen again!

Let's change the tempo by adding some Tempo text:

- Type **Ctrl+Home** or ` to go back to the start of the score, and select the first bar (this tells Sibelius where to put the tempo marking)
- Choose **Tempo** from the **Common** category in the **Text > Styles > Style** gallery (shortcut **Ctrl+Alt+T** or `)
- A flashing caret appears above the bar – Sibelius knows that this type of text should go above the staff, so it automatically puts it there
- Now right-click (Windows) or **Control**-click (Mac) to display the tempo markings word menu
- Choose **Allegro** from the menu and click it. The menu disappears and the word **Allegro** appears in your score.
- Hit **Esc** to stop creating text.

You should now see:

```
\text{Voice}
```

Now, rewind the score to the beginning and hit **Space** to play back your score (make sure that the tempo slider on the Transport panel is set to its middle position to hear exactly the right speed).

You could try experimenting with a few of the different tempo suggestions available in the word menu by deleting the **Allegro** marking and choosing **Tempo** from the **Common** category in the gallery again – see how the score would sound using **Prestissimo** or **Maestoso**.

You may also be interested to know that you can use the Tempo text style to alter the rhythmic feel of a score or specific passages of music, by typing **Swing** or **Straight**.
1.7 Text and dynamics

**Technique text**
To tell a performer to change the sound of an instrument, or to employ a particular instrumental technique or device, use Technique text. Sibelius understands your instructions too, and will play them back (depending on your playback device), so that you can use mutes, pizzicato, tremolo, distortion, and other effects in your score.

Technique text is like Expression text, but it appears above the staff and non-italicized by default. To create a technique marking, choose Technique from the Common category in the Text > Styles > Style gallery (shortcut Ctrl+T or ⌘T).

For more about Expression, Tempo and Technique text and other common text styles, see 5.2 Common text styles in the Reference Guide.

**Editing existing text**
To edit text that’s already in your score, you can double-click it, or select it and hit Return (on the main keyboard). Let’s change the name of an instrument in this way:

- select the instrument name Drum Set at the start of the first system
- double-click the text to edit it
- delete the existing text and type Drum Kit
- hit Esc once to stop editing text, then again to deselect.

You can do this to any piece of text in your score, so it’s easy to change titles, lyrics, dynamics and other instructions.

**Magnetic Layout**
As we’ve been editing, you may have noticed that text and other objects in your score move around as the notes move. Or, you may have seen that some objects, when they’re selected, have a shadow object appearing underneath them.

What you’re seeing are the effects of Magnetic Layout, Sibelius’s revolutionary collision avoidance and detection feature. No other notation software does the work of automatically laying-out your score beautifully for you as you create and edit the music! Magnetic Layout constantly adjusts the position of objects on the staves so that they don’t overlap each other or obscure the notes.

We’ll learn more about how it works in Project 2, or 7.5 Magnetic Layout in the Reference Guide.
Project 1
2. Project 2
Project 2
2.1 Creating a new score

In this project, you will learn how to create a new score from scratch, how to scan music into Sibelius and how to present your score beautifully and clearly for the benefit of performers.

The first chapter of this project shows you how to create a string quartet score ready for you to input notes; you’ll learn how to quickly set up a “manuscript paper” containing everything you need to start writing music.

Printout

Before we start creating a string quartet score, you'll need a printout of the finished score of the music we'll be creating, to refer to whilst completing the rest of this project. Choose File > Open (shortcut Ctrl+O or \O) and find the example score called Project 2 in the Project Files folder inside the example scores folder. Open this score and then click the Open new tab button at the right-hand side of the document tab bar and choose 1 Creating a new score from the versions drop-down list on the toolbar.

You should now see a completed string quartet arrangement of an excerpt from Edward Elgar’s String Quartet in E minor, Op.83, III. Finale: Allegro molto.

Choose File > Print (shortcut Ctrl+P or \P) and click the Print button to print your score. Within a few moments, a printout of the String Quartet in E minor score should emerge from your printer. Hold on to this, because you'll be reading music from it when we edit our arrangement shortly.

Starting a new score

To start a new score choose File > New (shortcut Ctrl+N or \N). The Quick Start appears, open at the New Score tab, which guides you through the creation of your score in a few easy steps.

First, choose from a list of pre-defined “manuscript papers,” or create your own instrumentation. Then you’ll see the setup options which allow you to customize various aspects of the score, as follows:

- Choose the page size and orientation and decide the appearance of the score, e.g. whether to use a traditional or handwritten music design
- Set the initial time signature and tempo
- Set the initial key signature
- Finally, give your score a title, enter the composer’s name, etc., and create a title page, if you want one.

The preview shows you how each of these changes will affect the score. You can click Create at any point, so you don't have to make all of these decisions at the very beginning if you don't want to.

The process is very simple, so you probably don't need any help getting from one end to the other, but since we want to set up a particular kind of score, let's work through it together.
Manuscript paper

The New Score tab of the Quick Start dialog lists many types of instrumentation, organized into categories: Band, Chamber Groups, Choral and Song, and so on.

If you’re writing for a standard ensemble, it’s a good idea to use one of Sibelius’s built-in manuscript papers rather than defining your own, because the supplied ones have numerous helpful defaults, such as special instrument name formats, suitable staff sizes and so on, already set up for you. (Later you can learn how to create your own manuscript papers.)

To start a string quartet score (which is what we want) it’s quickest to use the String quartet manuscript paper in the Chamber Groups category, but for the moment just choose Blank (which is, as the name suggests, completely blank manuscript paper) in No category, because we want to learn how to create instruments.

When you click the thumbnail, you’ll be presented with a preview of the score and additional setup options for customizing it.

Creating instruments

You can create new instruments whenever you like – you don’t need to decide them all at the start – but you should pick at least one instrument initially otherwise you’ll have nothing to write music for!
2.1 Creating a new score

Click the Change Instruments button on the right to open the Add or Remove Instruments dialog:

Because Sibelius knows about so many instruments (more than 650), the Choose from list at the top left of the dialog shows you more convenient selections from the whole set. By default, Sibelius shows you the Common instruments, which number around 90; however, if you're itching to write for more obscure instruments such as Quint Bassoon, Ondes Martenot or Hurdy-Gurdy, choose All instruments from the drop-down list to display the complete set. If you're writing specifically for band, jazz or orchestral ensembles, choose the appropriate option from the list to see standard instruments used in those ensembles. Don't worry if you can't find a particularly unusual instrument – Sibelius also lets you design your own (2.6 Edit Instruments in the Reference Guide).

The instruments are listed in the standard order in which they would appear in a score, but again you can customize the order if you want to.

We're going to input an excerpt from Elgar's String Quartet in E minor, so we'll need to add two violin instruments, a viola and a cello. Expand the Strings group in the list of instrument families by clicking the little arrow to the left of it, then select Violin (solo) and click Add to Score twice to put two solo violin staves into the rightmost Staves in Score list. Add the Viola (solo) and Violoncello (solo) instruments in the same manner and then click OK. The instrument names for the violins aren't correct, but you can fix that later on.

(You can see this dialog again at any time by choosing Home > Instruments > Add or Remove, or by typing the single key shortcut I. It's very useful, as it allows you not only to add and remove instruments from your score, but also to change their order at any time.)

Document Setup

You're now returned to the preview page, which allows you to choose between different shapes and sizes of paper or set the house style – of the score you're about to create.
You can think of the house style as the “look” or appearance of your score; different publishers have different house styles, and Sibelius allows you to tweak the look of your score in just about every imaginable way, from the fonts you use, to the size of the staves and notes, to the most intricate details, such as the thickness of final double barlines!

We don't need to worry about these details at the moment though, so you can leave (Unchanged) selected in the list. If you want, take a look at the list of pre-defined house styles shown in the drop-down menu; clicking on them updates the preview display of your score. The names indicate the music font (i.e. the design of the notes and other symbols) used in the house style, e.g. Opus, and the main text font, e.g. Plantin. (You may like to experiment in future with different house styles. The ones using the Reprise and Inkpen2 music fonts look handwritten – particularly suitable for jazz. And the Helsinki music font has a traditional engraved look.)

**Time Signature Setup**

The setup options also allow you to choose a time signature and set the tempo of your score.

Click 4/4 in the list to choose this time signature, and because we want a pick-up (upbeat) bar, switch on **Start with bar of length**. Our pick-up bar is one sixteenth note (semiquaver) long, so choose that from the menu. You can, of course, change time signature (and just about everything else) at any point while working on your score, so we're just setting the initial time signature here.

We need to add a tempo marking, so for Tempo text, type **Allegro molto** and switch on **Metronome mark** to add a specific tempo. Our tempo is 132 quarter notes (crotchet) per minute, so choose a quarter note from the menu and type **132**.
2.1 Creating a new score

**Key Signature Setup**
You can also choose a key signature. From the drop-down menu choose *Minor sharp keys* and then select *E minor* from the list.

**Score Information Setup**
The last section of the setup options allows you to enter some text, such as the title of the score, the name of the composer/lyricist, and copyright information. The text is automatically added to the first page of music, and if you switch on *Create title page*, Sibelius will add the title and composer to an extra title page it creates for you, too – for now, leave this switched off, since we’ll learn how to add a title page later on.

For now, enter *Quartet for Strings* as the Title, *Edward Elgar, Op.83* as the Composer, and click Create. (As we mentioned earlier, you can click Create at any earlier point – you don’t have to decide on everything now!)

A mere blink of an eye later, Sibelius has created your score, ready for you to start adding notes:

One detail to take care of: double-click the "Violin" instrument name on the first violin staff and edit it to "Violin I", then do the same for the second violin staff, changing it to "Violin II." There!

**Save your score**
Don’t forget to save the score at this point! We’re going to need to input some scanned music into it in the next chapter, so choose File > Save (shortcut Ctrl+S or #S), find a suitable location (e.g. your Scores folder or the Desktop), give your score a name – such as Elgar – then click Save. On Windows, the Scores folder is inside your My Documents folder; on Mac, the Scores folder is inside your user Documents folder.
Project 2

2.2 Scanning

If you are starting from this section of the project, you should open the example score called Project 2 and make the 2 Scanning version into the Current version, by choosing Review > Versions > Edit Versions, selecting this version in the list, and clicking Make current.

Sibelius comes with a free scanning program called PhotoScore Lite, which scans and reads printed music. If you have existing printed sheet music, or PDF files, you can scan and read the music directly into Sibelius, ready to edit or transpose, play back, create parts and print – just as if you'd inputted it yourself.

This chapter shows you how to turn the new score you just created into a full conductor’s score from a set of string quartet parts. (If you don’t have a scanner attached to your computer, you can still complete this chapter, since we’ll be scanning PDF files.)

Scanning in PhotoScore Lite

Before we go any further, you should make sure that you've installed PhotoScore Lite from your Sibelius DVD-ROM.

Once PhotoScore is installed, from Sibelius, choose File > New to open the Quick Start. Now switch to the Import tab and launch PhotoScore.

When PhotoScore has opened, click the Open PDFs button on the toolbar.

A standard Open dialog appears. Find the folder named Project Files in the example scores folder, select the String Quartet - Violin I.pdf file and click Open.

Before PhotoScore scans and processes the PDF file, it allows you to choose the resolution (in dpi) to scan at. Higher resolutions are scanned in greater detail, but take longer to process. Set your own resolution by typing 600 into the text field then click OK.

PhotoScore now processes the file and automatically “reads” the scanned pages to work out what the notes and other markings are.
2.2 Scanning

**Editing scanned music**

Once the music has been read by PhotoScore Lite, its interpretation of the first page of the violin part pops up in the main window. Here you can edit any mistakes PhotoScore Lite has made.

The top part of the window (with a buff-colored background) shows you the original page. The Full detail view window at the top right-hand corner shows a zoomed-in portion of the original page, according to where you point your mouse.

The large bottom part of the window (with a light gray background) shows PhotoScore Lite’s interpretation of the first scan – that is, what PhotoScore thinks the first page of the original says. Hence this part of the window is where PhotoScore Lite’s mistakes can occur.

Notice that PhotoScore Lite has a Keypad in the bottom right-hand corner, which is similar in function to the Keypad in Sibelius, though features not appropriate for PhotoScore Lite have been omitted.

Let’s correct some of the mistakes by comparing the bottom part of the window with the original scan at the top.

The pick-up (upbeat) bar at the start of the part has dotted red lines above and below the staff, followed by a series of blue notes over the barline, showing the number of missing or extra beats. This is because PhotoScore Lite has read the time signature as 4/4 and can’t understand why the bar is only one sixteenth note (semiquaver) long.

Select the time signature in the output window (so that it turns light blue) and choose Create > Time Signature (shortcut T) to choose a different time signature. Click Other and choose 1/16 from the drop-down lists. Make sure you switch on Invisible (for pick-up and irregular bars) so that PhotoScore hides the time signature.

Notice how the rest of the bars in the piece turn red and show blue notes over the barlines. To correct this, add a second time signature to the start of the first full bar of the part:

- Hit T again to create a time signature and choose 4/4, make sure Invisible (for pick-up and irregular bars) is switched off, then click OK
Project 2

- The mouse pointer turns dark blue, to show that it is "carrying" an object
- Click at the start of the first full bar to place the time signature there; the red dotted lines will disappear.

Mistakes such as pitch can be corrected in Sibelius, but correcting key signatures and time signatures is much easier in PhotoScore Lite, so we recommend that you do that before sending the output score to Sibelius.

For more details on editing PhotoScore's output, □ 1.7 PhotoScore Lite in the Reference Guide.

Sending to Sibelius

Once you have edited all the pages in a score, you should send them to Sibelius. Choose File ▶ Send to ▶ Sibelius (shortcut Ctrl+D or ⌘D), or simply click the little Sibelius icon ( ) next to the Save score button at the top of the output window.

The Open PhotoScore or AudioScore File dialog will appear in Sibelius – don't worry about the options here, just click OK and let Sibelius open the file for you. The violin part now appears in a new score in Sibelius. We're going to transfer it to the score we prepared in the first chapter of this project:

- triple-click in the first bar of the violin part we just imported from PhotoScore Lite to select all the music on the staff
- choose Home ▶ Clipboard ▶ Copy (shortcut Ctrl+C or ⌘C) to copy the music to the clipboard
- switch to the score we prepared earlier by selecting it from the View ▶ Window ▶ Switch Windows menu
- select the sixteenth note (semiquaver) rest in the pick-up (upbeat) bar of the Violin I staff
- choose Home ▶ Clipboard ▶ Paste (shortcut Ctrl+V or ⌘V) to paste the music from the imported score into the prepared score.

Instantly your score is filled with beautifully-written music including all appropriate accidentals, slurs and ties; notice that Sibelius automatically adds bars into your score to fill with the copied music. You may also have noticed that PhotoScore has shortened some of the slurs over notes – don't worry for now, we'll correct this later.

Adding the remaining music

Now, you should use PhotoScore Lite to scan, read and send to Sibelius the remaining string parts: String Quartet – Violin II.pdf, String Quartet - Viola.pdf and String Quartet - Violoncello.pdf. The PDF files for each of these parts are located in the same folder as the part we already scanned.

Once you've sent them to Sibelius, copy and paste them onto the appropriate staff in the score we created, just as we did for the music on the Violin I staff.

Save a version

At this point, you should choose Review ▶ Versions ▶ New Version. Sibelius will ask you to name your version and you can optionally add a comment to identify it later. Give this version a memorable name, for example Version 1 - scanned input, then click OK.

We'll be using this version later on to show how you can compare scores or versions quickly.
2.3 Clefs, key signatures and tuplets

If you are starting from this section of the project, you should open the example score called Project 2 and make the 3 Clefs, key signatures and tuplets version into the Current version, by choosing Review ➔ Versions ➔ Edit Versions, selecting this version in the list, and clicking Make current.

The score we’ve just assembled is ready to be turned into an arrangement. We’ve already seen how to use the Quick Start to set up a score in Sibelius, but you can add the same information and more after you’ve inputted music into a score and change it retrospectively. This chapter shows you how to add clef changes, key signatures and tuplets (triplets, in this case) to an existing score.

Clef changes

When you create a score using Sibelius, the clefs are automatically added to the start of every system so you don’t have to think about them. However, in certain situations, you may want to add a change of clef to a staff. This can make it easier for a performer to read if the music strays too far above or below the staff in the normal clef. Sometimes clef changes are for a short passage, maybe a bar or less; at other times you may want the clef change to apply permanently from that point on.

In bar 15, the cello part suddenly has two very high notes, the A♭ and G eighth notes (quavers) in the second half of the bar. Let’s put a clef change before them to make the notes easier for the cellist to read:

- Select the A♭ eighth note (quaver)
- Shift-click the G eighth note (quaver) immediately after it to make a passage selection
- Open the Notations ➔ Common ➔ Clef gallery (shortcut Q for “qlef”)
- Click on the tenor clef from the top row of the list
- Sibelius adds a small tenor clef and then automatically changes the clef back again after the passage you selected. Notice how the notes are spaced further apart to allow room for the clefs.

Let’s add another tenor clef change for the cellist at bar 26; this time we’ll place it using the mouse:

- Hit Esc to make sure you have nothing selected
- Open the Clef gallery
- Choose the tenor clef
- The mouse pointer turns dark blue, to show that it is “carrying” an object
- Click in the empty space at the start of bar 26 in the Violoncello staff
- Again, Sibelius adds a small tenor clef – this time, however, it’s been added to the very end of bar 25 on the previous system. Notice how the normal clef at the start of every system after this point has changed into a tenor clef.

Change the staff back to a bass clef after the first quarter note (crotchet) in bar 28 in the same way.

Now add the remaining clef changes to the Viola and Violoncello staves in bars 43–44, referring to the printout of the full arrangement that we made.

For more information, □ 4.1 Clefs in the Reference Guide.
Project 2

Key signatures
You may have already noticed that towards the end of this excerpt, the music changes key, modulating to A major; notice the increased occurrence of sharp accidentals on notes. We're going to add a key signature to bar 53, to show the key change.

* Hit Esc to make sure you have nothing selected.
* Open the Notations • Common • Key Signature gallery (shortcut K)
* Choose A major from the list
* The mouse pointer turns dark blue, to show that it is "carrying" an object
* Click at the start of bar 53
* Sibelius creates a double barline and a key signature of three sharps. See that the sharp accidentals in the following bars rendered unnecessary by the new key signature are automatically removed.

Clef changes and key signatures can be selected and copied, deleted or moved. If you drag a clef change or key signature, you'll see the Sibelius automatically shifts the music up or down, removing or adding accidentals as appropriate, so that the notes sound the same.

For more information, □ 4.2 Key signatures in the Reference Guide.

Triplets and other tuplets
Tuplets are rhythms which are played at some fraction of their normal speed – most commonly they are triplets. We're going to create some triplets in bar 30 of the Violin II staff, which were missing in the scanned part:

* Select the bar rest and hit 3 (on the numeric keypad) to choose an eighth note (quaver)
* Type 8 G Shift 6 (use the 6 on the main keyboard, not the numeric keypad). This inputs a G# eighth note, then adds a note a sixth below it, to make a two-note chord. (You could instead have inputted the B below the staff, then typed 8 (on the numeric keypad) G to choose a sharp and add the G above the B.)
* Click the upper part of the Note Input • Note Input • Triplets button (shortcut Ctrl+3 or 3);
  a triplet bracket and number appear:

\[
\text{\begin{tabular}{c}
\text{\textbf{3}}
\end{tabular}}
\]

* Input two more notes to complete the triplet (a high E, top space of the staff, and another G#).

Notice how the bracket disappears automatically, which is the conventional notation for this case:

\[
\text{\begin{tabular}{c}
\text{\textbf{3}}
\end{tabular}}
\]

As you might expect, tuplets in Sibelius are intelligent: brackets are automatically hidden if the notes within the tuplet are joined by a continuous beam, and the tuplet brackets (when they are shown) are “magnetic,” sticking to the notes if they change pitch.
2.3 Clefs, key signatures and tuplets

Finish adding the rest of the notes in this bar. To create other types of tuplet you can either click the lower part of the Note Input > Note Input > Triplets button and choose from the list or type Ctrl or ⌘ with any number, e.g. 5 for a quintuplet or 6 for a sextuplet.

For more complex tuplets such as 73:51 you should click the lower part of the Note Input > Note Input > Triplets button and choose Note Input > Note Input > Triplets > Other to open the Tuplet dialog. For more information, see 3.10 Triplets and other tuplets in the Reference Guide.
2.4 Marking up a score

If you are starting from this section of the project, you should open the example score called Project 2 and make the 4 Marking up a score version into the Current version, by choosing Review > Versions > Edit Versions, selecting this version in the list, and clicking Make current.

So far, we’ve assembled an excerpt from Elgar’s String Quartet in E minor, Op.83, III. Finale: Allegro molto by creating an empty score, scanning the individual parts from PDF files and copying them into the score. Now we’re going to add some color and life to it, by marking the music with dynamics, technique text, tempo markings, slurs and articulations.

This chapter shows you how to add these various markings, and we’ll observe how they interact with Sibelius’s revolutionary collision avoidance system, called Magnetic Layout.

Expression text
In the first of these tutorial projects we learned how to add text dynamics, technique and tempo markings. Using the printout of the score that we made earlier, let’s add the missing text dynamic marks. As before, remember the following:

- Choose Expression (shortcut Ctrl+E or £E) from the Common category of the Text > Styles > Style gallery to add text dynamics
- Hold down Ctrl or £ as you type to produce bold text dynamics such as f, p, sf or rfz – holding down Ctrl or £ tells Sibelius to write the letters using the special bold characters which should be used for dynamics
- Right-click (Windows) or Control-click (Mac) to see a word menu of useful dynamic terms appear (this is where you’ll find espress., dolce, poco, cresc. and dim.)
- Type any terms not shown in the word menu (e.g. risoluto, rubato, brillante and appassionato) straight into Sibelius to appear in normal italicized text.

By copying text dynamics from one staff to another, you’ll find that the process of marking up a score becomes much quicker – you can use any of the copying methods we learned in the first project. The fastest way is to select the text you want to copy, then Alt+click or Ô-click where you want it to appear. If you want to copy a text object to its default position (i.e. where it appears at when you create it with a note selected) rather than the exact place that your mouse pointer is, then use Shift+Alt-click or Ô-click.

Multicopying an object
Where all the staves in your score have the same dynamic marks (e.g. the ff at the start of bar 43, or the sf at bar 53), you can save time by multicopying the dynamic across all the staves:

- Create the dynamic mark using Expression text (as above) on the Violin I staff
- Select the dynamic and choose Home > Clipboard > Copy (shortcut Ctrl+C or £C) to copy it to the clipboard
- Hit Esc to deselect
- Make a passage selection around the same bar in the remaining three staves
2.4 Marking up a score

- Choose Home › Clipboard › Paste (shortcut Ctrl+V or ⌘V) to copy the item to the start of the passage, one copy on each staff.

You can also multicopy several objects and paste them vertically across any number of staves – doing this can save you a lot of time when marking up your scores.

**Technique text**

Now that we’ve added all the missing text dynamics, let’s add the technique instructions from the printout:

- Choose Technique (shortcut Ctrl+T or ⌘T) from the Common category of the Text › Styles › Style gallery to add technique instructions
- Right-click (Windows) or Control-click (Mac) to see a word menu of useful technique terms appear (this is where you’ll find senza sord.)
- Type any terms not shown in the word menu (e.g. colla parte and ten.) straight into Sibelius to appear in normal non-italicized text.

**Tempo text**

Once all the missing technique terms are added to your score, we can add the tempo markings. But before we do, it’s important that we understand the differences between staff text and system text.

Expression and Technique text styles are both examples of staff text. This means that they apply only to a single staff, and you should duplicate them on another staff if you want the same effect to apply to any other instruments in a score.

System text, on the other hand, applies to all staves in the score. Tempo markings are examples of this kind of text: if we add Tempo text to our score, it appears once above the system (and in scores with many instruments it may also appear above another staff further down the score), but it appears in each instrumental part.

Let’s add the missing tempo markings. First, the A tempo marking in bar seven:

- Select the seventh bar of the Violin I staff
- Choose Tempo (shortcut Ctrl+Alt+T or ⌘⌘T) from the Common category of the Text › Styles › Style gallery to add tempo markings
- Right-click (Windows) or Control-click (Mac) to see a word menu of useful tempo terms appear
- Click A tempo to add it to your score
- Hit Esc twice to stop editing and deselect the text.

In the same way, add the A tempo markings to bars 20, 56 and 60.

**Hairpins and other lines**

There are still dynamic markings and tempo instructions that appear on the printout that we haven’t yet added to our score. These are different types of lines: hairpins (crescendo and diminuendo marks), slurs and ritardandos.

To add lines, simply select a note or other object in your score to tell Sibelius where you want the line to start, then type L to open the Notations › Lines › Line gallery.
Project 2

In the excerpt we’re marking up, we’ll be creating hairpins and slurs, which have their own shortcuts: **H** for a crescendo hairpin, **Shift-H** for a diminuendo hairpin and **S** for a slur.

Let’s start by adding the crescendo hairpin to the Violin I staff in the second full bar of the excerpt:

- Select the second note of the Violin I staff in the second bar after the pick-up (upbeat) bar
- Type **H** to add a crescendo hairpin beneath the note
- Hit **Space** four times, to extend the hairpin a note at a time, until you reach the middle of the bar, a sixteenth note (semiquaver) E. If you go too far, use **Shift-Space** to retract it again.

![Crescendo Hairpin Example]

- Now select the ninth note in the same bar – also a sixteenth note (semiquaver) E – and **Shift**-click the last note of the bar, to extend the selection to the end of the bar
- Type **Shift-H** to add a diminuendo: notice that it is automatically created to the same length as the selection you just made. This is another time-saving tip.

![Diminuendo Hairpin Example]

Now you can go through the rest of the score, adding missing hairpins – you can multicopy hairpins onto multiple staves, in the same way as we did for text dynamics.

Let’s add the missing tempo lines:

- Select bar 19 of the Violin I staff by clicking on an empty part of the bar
- Hit **L** to open the **Line** gallery
- Choose **poco rit. (text only)** from the **Rit. and Accel.** category (this line doesn’t display a dashed duration line after the text).

Add an identical **poco rit.** line to bar 59 in the same way, only this time select an eighth note (quaver) halfway through the bar and hit **L**.

Finally, add a **rit.** line to the last bar of the excerpt – again, choose **rit. (text only)** in the **Rit. and Accel.** category so that a dashed duration line isn’t shown after the text.

For more on lines, [4.6 Lines](#) in the Reference Guide.

**Slurs**

Slurs and phrase-marks are a special kind of line and – like hairpins – are so commonly-used that they have their own easy-to-remember shortcut: **S**. Sibelius treats these identically, and calls them all “slurs,” since a phrase-mark is actually just drawn as a big slur.

When we scanned the PDF files of the string quartet parts, PhotoScore Lite didn’t recognise the slurs on the part (although the full version, PhotoScore Ultimate, can do this for you), so you’ll need to add the missing slurs.

To place a slur, select the note you want it to start from and hit **S**. If you create a slur in the wrong place, simply select it and hit **Delete**, then select the note or rest where you want the slur to begin.
2.4 Marking up a score

and hit S. As with extending hairpins, use Space to extend the slur a note at a time and Shift-Space to retract it if you go too far.

Try selecting a note at either end of a slur and moving it up and down – notice how the slur is magnetic, sticking as neatly as possible to the notes at either end. When you select a slur, notice how a faint outline with six boxes appears around the slur. These boxes are called handles, and they give you an enormous amount of control over the shape of a slur. Clicking on any of these points and dragging it changes the shape in a particular direction.

You should be very careful to distinguish between slurs and ties between notes in your scores – ties are added from the Keypad (see below) and behave very differently than slurs.

For more on slurs, 4.8 Slurs in the Reference Guide.

Articulations

In the first tutorial project, we learned how to add articulations to notes from the Keypad, including staccato and tenuto marks, accents and ties. Hit F10 (or click on the Articulations tab on the Keypad) to find more articulation marks on the fourth Keypad layout. Here you can add wedges, bowing marks, marcato and staccatissimo marks and fermatas of varying duration.

You can add articulations to notes in a multiple or passage selection, which can speed up the marking-up process considerably. For example, every note in bar three of the Violin I and Violin II staves is played staccato:

- Click in an empty part of the third bar of the Violin I staff and Shift-click on the third bar of the Violin II staff to make a passage selection
- Make sure that the first Keypad layout is displayed by hitting F7
- Hit the key on your numeric keypad that corresponds to the . (staccato dot) on the top row of buttons on the Keypad. This adds a staccato mark to every note in the bar for both staves.

Now go through the excerpt, adding the missing articulations from the printout we made earlier. You should find that most articulations you need are on the first Keypad layout, but you’ll need the fourth Keypad layout to add these additional marks:

- Marcato markings in bars 8 and 38 of the Violin I staff;
- Marcato markings in bars 20, 22, 29 and 40 of the Violin II staff;
- Marcato markings in bars 9, 10, 21, 23, 40, and 49–52 of the Viola staff;
- Marcato markings in bars 49–52 of the Violoncello staff;
- Staccatissimo marks in bar 48 on all staves;
- A staccatissimo mark in bar 49 of the Violin II staff.

For more on articulations, 4.22 Articulations in the Reference Guide.

Comparing versions

Whether you’re a composer, arranger or music copyist, you may find it very helpful to be able to compare the newly-marked up score with a previous version, in order to highlight any differences once you’ve added detail to a score in this manner. Sibelius’s Compare window allows you to compare two different scores – or two versions of the same score – and produce a summary of the
differences between them; if you like, you can also produce a very detailed comparison of every
difference – very useful for proof-reading, or for documenting the development of a piece of
music.

To show the Compare window, choose Review > Compare > Compare.

At the top of the Compare window are two drop-down menus, from which you can select any
scores that you have open and the versions they contain. Let’s compare the score in its current state
with the version that you saved earlier:

• select the score title, e.g. Elgar (or whatever name you gave to your score when you saved it),
  from the first drop-down menu (this compares the current version of the score)

• select – Version 1 - scanned input (or whatever name you gave to your saved version) from
  the second drop-down menu:

(If you skipped the preceding chapters and opened the project file at this point, you should select
the 3 Clefs, key signatures and tuplets version in the second list.)

• Click the Compare button ( ) next to the drop-down menus

• Sibelius will analyze the versions and show dialog containing a brief summary of the differences
  between the scores

• Click Close to view the detailed differences in the Compare window.

Double-clicking in the Compare window on any of the differences found will move the view to that
difference in the score. Sibelius also adds a colored background to objects that have been added
(green), removed (red) or altered (orange).

Try comparing some of the other versions in the project scores to see how comprehensive the
comparison can be.

With this powerful tool you can even generate a detailed report of the differences Sibelius finds –
complete with screenshots of the scores – to open in your word processing software. For more on
versions and comparing scores, 10.3 Versions in the Reference Guide.
2.5 Layout and formatting

If you are starting from this section of the project, you should open the example score called Project 2 and make the Layout and formatting version into the Current version, by choosing Review ▶ Versions ▶ Edit Versions, selecting this version in the list, and clicking Make current.

Once you've inputted the notes in a score and finished marking it up, you'll want to ensure that your music is flawlessly presented. Since Sibelius adjusts the score layout as you add more music, instruments, text and other objects, it's best to wait until the score is fairly complete. Otherwise your adjustments may have to be undone.

We've already noted some of the effects of Magnetic Layout, Sibelius's collision avoidance and detection feature, adjusting your score for you as you create and edit the music. Sibelius has a wide array of tools and features to help you with formatting your music (formatting is the process of laying it out onto pages).

In this chapter, we'll learn how to create breaks, manipulate the page orientation and staff size, change staff spacing and create title pages, all in order to produce a beautiful and elegant score.

**Magnetic Layout**

First, we'll look at Magnetic Layout in action and show how Sibelius is able to recalculate the positions of objects on the staff to prevent them overlapping each other or obscuring the notes. Let's see how this works:

- Select the F# sixteenth note (semiquaver), the penultimate note at the end of the first full bar of the Violoncello staff
- Use ↓ to lower the pitch
- As you move the pitch down, the dynamics below the staff move down to avoid the note.

Notice how Sibelius cleverly moves the whole line of dynamics together below the system, preserving their relative positions horizontally. Now, if you click on one of the dynamic marks (e.g. the hairpin) to select it, you'll see a dashed light blue line indicating that the dynamics are grouped together, meaning Sibelius will move them together if any one of them needs to move to avoid a collision. You'll also see a set of gray shadow dynamics appearing across the system in the place where the dynamics would normally be. (You might want to zoom in to see these clearly.)

This works for all text objects, symbols, lines and other objects (e.g. chord symbols).

You can drag objects around on the staff and Sibelius will use the space available to ensure that they don't overlap or obscure each other. This is done intelligently, so that less important objects (such as text, lines and symbols) move out of the way of more important objects (e.g. notes, accidentals, rests, articulations etc.) which need to remain in fixed positions, usually closer to the staff.

You can also switch Magnetic Layout on or off for individual objects, so that they aren't moved or avoided, and “freeze” the positions in a score when you're happy with the layout and want to prevent objects from moving around magnetically. To learn how, 7.5 Magnetic Layout in the Reference Guide.

Now let's look at the various formatting controls which are available in Sibelius.
Breaks

Whether you're composing, arranging or just copying out music, you will always want to go back and change things, such as adding bars in the middle of music you've already written. Sibelius has to react properly by reformatting the music that follows – which it does instantly.

One advantage of this instant reformatting is that there's no command to add a new system or page – this just happens as you go along.

Sometimes, however, you need a system or a page to end at a particular point – for example, in the Elgar String Quartet excerpt, the A tempo marking at bar 7 marks the start of a new system, because a system break has been added there.

To add a system break, select a barline and choose Layout > Breaks > System Break, or use the shortcut Return (on the main keyboard). You should use this to open up the spacing if you think the music on one system is too crowded, or conversely if you think that a system is too widely-spaced relative to the system above (in which case you can add a system break to the previous system to move one of its bars onto the next system). Try adding system breaks to the score we've been working on.

Sibelius also lets you add page breaks, which you should normally use only at the end of sections, e.g. in a piece with several movements, or when the next section has a new title at the start. To find out more, and to learn how to “lock” passages of music to stop them reformatting, 7.9 Layout and formatting in the Reference Guide. In parts, Sibelius can even add breaks automatically in helpful places – 7.6 Auto Breaks in the Reference Guide.

Document Setup

Another advantage of Sibelius's instant reformatting is that you can make massive changes to music you've already inputted – such as changing the page shape – and the layout of the whole score is instantly updated accordingly.

To show an extreme example of the kind of formatting that happens all the time, let's change the orientation of the paper the score is shown on from portrait (taller than it is wide) to landscape (wider than it is tall) format. Choose Layout > Document Setup > Orientation > Landscape. The score now looks like this:
Try decreasing Layout ➤ Document Setup ➤ Staff Size to 4mm or 0.16 inches, as appropriate, and see how the music is reduced in size to fit onto fewer pages.

You can choose between different preset page sizes and margins from the Layout ➤ Document Setup group on the ribbon; if you want to set your own page dimensions and margins, click the dialog launcher button in Layout ➤ Document Setup, shown on the right, which opens the Document Setup dialog.

For full details about these settings, see 7.1 Document Setup in the Reference Guide.

**Staff Spacing**

As you add more music to a score, you’ll quickly find that the page gets very busy and you need to space staves further apart to give notes and other objects more room to move around in. There are a number of ways to do this; try experimenting with these on your own scores.

The default distances between staves and systems are controlled by the Spaces Between settings in the Layout ➤ Staff Spacing group, which allow you to change the appearance of these aspects of your score in a single operation. You should always try adjusting these values before making individual adjustments directly in the score.

Sometimes, however, it is useful to be able to increase the distance between staves within a single system in order to avoid collisions involving very high or low notes. You can ask Sibelius to make the best use of the space you’ve chosen between staves and systems by choosing Layout ➤ Staff Spacing ➤ Optimize. Sibelius now calculates the smallest distance to move the staves so that objects on one staff no longer collide with those on another. Let’s try this out on the first page of our score:

- Click on the pick-up (upbeat) bar of the Violin I staff to select it
- Shift-click the Violoncello staff in the last bar of the bottom system of the first page
- Choose Layout ➤ Staff Spacing ➤ Optimize
- Sibelius works out the best way to stop the music on one staff colliding with any other staves.

As a last resort, you may find that you need to manually resolve a collision on a single system, which you can do by dragging the staves. Try this out: select a bar in the Violin II staff by clicking on a blank bit of staff and drag it up and down – or use the shortcuts Alt+/ or ←/ (hold Ctrl or ⌘ for larger steps). Notice how Sibelius reformat the music as you move the staff.

You can change the spacing in this way between staves throughout your score, or for a single system, or indeed for any other passage you select. If you make a mistake, you can use the Layout ➤ Staff Spacing ➤ Reset Space Above/Below options to reset the spacing to its default.

Again, if you want more control over the way Sibelius handles staff spacing, click the dialog launcher button in Layout ➤ Staff Spacing, shown on the right, which opens the Staves page of the Engraving Rules dialog.

For further details on these, see 7.3 Staff spacing in the Reference Guide.
Creating title pages

You can create a title page when you first create your score (as we saw in the first chapter of this project) by switching on the Create title page option in the setup options of the New Score tab of the Quick Start.

However, you can also create a title page at any point, so let's do that now. Choose Layout → Document Setup → Title Page to see a dialog with options to choose how many blank pages to add at the start of your score and other details you may wish to add. (Since we added title and composer credits in the new score setup options, Sibelius will automatically fill these in here, ready for you to add to the title page.)

Switch on the Include part name option to display "Full Score" at the top of the page, then click OK to create a single title page with the title and composer text added.

Deleting title pages

When you create a title page – whether you choose Layout → Document Setup → Title Page or add one from the new score setup options – a special layout mark appears at the start of the score (shown on the left). If you can't see this, check that View → Invisibles → Layout Marks is switched on.

To delete a title page the title page you just created, simply click on this layout mark to select it and hit Delete. (Doing this will remove all blank pages from the start of your score, so if you want to remove one of a number of blank pages, you should refer to 7.7 Breaks in the Reference Guide.)

As with all other editing functions in Sibelius, you can always undo any changes you make to title pages – click Undo or choose Edit → Undo on Mac now to restore the title page we just deleted.
2.6 Dynamic parts™

If you are starting from this section of the project, you should open the example score called Project 2 and make the 6 Dynamic Parts version into the Current version, by choosing Review > Versions > Edit Versions, selecting this version in the list, and clicking Make current.

In the first project we learned about dynamic parts – the set of instrumental parts Sibelius creates for every score, showing notation relevant to one instrument and automatically updating to match the full score. It's important to remember that if you edit or move anything in the full score, it also changes in the part. However, if you move something other than a note or chord in a part, it doesn’t move in the score; and it goes orange, to show that it's now different in the part and score. This is so you can tweak the position of markings in parts without affecting the layout of your score.

This chapter shows you how to create cues, edit the layout of parts, create new instrumental parts and produce a simple piano reduction of the string quartet arrangement.

The Parts tab
The Parts tab of the ribbon allows you to make various changes to your parts individually, altogether, or to a specific selection of parts. You can print multiple parts, adjust the automatic layout of parts, create new parts, remove or add staves from existing parts, and so on, all from the Parts tab.

You can view any part using the Open new tab button at the right-hand side of the document tab bar, shown here, which opens a menu listing all the dynamic parts and other available views from the current score. You can also reach this menu by right-clicking (Ctrl-clicking on Mac) anywhere on the document tab bar.

Under normal circumstances, you probably won't need to use the Parts tab until you're nearly finished working on a score. However, to adjust the automatic layout of parts or to cater for situations where a part needs to contain more than one instrument (e.g. instrumental doubling or choral music), it is very useful. For full details, 9. Parts tab in the Reference Guide.
Cues
Cue notes are small notes included to help the player keep track of where they are, and are not meant to be played. Cue passages can also indicate optional music, for example a harmonica solo might be cued in a clarinet part with an indication to "play if no harmonica is available."

Sibelius makes it simple to add cues to your parts; let's try adding a cue:

- Make sure you are viewing the full score
- Select bar 8 of the Violin I staff by clicking on an empty part of the staff
- Choose Home ▶ Clipboard ▶ Copy (shortcut Ctrl+C or ⌘C) to copy the music to the clipboard
- Now select the corresponding empty bar of the Violin II staff
- Click the lower part of the Home ▶ Clipboard ▶ Paste button and choose Paste As Cue (shortcut Ctrl+Shift+Alt+V or ⌘⌥⎹V) to create a cue.

Hit W with the cue selected to view the Violin II part; hit Esc to deselect the cue and notice how Sibelius has created small, cue-sized notes and other markings, added a bar rest in a separate voice (but, as we'll see, has hidden the cue in the full score) and indicated the cued instrument above the staff. If necessary, Sibelius will also add automatic clef changes or octave transpositions, change the staff type (to e.g. a guitar tab staff) and copy lyrics.

Hit W again to return to the full score; the same bar on the Violin II staff appears to be empty but the cue is simply hidden.

Layout of parts
In general, when editing a score you should first input music into the full score, rather than the parts; and then tweak the position and design of things in the parts in the course of making final adjustments.

Note though, that you can make layout changes such as moving staves, adjusting system and page breaks and changing note spacing quite freely in parts – this doesn't count as moving objects around, because it doesn't matter that the score and part end up with a quite different layout.

Sibelius will intelligently lay out your parts so that mundane tasks such as making suitable page turns for players, adding system breaks at changes of tempo and section and the general justification (spreading the music out horizontally or vertically to fill up a page to the margins) of your parts are all handled without you having to do anything. This is all achieved by Sibelius's Layout ▶ Breaks ▶ Auto Breaks feature. You have control over every automated aspect applied to the layout of your parts, and if you are feeling particularly imperious, you can switch it off completely.

For more information, □ 7.6 Auto Breaks in the Reference Guide.

Create a new part
In situations where you need to rearrange a piece of music to incorporate different instruments, the ability to create a new part from existing music is a huge time-saver. We're going to create an alternative bassoon part from the cello staff:

- First, open the existing Violoncello part in a new document tab
- Choose Parts ▶ Setup ▶ Copy and Change Instrument
- A dialog appears, which allows you to choose an instrument to create a new part for
• Type "bassoon" into the **Find** text box and hit **Return** to select it in the list, then click **OK**.

A new bassoon part is created automatically – notice how the instrument name appearing at the top left-hand corner of the page is updated, as is the part name in the **Open new tab** list.

Alternatively, you may encounter situations where you want to create another part with more than one instrument in it:

• Choose **Parts** + **Setup** + **New Part**
  • A dialog appears, which allows you to choose which staves the new part should contain
  • Select **Viola** from the left-hand list and click **Add to Part**
  • Select **Violoncello** from the left-hand list and click **Add to Part**, then click **OK**.

You should now see a second part called **Viola, Violoncello** appear in a new document tab.

You can always change the instruments in this score by adding an instrument change; instrument changes can be added to part of a score (for instrumental doubling) or can replace one instrument with another, preserving the existing music:

• With this newly-created part open, choose **Home** + **Instruments** + **Change** (shortcut **Ctrl+Shift+Alt+I** or ⌘⌥⎹)
  • Again, type "bassoon" into the **Find** text box and hit **Return** to select it in the list, then click **OK**.
  • The mouse pointer turns dark blue, to show that it is "carrying" an object
  • Click on the bottom staff, to the left of the initial barline, before the very start of the first system of music in the part.

The staff is changed into a bassoon automatically – notice how the instrument name appearing at the top left-hand corner of the page is updated, as is the part name in the **Open new tab** list.

**Creating a piano reduction**

We're going to see how to quickly create a simple piano reduction of our Elgar excerpt:

• Hit **W** to look at the full score.

• Choose **Home** + **Instruments** + **Add or Remove** (shortcut **I**), and add a **Piano** instrument to the score.

• Triple-click on the Violin I staff to make a passage selection around the whole staff, then **Shift**-click on the Violin II staff to select all bars on both staves.

• Choose **Note Input** + **Arrange** + **Reduce**.

• In the dialog that appears, choose **Use existing staff as destination**, and choose **Piano** from the drop-down list.

• Click **OK**, and the **Reduce** plug-in will condense the music from the two violin staves onto the right-hand piano staff.

• Now triple-click on the Viola staff to make a passage selection around the whole staff, then **Shift**-click on the Violoncello staff to select all bars on both staves.

• Choose **Note Input** + **Arrange** + **Reduce** again.

• This time, in the dialog choose **Piano~(2)** from the drop-down list.
Project 2

- Click **OK**, and the **Reduce** plug-in will condense the music from the Viola and Violoncello staves onto the left-hand piano staff.

If you like, you can tidy up the piano part using the editing skills you've learned so far, or use **Note Input > Flexi-time > Renotate Performance** to simplify untidy passages.

If you look in the **Open new tab** list you'll see that Sibelius has already created a new Piano part, with the music from both piano staves included in it.

**Note Input > Arrange > Reduce** is one of over 100 useful plug-ins – extra features written in Sibelius's built-in programming language, ManuScript – that come supplied with Sibelius and are designed to make repetitive tasks quicker by automatically doing things which might otherwise be quite time-consuming.

Most of the ribbon tabs have a **Plug-ins** group where you'll find plug-ins related to the tasks on that tab, allowing you to automate all kinds of procedures, such as adding chord symbols, harmonizing tunes, working out harp pedal changes or proof-reading your music. If you're that way inclined, you can even write your own plug-ins.
If you are starting from this section of the project, you should open the example score called Project 2 and make the 7 Exporting version into the Current version, by choosing Review > Versions > Edit Versions, selecting this version in the list, and clicking Make current.

In Sibelius, you can export files, pages or smaller sections of your score into other programs, either as a PDF or a graphics files in various formats. You can share your score as a MusicXML file to be opened by other music notation programs. You can also copy and paste graphics directly from Sibelius. In addition, Sibelius helps you publish music on the Internet, so other people can view it, play it back, change key and instruments, and print it out, using Sibelius's free Scorch plug-in.

This chapter shows you how to copy a graphic from Sibelius into another program (e.g. Microsoft Word), and how to export a MusicXML file to open in other music notation programs.

## Copying graphics to other programs

Let's learn how to export snippets of music as graphics, using simple copy and paste.

- Make a passage selection around the whole of the first system of music
- Choose Home > Clipboard > Select Graphic (shortcut Alt+G or ⌘G): a dashed box with handles appears around the music
- Move the handles at the edges of the box to adjust its size, if necessary, by clicking and dragging
- Choose Home > Clipboard > Copy (shortcut Ctrl+C or ⌘C) to copy the contents of the box to the clipboard
- Hit Esc to clear the selection
- Open the application into which you wish to paste the graphic (e.g. Microsoft Word)
- Choose Home > Clipboard > Paste (shortcut Ctrl+V or ⌘V).

*Et voila!* If you find that the resulting graphic is not detailed enough, adjust Dots per inch on the Other page of File > Preferences and redo the steps above.

Sibelius also allows you to export graphics as files in EPS, SVG, PNG, TIFF and BMP formats. For details, see 1.12 Exporting graphics in the Reference Guide.

## Exporting MusicXML to other programs

If you are working with people who are still using another notation program, you can export your score as a MusicXML file to share with them.

- Click the File tab, then choose Export, and then MusicXML
- Now choose whether you want to export Compressed or Uncompressed MusicXML files
- Click the Export button to save the MusicXML file
- A standard Save dialog appears; give the file a name and click Save.

Most notation programs can open compressed MusicXML files, which are smaller and easier to email than uncompressed MusicXML files. Sibelius can, of course, import compressed and uncompressed MusicXML files as well as exporting them.
Project 2
3. Project 3
3.1 Writing for keyboard

In this project, you will learn some of the important features to help you produce jazz and commercial music: inputting complex keyboard music and writing for guitar; storing and re-using snippets of music using the Ideas panel; how to create chord symbols using text and MIDI input; using repeat structures and producing horn arrangements; as well as how to make your scores sound more realistic for making audio recordings.

The first chapter of this project builds on the note input skills we learned in the first tutorial project, and shows you how to input more complex keyboard music with your MIDI keyboard using Sibelius's Flexi-time input.

Printout

First, choose File ➤ Open (shortcut Ctrl+O or ⌘O) and find the example score called Project 3 in the Project Files folder in the example scores folder. Open this score. You should now see a completed arrangement of a funk tune called Urbane Filigree.

Since we'll need to refer to a printout of this arrangement throughout this project, choose File ➤ Print (shortcut Ctrl+P or ⌘P) and click the Print button to print the score.

Within a few moments, a printout of Urbane Filigree should emerge from your printer. Hold on to this printout, because you'll be reading music from it when we edit our arrangement shortly.

Now, in order to carry on with the project, choose Review ➤ Versions ➤ Edit Versions, then select the 1 Writing for keyboard version from the list and click Make Current. Click Yes to make this into the current version and then click Close. You should now see an arrangement which is missing music from the Electric Stage Piano and Electric Guitar parts.

Using a MIDI keyboard

To use Flexi-time you must have a MIDI device connected to your computer. To set up input and playback in Sibelius, choose File ➤ Preferences and go to the Input Devices page.

For this chapter, we're going to be using a MIDI keyboard. To learn more about setting up input and playback with MIDI devices, see 3.13 Input Devices in the Reference Guide.

Flexi-time Options

We're going to learn how to play complex music into Sibelius using a MIDI keyboard using Flexi-time input. If you would prefer not to record music into Sibelius in real-time, you can still input the missing music using the step-time input method we learned in the first of these tutorial projects. If you don't have a MIDI keyboard, skip on to 3.2 Writing for guitar on page 73.

We're going to record the missing Electric Stage Piano part, so to ensure we get the best results, click the dialog launcher button in Note Input ➤ Flexi-time, shown on the right (shortcut Ctrl+Shift+O or ⌘♯O) to open the Flexi-time options dialog.

Choose None (non rubato) from the Flexibility of tempo drop-down list, and switch off the Record into multiple voices checkbox. Click OK to return to the score. If you want to slow the tempo down to make it easier for you to record, drag the tempo slider on the Transport panel to the left-hand side.
Two-handed Flexi-time input

Place the printout so that you can clearly read the music on the Electric Stage Piano staves (or, if you prefer, improvise your own part following the chord symbols above the staves on the printout). Then select the first bar of the two adjacent Electric Stage Piano staves in the score: click the upper staff, then Shift-click the lower staff so that both are selected; this tells Sibelius where to start from and which instrument you want to record into. Now:

- Click the red Record button on the Transport panel, or choose Note Input > Flexi-time > Record (shortcut Ctrl+Shift+F or ⌘F).
- Flexi-time gives you at least a whole bar’s count-in by default – so in this case you should hear one bar and three beats count-in to the pick-up.
- At the end of the count-in, try playing the next few bars smoothly, following the speed of the clicks. As you play, the music you’re playing will appear in notation on the screen.
- When you reach the existing music in the upper staff at bar 9, simply stop playing with your right hand.
- At bar 17, resume playing the right hand Electric Stage Piano part.
- When you want to stop recording, click the square Stop button on the Transport panel or hit Space or Esc.

For more about recording Flexi-time input, see 3.14 Flexi-time in the Reference Guide.

Simplify notation plug-ins

If you find that Flexi-time produces complicated notation and you want to simplify it, there are two plug-ins you should try:

- **Note Input > Flexi-time > Renotate Performance** allows you to tidy up unwanted rests, overlapping notes or incorrect note durations. As we saw in Project 1, by selecting a passage in both staves and running the plug-in, you can tell Sibelius to recalculate the Flexi-time transcription and produce a rhythmically and visually simpler version.

- **Note Input > Plug-ins > Simplify Notation > Change Split Point** allows you to change the point at which notes are split between the right-hand and left-hand staves of a keyboard instrument. If you have passages in your recorded input where notes would be better suited to being on a different staff, select the music on both staves and run the plug-in.

If there are still any mistakes, you can use the editing techniques you have already learned to correct the note values and pitches. You may also like to experiment with the other plug-ins in the Plug-ins menu at the end of the Note Input tab.

To learn more about plug-ins, see 1.22 Working with plug-ins in the Reference Guide.
3.2 Writing for guitar

If you are starting from this section of the project, you should open the example score called Project 3 and make the 2 Writing for guitar version into the Current version, by choosing Review ➤ Versions ➤ Edit Versions, selecting this version in the list, and clicking Make current.

Sibelius has a number of tools and features specifically designed to make it easier to write for guitar. Among these is the ability to notate music using guitar tablature. Sibelius contains information about all kinds of stringed instruments which can be notated using “tab” and displays the correct number of strings and appropriate tuning, whether you want to write for a standard guitar, four, five or six string bass guitar, lute or the more familiar bass balalaika! You can copy music from notation staves onto a guitar tab staff – and vice versa; you can even change from a standard notation staff to a tab staff in the middle of a system.

In this chapter, we’ll learn how to record music into Sibelius as standard notation and change it into guitar tab, and how to input guitar tab.

(If you have a MIDI guitar, you should try to complete this chapter by using it to input notes into Sibelius. Otherwise, you can use a MIDI keyboard or the alphabetic note input method we learned in Project 1.)

Using a MIDI guitar

If you have a MIDI guitar (or a guitar with a hexaphonic pick-up and guitar MIDI interface) connected to your computer that you want to use for this chapter, you should set up the input and playback in Sibelius. To do this, choose File ➤ Preferences and go to the Input Devices page.

You should find your device’s name in the table at the top of the page and check that the Use checkbox is switched on. You will need to change the Type value by clicking the drop-down menu and choosing Guitar, rather than Keyboard; then select the number of strings.

To learn more about setting up input and playback with a MIDI guitar, see 3.13 Input Devices in the Reference Guide.

Input the guitar part

You should refer to the printout we made earlier to see the music we’re going to input.

If you have a MIDI device connected to your computer, record the guitar part as far as bar 20 using Flexi-time input by selecting the first bar of the staff and choosing Note Input ➤ Flexi-time ➤ Record or clicking the red Record button on the Transport panel.

Otherwise, use a combination of your preferred note input methods to enter the music up to bar 20: mouse input, alphabetic input, step-time input and the Keyboard/Fretboard panels. These are not alternative “modes” of writing music that you have to switch on or off – you can change input methods whenever you like.

Once you have inputted the guitar part, you’ll see that you need to change some of the notes and chords to use a muted (cross) notehead. To do this, select the note or chord (hint: you can double-click on a chord to select all the notes it contains) and click the upper part of the Notations ➤
Noteheads > Type button to change the notehead to a cross. We'll learn more about changing noteheads later in this project; also 4.12 Noteheads in the Reference Guide.

Convert to tab
Sibelius can instantly turn standard notation into tab, using an instrument change:

- Choose Home > Instruments > Change (shortcut Ctrl+Shift+Alt+1 or ⌥⌘±1)
- Find Electric Guitar, standard tuning [tab] and click OK
- The mouse pointer turns dark blue, to show that it is "carrying" an object
- Click on the Electric Guitar staff at the very start of the first system of music, to the left of its initial barline.

The notation staff is changed into a six-string tab staff automatically – notice how all the music is converted into tab notation. You can still copy music to and from this tab staff using Alt+click or ⌘-click – Sibelius will transform copied music into the appropriate notation for the staff type.

Writing tab notation
Now we've seen how Sibelius can switch between standard and tab notation, let's try inputting some music from scratch:

- Select the bar rest in bar 21 of the guitar staff
- Hit N to start note input – make sure you have the first Keypad layout showing (hit F7 to be sure)
- Type 3 0 (on the numeric keypad) to input an eighth note (quaver) rest
- Hit ↑ once to move up to the fourth string and type 4 (on the main keyboard this time)
- Add a staccato articulation from the Keypad
- Advance to the next position by typing → then type 4 (on the numeric keypad) to change to a quarter note (crotchet)
- Hit ↑ twice to move up to the second string and type 1 (on the main keyboard)
- Move up to the first string and type 1 again.

You should see the following:

```
| x | x | x |
```

Now input the remainder of the last four bars as tab, as shown below:

```
| x | x | x |
| x | x | x |
| x | x | x |
| x | x | x |
```

Let's turn the guitar staff back to conventional notation – use an instrument change to turn the staff back to Electric Guitar [notation].
3.3 Ideas and drum notation

If you are starting from this section of the project, you should open the example score called Project 3 and make the 3 Ideas and drum notation version into the Current version, by choosing Review > Versions > Edit Versions, selecting this version in the list, and clicking Make current.

In this chapter we’ll explore one of Sibelius’s most powerful creative tools, the Ideas panel, with which you can save snippets of music of any length, called ideas, for later retrieval and re-use. You can provide tags (or keywords) for each idea, making it easy to find them later on.

Not only does Sibelius allow you to capture your own creativity so quickly, but it also comes with more than 1500 built-in ideas covering a variety of musical genres and many different instruments, so if you’re stuck for inspiration or looking for something stylish to kickstart your creative process, you’ll find something suitable in seconds.

Having already looked at writing for keyboard and guitar, we’ll also learn how to create drum notation in this chapter. Using the Ideas panel to help with writing for percussion can save you a lot of time, as we’ll see.

Add a drum staff to the score

The score we’ve been working on so far has no drum staff in it, so let’s add one:

- Choose Home > Instruments > Add or Remove, or hit the shortcut I
- Find Drum Set (Rock) and click Add to Score
- Drum Set (Rock) will appear in the Staves in score list; click on it there to select it
- Use the Down button to re-order Drum Set (Rock) so that it appears between 5-string Bass Guitar and Synthesizer (a)
- Click OK to return to the score.

Now you should see a percussion staff added to your score, ready for you to write a drum part.

Auditioning drum ideas

Show the Ideas panel, if it’s not already shown, by choosing View > Panels > Ideas (shortcut Ctrl+Alt+I or ~#I). The Ideas panel has two views, compact and detailed. By default it opens in compact view, which looks like this:
Try switching between Library, Score and All. When the Library button is switched on, you have
access to the more than 2000 built-in ideas. Try scrolling up and down the list.

Each idea shows a small preview of the music or other objects contained within it; normally you
will see two or three bars of one staff (although ideas can contain any number of bars or instru-
m ents). Important tags are shown in the four corners around the notation preview: at the top left,
the idea’s name; at the top right the letter L appears if the idea is located in the library rather than
the current score; at the bottom left, the time signature of the idea; and at the bottom right, the
tempo of the idea.

To check how an idea sounds, simply click and hold the mouse button on it: the idea will play in a
loop repeatedly until you release the mouse button.

You can search for ideas that correspond to a particular style or genre by typing different tags at
the top of the panel. This way you can quickly narrow the list of ideas down to ones that might be
suitable.

Try typing a few tags to get an inkling of just how many different ideas in a variety of styles and
genres are included with Sibelius: motown, funk, happy, melody, slow. Now, let's use some ideas
suitable for the score we've just created; clear any tags you have typed from the top of the panel and
click on the Score button. Near the top of the list you will see Urbane Funky Drum Loop 1.

Pasting an idea
So let's use this idea for ourselves. First, select Urbane Funky Drum Loop 1 in the Ideas panel;
notice how a border appears around it to show that it's selected. Now copy it to the clipboard,
either by typing Ctrl+C or #C, or by clicking the Copy button at the bottom of the panel.

Pasting an idea into a score is just like any other kind of pasting: either select the place in the score
where you want the idea to appear, then choose Home  Clipboard  Paste (shortcut Ctrl+V or
#V); or make sure you have nothing selected, then choose Home  Clipboard  Paste, and click
in the score where you want the idea to go. You could also click the Paste button at the bottom of
the Ideas panel. Select the first full bar of the Drum Set staff in the score, and type Ctrl+V or #V
to paste it in.

You should see that the idea we just pasted in matches the first four bars of drum notation after the
pick-up (upbeat) on your printout.

You can add the next bar of music by pasting the Urbane Funky Drums 2 idea into bar 5 in the
same manner.

Inputting drum notation
When inputting into percussion staves, you can use any of the note input methods we've already
learned, but for drum notation – which uses different types of noteheads – it is much quicker to
use step-time or Flexi-time input.

If you have a MIDI keyboard connected to your computer, you can simply play the pitch that
corresponds to the line or space on the staff (as if it's a treble clef staff) and Sibelius automatically
chooses the correct notehead. (If you don't have a MIDI keyboard connected, input the notes using
alphabetic input and see Changing noteheads below to change them manually.)

Let's input the drum pattern in bar 6:
3.3 Ideas and drum notation

- Select the bar rest in bar 6 and hit N to begin note input
- Hit 3 on the numeric keypad to choose an eighth note (quaver)
- On your MIDI keyboard, play the G above the staff; this corresponds to a closed hi-hat
- Notice how Sibelius changes the notehead to a cross:

![Notehead Cross]

- Input another three eighth note hi-hats
- Hit 2 on the numeric keypad to choose a sixteenth note (semiquaver)
- Play G on your MIDI keyboard twice to input two sixteenth note hi-hats.

In this way, continue to input the hi-hat notes for the rest of the bar; to add the circle symbol to the open hi-hat note, simply hit F10 to choose the fourth Keypad layout, then hit . (on the numeric keypad), which corresponds to the Harmonic/Open button. You can hit . again to remove the circle symbol if you need to; make sure you hit F7 to return to the first Keypad layout to continue inputting notes.

Sibelius can write up to four independent voices, or lines of notes and chords, on a single staff. The voices are color-coded: voice 1 (which we've used so far) is dark blue, voice 2 is green, voice 3 is orange, and voice 4 is pink; you'll rarely need to use more than two voices at a time.

In order to add the bass drum and snare pattern so that their stems always point down while the hi-hat note stems point up, we'll be using voice two:

- First, hit Esc to make sure you have nothing selected
- Now choose Note Input > Voices > Voice > 2 (shortcut Alt+2 or ~2) to switch voices, or click 2 on the row of buttons at the bottom of the Keypad
- Choose a sixteenth note by hitting 2 on the numeric keypad
- The mouse pointer turns green, to show that it is “carrying” an object which will be inputted in voice 2
- Now click the mouse pointer near the start of the sixth bar, pointing at the F space, the bottom space on the staff:

![Bass Drum and Snare Pattern]

Finish adding the bass and snare drum pattern to bar 6 using your MIDI keyboard as before.

For lots more detail about voices, 3.15 Voices in the Reference Guide.

Changing noteheads

If you enter notes into a percussion staff using alphabetic input, Sibelius doesn't change the noteheads automatically for you, so let's learn how to do that manually by inputting the same pattern in bar 7, this time using the computer keyboard:

- Select the bar rest in bar 7 and hit N to begin note input
- Hit 3 on the numeric keypad to choose an eighth note (quaver)
Project 3

• Type G on your computer keyboard; make sure it goes above the staff
• Input another three eighth notes by hitting R
• Hit 2 on the numeric keypad to choose a sixteenth note (semiquaver)
• Type G on your computer keyboard twice to input two sixteenth note

Add the remaining hi-hat notes and input the bass drum and snare pattern in voice 2:

<p>| | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Sibelius allows you to filter a selection, which means that you can select a set of objects with particular characteristics. Let's try this now:

• Select bar 7 so that the whole bar is highlighted in blue
• Choose Home > Select > Filters and find Voice 1 in the Voices category (shortcut Ctrl+Shift+Alt+1 or ⌘)+
• Sibelius makes a multiple selection of only the notes in voice 1, i.e. the hi-hat notes.

Now any edits you make will only apply to the selected notes in voice 1. So let’s change the notehead:

• Change the notehead by clicking on the upper part of the Notations > Noteheads > Type button (shortcut Shift+Alt+1 or ⌘)+
• All the notes change to display a cross notehead:

If you want to use a different type of notehead you can open the Noteheads gallery by clicking on the lower part of the Notations > Noteheads > Type button.

To learn more about noteheads, 4.12 Noteheads in the Reference Guide.

Capturing an idea

Now let’s try making a new idea. The process of putting an idea into the Ideas panel is called capturing an idea:

• select bar 7 so that it is surrounded by a blue box
• choose Home > Clipboard > Capture Idea (shortcut Shift-I), or click on the Capture Idea button (鐾) at the bottom of the Ideas panel.

The music you selected immediately appears at the top of the list in the Ideas panel, so you can re-use it later.

Editing an idea

You can edit both the music and the tags of ideas.
3.3 Ideas and drum notation

To try out editing tags, select the idea you just captured in the Ideas panel, then click the Edit Idea Info button (-Qaeda) at the bottom of the panel (or right-click (Windows) or Control-click (Mac) on an idea in the list and choose Edit Idea Info from the context menu). A simple dialog appears:

- Give your idea a new Name here; type Urbane Funky Drums 1
- You can also type a few tags into the Tags box: there's no limit on what you can type, so use as many words as you can think of that will help you to find your idea again later on
- Click Color to show a color picker and choose a new background color for your idea. Again, you can use color to categorize your ideas and to make it easier to find them again later on.
- When you're satisfied with your choices, click OK to close the Edit Idea Info dialog.

To edit the music in an idea, select your idea again in the Ideas panel, then click the Edit Idea button (-Qaeda) at the bottom of the panel (or choose Edit Idea from the context menu). A new document tab will appear. You can edit it just like any other score, e.g. adding or deleting notes and bars, adding text, lines and other markings, and so on. When you have finished editing your idea, simply save it by choosing File > Save (shortcut Ctrl+S or ⌘S), then close the tab by clicking on the cross at the right of the tab name or by typing Ctrl+W or ⌘W) to return to your original score.

If you want to discard any unsaved changes in your idea, simply close the tab, then click No when asked if you want to save your changes.

If you open one of the library ideas to edit it, it will open a new Sibelius window, rather than opening new document tabs in the existing window. This is because Sibelius keeps together different views of the same score as tabs (saved versions, dynamic parts and score ideas) while maintaining different windows for different scores – in this case, library ideas.

We've barely scratched the surface of what you can do with ideas. So don't forget – □ 2.3 Ideas in the Reference Guide.

Repeat bars

Often, drum and other percussion parts are made up of repeated patterns of one or two bars’ length. Rather than copying the same bar out numerous times, arrangers often add a repeat bar symbol. This tells the performer to play the exactly the same pattern as the previous bar. Sibelius understands this and plays back repeat bars just as a real performer would.

Let's add a tambourine part to the score to learn how this works:

- Choose Home > Instruments > Add or Remove, or hit the shortcut I
- Find the Tambourine in the the Percussion and Drums family
- Click Add to Score
- Select Tambourine from the Staves in score list and use the Down button to re-order it so that it appears between Drum Set (Rock) and Synthesizer (a)
- Click OK to return to the score.

At this point Sibelius will offer to change the size of the music in order to make it fit better on the page (now that there are more instruments). Click No – after all, a tambourine doesn't take up much room!
Project 3

Now you should see a percussion staff added to your score, ready for you to write a drum part. Next, click the Score button in the Ideas panel and find the Urbane Tambourine 1 idea from the list. Copy and paste this idea into bar 9.

To add a repeat bar symbol, select bar 10 of the tambourine staff and hit F11 to view the fifth Keypad layout. Now hit 1 (on the numeric keypad) to add a single repeat bar. Keep typing 1 until you reach bar 16.

Notice that you can also add 2- and 4-bar repeats from the fifth Keypad layout. Sibelius will play back all these different kinds of repeats.

For more about repeat bars, 4.25 Repeat bars in the Reference Guide.

Finish the percussion parts

Input the remainder of the music on the Drum Set and Tambourine parts, referring to the printout we made earlier. Use the Ideas panel, repeat bars and multiple voices to help you finish inputting the percussion parts.
3.4 Chord symbols

If you are starting from this section of the project, you should open the example score called Project 3 and make the 4 Chord symbols version into the Current version, by choosing Review > Versions > Edit Versions, selecting this version in the list, and clicking Make current.

In Sibelius, a chord symbol consists of two parts that describe the harmony at that point in the music: chord text, and a chord diagram. Chord diagrams show the player which fingers need to be on which fret on each string of a guitar; they are sometimes known as chord boxes, fretboard grids, guitar frames and so on.

You can input chord symbols in one of two ways: by typing them directly into the score, or by playing the notes they describe on a MIDI device. You can then choose whether to show either or both parts of the chord symbol.

In this chapter, we’ll learn how to input and edit chord symbols by typing, how to play and adjust MIDI chord symbol input and how to use some of the chord symbol plug-ins. To learn more about chord symbols, 5.8 Chord symbols in the Reference Guide.

Creating chord symbols by typing

Sibelius lets you add chord symbols to your score very easily by typing.

- Click the note or chord above which you wish to place the chord symbol – for this example, select the first full bar of the Electric Stage Piano staff.
- Choose Text > Chord Symbols > Chord Symbol (shortcut Ctrl+K or ⌘K).
- A flashing caret appears above the note you selected.
- Type in plain English versions of the chords you want to see appear; Sibelius will create any special symbols automatically as required to render the chord symbols consistent and legible. Try typing Ab13(#11).
- Hit Space to advance to the next note or beat, or Tab to move to the start of the next bar.

Sibelius creates the appropriate chord symbol, using special sharp and flat characters as well as many other special characters; in this case, you should see Ab13(#11).

However, the fastest way to input chord symbols is by playing them on a MIDI device and letting Sibelius work them out for you.

Creating chord symbols by playing

Sibelius can recognize over 750 chord types by the notes they contain, so you can use your MIDI keyboard (or guitar) to quickly input chord symbols into a score.

(You must have a MIDI device connected to your computer to play chords into Sibelius. If you don't have a MIDI device connected, simply type the chord symbols into the score, as above.)

Let's try this out:

- Select the third full bar of the Electric Stage Piano staff
- Choose Text > Chord Symbols > Chord Symbol
- A flashing caret appears above the first note
Project 3

- On your MIDI keyboard, play a chord of C major
- Sibelius inputs a C chord symbol and advances to the next beat.

You can play a huge range of chords – from simple triads through to extremely complex extended chords – and Sibelius will intelligently notate the best corresponding chord symbols. Try playing various combinations of notes on your MIDI keyboard to see how they’re notated.

By default, Sibelius uses the voicing of the chord that you play to determine not only the chord type, but also the specific way in which the chord is notated, e.g. if you play the chord in one of its inversions, Sibelius will produce a chord symbol with an altered bass note, e.g. D/F♯. For more details on customizing Sibelius’s chord recognition, 5.9 Edit Chord Symbols in the Reference Guide.

Holding Ctrl or ⌘, select the chord symbols you just created and delete them or use Undo to remove them from the score. We’re now going to input the chord symbols for the chords used in Urbane Filigree. These are quite complex chords, so here are the notes you will need to play to get the corresponding chord symbols:

- A₃¹(#11)
- D₇½
- G₅(#11)
- A₇(#11)
- F7½
- B₇(#5)
- B13(b9)
- F13(#11)
- E13(#11)
- A13(#11)
- D₇½
- G₅/A₅
- A₇(#11)
- F7½
- B₇(#5)
- B13(#9)
- F13(#11)
- E13(#11)
Finish adding the chord symbols to the score, referring to the printout we made earlier. You can play them in on your MIDI keyboard or type the chord names, according to your preference.

**Creating chord symbols from existing pitches**

In the same way, Sibelius can recognize the harmony of existing notes and chords by analysing them. Whenever you make a selection that contains notes, the status bar at the bottom of the window shows the pitches of the selected notes (or the first note or chord of a passage if you have a range of music selected). It also shows the harmony of the chord made up by all of the selected notes at the start of the selection, spanning multiple staves as necessary, displayed as a chord symbol.

Let's try it now:

- Select the first note of bar 9 in the 5-string Bass Guitar staff
- Hold **Shift** and select the first chord of the bar in the Electric Guitar part (everything in between the Electric Stage Piano staff is also selected)
- The **Harmony** readout on the status bar at the bottom of the window should show **Bbm7**.

You can use this same analysis to add chord symbols to your score by selecting a passage and choosing **Text ▶ Chord Symbols ▶ Add From Notes**, which opens a dialog allowing you to choose various options for the frequency and location of chord symbols calculated from the notes in the selection.

**Equivalent chord text**

Sibelius automatically picks the best chord symbol for a set of pitches, but sometimes you may want to see a different chord type. To see other possibilities for the same pattern of intervals, simply select the chord symbol (or chord symbols) whose chord type you want to change, then choose **Text ▶ Chord Symbols ▶ Equivalent Chord Text** (shortcut **Ctrl**+**Shift**+**K** or ✉️**K**), or right-click (Windows) or Control-click (Mac) and choose **Equivalent Chord Text** from the **Chord Symbol** submenu.

To change, e.g. **G♯7** for **Ab7**, see **Respelling a chord symbol**, below.

Let's try this:

- Select the **Ab13(#11)** chord in the first bar of the Electric Stage Piano staff
- Type **Ctrl**+**Shift**+**K** or ✉️**K** to change to the next equivalent chord text
- The chord type changes to **D7[^G]/G♯**
- Type **Ctrl**+**Shift**+**K** or ✉️**K** to change to the next chord symbol
- The chord type changes to **Ab7[#11'13]**
- Keep changing the chord text in this way until you cycle back to **Ab13(#11)** again.

In this way, you can quickly change the chord text of a chord symbol if Sibelius hasn’t chosen the text you prefer, or if the voicing you play suggested a different type of chord.

Now you should check that the chords you inputted are all correctly notated; if you need to, change them by typing **Ctrl**+**Shift**+**K** or ✉️**K**. To edit an existing chord symbol, simply double-click it, or select the symbol you want to change, hit **Return** (on the main keyboard) to edit it. Then, either play it again on your MIDI device, or type the correct plain English text.
Respelling a chord symbol
Sibelius automatically "spells" a chord according to the prevailing key signature, but there will be occasions where you want to change a chord symbol root note for its enharmonic equivalent without changing the chord type. Let's see how this works:

• Select the chord symbol whose root note you want to be respelled
• Choose Text ▶ Chord Symbols ▶ Respell Chord Text
• The chord symbol's root note (and any alternate bass note, if the chord is a slash chord) will be respelled using the enharmonic equivalent.

Copying chord symbols
We've seen how chord symbols appear on a keyboard staff, but when you copy chord symbols to other instruments Sibelius knows whether show a chord diagram or not, and even updates them automatically to show the correct transposition on transposing scores.

Let's copy the chord symbols you've just inputted:
• Triple-click on the top staff of the Electric Stage Piano to select it throughout the score
• Choose Home ▶ Select ▶ Filters and find Chord Symbols in the Text category to select only the chord symbols
• Copy the chord symbols to the guitar staff by Alt+clicking or  -clicking at the start of the first full bar of the Electric Guitar staff
• Copy the chord symbols to the bass guitar staff by Alt+clicking or  -clicking at the start of the first full bar of the 4-string Bass Guitar staff.

At this point, it is worth noting that you can multicopy chord symbols across any number of staves; simply copy the chord symbols you want to duplicate to the clipboard using Ctrl+C or \(\#\)C, then select the staves you want them copied to and type Ctrl+V or \(\#\)V.

Revoicing chord diagrams
Sibelius automatically assigns a chord diagram to every chord symbol shown on a guitar staff. These are either taken from a built-in selection for standard 6-string guitar tuning – chosen for their ease of playing – or automatically calculated based on the notes the chord contains. This means that even if you use special guitar tunings, Sibelius will provide you with a wide selection of playable shapes for a particular chord type.

You can change the chord diagram that Sibelius chooses by default – just as you can change the default chord symbol Sibelius picks when playing a MIDI device. To do this, simply select the chord symbol (or chord symbols) whose chord diagram you want to change, then choose Text ▶ Chord Symbols ▶ Revoice Chord Diagram (shortcut Ctrl+Shift+Alt+K or ⌃⌥⌘K), or right-click (Windows) or Control-click (Mac) and choose Revoice Chord Diagram from the Chord Symbol submenu.

Let's try this:
• select the A\(^{b1}(\#11)\) chord in the first bar of the Electric Guitar staff
• type Ctrl+Shift+Alt+K or ⌃⌥⌘K to revoice the chord diagram shown – try this a few times to see the voicings Sibelius can generate for you
To learn more about how to determine the chord type or chord diagram that Sibelius should show by default and how to change the appearance of chord symbols, see 5.8 Chord symbols and 5.9 Edit Chord Symbols in the Reference Guide.

**Chord symbol plug-ins**

Sibelius features some very useful plug-ins to help you work with chord symbols. These can be found in the Chord Symbols category of the Plug-ins gallery at the end of the Text tab of the ribbon.

To add simple accompaniments from existing chord symbols try running Plug-ins › Chord Symbols › Realize Chord Symbols. This uses the chord symbols in your score to create piano or guitar accompaniments in a variety of accompaniment styles.
3.5 Repeats and codas

If you are starting from this section of the project, you should open the example score called Project 3 and make the 5 Repeat structures and codas version into the Current version, by choosing Review > Versions > Edit Versions, selecting this version in the list, and clicking Make current.

This chapter looks at how to change the form of your music with repeat barlines, 1st and 2nd-time endings and codas. When playing back your scores, Sibelius plays all of these common repeat structures – just as a performer would.

**Repeat barlines**

We’re going to repeat the first four bars of the piece, using repeat barlines. Let’s begin by adding a repeat barline to the end of the repeated section:

- Click on the barline at the end of bar 4; it turns purple to show that it is selected
- Open the Notations > Common > Barline gallery
- Choose End Repeat from the list
- The barline immediately changes to a repeat barline, to denote the end of a repeated section.

In this context, this repeat barline instructs the performer to return to the start of the score and repeat from there, which will include the pick-up (upbeat) bar too. To mark the start of the repeated section, we need to create another repeat barline:

- Choose Start Repeat from the Notations > Common > Barline gallery
- The mouse pointer turns dark blue, to show that it is “carrying” an object
- Click on the barline at the start of the first full bar to place the start repeat barline.
- Hit Esc to deselect everything, then hit P to play from the start of the score.

Sibelius now plays up to bar 4, then returns to bar 1 again before carrying on through the rest of the score.

**1st and 2nd ending lines**

For more complex repeated sections, composers and arrangers use 1st and 2nd endings which are only played on the first or second pass through a repeated section. In Sibelius, 1st and 2nd ending lines are system lines – they behave in the same way as the tempo lines we used in Project 2.

Let’s create a repeat with 1st and 2nd endings; we need to insert a bar to use as the ending for the first pass of our repeat section:

- Begin by selecting the end repeat barline we added earlier and hit Delete to remove it
- Ctrl+click or ⌘-click on bar 4 in any staff to make a system selection – a purple double-box will appear around all the staves
- Type Ctrl+C or ⌘C to copy the music for all instruments in that bar
- Select bar 8 of the Trumpets in B♭ staff, which we’ll use as the ending for the second pass of our repeat section
3.5 Repeats and codas

- Type Ctrl+V or ⌘V to paste the copied bar into the score. The new bar is inserted in between the existing bars, i.e. it becomes bar 8.
- With this bar still selected, hit L to open the Notations • Lines • Line gallery
- Choose the 1st ending line from the Common category to add the line to bar 8:

![Image of 1st ending line]

The line is added to the top of the score, but because it's a system line it will appear above bar 8 in each individual part. Now let's add the end repeat barline and 2nd ending line to complete the repeat structure:

- Click on the barline at the end of bar 8; it turns purple to show that it is selected
- Choose End Repeat from the Notations • Common • Barline gallery
- The barline immediately changes to a repeat barline
- Select bar 9 of the Trumpets in B♭ staff
- Hit L to open the Notations • Lines • Line gallery
- Choose the 2nd ending line from the Common category to add the line to bar 8.

You may wish to shorten the lines to prevent them overlapping – do this by clicking on the endpoints and dragging with the mouse, or by using the ← and → keys (don't forget, you can use Ctrl or ⌘ to move by a larger amount in this way):

![Image of end repeat barline and 2nd ending line]

Coda and dal segno (D.S.) repeats

Let's create a simple coda and “dal segno” (D.S.) repeat; we'll turn bars 22–25 into the coda section:

- Select the barline at the start of bar 22
- Choose Double from the Notations • Common • Barline gallery to add a double barline, which denotes a section end
- Choose Layout • Breaks • Split System to create a gap after the double barline. Notice how Sibelius automatically restates the clefs, key signatures and braces for you.
- Select the rest at the start of bar 22 of the Trumpets in B♭ staff
- Choose Tempo from the Common category of the Text • Styles • Style gallery
- Right-click (Windows) or Control-click (Mac) to see the word menu
- Select the first of the two coda signs (Ø) from the list of suggested words and symbols
Project 3

• Type the word Coda and hit Esc.

Now let’s add the dal segno repeat. When the player reaches the end of bar 21, we’ll instruct them to jump back to bar 1:

• Select the double barline at the end of bar 21
• Choose Repeat (D.C./D.S./To Coda) from the Common category of the Text > Styles > Style gallery
• Right-click (Windows) or Control-click (Mac) to see the word menu
• Choose D.S. al Coda from the list of suggested words and symbols
• Hit Esc to deselect
• Ctrl+click or ⌘-click on any staff at bar 1 to make a system selection – a purple double-box will appear around all the staves
• Hit Z to open the Notations > Symbols > Symbol gallery
• Choose Segno ($) from the Common category to create the symbol in the score
• Drag the symbol above the staff to an appropriate position at the start of the bar. (The difference between symbols and other objects is that you can position symbols anywhere you like, enabling you to override any of Sibelius’s positioning rules.)

Finally let’s add the “To Coda” instruction. When the player reaches the end of bar 4, we’ll instruct them to jump back to bar 1:

• Select the barline at the end of bar 4
• Choose Repeat (D.C./D.S./To Coda) from the Common category of the Text > Styles > Style gallery
• Right-click (Windows) or Control-click (Mac) to see the word menu
• Choose To Coda from the list of suggested words and symbols
• Hit Esc to deselect

Now, if you play back your score, Sibelius will follow the repeats we’ve added. To learn more about using repeat structures, □ 6.9 Repeats in the Reference Guide.
3.6 Arranging and playback

If you are starting from this section of the project, you should open the example score called Project 3 and make the 6 Arranging and playback version into the Current version, by choosing Review > Versions > Edit Versions, selecting this version in the list, and clicking Make current.

In this chapter we'll learn about one of Sibelius's useful arranging tools: the Arrange feature, which you can use to automatically re-arrange music for different instruments. We'll also learn how to change the sounds Sibelius uses to play your score back, add effects and produce an audio file of your score.

Add string backings

Using the existing Synthesizer part in the Urbane Filigree score, we're going to create some simple string backings.

- Add string parts to the score by choosing Home > Instruments > Add or Remove (shortcut I).
- Click on Violin 1 in the Strings category to select it, then hold Ctrl or ⌘ and select Violin 2, Viola and Violoncello.
- Click Add to Score to add all the selected instruments to your score.
- Click OK to return to the score
- At this point Sibelius will offer to change the size of the music in order to make it fit better on the page (now that there are more instruments); click No because we'll be deleting the Synthesizer staves soon.

Sibelius's Arrange feature is designed to assist with arranging and orchestration, and can save you lots of time. You’ll see the potential for writing any kind of music right away:

- Click in an empty space in bar 10 of the top Synthesizer staff to select it
- Now Shift-click on the very last bar of the other Synthesizer staff, so that both staves are enclosed within a single light blue box
- Type Ctrl+C or ⌘C to copy the music to the clipboard
- Select bar 10 of the Violin 1 staff by clicking on an empty bit of staff
- Shift-click on bar 10 of the Violoncello staff to select all the string staves together
- Click the upper part of the Note Input > Arrange > Arrange button (shortcut Ctrl+Shift+V or ⌘+V
- From the dialog that appears, choose Standard Arrangement, and click OK.

Sibelius arranges the music onto the string staves in your score, intelligently splitting the music up between the instruments.

Arrange intelligently copies music from any number of staves into any other number of staves. It can be used to produce piano reductions, and to "explode" chords onto multiple staves. Most importantly of all, this sophisticated feature also helps you arrange and orchestrate for a wide variety of styles and ensembles.

For more details, see 3.16 Arrange in the Reference Guide.
Project 3

Mixing your score

As we learned in Project 1, the Mixer panel is an extremely powerful tool for controlling the way Sibelius plays back your scores. Here, you can change the sounds used to play back each of the instruments in your score, add effects such as reverb and chorus, edit specific parameters to adjust each instrument's sound and balance the overall mix of your score.

Firstly, we're going to use the Mixer to mute the Synthesizer staves, since we no longer need them now that we've arranged the music from them for our string section.

- Hit M to open the Mixer panel, if it's not already showing.
- Find the Synthesizer (a) and Synthesizer (b) staff strips.
- Click the Mute button ( ) halfway up each strip – this partially mutes the staves (if you can't see the Mute button, make sure that the Mixer panel is showing at full size)
- Click it again to mute them fully:

Now try playing back your score. You should hear that the string parts have replaced the Synthesizer sound.

Adjust the volume of the staff strips to balance the string parts. If you want to change the volume of the whole string section together, use the group strips at the right-hand side of the Mixer panel. There are group strips for each family of instruments in your score. Adjusting these changes the relative volume of the whole family.

If you can't see the group strips, turn them on by clicking the Show/hide groups button ( ) at the left-hand side of the Mixer panel.

Changing instrument sounds

You can choose which of the sounds available on your computer Sibelius should use to play back each individual instrument. Let's change all of the string sounds to use solo instruments rather than ensemble; this will give our score a smaller, more intimate feel:

- Make sure the Mixer panel is displaying at full size
- Find the Violin 1 staff strip
3.6 Arranging and playback

- Make sure that the middle of the three read-outs near the top of the strip displays (S. Play), the Sibelius Player playback device
- Click on the arrow next to the read-out that currently displays (Violins)
- A menu appears, displaying the playback devices that Sibelius can use; we’re going to use Sibelius 7 Sounds
- Choose Sibelius 7 Sounds • Strings • Violin • Violin 1 Solo to change to a solo violin sound:

Now change the Violin 2, Viola and Violoncello staves in the same way, so that they use the Violin 2 Solo, Viola 1 Solo and Cello 1 Solo sounds respectively.

Try playing back your score again to hear the difference – you may want to adjust the balance to suit the new sounds.

Effects parameters

Each instrument sound can have up to six effect parameters, which are controlled by knobs shown to the right of the staff strip. If the instrument has extra parameters, an arrowhead button ( ) is displayed at the bottom of the staff strip. Click this button to expand the effect parameters:
Project 3

Expand all the staff strips in the Mixer panel by Shift-clicking on any one of the arrowhead buttons.

Try adjusting the knobs to change the different effects and listen to the change in Sibelius's playback. If you want to return a knob to its default setting, just double-click it. (Note that you can also do this with the pan knobs, volume faders and reverb and chorus sliders, which is useful.)

To learn all about how to use the Mixer to change Sibelius's playback, □ 6.3 Mixer in the Reference Guide.

Deleting an instrument from a score

Now that we've added string parts, we no longer need the Synthesizer in our score so let's remove it. There are two ways to remove an instrument from your score:

- Triple-click on the instrument staff to select it throughout the score and hit Delete (this is a handy way to quickly remove a single-staff instrument)
- Choose Home ▶ Instruments ▶ Add or Remove and then select all the instruments you want to delete in the Staves in score list, in this case Synthesizer (a) and Synthesizer (b). Click Delete from Score to remove them and click Yes when Sibelius asks you if you really want to delete them. Click OK to return to the score.

This last method is much more useful for deleting several instruments at a time.

Exporting an audio file

Using VST/AU virtual instruments, such as Sibelius 7 Sounds, Sibelius allows you to export your score as an audio file at the click of a button. You can burn audio files directly to CD, or convert them into other formats, such as MP3, allowing you to give recordings to conductors or performers to give an idea of how the music sounds, or even for practicing along to.

Let's export an audio file of Urbane Filigree:

- Choose File ▶ Export ▶ Audio
- On the Export Audio pane, ensure that Export from start is chosen under the Playback Line options
- Click the Export button
- Choose a file name for your audio file and click Save
- Sibelius records your score as an audio file and saves it in the same folder as the score.

For more information, □ 1.11 Exporting audio files in the Reference Guide.
4. Project 4
4.1 Setting up a worksheet

This project shows you how to use some of Sibelius's many educational features, which enable you to create worksheets and teaching resources and manage classroom use of Sibelius.

The first chapter of this project looks at setting up a worksheet from scratch in Sibelius and saving the template to re-use again. You'll learn how to change the text font for a whole score, and how to edit the properties of different types of text.

Worksheet Creator

The extensive Worksheet Creator feature (1.20 Worksheet Creator in the Reference Guide) automatically produces thousands of different kinds of worksheets, exercises, posters, flashcards and reference materials for students at all levels. So, before writing your own worksheet, see whether the Worksheet Creator already has one that is suitable, or that you can quickly adapt.

If not, the Worksheet Creator also includes a variety of worksheet templates in different formats with empty bars for you to fill in. Even this can save quite a bit of time, so again, if a suitable template is provided then use it rather than creating a worksheet completely from scratch.

(To access these templates, choose File > Teaching, then click the Worksheet Creator button and on the dialog that appears, choose Template and click Next. The list of available worksheet templates appears on the left hand side; we're going to create our own worksheet though, so click Cancel.)

Creating a worksheet from scratch

If you want to create a worksheet from scratch instead of using one of the templates, you will need to be familiar with the layout tools available in Sibelius, chiefly adjusting staff spacing and creating system or page breaks (both of which you can learn more about in Project 2).

We're going to use these skills – and learn some new ones – to create a sample worksheet template, which we'll add to the templates in the Worksheet Creator.

Let's start by setting up a new score:

• Choose File > New
• The Quick Start appears, displaying the New Score tab
• Choose the Blank manuscript paper and click Change Instruments
• In the dialog that appears, find Unnamed (treble staff) from the list of available instruments – it's in the Others category
• Click Add to Score and then OK
• Click Create to close the Quick Start dialog and create a score.
You should see this:

Now let's add some more bars and create the initial page layout:

- Click the lower part of the **Home** > **Bars** > **Add** button and choose **Add Multiple or Irregular Bars** (shortcut Alt+B or ~B)
- In the dialog that appears, set **Number of bars** to 43 and click **OK**
- The mouse pointer turns dark blue, to show that it is "carrying an object"
- Click anywhere in the score to add the new bars
- Hit **Esc** to deselect everything
- Choose **Layout** > **Breaks** > **Auto Breaks**
- In the dialog that appears, switch on **Use auto system breaks** and choose **Every 4 bars**
- Click **OK** and your score should instantly update to lay out the score.

Before we continue with our template there are a couple of adjustments we need to make:

- On the **Numbering** group of the **Text** tab of the ribbon, choose **No bar numbers**, which stops bar numbers from appearing in the worksheet.

Now we're going to open the **Staves** page of the **Engraving Rules** dialog. Click the dialog launcher button in **Layout** > **Staff Spacing**, shown on the right. The **Engraving Rules** dialog allows you to make various changes to the settings in your score. Any adjustments you make to a note or other object here will apply to every note or object of the same type in the score:

- Set **Justify staves when page is at least n% full** to 100%. This gives you complete control over the vertical positioning of staves when laying out your worksheets, because it stops Sibelius from automatically spacing the staves evenly down an entire page as it fills up.

You should only ever disable vertical justification as you have done here when you are creating a worksheet, exam paper or other kind of special music example: vertical justification is always desirable when you are producing every other kind of score. Take the time to read the advice in **7.3 Staff spacing** in the Reference Guide.
4.1 Setting up a worksheet

Click **OK** to close the **Engraving Rules** dialog.

We can also adjust the size of the staves, so that all the bars fit onto a single A4 page:

- Change the **Layout > Document Setup > Staff size** value to 6mm or 0.24 inches, as appropriate.

**Adding text**

Let's add a title and some placeholder text for a student to write their name:

- Choose **Title** from the **Common** category of the **Text > Styles > Style** gallery
- The mouse pointer turns blue to show that it is carrying an object
- Click at the top of the first page and type “SCALES AND ARPEGGIOS”
- Hit **Esc** twice to stop editing the text and to deselect
- Choose **Subtitle** from the **Common** category of the gallery
- Click at the top of the first page and type “Worksheet 1”
- Hit **Esc** twice to stop editing the text and to deselect
- Now choose **Worksheet header (first page, r)** from the **Headers and footers** category of the gallery (it's the last text style in this category)
- Click at the top of the first page and type “Name: __________” and hit **Return** to start a new line
- Type “Class: __________”
- Hit **Esc** twice to stop editing the text and to deselect.

You should see this:

```
SCALES AND ARPEGGIOS
Worksheet 1
```

**Changing text font**

We're going to change the text in this worksheet so that it uses a clear and legible font. When you want to change the underlying properties of all the text in a score, you should edit the **Plain text** text style. All other text styles inherit their font, size, position and other characteristics from this style:

- Click the dialog launcher button in **Text > Styles > Style**, shown on the right. This opens the **Edit Text Styles** dialog
- Find **Plain text** in the **Styles** list and click **Edit**
- Change the font to **Verdana** by selecting it from the drop-down list and click **OK** then **Close** to return to the score.
Now the text should look like this:

SCALES AND ARPEGGIOS
Worksheet 1

Editing a text style
When you want to change the properties of a certain type of text, you should edit that particular text style. This specifies the font, size, position and other characteristics for that type of text.

In the worksheet we’ve set up, let’s edit the Title and Subtitle text styles, so that the text is left-aligned on the page:

• Click on the title to select it
• Click the dialog launcher button in Text > Styles > Style to open the Edit Text Styles dialog
• In the list of available text styles, Title should be selected; click Edit
• On the Horizontal Posn page, choose Left under Align to page and click OK
• Select Subtitle from the list of available text styles and click Edit
• On the General page, switch on Italic
• On the Horizontal Posn page, choose Left under Align to page and click OK
• Click Close to return to the score:

Add to worksheet templates
Let’s add this score to the other available templates in the Worksheet Creator. This will make it available for you to use in the future, saving you the time it takes to prepare the template.

• Choose File > Teaching and click the Add Worksheet button
• Choose Template from the Type options and give your worksheet a name, e.g. Scales and arpeggios
• If you want to add any other information which would help you identify this template in future, type this into the Description (for teacher) box
• Click OK to add the worksheet to the list of templates and return to the score.

Next time you open the Worksheet Creator and view the list of templates, the Scales and arpeggios template we just created appears in the list.
If you are starting from this section of the project, you should open the example score called Project 4 and make the 2 Scales and arpeggios version into the Current version, by choosing Review \ Versions \ Edit Versions, selecting this version in the list, and clicking Make current.

In this chapter we’re going to learn how to use plug-ins to quickly create a set of scales of the same type, ready for practicing, revising or assessing. We’ll look at respelling pitches as their enharmonic equivalents, e.g. changing G# to Ab, and re-inputting pitches to change scale types; using all of these tools you can quickly produce a vast array of scale sheets with very little effort.

Adding scales

We’re going to use one of Sibelius’s powerful plug-ins to create a sheet of scales in all keys in just a few clicks, which will form the basis of the worksheet exercises we’ll create in this project. Let’s add major scales in all keys:

- Choose Home \ Plug-ins \ Plug-ins \ Other \ Scales and Arpeggios
- In the dialog that appears, make sure that you choose Add scales and arpeggios to current score and click Next
- Choose Major Scales from the drop-down menu and click Next
- A dialog appears with many different options for the scales that will be added to the score; you can choose whether to show ascending or descending scales, the range of octaves spanned, the starting note and note lengths and many more options
- Make sure that the Scale Type is set to Major and that the Include key signature option is switched on
- Choose All except octave from the Number of scales or arpeggios drop-down list, and Chromatic from the Interval of start notes drop-down list. This adds major scales starting on all pitches from C through to B.
- Click Finish and Sibelius will add the scales to your score.

You should see major scales ascending and descending over two octaves, with a boxed text label identifying each scale. Sibelius automatically adds the key signature before each scale and starts the next scale on a new system.

Respelling enharmonic accidentals

You can instantly change between any enharmonic accidentals by selecting a note or notes and hitting Return (on the main keyboard). Let’s change the D# major scale to Eb major:

- Select the four bars of D# major
- Hit Return to respell all the accidentals
- Hit Esc to deselect the notes.

The key signature is now incorrect, so let’s change it:

- Hit K to open the Notations \ Common \ Key Signature gallery
- Choose Eb major from the Major flat keys category
- The mouse pointer turns blue
Project 4

- Click at the start of the first bar of the new Eb major scale to create the key signature there
- Double-click on the label above the staff (or select it and hit Return) to change the text to read Eb Major:

\[
\begin{array}{c}
\text{Eb Major}
\end{array}
\]

Sibelius places a key signature change on the previous system, but this isn’t necessary in our worksheet, so let’s hide it:

- Select the key signature change in the last bar of the previous system (after the double barline); it turns purple to show that it is selected
- Click the upper part of the Home Edit Hide or Show button (shortcut Ctrl+Shift+H or ◀) to hide the key signature change
- To restore the way in which the notes and double barline were spaced, select the entire bar and choose Appearance Reset Notes Reset Note Spacing (shortcut Ctrl+Shift+N or ◀). For more about hiding and showing notes and other objects, see 2.10 Hiding objects in the Reference Guide.

Now respell the Eb major scale as F major (you may wish to respell the F# pitches as E again afterwards) and the A# major scale as Bb major, hiding the key signature changes in the same way. Don’t forget to change the labels!

Changing a scale

If you want to change an existing scale to another type of scale, there are two easy ways to do this in Sibelius. You can re-input the pitches while using the same rhythms, or use another plug-in.

Notice how we’ve ended up with two F major scales because we respelled the Eb major scale. Let’s change the second F major scale into a F# major scale by re-inputting the pitches:

- First, change the key signature to F# major, hiding the key signature change as before
- Select the first note of the scale, the F natural
- Choose Note Input Note Input Re-input Pitches (shortcut Ctrl+Shift+I or ◀)
- A dotted caret appears (rather than the normal solid line), which tells you that Sibelius will overwrite the existing pitches, but not their rhythms
- Play a scale of F# major ascending and descending over two octaves on your MIDI keyboard, or type F G A B C D E F G A B C etc. (Sibelius will automatically sharpen every note because of the key signature)
- Change the boxed text label to F# Major.

You should now see this:

\[
\begin{array}{c}
\text{F# Major}
\end{array}
\]

If you want to transform the character of a scale, e.g. from major to harmonic minor, Sibelius has a useful feature to instantly do this:
4.2 Scales and arpeggios

- Select the four bars of D major scale
- Choose Note Input > Transformations > More > Transform Scale
- In the dialog that appears, the Current scale should be set to D Major (Ionian)
- Change the New Scale drop-down list to F Harmonic Minor and click OK.

The notes are transformed into a completely different type of scale (although you will still need to change the label and key signature):

You could also add the note names beneath the staff to help students learn a scale. Simply select the bars you want to add note names to, and choose Text > Plug-ins > Plug-ins > Text > Add Note Names to let Sibelius automatically add the name of each pitch above or below the staff.

To learn more about Sibelius's range of powerful plug-ins, see 1.22 Working with plug-ins in the Reference Guide.
4.3 Layout and formatting

If you are starting from this section of the project, you should open the example score called Project 4 and make the 3 Layout and formatting version into the Current version, by choosing Review > Versions > Edit Versions, selecting this version in the list, and clicking Make current.

This chapter looks at how to perform some of the more complex layout and formatting skills you may want to use in order to create unfinished worksheets for students to complete. We’ll learn how to set up exercises for students to complete a scale, copy a scale onto a staff with a different clef and identify a scale type.

Adding another staff
First, we’ll add a viola staff, with an alto clef:

• Choose Home > Instruments > Add or Remove
• From the Strings family, select Viola and click Add to Score
• Select Viola in the right-hand list and use the Down button to move it below Unnamed (treble staff)
• Click OK to return to the score.

Now hide the instrument name appearing at the start of each system by changing the settings in the Appearance > Instrument Names group. Choose None from the drop-down menus labelled At start and Subsequently.

You may also wish to hide the cautionary key signatures which are created at the end of the systems on the Viola staff by selecting them and then clicking the upper part of the Home > Edit > Hide or Show button.

Incomplete scales
Let’s create some unfinished scale exercises, to be completed. First, triple-click on the treble staff to select everything, then Alt-click or ~-click on the viola staff to copy all the scales across, then move the pitches down an octave by typing Ctrl+ ⇩ or ⌘ ⇩. Now we can remove material from the score where we want students to complete the scale:

• Select the last three bars of Viola staff F harmonic minor scale and remove the notes by hitting Delete
• With the bars still selected, hide the bar rests by typing Ctrl+Shift+H or ⌘Shift+H. (If you are making a worksheet to give to students as a printed handout, you could just hide the notes rather than deleting them, since they won’t be printed. This also means that Sibelius will leave enough space for students to write the correct notes in.)
• Hit Esc to deselect everything.
You should see a completed F harmonic minor scale on the treble staff and the first eight pitches only on the viola staff, followed by three empty bars:

Now, let's do the same for the E♭ major scale, but this time we're going to hide the entire treble staff:

- Once you've laid out the incomplete viola version of the E♭ major scale following the same steps as above, select the four bars of the treble staff version of the same scale
- Hit Delete to remove all the notes
- Choose Layout > Hiding Staves > Hide Empty Staves (shortcut Ctrl+Shift+Alt+H or ⌘ ).
- The treble staff part disappears, leaving only the viola staff behind:

In this way, you can provide hints to help complete the unfinished scales or simply remove the pitches for a student to write out themselves.

Using the layout skills we've just learned, change some more of the scales into exercises.

- Delete the E major descending scales on both staves and hide the rests.
- Delete the middle two bars of the F major scale on the viola staff, hide the bar rests, remove the scale from the treble staff and hide the treble staff completely.
- Add a page break between the E major and F major scales by selecting the double barline and choosing Layout > Breaks > Page Break (you can remove a page break by choosing Layout > Breaks > Page Break again).
- Add another page break between the G♯ major and A major scales.
- Delete the F♯ major, G major and G♯ major scales from the treble staff and hide the bar rests.
- Delete the A major, B♭ major and B major scales from the viola staff and hide the bar rests.

**Dragging and indenting staves**

Our worksheet doesn't yet have any questions on it, so we're going to add some tasks for completion. First, however, we'll need to move the systems apart or indent them to make space to fit the text in between.

Let's use the C major and C♯ major scales as examples. We'll indent the systems to place some text to the left of them:

- Switch on View > Invisibles > Handles (this shows small rectangles on objects like staves, barlines, note stems, etc. to indicate that you can drag them to change their position)
- Click on the rectangle at the start of the first bar of the treble staff
**Project 4**

- Drag the staff until the first barline is level with the end of the “and” in the title we added earlier:

**SCALES AND ARPEGGIOS**
*Worksheet 1*

Before we add any text, drag the treble staff with the F harmonic minor scale down to make some room between it and the staff above. To do this, simply click on an empty space in the staff and drag.

In the same way, drag the viola staff with the E♭ major scale and the treble staff with the E major scale to make room above them.

**Adding text to a worksheet**

Since there are many types of text which you may want to add to a worksheet (questions, quotes, examples, explanations, etc.), Sibelius’s plain text style is the best choice for adding text.

Any plain text which you add to this worksheet will appear in the underlying text font (which we changed to Verdana earlier) without any special music characters or symbols, so that you can treat it like typing into a word processor.
4.3 Layout and formatting

Let's try this out by adding an explanation to the left of the first two scale examples that we just indented:

- Choose **Plain text** from the **Common** category of the **Text > Styles > Style** gallery
- The mouse pointer turns blue
- Click to place the text so that the flashing caret appears level with the top of the first staff and in line with the title
- Simply type the following:
  The major scale is one of the most important scales in Western Classical music.
  You should complete all of the unfinished scales in this worksheet. Fill in the missing pitches for the treble clef and alto clef staves.
- hit **Esc** twice to stop editing the text and to deselect.

Notice that the text box is positioned overlapping the music. Simply drag the handles in the corners of the text box to resize it and then position it in the space we created to the left of the first system of music.

Now let's create some more plain text to add explanations above the different types of scale; in the same way add type the following above the F harmonic minor scale:

The harmonic minor scale is also very important in Western Classical music and many other musical traditions. Complete the F harmonic minor scale below by copying the notes into the alto clef:

Then, above the E♭ major scale:

Finish this E♭ major scale in alto clef:

And finally:

Complete these E major scales in treble and alto clefs:

Plain text is useful in a wide range of contexts, because it appears exactly where you click the mouse pointer to place it, so you can place text anywhere on a page and then resize the text boxes so that the contents wrap into the space provided.
4.4 Classroom Control

If you are starting from this section of the project, you should open the example score called Project 4 and make the 4 Classroom control version into the Current version, by choosing Review ▸ Versions ▸ Edit Versions, selecting this version in the list, and clicking Make current.

If you have a network license version of Sibelius, running on the Sibelius Licence Server, there are a host of features available for teachers that enhance the experience of using Sibelius in the classroom. This chapter shows you how to quickly distribute work to students or collect the score they’re working on. We'll also learn how to quickly compare a student's work against the completed answer sheet.

Distributing work using the Sibelius Licence Server

To access Sibelius’s classroom control features, choose File ▸ Teaching, click the Classroom Control button and then enter the teacher password that you set up in the Licence Server Control Panel. The dialog that appears shows you a list of computers connected to the Licence Server and the score they are currently working on.

Let's send the worksheet we've been creating to all the other students in the classroom:

- Click Select All to select all the students listed
- Click Send Current Score.

Sibelius distributes the score across the network to all the connected computers.

You can send any score to a whole class like this (click Send Other Score if you don't have one open), or you if you want to send work to an individual student, simply select their name from the list and click Send Current/Other Score.

Retrieving scores using the Sibelius Licence Server

In the same way that you can distribute work across a network, you can also collect students' scores at the click of a button. Let's retrieve the completed worksheets from all the students:

- Click Select All to select all the students listed
- Make sure that the Save and open retrieved scores radio button at the right-hand side of the dialog is chosen
- Click Get Score.

Sibelius collects the scores from each connected computer across the network and saves them to your computer, then opens each one.

To find the scores, open your Scores folder: inside a folder called Student Scores are separate folders for each student, containing their score.

You can retrieve a score from any individual student in the same way, by selecting their name from the list and clicking Get Score.

For more details, 1.19 Classroom Control in the Reference Guide.
Switching between scores
When you open all your students’ scores, you may find that changing between them is quite confusing. Sibelius adds the student’s username to the end of their score filename, so you can see at a glance which scores are open by clicking on the View > Window > Switch Windows menu and looking at the open files listed there.

Comparing completed worksheets
You can use Sibelius's Compare window to quickly view the differences between a student's completed worksheet, and the answer sheet!

If you can't see the Compare window, switch it on by choosing Review > Compare > Compare (shortcut Ctrl+Alt+C or ~#C):

Let's compare a student score against the answers. (If you didn't retrieve a student's score, you can simply complete the worksheet yourself – be sure to put some mistakes in and see if you get caught out!)

- Open the Project 4 example score.
- From the Compare window, choose the student's completed worksheet from the Compare drop-down list.
- Choose the – Finished Worksheet version in the Project 4 file from the With drop-down list.
- Click the Compare button ( ).
- Sibelius displays both the scores side-by-side and shows a summary of the differences. From these differences, you should be able to tell if the student hasn't correctly completed the worksheet.
- Click Close to return to the scores. The Compare window now shows a list of the differences between the two worksheets:
Double-click on any of these differences in the list to view the relevant bars in both scores. Sibelius also draws a colored background behind objects that have been added (green), removed (red) or altered (orange).

With this powerful tool you can quickly see which students have been unable to complete an exercise, and even generate a detailed report of the differences Sibelius finds – complete with screenshots of the scores – to open in your word processing software. For more on versions and comparing scores, \textit{10.3 Versions} in the Reference Guide.
5. Project 5
Project 5
5.1 Using video

With Sibelius, you can add a video to your score that will remain synchronized with playback, allowing you to write music to picture without having to worry about SMPTE, LTC, striping or any other synchronization technological nasties – all you need is your computer, which makes it ideal for use in schools, at home and in professional environments.

This project introduces some of the ways in which you can use video inside Sibelius, such as creating hit points, displaying timecode on your score and fitting music to picture with plug-ins. You'll also learn about how you can export audio from Sibelius to use as a soundtrack for a movie in your video editing software, e.g. Avid Studio.

The first chapter of this project looks at attaching a video to an existing score.

Sibelius can use both Windows Media Player and QuickTime (if you have it installed) on Windows to play back videos, and QuickTime on Mac. Therefore, any video file that your operating system can play back should also work fine in Sibelius. For a full list of formats that your operating system should typically support, see 6.10 Video in the Reference Guide.

First, choose File > Open (shortcut Ctrl+O or ⌘ O) and find the example score called Project 5 in the Project Files folder inside your example scores folder. Open this score.

This is the original score written by Howard Goodall for an excerpt from the animated TV series featuring the well-known comedy character, Mr Bean.

Before we add a video file to the score, you should make the 1 Using the video feature version into the Current version, by choosing Review > Versions > Edit Versions, selecting this version in the list, and clicking Make current.

Adding a video to a score

To add a video to the score:

- Choose Play > Video > Video > Add Video
- The Mr. Bean video file is in the same folder as the Project 5 score; select it and click Open.

The video will appear in Sibelius’s Video window, showing whichever frame happens to fall at the current position of the green playback line.

With the video attached, hit Space to start playback, and watch how Sibelius plays back the score; you should also watch the animated Mr. Bean clip carefully, since we'll be trying to fit the music to the actions of the characters later in this project.

Notice how the video plays in sync with the score at all times, even when you drag the tempo slider to adjust the playback speed. The video will also remain in sync if you move the timeline slider on the Transport panel – try it and see!

The Video window

To show or hide the Video window, choose Window > Panels > Video, or use the shortcut Ctrl+Alt+V or ⌘ # V.
Project 5

The video already contains some dialogue, but you can set the level so that it is comfortably mixed with the level of the score you are working on. Simply adjust the position of the volume slider on the Video window as appropriate. When set to its leftmost position, the video's soundtrack will be inaudible.

You can adjust the size of the Video window using the four buttons to the left of the volume control on the Video window itself. They will resize the video to 50%, 100%, 200% of its original size, and full-screen mode respectively. Alternatively you can use the menu items in the Play > Video > Video menu.

Finding videos

The Internet is the best place to look for videos to write music for. There are many web sites with adverts or movie trailers which you could download to use as additional source material for student composition projects.

You could also write music for videos that you’ve made yourself – later in this project we’ll learn how to take a Sibelius score and make it into a soundtrack in your video editing software.
5.2 Writing music to picture

If you are starting from this section of the project, you should open the example score called **Project 5** and make the **2 Writing music to picture** version into the **Current version**, by choosing **Review > Versions > Edit Versions**, selecting this version in the list, and clicking **Make current**.

To add the video to this version, choose **Play > Video > Video > Add Video** and select the Mr. Bean video file from the same folder as the **Project 5** score.

The video will appear in Sibelius's Video window, showing whichever frame happens to fall at the current position of the green playback line.

This chapter teaches you how to use timecode and hit point tools and plug-ins to fit the music to picture.

**Add timecode and duration**

*Timecode* means the position in time of a point in a score or video. It is usually measured from the start of the score, or in film/TV scoring from the start of the reel or some other convenient point. When you play back a score, a timecode read-out is displayed in the Transport panel, together with a read-out of the current tempo in beats per minute (**6.1 Working with playback** in the Reference Guide).

*Hit points* are time references in the score that pinpoint important events that occur in a film or video, to make it easier for you to write music that fits in with these points.

Sibelius can display timecode automatically as text in your score. It calculates the time position of barlines based on the number of bars, bar lengths and metronome marks up to that point. Timecode is particularly useful for working out precise timings of particular passages of music, or for synchronizing musical events with hit points (events in a film).

Let's add timecode to appear above every system in the score, as well as a marker with the calculated duration:

- Choose **Play > Video > Timecode**:
Choose the At start of every system radio button to tell Sibelius to display timecode on each system.

Switch on Duration at end of score.

Change the Units setting to Frames (01:23:04:15) to calculate the timecode based on the number of frames per second. (This is the standard format used for film/TV scoring.)

Make sure that the number of frames per second is set to 24 and click OK to return to the score.

You should now see a timecode read-out displayed above every system in the score. Sibelius will recalculate the timecode as you change tempo, add or remove bars, or change bar lengths, and so on.

Add hit points

When you add a hit point to your score, it is added at the current position of the playback line. You can add a hit point by clicking the Add Hit Point button ( ) on the Video window, or by clicking the upper part of the Play • Video • Hit Point button. A hit point is added above that point in the score; Sibelius will recalculate the position of any hit points in your score as you change tempo, add or remove bars, or change bar lengths – just like timecode.

We're going to identify specific points in the Mr. Bean clip where the music should coincide with the action, each time the workmen drop the piano:

- Make sure that the playback line is at the beginning of the score, and hit Space to play.
- Every time you see the workmen put down the piano in the Mr. Bean clip, click the Add Hit Point button.

At the end of the score you should have created five hit points. They should be approximately at these points:

- Hit 01 – 00:00:27:00
- Hit 02 – 00:00:40:01
- Hit 03 – 00:00:50:12
- Hit 04 – 00:01:00:19
- Hit 05 – 00:01:07:23

Don't worry if the hit points you add are not exactly at the times shown above, or if you add too many hit points, because we're about to learn how to adjust and remove hit points.

Editing hit points

Let's edit the hit points we just added to the score by clicking the lower part of the Play • Video • Hit Points button (shortcut Shift+Alt+P or ⌥P):

- In the dialog that appears, you should see a list of the hit points we just added.
- To change a hit point's timecode, click once on the Timecode value to select it, then click again to type in the precise values shown above.
- Hit Return (on the main keyboard) to apply the change.

You can edit a hit point's Name in the same way, so change all of the hit points from, e.g. Hit 01 to Piano Drop 01, etc.

You can also delete any hit point by selecting it and clicking Delete, or create a new hit point by clicking New. When you've finished editing, click OK to return to the score.
5.2 Writing music to picture

To learn more, see 6.11 Timecode and hit points in the Reference Guide.

Fit existing music to picture

You can change the tempo of your score to ensure that musical events coincide with the action in a video clip, but Sibelius has a useful plug-in to do this for you:

- Make a passage selection in the Bassoon staff from the start of bar 8 to the first note in bar 12
- Choose Note Input > Plug-ins > Plug-ins > Composing Tools > Fit Selection to Time
- Change the Set end of selection to option to Time of selected hit point
- Choose Piano Drop 01 from the drop-down list and click OK
- Sibelius calculates the change in tempo needed to make the hit point coincide exactly with the gap in the music, and displays a summary of the changes made. Click Close to return to the score.
- Now if you play back the score, you'll notice that the video and the sound are perfectly synchronized, since the workmen drop the piano on the second beat of bar 12!
- In the same way, make a passage selection from the second beat of bar 12 to the third beat of bar 16, then change the Set end of selection to option to coincide with the Piano Drop 02 hit point.

Do the same for the last three hit points, so that they occur at these points:

- Piano Drop 03 on the second beat of bar 20
- Piano Drop 04 on the eight note (quaver) rest before the last beat of bar 23
- Piano Drop 05 on the eighth note rest before the second beat of bar 26.

Finally, make sure that the ending happens as Mr. Bean smiles to himself:

- Make a passage selection from the eighth note rest in bar 26 to the first beat of bar 29
- Choose Note Input > Plug-ins > Plug-ins > Composing Tools > Fit Selection to Time
- Change the Set end of selection to option to New end time
- Enter 0 Hours 1 Minutes 17 Seconds and click OK.

Now play back the entire score to see the results.
5.3 Adding a soundtrack to video

If you are starting from this section of the project, you should open the example score called Project 3 and make the 3 Adding a soundtrack to video version into the Current version, by choosing Review ▶ Versions ▶ Edit Versions, selecting this version in the list, and clicking Make current.

To add the video to this version choose Play ▶ Video ▶ Video ▶ Add Video and select the Mr. Bean video file from the same folder as the Project 5 score.

This chapter shows you how to export a score you've created from Sibelius as an audio file, so that you can add it to a video of your choice as a soundtrack, using your favorite video editing program.

Exporting an audio file
Using virtual instruments, such as Sibelius 7 Sounds, Sibelius allows you to export your score as an audio file at the click of a button. You can burn audio files directly to CD, or convert them into other formats, such as MP3, allowing you to give recordings to conductors or performers to give an idea of how the music sounds, or even for practicing along to.

Let’s try exporting an audio file of the Mr. Bean soundtrack:

• Choose Play ▶ Transport ▶ Move Playback Line to Start (shortcut Ctrl+[ or ⌥]) or click the button on the Transport panel
• Choose File ▶ Export ▶ Audio and then click the Export button
• Choose a file name for your audio file and click Save
• Sibelius records your score as an audio file and saves it in the same folder as the score.

For more information, □ 1.11 Exporting audio files in the Reference Guide.

Open a movie in your video editor
At this point, you should launch your favorite video editing software. We’ll look at how to use Avid Studio (Windows only) to do edit a video, but you could also use iMovie, Windows Movie Maker or many other programs.

Open the movie that you want to add a soundtrack to.

Add soundtrack in Avid Studio
Click on the Import button.

Browse for the audio file you exported from Sibelius, click on the thumbnail to select it and click Start Import to add a copy of it into your library. Now switch to the Movie tab and drag the audio file from your library media to any track on timeline.

Finishing off your movie in Avid Studio
Click on the Export button.

Choose whether to save your movie to your hard drive for websites, emailing, or presentations; burn it to disc or publish it straight to YouTube.

To burn a Blu-ray or DVD, insert a recordable disc and click on the Disc tab. Click Create disc to burn your movie.
This index refers to these Tutorials only; the Sibelius Reference Guide contains far more information and detail on Sibelius's features. So if you can't find something in this index, try looking it up in the Reference Guide.

1st and 2nd ending lines ......................... 88

A
accelerando ........................................... 58
alphabetic input ....................................... 30
anacrusis .............................................. 48
arpeggios
   creating ............................................ 101
articulations ......................................... 22, 59
ASIO .................................................... 37
Audio Engine Options ................................ 37
audio tracks .......................................... 94, 118
Auto Breaks .......................................... 66, 98

B
backups .................................................. 19
balance ................................................. 35
barlines
   repeat ............................................... 88
bars
   copying ............................................. 25
   deleting ............................................. 25
   pick-up (upbeat) .................................. 48
   repeating ......................................... 81
bigger staves ........................................... 62
blank pages ............................................. 64
boxed text ............................................ see hit points
breaks ................................................... 62
automatic ............................................. 66
system ................................................... 62

capturing ideas ....................................... 80
caret ..................................................... 21
cautionary
   key signatures ..................................... 102
chord boxes .......................................... see chord symbols
chord symbols ....................................... 83
copying ............................................... 86
creating by playing .................................. 83
creating by typing .................................. 83
equivalent chord text ................................ 85
respelling ............................................ 86
revoicing chord diagrams ......................... 86
Classroom Control .................................. 108
clefs ..................................................... 53
click ..................................................... 29
codas ................................................... 88
collision avoidance .................................. 41
Compare window ..................................... 109
comparing scores ..................................... 59
concert pitch ......................................... 33
c context menu ........................................ 56
copying ............................................... 25
chord symbols ....................................... 86
graphics into Word ................................... 69
ideas .................................................... 78
lyrics ................................................... 39
multiple objects at the same time .................. 56
text ...................................................... 56
with the mouse ........................................ 25
creating
   instruments ......................................... 46, 104
   parts ............................................... 66
crescendo ............................................. 39, 58
cues ..................................................... 66
cursor .................................................. see playback, inputting, text

d
d.D. ......................................................... 89
dal segno .............................................. 89
deleting ............................................... 24
bars ..................................................... 25
title pages ............................................. 64
dialog
   defined ............................................. 6
diminuendo .......................................... 39, 58
DirectSound .......................................... 37
Don't say this again ................................ 25
drum set ............................................. 77
duration at end of score ................................ 115
dynamic parts ....................................... 34, 65
dynamics .............................................. 39, 56
hairpins .............................................. 39
Index

E
editing
   text ........................................ 41
   effects .................................... 93
   enharmonic respelling ................... 101
   exercises ................................. see scales, arpeggios
   exporting .................................. 69
   audio tracks ............................... 94, 118
   graphics .................................. 69
Expression text ............................. 56

F
fast-forward ................................ 35
files ........................................ see scores
   filters ..................................... 80
   Flexi-time ................................ 27
   into two staves ............................ 74
   Focus on Staves ............................ 16
   formatting ................................ 61, 104
   fretboard grids ............................ see chord symbols

G
graphics
   exporting .................................. 69
   formats ................................... 69
   green line ................................ 35
   guitar ..................................... 75
   guitar frames .............................. see chord symbols

H
hairpins .................................... 39, 57
handles .................................... 105
   help ........................................ see troubleshooting
   Hide Empty Staves ......................... 105
   hiding
      key signatures .......................... 102
      notes and rests ........................ 104
      staves ................................ 105
      staves with music on .................. 16
   hit points ................................ 115, 116
   editing .................................... 116

I
Ideas window ............................... 77
   improvements ............................. 7
   indenting staves .......................... 105
   Inkpen2 font .............................. 48
inputting
   chord symbols ............................ 83
   chords ..................................... 31
   drum set notation ........................ 78
   guitar tablature ........................... 76
   in real time via MIDI ...................... 27
   in step-time ............................... 31
   into two staves ........................... 74
   pitches only ............................... 102
   instrument names ........................ 41
   instrumental parts ........................ 34, 65
   instrumentation ........................... 46
   instruments
      adding .................................... 104
      changing ................................ 67
      clefs .................................... 53
      creating ................................ 46
      transposing ............................. 33
   irrational rhythms ...................... 54

K
key signatures ............................. 49, 54
   hiding ..................................... 102
   keyboard reduction ....................... 67
   keyboard shortcuts ....................... 6, 18
   Keyboard window ......................... 21
   Keypad window ........................... 18

L
landscape .................................. 62
   laptop ..................................... 18
   layout ..................................... 61, 104
      note spacing ............................ 102
      of parts ................................ 66
      staff spacing ........................... 63, 98
   Layout Marks ............................. 64
   Licence Server ............................ 108
   lines
      1st and 2nd endings ...................... 88
      after lyrics ............................. 38
      green .................................... 35
      hairpins ................................ 57
      playback ................................ 35
      rit./accel. ............................... 58
      system ................................... 58
      lyrics ................................... 38
      extenders ................................ 38
      hyphens ................................ 38
      importing from a text file ............ 39
      lines .................................... 38
Contents

M
Magnetic Layout .......................... 41, 61
manuscript paper ........................ 46
metronome click .......................... 29
MIDI guitar .............................. 75
MIDI input ............................... 27, 31
of chord symbols ........................ 83
Mixer window ............................. 92
changing instrument sounds ........... 92
mouse wheel .............................. 13
multicopy ............................... 56
multiple selections ..................... 23
mute ........................................ 92

N
Navigator .................................. 13
notebook .................................. 18
noteheads ................................. 79
notes
  adding note names ..................... 103
  articulations ........................... 59
  changing notehead type .............. 79
  converting to tablature .............. 76
  copying ................................ 25
  deleting ................................ 24
  editing ................................ 19
  hiding .................................. 104
  inputting ................................ 30
  make bigger ............................ 62
  make smaller ........................... 63
  resetting spacing ..................... 102
  respelling ............................. 101
  transposing ........................... 20, 30
tuplets .................................. 54

O
objects
  deleting ................................ 24
Opus font ............................... 48

P
page size ................................ 62
pages
  blank .................................. 64
  viewing ................................ 13
pan position ............................. 36
Panorama ................................. 14
parts ...................................... 34, 65
creating ................................ 66
layout .................................... 66
passage selections ..................... 23
Paste As Cue ............................. 66
pasting .................................. see copying
PDF files
  opening with PhotoScore ............. 50
  percussion ............................. 77
PhotoScore Lite ........................ 50
phrase-marks ............................ see slurs
piano
  keyboard .............................. 21
  reduction .............................. 67
pick-up bars ............................ 48
Pinnacle Studio ......................... 118
pitch
  sounding (concert) ................... 33
  written (transposed) ............... 33
playback ............................... 35
changing instrument sounds .......... 92
fast-forward ............................ 35
line ..................................... 35
rewind ................................ 35
starting ................................ 35
stopping ................................ 35
troubleshooting ......................... 37
volume .................................. 35
playing techniques ..................... 41
portrait ................................ 62
preferences ............................. 18
Primary Sound Driver ................. 37
printing ................................. 16
quantize ................................ see renotate, Flexi-time

R
rallentando ............................... 58
redo ...................................... 20
Reduce plug-in .......................... 67
reduction ............................... 67
Reference ................................ 5
Re-input Pitches ........................ 102
renotate ................................. 29, 68
repeat bars ............................. 81
repeats ................................ 88
ending lines ............................ 88
repitching .............................. 102
Reprise font ............................ 48
Reset Note Spacing .................... 102
rests
  deleting ................................ 24
  hiding .................................. 104
reverb .................................. 36
rewind .................................. 35
ritardando .............................. 58

121
Index

S

scales
creating ........................................ 101
scanning ........................................ 50
Score Info ...................................... 49
scores
backups ........................................ 19
comparing ...................................... 59, 109
creating ........................................ 45
moving around ................................. 13
multiple versions of ......................... 15
opening .......................................... 11
switching between ........................... 109
selections
graphics ........................................ 69
multiple ......................................... 23
passage .......................................... 23
system passage ............................... 24
Sibelius Licence Server ..................... 108
Sibelius Player ................................. 36
Sibelius Reference ............................ 5
size
of pages ........................................ 62
of staves ....................................... 62
slurs ............................................. 58
sounding pitch ............................... 33
soundtrack ..................................... 118
spacing
of staves ....................................... 63
split point
changing ........................................ 74
Split System .................................... 89
staff size ....................................... 62, 99
staves
adding .......................................... 104
changing distance between .............. 63, 98
changing playback sounds ................ 92
creating ........................................ 46
hiding .......................................... 16, 105
indenting ....................................... 105
make smaller ................................... 63
muting ............................................ 92
step-time input ................................ 31
stereo position ............................... 36
strips ............................................. 36
see Mixer window
suggestions ..................................... 7
syllables ........................................ 38
system
break ............................................ 62
passage selections ........................... 24
splitting ......................................... 89
T

tablature ....................................... 75
Technique text ............................... 41, 57
tempo .......................................... 48, 57
adjusting for Flexi-time .................. 29
setting with text ............................ 40
terminology .................................... 6
text ............................................... 38
aligning ......................................... 61
copying ......................................... 56
deleting ......................................... 24
dynamics ........................................ 56
editing ........................................... 41
Expression text ................................ 56
instrument names ......................... 41, 103
Technique text ............................... 41, 57
Tempo ........................................... 40
Tempo text ..................................... 57
time signatures ......................... 48, 49, 64
timecode ....................................... 115
title pages ..................................... 49, 64
deleting ......................................... 64
tool windows ................................... 15
Transport window ......................... 28, 35
transposed pitch ......................... 33, 57
transposing
by an octave .................................. 30
instruments ................................. 33
scores ........................................... 33
triplets .......................................... 54
troubleshooting
playback ....................................... 37
printing ......................................... 16
tuplets .......................................... 54
U

undo ............................................ 20, 25, 34, 64
upbeat bars ..................................... 48
V

versions ........................................ 15
comparing ...................................... 59
video ............................................ 113
soundtrack .................................... 118
window .......................................... 113
viewing
parts ............................................ 34
voices .......................................... 80
volume .......................................... 35
muting ........................................... 92
see also dynamics
W
windows
  switching between ......................... 109
word menu .................................. 56, 90
worksheets ................................. 97

Z
written pitch ............................... 33
zoom .......................................... 15
Index