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Introduzione

Grazie per aver eseguito l’aggiornamento a Sibelius 5. Si troverà questo aggiornamento principale 
più veloce, intelligente e facile di prima. Con la nuova funzione Idee si può catturare, organizzare, 
recuperare e riutilizzare facilmente qualsiasi melodia, motivo o altro materiale musicale. Pan-
orama visualizza la partitura in un singolo sistema continuo su una pagina infinitamente larga, 
consentendo alla propria creatività di esprimersi senza preoccuparsi del layout pagina. Grazie a 
una nuova libreria sonora di qualità e la possibilità di usare praticamente ogni strumento virtuale 
o effetto in modo omogeneo all’interno di Sibelius, si può sentire una riproduzione della partitura 
più realistica che mai. In pochi istanti è possibile inserire fraseggi strumentali nelle parti, cambiare 
strumento ovunque in un rigo, creare pagine di titolo e bianche con un clic – ed è solo l’inizio!

Questo libretto spiega come installare la nuova versione di Sibelius e riassume tutti i miglioramenti 
apportati al programma; per i dettagli completi sull’uso delle nuove funzioni consultare il Manuale 
di Sibelius (vedere in seguito).

Si raccomanda di leggere interamente questo libretto prima di usare l’aggiornamento o almeno 
seguire le istruzioni per l’aggiornamento alle pagine seguenti.

Manuali di Sibelius
I manuali di Sibelius 5 sono due: la Guida che spiega ai nuovi utenti come installare il software e 
introduce le funzioni del programma e il Manuale che spiega in dettaglio ogni funzione del pro-
gramma; la Guida di Sibelius 5 non serve, quindi non è inclusa in questo aggiornamento.

Il Manuale è disponibile sullo schermo da Sibelius 5: selezionare Aiuto > Riferimento Sibelius 
(comando rapido F1 o X?) per aprirlo in Adobe Reader (Windows) o Preview (Mac).

Il Manuale è disponibile anche in forma di libro stampato; per acquistarne uno visitare il sito 
www.sibelius.com/buy per ulteriori informazioni.

Alcune integrazioni e modifiche nel Manuale di Sibelius rispetto a Sibelius 4 sono:

* I capitoli 3. Scritte e 7. File sono stati riorganizzati con un numero maggiore di argomenti più 
brevi, in modo da offrire un aiuto specifico più comodo.

* Il capitolo 5.4 Parti dinamiche è diventato il nuovo capitolo 6. Parti ed è stato suddiviso in 
argomenti più brevi.

* Tutte le nuove funzioni e i perfezionamenti hanno nuovi argomenti; quelli esistenti sono stati 
rivisti in modo sostanziale. Questo libretto indica i riferimenti a questi nuovi argomenti nei 
punti più opportuni.

Contenuto dell’aggiornamento
Oltre a questo libretto, verificare che l’aggiornamento contenga:

* Il DVD-ROM di Sibelius 5.
* Il codice d’aggiornamento (o i codici se c’è più di una copia di Sibelius con numeri di serie 

diversi) stampato su un foglio di carta separato.
* Il foglio Ultime informazioni e supporto tecnico.
* Il Manuale cartaceo (se si è scelto di acquistarlo con l’aggiornamento).
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Aggiornamento in Windows

Importante
Installando l’aggiornamento sullo stesso computer con la versione precedente di Sibelius:

* Non disinstallare la versione precedente di Sibelius prima d’installare l’aggiornamento.
* Assicurarsi che la copia di Sibelius alla quale ci si aggiorna sia registrata (e che per Sibelius 2.x e 

Sibelius 1.x la funzione di salvataggio non sia stata trasferita su un altro computer). Aggior-
nando una copia non registrata di Sibelius essa rimarrà non registrata dopo l’aggiornamento.

Installando l’aggiornamento su un computer diverso da quello con la versione precedente:

* Aggiornandosi da Sibelius 3 o Sibelius 4 avviare le versioni precedenti di Sibelius sul vecchio 
computer e selezionare Aiuto > Cancella registrazione Sibelius per togliere la registrazione di 
Sibelius da Internet prima d’installare Sibelius 5 sul nuovo computer.

* Aggiornandosi da Sibelius 2 o Sibelius 1.4 disinstallare la versione precedente di Sibelius dal vec-
chio computer prima d’installare Sibelius 5 su quello nuovo – vedere Disinstallare le vecchie 
versioni di Sibelius a pagina 12.

Da qualsiasi versione di Sibelius ci si aggiorni, installando Sibelius 5 su un nuovo computer non c’è 
bisogno d’installare la versione precedente sul nuovo computer per installare l’aggiornamento.

Requisiti minimi
I requisiti minimi per il solo Sibelius 5 sono:

Windows XP SP2 o Windows Vista, 512MB+ RAM, 350MB di spazio su hard-disk, drive DVD-
ROM.

Requisiti raccomandati per l’impiego di Sibelius Sounds Essentials e Kontakt Player 2 (special-
mente per partiture con molti strumenti):

1GB+ RAM completa, 3.5GB di spazio totale su hard-disk, scheda audio ASIO-compatibile.

Se il computer non soddisfa i requisiti raccomandati Sibelius Sounds Essentials si può usare ugual-
mente, ma non con molti suoni simultaneamente.

Per installare ed usare Sibelius 5 si deve avere almeno Windows XP Service Pack 2. Avendo Win-
dows 95, Windows 98, Windows Me, Windows 2000 o Windows NT 4.x bisogna acquistare un 
aggiornamento ad un versione più recente del sistema operativo Windows.

Come sapere se si sta usando Windows XP Service Pack 2
Se si ha Windows XP ma non si è sicuri di avere Windows XP Service Pack 2:

* Cliccare sul pulsante Start e scegliere Esegui...

* Digitare winver nel box Apri e premere Invio (sulla tastiera principale)
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* Appare la seguente finestra:

Alla fine della seconda riga si dovrebbe vedere la scritta Service Pack 2; se non c’è significa che 
bisogna aggiornarsi a Service Pack 2. Il modo più semplice per farlo è scaricarlo automaticamente 
selezionando Windows Update dal menu Start. Se il computer sul quale è in esecuzione Sibelius 
non è collegato a Internet, si può avere Windows XP Service Pack 2 su CD-ROM o con uno speciale 
download che può essere masterizzato su CD e trasferito su un altro computer; per maggiori infor-
mazioni visitare il sito http://www.microsoft.com/windowsxp/sp2/default.mspx.

Utenti di Sibelius 1.x
Installando l’aggiornamento sullo stesso computer con la versione precedente di Sibelius, verifi-
care che quest’ultima sia Sibelius 1.2 o superiore; per farlo, avviare Sibelius e selezionare Help >
About Sibelius: il numero della versione è nell’angolo in basso a destra della finestra che appare.

Importante: avendo una versione di Sibelius precedente la 1.2:

* Uscire da Sibelius (se è in esecuzione).
* Inserire il DVD-ROM di Sibelius 5; dopo pochi istanti appare un menu: cliccare sull’opzione 

Browse this DVD.
* Si apre una finestra di Windows Explorer che mostra il contenuto del DVD-ROM. Doppio-clic 

sulla cartella Update Sibelius 1.x to 1.4, quindi doppio-clic sull’icona Update Sibelius 
(English) per aggiornare la versione esistente di Sibelius alla 1.4.

* Seguire le istruzioni sullo schermo; potrebbe essere necessario riavviare il computer. In tal caso, 
attendere il riavvio del computer.

* A questo punto avviare di nuovo Sibelius per verificare che l’aggiornamento sia avvenuto con 
successo. È molto importante avviare Sibelius dopo averlo aggiornato!

* Lo splash screen indicherà la scritta “Version 1.4.” Se non si è visto lo splash screen, verificare di 
nuovo la versione da Aiuto > Info su Sibelius.

* Uscire nuovamente da Sibelius.

Copie multiple e licenze del sito
Avendo più di una copia di Sibelius che utilizza lo stesso numero di serie (es. un 5-pack, una sec-
onda copia di registrazione o per il portatile) seguire le stesse istruzioni d’aggiornamento su ogni 
computer usando lo stesso codice (Upgrade Code).

http://www.microsoft.com/windowsxp/sp2/default.mspx
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Avendo più di un numero di serie per Sibelius (es. due 5-pack) seguire le istruzioni d’aggiorna-
mento su ogni computer usando l’Upgrade Code valido per il numero di serie di Sibelius utilizzato 
da quel computer. L’Upgrade Code incluso in ogni pacchetto d’aggiornamento indica a quale 
numero di serie si applica. Se non si è certi del numero di serie usato su un determinato computer 
non c’è da preoccuparsi – Sibelius lo indica quando chiede l’Upgrade Code.

Avendo una licenza di rete per Sibelius, si prega di leggere il libretto separato Installare e regis-
trare licenze del sito di rete contenuto nella confezione dell’aggiornamento.

Privilegi dell’amministratore
Sibelius si deve installare usando un account utente sul computer con privilegi dell’amministra-
tore. Per poter registrare Sibelius dopo averlo installato si deve usare un account utente amminis-
tratore o essere in grado di fornire username e password amministratore quando richiesti.

Installare Sibelius 5 poi lanciarlo e registrarlo (se non è registrato) come utente amministratore.

Una volta registrato il software avviare Sibelius (come tutte le altre applicazioni) da utente non 
privilegiato, per aumentare la sicurezza del sistema.

Se si è l’unica persona a usare il computer o non si sa niente riguardo ad account utente o privilegi 
dell’amministratore del computer si possono tranquillamente ignorare le istruzioni descritte in 
precedenza e installare normalmente il software.

Installare l’aggiornamento
* Uscire da tutti i programmi in esecuzione, inclusi tutti i programmi anti-virus che si caricano 

automaticamente all’avvio del computer (per esempio, McAfee Virus Scan o Norton AntiVirus). 
Se si usa MSN Messenger, chiuderlo prima di continuare eseguendo un clic-destro sulla rispet-
tiva icona nell’area di notificazione del sistema (angolo in basso a destra sul desktop di Win-
dows) e selezionando Exit.

* Togliere dalla custodia il DVD-ROM di Sibelius 5, inserirlo nel drive DVD-ROM del computer 
(con l’etichetta in alto) e chiudere lo sportello del drive.

* Attendere alcuni secondi; il drive del DVD-ROM si attiva e sullo schermo appare una finestra di 
dialogo.
(Se non c’è segno di attività cliccare Start, selezionare Esegui, digitare D:\amplayer e premere 
Invio sulla tastiera principale).

* Cliccare Install Sibelius 5 per iniziare l’aggiornamento di Sibelius.
* Se non è installato Microsoft .NET Framework 2.0 un messaggio invita a farlo. Cliccare Accept

per accettare i termini della licenza d’uso visualizzata, quindi attendere pazientemente l’instal-
lazione di .NET Framework (potrebbe durare un paio di minuti).

* Dopo pochi secondi appare una finestra con il messaggio Welcome to the Sibelius 5 
Installation Wizard; cliccare Avanti.

* Si può leggere il contratto di licenza di Sibelius (scritto anche alla fine del Manuale). 
Cliccare I accept the license agreement, quindi cliccare Avanti.

* Il programma di installazione suggerisce una cartella nella quale installare Sibelius. A meno che 
si desideri installarlo in un’altra cartella (e si sappia come modificarla) lasciare quella di default. 
Un messaggio chiede se si vuole installare Sibelius per chiunque (Everyone) o solo per l’utente 
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(Just me) scelta che determina se chiunque usi il computer vedrà un comando rapido per Sibe-
lius sul Desktop (oppure sarà visto solo dall’utente). Si consiglia di lasciare Everyone; cliccare 
Avanti.

* Un messaggio informa che si è pronti ad installare Sibelius; cliccare Avanti.
* I file scorrono sullo schermo lampeggiando durante l’installazione. L’operazione può durare 

alcuni minuti.
* Quando il programma di installazione ha finito cliccare su Fine.

Prima di avviare Sibelius 5 per la prima volta valutare se installare o meno altre applicazioni dal 
DVD-ROM di Sibelius 5.

Installare Sibelius Sounds Essentials
Sibelius Sounds Essentials è una libreria di suoni ad alta qualità da usare in Sibelius – per maggiori 
dettagli vedere Sibelius Sounds Essentials a pagina 26. Per installarla:

* Se la finestra che appariva quando prima è stato inserito il DVD-ROM di Sibelius 5 è ancora 
aperta cliccare Install Sibelius Sounds Essentials in quella finestra per iniziare. Se la finestra 
non è visibile reinserire il DVD-ROM di Sibelius 5: apparirà in pochi secondi.

* In pochi istanti s’avvia il programma di installazione. Cliccare su Avanti.
* Si può leggere la licenza d’uso di Sibelius Sounds Essentials: farlo e cliccare I Accept.
* Un messaggio informa che l’installazione della libreria sonora richiede tempo (durante il quale 

può sembrare che il processo si sia fermato). Cliccare Avanti.
* Il programma di installazione indica dove sarà installato Kontakt Player 2 (il player di campioni 

usato da Sibelius Sounds Essentials); si consiglia di accettare la destinazione di default – quindi 
cliccare semplicemente Avanti.

* Il programma di installazione indica poi dove sarà installata la libreria di campioni; questa libre-
ria occupa circa 3GB, quindi assicurarsi che alla destinazione scelta ci sia spazio sufficiente. In 
genere, quella suggerita di default và bene, quindi, a meno che si sappia che a quella destinazi-
one non ci sia lo spazio necessario, cliccare Avanti.

* A questo punto il programma di installazione indica dove sarà installato lo strumento virtuale 
Kontakt Player 2 VST. La destinazione di default è C:\Program Files\Sibelius Software\VST-
Plugins e non si deve cambiarla. Cliccare Avanti.

* Infine, il programma di installazione chiede di scegliere il nome del gruppo di menu Start da 
aggiungere alle icone di Sibelius Sounds Essentials; cliccare Avanti.

* I file lampeggiano e scorrono sullo schermo durante l’installazione di Sibelius Sounds Essentials. 
Si osservi che il campo di lettura Time remaining indica che l’installazione sarà terminata in 0 
secondi (per risparmiare tempo) – questo è normale; aspettare pazientemente l’installazione 
della libreria (potrebbero essere necessari diversi minuti).

* Un messaggio può indicare che Sibelius Sounds Essentials è stato installato con successo. 
Cliccare Fine.

Installare Scorch
A questo punto installare l’ultima versione di Scorch, il plug-in gratuito di browser web per vedere, 
suonare, trasportare e stampare le partiture di Sibelius in Internet:
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* Se la finestra apparsa al primo inserimento del DVD-ROM di Sibelius 5 è ancora aperta cliccare 
Install Scorch in quella finestra per iniziare. Se la finestra non è visibile reinserire il DVD-ROM 
di Sibelius 5: riapparirà in pochi secondi.

* In pochi istanti si aprirà una finestra con la scritta Welcome to the Sibelius Scorch Setup 
Wizard. Cliccare Avanti.

* Si può leggere la licenza d’uso di Scorch: farlo e cliccare sul pulsante circolare I Agree, quindi 
cliccare Avanti.

* Il programma di installazione chiede di scegliere una cartella d’installazione per Scorch: cliccare 
nuovamente Avanti.

* Un messaggio informa che si può installare Scorch. Cliccare Avanti.
* I file lampeggiano e scorrono sullo schermo durante l’installazione di Scorch (l’operazione dura 

solo pochi secondi).
* Quando il programma di installazione ha terminato il processo d’installazione cliccare Close.

Installare PhotoScore Lite
A meno che con l’aggiornamento sia stato acquistato PhotoScore Ultimate o si abbia già Photo-
Score Ultimate (o una versione precedente di PhotoScore Professional) installato, a questo punto si 
può installare l’ultima versione di PhotoScore Lite dal DVD-ROM di Sibelius 5:

* Se la finestra apparsa al primo inserimento del DVD-ROM di Sibelius 5 è ancora aperta cliccare 
Install PhotoScore Lite in quella finestra per iniziare; se la finestra non è visibile reinserire il 
DVD-ROM di Sibelius 5: apparirà in pochi secondi.

* Se la risoluzione dello schermo è inferiore a 1024 x 768 un messaggio consiglia di aumentarla. 
Cliccare OK.

* Cliccare Avanti per vedere la licenza d’uso di PhotoScore Lite; leggerla e cliccare Avanti.

* Bisogna inserire alcuni dati: digitare Name (il campo Product ID è già inserito). 
Una volta completato il modulo cliccare Avanti.

* PhotoScore Lite indica dove sarà installato; anche in questo caso è possibile cambiare destinazi-
one (se necessario) altrimenti cliccare Avanti.

* Cliccare nuovamente Avanti per installare PhotoScore Lite, quindi cliccare Fine.

Aggiornare i prodotti Sibelius Sounds
Kontakt Gold (che ora si chiama Sibelius Sounds Gold), Garritan Personal Orchestra Sibelius Edi-
tion o Sibelius Rock and Pop Collection devono essere aggiornati per funzionare in Sibelius 5. 
Gli aggiornamenti gratuiti a questi prodotti si possono scaricare dal sito web di Sibelius:

http://www.sibelius.com/products/sibelius_sounds/upgrade.html

Primo avvio
Il primo avvio di Sibelius 5 completa la procedura d’aggiornamento: doppio-clic sull’icona del 
desktop o scegliere Start > Programmi > Sibelius Software > Sibelius 5.

* Se non si è utente amministratore sono richiesti username e password. Se si è registrati come 
utente amministratore su Windows Vista può apparire una richiesta di autorizzazione a continu-
are la procedura; fornire le credenziali necessarie a continuare.

http://www.sibelius.com/products/sibelius_sounds/upgrade.html
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* Un messaggio chiede se sul computer è installata una versione precedente di Sibelius.
Se l’aggiornamento è stato installato sullo stesso computer della versione precedente di Sibelius, 
cliccare Yes; a questo punto:
% Appare un elenco di tutte le copie di Sibelius installate sul computer. Di solito c’è una sola 

copia (la copia di Sibelius dalla quale ci si aggiorna); scegliere quella e cliccare OK.
% Si apre la finestra di dialogo Enter Upgrade Code. Inserire il proprio nome e Upgrade Code. 

L’Upgrade Code è stampato su un foglio di carta contenuto nel pacchetto d’aggiornamento – 
digitarlo e cliccare OK. Avendo più di un numero di serie di Sibelius (quindi più di un 
Upgrade Code) assicurarsi di digitare l’Upgrade Code che corrisponda al giusto numero di 
serie; in ogni caso, digitando quello sbagliato appare un messaggio d’avviso.

% Cliccare OK; appare lo splash screen di Sibelius 5.
Se invece l’aggiornamento è stato installato su un computer diverso da quello con la versione 
precedente di Sibelius cliccare No; a questo punto:
% Inserire il numero di serie di Sibelius (stampato sul retro della custodia del CD con la versione 

originale di Sibelius: è il numero che inizia con la lettera S).
% Cliccare OK; appare lo splash screen di Sibelius 5.
% Un messaggio chiede di registrare Sibelius. Si può farlo subito selezionando il pulsante circo-

lare On the Internet e cliccando Avanti; seguire quindi le istruzioni sullo schermo. Se serve 
aiuto per la registrazione di Sibelius vedere Registrare Sibelius nella Guida..

% Un messaggio informa che Sibelius è stato registrato con successo.
* Una volta caricato Sibelius appare la finestra di dialogo Quick Start. Se da fastidio disattivare 

l’opzione Show this each time Sibelius starts.

Al termine dell’installazione riporre il DVD-ROM di Sibelius 5 nella custodia del CD-ROM origi-
nale di Sibelius ed eliminare tutti i vecchi CD-ROM (poiché non servono più). È importante collo-
care il nuovo DVD nella vecchia custodia perché sul retro è stampato il numero di serie.

Recuperare i vecchi file
Solo per utenti esperti

In versioni precedenti di Sibelius potrebbero essere stati scritti o personalizzati plug-in, fogli 
manoscritti, set di funzioni, stili Arrange, ecc.. Ogni versione di Sibelius memorizza questi file in 
luoghi diversi, quindi per usarli in Sibelius 5 bisogna copiarli manualmente dalle vecchie destina-
zioni a quelle nuove più opportune. Per sapere dove Sibelius 5 conserva i file creati dall’utente:

* Doppio-clic nel Pannello di controllo o aprire una finestra Windows Explorer.
* Selezionare Pannello di Controllo > Opzioni cartella e cliccare sulla pagina Visualizzazione.

* In Impostazioni avanzate assicurarsi che sia attiva l’opzione Visualizza cartelle e file 
nascosti.

* Cliccare OK per chiudere la finestra di dialogo Opzioni cartella.

* Individuare la rispettiva cartella della propria versione di Windows:
% Windows XP: C:\Documents and Settings\nome utente\Application Data\

% Windows Vista: C:\Users\nome utente\AppData\Roaming\
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* Si vedrà una cartella denominata Sibelius Software: doppio-clic sulla cartella per aprirla. 
Se non si vede selezionare File > Nuova cartella, digitare Sibelius Software come nome della 
cartella, quindi doppio-clic del mouse sulla nuova cartella creata per aprirla.

* Scegliere di nuovo File > Nuova cartella e digitare Sibelius 5 come nome della cartella. 
Doppio-clic sulla nuova cartella creata per aprirla.

Questa è la destinazione alla quale Sibelius 5 si aspetta di trovare i dati personalizzati (plug-in, fogli 
manoscritti, e così via) ciascuno nella rispettiva cartella.

Aggiornandosi da Sibelius 4 e avendo modificato uno qualsiasi di questi file ci sarà già una cartella 
denominata Sibelius 4 alla stessa destinazione; basterà quindi trascinare le cartelle dalla cartella 
Sibelius 4 nella nuova cartella Sibelius 5.

Aggiornandosi da Sibelius 1, Sibelius 2 o Sibelius 3 si devono spostare solo questi file personalizzati 
(che si desidera conservare) dalle vecchie destinazioni a quelle nuove:

Aggiornandosi da Sibelius 1 molte di queste vecchie cartelle non esistono, quindi da esse non si 
deve copiare niente; tuttavia, da qualsiasi versione ci si aggiorni si noti che:

* A causa delle variazioni in ManuScript, i plug-in creati o modificati dall’utente potrebbero non 
funzionare più in Sibelius 5; per maggiori dettagli consultare la documentazione ManuScript sit-
uata nella cartella Extras.

* A causa delle modifiche nei sound set, quelli creati in qualsiasi versione precedente di Sibelius 
non funzionano in Sibelius 5.

* Per sfruttare al meglio molte nuove funzioni di Sibelius 5 è necessario importare uno dei nuovi 
stili house di Sibelius 5 nelle partiture e nei fogli manoscritti esistenti, oppure ricreare i propri 
fogli manoscritti in Sibelius 5 partendo da zero .

Disinstallare le vecchie versioni di Sibelius
La copia precedente di Sibelius 1.x, 2.x, 3.x o 4.x rimane nel computer ma non è più registrata, 
quindi si consiglia di disinstallarla. Per disinstallare Sibelius andare in Start > Pannello di 
controllo > Installazione applicazioni e doppio-clic sul pulsante Cambia/Rimuovi.

Nell’elenco ci sono Sibelius, Sibelius 2, Sibelius 3 o Sibelius 4 e Sibelius 5 – selezionare la vec-
chia versione e cliccare Cambia/Rimuovi. Non selezionare Sibelius 5 altrimenti si cancella la 
nuova versione! Per disinstallare la vecchia versione seguire poi le istruzioni sullo schermo.

Tipo di elemento Vecchia destinazione: 
C:\Program Files\Sibelius Software\Sibelius 3\

Destinazione in Sibelius 5: 
...\Sibelius Software\Sibelius 5\

Stili Arrange Arrange Styles\ Arrange Styles\

Stili House House Styles\ House Styles\

Foglio manoscritto Manuscript paper\ Manuscript paper\

Set di funzioni Menus and Shortcuts\ Menus and Shortcuts\

Plug-in Plugins\ Plugins\

Template web Scorch Manuscript paper\ Scorch Templates\

Strutture Textures\ Textures\
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Aggiornamento in Mac

Importante
Installando l’aggiornamento sullo stesso computer con la versione precedente di Sibelius:

* Non disinstallare la versione precedente di Sibelius prima d’installare l’aggiornamento.
* Assicurarsi che la copia di Sibelius alla quale ci si aggiorna sia registrata (e che per Sibelius 2.x e 

Sibelius 1.x la funzione di salvataggio non sia stata trasferita su un altro computer). Aggior-
nando una copia non registrata di Sibelius essa rimarrà non registrata dopo l’aggiornamento.

Installando l’aggiornamento su un computer diverso da quello con la versione precedente:

* Aggiornandosi da Sibelius 3 o Sibelius 4 avviare le versioni precedenti di Sibelius sul vecchio 
computer e selezionare Aiuto > Cancella registrazione Sibelius per togliere la registrazione di 
Sibelius da Internet prima d’installare Sibelius 5 sul nuovo computer.

* Aggiornandosi da Sibelius 2 o Sibelius 1.4 disinstallare la versione precedente di Sibelius dal vec-
chio computer prima d’installare Sibelius 5 su quello nuovo – vedere Disinstallare le vecchie 
versioni di Sibelius a pagina 18.

Da qualsiasi versione di Sibelius ci si aggiorni, installando Sibelius 5 su un nuovo computer non c’è 
bisogno d’installare la versione precedente sul nuovo computer per installare l’aggiornamento.

Requisiti minimi
Sibelius 5 è un’applicazione Universale, quindi funziona sia con i vecchi processori 
PowerPC di Mac che sui nuovi nuovi Mac con processori Intel.

I requisiti minimi per il solo Sibelius 5 sono:

Mac OS X 10.4 o superiori, 512MB+ RAM, 350MB di spazio su hard-disk, drive DVD-ROM.

Requisiti raccomandati per l’impiego di Sibelius Sounds Essentials e Kontakt Player 2 (special-
mente per partiture con molti strumenti):

Processore G5 o Intel, 1GB+ RAM completa, 3.5GB di spazio totale su hard-disk.

Se il computer non soddisfa i requisiti raccomandati Sibelius Sounds Essentials si può usare ugual-
mente, ma non con molti suoni simultaneamente.

Non è possibile installare e usare Sibelius su una versione di Mac OS X precedente a Mac OS X. 
Bisogna aggiornarsi a Mac OS X ora (sebbene, normalmente, l’aggiornamento è a pagamento). Per 
i dettagli visitare il sito See www.apple.com.

Per usare Sibelius si raccomanda di utilizzare la versione più aggiornata di Mac OS X. Selezionare 
la finestrella Software Update da System Preferences per verificare l’uso della versione più 
aggiornata.
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Come sapere se si sta usando Mac OS X 10.4 Tiger o superiore
Selezionare About This Mac dal menu Apple; si apre questa semplice finestra:

Appena sotto la grande scritta Mac OS X c’è un’altra scritta del tipo Version 10.4.9. Se la prima 
parte di questo numero è 10.4 o superiore, significa che si sta usando Mac OS X 10.4 Tiger o una 
versione superiore di Mac OS X; si può quindi installare e usare Sibelius 5.

Copie multiple e licenze del sito
Avendo più di una copia di Sibelius che utilizza lo stesso numero di serie (es. un 5-pack, una sec-
onda copia di registrazione o per il portatile) seguire le stesse istruzioni d’aggiornamento su ogni 
computer usando lo stesso codice (Upgrade Code).

Avendo più di un numero di serie per Sibelius (es. due 5-pack) seguire le istruzioni d’aggiorna-
mento su ogni computer usando l’Upgrade Code valido per il numero di serie di Sibelius utilizzato 
da quel computer. L’Upgrade Code incluso in ogni pacchetto d’aggiornamento indica a quale 
numero di serie si applica; se non si è certi del numero di serie usato su un determinato computer 
non c’è da preoccuparsi – Sibelius lo indica quando chiede l’Upgrade Code.

Avendo una licenza di rete per Sibelius, si prega di leggere il libretto separato Installare e regis-
trare licenze del sito di rete contenuto nella confezione dell’aggiornamento.

Privilegi dell’amministratore
Per installare e registrare correttamente Sibelius 5, bisogna essere registrati nel computer usando 
un account utente con privilegi dell’amministratore.

Installare Sibelius 5 poi lanciarlo e registrarlo (se non è registrato) come utente amministratore.

Una volta registrato il software avviare Sibelius (come tutte le altre applicazioni) da utente non 
privilegiato, per aumentare la sicurezza del sistema.

Se si è l’unica persona a usare il computer o non si sa niente riguardo ad account utente o privilegi 
dell’amministratore del computer si possono tranquillamente ignorare le istruzioni descritte in 
precedenza e installare normalmente il software.
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Installare l’aggiornamento
* Togliere dalla custodia il DVD-ROM di Sibelius 5, inserirlo nel drive DVD-ROM del computer 

(con l’etichetta in alto) e chiudere lo sportello del drive.
* Attendere alcuni secondi: un’icona del DVD, denominata Sibelius 5, appare sul desktop e si apre 

automaticamente una finestra; se ciò non avviene, doppio-clic sull’icona Sibelius 5.
* Per installare l’aggiornamento trascinare l’icona Sibelius 5 dal DVD nella cartella Applications

sull’hard-disk di Mac. Non eseguire un doppio-clic sull’icona di Sibelius 5 nella finestra del DVD, 
poiché Sibelius non funziona bene se avviato direttamente dal DVD-ROM.

* Man mano che l’applicazione è copiata su hard-disk appare una barra di progresso; quando 
scompare significa che Sibelius è stato installato con successo.

Prima di avviare Sibelius 5 per la prima volta valutare se installare o meno altre applicazioni dal 
DVD-ROM di Sibelius 5.

Installare Sibelius Sounds Essentials
Sibelius Sounds Essentials è una libreria di suoni ad alta qualità da usare in Sibelius – per maggiori 
dettagli vedere Sibelius Sounds Essentials a pagina 26. Per installarla:

* Inserire il DVD-ROM di Sibelius 5 nel drive (se non c’è già).
* Doppio-clic su Install Sibelius Sounds Essentials per iniziare l’installazione.
* Un messaggio chiede d’inserire la password amministratore: farlo e cliccare su OK.
* In pochi istanti un messaggio chiede di scegliere una destinazione alla quale installare Kontakt 

Player 2. Di default, si crea la cartella Kontakt Player 2 in quella Applications sull’hard-disk 
principale di Mac; se non c’è l’esigenza di collocarla da qualche altra parte cliccare su Continua.

* Un messaggio chiede ora di scegliere l’opzione Easy Install o Custom Install. Lasciare Easy 
Install e cliccare su Install.

* Una barra di progresso lampeggia sullo schermo durante l’installazione della libreria di campi-
oni; questa operazione richiede un pò di tempo, quindi attendere pazientemente (anche se sem-
bra non accada niente).

* Si completa così l’installazione! Cliccare su Esci per chiudere il programma di installazione.

Installare Scorch
Installare l’ultima versione di Sibelius Scorch che consente di vedere, suonare, trasportare e stam-
pare le partiture di Sibelius in Internet; doppio-clic sulla cartella Other Applications nella 
finestra DVD di Sibelius 5: appare un’altra finestra con icone più piccole. Doppio-clic su Install 
Scorch:

* Si deve inserire la password dell’amministratore del computer: digitarla e cliccare su OK.
* Si può leggere la licenza d’uso di Scorch: leggerla e cliccare su Accept.

* Nella schermata successiva cliccare semplicemente su Install.

* Una barra di progresso lampeggia sullo schermo, dopodichè un messaggio indica che l’instal-
lazione è stata completata con successo. Cliccare su Quit.
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Installare PhotoScore Lite
A meno che con l’aggiornamento sia stato acquistato PhotoScore Ultimate o si abbia già Photo-
Score Ultimate (o una versione precedente di PhotoScore Professional) installato, a questo punto si 
può installare l’ultima versione di PhotoScore Lite. Doppio-clic sulla cartella Other Applications
nella finestra DVD di Sibelius 5; appare un’altra finestra con icone più piccole. Doppio-clic su 
Install PhotoScore Lite:

* Appare la licenza d’uso di PhotoScore Lite: leggerla e cliccare su Accept.

* Nella schermata successiva cliccare semplicemente su Install.

* Una barra di progresso lampeggia sullo schermo, dopodichè un messaggio indica che l’instal-
lazione è stata completata con successo. Cliccare su Quit.

Aggiornare i prodotti Sibelius Sounds
Kontakt Gold (che ora si chiama Sibelius Sounds Gold), Garritan Personal Orchestra Sibelius Edi-
tion o Sibelius Rock and Pop Collection devono essere aggiornati per funzionare in Sibelius 5. 
Gli aggiornamenti gratuiti a questi prodotti si possono scaricare dal sito web di Sibelius:

http://www.sibelius.com/products/sibelius_sounds/upgrade.html

Primo avvio
Il primo avvio di Sibelius 5 completa la procedura d’aggiornamento; avviare quindi Sibelius con un 
doppio-clic sull’icona Sibelius 5 nella cartella Applications:

* Si deve digitare la password dell’amministratore del computer: farlo e cliccare su OK.
* Appare la licenza d’uso Sibelius License Agreement; leggerla e cliccare su Agree.
* Un messaggio chiede se sul computer è installata una versione precedente di Sibelius.

Se l’aggiornamento è stato installato sullo stesso computer della versione precedente di Sibelius, 
cliccare su Yes; a questo punto:
% Appare un elenco di tutte le copie di Sibelius installate sul computer. Di solito c’è una sola 

copia (la copia di Sibelius dalla quale ci si aggiorna); scegliere quella e cliccare su OK.
% Si apre la finestra di dialogo Enter Upgrade Code. Inserire il proprio nome e Upgrade Code. 

L’Upgrade Code è stampato su un foglio di carta contenuto nel pacchetto d’aggiornamento – 
digitarlo e cliccare su OK. Avendo più di un numero di serie di Sibelius (quindi più di un 
Upgrade Code) assicurarsi di digitare l’Upgrade Code che corrisponda al giusto numero di 
serie; in ogni caso, digitando quello sbagliato appare un messaggio d’avviso.

% Cliccare su OK; appare lo splash screen di Sibelius 5.
Se invece l’aggiornamento è stato installato su un computer diverso da quello con la versione 
precedente di Sibelius cliccare su No; a questo punto:
% Inserire il numero di serie di Sibelius (stampato sul retro della custodia del CD con la versione 

originale di Sibelius: è il numero che inizia con la lettera S).
% Cliccare su OK; appare lo splash screen di Sibelius 5.
% Un messaggio chiede di registrare Sibelius. Si può farlo subito selezionando il pulsante circo-

lare On the Internet e cliccando Next; seguire quindi le istruzioni sullo schermo. Se serve 
aiuto per la registrazione di Sibelius vedere Registrare Sibelius nella Guida.

% Un messaggio informa che Sibelius è stato registrato con successo.

http://www.sibelius.com/products/sibelius_sounds/upgrade.html
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* Una volta caricato Sibelius appare la finestra di dialogo Quick Start; se da fastidio disattivare 
l’opzione Show this each time Sibelius starts.

Al termine dell’installazione riporre il DVD-ROM di Sibelius 5 nella custodia del CD-ROM origi-
nale di Sibelius ed eleiminare tutti i vecchi CD-ROM (poiché non servono più). È importante collo-
care il nuovo DVD nella vecchia custodia perché sul retro è stampato il numero di serie.

Recuperare i vecchi file
Solo per utenti esperti

In versioni precedenti di Sibelius potrebbero essere stati scritti o personalizzati plug-in, fogli 
manoscritti, set di funzioni, stili Arrange, ecc.. Ogni versione di Sibelius memorizza questi file in 
luoghi diversi, quindi per usarli in Sibelius 5 bisogna copiarli manualmente dalle vecchie destina-
zioni a quelle nuove più opportune.

Per sapere dove Sibelius 5 conserva i file creati dall’utente:

* Aprire una nuova finestra Finder.
* Navigare fino a /Users/nome utente/Library/Application Support

* Ci dovrebbe essere una cartella denominata Sibelius Software: doppio-clic sulla cartella per 
aprirla; se la cartella non c’è digitare xXN per crearne una nuova e nominarla Sibelius Soft-
ware. Doppio-clic sulla nuova cartella creata per aprirla.

* Digitare di nuovo xXN e Sibelius 5 come nome della cartella; doppio-clic sulla nuova cartella 
creata per aprirla.

Questa è la destinazione alla quale Sibelius 5 si aspetta di trovare i dati personalizzati (plug-in, fogli 
manoscritti, e così via) ciascuno nella rispettiva cartella.

Aggiornandosi da Sibelius 4 e avendo modificato uno qualsiasi di questi file ci sarà già una cartella 
denominata Sibelius 4 alla stessa destinazione; basterà quindi trascinare le cartelle dalla cartella 
Sibelius 4 nella nuova cartella Sibelius 5.

Aggiornandosi da Sibelius 1, Sibelius 2 o Sibelius 3 si devono spostare solo questi file personalizzati 
(che si desidera conservare) dalle vecchie destinazioni a quelle nuove:

Aggiornandosi da Sibelius 1 molte di queste vecchie cartelle non esistono, quindi da esse non si 
deve copiare niente; tuttavia, da qualsiasi versione ci si aggiorni si noti che:

Tipo di elemento Vecchia destinazione: 
/Applications/Sibelius 3/

Destinazione in Sibelius 5: 
/Users/nome utente/Library/Application 
Support/Sibelius Software/Sibelius 5/

Stili Arrange Arrange Styles/ Arrange Styles/

Stili House House Styles/ House Styles/

Foglio manoscritto Manuscript paper/ Manuscript paper/

Set di funzioni Menus and Shortcuts/ Menus and Shortcuts/

Plug-in Plugins/ Plugins/

Template web Scorch Manuscript paper/ Scorch Templates/

Sound set Sounds/ Sounds/

Strutture Textures/ Textures/
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* A causa delle variazioni in ManuScript, i plug-in creati o modificati dall’utente potrebbero non 
funzionare più in Sibelius 5; per maggiori dettagli consultare la documentazione ManuScript sit-
uata nella cartella Extras.

* A causa delle modifiche nei sound set, quelli creati in qualsiasi versione precedente di Sibelius 
non funzionano in Sibelius 5.

* Per sfruttare al meglio molte nuove funzioni di Sibelius 5 è necessario importare uno dei nuovi 
stili house di Sibelius 5 nelle partiture e nei fogli manoscritti esistenti, oppure ricreare i propri 
fogli manoscritti in Sibelius 5 partendo da zero.

Disinstallare le vecchie versioni di Sibelius
La copia precedente di Sibelius 2, 3 o 4 rimane comunque nel computer ma non è più registrata, 
quindi si consiglia di disinstallarla.

Essendosi aggiornati da Sibelius 2 fare attenzione, poiché la destinazione di default per le partiture 
create è la cartella Scores che si trova all’interno della cartella di programma di Sibelius 2. Prima 
di disinstallare Sibelius 2, quindi, innanzitutto si deve togliere la cartella Scores da quella di pro-
gramma di Sibelius 2 e collocarla in un luogo sicuro per evitare di cancellare tutta la musica!

A questo punto, individuare la vecchia cartella (denominata probabilmente Sibelius 2 o Sibelius 
3) o l’icona dell’applicazione Sibelius 4 e trascinarla nel Cestino.
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Aggiornamento delle partiture esistenti

Quando si apre per la prima volta una partitura salvata l’ultima 
volta in una versione di Sibelius precedente Sibelius 5, si apre la 
finestra di dialogo Aggiorna Partitura indicata a sinistra.

Qui si possono attivare le opzioni della partitura che ne migliorano 
l’aspetto o mettono a disposizione nuove funzioni. Cliccando su 
Annulla il file non si apre; cliccando su OK il file si apre con le opz-
ioni scelte applicate ad esso.

Le tre opzioni nella finestra di dialogo principale non influenzano 
l’aspetto della partitura:

* Crea parti dinamiche determina se nella partitura si crea o meno un set di default delle parti 
dinamiche; se la partitura ha già delle parti (perché create in Sibelius 4) questa opzione è disabil-
itata.

* Esegui le ripetizioni stabilisce se Sibelius deve tener conto delle stanghette di ripetizione nella 
partitura. Normalmente questo box di spunta è disabilitato, poiché l’opzione di default è attiva in 
tutte le versioni di Sibelius tranne la primissima; se però non è abilitata, la si deve abilitare per 
assicurare la corretta riproduzione e visualizzazione dei numeri misura nella partitura.

* Usa stessi suoni della versione precedente (se possibile) consente di scegliere se Sibelius 
deve cercare di mantenere lo stesso suono per ogni rigo nella partitura di quello usato per ripro-
durre il rigo in una versione precedente di Sibelius nella quale la partitura è stata salvata l’ultima 
volta. Questa opzione ha effetto solo se nei dispositivi usati all’ultimo salvataggio della partitura 
erano installati sound set compatibili con Sibelius 5. Per maggiori informazioni sulla riproduzi-
one di partiture esistenti vedere Riproduzione di partiture esistenti.

Per fare in modo che la partitura sfrutti le altre nuove funzioni 
(es. legature e gruppi irregolari magnetici, tratti d’unione Opti-
cal, legature e spaziatura Optical) cliccare su House Style: si 
apre la finestra indicata a destra.

Tutte le opzioni nella finestra di dialogo House Style cambier-
anno e, in generale, migliorerà l’aspetto della partitura. Tutta-
via, attivandole si deve poi verificare che nessuna modifica 
abbia prodotto effetti indesiderati.

La opzioni sono abilitate o disabilitate in base alla versione di 
Sibelius con la quale la partitura è stata salvata l’ultima volta. 
Sibelius ricorda le opzioni scelte ogni volta che si usa la finestra 
di dialogo, quindi se in generale si vogliono sempre mantenere 
le partiture aggiornate (per continuare a lavorarle in Sibelius 5) 
cliccare Usa Tutte che abilita tutte le opzioni, anche quelle non disponibili per la particolare parti-
tura che si sta aprendo (non ci sarà bisogno di vedere nuovamente la finestra House Style in 
futuro). Se invece si vuole che Sibelius non cambi mai l’aspetto delle partiture quando le si apre 
cliccare Usa Nessuna che disabilita tutte le opzioni.
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Per maggiori dettagli, b 8.10 Aprire i file di versioni precedenti nel Manuale di Sibelius.

Cambi automatici
Aprendo per la prima volta la partitura creata con una versione di Sibelius più vecchia, Sibelius 5 
esegue alcune operazioni automatiche; in particolare:

* Se non c’erano già, Sibelius crea una serie di utili stili di testo nella partitura.
* Se non c’erano già, Sibelius crea anche una serie di stili di linea nella partitura (incluse tutte le 

linee rit./accel.).
* Se la partitura è stata creata in Sibelius 2 o precedenti, tutti i simboli Coda e Segno sono conver-

titi a simboli di sistema quando è aperta in Sibelius 5, in modo che le ripetizioni siano riprodotte 
correttamente. Ciò influenza solo l’aspetto di una partitura se più di una fila d’oggetti di sistema 
è visibile in ogni sistema (come definito in House Style > Posizioni oggetti accollatura).

* Sibelius converte i cambi di tipo rigo, trasporto d’intonazione e scritte che provocano un cambio 
del suono in riproduzione (es. “A Flauto”) nei cambi strumento – vedere Cambi strumento in 
partiture esistenti.

Cambi strumento in partiture esistenti
I cambi strumento sono una nuova funzione di Sibelius 5 che incorpora le funzioni esistenti di 
cambio del tipo di rigo e trasporto d’intonazione. Consentono di cambiare lo strumento usato da 
un rigo per una certa zona della partitura, modificando opportunamente il suono in riproduzione, 
il trasporto d’intonazione, il tipo di rigo e il nome strumento nei sistemi successivi.

Poiché i cambi del tipo di rigo e trasporto d’intonazione erano semplici modi per produrre aspetti 
individuali dei cambi strumento, nelle nuove partiture non è più possibile crearli; quando si apre 
una partitura esistente, quindi, Sibelius li converte in cambi strumento.

Inoltre, il vecchio metodo per cambiare il suono in riproduzione di un rigo – digitando il nome 
dello strumento al quale passare usando uno stile di testo per il rigo (es. Technique) – in Sibelius 5 
è stato sostituito dai cambi strumento. Digitando “Flauto” (ad esempio) sopra il rigo non si ha più 
un cambio del suono in riproduzione dello strumento, sebbene si possa comunque ottenere una 
riproduzione di tecniche d’esecuzione diverse (es. muto o pizzicato) digitando la rispettiva scritta 
sopra il rigo.

Sibelius converte i cambi del tipo di rigo, trasporto d’intonazione e suono in riproduzione nelle 
partiture esistenti secondo i seguenti criteri:

* Ogni cambio del tipo di rigo, trasporto d’intonazione e suono in riproduzione è convertito in un 
oggetto di cambio strumento separato, a meno che nella partitura essi siano esattamente alla 
stessa posizione ritmica; in tal caso, li combina in un singolo cambio strumento.

* Sibelius lavora attraverso ogni rigo da sinistra a destra, sommando l’effetto di ogni cambio. 
Se c’è un rigo di Clarinetto in Bb che prima è trasportato in Eb e poi c’è un cambio scritta in “Sax 
Alto” si hanno due cambi strumento: il primo si occupa del trasporto d’intonazione e il secondo 
si del cambio di riproduzione, che però include anche il cambio del trasporto d’intonazione del 
primo cambio strumento. Normalmente ciò significa che una volta aperta la partitura in Sibelius 
5 si può cancellare tranquillamente tutto (tranne il cambio strumento più a destra).
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* Sibelius crea una nuova definizione strumento nella partitura per tutti i cambi strumento con-
vertiti. Essi si trovano in House Style > Modifica strumenti e ensemble nell’ensemble All 
instruments, accanto agli strumenti sui quali sono basati. Nel caso dell’esempio precedente, 
quindi, si vedranno due nuovi elencati nella famigliaWoodwind: Clarinet in Bb (transp. Eb 3)
e Alto saxophone (transp. Eb 3).

Una volta aperta la partitura in Sibelius 5, si possono sostituire i cambi strumento creati da Sibel-
ius con un cambio strumento standard allo strumento desiderato; per maggiori dettagli sui cambi 
strumento, b 2.14 Strumenti nel Manuale di Sibelius.

Attenzione! Sibelius converte solo i cambi del tipo di rigo che nella partitura sono usati davvero 
come cambi strumento. Se quindi è stata definita la propria tablatura di chitarra, percussioni o 
altri tipi di rigo da continuare a usare in Sibelius 5, assicurarsi che ognuno di essi sia usato nella 
partitura prima di aprirla in Sibelius 5. Ciascun tipo di rigo appare poi in House Style > Modifica 
strumenti e ensemble da dove lo si può modificare ulteriormente.

Riproduzione di partiture esistenti
In Sibelius 5 ci sono molti miglioramenti sostanziali alla riproduzione, i cui dettagli sono descritti 
in seguito in questo libretto. Tuttavia, può darsi che in Sibelius 5 le partiture non siano riprodotte 
esattamente come lo erano in Sibelius 4 o nelle versioni precedenti. Per esempio:

* Se prima per la riproduzione si usava Kontakt Silver, ora questo non è più disponibile in Sibelius 
5; è stato sostituito dalla nuova libreria Sibelius Sounds Essentials che ha molti più suoni di Kon-
takt Silver.

* Se è stato usato un dispositivo MIDI per il quale non era disponibile un sound set e si è ottenuta 
una corretta riproduzione impostando manualmente il canale MIDI e il numero programma di 
ogni rigo nel Mixer, in Sibelius 5 si deve eseguire di nuovo la stessa configurazione.

* Se sono stati usati messaggi MIDI per ottenere effetti di riproduzione avanzati, essi potrebbero 
non essere gli stessi in Sibelius 5 (es. perché il dispositivo di riproduzione usato in una versione 
precedente non c’è più), specialmente se la partitura è ora riprodotta da un altro dispositivo.

* Se i tipi di rigo per le percussioni non intonate sono stati definiti in una versione precedente, essi 
non sono riprodotti automaticamente in modo corretto da Sibelius 5. Bisogna usare la finestra di 
dialogo House Style > Modifica strumenti e ensemble per aggiornare il tipo di rigo alla cor-
retta riproduzione. b 2.21 Percussioni e 7.12 Modifica Strumenti nel Manuale.

Prima di convertire tutte le partiture esistenti a Sibelius 5 si raccomanda di leggere attentamente le 
informazioni sulle modifiche alla riproduzione in Sibelius 5 contenute in questo libretto.

Importare uno stile house
Se si sceglie di non aggiornare la partitura usando la finestra di dialogo Update Score ma in 
seguito si desidera abilitare le varie nuove funzioni, la cosa più semplice da fare è usare House 
Style > Importa House Style per importare uno degli stili house forniti.

Il nuovo stile house importato in una partitura esistente potrebbe essere riprodotto in modo leg-
germente diverso; anche gli elementi di modifica come linee e teste nota potrebbero essere legger-
mente diversi, specialmente se la partitura è stata creata in Sibelius 1.x:
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* La partitura può essere riprodotta in modo un pò diverso a causa delle nuove parole aggiunte 
alla finestra di dialogo Play > Dizionario quando s’importa uno stile house; per esempio, parole 
come “solo” e “mute” ora hanno un effetto diverso in Sibelius 5 rispetto a quello che avevano in 
Sibelius 1.x.

* Di default, la riproduzione delle note dura leggermente di più in Sibelius 5 che in Sibelius 1.x. 
In generale ciò migliora notevolmente il suono in riproduzione rendendolo più legato, ma se si 
preferisce il vecchio sistema è possibile modificare la durata delle note non legate nella finestra 
di dialogo Play > Prestazioni.

* Rispetto a Sibelius 1.x, in Sibelius 5 sono stati definiti molti tipi di nuove teste nota, tutti aggiunti 
all’elenco delle teste nota disponibili nella partitura quando s’importa lo stile house di default; 
tuttavia, essi non sono elencati o numerati nell’ordine indicato dal Manuale di Sibelius.

Se in Sibelius 5 lavorando con le partiture esistenti si verificano anomalie indesiderate, per ulteri-
ori dettagli si prega di consultare l’Help Center sul sito www.sibelius.com/helpcenter.
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Aggiornamento da Sibelius 1.x

Aggiornandosi da Sibelius 1.x (cioè da Sibelius 1.4 o precedenti), non solo si beneficia di tutte le 
nuove funzioni e dei miglioramenti di Sibelius 5, ma anche degli oltre 600 aggiunti in Sibelius 2, 
Sibelius 3 e Sibelius 4. In questo libretto non c’è spazio sufficiente per esaminarli tutti nei dettagli, 
ma essi sono riassunti in Appendice A: Miglioramenti fino a Sibelius 4.1.5 a pagina 68, e 
informazioni complete si possono trovare nel Manuale di Sibelius.

Le variazioni più evidenti sono in menu, comandi rapidi e inserimento nota di Sibelius. Le variazi-
oni per i primi due sono descritte in dettaglio nel capitolo Appendice B: variazioni nei Menu a 
pagina 71 e Appendice C: Comandi rapidi a pagina 72. Per le variazioni sull’inserimento nota 
continuare la lettura di questo libretto.

Inserimento nota
Mentre in Sibelius 5 l’inserimento Flexi-time è praticamente uguale a quello di Sibelius 1.x, inseri-
mento alfabetico e step-time sono significativamente diversi.

La variazione più evidente è che il pulsante Enter del pannello tastierino numerico non si chiama 
più Edit Note: questo perché ora c’è una netta distinzione tra l’inserimento di una nota e la sua 
modifica grazie all’impiego del cursore, una linea verticale colorata in base alla voce sulla quale si 
sta lavorando (es. blu per la voce 1, porpora per la voce 4) che appare quando s’inserisce la musica:

* Con il cursore visibile, qualsiasi cosa si digiti sul pad numerico o si selezioni dal pannello tast-
ierino numerico (es. valore nota, articolazioni, alterazioni) si applica alla nota successiva che 
s’inserisce digitando A–G sulla tastiera principale o suonando una nota o accordo sulla tastiera 
MIDI.

* Se una nota è selezionata e il cursore non è visibile, qualsiasi cosa si digita sul pad numerico o si 
seleziona dal pannello tastierino numerico si applica alla nota corrente selezionata e la modifica 
è istantanea (quindi non c’è più bisogno del pulsante Edit Note).

Il pulsante Enter del pannello tastierino numerico ora aggiunge legature di valore alle note; il pul-
sante + che in Sibelius 1.x era usato per aggiungere la legatura ora seleziona il layout successivo del 
tastierino numerico.

Il pulsante N non si usa più per costruire gli accordi aggiungendo una nota in terza sopra quella 
selezionata: diventa invece il comando rapido per l’opzione Note > Inserisci note che seleziona 
inserimento nota (cursore visible) e modifica nota (cursore invisibile). Ora è possibile costruire gli 
accordi con molta più facilità usando i tasti numerici e letterali della tastiera principale:

* I numeri 1–9 sulla tastiera principale costruiscono gli accordi aggiungendo le note dall’unisono 
a una nona sopra: es. digitando 3 s’aggiunge una nota a una terza sopra quella selezionata; dig-
itando Maius-1–9 si aggiungono note sotto (es. Maius-5 aggiunge una nota una quinta sotto 
quella selezionata). Si può usare questa funzionalità anche sui passaggi: per esempio, digitare 8
per trasformare in ottave una linea di basso selezionata.

* Maius-A–G aggiunge una nota del nome specificato sopra quella selezionata: per esempio, dig-
itando Maius-D s’aggiunge un D sopra la nota selezionata.
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L’opzione Note > Riscrivi altezze (comando rapido Ctrl+Maius+I o xXI) consente di cambiare 
subito l’altezza delle note esistenti ignorando automaticamente le pause; è utile quando due righi 
hanno note diverse ma con lo stesso ritmo – inserire le note di un rigo, copiarle sull’altro rigo e 
reinserire le altezze (mantenendo invariato il ritmo).

Creare gli oggetti senza il mouse
In Sibelius 1.x erano pochi gli oggetti posizionati automaticamente alla nota selezionata quando si 
digitava un comando rapido, come legature (con S), forcine, alterazioni, articolazioni, ecc..

In Sibelius 5 questa funzionalità è stata potenziata ed estesa a quasi tutti gli altri oggetti:

* Non è necessario usare il mouse per creare oggetti (sebbene, volendo, si possa ancora farlo).
* Si può creare quasi tutta la musica in un solo “passaggio” aggiungendo segni dinamici, ecc. alle 

note durante l’operazione, invece di aggiungerle in seguito.

È facile da usare: con una nota o pausa selezionata creare un oggetto dal menu Crea o con un 
comando rapido (es. digitare Ctrl+E o XE per avere la scritta Expression). Invece di attendere la 
collocazione della scritta con il mouse, appare subito il cursore a una posizione intelligente accanto 
alla nota. Digitare qualche scritta d’espressione, premere Esc per terminare e poi riprendere 
l’inserimento delle note; non c’è mai stato bisogno di toccare il mouse!

Allo stesso modo si creano linee, chiavi, simboli, tempi in chiave, tonalità, ecc.. Poiché si lavora da 
sinistra a destra, un cambio di chiave o tonalità creato è collocato dopo la nota selezionata invece 
che prima, mentre un tempo in chiave è collocato all’inizio della misura successiva. (Si deve quindi 
usare ancora il mouse per creare una tonalità o un tempo in chiave a inizio partitura).

Come tutte le nuove esperienze serve un pò di tempo per abituarsi, specialmente se la mano cerca 
inconsciamente il mouse (resistete alla tentazione!); con un pò di pratica, però, si apprezzerà l’effi-
cienza che si raggiunge lavorando in questo modo.

Se invece si preferisce che Sibelius lavori come nelle versioni 1.x (es. tutti gli oggetti collocabili con 
il mouse invece che creati automaticamente) si può ristabilire questo comportamento con un’opzi-
one delle preferenze:

* Selezionare File > Preferenze (menu Sibelius in Mac) e scegliere la pagina Mouse dall’elenco 
situato al lato sinistro della finestra di dialogo.

* Cambiare l’opzione Quando viene creato un oggetto in Clicca sul pulsante del mouse per 
posizionarlo.

Scegliere dove creare un oggetto
Creando gli oggetti senza usare il mouse è utile selezionare la nota o pausa dove si vuole che appaia 
l’oggetto senza usare il mouse; se per spostarsi tra le note non si usano molto i comandi rapidi, 
questa è l’occasione ideale per imparare a farlo!

I tasti principali sono 0/1 per spostarsi a sinistra e destra tra le note e Alt+3/2 o z3/2 per muo-
versi in alto e in basso. Tenere premuto Ctrl o X per saltare intere misure a sinistra/destra o interi 
righi in alto/basso (invece che muoversi in alto/basso passando per ogni nota di un accordo). Se 
non ci sono oggetti selezionati ora si può selezionare il primo oggetto sulla pagina digitando sem-
plicemente Tab.
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Riproduzione

In Sibelius 5 la riproduzione è migliorata; le partiture suonano meglio grazie alla nuova libreria 
interna Sibelius Sounds Essentials che offre oltre 150 suoni di alta qualità. Si può anche usare un 
qualsiasi altro strumento virtuale o effetto VST o Audio Unit direttamente in Sibelius e controllare 
la riproduzione dal nuovo Mixer. 

Inoltre è stata ridisegnata ed estesa la finestra di dialogo Play > Dizionario che ora offre un con-
trollo maggiore sul modo in cui è riprodotta una partitura. A questo s’aggiunge SoundWorld, un 
metodo rivoluzionario di descrizione e scelta dei suoni che unito a Sibelius 5 perfeziona la 
riproduzione in modo decisivo.

Tutorial video
Per un’introduzione generale alla riproduzione in Sibelius selezionare Aiuto > Video Tutorial e 
cliccare su 13 Playback.

Per un’introduzione all’uso di Sibelius Sounds Essentials e Kontakt Player 2 vedere il tutorial video 
14 Sibelius Sounds and Kontakt Player 2.

Sibelius Sounds Essentials
Sibelius è fornito con Sibelius Sounds Essentials, una libreria sonora di alta qualità costituita da un 
set completo di suoni General MIDI, unita a strumenti scelti con cura da Sibelius Sounds Rock e 
Pop Collection, la rinomata Garritan Personal Orchestra, Garritan Marching Band e Garritan Jazz 
and Big Band e Tapspace’s Virtual Drumline; il risultato è una versatile raccolta di suoni ideali per 
ogni stile musicale.

Per maggiori informazioni, b 4.3 Sibelius Sounds Essentials nel Manuale di Sibelius.

Se piacciono i suoni di Garritan Personal Orchestra, Garritan Marching Band, Garritan Jazz and 
Big Band, Tapspace Virtual Drumline 2 e Sibelius Rock and Pop Collection inclusi in Sibelius 
Sounds Essentials è possibile acquistare le versioni complete di questi prodotti direttamente da 
Sibelius o dal proprio rivenditore; per maggiori informazioni vedere Aiuto > Sibelius Sounds.

Kontakt Player 2
Sibelius ora include Kontakt Player 2 (una versione potenziata del player di campioni Native 
Instruments) che sostituisce la versione precedente di Kontakt Player fornita con Sibelius 4 e Sibe-
lius 3. Riproduce i suoni di Sibelius Sounds Essentials e molte altre librerie di campioni, incluse la 
gamma Sibelius Sounds e quelle prodotte da Garritan, Tapspace e altri costruttori.

Kontakt Player 2 consente di caricare fino 16 suoni simultaneamente; si può usare subito più di 
un’istanza di Kontakt Player 2 con tutti i suoni che il computer riesce a gestire.

Kontakt Player 2 ha anche una serie di effetti interni, inclusi riverberi, compressori, equalizzatori 
(EQ), filtri e delay che si possono applicare globalmente a tutti gli slot nel player per usare meno 
risorse di processo del computer.

Per maggiori informazioni sull’uso di Kontakt Player 2, b 4.3 Sibelius Sounds Essentials nel 
Manuale Operativo di Sibelius.
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Altri prodotti Sibelius Sounds
Avendo acquistato altri prodotti Sibelius Sounds – Kontakt Gold (noto ora come Sibelius Sounds 
Gold), Garritan Personal Orchestra Sibelius Edition e Sibelius Rock and Pop Collection – scaricare 
un aggiornamento gratuito per abilitare questi prodotti al funzionamento in Sibelius 5. Per avere 
l’aggiornamento selezionare Aiuto > Centro assistenza e seguire i link indicati nell’Help Center 
on-line.

Dispositivi di riproduzione
Sibelius ora supporta molti dispositivi hardware e software, inclusi:

* Hardware MIDI esterno (moduli sonori e tastiere con suoni interni).
* Hardware MIDI interno (es. alcuni sintetizzatori interni delle schede audio).
* Strumenti virtuali che usano la tecnologia VST o Audio Unit, incluso Kontakt Player 2.

Questi dispositivi si possono usare in qualsiasi combinazione definendo una configurazione di 
riproduzione (cioè una serie d’impostazioni del dispositivo di riproduzione) che stabilisce quali 
sono i dispositivi a disposizione di Sibelius e il modo in cui sono usati per la riproduzione. Si pos-
sono definire tutte le configurazioni di riproduzione desiderate, usando diversi dispositivi in 
ognuna e passando in ogni momento da una all’altra.

Le configurazioni di riproduzione si creano, modificano e cambiano nella nuova finestra Play >
Dispositivi di Ingresso e Playback; per maggiori informazioni, b 4.10 Dispositivi di 
riproduzione nel Manuale di Sibelius.

Per un’introduzione al mondo degli strumenti ed effetti virtuali, b 4.12 Strumenti virtuali nel 
Manuale di Sibelius.

Mixer
Il Mixer è stato completamente ridisegnato in un layout compatto verticale con molte funzioni. 
Ci sono fader extra per strumenti ed effetti virtuali e un controllo di volume master e si può regolare 
subito volume e pan d’intere famiglie di strumenti (es. ottoni, archi); inoltre, si possono usare fader 
e pulsanti di trasporto di una tastiera M-Audio per controllare la riproduzione di Sibelius.

Il Mixer mostra cinque tipi diversi di striscie, ciascuna con un’informazione diversa:

* Ad ogni rigo nella partitura corrisponde una striscia rigo, 
che consente di cambiare volume, pan, solo/mute, suono 
iniziale e dispositivo di riproduzione del rigo.

* Si risparmia spazio in verticale mostrando strisce gruppo 
invece di strisce rigo. Le strisce gruppo permettono di 
regolare volume e pan relativo di tutti gli strumenti 
appartenenti alla stessa famiglia (es. legni, ottoni, archi) 
oltre ad eseguire Solo e Mute d’intere famiglie con un sin-
golo clic del mouse.

* Ogni strumento virtuale usato per riprodurre la partitura 
(es. Kontakt Player 2, utilizzato dalla libreria interna Sibel-
ius Sounds Essentials) ha la propria striscia strumento virtuale che consente di aprire e chiudere 
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la propria finestra per modificarne le impostazioni specifiche; si può anche inviarne l’uscita a 
qualsiasi effetto presente nella configurazione di riproduzione corrente.

* Sibelius 5 ha quattro bus effetti che consentono di caricare uno o più effetti (riverbero, chorus, 
delay, flanger, ecc.); ciascuno dei quattro bus ha la propria striscia bus effetti che permette di apr-
ire e chiudere le finestre effetti per modificare i parametri specifici di ogni effetto.

* Infine, la striscia volume master consente di regolare il volume complessivo di tutti gli strumenti 
virtuali che riproducono la partitura (non ha effetto però sui dispositivi MIDI). Questa striscia 
permette anche di aprire e chiudere le interfacce grafiche di fino a quattro effetti caricati nel bus 
master degli effetti in Insert.

Per maggiori informazioni, b 4.2 Mixer nel Manuale di Sibelius.

File audio migliori e più veloci
Anche se il computer non è abbastanza potente per riprodurre la partitura nei particolari, Sibelius 
ora può creare un perfetto file audio della partitura stessa privo di anomalie; se poi sia ha un com-
puter veloce, Sibelius 5 crea il file audio più rapidamente che in tempo reale.

Per maggiori informazioni, b 8.13 Esportare i file audio nel Manuale di Sibelius.

Dizionario di riproduzione
Si può specificare esattamente come sono riprodotti articolazioni, linee, tremolo e simboli – per 
cambiare il volume degli accenti, la durata di staccati e fermate (pause), la velocità di tremolo e 
accordi estesi, segni d’espressione come sfz e fp. Le forcine leggono automaticamente le 
dinamiche per sapere con quanta forza finiscono e le note sostenute diventano sempre più forti o 
deboli lungo la forcina.

Sibelius 5 utilizza anche automaticamente un suono campione dedicato se il dispositivo di 
riproduzione ne ha uno (es. per trombe in marcato, archi legati, salite e discese o rullate). Sibelius 
indica al dispositivo di riproduzione il campione da usare via keyswitching, valori dei controller 
MIDI e layer di velocity, i quali sono anche esportati in file MIDI. Gli aspetti tecnici sono gestiti 
automaticamente, quindi non c’è bisogno di configurare niente e nemmeno di pensarci!

Sebbene la maggior parte dei segni standard siano predefiniti, ora è possibile modificare esatta-
mente l’effetto che hanno in riproduzione grazie alla finestra Play > Dizionario; essa ora ha sei 
pagine, ciascuna delle quali si occupa di un elemento diverso che può influire sulla riproduzione:

* Staff text: riproduce le istruzioni che si applicano solo a un rigo singolo, es. ff, legato.
* System text: per istruzioni che si applicano a tutti gli strumenti, es. Veloce, Swing, Adagio
* Staff lines: per linee che si applicano a un rigo singolo (trilli, linee d’ottava (8va), legature, 

forcine).
* Articulations: per esempio, staccato, tenuto, tremolo a una nota e rullate.
* Noteheads: per effetti prodotti da teste nota (es. armonici, note fantasma).
* Symbols: per altre istruzioni grafiche (es. scoop, fall, mazze e battenti per percussioni).

Per maggiori informazioni, b 4.7 Dizionario di riproduzione nel Manuale di Sibelius.
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Forcine e trilli
Le forcine ora determinano automaticamente la fine delle dinamiche, leggendo la scritta dinamica 
Expression all’estremità destra della forcina o aumentando/diminuendo la dinamica di un livello 
dinamico (es. da mf  a f ) se la fine della dinamica non è specificata.

I trilli ora sono riprodotti con intervallo diatonico – mezzo step (semitono) o step intero (tono) 
basandosi opportunamente sulla tonalità corrente – di default.

La riproduzione di singole forcine e trilli si controlla con le nuove opzioni nel pannello Playback
della finestra Proprietà.

Per maggiori informazioni, b 4.1 Riproduzione e 5.14 Proprietà nel Manuale di Sibelius.

SoundWorld
SoundWorld è un nuovo standard sviluppato da Sibelius Software per nominare e classificare i 
timbri dei suoni. Sostituisce il ginepraio di numeri patch e nomi (spesso criptici) usati da tastiere 
MIDI, moduli sonori e librerie sonore per specificare i suoni. Si possono invece scegliere i suoni 
desiderati usando nomi standard comodi all’utente. Poiché i nomi non dipendono da un partico-
lare dispositivo di riproduzione, Sibelius può suonare una partitura che in origine è stata creata per 
dispositivi diversi da quelli presenti nel vostro sistema. Inoltre, se nella configurazione di riproduz-
ione corrente un suono non è disponibile, Sibelius può intelligentemente trovare l’alternativa 
migliore da usare. Può anche riprodurre tecniche strumentali (come legature e accenti) usando 
suoni particolari (se ci sono) invece d’approssimarsi semplicemente ad essi cambiandone la durata 
o il volume.

SoundWorld fa riferimento ad ogni suono usando un nome composto denominato “sound ID” 
(per esempio, woodwind.flutes.flute, woodwind.flutes.piccolo.flutter-tongue o strings.vio-
lin.ensemble.pizzicato). Si noti come ogni sound ID in genere inizia con una famiglia strumen-
tale, seguito dal nome dello strumento e talvolta da tecniche d’esecuzione specifiche.

I sound ID appaiono in Sibelius ovunque si specificano i suoni; per esempio:

* Ogni strumento ha un sound ID privilegiato che si può cambiare in House Style >
Modifica strumenti e ensemble.

* Il Mixer mostra il sound ID di ogni rigo nella partitura.
* Ogni testa nota su un rigo percussivo ha un sound ID privilegiato che si può cambiare modifi-

cando lo strumento.
* Tutte le tecniche esecutive e le articolazioni degli strumenti sono descritte dai sound ID e si pos-

sono cambiare in Play > Dizionario.

Un SoundWorld indica semplicemente una raccolta di sound ID, organizzati in una struttura ad 
albero. Il SoundWorld specifico usato da Sibelius si chiama Sibelius Standard SoundWorld (S3W in 
breve), un elenco abbastanza completo di suoni disponibili nelle principali librerie sonore e dis-
positivi MIDI. Man mano sono disponibili i vari suoni, nuovi sound ID sono aggiunti a S3W.

Per maggiori informazioni, b 4.14 SoundWorld nel Manuale di Sibelius.
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Se invece si preferiscono vedere i nomi programma del dispositivo di riproduzione specifico invece 
dei sound ID (nella finestra di dialogo Mixer e House Style > Modifica strumenti e ensemble) 
selezionare File > Preferenze (menu Sibelius in Mac), andare nella pagina Playback e impostare 
l’opzione Display in cima a destra nella finestra a Program names.

Per maggiori informazioni, b 4.2 Mixer nel Manuale di Sibelius.

Altri miglioramenti di riproduzione
* Il pulsante Play in Background è stato rimosso dalla nuova finestra di dialogo Play > Disposi-

tivi di Ingresso e Playback; l’applicazione ora occupa tutti i dispositivi MIDI e audio mentre è 
in esecuzione.

* La linea di riproduzione ora si muove una volta ad ogni nota o una volta ad ogni beat (dipende 
da cosa arriva prima).

* L’opzione Play > Substitute Devices è stata rimossa perché non serve più.
* L’opzione Play > Garritan Personal Orchestra Options è stata rimossa perché non serve più.
* Sibelius ora riproduce correttamente la legatura “alla nota” quando la legatura “dalla nota” precede 

una stanghetta di fine ripetizione.

Cartella strumenti virtuali ed effetti (solo Windows)
Sibelius ora può cercare solo all’interno di una singola cartella destinata a strumenti ed effetti VST. 
Se nel computer ci sono già strumenti o effetti VST, bisogna copiarli nella cartella specificata da 
Sibelius che di default è C:\Program Files\Sibelius Software\VSTPlugins.

Si può cambiare la cartella selezionando Play > Dispositivi di Ingresso e Playback e cliccando 
Opzioni Motore Audio.
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Idee

b 5.8 Idee nel Manuale di Sibelius.

Scrivendo musica spesso si realizzano frammenti di melodia, ritmo, accompagnamento o progres-
sioni d’accordi interessanti. Arrangiatori e copisti usano e “riciclano” un gran numero di fram-
menti specifici di notazione (segni di testo, simboli o diagrammi accordo specifici, ecc.).

Questi frammenti si chiamano idee: pezzi di durata qualsiasi, di ogni tipo e per qualsiasi numero di 
strumenti; si sfrutta un’intuizione per catturare un’idea da memorizzare per il futuro. Una volta 
catturata la si può modificare, etichettare con parole chiave personalizzate (es. canone, lirica, riff) 
per trovarla di nuovo in seguito, oppure codificarla con un colore. La finestra Idee consente di 
archiviare e cercare tutte le idee disponibili per poi riprodurle. Usare un’idea è semplice come 
incollare dagli Appunti; Sibelius inoltre le trasporta nella giusta tonalità ed estensione.

È possibile importare ed esportare set di idee da condividere con altri utenti – anche via Internet. 
Un insegnante, ad esempio, può salvare un set di idee all’interno di una partitura per realizzare un 
esercizio scritto di composizione per i suoi studenti.

Inoltre, Sibelius ha oltre 1500 idee interne per molti strumenti e stili musicali, quindi se non arriva 
l’ispirazione o si sta cercando uno stimolo per la propria creatività, in pochi secondi lo si può tro-
vare.

Tutorial video
Per un’introduzione alle idee selezionare Aiuto > Video Tutorial e cliccare su 07 Ideas.

Cosa contiene un’idea?
Un idea è costituita praticamente da tutto ciò che si può scrivere in Sibelius. È possibile selezionare 
tutta la musica desiderata (da una singola nota su un rigo fino a centinaia di misure su un numero 
qualsiasi di righi) e catturarla in un’idea. Si possono anche selezionare altri oggetti – linee, simboli, 
oggetti di testo, grafiche importate – e catturarli come idee, con o senza note.

Così come la musica, anche un’idea ha delle etichette. Esse sono un metodo per identificare le idee 
usando parole chiave che descrivono l’idea stessa (in modo da trovarla facilmente in seguito). 
Ciò è utile quando si hanno migliaia di idee da valutare! Oltre alle etichette specificate, Sibelius 
etichetta automaticamente ogni idea con altre informazioni (tonalità e tempo in chiave, tempo e 
così via). Le idee si possono cercare usando una delle etichette scelte dall’utente o quelle aggiunte 
automaticamente da Sibelius; si può anche assegnare un colore specifico ad ogni idea.

Finestra Idee
Il metodo migliore per lavorare con le idee è la finestra Idee, che si apre e chiude selezio-
nando Finestra > Idee (Ctrl+Alt+I o zXI) o cliccando sul pulsante nella barra degli stru-
menti indicato a destra.
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La finestra Idee ha due vedute, compatta e dettagliata. Di default si apre la veduta compatta:

Selezionare tra Libreria, Partitura e Tutto. Attivando il pulsante Libreria si accede a oltre 2000 
idee interne; scorrere l’elenco in alto e in basso.

Ogni idea visualizza una piccola anteprima di musica o degli oggetti in essa contenuti; in generale, 
si vedono due o tre misure di un rigo (sebbene le idee possano contenere un numero qualsiasi di 
misure o strumenti). Etichette importanti appaiono ai quattro angoli intorno all’anteprima della 
notazione: in alto a sinistra c’è il nome dell’idea; in alto a destra appare la lettera L se l’idea si trova 
nella libreria invece che nella partitura corrente; in basso a sinistra c’è il tempo in chiave dell’idea, 
mentre in basso a destra è indicato il tempo dell’idea.

Cliccare sulla freccia in cima alla finestra per vedere un elenco delle etichette più comuni. Sceg-
liendone una dall’elenco, la lista sottostante mostrerà solo le idee che corrispondono all’etichetta 
digitata. Cliccare di nuovo sulla freccia per vedere un elenco delle etichette più comuni impiegate 
dalle idee che utilizzano l’etichetta iniziale scelta. Scegliendo le etichette in questo modo si può 
rapidamente restringere l’elenco delle idee a quelle più adatte.

Ascolto delle idee
Per sentire come suona un’idea cliccarci sopra nella finestra Idee tenendo premuto il pulsante sin-
istro del mouse per ascoltarla; l’idea è riprodotta fino al rilascio del pulsante sinistro del mouse.

Catturare un’idea
Un’idea si crea selezionando della musica nella partitura e scegliendo Modifica > Cattura idea
(comando rapido Maius-I). Si può catturare un’idea da qualsiasi tipo di selezione, inclusi:

* Selezioni di passaggi formati da un numero qualsiasi di misure e righi.
* Un oggetto selezionato (es. una nota, un oggetto di testo, una linea, ecc.).

Copia

Edit Idea Info

Cattura Idea

Digitare l’etichetta qui... ...o cliccare sulla freccia per vedere 
un elenco...

...poi scegliere se visualizzare le 
idee dalla partitura o libreria

corrente (o entrambi).
L’idea selezionata ha un contorno; 
usare i tasti 2/3 per spostare una 
selezione dopo aver cliccato su una.

Incolla
Modifica Cancella Aggiungi alla libreria

Aggiungi alla partitura

Veduta dettagliata
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*Selezioni multiple di note (es. il primo e terzo movimento di una misura, selezionato con un 
Ctrl+clic o X-clic del mouse, oppure da un filtro).

* Selezioni multiple di cose diverse dalle note (es. serie di oggetti di testo Expression e forcine, 
selezionati con Ctrl+clic o X-clic del mouse oppure da un filtro).

Alcune cose, ovviamente, non si possono catturare in idee; per esempio, non è possibile catturare 
un’alterazione, un tratto d’unione o un’articolazione senza catturare la nota (o note) alla quale è 
associata; in generale, ciò che si può copiare e incollare si può anche catturare come idea.

Trovare un’idea
Per trovare un’idea digitare una o più etichette nel box in cima alla finestra Idee e scegliere un’idea 
dall’elenco.

Digitando nel box, Sibelius scorre il menu sottostante visualizzando le etichette che soddisfano le 
corrispondenze digitate (per esempio, digitando “cl” si vedrà “clarinet”, “closed”, “classical” e non 
appena s’aggiunge una “a”, la parola “closed” scomparirà dall’elenco). Si può continuare a digitare, 
oppure usare i tasti freccia o il mouse per selezionare una delle etichette dall’elenco. 
Non appena è stata scelta un’etichetta o si è premuto spazio (ad indicare che si è concluso l’inseri-
mento di un’etichetta) l’elenco delle idee nella sezione principale della finestra è aggiornato.

Si può quindi digitare un’altra etichetta; aggiungendo una seconda etichetta, solo le idee che corri-
spondono sia all’etichetta originale sia a quella nuova appaiono nell’elenco. Come prima, quando 
s’inizia a digitare nel box il menu scorre e indica le possibili etichette che corrispondono alle lettere 
digitate fino a quel momento.

Ogni volta che s’aggiunge un’altra etichetta, la scelta di idee nella sezione principale della finestra 
si riduce opportunamente, per visualizzare solo le idee che corrispondono a tutte le etichette digi-
tate nel box. È possibile poi selezionare l’idea desiderata cliccandoci sopra nell’elenco.

Le idee sono elencate nella sezione principale della finestra Idee in ordine di rilevanza decrescente. 
Se l’etichetta digitata è nel nome dell’idea (Nome) è considerata molto rilevante, se è nell’elenco 
generale delle etichette (Tag) è considerata abbastanza rilevante, mentre se è nelle etichette gener-
ate automaticamente da Sibelius è considerata poco rilevante.

Incollare un’idea
Prima d’incollare un’idea bisogna copiarla sugli Appunti; per farlo, selezionarla nella finestra Idee e 
premere Ctrl+C o XC o cliccare sul pulsante Copia alla base della finestra; altrimenti, clic-destro 
(Windows) o Control-clic (Mac) del mouse e scegliere Copia dal menu contestuale.

Incollare un’idea in una partitura è come incollare qualsiasi altra cosa: selezionare la posizione 
nella partitura alla quale incollare l’idea e scegliere Modifica > Incolla (Ctrl+V o XV) o assicurarsi 
che non ci sia niente selezionato, scegliere Modifica > Incolla e cliccare nella partitura dove si 
vuole inserire l’idea (si può anche cliccare sul pulsante Incolla alla base della finestra Idee).

A differenza dell’incollaggio normale, però, quando s’incolla un’idea Sibelius esegue di default altre 
operazioni supplementari: trasporta l’idea per farla corrispondere alla tonalità principale della par-
titura nel punto in cui la s’incolla; inoltre, trasporta l’idea in ottave per garantire che la musica 
rimanga all’interno dell’estensione suonabile dello strumento nel quale la s’incolla.
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Per rintracciare le posizioni in cui sono state usate le idee nella partitura (o se un insegnante vuole 
vedere dove gli studenti le hanno usate) attivare l’opzione Crea evidenziazione a colori (pagina 
Idee della finestra File > Preferenze, menu Sibelius in Mac); si evidenzia così lo sfondo colorato 
dell’idea alla posizione in cui è stata incollata.

Idee interne
Sibelius ha oltre 2000 idee interne per compositori di tutte le età che riguardano tutti gli stili musi-
cali possibili a un livello base.

Ogni idea ha un nome peculiare; di solito si tratta del nome seguito dallo strumento (o strumenti) 
nell’idea e un numero. In generale, più alto è il numero più complessa è la musica nell’idea. Inoltre 
le idee interne sono identificate da un colore in base al genere (come indica l’elenco seguente). 

Per trovare le idee in uno stile musicale specifico, prima digitare una delle seguenti etichette:

Si possono quindi restringere le corrispondenze usando etichette come:

* Strumento: es. chitarra, batteria, piano.
* Tempo: es. presto, lento, moderato.
* Tipo idea: es. melodia, accompagnamento, ritmo.
* Complessità: es. elementare, media, complessa.
* Atmosfera: es. allegra, triste, riflessiva.
* Caratteristiche: es. brioso, vitale, rilassato, maestoso, maggiore, minore, swing, drammatico, 

divertente.

Digitare una o più etichette da una o più di queste categorie per trovare le idee desiderate.

Altri consigli utili per l’uso delle idee interne nelle proprie partiture:

* Le idee hanno durate diverse (di solito da due a otto misure). Le idee più lunghe sono ideali per 
spiegare (ad esempio) punti particolari in una composizione, stile o tecniche esecutive; le idee 
più brevi servono per adattamenti, ripetizioni o altri impieghi nelle proprie composizioni.

* Quasi tutte le idee sono per singoli strumenti (come specificato nei nomi) e funzionano meglio 
se incollate su un particolare strumento o uno simile. Tuttavia, si può incollare un’idea su un rigo 
qualsiasi nella partitura; Sibelius lo trasporterà per adattarlo all’estensione del rispettivo stru-
mento; sperimentare quindi liberamente!

* African (peach)
* Chill Out (pastel green)
* Classical (lime green)
* Concert Band (bright green)
* Country (yellow)
* Dance (gray)
* Film (light blue)
* Folk (olive)
* Funk (gray-pink)
* Garage (misty blue)

* Groovy (pastel pink)
* Hip Hop (pastel blue)
* Jazz (mid-pink)
* Latin (orange)
* Marching Band (turquoise)
* Modern Classical (dull green)
* Motown (beige)
* Pop (bright blue)
* Reggae (violet)
* Rock (bright pink)
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* Tutte le idee in uno stile musicale sono destinate a lavorare insieme, sebbene non necessaria-
mente debbano condividere le stesse strutture armoniche o sequenze d’accordi. Idee con lo 
stesso numero per strumenti diversi (es. Reggae Bass 1 e Reggae Keyboard 1) in genere si 
amalgamano meglio tra loro.

* Le idee interne suonano al meglio se riprodotte con Sibelius Sounds Essentials con la funzione 
Play > Live Playback attiva, ma naturalmente si possono riprodurre con qualsiasi dispositivo.

Modificare un’idea
È possibile modificare sia musica che etichette di un’idea. Per modificare le etichette di un’idea, 
selezionare l’idea nella finestra Idee e cliccare sul pulsante Modifica Idea Info alla base della 
finestra, oppure clic-destro del mouse e selezionare Modifica Idea Info dal menu contestuale.

Per modificare la musica in un’idea, selezionarla nella finestra Idee e cliccare sul pulsante Modi-
fica Idea alla base della finestra o clic-destro del mouse e scegliere Modifica Idea dal menu con-
testuale.

Appare una nuova finestra documento (come se si fosse aperta un’altra partitura) che si può mod-
ificare come qualsiasi altra partitura.

Una volta modificata l’idea, salvarla con un File > Salva (Ctrl+S o XS) e chiudere la finestra con un 
File > Chiudi (Ctrl+W o XW) per tornare alla partitura originale.

Per ignorare tutte le modifiche non salvate nell’idea selezionare File > Chiudi e cliccare su No
quando Sibelius chiede se si desidera salvare le modifiche eseguite.

Dove sono salvate le idee?
Un’idea può essere salvata nella partitura corrente o nella libreria. Se un’idea è salvata in una parti-
tura può apparire nella finestra Idee solo quando la partitura è aperta e il pulsante Partitura è 
attivo; se un’idea è salvata nella libreria può apparire nella finestra Idee quando è aperta una qual-
siasi partitura (sempre che sia attivo il pulsante Libreria).

Di default, un’idea catturata è aggiunta alla partitura corrente quindi è disponibile solo su quella 
partitura (a meno che la si selezioni e si clicchi sul pulsante Agg. a Libreria della finestra Idee). Se 
però si vogliono inserire direttamente tutte le idee nella libreria attivare l’opzione Aggiungi idee a: 
Libreria nella pagina Idee di File > Preferenze (menu Sibelius in Mac).

Condividere le idee
Ci sono due modi per condividere le proprie idee con altri: il primo è salvarle su una partitura 
specifica e poi distribuirla (utile nella realizzazione di progetti per gli studenti); il secondo è espor-
tare una serie di idee in un file .idee che in seguito può essere importato nella libreria idee di un 
altro utente.

Importare le idee
Per importare le idee nella propria libreria (es. in seguito alla ricezione di un file .idee da un altro 
utente Sibelius) attivare la veduta dettagliata della finestra Idee e cliccare su Importa. Sibelius 
chiede di scegliere il file .idee da importare; cliccare su Apri: appare una finestra di dialogo ove 
specificare se le idee entranti devono essere aggiunte alla libreria o a una delle partiture correnti 
aperte.
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Panorama

b 5.10 Panorama nel Manuale di Sibelius.

Panorama è un metodo alternativo di veduta della partitura. Invece di essere strutturata in pagine 
sullo schermo (layout di stampa), la partitura si può vedere come un singolo sistema musicale, dis-
tribuito su un foglio di carta infinitamente largo. Talvolta, in altri programmi, questo tipo di 
veduta è denominato veduta scorrevole o bozza.

Usando Panorama ci si può concentrare su inserimento e modifica della musica senza pensare al 
layout della pagina. In Panorama è molto comodo anche l’inserimento nota, specialmente se nella 
veduta normale c’è più di un sistema per pagina; Panorama elimina il movimento verticale della 
musica da sistema a sistema, quindi la partitura si muove sempre solo in orizzontale. Ciò riduce il 
disorientamento che talvolta ci può essere lavorando rapidamente nella veduta normale.

Video tutorial
Per un’introduzione alle idee selezionare Aiuto > Video Tutorial e cliccare su 09 Panorama, 
Focus on Staves and Properties.

Attivare Panorama
Per attivare Panorama selezionare Vista > Panorama (comando rapido Maius-P) o cliccare 
sul pulsante nella toolbar indicato a destra; visualizzando la partitura così, Sibelius esegue 
anche le seguenti operazioni:

* Disabilita il Navigatore (perché c’è solo una pagina).
* Attiva l’opzione Vista > Barre di scorrimento.

* Attiva l’opzione Vista > Nomi rigo e Numeri battuta.

Per disattivare Panorama selezionare di nuovo Vista > Panorama.

Disattivando le barre di scorrimento o Nomi rigo e Numeri battuta mentre ci si trova in Pan-
orama, Sibelius cambia le impostazioni solo fino a quando si rimane in Panorama; si consiglia 
quindi di ricordarle per l’uso futuro della funzione Panorama.

Muoversi in Panorama
In Panorama ci si muove come nella veduta normale; si possono usare tutti gli stessi comandi 
rapidi di navigazione (Home, Fine, PagSu o 8, PagGiù o 9, ecc.) e le stesse funzioni (come lo 
zoom); il livello di zoom Adatta altezza pagina è molto utile poiché garantisce la veduta immedi-
ata di tutti i righi sullo schermo.

Si noti che trascinando l’inizio della musica oltre il lato sinistro dello schermo appare un’utile indi-
cazione di tempo in chiave e chiave correnti su ogni rigo (scritta in blu chiaro).

Inserimento e modifica in Panorama
In Panorama inserimento e modifica degli oggetti sono come nella veduta normale, ma alcune 
cose non si possono fare (poichè non hanno senso dato che non ci sono più pagine):
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* Vedere o inserire una scritta allineata alla pagina (Titolo, Intestazione (dopo prima pagina) ecc.).
* Se è attiva l’opzione Vista > Marchi Layout Sibelius scrive i segni di layout sopra le stanghette e, 

sebbene sia possibile creare break di sistema o pagina, non se ne vedrà l’effetto.
* Non è possibile stampare le partiture (poche stampanti riescono a gestire fogli di carta infinita-

mente lunghi!); selezionando File > Stampa Sibelius stampa la partitura in veduta normale.
* Layout > Nascondi righi vuoti non si può usare in Panorama per nascondere righi su sistemi 

specifici (perché c’è un solo sistema) quindi i righi nascosti appaiono nella veduta normale.
* I comandi Modifica > Vai a pagina e Crea > Altro > Cambio numero pagina sono disabilitati.
* Il comando Layout > Allinea righi è disabilitato.
* Selezionando File > Esporta > Grafiche si può esportare solamente una selezione grafica 

(Graphic selection) ma non sistemi o pagine specifici.

Spaziatura nota in Panorama
In Panorama, Sibelius usa un fattore di giustificazione fisso per la spaziatura nota; in altre parole, 
“adatta” la spaziatura nota di una quantità fissa specificata da un’opzione nella pagina Files di File >
Preferenze (menu Sibelius in Mac) invece di usare il fattore di giustificazione variabile su ogni 
sistema in veduta normale, in modo che la musica occupi tutta la larghezza della pagina.

Si noti, però, che tutte le regolazioni manuali eseguite sulla spaziatura nota sono visibili in Pan-
orama; allargando la spaziatura di una misura nella veduta normale (es. per evitare collisioni tra i 
simboli accordo) tali regolazioni appaiono anche in Panorama. Inoltre, regolando la spaziatura nota 
in Panorama, quando si torna alla veduta normale la spaziatura può essere più stretta o larga perché 
Sibelius deve giustificare la spaziatura per far stare la musica nella larghezza della pagina.

Spaziatura rigo in Panorama
In Panorama, Sibelius usa lo spazio tra i sistemi definito nella pagina Staves di House Style >
Regole tipografia moltiplicato per un fattore di giustificazione fisso specificato da un’opzione 
nella pagina Files di File > Preferenze (menu Sibelius in Mac). Poiché non c’è un’altezza pagina 
fissa, Sibelius ignora il valore Giustifica righi se la pagina è al meno x%, quindi in Panorama i 
righi potrebbero apparire più ravvicinati che nella veduta normale; se sono troppo vicini cambiare 
il valore nella finestra Preferenze.

Tuttavia, in Panorama si può opportunamente regolare la distanza tra i righi senza influenzare la 
veduta normale; si fa se le note o altri oggetti sopra o sotto il rigo toccano altri oggetti: basta trasci-
narli o spostarli leggermente (funzione nudge) con i soliti metodi.

Uso di Panorama con la funzione Focus on Staves
Quando si usa Vista > Evidenza su righi per vedere solo un paio di righi della partitura, il layout 
nella veduta normale può risultare un pò sfasato a causa dei righi mancanti; attivare anche l’opzione 
Vista > Panorama che rende molto più comoda la funzione Evidenza su righi (Focus on Staves).

Aprire le partiture in Panorama
Salvando una partitura Sibelius ricorda se la funzione Panorama è stata attivata o meno; quando la 
si riapre in seguito, Panorama s’attiva nuovamente (se necessario). Volendo si può dire a Sibelius di 
usare sempre Panorama (o la veduta normale) nella pagina File di File > Preferenze (menu 
Sibelius in Mac).
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Acciaccature

b 2.10 Acciaccature nel Manuale di Sibelius.

Creare acciaccature nelle parti ora è facilissimo: basta copiare la musica che si desidera appaia 
nell’acciaccatura e selezionare Modifica > Incolla come guida. Sibelius 5 fa il resto – continuare a 
leggere.

Incolla come guida
Creare le acciaccature è facile con il nuovo comando Modifica > Incolla come guida di Sibelius 5:

* Assicurarsi di vedere tutta la partitura non solo una delle parti dinamiche. Sebbene per una 
parte dinamica si possa usare il comando Modifica > Incolla come guida è meglio usarlo 
sull’intera partitura, in modo da vedere il rigo dal quale si preleva il materiale per incollare le 
acciaccature in più strumenti contemporaneamente.

* Copiare la musica da usare come acciaccature sugli Appunti, selezionandola e scegliendo 
Modifica > Copia (Ctrl+C o XC).

* Selezionare la misura di pausa o la pausa nel rigo o nei righi sui quali si vuole inserire l’acciacca-
tura e selezionare Modifica > Incolla come guida (Ctrl+Maius+Alt+V o xzXV). Selezio-
nando più di un rigo, Sibelius incolla l’acciaccatura su tutti i righi selezionati con una copia 
multipla.

Ecco fatto! Inoltre, incollando un passaggio d’acciaccature, Sibelius esegue altre operazioni:

* Copia e incolla la musica nella prima voce inutilizzata, con tutte le note e gli altri segni ridotti 
alla dimensione dell’acciaccatura.

* Nasconde l’acciaccatura nella partitura completa, ma la mostra nelle parti (sebbene, volendo, si 
può dire a Sibelius di mostrare l’acciaccatura anche nella partitura completa).

* Sibelius tiene conto di tutti i trasporti più insoliti (per esempio, trasporta l’acciaccatura di un 
clarinetto in LA su un ottone in un rigo di FA) e, se necessario, aggiunge la chiave opportuna o 
una linea d’ottava per assicurare che l’acciaccatura sia facilmente leggibile, in base alle proprie 
esigenze.

* Scrive il nome dello strumento acciaccato sopra l’acciaccatura.
* Se il tipo di rigo (il numero di linee, ad esempio) dello strumento acciaccato e il rigo di destina-

zione non corrispondono, a inizio e fine acciaccatura Sibelius crea i rispettivi cambi strumento.
* Include o esclude automaticamente segni particolari (parole, segni dinamici, legature di porta-

mento e forcine) in base alle preferenze definite.
* Non riproduce le note d’acciaccatura.
* In una voce inutilizzata (sia nell’intera partitura che nelle parti) aggiunge le opportune misure di 

pausa, in modo che appaiano corrette (sebbene si possa dire a Sibelius di non aggiungere misure 
di pausa nelle parti).

Una delle poche cose che Sibelius non fa è decidere lo strumento da usare per l’acciaccatura, ma 
può suggerire dove sarebbe meglio inserire le acciaccature – vedere in seguito.
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Plug-in Trova posizioni note guida
Quando si preparano le parti per un’esecuzione, una delle operazioni più lunghe e noiose è stabilire 
dove le acciaccature siano più utili per gli esecutori; esse, infatti, si potrebbero aggiungere dopo un 
certo numero di misure di pausa o dopo un certo tempo. Il plug-in Plug-in > Altro > Trova posiz-
ioni guida esegue questa operazione.

Plug-in Controlla battuta d’entrata
Le modifiche eseguite sulla musica nella partitura dopo l’inserimento delle acciaccature nelle parti, 
in teoria possono introdurre errori, poiché Sibelius non aggiorna automaticamente i passaggi 
d’acciaccatura se i righi sorgente dai quali è prelevato il materiale sono in seguito modificati. Tutta-
via, Sibelius ha un utile plug-in che verifica le acciaccature confrontandole con la musica dalla 
quale sono prelevate e avvisa se trova delle incongruenze; selezionare il passaggio in questione e 
scegliere Plug-in  > Verifica di lettura > Controlla battuta d’entrata.

Preferenze del comando Incolla come guida
Nella pagina Incolla come guida della finestra File > Preferenze (menu Sibelius in Mac) ci sono 
varie opzioni che determinano esattamente cosa avviene eseguendo il comando Modifica > Incolla 
come guida.

Le opzioni Regola chiave o trasposizione offrono tre alternative su come Sibelius risolve le dif-
ferenze tra i righi di sorgente e destinazione:

* Cambia chiave (se necessario) aggiunge una chiave all’inizio dell’acciaccatura incollata se le 
chiavi usate dai righi di sorgente e destinazione non corrispondono. Incollando, ad esempio, un 
rigo di Cello su uno di Flauto, Sibelius crea una chiave di basso all’inizio dell’acciaccatura e rimette 
la chiave di violino alla fine; si noti che questi cambi di chiave sono visibili solo nella parte.

* Aggiungi linea ottava (se necessario) aggiunge una linea d’ottava (fino a due ottave in alto o 
in basso, cioè 8va, 15ma, 8vb o 15mb) sopra l’acciaccatura incollata nel caso che Sibelius debba 
trasportare l’acciaccatura di una o più ottave perché s’inserisca adeguatamente nel rigo.

* Niente incolla l’acciaccatura nella chiave del rigo di destinazione senza trasportare la musica in 
ottave.

Le opzioni Copia nella battuta d’entrata consentono di scegliere se Sibelius deve includere o 
meno Legature di portamento, Articolazioni, Dinamiche, Versi e Testo Technique nell’acci-
accatura incollata.

Di solito, i passaggi d’acciaccatura nelle parti mostrano misure di pausa oltre alle note acciaccate, 
per indicare all’esecutore che le note hanno solo uno scopo informativo e non devono essere 
suonate. Tuttavia, in alcuni stili musicali (compreso il jazz) le acciaccature sono scritte come note 
più piccole senza l’aggiunta delle misure di pausa. L’opzione Mostra battute in pause in 
ingresso (nelle parti) consente di scegliere quale convenzione seguire: se è attiva (default) oltre 
alle note d’acciaccatura sono indicate le misure di pausa della misura originale; se non è attiva 
appaiono solo le note d’acciaccatura.

Anche qui, in alcuni stili musicali (in genere il jazz) talvolta c’è la scritta “Play” dopo l’acciaccatura, 
per ricordare all’esecutore che in quel punto deve ricominciare a suonare. L’opzione Scrivi ‘Play’ 
dopo battuta d’entrata (non attiva di default) esegue questa operazione. È molto più utile se si 
disattiva l’opzione Mostra battute in pause in ingresso (nelle parti).
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In generale, nella maggior parte degli stili musicali le acciaccature appaiono solo nelle parti, quindi 
l’opzione Nascondi battute d’entrata nella partitura completa è attiva di default. Tuttavia, le 
partiture di alcune musiche particolari (come quelle dei recital teatrali) di solito visualizzano le 
acciaccature in tutta la partitura; in questi casi è meglio quindi disattivare questa opzione.

Attenzione! Cambiando le opzioni qui non s’influenzano le acciaccature già incollate; sono influen-
zate solamente le acciaccature create in seguito con il comando Modifica > Incolla come guida.

Nascondi righi vuoti
I righi si possono ora nascondere con il comando Layout > Nascondi righi vuoti sempre che tutti 
gli oggetti sul rigo siano nascosti nella veduta corrente. Un rigo quindi può essere nascosto 
nell’intera partitura se contiene un passaggio d’acciaccatura impostato per essere mostrato in una 
parte dinamica.

Premendo Canc ora non si nascondono mai righi vuoti; per nascondere righi vuoti si deve per 
forza scegliere Layout > Nascondi righi vuoti.
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Strumenti

Spesso nelle partiture due o più strumenti sono suonati dalla stessa persona – es. le percussioni o 
un clarinetto che raddoppia un sax. Talvolta si deve anche riscrivere un’intera parte per uno stru-
mento diverso. Ora Sibelius esegue questa operazione automaticamente: basta creare un cambio 
strumento ovunque nella musica e Sibelius 5 cambia lo strumento da quel punto in poi (modifi-
cando nome, chiave, suono e perfino trasporto e tipo di rigo, se necessario).

Inoltre, se si scrive musica per strumenti insoliti ora è possibile realizzarne uno proprio, scegliendo 
nome, chiave, estensione, suono, ecc. Dalla glockenrimba alla tromba in FA# l’unico limite è la fantasia!

Cambio strumento
Sibelius consente di cambiare facilmente gli strumenti in una posizione qualsiasi lungo un rigo con 
l’opzione Crea > Altro > Cambio strumento; appare la seguente finestra di dialogo:

Scegliere dall’elenco lo strumento al quale passare; le due opzioni extra definibili sono:

* Aggiungi chiave (se necessario): attivandola, Sibelius crea un cambio di chiave alla posizione 
di cambio strumento se la chiave del nuovo strumento è diversa da quella dello  strumento orig-
inale.

* Segnala ultima nota dello strumento precedente: se attiva, Sibelius genera il messaggio 
d’avviso “To [instrument]” all’inizio delle pause che precedono il cambio strumento.

Cliccare su OK; se prima di aprire la finestra di dialogo non c’era una selezione, il puntatore del 
mouse è blu e si può cliccare nella partitura per collocare il cambio strumento; altrimenti, Sibelius 
crea automaticamente il cambio (o i cambi) strumento in corrispondenza della selezione.

Quando si crea un cambio strumento Sibelius esegue sempre le seguenti operazioni:
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* Cambia opportunamente il suono del rigo in riproduzione.
* Cambia il nome strumento nei sistemi successivi (si può modificarlo se lo si desidera).
* Scrive il nome del nuovo strumento sopra il rigo dove inizia a suonare (si può modificarlo se lo si 

desidera).
* Se necessario, cambia il trasporto del rigo (es. passando da un clarinetto in SIb a uno in LA) 

mostrando il relativo cambio di tonalità (se è attiva l’opzione Note > Partitura traspositore).
* Se necessario, cambia il tipo di rigo (es. il numero di linee del rigo, la notazione normale o in 

tablatura, ecc.).
Le figure seguenti mostrano come appaiono i cambi strumento nella partitura (in questo caso pas-
sando da un clarinetto in SIb a un Sax Alto in MIb). A sinistra, l’opzione Vista > Oggetti nascosti è 
attiva (così si può vedere esattamente il cambio strumento in un rettangolo grigio) e quella Note >
Partitura traspositore non è attiva (cioè la musica è all’altezza suonata); a destra, l’opzione Note >
Partitura traspositore è attiva.

Poiché i cambi strumento comportano sia cambi di trasporto sia cambi nei tipi di rigo, in Sibelius 5 
non è più possibile crearli separatamente, quindi le opzioni Create > Other > Transposition 
Change e Create > Other > Staff Type Change sono state rimosse.

Per ulteriori dettagli, b 2.14 Instruments nel Manuale di Sibelius.

Modifica Strumenti
House Style > Modifica strumenti e ensemble consente di creare, modificare e cancellare tipi 
di strumento.

Per ulteriori dettagli, b 7.12 Edit Instruments nel Manuale di Sibelius.

Creare gli strumenti
In Sibelius 5 l’opzione Layout > Strumenti e righi è stata spostata in Crea > Strumenti e righi, ma 
mantiene lo stesso comando rapido I. La finestra di dialogo ha un nuovo piccolo box di spunta 
Small staff che si usa per determinare se un rigo è visualizzato o meno in una dimensione più pic-
cola (spostato dal pannello Righi della finestra Proprietà; c’era in Sibelius 4 e nelle versioni prece-
denti ma ora è stato rimosso).
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Numerazione

Numeri di misura, pagina e segni di prova ora supportano i formati di numerazione speciali usati 
in alcuni tipi di partitura.

Numeri misura
Il lavoro con i numeri misura è stato notevolmente semplificato. Nelle versioni precedenti di Sibel-
ius, frequenza, posizione e aspetto dei numeri misura si definivano in quattro finestre; ora fre-
quenza e posizione si stabiliscono nella pagina Numeri Misura di House Style > Regole 
tipografia e l’aspetto si definisce impostando lo stile di testo Bar numbers.

I numeri misura automatici ora sono trattati più come oggetti reali e si possono selezionare, 
spostare e filtrare come qualsiasi altra cosa. Ogni numero misura si può nascondere semplice-
mente selezionandolo e scegliendo Modifica > Mostra o nascondi > Nascondi.

Per maggiori dettagli, b 3.6 Numeri misura nel Manuale Operativo di Sibelius.

Cambi numero misura
Il comando Crea > Altro > Cambio Numero Misura è stato esteso per consentire un’ampia 
gamma di nuove opzioni avanzate:

* I numeri misura si possono ora creare in molti formati, inclusi 1a, 1b, 1c…, 1A, 1B, 1C…, a, b, 
c… e A, B, C…

* Si può aggiungere il testo prima o dopo i numeri misura (es. 1 new, 2 new, 3 new… o alt 1, alt 
2, alt 3…).

* Si può creare un cambio di numero misura che non incrementa la numerazione misura, utile in 
situazioni particolari (come la divisione di una misura intorno a un break di sistema) grazie alla 
nuova opzione Nessun numero battuta (e nessun contatore).

* Sibelius ora visualizza correttamente un intervallo di numeri misura sotto una pausa multipla se 
la prima misura della pausa multipla contiene un cambio di numero misura; inoltre, gli inter-
valli dei numeri misura sotto le pause multiple sono sempre collocati sotto il rigo se sono stati 
impostati per essere al centro.

Selezionando un passaggio prima di creare un cambio di numero misura a un formato alternativo 
(es. 1a, 1b, 1c…) Sibelius “reimposta” il formato del numero misura a quello del formato origi-
nale nella misura successiva alla fine della selezione.

Nuove regole tipografiche per i numeri misura
Tutte le opzioni riguardanti aspetto e posizionamento dei numeri misura si definiscono nella pag-
ina Numeri Misura di House Style > Regole tipografia, incluse le nuove opzioni seguenti:

* La nuova opzione Conta ripetizioni consente di tener conto nella numerazione misura delle 
strutture di ripetizione presenti in una partitura, indicandola in vari modi.

* Per fare in modo che i numeri misura vadano sotto il rigo inferiore ora basta attivare l’opzione 
Sotto rigo finale nell’elenco di box Righi selezionati.

* Si può fare in modo che i numeri misura appaiano a intervalli definiti dall’utente (es. ogni 8 mis-
ure, ogni 16 misure, ecc.).
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* La nuova opzione Nascondi su segni per la concertazione nasconde automaticamente i 
numeri misura sulle stanghette dove ci sono segni di prova.

* Quando i numeri misura sono impostati per essere centrati nella misura, ora anche i cambi di 
numero misura sono centrati nella misura.

Comando “Vai a misura”
Modifica > Vai a misura ora è più utile in partiture contenenti più brani, movimenti o pezzi con i 
numeri misura reimpostati a 1 all’inizio di ognuno; andando ripetutamente allo stesso numero 
misura, ora il comando seleziona la misura successiva nella partitura con il numero misura scelto, 
consentendo di muoversi agevolmente in partiture contenenti cambi di numero misura.

Numeri pagina
Sibelius 5 permette di rinumerare, cambiare il formato o nascondere i numeri pagina ovunque in 
una partitura. Per esempio, si possono numerare le pagine introduttive della partitura i, ii, iii… o 
a, b, c…, con le pagine musicali numerate 1, 2, 3..., usando il nuovo comando Crea > Altro > Cam-
bio numero pagina.

Si può scegliere se nascondere o mostrare i numeri pagina e ricominciare la numerazione pagina 
da qualsiasi numero in ogni formato da qualsiasi pagina nella partitura. Creando un cambio di 
numero pagina, automaticamente si crea un break di pagina nella partitura.

I numeri pagina possono ora essere nascosti o mostrati come altri oggetti usando le opzioni 
Modifica > Mostra o nascondi. Nascondendo o mostrando il numero della prima pagina in un 
cambio di numero pagina si nasconde o mostra solo il primo numero pagina; nascondendo o mos-
trando qualsiasi numero di pagina successivo si nascondono o mostrano tutti i numeri pagina in 
quel cambio di numero pagina.

Inoltre:

* Modifica > Vai a pagina consente ora di andare a un numero pagina in qualsiasi formato.
* Le nuove opzioni nella pagina Layout di Aspetto Parte Multipla permettono di scegliere se i 

cambi di numero pagina dalla partitura completa debbano apparire o meno nelle parti 
dinamiche; in caso contrario, si può specificare invece il numero pagina di ogni parte in questa 
finestra di dialogo.

* La pagina Page numbers di House Style > Engraving rules non c’è più; tutte le opzioni di 
numero pagina si definiscono con la nuova funzione Crea > Altro > Cambio numero pagina.

Per maggiori dettagli, b 3.7 Numeri pagina nel Manuale di Sibelius.

Segni di prova
I nuovi controlli Prefisso e Suffisso nella pagina Richiami per la concertazione di House 
Style > Regole tipografia facilitano l’uso dei font che, ad esempio, disegnano a mano dei box attorno 
ai segni di prova (come il nuovo font Reprise Rehearsal – vedere Reprise e altri font a pagina 45).

Si possono anche aggiungere caratteri extra prima e/o dopo l’elemento automatico di un segno di 
prova (es. per realizzare sequenze come 1A, 2A, 3A, ecc.) usando il nuovo box di spunta Nuovo 
prefisso/suffisso nella finestra di dialogo Crea > Richiamo per la concertazione.

Per maggiori dettagli, b 3.8 Segni di prova nel Manuale Operativo di Sibelius.
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Reprise e altri font

Reprise™
Reprise è la nuova gamma in espansione dei font eleganti di Sibelius; infatti è una famiglia dei nove 
font che offrono una simulazione straordinariamente realistica della copiatura a mano. 
I suoi simboli musicali sono scritti con un pennino dalla larghezza fissa (invece dal pennino cor-
sivo usato nel font Inkpen2); inoltre, Reprise ha due font timbro utili per i titoli e altre scritte 
grandi.

Sono inclusi caratteri e plug-in speciali per l’aggiunta di linee e box manoscritti a testi e segni di 
prova, oltre a stili house per incorporare Reprise nelle partiture. In generale, Reprise è una bellis-
sima riproduzione della copiatura a mano tradizionale, in uno stile particolarmente adatto a jazz, 
lead sheet, big band e musical.

Per maggiori dettagli, b 7.7 House Style™ nel Manuale Operativo di Sibelius.

Opus Note Names
Il nuovo font Opus Note Names scrive il nome della nota nella testa nota, così:

È ideale per scrivere la musica strumentale agli studenti principianti; per usare il nuovo font selez-
ionare il passaggio nel quale scrivere i nomi delle note (o l’intera partitura) e scegliere Plug-in >
Altro > Aggiungi nomi delle note alle teste delle nota.

Per maggiori dettagli, b 5.11 Plug-in nel Manuale Operativo di Sibelius.
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Simboli accordo
Per i simboli accordo ci sono due nuovi font - Opus Chords Sans e Opus Chords Sans Condensed – 
con normali caratteri stretti Sans Serif (simile ad Arial o Helvetica). Inoltre, nei simboli accordo 
ora si possono inserire nuovi caratteri extra.

Per maggiori dettagli, b 3.4 Simboli accordo nel Manuale Operativo di Sibelius.

Musica classica e d’avanguardia
Grazie ai nuovi font Opus Ornaments e Opus Special Extra ora Sibelius 5 ha oltre 200 simboli 
musicali extra per la musica classica e contemporanea:

Per maggiori dettagli, b 2.25 Simboli nel Manuale Operativo di Sibelius.
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Analisi funzionale
Musicologi e studenti possono ora scrivere le analisi funzionali in Sibelius 5 grazie al nuovo font e 
stile di testo Opus Function Symbols.

Per maggiori dettagli, b 3.5 Basso figurato e numeri Romani nel Manuale di Sibelius.

Altri miglioramenti
* Opus Chords e i rispettivi font equivalenti ora hanno i seguenti nuovi caratteri:

% “alt.”, per gli accordi alterati (Unicode 00BD).
% Simbolo testa nota slash per digitare gli slash ritmici nei simboli accordo (Unicode 00BC).
% Caratteri + e – in alternativa ai diesis e bemolle nei simboli accordo con alterazioni sovrap-

poste (Unicode 00F2–00FD).
% Simbolo 6/9 in cifre allineate una sopra l’altra invece che in frazione (Unicode 00DA).
% “4 su 2” in alternativa a “2 su 4” (Unicode 00D1).
% Versioni grandi di virgole situate sulla linea di base del font (rispettivamente Unicode 00B0, 

00B1 e 00B2).
% Simbolo di ripetizione misura che può essere digitato sopra il rigo, allineato con i simboli 

accordo (Unicode 00A3).
Tutti questi caratteri sono nei menu parola del simbolo accordo per un facile inserimento.

* I numeri Arabi nel font Opus Roman Chords sono stati ingranditi rispetto ai caratteri alfabetici 
(per renderli più leggibili).

* Opus Special e i rispettivi font equivalenti ora hanno i seguenti nuovi caratteri:
% Caratteri alternativi per le teste nota slash (con estremità verticali per un miglior allinea-

mento con i gambi) e teste nota a rombo (alternative per le note da 1/2 e intere quando si 
scrive la notazione ritmica).

% Nuovi simboli Layout Mark per break di pagina speciali.
% Nuovi simboli accoppiati vuoti di fisarmonica per coppie di mano sinistra.

* Opus Text e i rispettivi font equivalenti ora hanno un carattere tilde e un segno di uguale spe-
ciale con punti sopra e sotto i colpi orizzontali a significare “circa” e le due metà di un simbolo di 
misura-H (su graffe arricciate, { e }) per scrivere gli avvisi di cambio pagina che specificano il 
numero di misure di pausa alla pagina successiva.

* Opus Metronome e i rispettivi font equivalenti ora hanno i caratteri di parentesi.
* Nel font Helsinki è stato perfezionato l’allineamento delle cifre nel tempo in chiave.
* Nel font Inkpen2 Script la sottolineatura del testo è alla corretta posizione e al giusto spessore.
* Nel font Inkpen2 Special i simboli per i diagrammi accordo vuoti ora sono corretti.
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Plug-in

Ora si può eseguire l’Undo dei plug-in, quindi si possono provare senza paura! Per annullare gli 
effetti di un plug-in basta scegliere Modifica > Undo dopo aver avviato il plug-in.

Il linguaggio ManuScript usato dai plug-in di Sibelius è stato notevolmente esteso e potenziato, 
quindi ora i plug-in possono eseguire operazioni più complesse – per maggiori dettagli vedere la 
documentazione separata Uso del linguaggio ManuScript.

Sibelius 5 ha oltre 20 nuovi plug-in; ogni nuovo plug-in è descritto in dettaglio nel Manuale di 
Sibelius – per ulteriori informazioni, b 5.11 Plug-in.

Simboli accordo
La nuova cartella Plug-in > Simboli accordo ha tre plug-in esistenti (Aggiungi simboli accordo, 
Realizza simboli accordo e diagrammi, Simboli accordo come frazione) più facili da trovare 
e il nuovo plug-in Aggiungi accordo con capotasto che scrive gli opportuni simboli accordo 
sopra il rigo per i chitarristi che usano il capotasto mobile a specifiche posizioni.

Tool di composizione
Nella cartella Plug-in > Tool di composizione ci sono tre nuovi plug-in:

* Aggiungi rigo Hit Point crea un nuovo rigo a linea singola nella partitura e crea una nota su 
quel rigo alla posizione ritmica di ogni hit point nella partitura; ciò facilita notevolmente la visu-
alizzazione della posizione ritmica esatta di ogni hit point in una misura.

* Explode distribuisce la musica da un rigo su un numero maggiore di righi. Integra gli stili 
Arrange “explode” esistenti offrendo un controllo superiore su come ogni nota è distribuita in 
ogni strumento.

* Adatta selezione al tempo prende un passaggio musicale e ne determina la durata o la posiz-
ione temporale alla quale dovrà finire creando cambi tempo (se necessario); preziosissimo quando 
si lavora con un video!

* Reduce condensa la musica da molti righi a uno solo; come il nuovo plug-in Explode, integra gli 
stili Arrange “reduction”, fornendo un controllo superiore.

* Trasforma Scala prende una determinata selezione musicale e la trasforma da una scala in un 
altra (es. da maggiore a pentatonica) trasportando opportunamente ogni nota.

Altro
Nella cartella Plug-in > Altro ci sono quattro nuovi plug-in:

* Aggiungi nomi delle note alle teste delle note scrive i nomi delle note dentro le teste nota di 
ogni nota della partitura con il font speciale Opus Note Names – vedere Reprise e altri font a 
pagina 45.

* Groovy Music Markup segna le partiture di Sibelius in modo speciale prima d’esportare un file 
MIDI, garantendo l’import corretto nel software di notazione Groovy Music per la scuola prima-
ria.

* Attiva Layout per pianoforte a quattro mani prende una partitura scritta per due pianoforti 
(o qualsiasi coppia di strumenti a tastiera) e crea una nuova partitura nel formato convenzionale 



Plug-in

49

C
o

sa c’è di nuovo
?

per la musica di piano a quattro mani, con quella per il pianista più grave (secondo) sulle pagine 
sinistre e la musica per il pianista più acuto (primo) sulle pagine destre.

* Dividi battuta divide in due una misura, utile (ad esempio) per separare una misura attraverso 
un break di sistema o pagina.

* Trova posizioni note guida identifica posizioni idonee per i passaggi introduttivi basate sul 
numero delle misure di pausa o pause di una durata minima (in minuti e secondi) segnandole 
nella partitura – vedere Acciaccature a pagina 38.

Riproduzione
Il nuovo plug-in Plug-in > Riproduzione > Aggiungi messaggi MIDI Control Change può 
aggiungere un’ampia gamma di messaggi MIDI alla partitura per automatizzare effetti speciali o 
avanzati presenti in librerie campioni di altri costruttori (es. la Garritan Jazz and Big Band).

Prova di lettura
Nella cartella Plug-in > Verifica di lettura ci sono due nuovi plug-in:

* Controlla battua d’entrata verifica che un fraseggio incollato corrisponda ancora al rigo sor-
gente dal quale le note sono state prelevate – vedere Acciaccature a pagina 38.

* Controlla trattini d’unione delle parole controlla le parole nella partitura per verificare che 
siano separate correttamente dai trattini, correggendole automaticamente se non lo sono.

Semplificazione della notazione
La nuova cartella Plug-in > Semplifica Notazione facilita l’individuazione di molti plug-in esist-
enti (Combina note legate e pause, Duplicati in righi, Rimuovi note sovrapposte, Rimuovi 
pause, Rimuovi note all’unisono) e contiene tre nuovi plug-in:

* Riscrivi esecuzione può essere usato con qualsiasi inserimento di musica via Flexi-time o 
import da file MIDI ed è particolarmente efficace con la musica per tastiera (su due righi). 
Esegue una semplificazione generica della musica generando una notazione più leggibile esami-
nando durate, punti di divisione, voci, e così via.

* Sposta su altro rigo sposta una nota da un rigo di piano o altro strumento a tastiera all’altro 
(utile se una nota è andata a finire sul rigo sbagliato dopo un inserimento nota via Flexi-time o 
import MIDI).

* Cambia punto di split regola il punto di divisione in una determinata selezione, spostando le 
note sopra o sotto un’altezza specificata all’altro rigo di uno strumento a tastiera.

Scritte
Il nuovo plug-in Plug-in > Testo > Aggiungi parentesi al font Reprise Script inserisce automati-
camente i caratteri necessari in oggetti di testo esistenti nella partitura per aggiungere le tipiche 
parentesi e linee usate nella musica jazz copiata a mano – vedere Reprise e altri font a pagina 
45.

Gruppi irregolari
Una nuova cartella plug-in Plug-in > Gruppi irregolari contiene i seguenti otto nuovi plug-in:
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* Aggiungi note in gruppi irregolari allunga un gruppo irregolare per includere tante note extra 
quante sono quelle selezionate all’interno del gruppo irregolare stesso, modificando il proprio 
rapporto (ratio) per mantenere uguale la durata complessiva del gruppo irregolare.

* Cambia rapporto gruppo irregolare riscrive il ratio di un gruppo irregolare selezionato senza 
cambiarne la durata (es. un ratio di 3:2 può diventare di 6:4, 6:8, ecc.).

* Allunga gruppo irregolare aggiunge le note selezionate alla fine del gruppo irregolare.
* Inserisci in gruppo irregolare trasforma una selezione di note in un gruppo irregolare, com-

pletando la misura con pause prima o dopo il nuovo gruppo irregolare.
* Rimuovi note dal Gruppo irregolare cancella le note selezionate dal gruppo irregolare, cambi-

andone il ratio per mantenere uguale la durata complessiva del gruppo irregolare.
* Accorcia gruppo irregolare rimuove una selezione di note all’interno del gruppo irregolare 

riscrivendole come note normali.
* Dividi o unisci gruppi irregolari divide in due un singolo gruppo irregolare, oppure unisce due 

o più gruppi irregolari in uno più lungo.
* Preferenze Gruppo irregolare contiene le opzioni usate dagli altri plug-in nella cartella 

Tuplets.

Altri plug-in aggiornati
In Sibelius 5 sono anche stati aggiornati molto plug-in esistenti:

* Sono stati aggiornati i tre plug-in nella cartella Plug-in > Alterazioni (Semplifica alterazioni, 
Riscrivi bemolle come diesis e Riscrivi diesis come bemolle), in modo che ora non ignorino 
più i dati Live Playback, i gruppi di tratti d’unione e i tipi di testa nota delle note processate da 
ogni plug-in.

* I plug-in nella cartella Processo di massa ora generano sempre i nomi file con la giusta esten-
sione (anche se il nome file contiene uno o più punti prima dell’estensione file).

* Plug-in > Processo di massa > Calcola statistiche (utile per copisti, ecc.) ora genera le statis-
tiche su una singola partitura o un’intera cartella di partiture ed esporta un file di testo invece di 
produrre una partitura nella quale scrivere.

* Plug-in > Processo di massa > Converti cartella di spartiti in grafica ora può esportare le 
grafiche in formato PNG.

* Plug-in > Simboli accordo > Realizza simboli accordo e diagrammi ora colloca meglio i 
nuovi strumenti d’accompagnamento, aggiunge un nuovo stile d’accompagnamento “Piano 
(solo mano sinistra)” e può funzionare quando è attiva l’opzione Note > Partitura traspositore.

* Plug-in > Tool di composizione > Aggiungi armonia semplice ora colloca i nuovi strumenti 
che crea sotto gli altri righi nella partitura.

* Plug-in > Tool di composizione > Mappatura pitch ora gestisce correttamente le note enar-
monicamente equivalenti.

* Plug-in > Tool di composizione  > Retrocedi ora può capovolgere la musica contenente terzine 
e altri gruppi irregolari.

* Plug-in > Note e Pause > Aggiungi teste nota barrate per parti ora può gestire gruppi irrego-
lari e cambi strumento, impedendo all’utente di usarlo quando sta vedendo una parte dinamica.
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* Plug-in > Note e Pause > Combina note e pause legate ora riunisce in una misura di pausa 
tutte le pause in una misura (ove possibile).

* Plug-in > Note e Pause > Valori di note doppie e Valori delle note dimezzate ora possono 
gestire le terzine e altri gruppi irregolari.

* Plug-in > Altro > Aggiungi pedali arpa ora ha un opzione che consente di scegliere se le corde 
non usate debbano mostrare o meno i pedali nelle posizioni bemolle o naturali; inoltre è stato 
perfezionato l’algoritmo che determina il tempo trascorso tra i diagrammi pedale.

* Plug-in > Altro > Scale ed arpeggi è stato migliorato in modo che le partiture generate da 
questo plug-in ora creano cambi di tonalità nascosti invece che visibili; inoltre, ora aggiunge 
stanghette doppie tra le scale.

* Plug-in > Verifica di lettura > Proof-read ora può eseguire il nuovo plug-in Controlla battuta 
d’entrata.

* Plug-in > Testo > Cambia dinamiche può cambiare le scritte dinamiche nei font Helsinki Text e 
Reprise Text.

* Plug-in > Testo > Salva parole è stato rinominato per renderlo coerente con le altre funzioni del 
programma.

* Plug-in > Testo > Virgolette intelligenti non perde più i break di linea negli oggetti di testo 
multi-linea che processa per ottimizzarne le virgolette.
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Aspetto e uso

Aggiornandosi da Sibelius 4 aspetto e uso di Sibelius 5 sono subito familiari; ci sono solo un paio di 
variazioni che permettono di lavorare subito con il programma. Aggiornandosi da una versione 
precedente ci sono più novità alle quali abituarsi, ma l’uso del software è più rapido e comodo.

Barra degli strumenti
Ora la barra degli strumenti presenta i seguenti controlli:

L’unico pulsante nuovo rispetto a Sibelius 4 è quello per la funzione Panorama, situato appena a 
destra del menu Zoom.

I nuovi pulsanti all’estrema destra della barra degli strumenti servono a nascondere e mostrare le 
otto finestre tool mobili di Sibelius:

Questi pulsanti corrispondono alle opzioni del menu Finestra (tutte con comandi rapidi).

L’unica variazione qui è che non c’è più il pulsante per Kontakt Player; al suo posto c’è un pulsante 
che visualizza la nuova finestra Idee.

Menu
Varie opzioni dei menu sono state rinominate o spostate in altri menu; le variazioni più importanti 
rispetto a Sibelius 4 sono:

* Layout > Strumenti e Righi è stata spostata in Crea > Strumenti e ensemble ma mantiene lo 
stesso comando rapido I.

* Layout > Evidenza su righi è stata spostata in Vista > Evidenza su righi ma mantiene lo stesso 
comando rapido Ctrl+Alt+F o zXF.

* Le opzioni d’inserimento dispositivo sono state spostate dalla pagina Input Device di Play >
Playback and Input Devices alla nuova pagina Dispositivi ingresso in File > Preferenze
(menu Sibelius in Mac).

* L’opzione Window > Kontakt Player non c’è più, poiché ora Sibelius può usare tutti gli stru-
menti virtuali; la nuova finestra di Kontakt Player 2 (e altri strumenti virtuali) si apre dalla rin-
novata finestra Mixer.

Dettagli completi in Appendice B: variazioni nei Menu a pagina 71 (incluse le variazioni ris-
petto ai menu delle versioni precedenti di Sibelius).

Nuovo Scan
Esporta 
Audio

Apri Salva Stampa

Undo

Redo

Zoom

Zoom corrente Focus on 
Staves

Parte corrente

Seleziona 
partitura/parte

Manuale

Apri/chiudi finestre tool
Trasporto 
partituraPanorama

Idee Video

Tas. num. Mixer Parti Proprietà
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Comandi rapidi
Sebbene in questo aggiornamento siano stati aggiunti pochi comandi rapidi nuovi, rispetto a Sibe-
lius 4 cambia un solo comando rapido: Maius-P è ora il nuovo comando rapido per la funzione 
Vista > Panorama, mentre l’opzione Play > Esecuzione non ha più un comando rapido.

Aggiornandosi da una versione precedente Sibelius 4 ci sono più variazioni dei comandi rapidi ai 
quali abituarsi – dettagli completi nell’Appendice C: Comandi rapidi a pagina 72.

Inserimento nota
Sibelius 5 non presenta variazioni significative sull’inserimento nota. Tuttavia, selezionando un 
passaggio prima di creare una chiave, un tempo in chiave o una tonalità, Sibelius rimemorizza 
automaticamente chiave, tempo in chiave o tonalità originale alla fine del passaggio selezionato. Lo 
fa indipedentemente dalla durata del passaggio, quindi cliccando nella zona vuota di una misura 
(per selezionarla) prima di creare uno di questi oggetti, Sibelius ora rimemorizza automaticamente 
l’oggetto originale alla fine della misura, cosa che potrebbe non essere gradita. 
Per disabilitare la creazione di oggetti ricostituiti alla fine di selezioni che durano una misura o 
meno, disattivare l’opzione Ripristina voce originale dopo selezioni di un'unica battuta nella 
pagina Inserimento nota di File > Preferenze (menu Sibelius in Mac).

Aggiornandosi da Sibelius 2 o 3 c’è una variazione significativa introdotta in Sibelius 4 da 
conoscere: il tasto spazio non si usa più per inserire le pause; al suo posto si usa il tasto 0 sul tast-
ierino numerico. Questo significa inoltre che:

* Nelle versioni precedenti, premendo 0 sul tastierino numerico con una o più note o pause selez-
ionate la selezione passava da note a pause.

* Nelle versioni precedenti, premendo spazio con una nota selezionata il cursore d’inserimento 
nota appariva dopo la nota selezionata, consentendo di continuare l’inserimento nota da quel 
punto.

* Usando un computer portatile senza tastierino numerico scegliere l’opzione Funzioni com-
puter portatile nella pagina Menu e scorciatoie di File > Preferenze che assegna le funzioni 
del tastierino numerico alla fila di tasti numerici in alto sulla tastiera principale (solo in Win-
dows).

Per i dettagli su come rendere il funzionamento dei comandi rapidi per l’inserimento nota di Sibe-
lius 5 il più vicino possibile a quello in Sibelius 3 o Sibelius 2 vedere http://www.sibelius.com/
helpcenter/en/a481. Ovviamente però ciò non è consigliato: se possibile è meglio imparare a 
usare i comandi rapidi d’inserimento nota.

Per un aiuto sulla personalizzazione dei comandi rapidi di Sibelius vedere b 5.9 Menu e 
comandi rapidi nel Manuale di Sibelius.

Navigatore
Aggiornandosi da Sibelius 3 o precedenti si tenga presente che il funzionamento della finestra 
Navigator è diversa in Sibelius 4. In versioni precedenti, per continuare a scorrere su lunghe dis-
tanze (es. più di un paio di pagine) si doveva continuare a spostare il mouse – trascinando molto si 
doveva alzare il mouse dal tavolo tenendone premuto il pulsante e rimetterlo giù per aver 
abbastanza spazio e continuare lo scorrimento! L’uso del Navigatore era piuttosto complesso.

http://www.sibelius.com/helpcenter/en/a481
http://www.sibelius.com/helpcenter/en/a481
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Ora, il Navigatore ha proprie “zone” di scorrimento ai lati sinistro e destro: per scorrere più di una 
pagina o due tenere premuto il pulsante del mouse e muovere il puntatore verso il bordo del Navi-
gator: Sibelius inizierà lo scorrimento. Una volta che Sibelius ha iniziato lo scorrimento, si può 
tenere il puntatore del mouse nella stessa posizione e Sibelius mantiene lo scorrimento; muovendo 
ancora il puntatore del mouse nella stessa direzione Sibelius scorre più rapidamente.

Se il funzionamento del Navigatore sembra scomodo, perché non provare gli altri metodi di navi-
gazione rapida in Sibelius? Per esempio, premendo Home e Fine la partitura scorre a sinistra e 
destra di una schermata o pagina alla volta; Con Ctrl+Home o X4 si va a inizio partitura, con 
Ctrl+Fine o X7 alla fine. PagSu e PagGiù (8 e 9 su alcune tastiere Mac) spostano la partitura in 
alto e in basso; con Ctrl+PagSu o X8 ci si sposta in cima alla pagina, con Ctrl+PagGiù o X9 in 
fondo ad essa. Si può anche attivare l’opzione View > Scroll Bars con le quali la partitura si può 
trascinare in qualsiasi punto. Con la rotellina del mouse (se presente) si scorre in alto e in basso: 
premere Maius per scorrere a sinistra/destra e Ctrl o X per lo zoom avanti e indietro).

Altri miglioramenti per Mac
Sibelius 5 è un’applicazione Universale, cioè funziona in modo ottimale su Mac OS X in entrambe 
le piattaforme dei processori PowerPC e Intel. Sibelius 5 sfrutta anche i vantaggi delle ultime tec-
nologie Apple, rendendo la versione Mac ancora più comoda:

* È stato migliorato l’aspetto degli elementi nelle finestre di dialogo, incluso l’impiego degli ultimi 
controlli Human Interface Toolbox per box degli elenchi, box combo e menu a tendina.

* Gli elementi personalizzabili delle finestre di dialogo (es. l’elenco dei simboli in Crea > Simbolo, 
quello delle chiavi in Crea > Chiave, l’anteprima della partitura in Layout > Imposta docu-
mento, ecc.) sono ora disegnati usando Quartz per un aspetto più piacevole.

* È ora possibile usare X. come equivalente a Esc in tutte le finestre con pulsante Annulla.
* I nomi dei menu nella barra dei menu non lampeggiano più mentre s’inseriscono le scritte nella 

partitura.
* Sono stati corretti vari problemi estetici di elementi e controlli delle finestre di dialogo.
* Sibelius ora utilizza Quartz per la visualizzazione più chiara e omogenea possibile. L’opzione 

OpenGL non è più disponibile.

Altri miglioramenti
* Mentre Sibelius si carica, la schermata di avvio fornisce messaggi che indicano cosa sta facendo.
* La pagina Textures di File > Preferenze (menu Sibelius in Mac) è stata modificata in modo che 

ora sia possibile definire le strutture desktop e carta per l’intera partitura, le parti dinamiche e 
l’editing indipendente delle idee, con un’anteprima grafica nella finestra di dialogo.

* La finestra ora usa box di gruppo standard invece che linee separatrici (ove necessario).
* Le impostazioni definite nelle finestre prive di pulsante Annulla sono ora confermate cliccando 

su Chiudi (non ci sono più i pulsanti OK o Chiudi).
* L’opzione Help > Grove Music è stata rimossa dal programma.
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Altri miglioramenti e correzioni

Altre nuove funzioni e perfezionamenti in Sibelius 5 sono riassunti in seguito.

Per maggiori dettagli vedere il rispettivo capitolo nel Manuale Operativo di Sibelius – sia nel nuovo 
libro stampato (se ne è stato acquistato uno) sia sullo schermo, selezionando Aiuto > Riferimento 
Sibelius (comando rapido F1 o X?).

Alterazioni
Quando nella misura le note in due voci coincidono e una voce è cue-sized, le alterazioni sulle note 
nella voce cue-sized ora hanno sempre la giusta dimensione.

Apertura dei file MusicXML
In Sibelius 5 la qualità di conversione dei file MusicXML è stata notevolmente migliorata:

* La finestra di dialogo Open MusicXML File è stata ridisegnata per rendere più chiare le opzioni 
e sono state aggiunte nuove opzioni che permettono di scegliere se mantenere layout e format-
tazione del file MusicXML.

* Sibelius ora può aprire i file MusicXML 2.0 in entrambi i formati, non compresso (.xml) e com-
presso (.mxl).

* Layout e formattazione dei file MusicXML 1.1 o superiori sono importati con più precisione, 
inclusi spaziatura rigo, righi nascosti, layout di sistema, pagine bianche, pause multiple, ecc..

* Sibelius ora importa molta più notazione dai file MusicXML, inclusi righi di percussioni non 
intonate, diagrammi accordo, tipi di testa nota, oggetti nascosti, tremolo, gruppi irregolari 
“annidati”, tempi in chiave precauzionali, ecc..

* L’import degli oggetti di testo dai file MusicXML è notevolmente migliorato, inclusi font, dimen-
sione carattere, posizionamento di scritte e linee, supporto per le scritte associate alla pagina (es. 
intestazioni, numeri pagina, e così via), numeri misura, ecc..

* Sono stati risolti vari problemi relativi alla corretta determinazione di durata delle misure nei 
file MusicXML (rispetto ai diversi modi d’interpretare gruppi irregolari, voci multiple, tratti 
d’unione incrociati sul rigo, abbellimenti, ecc.): le misure apparivano giuste fino a quando si ten-
tava di modificarle, dopodiché era chiaro che la misura aveva una durata sbagliata.

Articolazioni
* Si può definire il comportamento in riproduzione di ogni tipo d’articolazione nella nuova pagina 

Articolazioni di Play > Dizionario – vedere Riproduzione a pagina 26.
* Le articolazioni si possono ora invertire correttamente all’altro capo delle note quando si usano i 

tratti d’unione incrociati sul rigo.
* Spostando le note tra le voci con un Alt+2 o z2, ecc. non si perdono più le articolazioni.

Break - Interruzioni
* Si possono inserire pagine bianche ovunque con un paio di clic grazie alla nuova funzione 

Layout > Interruzioni > Interruzione pagina speciale (comando rapido Ctrl+Maius+Invio o 
xXInvio) e aggiungere scritte, grafiche, ecc. per realizzare pagine di titolo e istruzioni d’esecuz-
ione.
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* Le pagine bianche funzionano anche nelle parti – infatti, si può fare in modo che ogni pagina 
bianca o di titolo appaia nella partitura, nelle parti o in entrambi.

* I break di pagina speciali consentono anche di modificare i margini di pagina e rigo alle pagine 
seguenti – vedere Configurazione documento in seguito.

* I segni di layout (es. break di sistema e pagina, icone dei break di sistema speciali) si possono ora 
selezionare cliccandoci sopra (in modo che possano anche essere cancellati).

* La nuova finestra di dialogo Crea > Pagina titolo consente di creare una o più pagine bianche 
all’inizio della partitura e automaticamente aggiungere ad essa Titolo, Compositore, ecc.

Chiavi
* Crea > Chiave ora consente la creazione di chiavi che cambiano quando si attiva e disattiva l’opz-

ione Note > Partitura traspositore. È utile per i legni e gli ottoni gravi, i quali tendono ad 
essere scritti in una chiave nelle partiture da concerto e in un’altra se scritti ad un’altezza 
trasportata.

* Creando una chiave con una selezione di passaggio, Sibelius ora crea automaticamente una sec-
onda chiave alla fine della selezione per tornare alla chiave originale.

Configurazione documento
* La nuova opzione Dopo prima pagina in Layout > Imposta documento consente all’utente di 

definire i margini superiore e inferiore del rigo (cioè il box di contorno che delimita l’estensione 
verticale dei righi su una pagina) indipendentemente dalla prima pagina della partitura e da 
tutte le pagine successive. È quindi facilissimo lasciare lo spazio per la scritta di titolo in cima 
alla prima pagina e quella di copyright alla base della prima pagina, ad esempio, senza influen-
zare il layout delle pagine successive.

* È ora possibile cambiare i margini di pagina e rigo per sezioni della partitura creando un break 
di pagina speciale (vedere Break - Interruzioni in seguito).

Edit Sound Sets
A causa delle molte variazioni al formato file dei sound set, l’opzione Play > Edit Sound Sets è 
stata rimossa da Sibelius. Selezionare Aiuto > Centro assistenza per visitare l’Help Center on-line 
e avere ulteriori informazioni sulla creazione dei propri sound set personalizzati.

Edit Staff Types
L’opzione House Style > Edit Staff Types è stata rimossa da Sibelius, poiché ora i tipi di rigo esis-
tono solo in relazione a strumenti specifici; per cambiare il tipo di rigo utilizzato da uno strumento 
usare l’opzione House Style > Modifica strumenti e ensemble.

Edit Symbols
Cliccando sul pulsante Cancella in House Style > Modifica simboli non si rimuove più comple-
tamente il simbolo dall’elenco, ma si cancella lo slot esistente.

Edit Text Styles
* Il campo di lettura Attached to nella pagina General di Edit Text Style è stato rimosso a 

favore della visualizzazione del tipo di stile di testo che si modifica nella didascalia della finestra 
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di dialogo; ora indica opportunamente Staff Text Style, System Text Style o Blank Page Text 
Style.

* La pagina Vertical Posn di Edit Text Style è stata riorganizzata per rendere più chiare le varie 
opzioni di cancellazione delle scritte sul rigo, nel sistema e nelle pagine bianche.

* Il nuovo box di spunta Relativo solo ai margini della prima pagina nelle pagine Pos Oriz-
zontale e Pos Verticale di Modifica stile di testo determina se il testo allineato alla pagina 
che è “scattato” ai margini deve sempre essere scritto alla stessa posizione orizzontale e/o verti-
cale dei margini sulla prima pagina della partitura o collocato in base ai margini della pagina 
corrente (come stabilito dai cambi margine nei break di pagina speciali).

* Il menu a tendina Word menu nella pagina General di Edit Text Style ora visualizza una 
barra di scorrimento (se necessario), per consentire all’utente di scegliere tutti i menu contestu-
ali disponibili (se ce ne sono più dei 15 presenti).

Esecuzione - Prestazioni
Nuova opzione Converti Live Playback velocities in dinamiche su strumenti con sustain in 
Play > Prestazioni: attivandola, le velocity Live Playback sono convertite in dinamiche invece che 
in attacco per gli strumenti con sustain che usano la rotellina di modulazione per il volume (es. la 
Garritan Personal Orchestra).

Export audio
Sibelius ora esporta i file audio “off-line” (cioè non in tempo reale). Per semplici file audio l’export 
è quindi molto più rapido che in tempo reale; per file audio più complessi, invece, può essere più 
lento che in tempo reale, ma il file audio finale risultante sarà privo di anomalie. Ora si possono 
esportare file audio più complessi di quelli che il computer riesce a riprodurre in tempo reale.

Export dei file grafici
* Grazie al comando File > Esporta > Grafiche Sibelius ora esporta le grafiche anche in formato 

Portable Network Graphics (PNG).
* Sibelius esporta anche le grafiche Windows bitmap (BMP) grazie al comando File > Esporta >

Grafiche (Mac).
* Le opzioni nella finestra di dialogo File > Esporta > Grafiche ora rimangono ai valori impostati 

lungo tutta la sessione.
* Sibelius non supporta più l’export dei file grafici EMF (solo Windows).

Export dei file MIDI
* Sibelius può ora esportare un file MIDI destinato ad essere riprodotto da un sound set qualsiasi 

senza bisogno di regolare le impostazioni di riproduzione della partitura corrente. Per esempio, 
lavorando con Sibelius Sounds Essentials in Kontakt Player 2 (che non è compatibile General 
MIDI) ma volendo esportare un file MIDI da riprodurre in un player standard, si può scegliere 
di esportare un file MIDI General MIDI compatibile selezionando il sound set General MIDI
nella finestra di dialogo Opzioni Esportazione MIDI. Viceversa, usando una libreria di campi-
oni e volendo esportare un file MIDI per continuare a lavorarlo in un sequencer, esportare un 
file MIDI destinato al proprio sound set corrente: tutti i key switch, controller MIDI ecc. saranno 
esportati nel file MIDI, riducendo la quantità di riprogrammazione da eseguire nel sequencer.
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* Sibelius ora può esportare i file MIDI Type 0 e Type 1 (prima poteva esportare solo quelli Type 1) 
in base alle impostazioni definite nella nuova finestra di dialogo Opzioni Esportazione MIDI.

* La risoluzione tick MIDI (impulsi per nota da 1/4 o PPQN) dei file MIDI esportati ora si può 
impostare nella nuova finestra di dialogo Opzioni Esportazione MIDI.

File
* Le partiture di Sibelius 5 sono più piccole rispetto alle versioni precedenti (fino al 50% in meno).
* Quando si salva una partitura per la prima volta, ora Sibelius suggerisce automaticamente un 

nome file basato sul campo Titolo in File > Info su partitura (se definito) o sul Titolo della par-
titura.

* Grazie al menu opzioni File > Esporta > Sibelius 2, 3, 4 o Student Sibelius 5 può esportare le 
partiture in formato Sibelius 4, Sibelius 3 (o Sibelius Student o G7) e Sibelius 2.

* Nuova opzione Ignora oggetti nascosti per la direzione dei gambi e le pause nella finestra 
di dialogo House Style alla quale si accede dalla finestra di dialogo Aggiorna Partitura quando 
si aprono le partiture create in versioni precedenti di Sibelius.

* Il pulsante Add Instruments nella prima pagina del menu File > Nuovo ora si chiama Cambia 
strumenti per chiarire che è possibile aggiungere e rimuovere strumenti dai fogli manoscritti.

* L’opzione Crea titolo pagina nella pagina finale del menu File > Nuovo ora crea una pagina di 
titolo usando un break di pagina speciale (vedere Break - Interruzioni).

* La messa a fuoco è ora impostata correttamente nel campo Titolo in File > Info su partitura 
quando si apre la finestra di dialogo, in modo che l’utente possa digitare direttamente nella 
finestra di dialogo senza dover cliccare per attivare il controllo edit (solo Mac).

* Il nuovo campo Cambi strumento in File > Info su partitura elenca tutti i cambi strumento 
usati nella partitura completa o nella parte corrente; corrisponde ai nuovi caratteri jolly 
\$InstrumentChanges\ e \$HeaderInstrumentChanges\ e può essere utile nelle parti 
dinamiche (es. Part name può essere “Ance 1” e Instrument changes “Clarinetto, Sax Alto”). 
Altri nuovi campi delle Info su partitura includono Dedica, Artista, Anno di composizione, 
Date compositore, Numero Opus, Copista.

* In partiture molto grandi (con molti righi di piccola dimensione su una grande pagina) a volte 
non era possibile vedere la fine della partitura; questo problema è stato risolto.

* L’affidabilità di File > Unire partiture è stata migliorata molto nelle versioni precedenti, poiché 
talvolta questa operazione provocava un blocco di Sibelius.

Filtri
* Nuovo filtro rapido Modifica > Filtro > Numeri battuta per selezionare tutti i numeri misura 

nella selezione (vedere Numerazione a pagina 43).
* Nuovo filtro rapido Modifica > Filtro > Cambi numero pagina per selezionare tutti cambi di 

numero pagina nella selezione (vedere Numerazione a pagina 43).

Focus on Staves
La funzione Layout > Evidenza su righi è stata spostata in Vista > Evidenza su righi.
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Fogli Manoscritti
* Molti nuovi fogli manoscritti, inclusi Bass staff, Mariachi band, Orchestra, concert, Orff 

classroom 1 e Orff classroom 2.
* Di default, le nuove partiture create in Sibelius 5 ora hanno i nuovi stili di testo seguenti:

% Boxed system text: nuovo stile testo di sistema adatto alle istruzioni in box da stampare in 
tutte le parti.

% Plain system text: nuovo stile testo di sistema adatto a istruzioni generiche (stampate di 
default in tutte le parti).

% Stili di testo Boxed text (on blank page), Composer (on blank page), Dedication (on 
blank page), Plain text (on blank page), Plain text, right (on blank page), Plain text, 
centered (on blank page), Subtitle (on blank page) e Title (on blank page), da utilizzare 
su pagine bianche create con break di pagina speciali.

% Instrument name (cues): stile testo di rigo usato dal comando Modifica > Incolla come 
guida per etichettare i passaggi d’abbellimento.

% Instrument change: stile testo di rigo usato da Crea > Cambio strumento per il nome del 
nuovo strumento.

% Function symbols: nuovo stile testo di rigo per l’analisi funzionale che usa il nuovo font 
Opus Function Symbols.

% Metric modulation: nuovo stile testo di sistema per la scrittura di modulazioni metriche con 
il font Opus Metronome.

* Le nuove partiture create in Sibelius 5 non hanno più gli stili di testo Title (on title page) e 
Composer (on title page), poiché sono stati sostituiti da nuovi stili di testo che si trovano nel 
sottomenu Crea > Testo > Testo pagina vuota; questi vecchi stili di testo, tuttavia, esistono 
ancora nelle partiture create in Sibelius 3 o 4.

* Nelle nuove partiture create in Sibelius 5 le scritte di ripetizione assegnate alla pagina (es. 
numeri pagina, intestazioni, piè di pagina, ecc.) sono sempre collocate in orizzontale e verticale 
in base ai margini pagina della prima pagina sulla partitura. Per fare in modo che la posizione di 
un oggetto di testo tenga conto di tutte le modifiche eseguite nella partitura sui margini della 
pagina disattivare le opzioni Relativo solo ai margini della prima pagina nelle tabelle Pos 
Orizzontale e/o Pos Verticale di Modifica Stile Testo – per maggiori informazioni vedere 
Edit Text Styles. Per avere il nuovo comportamento di default nelle partiture esistenti si deve 
importare uno degli stili house standard forniti in Sibelius 5 o attivare queste opzioni per gli stili 
di testo esistenti.

* Di default, nelle nuove partiture create in Sibelius 5 la nuova opzione Ignora oggetti nascosti 
per la direzione dei gambi e le pause della pagina Note e Tremolo di House Style > Regole 
tipografia è attiva.

* Le nuove partiture create in Sibelius 5 hanno l’opzione Apertura larga continuazione n spazi
nella pagina Linee di House Style > Regole tipografia impostata 1.1.

Help
Aiuto > Riferimento Sibelius ora apre una versione in PDF del Manuale di Sibelius invece del 
sistema basato sul web utilizzato in Sibelius 4; si apre subito ed è più facile da leggere.
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Import delle grafiche
* Le grafiche TIFF importate con Crea > Grafica possono essere collocate su pagine bianche create 

usando break di pagina speciali.
* Le grafiche importate con Crea > Grafica possono ora diventare cue-sized.
* Le grafiche importate con Crea > Grafica si scalano correttamente se assegnate a righi piccoli.

Import dei file MIDI
La finestra di dialogo Apri file MIDI ha ora una nuova opzione Nascondi righi vuoti attiva di 
default; per essere sicuri che tutti i righi siano visualizzati lungo tutta la partitura risultante (una 
volta importato il file MIDI) disattivare questa opzione.

Inserimento nota
* Di default, la nuova opzione Ripristina voce originale dopo selezioni di un'unica battuta

nella pagina Inserimento nota di File > Preferenze (menu Sibelius in Mac) è attiva; disattivan-
dola, Sibelius non ricrea più tempi in chiave, tonalità, chiavi, cambi strumento, ecc. se la durata 
della selezione è una misura o meno.

* Disattivando l’opzione Riproduci note in fase di modifica nella pagina Inserimento nota di 
File > Preferenze (menu Sibelius in Mac), Sibelius rimane completamente muto quando 
s’inseriscono o modificano le note con l’inserimento del mouse, alfabetico o step-time; suona le 
note solo durante l’inserimento Flexi-time o la riproduzione.

* Sibelius non si blocca più aggiungendo troppe note a un accordo con i tasti numerici della tasti-
era principale.

Installazione di Sibelius
* Sibelius ora utilizza un pacchetto di installazione Windows Installer (MSI) standard che ne facil-

ita l’impiego in ambienti di rete (solo Windows).
* Sibelius ora ha bisogno di Microsoft .NET Framework 2.0 per essere installato. L’installativo 

chiede di scaricarne la versione corretta se non è già installata (solo Windows).

Linee
* Ora si possono modificare una ad una le aperture delle forcine usando i nuovi controlli nel pan-

nello Linee della finestra Proprietà. Le estremità chiuse e aperte, le aperture di piccola e grande 
continuazione si possono tutte modificare individualmente. Impostando l’apertura a un valore 
superiore a 0 si ottengono forcine “aperte” usate talvolta dai compositori contemporanei.

* Le forcine ora determinano la rispettiva fine della dinamica automaticamente in riproduzione, 
sia guardando ad una scritta dinamica esplicita indicata subito dopo sia aumentando o diminu-
endo la dinamica di un livello (se non c’è un segno dinamico specifico).

* Se estese o ritratte con spazio o Maius-spazio, le forcine ora scattano ad una posizione appena 
prima della stanghetta non attraversando break di sistema o pagina quando terminano davanti 
alla prima nota nella misura successiva.

* Non è più possibile che la seconda metà di una forcina punti nella direzione sbagliata dopo un 
break di sistema o pagina.

* L’opzione Apertura larga continuazione n spazi per le forcine nella pagina Line di House 
Style > Regole tipografia ora funziona correttamente.
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Menu Window - Finestra
* La finestra Window > Kontakt Player è stata rimossa (insieme al rispettivo pulsante sulla barra 

degli strumenti), poiché ora si accede a Kontakt Player 2 e agli altri strumenti virtuali dai pul-
santi nella finestra Mixer.

* Nuova opzione Finestra > Mostra finestra idee (comando rapido Ctrl+Alt+I o zXI) e rispet-
tivo pulsante sulla barra degli strumenti che aprono e chiudono la nuova finestra Idee – vedere 
Idee a pagina 31.

Menu View - Vista
* Nuova opzione Vista > Panorama (comando rapido Maius-P) che attiva la funzione Panorama.
* Nuovo livello di zoom Adatta altezza pagina, utile quando si lavora in Panorama.

Misure e misure di pausa
Nuovo comando Modifica > Elimina battute (comando rapido Ctrl+Ritorno unitario o X-
Delete) che cancella le misure selezionate.

Occultamento oggetti
Nuova opzione Ignora oggetti nascosti per la direzione dei gambi e le pause nella pagina 
Note e Tremolo di House Style > Regole tipografia. Attivando questa opzione, Sibelius ignora 
pause e note nascoste quando si decide la direzione del gambo e il posizionamento verticale delle 
pause in altre voci.

Parole - Versi
* Per evitare di digitare tutte le parole in una partitura ora è possibile inserirle automaticamente 

da un file di testo con il nuovo comando Crea > Testo > Parole > Da file di testo. Sibelius deter-
mina la giusta sillabazione delle parole (sempre che il testo sia in Inglese, Tedesco, Francese, 
Spagnolo o Latino) e incolla il testo nella partitura tenendo conto delle legature per i melisma.

* Incollando le parole dal clipboard ora i trattini sono inseriti automaticamente. Nuove opzioni 
per il controllo di questa funzione sono nella pagina Altro di File > Preferenze (menu Sibelius
in Mac).

* Digitando manualmente le parole, Sibelius controlla che le sillabe siano divise alle giuste posiz-
ioni – vedere Plug-in a pagina 48.

* Tutti gli stili di testo per le parole ora si creano da un solo menu: Crea > Testo > Parole.

Parti dinamiche
* La pagina Impostazioni Documento di Aspetto parte multipla ha un pulsante Margini che 

permette all’utente di stabilire direttamente i margini di pagina e rigo per una o più parti. L’opzi-
one Lower first system by n spaces nella pagina Layout della stessa finestra di dialogo è stata 
quindi rimossa.

* Nuove opzioni nella pagina Layout di Aspetto parte multipla definiscono come (o se) i break 
di pagina speciali nella partitura completa debbano apparire nelle parti dinamiche.

* Il comando Copy Part Layout ora copia dimensione pagina, dimensione rigo, margini pagina e 
rigo, distanza tra righi e sistemi (come definito nella pagina Righi di House Style > Regole 
tipografia), cambi di numero pagina e break di pagina speciali.
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* Le parti dinamiche impostate con l’orientamento verticale (portrait) ora stampano corretta-
mente in verticale quando la partitura è impostata in orizzontale (landscape) - solo Windows.

Pause multiple
* La scritta di sistema associata alla pagina (come Header (after first page)) non provoca più la 

divisione di pause multiple. Nelle versioni precedenti di Sibelius, questi oggetti di testo associati 
a una misura diversa dalla 1 provocavano una divisione delle pause multiple alla misura in cui la 
scritta era associata; ora la pausa multipla non si divide, ma la scritta non appare nella parte. Per 
essere sicuri che la pausa multipla non si divida e che il testo sia scritto, assicurarsi che la scritta 
dell’intestazione sia associata alla misura 1.

* Ora è possibile cambiare la larghezza di una pausa multipla trascinando la stanghetta a una delle 
estremità anche se si tratta di una stanghetta speciale (es. una doppia stanghetta).

Percussioni
* Modificando la mappatura delle teste nota sui suoni percussivi nella finestra di dialogo Modi-

fica tipo rigo (accessibile ora da House Style > Modifica strumenti e ensemble), il suono 
percussivo non si sceglie più da un elenco preset di suoni General MIDI o da una nota MIDI 
specifica. La mappatura è ora definita dal nuovo ID SoundWorld del suono che descrive meglio 
l’ampia gamma di suoni percussivi disponibili sugli strumenti hardware e software attuali.

* Si può realizzare una combinazione di testa nota e articolazione su un rigo percussivo per otte-
nere un suono specifico (per esempio, il contrasto tra charleston aperto e chiuso).

Preferenze
* In File > Preferenze (menu Sibelius in Mac) è stata aggiunta la nuova pagina Dispositivi 

ingresso. Contiene alcuni controlli che erano nella pagina Input Devices di Play > Playback 
and Input Devices (ora rimossa). Gli altri controlli si trovano nella pagina Inserimento nota
di File > Preferenze.

* In File > Preferenze (menu Sibelius in Mac) è stata aggiunta la nuova pagina Playback. Con-
tiene alcuni controlli che erano nella finestra di dialogo Play > Performance e alcune opzioni 
simili a quelle che c’erano in Kontakt Player Options (menu Play > Playback and Input 
Devices) di Sibelius 4.

* Installazioni di Sibelius per più utenti (numeri di serie che iniziano con SCxF, SCxM, SCxW) 
ora scrivono le preferenze nell’area delle preferenze generali per tutti gli utenti se avviate da un 
utente amministratore, quindi gli utenti con l’account a privilegio limitato su quella macchina 
non hanno bisogno di configurare le proprie preferenze ogni volta che si esegue l’applicazione.

Proprietà
* Il pannello Staves della finestra Properties è stato rimosso:

% Il box di spunta Small staff ora è in Crea > Strumenti e righi.
% Per cambiare l’estensione di uno strumento ora si usa la nuova finestra di dialogo Modifica 

strumento alla quale si accede da House Style > Modifica strumenti e ensemble.
% Per cambiare il tipo di rigo iniziale di un rigo usare l’opzione Crea > Altro > Cambio stru-

mento per cambiare lo strumento iniziale di un rigo (si cambia anche il tipo di rigo).
* Il pannello Generale della finestra Proprietà indica il numero pagina della selezione corrente.



Altri miglioramenti e correzioni

63

C
o

sa c’è di nuovo
?

* Il pannello Linee della finestra Proprietà ha nuovi controlli per regolare le aperture di singole 
forcine – vedere Linee.

* Il pannello Playback della finestra Proprietà ha nuovi controlli per regolare la riproduzione di 
forcine e trilli.

Righi
* L’opzione Crea > Other > Staff Type Change è stata rimossa da Sibelius. Per cambiare il tipo di 

rigo di uno strumento esistente ora si deve usare l’opzione Crea > Cambio strumento per pas-
sare a uno strumento con il giusto tipo di rigo – vedere Cambio strumento a pagina 41.

Scansione
* PhotoScore ora può leggere tratti d’unione incrociati sul rigo, linee di pedale del piano, stang-

hette di ripetizione, linee di 1° e 2° finale e altri nuovi simboli.
* PhotoScore Ultimate (il nuovo nome di PhotoScore Professional) può leggere alcune teste nota 

scritte a mano.
* Sibelius ora importa correttamente le pause multiple dai file PhotoScore.
* È stato perfezionato il posizionamento delle scritte nei file importati da PhotoScore.
* Le note cue-sized in PhotoScore ora sono importate correttamente come note cue in Sibelius.

Scritte
* Di default, i menu contestuali (che si aprono con clic-destro (Windows) o Control-clic (Mac) 

durante l’inserimento scritte) ora sono più grandi; si può anche regolare la dimensione del font 
dei menu Word nella pagina Menu contestuali di File > Preferenze (menu Sibelius in Mac).

* Una scritta ora può essere fatta diventare cue-sized selezionandola e cliccando sul pulsante cue-
sized nel tastierino numerico o attivando il box di spunta Dim-guida nel pannello Generale
della finestra Proprietà.

* Sibelius ora ha un nuovo tipo di scritta accanto a quella di rigo e sistema: la scritta pagina 
bianca, che si può inserire solo in pagine bianche create usando break di pagina speciali.

* Il sottomenu Crea > Testo è stato riorganizzato e tutte le scritte per le parole ora sono nel nuovo 
sottomenu Crea > Testo > Parole, mentre i nuovi stili di testo per la pagina bianca si trovano nel 
nuovo sottomenu Crea > Testo > Pagina testo vuota.

* La scritta che si ripete su più pagine, ma impostata per non apparire sulla prima pagina (cioè 
quella alla quale è associata), come Header (after first page), ora appare sulla pagina alla quale 
è associata, ma è sempre nascosta su quella prima pagina. Ciò rende molto più facile la creazione 
di questa scritta (poiché non bisogna avere sia la pagina alla quale la scritta è associata sia la pag-
ina sulla quale si prevede che la scritta appaia subito).

* I caratteri jolly \$Time\ e \$FileDate\ ora indicano l’ora nel giusto formato locale (solo Mac).

Selezioni e passaggi
* La nuova finestra di dialogo Modifica > Seleziona > Seleziona battute (Ctrl+Alt+A o zXA) 

consente di selezionare subito dalla misura corrente a qualsiasi altra misura più avanti nella par-
titura, oppure fino alla fine vera e propria della partitura.
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* L’operazione copia e incolla di materiale tra le partiture ora crea solo stili di testo, stili di linea, 
tipi di rigo, tipi di testa nota e simboli usati dal materiale copiato (invece d’importare l’intero stile 
house della partitura dalla quale è stato copiato il materiale).

* Se il materiale da incollare include uno stile definito dall’utente (es. uno stile di testo) quello stile 
avrà lo stesso nome di quello nella partitura in cui è incollato il materiale, ma se l’aspetto dei due 
stili non corrisponde (es. i font sono diversi), Sibelius crea un nuovo stile definito dall’utente con 
un nome diverso nella partitura di destinazione invece di dare agli oggetti lo stile esistente.

* Il comando Modifica > Seleziona > Seleziona altro se eseguito con un numero misura selezi-
onato ora seleziona tutti i numeri misura su un sistema.

* Copiando un gruppo di note che attraversano una stanghetta non sono più cancellate le note 
successive alla musica incollata nella misura di destinazione.

Simboli
* L’elenco dei simboli in Crea > Simbolo ora si apre alla fila giusta quando la finestra di dialogo è 

riaperta, così da vedere il simbolo selezionato in precedenza.
* Sono stati introdotti oltre 180 nuovi simboli, inclusi ornamenti classici, frecce, cluster note, sim-

boli di direzione extra, ecc. – vedere Reprise e altri font a pagina 45.

Simboli accordo
I menu contestuali per i simboli accordo sono stati rivisti, per facilitare l’accesso a simboli accordo 
che seguono convenzioni diverse, incluse:

* Alterazioni alla base della tonica invece che in alto.
* +/- per alterazioni sovrapponibili invece di simboli bemolle o diesis.
* Menu Word diversi per i tipi d’accordo maj/min, ma/mi, Brandt-Roemer, ecc.. 

Stampa
La finestra di dialogo File > Stampa è stata riorganizzata per poterla vedere su schermi a bassa 
risoluzione; i comandi rapidi Alt+lettera per le varie opzioni sono stati migliorati (solo Windows).

Stili House
* Importando uno stile house in una partitura, Sibelius ora prende decisioni più intelligenti su 

come unire i nuovi stili house a quelli esistenti nella partitura di destinazione:
% Tutti gli stili house obbligati (es. stili di testo di default, strumenti di default, simboli di 

default, nessuno dei quali può essere cancellato) sostituiscono gli stili corrispondenti nella 
partitura di destinazione.

% Tutti gli stili house definiti dall’utente che corrispondono completamente all’aspetto di uno 
stile già esistente nella partitura di destinazione non sono importati (per evitare inutili dupli-
cati di stili identici).

% Tutti gli stili house definiti dall’utente che non esistono nella partitura di destinazione o corri-
spondono a stili esistenti (es. hanno lo stesso nome) ma non hanno lo stesso aspetto sono 
aggiunti agli stili presenti nella partitura di destinazione (per evitare la sostituzione di stili 
definiti dall’utente con stili non corrispondenti).

* Queste modifiche valgono anche per le operazioni copia e incolla di materiale tra le partiture – 
vedere Selezioni e passaggi.
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* Inoltre, ora è possibile importare (ad esempio) un singolo stile di testo o un singolo simbolo 
copiandolo e incollandolo da una partitura a un’altra; questa operazione importa solamente gli 
stili necessari a rappresentare l’oggetto incollato. Ciò consente davvero la “miscelazione” di 
oggetti da molte partiture e/o stili house diversi in un singolo stile house principale.

L’opzione di import Tipi rigo da un file di stile house è stata sostituita da un’opzione import Stru-
menti e Ensemble – per maggiori dettagli vedere Edit Staff Types e Righi.

Tablatura per chitarra
I numeri più piccoli degli abbellimenti nella tablatura per chitarra sono ora allineati correttamente 
a quelli normali.

Teste nota
Le partiture ora hanno nuovi tipi di testa nota:

* Sono stati perfezionate le teste nota per i ritmi slash (teste nota 3 e 4) ed è stato migliorato 
l’allineamento con i gambi.

* Nuova testa nota a croce grande (testa nota 26) adatta a percussioni marching all’unisono.
* Nuove teste nota slash (teste nota 27 e 28); hanno lo stesso aspetto delle teste nota 3 e 4 presenti 

nelle vecchie versioni, ma ora sono riprodotte.
* Nuova testa nota a croce con il simbolo doppio diesis per la croce (testa nota 29).
* Nuova testa nota “metallica” per percussioni non intonate (testa nota 30).

I numeri di queste teste nota possono cambiare quando Sibelius le aggiunge automaticamente a 
partiture esistenti; per verificare la testa nota presente in una determinata partitura usare l’opzione 
House Style > Modifica teste di nota.

Tempi in chiave
* Create > Time Signature ora ha il box di spunta con l’opzione Riscrivi battute fino alla 

prossima indicazione di tempo attiva di default, invece di chiedere (una volta cliccato OK) se 
si desidera che siano riscritte le misure successive.

* Creando un tempo in chiave con una selezione di passaggio, Sibelius crea automaticamente un 
secondo tempo in chiave alla fine della selezione per tornare al tempo in chiave originale.

Terzine e altri gruppi irregolari
* Sibelius ora ha una serie di plug-in che semplificano molto la modifica dei gruppi irregolari nella 

partitura – per maggiori dettagli vedere Plug-in a pagina 48.
* Quando i gruppi irregolari sono fatti diventare cue-sized, le parentesi e i numeri ora sono scalati 

correttamente.

Tonalità
Quando si crea una nuova tonalità con una selezione di passaggio, Sibelius crea automaticamente 
una seconda tonalità alla fine della selezione per tornare alla tonalità iniziale.

Trasporto d’intonazione
* Note > Trasponi ora consente di scegliere direttamente la tonalità alla quale trasportare la 

musica, in alternativa alla specifica del trasporto d’intonazione in termini d’intervalli.
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* Nuova opzione Cambia chiave all’inizio in Note > Trasponi per inserire automaticamente un 
nuovo tempo in chiave all’inizio della selezione quando si trasporta un passaggio di sistema.

Tratti d’unione
La nuova opzione Regola per tratti tra le note e con righi incrociati nella pagina Tratti e 
Gambi di House Style > Regole tipografia risolve due problemi: i gambi non appaiono più sul 
lato sbagliato delle teste nota nei tratti d’unione incrociati sul rigo; inoltre, i gambi ora sono scritti 
sul lato corretto della testa nota se si trascina il tratto d’unione di una nota molto grave ed una 
molto acuta sullo stesso rigo. Di default, questa opzione è attiva in tutte le nuove partiture.

Tremolo
Nella nuova pagina Articolazioni di Play > Dizionario si può ora definire il comportamento in 
riproduzione di ogni tipo di tremolo a una nota e rullata (“z sul gambo”).

Video
* È stata migliorata la precisione di sincronizzazione tra la riproduzione della partitura e i file 

video associati.
* Maius-[ e Maius-] ora fanno avanzare il video di un frame alla volta in tutti i frame rate, incluso 

il frame rate 29.97 non-drop.
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Appendice A: Miglioramenti fino a Sibelius 
4.1.5

La tabella seguente elenca i miglioramenti più importanti introdotti fino Sibelius 4.1.5. In 
generale, le correzioni dei bug qui non sono indicate.

I miglioramenti sono indicati con (v2), (v3) o (v4), secondo la versione alla quale sono stati 
aggiunti. Aggiornandosi da Sibelius 1.x, quindi, oltre alle nuove funzioni di Sibelius 5 si hanno gli 
oltre 600 miglioramenti introdotti in Sibelius 2, Sibelius 3 e Sibelius 4. 

Per ulteriori informazioni consultare il rispettivo capitolo nel Manuale Operativo di Sibelius.

Funzione Miglioramenti

Alterazioni Posizionamento migliore delle alterazioni negli accordi (v2) e possibilità di nasconderli (v3).

Funzione Arrange™ Arrangiamento e orchestrazione più rapidi grazie alla copia intelligente della musica in combinazioni 
di strumenti con oltre 140 stili (inclusi “explode” e “reduction”) e possibilità di creare i propri (v2).

Articolazioni Le articolazioni si possono invertire, sono collocate automaticamente alle estremità dei gambi delle 
note e centrate sul gambo quando si trovano all’estremità del gambo di una nota (v2).

File in tablatura ASCII Import ed export dei file in tablatura ASCII (v3).

Stanghette Stanghette di musica classica (spesse e corte tra i righi); configurazione stanghetta di default (v2).

Numeri misura Le pause multiple indicano intervalli di numeri misura; trascinamento dei numeri misura a qualsiasi 
distanza; rispetto delle opzioni di posizionamento orizzontale definite con lo stile di testo (v4).

Tratti d’unione Molti miglioramenti sulla gestione dei tratti d’unione, inclusi quelli su pause, gruppi irregolari e mod-
ifica dei raggruppamenti di tratti d’unione (v3); algoritmo Optical per la posizione dei tratti d’unione, 
tratti d’unione attraverso break di sistema e pagina, direzione reversibile dei tratti d’unione frazionali, 
tratti d’unione francesi (v4).

Parentesi quadre e tonde Parentesi quadre e tonde sono ora nascoste se non c’è una stanghetta al lato sinistro del sistema (v3).

Break Break pagina automatici per i cambi pagina automatici sulle pause nelle parti estratte (v3).

Diagrammi accordo I diagrammi accordo (guitar frame) possono essere trasportati e memorizzati in librerie per una 
comoda condivisione (v3); i diagrammi accordi possono indicare le diteggiature sopra o sotto (v4).

Simboli accordo Nuovi caratteri nei font Inkpen2 Chords e Opus Chords, nuovi font Opus Roman Chords e Opus Japa-
nese Chords (v4).

Colore Possibilità di cambiare il colore per quasi tutti gli oggetti nella partitura (v3).

Impostazioni visive Nuove opzioni visive, inclusa OpenGL su Mac OS X (v3); molti sfondi e consistenze del foglio ad alta 
qualità che rendono più comodo e piacevole l’ambiente di lavoro (v2).

Imposta documento Margini indipendenti per pagine sinistre e destre; nuova funzione “margini rigo”: determina la posiz-
ione dei righi in base ai nomi strumento (v2); nuove dimensioni di pagina standard per le parti (v4).

Parti dinamiche Parti strumentali memorizzate nello stesso file della partitura completa; le modifiche nella partitura si 
riflettono automaticamente nelle parti, e viceversa; stampa automatica di tutte le parti; nuova finestra 
di dialogo Layout automatico che fornisce break automatici di pagina e sistema (v4).

Modifica stili di testo Nuova finestra di dialogo Edit All Fonts: consente di cambiare subito i font usati nella partitura (v3).

Esporta audio Con Kontakt Silver o Gold, Sibelius può salvare un file audio digitale della partitura, pronto da master-
izzare direttamente su CD (v3).

Esporta grafiche Copia e incolla delle grafiche su altre applicazioni (v4); font inclusi nei file EPS e scelta automatica del 
formato da esportare più adatto al programma scelto (v2).

File Nuova finestra Quick Start che appare al primo avvio del programma (v3); nuova finestra Score che 
consente di realizzare la partitura in cinque facili operazioni (v3); possibilità di esportare le partiture 
nei formati Sibelius 2, Sibelius 3, G7 e Sibelius Student (v4).
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Filtri e Trova Nuova finestra Advanced Filter e finestre Find/Find Next; molti nuovi “filtri rapidi” (v2).

Flexi-time Divide automaticamente la musica in due voci: soglie definibili dall’utente per staccato/tenuto (v3).

Evidenza su righi Nasconde tutti i righi che non si vogliono vedere (anche con musica) lasciando solo quelli sui quali si 
sta lavorando (v3).

Tablature chitarra Supporto completo per i segni (e la riproduzione) di tablatura per chitarra (bending, slide, ecc.). 
Nuovo metodo d’inserimento della tablatura da tastiera, nuovi tipi di rigo, nuove opzioni di lunghezza 
gambi nelle tablature (v2).

Nascondi oggetti Possibilità di nascondere quasi tutti gli oggetti nella partitura, per esempio segnare una partitura con 
acciaccature nascoste che riappaiono nelle parti estratte (v2).

Evidenziazione Evidenziatore per segnare particolari passaggi musicali (v2).

House Style™ Nuovo menu House Style con tutte le impostazioni necessarie a regolare l’aspetto delle partiture (v2). 
Molti nuovi stili house, inclusi alcuni che utilizzano diversi font di testo (v4).

Import delle grafiche Import di grafiche a colori e monocromatiche in formato TIFF (v2).

Strumenti Sibelius supporta ora più di 400 strumenti diversi (v3); estensioni strumento “confortevoli” e “profes-
sionali” indicate da due sfumature di rosso (v2). Finestra di dialogo Instruments per riordinare i righi 
dopo averli creati (v3).

Pubblicazione Internet Scorch su Mac ha un cursore tempo (v4); riproduzione Scorch perfezionata e stampa delle grafiche a 
colori (v2); si può scegliere se consentire ai visitatori del proprio sito web la stampa e il salvataggio dei 
propri spartiti via Scorch (v2).

Comandi rapidi Oltre 200 comandi rapidi – ora si può fare quasi ogni cosa senza il mouse, creando i propri set di 
comandi rapidi e disabilitando le funzioni che non servono (v3).

Tonalità Tonalità diverse su righi diversi (v2).

Kontakt Player Sibelius ha un particolare software di riproduzione del campione di Native Instruments che offre una 
riproduzione di qualità (v3); inoltre si possono acquistare separatamente librerie di suoni aggiuntive 
per Sibelius (v4).

Linee Nuove linee di sistema per la riproduzione di rit./accel. (v2).

Live Playback Riproduzione precisa di temporizzazione e dinamiche della musica inserita via Flexi-time o importata 
da un file MIDI per regolare con precisione l’esecuzione (v3).

Testi Copia & incolla dei testi a/da altri programmi, come un processore di testo (v2); nuove opzioni per la 
spaziatura delle parole e i testi nelle lingue asiatiche (v3).

Linguaggio ManuScript Molti perfezionamenti del linguaggio di programmazione ManuScript.

Fogli manoscritti Oltre 60 fogli manoscritti pre-definiti.

Menu e comandi rapidi Nuovi comandi rapidi di default per la tastiera colorata di Sibelius e l’uso di un computer portatile 
(v4).

Mixer Finestra Mixer: sostituisce la finestra Sounds e può regolare la riproduzione in tempo reale (v2).

Pause multiple Le pause multiple più lunghe occupano ora più spazio in orizzontale (v4).

Font musicali Nuovo font musicale Helsinki (v4); nuovi font Opus Metronome, Opus Figured Bass (v4); nuovo font 
musicale Inkpen2 che sostituisce il vecchio font Inkpen (v2).

Teste nota 24 tipi di teste nota di default, comprese quelle silenti e senza gambo (v3).

Inserimento nota Il cursore indica la posizione in cui ci si trova durante l’inserimento nota; creazione di scritte, tempi in 
chiave, accordi, ecc. mentre s’inseriscono le note dalla tastiera del computer; copia multipla uti-
lizzabile per copiare le dinamiche su ogni rigo di banda/orchestra o completare le misure con pattern 
in ostinato, ecc. (v2); “note ombra” indicano l’altezza della nota che si sta creando; le note si possono 
inserire ovunque con il mouse in una misura vuota. Funzione Re-input Pitches perfezionata per cam-
biare l’altezza delle note esistenti senza doverle reinserire (v3). Sibelius muove la schermata molto 
meno frequentemente durante inserimento e modifica della nota (v4).

Spaziatura nota Spaziatura nota ottica che evita collisioni, migliora la spaziatura dei gruppi irregolari, ecc. (v3).

Apertura file MIDI Import di marker come hit point (v4); riconoscimento perfezionato dei gruppi irregolari (v4).

Funzione Miglioramenti
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Apertura file MusicXML Import dei file MusicXML 1.1 creati in Finale 2003 o superiori e in altre applicazioni musicali (v4).

Numeri pagina I numeri pagina si possono ora allineare al margine del rigo invece che al margine della pagina (v3).

Percussioni Nuova opzione di rullata (z sul gambo) riprodotta come un tremolo non misurato (v4).

Esecuzione Nuove opzioni di riproduzione per Rubato e Rhythmic feel molto più realistiche (v2).

Riproduzione Riproduzione di rit., accel., glissando, bending di chitarra, slide (v2), complesse strutture ripetitive 
(D.C., D.S., Coda, ecc.), modulazioni metriche, ecc. (v3); nuova finestra Playback con controlli di 
trasporto perfezionati (v4).

Plug-in Oltre 60 nuovi plug-in, inclusi quelli per la realizzazione di simboli accordo (v3), copia articolazioni e 
legature (v4), aggiunta di semplici armonie (v4), plug-in “What is Where” (v4), ecc..

Stampa Stampa di data e ora a piè di pagina; nuova modalità di stampa “2-up” (v4).

Proprietà Nuova finestra Properties con 7 pannelli richiudibili che consentono di regolare gli oggetti singolarm-
ente o in massa (v2).

Scansione PhotoScore Lite può leggere due voci sullo stesso rigo, gestire partiture trasportate, leggere tablature di 
chitarra (v3), scansionare e leggere tutte le pagine automaticamente (v4).

Manuale di Sibelius Manuale operativo di testo completo su schermo selezionando Aiuto > Riferimento Sibelius (v4).

Sound set Editor integrato dei sound set che consente agli utenti di realizzare sound set per i dispositivi MIDI 
non supportati (v3).

Spaziatura rigo La finestra Align Staves consente di collocare accuratamente i righi lungo tutta la partitura; i righelli 
dei righi indicano le distanze tra i righi; spostamento dei righi con i comandi rapidi (v2).

Righi Sibelius mostra dove uno o più righi sono nascosti in un sistema visualizzando una linea blu tratteg-
giata; si possono ora ordinare i sistemi dal lato destro (v3).

Simboli Molti nuovi simboli aggiunti: i simboli ora si possono associare sia al sistema che al rigo (v3).

Scritte Ora le scritte possono avere una dimensione fissa, indipendentemente da quella del rigo; nuovi carat-
teri jolly per sostituire automaticamente i valori da File > Info partitura negli oggetti di testo della 
partitura; menu scritte perfezionati e supporto completo per il basso figurato (v4).

Legature di valore Legature ottiche che offrono un ottimo aspetto di default delle legature; possibilità di trascinare le 
estremità a qualsiasi distanza (v4).

Timecode Lettura Tempo e Timecode sulla toolbar in riproduzione; calcolo di durata della partitura e stampa 
finale; scrittura dei Timecode sopra ogni stanghetta in vari formati (v2); considerazione delle ripetiz-
ioni (v3); nuovi frame rate (v4); stili di testo dedicati per Timecode e hit point (v4).

Tremolo Opzioni di stile house per l’aspetto del tremolo (v2) e Properties per la sua riproduzione o meno (v4).

Terzine & altri tuplet Gruppi irregolari “Magnetici”, collocati intelligentemente come legature (v2).

 Video tutorial 20 video vari che introducono tutte le funzioni principali di Sibelius (v4).

Video Possibilità di aggiungere un video alla propria partitura e sincronizzarlo alla riproduzione per la scrit-
tura di colonne sonore per film, documentari, ecc. (v4).

Menu Vista Nuove opzioni Note Colors, incluse la colorazione delle note in base alle rispettive voci o allo “spettro 
d’altezza”, cioè in base all’altezza (v2).

Menu Finestra Opzione Finestra > Nascondi finestre Tool e nuovi pulsanti sulla toolbar per le finestre tool (v4).

Creatore quaderni di 
lavoro

Scelta di oltre 1700 questionari già pronti, progetti, esercizi, brani, pezzi strumentali, poster, materiali 
di riferimento e altre risorse (v4).

Funzione Miglioramenti
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Appendice B: variazioni nei Menu

La tabella seguente elenca tutti gli elementi dei menu di Sibelius 4 modificati in Sibelius 5. Tuttavia 
non sono elencati completamente i nuovi elementi dei menu.

Variazioni principali nei menu da Sibelius 3 a Sibelius 4:

* Sibelius 4 ora ha una singola finestra a più pagine File > Preferenze (menu Sibelius in Mac) che 
riunisce una serie di altre finestre di dialogo da Sibelius 3 oltre a varie nuove opzioni.

* Tutte le operazioni di export dei file – es. il salvataggio in versioni precedenti di Sibelius o in un file 
MIDI, in file grafici e così via – si eseguono dal sottomenu File > Esporta invece che con il 
comando File > Salva come.

* L’opzione House Style > Usa pause multiple è stata spostata nella finestra di dialogo Layout >
Layout automatico ma il comando rapido Ctrl+Maius+M o xXM funziona ancora.

Variazioni principali nei menu da Sibelius 2 a Sibelius 3:

* L’elenco dei file recenti sui quali si è lavorato è stato spostato nel sottomenu File > Apri file 
recenti ed è stato aumentato a 10 file.

* Il menu Crea è stato semplificato e gli oggetti meno utilizzati sono stati spostati nel sottomenu 
Crea > Altro.

Variazioni principali nei menu da Sibelius 1.x a Sibelius 2:

* Flexi-time si trova ora nel menu Note.
* Espressivo, Swing e Reverb sono ora nella finestra di dialogo Play > Esecuzione.
* Vari elementi del menu View sono ora nel menu Finestra.
* Nuovo menu House Style dal quale è possibile modificare tutti gli aspetti di uno stile house per 

la partitura. La finestra House Style precedente ora si chiama Regole tipografia.

Sibelius 4 Sibelius 5

Create > Other > Staff Type Change Rimosso e sostituito da Crea > Altro > Cambio strumento.

Create > Other > Transposition Change Rimosso e sostituito da Crea > Altro > Cambio strumento.

Play > Substitute Devices Rimosso.

Play > Playback and Input Devices Le opzioni di riproduzione dispositivo sono ora in Play > Dispos-
itivi d’ingresso e playback, mentre quelle di inserimento dis-
positivo sono nella pagina Dispositivi ingresso di File > 
Preferenze (menu Sibelius in Mac)

Play > Edit Sound Sets Rimosso.

Play > Garritan Personal Orchestra Options Rimosso.

Layout > Focus on Staves Vista > Evidenza su righi

Layout > Instrument and Staves Crea > Strumenti e righi

House Style > Edit Staff Types Rimosso e sostituito da House Style > Modifica strumenti e 
ensemble.

Window > Kontakt Player Rimosso; le finestre degli strumenti virtuali si aprono e chiudono 
dal Mixer.
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Appendice C: Comandi rapidi

Sibelius 5 presenta una serie di nuovi comandi rapidi e alcune modifiche a quelli esistenti:

Nuovi comandi rapidi
La tabella seguente elenca tutti i nuovi comandi rapidi in Sibelius 5:

Modifiche ai comandi rapidi rispetto alle versioni precedenti
La tabella seguente elenca le modifiche ai comandi rapidi dalle versioni precedenti a Sibelius 5.

Modifiche ai comandi rapidi rispetto a Sibelius 1.x
Ci sono molte altre modifiche ai comandi rapidi di Sibelius 1.x. Per un elenco completo di tutti i 
comandi rapidi usati ora da Sibelius, b 5.10 Menu e comandi rapidi nel Manuale.

Funzione Comando rapido 
Windows

Comando rapido 
Mac

Modifica > Cattura idea Maius-I xI

Modifica > Incolla come guida Ctrl+Maius+Alt+V xzXV

Modifica > Seleziona > Seleziona battute Ctrl+Alt+A zXA

Modifica > Elimina battute Ctrl+Canc X-Canc

Vista > Panorama Maius-P xP

Layout > Interruzioni > Interruzione pagina speciale Ctrl+Maius+Invio xXInvio

Finestra > Idee Ctrl+Alt+I zXI

Funzione Prima In Sibelius 5

Modifiche ai comandi rapidi rispetto a Sibelius 4

Play > Prestazioni Maius-P Nessun comando rapido

Modifiche ai comandi rapidi rispetto a Sibelius 3

Rew/FF 0/1 [ / ]

Modifica > Mostra o nascondi > Mostra Ctrl+Maius+S o xXS Ctrl+Maius+H o xXH

Finestra > Mixer (solo Mac) zXM M

Comandi rapidi per l’uso del Keypad sui computer portatili 
(solo Windows)

Ctrl+Alt+Q/W/E/R/A/
S/D/Z/X/C/R

Usare Notebook (lap-
top) features

File > Estrai parti Ctrl+Maius+X o xXX Nessun comando rapido

Modifiche ai comandi rapidi rispetto a Sibelius 2

Vista > Colori note > Note fuori Range Ctrl+Alt+N o zXN Nessun comando rapido

Vista > Colori note > Pitch Spectrum Ctrl+Alt+P o zXP Nessun comando rapido

Crea > Diagramma accordo (era Crea > Guitar frame) U Maius-K

Crea > Testo > Segno di metronomo Ctrl+M o XM Nessun comando rapido

Note > Inserisci Note V N

Finestra > Proprietà Ctrl+I o XI Ctrl+Alt+P o zXP
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