Handbook and Reference written by Daniel Spreadbury and Ben & Jonathan Finn.

See the About Sibelius dialog for a full list of the software development team and other credits.

We would like to thank all those (too numerous to list) who have provided helpful comments and suggestions for Sibelius and its documentation.

Please email any suggestions you may have for improvements to this Handbook or Reference to docs@sibelius.com (but please do not use this address for suggestions or queries about the Sibelius program itself — see the separate Latest information & technical help sheet for the correct address for your country).
## Contents

### Start here
- The story of Sibelius ........................................ 6
- About this Handbook ........................................ 7
- Before you install ............................................ 10
- Installing Sibelius for Windows ......................... 11
- Installing Sibelius for Mac ................................. 15
- Registering Sibelius ........................................... 19
- MIDI setup for Windows ..................................... 25
- MIDI setup for Mac ............................................ 28

### Quick tour
- What Sibelius does for you ............................... 32
- Running for the first time ................................. 33
- Look and feel .................................................. 36
- Playback ........................................................ 42
- Basic editing .................................................... 44
- Printing .......................................................... 48
- Starting a new score ......................................... 49
- Mouse input ..................................................... 54
- Alphabet input ................................................ 59
- Step-time input ............................................... 70
- Flexi-time™ input ............................................. 72
- Basic formatting .............................................. 74
- Ideas .............................................................. 79
- A little arranging ............................................. 82
- Parts .............................................................. 85
- Internet publishing ......................................... 87
- Worksheet Creator ......................................... 89

### How to
- Introduction ................................................. 113
- Basic notation ............................................... 114
- Advanced notation ........................................... 116
- Band .............................................................. 118
- Choir ............................................................. 120
- Early music .................................................... 124
- Guitar ............................................................. 126
- Jazz ............................................................... 128
- Lead sheets ..................................................... 130
- Music examples ............................................. 132
- Orchestra ....................................................... 134
- Parts .............................................................. 136
- Percussion ..................................................... 138
- Piano, organ and harp ...................................... 140
- Voice and keyboard ....................................... 143
- Worksheets .................................................... 146

### Index
- Guitar tab ....................................................... 93
- Video ............................................................. 94
- Exporting graphics .......................................... 96
- Scanning ........................................................ 97
- Opening files from other programs .................... 98
- More about playback ....................................... 99
- Even more features ......................................... 102
- Help ............................................................. 107
Contents
The story of Sibelius

Twins Ben and Jonathan Finn first began work on Sibelius when they were students in 1987, and spent six years of their spare time developing a vast range of sophisticated features, with an intuitive user interface and built-in intelligence that had never been seen in previous music programs. In 1993, after graduating from Oxford and Cambridge Universities, the Finns started their own company to sell the program, unsure of what to expect.

Sibelius proved to be an instant success, and over the course of the following decade the Finns’ company grew beyond all expectations, with offices in the USA, UK and Australia, and customers in more than 100 countries worldwide.

In 2006, Sibelius was acquired by Avid, makers of Pro Tools and other industry-standard products for digital media production and music creation, and continues to go from strength to strength. In fact, it’s the world’s best-selling music notation software.

Who uses Sibelius?

Sibelius is designed for every kind of musician – including you! Sibelius users range from students, teachers, schools and universities to composers, arrangers, performers, and the world’s leading publishers. It’s perhaps a tribute to the ease of use and sophistication of Sibelius that one and the same program is used both by elementary schools and top professionals.

It handles every kind of music, too – from early music to jazz, from rock to avant garde, from choir to symphony orchestra.

Famous Sibelius users include conductor Michael Tilson Thomas, composer Steve Reich, choral composer John Rutter, rock guitarist Andy Summers, jazz musician Jamie Cullum, and the Royal Academy of Music, London. Top publishers such as Hal Leonard, Music Sales and Yamaha use Sibelius both for traditional publishing and to deliver music via the internet straight to a customer’s printer.

Sibelius has also won extraordinary acclaim including Keyboard magazine’s Key Buy award, Electronic Musician’s Editors’ Choice award (three times), MacWorld’s 5 Star rating (twice), and an unbeatable 10/10 score from Computer Music magazine.
About this Handbook

Warning!

However much you may dislike manuals, you must read the whole of this Start here section in order to get started with the program.

You are then very strongly advised to read all of the Quick tour section before embarking on any serious work with Sibelius. Sibelius is easy to learn and mostly self-explanatory, but if you don’t read the Quick tour you will run a risk of never discovering some basic features, particularly if you are used to notation programs that work in different ways. When you’ve gone through this section you will be able to input, edit, play back and print out straightforward music, and you’ll know how to get going on more complicated music too.

The How to section that follows the Quick tour summarizes how to use Sibelius to produce particular types of music – such as band, orchestral, choral, jazz and so on – and which Reference topics will be most relevant.

This Handbook assumes a basic understanding of how to use your computer (such as the mouse, keyboard, menus and files).

On-screen Reference

More advanced topics are covered one by one in the Sibelius Reference, which explains every feature in complete detail (with a Glossary of special terms), and which you can access by choosing Help › Sibelius Reference. The Reference is also available as a printed book as an optional extra; to buy this if you don’t already have it, contact Sibelius or the distributor for your country (see the separate Latest information and technical help sheet).

The Reference is not meant to be read from start to finish, because most people only use quite a small proportion of music notation anyway. You can browse through relevant parts of Reference at your leisure.

To start the on-screen Reference, click the toolbar button shown on the right, or choose Help › Sibelius Reference (shortcut F1 or F1?). See Reference on page 107 for more details.

Typography and cross-references

Names of computer keys, menus and dialogs are written like this.

Items in menus and sub-menus are denoted with ›, so “choose File › Open” means “choose Open from the File menu.”

2.1 Accidentals means “see the Accidentals topic (within Reference)” (either on-screen by choosing Help › Sibelius Reference, or by looking in the optional Reference book).

Starting a new score means “choose Help › Tutorial Videos and watch the Starting a new score video.”
*Pearl of wisdom* denotes something well worth remembering – try looking up “wisdom” in the index. (The ♦ is a lovely picture of a pearl.)

**Basic terminology**

Most of the computer terminology that follows will be understood by almost all readers, but has been included in case one or two of the terms is unfamiliar:

- Some keys are labeled differently on different keyboards, particularly on Mac. For the purposes of this Handbook, these are the conventions:

<table>
<thead>
<tr>
<th>Mac symbol</th>
<th>Mac name</th>
<th>Windows equivalent</th>
</tr>
</thead>
<tbody>
<tr>
<td>☑</td>
<td>Command</td>
<td>Ctrl (“Control”)</td>
</tr>
<tr>
<td>☁</td>
<td>Shift</td>
<td>Shift</td>
</tr>
<tr>
<td>🌊</td>
<td>Option</td>
<td>Alt</td>
</tr>
<tr>
<td>⚡</td>
<td>Return</td>
<td>Return (on main keyboard)</td>
</tr>
<tr>
<td>⚡</td>
<td>Enter</td>
<td>Enter (on numeric keypad)</td>
</tr>
</tbody>
</table>

- Sibelius is almost identical on Windows and Mac, but where there are differences, mainly in keyboard shortcuts, the Windows convention is listed first. For more information on the differences between Mac and Windows keyboard shortcuts, 5.9 Menus and shortcuts in Reference, which lists all keyboard shortcuts available. Keyboard shortcuts are also shown in menus.

- “Type Ctrl+A or ⌘A” means hold down the Ctrl (Windows) or ⌘ (Mac) key and type A. Even though A is written as a capital letter, don’t type Shift unless explicitly told to do so. Similarly, for standard shortcuts like Ctrl+? or ⌘? where both / and ? exist on the same key, you actually type Ctrl+/ or ⌘/ without using Shift.

- Similarly, “Alt+click or ⌥-click” means hold down the Alt (Windows) or ⌥ (Mac) key and click.

- On Windows, to **click** something means to move the mouse arrow over it and click the left mouse button. To **right-click** something means to point at it with the mouse and click the right mouse button.

- On Mac, to **click** something means to move the mouse arrow over it and click the left mouse button, if you have one; if you are using one of the older models of mouse that has only one button, then click the mouse’s only button. To **Control-click** means to hold down the Control key on your keyboard (sometimes labeled Ctrl) and click the left or only mouse button; if, however, you have a mouse with a right mouse button, you can simply click the right mouse button instead.

- To **drag** something means to point at it with the mouse, and then click and hold the left mouse button (or the only mouse button on Mac) while moving the mouse. To finish dragging, just let go of the mouse button.

- A **dialog** is a window with buttons on. Some dialogs are divided into several pages and have a pop-up **combo box** (Mac), labeled **tabs** at the top, or a **list box**, which you can click to switch between pages of the dialog.

- The **numeric keypad** is the rectangle of numbers and other characters at the very right-hand side of your computer keyboard. (Notebook (laptop) computers usually don’t have a separate numeric keypad – 5.9 Menus and shortcuts in Reference for more information.)
• “Return” is the large key to the right of the letter keys. On some keyboards it is labeled with “Enter” or a special arrow symbol, but we always call it Return.

• “Enter” is the large key at the bottom right of the numeric keypad. On some keyboards it is unlabeled, but it still means Enter.

Less well-known terminology is in the Glossary at the end of Reference.

American and British English

Sibelius and this Handbook use American English, but for the benefit of readers in other countries, some non-American terms such as “crotchet” are included in parentheses.

British readers may be interested to know that in America, both “bar” and “measure” are used (so for universality we’ve opted for “bar”), and “staff” means British “stave.” Any British readers who are offended by the American spelling of “center,” “color” and so on will just have to use a pen to amend the spelling in the Handbook or (less effectively) on the screen.

Suggestions

We are always happy to receive reports of errors or misprints, and suggested improvements to the Handbook and Reference. Please email them to docs@sibelius.com.

We would also like to hear your suggestions for improvements to the Sibelius program itself; please post these suggestions to the chat page on the Sibelius web site, or contact technical help.
Before you install

What’s in the box
Unless you have X-ray vision, you’ve already managed to open the box to get at this Handbook. You should also find:

- Installation DVD-ROM in a plastic case. Your program's serial number is on the back of the case, so don't lose it!

- A sheet entitled Latest information and technical help, with details of how to get help if you get stuck

- Form for faxing your registration information to us – but it's easiest to provide this information by the internet (or phone), explained later

- If you've purchased a network site license, you'll also find a CD-ROM (in the same case as the Sibelius DVD-ROM) and a separate booklet entitled Installing and upgrading network licenses.

Single copies
If you have bought just a single copy of Sibelius (as opposed to a 5-pack or educational site license), skip to Installing Sibelius for Windows (page 11) or Installing Sibelius for Mac (page 15) as appropriate.

5-packs and stand-alone site licenses
Stand-alone site licenses let you run Sibelius on five or more non-networked computers simultaneously. If you’ve bought five copies, you will have received one installation DVD-ROM. If you’ve bought more than five copies, you may have been sent a combination of "5-packs" (each containing a single DVD-ROM) and single copies, or a single DVD-ROM that you can install on a specified number of computers. If you have two or more 5-packs, use each DVD-ROM and serial number to install on five of your computers.

Whatever size of site license you have purchased, you must install and register Sibelius on each stand-alone machine separately, following the instructions in Installing Sibelius for Windows (page 11) or Installing Sibelius for Mac (page 15). You cannot install stand-alone copies of Sibelius onto a network or virtual disk – it must be installed on each client machine's local hard disk.

All copies of the site license must be installed on a single geographical site of an educational institution. You may not install site license copies on notebooks (laptops), teachers' home computers or elsewhere, unless authorized by Sibelius.

If you want to use Sibelius on a network but you have bought a stand-alone site license, please contact technical help.

Network licenses
If you have bought a network site license, please refer to the enclosed Installing and upgrading network licenses booklet for details on installing and registering Sibelius.
Installing Sibelius for Windows

Minimum hardware requirements
Minimum requirements for Sibelius alone:

Windows XP SP2 or Windows Vista, 512MB+ RAM, 350MB hard disk space, DVD-ROM drive

Additional recommendations for using Sibelius Sounds Essentials and Kontakt Player 2, especially for scores with many instruments:

1GB+ total RAM, 3.5GB total hard disk space, ASIO-compatible soundcard

You can use Sibelius Sounds Essentials if your computer doesn’t meet the recommended requirements, but you may find that you cannot use as many sounds simultaneously.

You must be running at least Windows XP Service Pack 2 to install and run Sibelius. If you have Windows 95, Windows 98, Windows Me, Windows 2000 or Windows NT 4.x, you need to purchase an upgrade to a more recent version of the Windows operating system.

How to determine if you are running Windows XP Service Pack 2
If you have Windows XP but are unsure whether or not you have Windows XP Service Pack 2:

• Click the Start button, then choose Run...
• Type winver in the Open box, and hit Return (on the main keyboard)
• You will see a simple window, like this:

![Screenshot of Winver window]

You should see Service Pack 2 at the end of the second line of text. If you don’t, then you need to update to Service Pack 2. The simplest way of doing this is to download it automatically by choosing Windows Update from the Start menu. If the computer on which you want to run Sibelius isn’t connected to the Internet, you can obtain Windows XP Service Pack 2 on CD-ROM or via a special download that can be burned to CD and deployed on another computer. See http://www.microsoft.com/windowsxp/sp2/default.mspx for more details.

Connecting MIDI devices
Before you install Sibelius, you might want to connect any external MIDI devices you plan to use – or see MIDI setup for Windows on page 25.
However, you can do this at any time, so if you don't feel like grappling with MIDI cables at the moment, go ahead and install Sibelius now.

**Installing Sibelius**

It is traditional for software manuals to gloss over the crucial installation process, and say something like: “follow the instructions on the screen.” What this really means is that the author isn't quite sure what will happen next. For all he knows, the programmers might have changed the installation procedure at the last minute.

However, we'll go out on a limb and tell you what actually happens when installing Sibelius:

* Exit any programs that are running. It's a particularly good idea to exit any anti-virus programs loaded automatically at start-up (for example, McAfee Virus Scan or Norton AntiVirus).
* Take the Sibelius DVD-ROM out of its case, put it (labeled side up) in the DVD-ROM drive of the computer, and close the drive slot.
* Wait for a few seconds. The DVD-ROM drive should start up and a dialog will appear on the screen.
* (If there's no sign of activity after a while, click the Start menu, choose Run and type X:＼amplayer, where X is the letter of your DVD-ROM drive, then hit Return on the main keyboard.)
* On Windows Vista, you may see a small window called AutoPlay appear. Under Install or run program, click Run amplayer.exe.
* In the main installation window, click Install Sibelius 5 to start upgrading Sibelius.
* On Windows Vista, your screen may now go dark and a window titled User Account Control will appear. Click Allow to tell Windows that you are happy for the installation to proceed.
* If you do not have the Microsoft Windows Installer installed, you will be told that it must be installed. Click Install, and while the Windows Installer kit is installed. This may take a couple of minutes.
* Next, if you do not have the Microsoft .NET Framework 2.0 installed, you will be told that it must be installed. Click Install, then if you are prompted to read a license agreement, click Accept to accept the terms of the license agreement you are shown, and then wait patiently while the .NET Framework is installed. This may take a couple of minutes.
* Next, you will be told that the Visual C++ Runtime Libraries need to be installed. Click Install and wait while the libraries are installed.
* After a few more seconds, a window appears that says Welcome to the Sibelius 5 Installation Wizard. Click Next.
* You are given the opportunity to read the Sibelius license agreement, which is also at the end of Reference. Click I accept the license agreement, then click Next.
* The installer suggests a folder to install Sibelius into. Unless you have strong feelings about where you want Sibelius to go and you know how to alter it, leave this set to the default. You're asked if you want to install Sibelius for Anyone who uses this computer or Only for me, which determines whether everybody who uses your computer will see a shortcut to Sibelius on the Desktop, or just you. We recommend you leave it on Anyone who uses this computer. Click Next.
Installing Sibelius for Windows

- It tells you you’re now ready to install Sibelius. Click Next.
- Things flash and zoom past on the screen as Sibelius is installed. This may take several minutes.
- When the installer has completed, click Finish to return to the window that first appeared when you inserted the DVD-ROM.

When you’re ready to run Sibelius for the first time, turn to Registering Sibelius on page 19. But first you are recommended to install some of the other programs from your Sibelius 5 disc.

Installing Sibelius Sounds Essentials

Note: if you have bought any of the other Sibelius Sounds products (such as Sibelius Sounds World, Sibelius Sounds Choral or Sibelius Rock and Pop Collection), you should still install Sibelius Sounds Essentials, because only Sibelius Sounds Essentials installs Kontakt Player 2, which is required by the other Sibelius Sounds products.

If you want over 150 high-quality sounds for playback and to use the File > Export > Audio feature, install Sibelius Sounds Essentials from your Sibelius DVD-ROM:

- If it's not already in the drive, insert your Sibelius DVD-ROM
- In the main installation window, click Install Sibelius Sounds Essentials
- You are given the opportunity to read the license agreement. Read it, then click I Accept.
- It will ask you where you want to install Kontakt Player 2 – just click Next. (You shouldn't change this location unless you subsequently tell Sibelius to look in a different place, via the Audio Engine Options dialog in Play > Playback Devices – 4.11 Playback Devices in Reference.)
- Now you are asked where you want the Kontakt Player sounds to be installed. These are quite large (around 3GB) so if you don't have much space on your main hard drive you may wish to install them in a different location. Otherwise, just click Next.
- You're asked where you want the Start menu icons created; again, just click Next
- Finally, the files will install. This will take several minutes (during which it may appear as if nothing is happening), so be patient. Eventually, you’ll be told that everything was installed successfully; click Finish.

Once Sibelius Sounds Essentials is installed, 4.4 Sibelius Sounds Essentials in Reference for instructions on how to use it.

Installing Neuratron PhotoScore Lite

Note: if you have bought PhotoScore Ultimate, you should not install PhotoScore Lite – refer to the PhotoScore Ultimate manual for instructions on installing PhotoScore Ultimate.

If you want to use Sibelius's scanning functions, you can install PhotoScore Lite from your Sibelius DVD-ROM:

- If it's not already in the drive, insert your Sibelius DVD-ROM
- In the main installation window, click Install PhotoScore Lite
- If your screen resolution is set to smaller than 1024 x 768, a message will pop up recommending you increase it. Just click OK.
- Click Next to see the license agreement for PhotoScore Lite. Read it and click Next
You're asked to fill in a few details: type in your Name; the Product ID field is filled in for you. When you've filled in the form, click Next.

PhotoScore Lite tells you where it will be installed; again, you can change this if you have strong feelings about it. Otherwise, click Next.

Click Next once more and PhotoScore Lite will be installed, then click Finish.

1.4 Scanning in Reference for instructions on using PhotoScore.

Installing Scorch

If you want to view, play back, transpose and print Sibelius scores in your web browser at sites like www.sibeliusmusic.com, you should install the web browser plug-in Scorch from your Sibelius DVD-ROM:

- If it's not already in the drive, insert your Sibelius DVD-ROM
- In the main installation window, click Install Scorch
- Click Next and you'll be presented with Scorch's license agreement. Read it and then click Next.
- Scorch installs; then click Finish.

Reinstalling Sibelius

If you need to reinstall Sibelius, simply insert the DVD-ROM into your computer and proceed as if you were installing Sibelius for the first time. The installer will detect that Sibelius is already installed on your computer and show a dialog with three options: choose Repair and click Next, then Next again to confirm your choice. Wait while the application is reinstalled, then click Finish.

Uninstalling Sibelius

Uninstalling means taking your copy of Sibelius off your computer, probably so that you can install it on another computer. If your copy of Sibelius becomes corrupted for some reason, you can normally just install it again in the same place without uninstalling it first – see Reinstalling Sibelius above.

Do not attempt to move or rename the Sibelius program folder or the folder of any other program, as the operating system doesn't like this.

- Open Control Panel from the Start menu. Double-click Add/Remove Programs (Windows XP) or Programs and Features (Windows Vista).
- If you have installed PhotoScore Lite, uninstall it first. It's listed as Neuratron PhotoScore Lite; select it, click Add/Remove (Windows XP) or Uninstall (Windows Vista), then follow the instructions on the screen.
- If you have installed Sibelius Sounds Essentials, uninstall it next. It's listed as Sibelius Sounds Essentials; select it, click Add/Remove (Windows XP) or Uninstall (Windows Vista), then follow the instructions on the screen.
- You don't need to uninstall Scorch.
- To uninstall Sibelius itself, select Sibelius 5 in the list, and click Add/Remove (Windows XP) or Uninstall (Windows Vista). Then follow the instructions on the screen.
Installing Sibelius for Mac

Minimum hardware requirements
Minimum requirements for Sibelius alone:

Mac OS X 10.4 Tiger or later, 512MB+ RAM, 350MB hard disk space, DVD-ROM drive

Additional recommendations for using Sibelius Sounds Essentials and Kontakt Player 2, especially for scores with many instruments:

G5 or Intel processor, 1GB+ total RAM, 3.5GB total hard disk space.

You can use Sibelius Sounds Essentials if your computer doesn’t meet the recommended requirements, but you may find that you cannot use as many sounds simultaneously.

If you are running a version of Mac OS X earlier than Mac OS X 10.4, you cannot install and run Sibelius. You may want to upgrade Mac OS X now, although this normally incurs an upgrade fee. See www.apple.com for details.

How to determine if you are running Mac OS X 10.4 Tiger or later
Choose About This Mac from the Apple menu. You will see a simple window, like this:

Just below the large text that reads Mac OS X you will see text that reads something like Version 10.4.10. Provided the first part of this number is 10.4 or greater, you are running Mac OS X 10.4 Tiger or a newer version of Mac OS X, and you can install and run Sibelius 5.

Connecting MIDI devices
Before you install Sibelius, you might want to connect any external MIDI devices you plan to use – see MIDI setup for Mac on page 28.

However, you can do this at any time, so if you don’t feel like grappling with MIDI cables at the moment, go ahead and install Sibelius now.

Installing Sibelius
• Take the Sibelius DVD-ROM out of its case, put it (labeled side up) in the DVD-ROM drive of the computer, and close the drive slot
Start here

- Wait for a few seconds. An icon for the DVD, labeled Sibelius 5, should appear on your desktop, and a window containing icons should open automatically; if it doesn't, double-click the Sibelius 5 icon.
- To install Sibelius, drag the Sibelius 5 icon to your Applications folder
- A progress bar will appear as the application is copied to your hard disk, which will take some time; when it disappears, Sibelius has been successfully installed
- If you intend to install Sibelius Sounds Essentials, PhotoScore Lite or Scorch, leave the DVD-ROM in the drive and follow the steps below, otherwise eject the DVD-ROM (by dragging its icon into the Trash icon on the dock), put it back in its case, and into a safe (or at least into a safe place). The case is just as important as the DVD-ROM, as it has your serial number printed on it.

Installing example scores
Sibelius comes with a number of example scores that demonstrate various features of the program. You will find references to them dotted throughout this Handbook, so you may find it convenient to copy the example scores from the Sibelius DVD-ROM to a folder on your hard disk:

- Insert the Sibelius DVD-ROM, and double-click its icon on your desktop if its window doesn't open automatically after a few seconds
- Double-click the Example scores & Documentation folder
- Select the Example Scores folder and drag it to a folder on your hard disk; we recommend dragging it into your Documents folder.

Installing Sibelius Sounds Essentials
Note: if you have bought any of the other Sibelius Sounds products (such as Sibelius Sounds World, Sibelius Sounds Choral or Sibelius Rock and Pop Collection), you should still install Sibelius Sounds Essentials, because only Sibelius Sounds Essentials installs Kontakt Player 2, which is required by the other Sibelius Sounds products.

If you want over 150 high-quality sounds for playback and to use the File > Export > Audio feature, install Sibelius Sounds Essentials from your Sibelius DVD-ROM:

- Insert the Sibelius 5 DVD-ROM, and double-click its icon.
- Double-click the Other Applications folder, followed by the Install Sibelius Sounds Essentials icon
- When the installer starts, you may be asked to enter your user name and password. Enter your details and click OK.
- You’ll then be asked to accept the license agreement; choose Agree
- The installer will ask you what versions of Kontakt Player 2 you want to install; simply click Continue
- You’re then told that the installer is ready to go ahead; click Install
- A progress bar whizzes along as files are copied to your hard disk. This can take a little while, due to the large size of the Sibelius Sounds Essentials library.
- You’ll be told that installation was successful: click Quit.
Installing Sibelius for Mac

Installing Neuratron PhotoScore Lite

*Note: if you have bought PhotoScore Ultimate, you should not install PhotoScore Lite – refer to the PhotoScore Ultimate manual for instructions on installing PhotoScore Ultimate.*

If you want to use Sibelius's scanning functions, you can install PhotoScore Lite from your Sibelius DVD-ROM:

- If the Sibelius DVD-ROM isn’t in the DVD-ROM drive, insert it. A window full of icons should appear within a few seconds; if it doesn’t, double-click the Sibelius 5 DVD-ROM icon.
- Double-click the Other Applications folder, followed by the Install PhotoScore Lite icon.
- You are shown the license agreement. Read it, and click Accept when you’re finished.
- Check the Install Location in the dialog that appears; then click Install.
- A progress bar shows the number of files remaining to be installed; this takes only a few seconds. You will be told that installation was successful; click Quit.
- You do not need to run PhotoScore Lite now, but the first time you do run the program, you will be prompted to enter your name (and the company/organization you work for, if applicable).

Installing Scorch

If you want to view, play back, transpose and print Sibelius scores in your web browser at sites like www.sibeliusmusic.com, you should install the web browser plug-in Scorch from your Sibelius DVD-ROM. Scorch is compatible with most major web browsers, including Safari, Netscape, Opera, and OmniWeb.

- If your Sibelius DVD-ROM is not already in the DVD-ROM drive, insert it. A window full of icons should appear within a few seconds; if it doesn’t, double-click the Sibelius 5 DVD-ROM icon.
- Double-click the Other Applications folder, followed by the Install Scorch icon.
- When the installer starts, you may be asked to enter your user name and password. Enter your details and click OK.
- Read the license agreement, and click Accept when you’re finished.
- The installer will prompt you for the Install Location in the dialog that appears; just ignore this and click Install.
- After a few seconds, you will be told that installation was successful. Click Quit.

Reinstalling Sibelius

If you need to reinstall Sibelius for any reason:

- First, drag the existing Sibelius 5 application icon from your Applications folder to the Trash.
- You may also want to trash the Sibelius 5 preferences file, which is in both Users/username/Library/Preferences and /Library/Preferences, called com.sibelius.Sibelius5.plist.
- Insert the Sibelius 5 DVD-ROM into your computer, then follow the instructions for Installing Sibelius above.
Uninstalling Sibelius

Uninstalling means taking your copy of Sibelius off your computer, probably so that you can install it on another computer. If your copy of Sibelius becomes corrupted for some reason, you can normally just install it again in the same place – see Reinstalling Sibelius above.

To uninstall Sibelius for Mac, simply drag the Sibelius 5 icon to the trash. Likewise, to uninstall PhotoScore Lite, just delete the Neuratron PhotoScore Lite folder.

What next?

Now turn to Registering Sibelius on page 19.
Registering Sibelius

You should register your copy of Sibelius in the first week or two of using it. This is quick and easy to do, and once you have registered, you will be eligible for technical help, future upgrades, and access to the Help Center on the Sibelius web site (www.sibelius.com).

To protect us against piracy, and to protect you against having your software stolen, unregistered copies of Sibelius will not save. But so you can use Sibelius before you get around to registering it, you will be able to save for the first 15 days without registering.

If you don't register Sibelius in the first 15 days, saving will be temporarily disabled. When you subsequently get round to registering, it will be re-enabled. (Please don't try altering your computer's date or reinstalling Sibelius in order to extend the 15 days; this will not work and will instead cause saving to be disabled until you register.)

Running Sibelius on more than one computer

If (and only if) you have a single-user copy of Sibelius, you can install and register Sibelius on two computers for your own personal and exclusive use. Both copies of Sibelius must be used only by you, and they may not be used simultaneously. To register Sibelius on a second computer, simply follow the instructions under How to register below.

If you later need to install Sibelius on a new computer, you can move one of your copies to your new machine, as long as you never have more than two registered copies of Sibelius at any given time. To do this, see Moving Sibelius to another computer below.

Registering 5-pack and site licenses

You can register educational 5-pack and site license copies of Sibelius in exactly the same way as a single copy, so follow the instructions in How to register below. You will only need to fill in your details when you register the first copy (unless you have more than one Sibelius installation DVD-ROM and serial number).

Registering network licenses

You cannot register network copies of Sibelius over the internet; you must contact Sibelius by phone, fax or email to register. Consult the separate Installing and registering network licenses booklet for further details.

How to register

You are given the opportunity to register Sibelius each time you run it, but if you don’t want to register immediately, just click Register Later to leave it unregistered. You can get this dialog again at any time by choosing Help • Register Sibelius.

When you do want to register, you can do so over the internet (the quickest and easiest of all), or alternatively by fax or phone – there’s no registration card to return.

• If you are running Sibelius on Windows, one of several things may happen first:
  • If you are logged in to Windows XP as a limited user, you will be prompted to enter the user-name and password of an administrator user on your computer. Note that the administrator user account you specify here must not have an empty password.
If you are running Windows Vista as a standard user, you will be prompted to enter the username and password of an administrator user on your computer.

If you are running Windows Vista as an administrator user, you may (depending on your User Account Control settings) be asked to confirm that you want to allow the registration process to run.

Now Sibelius asks whether you want to register On the internet, or By fax or phone. You are strongly recommended to register on the internet, as it’s quick, easy and can be done at any time of the day or night, 365 days a year.

(If you can’t register on the internet, see Registering by fax or Registering by phone below.)

Just click Next

If your computer isn’t already connected to the internet, Sibelius will now prompt you to connect; click Connect

If you are using a firewall, make sure that you allow Sibelius access to the internet, otherwise registration will fail. Most firewalls will warn you when a program is trying to access the internet for the first time. The precise message that appears will depend on the firewall (if any) you are using, but when asked if you want to give Sibelius access to the internet, choose Yes (or the appropriate option) to allow it.

Once it has established a connection, Sibelius will check the registration status of your copy; if it has been registered before (e.g. if you are registering further copies of a multi-user license, or installing a second copy for your own personal use, or reinstalling an existing copy) it will give you a further message. Click Yes to proceed.

You will next be prompted to enter your contact details. We need your name and address details to enable you to get technical help, future upgrades, etc. We are committed to your privacy – see Privacy policy below.

If this copy of Sibelius is owned by you personally, enter your home address and leave Organization blank. If it’s owned by your school, college, university, church, business or other organization, enter the organization’s address (including the Organization field). Then type in your details, making sure to fill in all required fields; click Next.

Next you’re asked to fill in some details about your musical interests, how you heard about Sibelius, and so on. When choosing from the Activity list, if you are a professor, school, college or university, choose one of the Teacher options. If you are a student yourself, choose one of the Student options.

You are also shown some basic information about your computer setup that you can choose to send to us so that we can more easily assist you if you require technical help; you are not obliged to send this information, but it may save you time later if you send it now.

Fill out all the fields, and click Finish.

If you are registering an educational copy bought in North/South/Central America, you may be asked to confirm your eligibility. See Educational copies in North/Central/South America below for eligibility requirements.

Sibelius contacts our server, and a few seconds later you will be told that Sibelius has been successfully registered.
Registering by fax

We recommend you register on the internet instead if possible. But to register by fax, please fill in and fax the form included in the Sibelius box to the fax number given on the form. To obtain your Computer Number (which you need to write on the form you fax to us):

- Choose Help \ Register Sibelius
- If you are running Sibelius on Windows, one of several things may happen first:
  - If you are logged in to Windows XP as a limited user, you will be prompted to enter the username and password of an administrator user on your computer. Note that the administrator user account you specify here must not have an empty password.
  - If you are running Windows Vista as a standard user, you will be prompted to enter the username and password of an administrator user on your computer.
  - If you are running Windows Vista as an administrator user, you may (depending on your User Account Control settings) be asked to confirm that you want to allow the registration process to run.

- Choose By fax, phone or email, and click Next
- Write down your Serial Number and Computer Number, then click Register Later.

When you receive a reply (normally within one working day), you need to enter the Registration Number in the same way via Help \ Register Sibelius: this time, fill in your name and organization (if applicable), type in the Registration Number, then click Finish. You will be told that Sibelius has been successfully registered.

There’s no need to keep a record of the Computer Number or Registration Number after you have registered.

Registering by phone

We recommend you to register on the internet instead if possible. But to register by phone:

- Choose Help \ Register Sibelius
- If you are running Sibelius on Windows, one of several things may happen first:
  - If you are logged in to Windows XP as a limited user, you will be prompted to enter the username and password of an administrator user on your computer. Note that the administrator user account you specify here must not have an empty password.
  - If you are running Windows Vista as a standard user, you will be prompted to enter the username and password of an administrator user on your computer.
  - If you are running Windows Vista as an administrator user, you may (depending on your User Account Control settings) be asked to confirm that you want to allow the registration process to run.

- Choose By fax, phone or email, and click Next.
- Call the number below (customer services if you are in the UK), and make sure you can see your computer screen while you are on the phone
  - You will be given a Registration Number (beginning with the letter R) to type into the box on the screen. When you have typed in the Registration Number, your program will be registered (and will continue to be able to save).
There's no need to keep a record of the Computer Number or Registration Number after you have registered.

Users who purchased in North, Central & South America:
Monday to Friday 7am–4pm PST, except holidays. Call 1-888-280-9995 toll-free (outside the USA, call 1-925-280-2101). See below for eligibility requirements for educational copies.

Users who purchased in Australia:
To register or re-register, call 08 8277 1722, Monday–Friday (except public holidays) between 9am–5pm.

Users who purchased in the UK or any other country:
To register or re-register, call customer services on 020 7561 7995 (+44 20 7561 7995), Monday–Friday (except public holidays) between 9am–5pm.
If you are having problems registering, call technical help on 020 7561 7997 (+44 20 7561 7997), Monday–Friday (except public holidays) between 10am–6pm.

Registering by email
We recommend you to register on the internet if possible. But if, for example, you have an internet connection on a different computer to that on which your copy of Sibelius is installed, you can register by email:

• Choose Help > Register Sibelius
• If you are running Sibelius on Windows, one of several things may happen first:
  ◦ If you are logged in to Windows XP as a limited user, you will be prompted to enter the username and password of an administrator user on your computer. Note that the administrator user account you specify here must not have an empty password.
  ◦ If you are running Windows Vista as a standard user, you will be prompted to enter the username and password of an administrator user on your computer.
  ◦ If you are running Windows Vista as an administrator user, you may (depending on your User Account Control settings) be asked to confirm that you want to allow the registration process to run.
• Choose By fax, phone or email, and click Next.
• Write down your Serial Number and Computer Number, then click Register Later.
Send an email to the correct address, from the list below. Be sure to include your serial number, Computer Number, postal address, telephone number, and if your copy of Sibelius is registered to an organization, like a school, college, university or church, include the name of the organization too. When you receive a reply (normally within one working day), you need to enter the Registration Number in the same way:

• Choose Help > Register Sibelius
• Choose By fax, phone or email, and click Next
• Fill in your name and organization (if applicable), type in the Registration Number, then click Finish. You will be told that Sibelius has been successfully registered.
There's no need to keep a record of the Computer Number or Registration Number after you have registered.

Users who purchased in North, Central & South America: email registerUSA@sibelius.com

Users who purchased in Australia: email registerAU@sibelius.com

Users who purchased in Germany: email support@m3c.de

Users who purchased in Japan: email support-jp@sibelius.com

Users who purchased in the UK or any other country: email registerUK@sibelius.com

**Educational copies in North/Central/South America**

If you purchased an educational copy of Sibelius in North/South/Central America, you may only use it if you are eligible to do so. When you register Sibelius, you will be asked whether you are eligible; we may require you to provide proof of status.

To be eligible, you must live in North/South/Central America, and also one of the following must be true:

- You are currently an educator or full-time student at a fully accredited, non-profit educational institution, or
- This copy is installed for staff/student use in a fully accredited, non-profit educational institution, or
- You are currently an official music ministry representative of a church or other religious institution, or
- You are a private music teacher and also a current member of MTNA, MENC or an MTNA/MENC allied group.

If you are not eligible, then do not register or use Sibelius, but instead please return it to the dealer you bought it from within 14 days of purchase for a refund. You can instead purchase a professional copy of Sibelius, or if you live outside North/South/Central America, you may be eligible to purchase an educational copy from a dealer in your country.

**Reinstalling and re-registering Sibelius**

If, for any reason, you need to reinstall Sibelius and you find it is no longer registered, you can re-register it automatically over the internet provided you are reinstalling on the same computer on which you previously had Sibelius installed.

To re-register, simply use the Help > Register Sibelius dialog, in exactly the same way as registering for the first time. Sibelius will know that this copy has been registered before.

If you have a single-user license and are reinstalling Sibelius on a different computer, then it will be assumed that you are in fact installing a second copy of Sibelius (see Running Sibelius on more than one computer above).
Moving Sibelius to another computer
If you need to move a registered copy of Sibelius from one computer to another, you can use Help > Unregister Sibelius, provided both computers can connect to the internet.

When you choose this option, your copy of Sibelius contacts our server and informs it that the copy running on that machine is no longer registered, and disables the saving feature. You can then install Sibelius on another computer and use Help > Register Sibelius to register Sibelius over the internet in the normal way.

This method requires that both computers (the one on which you are unregistering Sibelius, and the one on which you are subsequently registering Sibelius) be able to connect to the internet. If either or both of the computers are unable to connect to the internet, you should phone Sibelius (see Registering by phone on page 21) for assistance.

Problems registering Sibelius?
If you have technical problems while registering Sibelius, contact technical help (see the latest info and technical help sheet); it doesn't matter if your free entitlement to technical help by telephone has expired. If you just need a Registration Number, please see Registering by phone on page 21 for the number to phone. (If you live in the UK, use the customer services number.)

Privacy policy
We are committed to protecting your privacy, and are registered under the Data Protection Act.

By registering or upgrading Sibelius, you agree to our privacy policy – see www.sibelius.com/privacy or contact us for the full policy, but a summary is as follows:

We may use personal information you provide us with (e.g. when registering) to verify your identity or send you information so you can get technical help, upgrades, special offers, other products, etc. We will not give personal information about you to anyone else without your permission, except for sharing it with other Avid companies, with your country's distributor or with manufacturers of other products we provide you with (e.g. PhotoScore) so they can provide you with technical help, upgrades, information etc. on our behalf.

If you don't want to receive information from us by email, just use the unsubscribe link which we include in our email mailings and on www.sibelius.com. If you don't want us to send you information (including information about Sibelius upgrades) by post or email, or to share your information with partner companies as detailed above, please contact us – see the enclosed Latest information and technical help booklet.

Piracy
Thank you for buying your copy of Sibelius legitimately. Please respect our efforts in developing Sibelius by ensuring that no-one attempts to make illegal copies of it.

Piracy deprives software companies of the revenue needed to improve their programs and develop new products. In some countries, piracy is so widespread that some companies are unable to justify distributing software at all.

We offer a reward of US $2000 or £1000 for information leading to the successful prosecution of anyone who distributes illegal copies of Sibelius. If you know of anyone copying Sibelius, please contact Sibelius Software or email piracy@sibelius.com with full details.
MIDI setup for Windows

If you are using Sibelius Sounds Essentials for playback, \textit{4.4 Sibelius Sounds Essentials} in Reference for how to set it up.

There are three steps to setting up your MIDI devices: connecting the hardware, installing the necessary software, and then setting up MIDI in Sibelius. This topic takes you through the first two steps; if you need more information, see \textit{1.7 Input Devices} in Reference.

\textbf{Connecting MIDI devices to your computer}

MIDI stands for Musical Instrument Digital Interface. It is a standard, not a thing – the universal standard for connecting electronic musical instruments together. MIDI keyboards, synthesizers, sound modules, samplers and other electronic music gadgets can all be plugged into one another with MIDI cables, and can also be plugged into your computer. Soundcards and software synthesizers are also MIDI compatible, and as they're already in your computer you don't need to attach cables at all in order to play music back.

How your MIDI devices connect to your computer depends on a number of factors, including the model of your computer, the model of your MIDI devices, and which other hardware you already have connected; but in general there are three kinds of connection:

- Many MIDI devices such as keyboards have USB connections, enabling you to connect your MIDI keyboard directly to your computer using only one USB cable
- You can connect a separate MIDI interface to a USB port on the back of your computer, and plug your MIDI controller into the MIDI interface using MIDI cables
- You can connect an external MIDI device directly to the “gameport” (or joystick port) on your computer's soundcard with a special cable.

Most Windows computers are supplied with a soundcard that is capable both of General MIDI playback, and also of connecting your computer to external MIDI devices via the gameport. Many computers have both a gameport and a USB port – neither option is more preferable than the other, however if you want to upgrade your system in the future, you should probably opt for a MIDI interface or a keyboard that can connect directly to one of your system's USB sockets.

\textbf{Connecting MIDI devices directly via USB}

Most new MIDI keyboards and other devices can connect directly to your computer's USB sockets without the need for a separate MIDI interface. To install one of these devices, simply connect a USB cable (which may be provided with your device) to your computer, and follow the on-screen instructions to install the necessary driver software.

Once the drivers are correctly installed, you can set up input and playback in Sibelius – \textit{1.7 Input devices} in Reference.

You should switch on the power on your USB-connected MIDI devices before running Sibelius. Failure to do so may result in Sibelius not correctly detecting your MIDI device when it loads.
Connecting MIDI devices via a MIDI interface

A MIDI interface is a small box that sits between your computer and your external MIDI devices, sending MIDI data back and forth. MIDI interfaces usually connect to a USB port on your computer. You might need a separate MIDI interface if:

- your external MIDI device doesn’t have its own USB connection; or if
- your soundcard doesn’t support “full duplex” operation (e.g. if you find that Sibelius plays back through your external MIDI device, but you’re unable to play music into Sibelius from your external device); or if
- your computer doesn’t have a gameport, because it’s a notebook (laptop).

MIDI interfaces usually require additional driver software, which will be supplied by your device’s manufacturer.

We’ll assume your MIDI interface connects via USB, and show you some common MIDI setups. Connections between MIDI devices all use standard MIDI cables, pictured on the right.

To plug in just a MIDI keyboard, connect its “Out” socket to the MIDI interface’s “In” socket. This means that music played on the keyboard will go out of the keyboard, along the cable and in to the computer.

To make the computer play back music into the keyboard (e.g. if the keyboard has sounds built into it), also connect the MIDI interface’s “Out” to the keyboard’s “In.”

If your keyboard has two “In” or “Out” sockets, it usually doesn’t matter which you use – they’re just convenient duplicates of each other.

So connecting up a keyboard alone looks like this:

If you want to connect just, say, a sound module, rather than a keyboard, simply connect the MIDI interface’s “Out” to the sound module’s “In.”

Once you’ve connected your MIDI devices to your computer, you can set up input in Sibelius – 1.7 Input Devices in Reference.

Connecting MIDI devices via the gameport

In general, you won’t need to buy a separate MIDI interface for your computer, provided you have a soundcard that supports “full duplex” operation (check with the manufacturer), or if you can use a direct USB connection instead.
Using your soundcard’s gameport also has the advantage of not requiring any further driver software – you can just plug in your MIDI device, and away you go.

The gameport is usually found next to the sockets used to connect speakers and microphones to your computer. Typically, it will be on the soundcard, which looks something like this:

![Soundcard diagram](image)

The gameport is the rectangular-ish connector, shown here at the far left. To connect this to an external MIDI device, you’ll need a “Y-shaped” MIDI-to-gameport cable, which looks something like this:

![Cable diagram](image)

Note how the two MIDI plugs are labeled “In” and “Out.” To connect this cable to, say, a MIDI keyboard, you should connect the plug labeled “In” to the socket on the back of the keyboard marked “Out,” and the plug labeled “Out” to the socket on the keyboard marked “In.”

That’s all there is to it. Provided you have the “In” and “Out” plugs in the right sockets on your MIDI keyboard (or sound module), you can now finish setting things up – 1.7 Input Devices in Reference.
MIDI setup for Mac

If you are using Sibelius Sounds Essentials for playback, □ 4.4 Sibelius Sounds Essentials in Reference.

To set up MIDI on Mac, simply connect your MIDI devices as described below, use Mac OS X’s Audio MIDI Setup utility, then □ 1.7 Input Devices in Reference to find out how to set up MIDI input in Sibelius.

Connecting MIDI devices to your Mac

MIDI stands for Musical Instrument Digital Interface. It is a standard, not a thing – the universal standard for connecting electronic musical instruments together. MIDI keyboards, synthesizers, sound modules, samplers and other electronic music gadgets can all be plugged into one another with MIDI cables, and can also be plugged into your computer. Soundcards and software synthesizers are also MIDI compatible, and as they’re already in your computer you don’t need to attach cables at all in order to play music back.

On Mac, MIDI devices connect via USB or Firewire ports. In both cases, you often have the choice of connecting a MIDI device either directly (to the computer’s USB or Firewire ports), or via a MIDI interface.

For example, to connect a Roland SC-88 Pro sound module to a new iMac or G4 with USB, you’ll need to use an external MIDI interface, because it’s a fairly old model. However, the newer Roland SC-8820 connects directly via USB connection, so no MIDI interface is required.

Connecting MIDI devices directly

This diagram shows how to connect a sound module (shown) or MIDI keyboard directly.

There is normally a switch on the back of the keyboard or sound module that determines which of the connections it should send and receive data through, so ensure that this is set correctly (in this case, it should be set to USB). You may have to switch your sound module or keyboard off and on again to make it take notice of changing this setting.

Check your module or keyboard’s manual for precise connection details. Direct connections often require additional driver software, which will be supplied by your device’s manufacturer.
**Connecting MIDI devices via a MIDI interface**

A MIDI interface is a small box that connects MIDI devices to your Mac via its USB port.

Connect a sound module using a MIDI interface like this:

The MIDI cable is connected from the “Out” socket on the MIDI interface to the “In” socket on the sound module.

To add a MIDI keyboard or other input device, you should connect your devices as shown below:

The second MIDI cable goes from the “Out” socket on the keyboard to the “In” socket on the MIDI interface.

MIDI interfaces often require additional driver software, which will be supplied by your device’s manufacturer.

**Audio MIDI Setup**

Once you have connected up your external MIDI equipment, you need to use the Mac OS X utility Audio MIDI Setup to tell the operating system what each of the devices are:

- Run Audio MIDI Setup by double-clicking its icon, which is in the *Utilities* folder inside the *Applications* folder
- Click the *MIDI Devices* tab
- Provided your MIDI device is correctly installed, it should appear in the large white window
- If the attached MIDI device is a sound module, you don’t need to do anything else – just quit Audio MIDI Setup and refer to 4.11 Playback Devices in Reference for what to do next
- If the attached device is a MIDI interface, you should click the *Add Device* button to add a new external device
- Double-click the new *external device* icon. In the dialog that appears, change its *Name* (to match the name of the device, e.g. Roland JV-1080), then choose the most appropriate avail-
able options from the Manufacturer and Model lists. (Advanced users with complex MIDI set-ups may need to click the More Properties button to control additional parameters such as on which MIDI channels the device can send and receive data.

• Now you need to tell your Mac that your new device is connected to your MIDI interface. Drag from the arrows on the icon representing each device to draw “wires” between their inputs and outputs.

• When you're done, simply quit Audio MIDI Setup, then 1.7 Input Devices in Reference for what to do next.

Further information on using the Audio MIDI Setup utility can be found on the Web here:

http://www.sonosphere.com/MusicSoftware/MacOSX/AudioMIDISetup/
Quick tour
Quick tour

What Sibelius does for you

Sibelius is the state-of-the-art music notation software – a fast, intelligent, easy-to-learn and (not least) fun-to-use program that helps you write, play back and print music.

Sibelius handles every kind of music from renaissance to avant garde, covering lute tablature to lyrics, handbells to harp pedaling. With a normal printer you can produce truly professional results, rivaling the highest quality of the world’s leading publishers. If you write for orchestra, band or other ensembles, Sibelius will instantly produce pristine sets of parts, which automatically update if you revise the score (Dynamic Parts™). Sibelius is also ideal for jazz, rock and pop – everything from simulating handwritten music to sophisticated handling of chord symbols, percussion, guitar tab and chord diagrams.

Sibelius is so easy to use that it’s not just for professional musicians – it’s also used by tens of thousands of schools, colleges and universities. Your students won’t need to waste valuable time learning the software – the tutorial videos will get them up and running in no time. Sibelius helps students do everything from learning the basics of notation to complete multimedia projects with music synchronized to video. And the Worksheet Creator saves you time by producing over 1700 different worksheets and other teaching materials, which you can share with students and colleagues via the Internet.

And Sibelius has many more features, such as scanning in music, playing back with exceptional realism, creating audio files to make into CDs, assisting with arranging and orchestration, letting you create your own “plug-in” features and even publishing and selling your music on the Internet.

When you're proficient with Sibelius, you will realize that a great deal of the time spent writing music was doing literally that – physically writing it out. Mechanical tasks like repeating music, transposing it and working with instrumental parts are done far faster and more accurately if left to Sibelius. Sibelius is like having an intelligent assistant at your side, doing all the tedious work for you while you provide the creative input – which is, after all, the most enjoyable bit.

We like to say that using Sibelius is 99% inspiration, 1% perspiration.

About this Quick tour

The Quick tour section will take you through all of Sibelius's main features – such as printing, playing back and starting a new score – and introduce all the important concepts you need to make full use of the program. By the time you've worked through this section, you'll have copied out a short piece for piano, and you'll be ready to get started on your own music.

Most people find that they can learn Sibelius’s main features in a few hours by working through the Quick tour. After that, the best advice is just to begin writing music. Start with something modest if you like, but you will find that Sibelius is very accommodating of any mistakes or changes of mind you may make. There’s no need to plan your score in advance – you could start by writing a piano piece, then gradually add instruments until it is scored for 90-piece symphony orchestra with off-stage chorus.

After you’ve finished the Quick tour you will probably find it helpful to read the How to section, which is a useful quick summary of how to notate common types of music in Sibelius.
Running for the first time

On Windows, click **Start** at the bottom left of the screen, go into **Programs** (Windows XP) or **All Programs** (Windows Vista) then into **Sibelius Software**, then click **Sibelius 5**. You may also have a shortcut to Sibelius on your desktop, in which case, just double-click the icon there.

On Mac, double-click your hard disk icon, navigate to the **Applications** folder, then double-click the **Sibelius 5** program icon.

If your program is an educational or other special copy, Sibelius will tell you this the first time you run it. Click **OK**; Sibelius won't bother you with this again.

Sibelius isn't fully installed until after it has been run for the first time:
- On Mac, you will be shown the license agreement (which is also at the end of Reference). Click **Agree**.
- You will then be asked if there is a previous version of Sibelius already installed on your computer – click **No** (assuming there isn't)
- Sibelius may ask you to enter your serial number. You will find this on the back of your Sibelius DVD-ROM case; it's the number beginning with S.

**Registering Sibelius**

If you've not yet registered your program, you'll be given the chance to do so every time you start Sibelius. To register Sibelius, see **Registering Sibelius** on page 19.

If you don't want to register now, just click **Register Later**. Sibelius reminds you that saving will be enabled for only 15 days; click **OK**.

If you forget to register during the first 15 days, don't worry – you can learn to use Sibelius without saving, and when you do get round to registering, saving will be re-enabled.

**Splash screen**

A pretty Sibelius graphic appears for a few seconds, accompanied by a brief musical excerpt from, appropriately enough, Sibelius's third Symphony, played by the Iceland Symphony Orchestra.

(Should you want to silence this music at a later date, switch off **Play music** on the **Other** page in the **File > Preferences** dialog – found in the **Sibelius** menu on Mac.)

**Playback Devices dialog**

When Sibelius has finished loading, a dialog called **Playback Devices** appears. This dialog allows you to set up playback configurations, which are collections of playback device settings that determine which devices are available to Sibelius and how they should be used for playback. You can set up as many playback configurations as you like, using different devices in each one, and switch between them at any time. Sibelius can play back through any internal or external MIDI device you have connected to your computer, as well as virtual instruments such as the supplied Kontakt Player 2.

For now, all you need do is choose whether you want to play back using the sounds built into your computer's basic soundcard, or use Sibelius Sounds Essentials (if you installed it). Before you
Quick tour

decide to use Sibelius Sounds Essentials, you should check that your computer is powerful enough – □ 4.4 Sibelius Sounds Essentials in Reference.

To use your computer's built-in sounds, choose Default from the Configuration menu at the bottom of the Playback Devices dialog. To use Sibelius Sounds Essentials, whose sounds will almost certainly be much better, choose Sibelius Sounds Essentials from the Configuration menu instead.

Now click Close. If you need to change any of these settings again in the future, you can access this dialog again by choosing Play ▶ Playback Devices from Sibelius's menus.

For further assistance with using this dialog, □ 4.11 Playback Devices in Reference.

Quick Start

The next (and final) thing that appears is the Quick Start dialog.

This useful dialog allows you to open any of the last ten scores you were working on, or to start off a new score in a variety of ways, e.g. by importing a MIDI file, or by scanning some printed sheet music.

You can also view any of Sibelius's tutorial videos from the Quick Start dialog (see below).

At the bottom of the dialog is the Tip of the Day, which hopefully tells you something useful you didn't know already.

If the Quick Start dialog annoys you, switch off Show this each time Sibelius starts. (Should you decide that you do want this dialog to appear when you start Sibelius after all, choose File ▶ Quick Start and switch Show this each time Sibelius starts back on.)
Running for the first time

Tutorial videos

Sibelius comes with many tutorial videos which explain how to use the program’s main features in an easy to follow and concise manner. The topics covered range from a basic introduction to the program right through to how to publish your scores on the Internet and tips on playing your scores using the built-in Sibelius Sounds Essentials library. Relevant tutorial videos are signposted throughout this Handbook and Reference by a clapperboard, e.g. Note input. You can access the videos from File > Quick Start, or by choosing Help > Tutorial Videos.

In order to see them, you must have Adobe’s Flash Player installed on your computer. If you don’t have it, you’ll be prompted to download it the first time you view a tutorial video.
Quick tour

Look and feel

Finding your way around.

Opening a file

To help get you started, we have provided some example scores to demonstrate various aspects of Sibelius. You can modify these without fear of retribution, as the originals remain unaltered on your installation DVD-ROM. Let’s open one now.

Choose Open another file and click OK on the Quick Start dialog, or click the toolbar button shown to the left, or choose File > Open (shortcut Ctrl+O or ⌘O).

A standard Open dialog appears. On Windows, you should find that you are inside a folder called Scores, which will contain a shortcut (or alias) to a folder called Example Scores. On Mac, you will find the Examples Scores folder on your installation DVD-ROM. Double-click this, then go into the Other folder, select the score called Quick tour, and then click Open. This is a single-page excerpt from a rag by Scott Joplin called Something Doing.

As an aside, you can also open scores when Sibelius isn’t running – just find the file on your computer and double-click it to open it in Sibelius (which automatically starts Sibelius if it isn’t already running). Sibelius scores have icons that look like the one pictured on the right.

When you’ve opened the Scott Joplin score, the music appears, looking somewhat like this:
Moving around the score

At the bottom left-hand corner of the screen is a gray rectangle called the Navigator. This shows a miniature view of some of the pages. The white rectangle on the Navigator shows which portion of the music is shown on the screen.

- If you can't see the Navigator, switch it on by choosing Window ▶ Navigator (shortcut Ctrl+Alt+N or ⌘ classy N)
- Click anywhere on the Navigator, and the window will instantaneously jump to that part of the score
- Alternatively, click the white rectangle and drag it around, which pans the window smoothly around the score. This effect is very striking and enhances the disconcerting impression that you are moving a video camera around a real score. On a typical computer the screen redraw time is just 1/10th of a second or less!
- In long scores, if you drag the white rectangle towards the left-hand or right-hand side of the Navigator, the view of the score will continue to move leftwards or rightwards. The further you drag, the faster it moves through the score. This allows you to move continuously across any number of pages.

By moving around the score with the Navigator, you can see that pages are laid side-by-side on a blue desk. With long scores, pages are joined in pairs as if in a score opened flat, so you can see where page-turns will occur.

Notice that the paper on the screen is textured, which makes it easier on the eye. As we'll show you later on, you can choose between a wide range of different paper and desk colors, textures and materials – even parchment or wood!

If moving around the score is slow, try setting the paper and/or background textures of the full score and parts to plain colors – see Textures and translucent windows below.

Keyboard shortcuts

Sibelius is full of keyboard shortcuts that let you perform an action by typing a key rather than using the mouse. It's a good idea to learn keyboard shortcuts at least for the most common operations – these are listed on the back cover of this Handbook, and in full detail in 5.9 Menus and Shortcuts in Reference. When you are able to use Sibelius using all available shortcuts and almost entirely without the mouse, you will have attained the privileged status of "power user."

Some easy shortcuts to learn are for moving around the score:

- Page Up (øy on some Mac keyboards) and Page Down (も多く on Mac) move up or down a screenful
- Home (_kill on Mac) and End (← on Mac) move left or right a screenful, or a whole page if the whole width of the page is in view. Ctrl+Home or ½ kil and Ctrl+End or ½ ។ go to the first or last page. (Some Mac keyboards do not have a 肄 (End) key, in which case you can use ½ kil instead to go right a screenful, and ½ 嘹 to go to the last page.)

Pearl of wisdom Avoid using the mouse – learn and use as many keyboard shortcuts as you can! The mouse is only absolutely required for a very limited number of operations. Sibelius is endowed with many keyboard shortcuts, some of which work wonders (e.g. creating and positioning slurs using just the letter S and Space, explained later).
Quick tour

Other ways of moving around the score

You can also move the paper without using the Navigator, by clicking a blank part of the paper and dragging it around.

By default, there are no scroll bars, because the Navigator is a much quicker and easier way of moving around the music; though you can switch on scroll bars if you want them, from the View menu.

If you have a mouse with a wheel button, you can also use the wheel to scroll around the score, whether or not you have View > Scroll Bars switched on:

- Scroll the wheel up and down to move the page up and down; hold down Alt to move a screenful at a time
- Hold Shift and scroll the wheel to move the page left and right; hold down Alt as well to move a screenful or pageful at a time
- You can also use the wheel to zoom by holding down Ctrl or ⌘ – see Zooming below.

On Windows, to change the scrolling speed, use the Mouse applet in Control Panel. The precise options available depend on the drivers installed for your particular mouse, but many mouse drivers offer the option of accelerated scrolling; increasing this allows you to scroll around the score more quickly using the wheel.

Panorama

For a completely different way of viewing your score, which can be even more convenient than using the Navigator, choose View > Panorama (shortcut Shift-P), or click the toolbar button shown on the right. Your score is instantly laid out on as a single system on an infinitely wide page:

Using Panorama allows you to input your music without Sibelius moving the page up and down, which can be distracting; instead, the score only scrolls left to right.

This kind of view is sometimes called scroll view or galley view in other programs. To switch Panorama off again, simply choose View > Panorama or click the toolbar button again.
All the navigation methods we've already discussed work the same way in Panorama as they do in normal view, with the exception of the Navigator, which doesn't appear in Panorama (because your score isn't laid out on pages any longer).

For more information about Panorama, see 5.10 Panorama in Reference.

The toolbar

At the top of the screen, below the menus, you will see the Sibelius toolbar. This gives you quick access to important functions such as saving, printing and playback. The buttons are as follows:

1. **New** – start a new score
2. **Open** – get existing score
3. **Scan** music using PhotoScore (if installed)
4. **Save** – store score on disk
5. **Export Audio**
6. **Print** the current score
7. **Undo** the last operation
8. **Redo** the last thing you undid
9. **Zoom** tool
10. **Zoom** presets
11. **Panorama**
12. **Focus on Staves**
13. **Transposing score** on/off
14. List of dynamic parts
15. **Switch Between Full Score and Part**
16. Sibelius Reference
17. **Navigator** on/off
18. **Keypad** on/off
19. **Playback** window on/off
20. **Mixer** on/off
21. **Ideas** window on/off
22. **Parts** window on/off
23. **Video** window on/off
24. **Properties** window on/off
25. **Show/Hide** tool windows

When your mouse is over any of the buttons, its name appears. If it's not obvious what some of these buttons actually do, don't worry – we'll explain them all later on.

Zooming

To adjust the magnification of the score, click the Zoom magnifying glass on the toolbar, then click on the score to zoom in, and right-click (Windows) or ⌘-click (Mac) to zoom out. To zoom in to a specific area, click and drag on the score to draw a rectangle; when you release the mouse button, Sibelius zooms in to the area you dragged around.

To stop zooming, click the Zoom toolbar button again, or just hit Esc (which is generously used in Sibelius to stop or deselect things).
Quick tour

It's even quicker to use the keyboard shortcuts for zooming: type Ctrl++ or Command+ to zoom in, or Ctrl+- or Command-- to zoom out. If you have a note or other object selected (something we'll explain shortly), it'll zoom in on that note. You can also select a particular percentage zoom factor from the drop-down list on the toolbar, or type in your own.

If you have a mouse with a wheel button, holding Ctrl or Command and scrolling the wheel up and down zooms in and out.

Try zooming in very close on a note by selecting it first (notice how Sibelius zooms in on the thing you select), or onto the top right-hand corner of the first page – notice how you can see a whole stack of pages.

Try zooming out so that you can see the whole page of music on your screen. Then zoom back in to 100%, which is a convenient size for doing most things in Sibelius.

The Keypad

The Keypad at the bottom right of the screen is where you choose note values, accidentals, articulations, ties and other markings for creating and editing notes. (*Articulations* are symbols above or below a note such as staccato, tenuto and accent. *Note value* means the length of a note. These and other musical and technical terminology are explained in the Glossary in Reference.)

The numeric keys at the right of your computer keyboard correspond to the buttons on the Keypad. Typing these keys does exactly the same as clicking the buttons with the mouse, and is quicker. If you use a notebook (laptop) computer, it probably doesn't have a numeric keypad, but there are alternative keys you can use instead – 1.2 Keypad in Reference.

The five little tabs just below the bar that says Keypad choose between five different layouts of musical symbols on the Keypad, which we'll call the first layout, second layout, etc. To change layout, you can either click the tabs with the mouse, hit F8–F12, or click the button (shortcut +) to cycle through the layouts; the button (shortcut F8 on Windows, – on Mac) goes back to the first layout.

Have a quick look through to see what’s in the other layouts – fairly obscure stuff. The first layout is the one you’ll be using most of the time.

The row of numbers at the bottom of the Keypad are for setting the “voice” of the note you’re inputting or editing. We’ll talk about this more later on.

Beware that because the numeric keypad is used for specific functions in Sibelius, you can’t switch off Num Lock to use the number keys as alternative arrow keys etc. while using Sibelius, as you can with other programs.

We’ll explain more about the Keypad shortly.
Look and feel

The menus
At the top of the screen are Sibelius's menus. Take a quick look through them now. The menu you'll be using the most is Create, which is used to obtain any musical marking not on the Key-pad, such as time signatures, clefs, text, etc.

Customizing the screen
You can easily change how your Sibelius program looks on screen. Try switching off View > Toolbar, Window > Playback, Window > Keypad and Window > Navigator to free up more space on the screen, or alternatively click the little close icon at the top of each window. (You can hide all these so-called tool windows by choosing Window > Hide Tool Windows, and show them again by choosing it again.) Now, this really is Virtual Manuscript Paper!

When you're proficient with Sibelius and have learned more keyboard shortcuts, you will be able to use the program entirely like this if you want, instead of using the mouse to click on buttons. Turn these four options back on again from the View and Window menus in the same way.

Incidentally, on Windows, you can go one step further towards Virtual Manuscript Paper – switch on View > Full Screen (shortcut Ctrl + U) and your entire screen will be taken up by the music. This makes the menus disappear to save space, but you can reveal them again by moving your mouse to the very top of the screen.

The View > Full Screen option is not available on the Mac, because it is considered impolite to hide the menus! Windows has no such qualms.

Textures and translucent windows
You can further customize the appearance of your screen by changing the textures used for the virtual paper and desk you work on. On some computers, using textures may slow Sibelius down a bit, so if you find navigating around the score sluggish, first choose File > Preferences (in the Sibelius menu on Mac) and try switching on Alternative texture drawing on the Textures page, which may speed things up. If not, set both Paper and Desk to Use color not texture for score and parts, which will speed things up significantly.

The tool windows can all be made translucent (which can also speed Sibelius up slightly). To switch this option on and off, choose Translucent Windows on the Display page of File > Preferences (in the Sibelius menu on Mac) – you can even adjust the amount of translucency by dragging the slider. Try it and see!

Display settings and speed tips
If you're feeling adventurous, now might be the time to try customizing other aspects of Sibelius's display to suit your preferences. At some point, you should spend a few minutes finding the best screen resolution, color depth and level of “smoothing” (anti-aliasing) to optimize the appearance of the music on the screen and the speed of Sibelius.

For further tips on changing Sibelius's display, □ 5.3 Display settings in Reference.

Multiple monitors
You can run Sibelius with more than one display attached to your computer. This is very useful as you can open a different score on each display, or (say) have your music on one screen and the Navigator, Keypad, Mixer and Properties windows all on the other.
Quick tour

Playback

Playback, Sibelius Sounds and Kontakt Player 2, MIDI setup.

Now you are familiar with the look and feel of Sibelius, let's play back some music.

Click the Play button on the Playback window or type Space to start the music, which should begin to play back. You can also find this function in the Play menu, but who needs menus?

If you’re using Sibelius Sounds Essentials – the included sample library featuring more than 150 high-quality instrumental sounds – for playback, you may have to wait for a couple of seconds while Kontakt Player 2 loads its sounds into memory.

If you get no sound at all, ensure that you’ve followed MIDI setup for Windows on page 25 or MIDI setup for Mac on page 28 correctly, and if it still doesn’t work, \[4.11 \text{Playback Devices}\] in Reference to configure your playback devices.

Sibelius automatically hides the Keypad (and the Properties window, if it’s open) and zooms in to show you a full page width of music. You’ll see a vertical green line (called the playback line) passing through the music to indicate the position as it plays. The score moves around to follow the music. If there are lots of instruments, Sibelius tracks those that were on the screen when you started playback.

Playback window

The Playback window allows you to view and control Sibelius’s playback:

Click the appropriate buttons to play, stop, fast-forward or rewind. Rewinding plays the music backwards (or kind of backwards). Alternatively, use the one-key shortcuts Space (play or stop), [ (rewind) and ] (fast-forward). The fast-forward and rewind buttons accelerate in speed if you hold them down. You can also fast-forward and rewind when not playing, to move the playback line; next time you play back it will start from that point. To play from a particular point, you can alternatively click on a note to select it, and hit P. (We’ll explain how to play back other things, such as particular staves, later on.)
Playback

You don’t have to have the Playback window open in order to use the keyboard shortcuts.

You can drag the tempo slider to alter the speed, which is displayed at the right-hand side of the toolbar. When the slider’s in the middle, Sibelius precisely follows any metronome marks written in the score. We’ll explain the other things on the playback window later.

Sibelius multitasks while playing back, so you can drag the paper (directly or with the Navigator or Page Up/Page Down or ⌘/­) to get a better view while it’s playing, or zoom in and out with the Ctrl++/− or ⌘++/− shortcuts. It’s often useful to zoom to 50% or 75% when playing back, so you can see most or all of a page while still being able to read the music.

When you’ve had enough of playback, hit Space again to stop. If your computer or playback device isn’t fast enough to cope with rewinding or fast-forwarding at high speed, it may occasionally leave a note hanging on when you stop. If this happens, you can choose Play ▷ All Notes Off (shortcut Shift-O).

Interpretation

You may have noticed that Sibelius takes notice of more than just the notes and accidentals as it plays back: it follows the metronome marking (q = 80); it plays the written dynamics and hairpins; and it plays the accents and any other articulations too.

Some of the more advanced playback effects Sibelius knows about are trills, glissando lines, rit./accel. markings, tempos like Andante, Fast and Poco allargando, and even text like "pizz." to change to a pizzicato string sound, and "mute" to make, say, a trumpet play with a muted sound.

What’s more, you can alter the effect of musical text and markings, and even add your own new ones to Sibelius’s playback “dictionary.” Advanced users can type MIDI messages (such as control changes) directly into the score using text.

There’s more about playback later on in this Handbook.
Quick tour

Basic editing

Finding your way around, Selecting and copying.

Before creating any music of your own, let's try out some basic techniques by editing our Quick tour score.

One-key shortcuts

An aside: Sibelius makes full use of one-key shortcuts – that is, shortcuts that don't require you to hold Shift or other funny keys. Some examples we've already met are the playback controls (Space P [ ]), and later in this section we'll be introduced to more one-key shortcuts used on the Keypad.

The clear benefit of one-key shortcuts is that you can type them quickly with one hand, without adopting awkward claw-like hand positions.

Selecting objects

Almost everything that Sibelius can do can be done using the mouse, so let's try that before using keys. Click a note in the score (you have to point at the oval notehead itself). It turns dark blue. If the color doesn't show up clearly, adjust the controls on your monitor.

Anything you can click on like this is called an object, and choosing an object is called selecting it. Once an object is selected, you can do things to it such as delete it, edit (change) it, copy it or move it.

When you select a note, notice how Sibelius plays it with the correct pitch and instrumental sound – instant feedback in case you made a mistake.

Try selecting all sorts of different objects in the score – selectable objects include notes, rests, text, barlines, time signatures, slurs and so on. To deselect an object, click an empty part of the paper or hit Esc. However, you don't have to deselect an object when you've finished doing something to it.

As we mentioned, you can also select objects with the keyboard – starting with nothing selected (Esc), hit Tab to select the first object on the page, then use the arrow keys to move around the score. Alt+↑/↓ or ~↑/↓ moves up and down through noteheads of a chord (if any) and then onto the staff above or below; Ctrl+←/→ or ⌘←/→ moves left and right a bar at a time. There are lots of other keyboard shortcuts for moving around the score – 5.9 Menus and shortcuts in Reference for a complete list!

Moving objects

Go back to the start of the Quick tour score, and click the notehead of the first note, which looks like this:
Drag the note up to look like this:

Notice how, as you drag, leger lines appear and disappear, the slur leaps about and the stems of the first two notes change direction – always ensuring that the music is correctly notated.

Now try dragging other notes up and down at random. If you drag a note up or down a long way onto lots of leger lines, the note turns red. This warns you that the note is too high or low for the instrument (here, a piano) to play. Sibelius knows the ranges of all instruments, and you can alter them yourself for performers of different abilities if you like.

Instead of dragging, you can move notes up and down with ↑ and ↓, or type Ctrl+/↓ or  #=>↑/↓ to move by an octave. Try this, too.

**Moving staves**

Something you may have just discovered by accident is that Sibelius lets you drag any staff up and down. This powerful feature is invaluable in helping you to produce clear layout.

Zoom out to 50%, click a staff (away from any notes) and drag it up and down – the whole score will instantly reformat as you drag. This glimpse of Sibelius's hidden power is enough for now – more about formatting later.

Zoom back in to 100%.

**Deleting and cutting**

Try selecting various objects, then deleting them with the **Delete** key:

- delete a slur (from the lower half of the page)
- delete a piece of text (from the top of the page)
- delete a note: it turns into a rest, to ensure that the rhythm still adds up.

You can delete a rest, which hides it, and leaves the rest of the rhythm still aligned as if the rest were still there. When you first delete a rest, its color changes to a lighter shade to show that it's been hidden; when you deselect it, it'll disappear altogether. You shouldn't normally hide rests but it can sometimes be useful for special notations. Other objects can also be hidden for special purposes. To see where hidden objects are, they will be shown in gray if you switch on **View ➔ Hidden Objects** (shortcut Ctrl+Alt+H or ~#H).

You can also use **Backspace** to delete objects, or choose **Edit ➔ Delete**.

**Edit ➔ Cut** (shortcut Ctrl+X or #X) is similar to **Delete**, but cuts objects to the clipboard (see **Glossary** in Reference) so that you can paste them elsewhere with **Edit ➔ Paste** (shortcut Ctrl+V or #V). This is not used much in Sibelius, so there's no need to try it now.
Quick tour

Undo and Redo

After deleting something, try clicking the left-arrow toolbar button shown here, or choose Edit > Undo (shortcut Ctrl+Z or ⌘Z). This undoes the last operation you did, and should make the deleted object miraculously reappear. This is a whole lot easier than going back and correcting a mistake. Sibelius supports multi-level undo – try typing Ctrl+Z or ⌘Z a number of times to see your score rebuild itself. Click the right-arrow toolbar button or choose Edit > Redo (shortcut Ctrl+Y or ⌘Y) to redo whatever you just undid.

Sibelius even includes an “undo history” that lists all the operations you’ve recently done, and lets you jump back to any earlier point in time. More details are in 5.18 Undo and Redo in Reference.

Copying

You can copy objects in several ways, which you should try:

- **Alt+click or ⌘-click**: select a note, point at a rest somewhere else on the screen and do Alt+click or ⌘-click (i.e. hold down Alt or ⌘ and then click). The note is copied to where you clicked, and ends up identical other than the pitch, which is taken from how high up on the staff you clicked.

You can copy any other object with Alt+click or ⌘-click, too – this is the recommended method of copying objects. You can even copy many bars of music at once – something we’ll come onto later.

- **On Windows, if you have a third (i.e. middle) mouse button or a clickable scroll wheel, you can use it instead of Alt+click to do a copy and paste in a single action** – switch on Enable copying with mouse on the Mouse page of File > Preferences. If you only have a two-button mouse, turning on this option allows you to perform a chord-click, that is, clicking the left and right mouse buttons simultaneously, to duplicate the function of the middle mouse button.

- **Edit > Repeat** (shortcut R): select a note or other object and hit R. This repeats any note, chord, text, passage of music, or various other objects after itself. To repeat an entire bar in one staff, click on the bar you want to copy, then hit R. To repeat an entire bar in all staves, click on the bar while holding down Ctrl or ⌘, then hit R.

- **Edit > Copy** (shortcut Ctrl+C or ⌘C): this is the traditional way to copy music to the clipboard, followed by Edit > Paste (shortcut Ctrl+V or ⌘V) to paste it elsewhere. This method is slower than the previous ones and so is not particularly recommended, except for copying music between different scores (because Alt+click or ⌘-click only copies within the same score).

- **These Edit menu functions are also available on the context-sensitive menu you get by right-clicking (Windows) or Control-clicking (Mac) when one or more objects is selected.**

Editing notes with the Keypad

All of the Keypad keys instantly modify the selected note – e.g. to add/remove an accidental, articulation or tie. Just select a note, then choose a Keypad button to add one of these objects to the note, or remove it again.

Let’s try it:

- Select the B♭ just before the B♮ at the end of the third full bar of Quick tour
- Click the > button on the Keypad, or hit the corresponding key on the numeric keypad. This adds an accent to the note.
Basic editing

- Drag the note up to E in the staff with the mouse, or use the ↑ key – notice that the accent moves with the note, and ends up above it. Move the note back down again.
- Click the natural sign, or hit 7 (on the numeric keypad) to add a natural. Notice how Sibelius then removes the redundant accidental from the next note – but it will still play back as a B natural. To test this, re-type 7, which removes the natural from the first note. The second note's natural is now no longer redundant, so it reappears. Hit 7 once more to put the natural back on the first note.
- Click the tie button or hit Enter (on the numeric keypad). This puts a tie after the first note. We’ll show you how to edit the actual note value of a note later.

You should end up with:

![Final note representation](image)

If none of this seems to work properly then you probably weren’t in the first Keypad layout, in which case just click the first layout tab (or hit F8) and try again.

Beware that keys on the numeric keypad appear to be the same as keys on the main keyboard, but in fact do different things. For instance, 8 on the numeric keypad produces a sharp, but 8 on the main keyboard doesn’t. From now on, when we’re talking about the Keypad, assume you’ll be typing any keys on the numeric keypad unless told otherwise.

Pearl of wisdom As with other keyboard shortcuts, learn to use the numeric keys to choose things from the Keypad rather than using the mouse. The best way to learn (which you needn’t try just yet) is to put your mouse in an inconvenient place such as on the floor, then see how long you can survive without it!

Brief recap

- You’ve learned about the Navigator, Panorama, toolbar and Keypad
- You’ve learned how to zoom, play back, and undo
- You can select any object just by clicking it, then move, copy, edit or delete it
- The quickest way to copy objects is with Alt+click or ~-click, or R (Edit › Repeat)
- You’ve learned how to move notes with the mouse or arrows, and how to edit their accidentals and articulations with the Keypad.

You should gradually learn to use keyboard shortcuts wherever possible, particularly the numeric keys and other frequently-used shortcuts.
Quick tour

Printing

Before you start to write a score of your own, let's print out the Joplin Quick tour example that came from the Other folder (inside your Example Scores folder). If it's still littered with changes from the editing you've just been doing, close it (clicking No when asked if you want to save the changes) and then open it again.

Printing a score

To print, just click the button on the toolbar shown on the left, or choose File > Print (shortcut Ctrl+P or ⌘ P). A fairly standard Print dialog appears. Don't worry about all the options – just click OK on Windows or Print on Mac to print your score.

(As an aside, when dialogs like Print are open you can also just hit Return on the main keyboard instead of clicking OK, Print, Create or whatever; hitting Esc does the same as clicking the Cancel button.)

Within a few moments, a high-quality printout of the Quick tour score should emerge from your printer. Hold on to this printout, because you'll be reading music off it when we cover note input shortly.

Advanced printing

If you ran into any problems, 5.13 Printing in Reference for help.

Sibelius can handle a lot of complex printing operations for you: it can automatically create booklets from your scores; it can automatically scale down music written on, say, Tabloid or A3 paper to fit onto Letter or A4 paper; and it can even print in color, assuming, of course, that you have a color printer!

Try this out – open the Graphics & Color example score, from the Education folder, and print it. It doesn't matter too much if you don't have a color printer – it will produce shades of gray instead.

When you print, make sure that you switch on Print in color in the File > Print dialog.

This example score shows off two of Sibelius's useful advanced features: importing color graphics (8.4 Importing graphics in Reference), and the ability to color notes and other objects (2.9 Color in Reference).
Starting a new score

You can get rid of the example score now, so close it by choosing File > Close (shortcut Ctrl+W or ⌘W), or by clicking the close icon in the top corner of the editing window. If you are asked if you want to save the changes, click No.

If you want to open this score again quickly, the File > Open Recent File submenu contains a list of the ten scores you've worked on most recently.

To start a new score, click the icon on the toolbar shown on the left, or choose File > New (shortcut Ctrl+N or ⌘N). A dialog headed New Score appears.

The File > New dialog guides you through the creation of your score in five easy steps:

• Choose the instruments from a list of pre-defined “manuscript papers,” or create your own instrumentation, and choose the page size and orientation;
• Decide the appearance of the score, e.g. whether to use a traditional or handwritten music design;
• Set the initial time signature and tempo;
• Set the initial key signature;
• Finally, give your score a title, enter the composer’s name, etc., and create a title page, if you want one.

You can click Finish after any step, so you don't have to make all of these decisions at the very beginning if you don't want to.

The dialog is so simple to use that you probably don't need any help getting from one end to the other, but since we want to set up a particular kind of score, let's work through it together.

Manuscript paper

The first page of the dialog lists many types of instrumentation in alphabetical order. Just like selecting real manuscript paper in a store, you can choose between different shapes and sizes (at the bottom), or pick paper that is pre-printed with standard groups of instruments.
Quick tour

If you're writing for a standard ensemble, it's a good idea to use one of Sibelius's built-in manuscript papers rather than defining your own, because the supplied ones have numerous helpful defaults, such as special instrument name formats, suitable staff sizes and so on, already set up for you. (Later you can learn how to create your own manuscript papers.)

To start a piano score (which is what we want) it's quickest to use the Piano manuscript paper, but for the moment just choose Blank (which is, as the name suggests, completely blank manuscript paper), because we want to learn how to create instruments.

When you click Next, Sibelius will ask you if you want to add any instruments to your score. Click Yes.

Creating instruments

You can create new instruments whenever you like – you don't need to decide them all at the start – but you should pick at least one instrument initially otherwise you'll have nothing to write music for!

Because Sibelius knows about so many instruments (more than 600), the Choose from list at the top left of the dialog shows you more convenient selections from the whole set. By default, Sibelius shows you the Common instruments, which number around 90; however, if you're itching to write for more obscure instruments such as Quint Bassoon, Ondes Martenot or Hurdy-Gurdy, click All instruments to display the complete set. If you're writing specifically for band, jazz or orchestral ensembles, choose the appropriate option from the list to see standard instruments used in those ensembles. Don't worry if you can't find a particularly unusual instrument – Sibelius also lets you design your own.

The instruments are listed in the standard order in which they would appear in a score, but again you can customize the order if you want to.

We're going to input the Scott Joplin score we printed out earlier, so the only instrument we need for now is the piano. Choose Keyboards in the Family list, then Piano in the Instruments list, and click Add to put the two piano staves into the rightmost Staves in Score list. Then click OK.

(You can see this dialog again at any time by choosing Create → Instruments, or typing the single key shortcut I. It's very useful, as it allows you not only to add and remove instruments from your score, but also to change their order at any time.)
House style

You're now returned to the second page of the New Score dialog, which allows you to set the house style of the score you're about to create. You can think of the house style as the "look" or appearance of your score; different publishers have different house styles, and Sibelius allows you to tweak the look of your score in just about every imaginable way, from the fonts you use, to the size of the staves and notes, to the most intricate details, such as the thickness of final double bar-lines!

We won't worry ourselves with such minutiae now, though. Take a look at the list of pre-defined house styles shown on the screen. Choose Keyboard Opus (Times), because this has some useful options set up for keyboard music (such as putting dynamics halfway between the staves by default). The name Opus refers to the music font (i.e. the design of the notes and other symbols) used in the house style, and Times the main text font. Near the bottom of the dialog you can also change the main text font to use for your score from any installed font on your computer. Just leave it at the default setting (Unchanged), and click Next.

You may like to experiment in future with different house styles. The ones using the Reprise and Inkpen2 music fonts look handwritten – particularly suitable for jazz. And the Helsinki music font has a traditional engraved look.

For further details about house styles, § 7.7 House Style™ in Reference.

Time signatures

The third page of the dialog allows you to choose a time signature and set the tempo of your score.

Choose 2/4, and because we want a pick-up (upbeat) bar, switch on Start with bar of length. Our pick-up bar is one eighth note (quaver) long, so choose that from the menu. You can, of course, change time signature (and just about everything else) at any point while working on your score, so we're just setting the initial time signature here.

You could also add a tempo marking from the Tempo text list, and add a specific Metronome mark too – but for now just click Next.

Key signatures

The fourth page of the dialog allows you to choose a key signature. Choose F major from the right-hand list, and click Next.
Quick tour

Score info
The fifth and final page of the dialog allows you to enter some text, such as the title of the score, the name of the composer/lyricist, and copyright information. The text is automatically added to the first page of music, and if you switch on Create title page, Sibelius will add the title and composer to an extra title page it creates for you, too.

For now, enter “Something Doing” as the Title, “SCOTT JOPLIN” as the Composer/Songwriter (it's customary for composer names to be written all in capital letters), and click Finish. (As we mentioned earlier, you can in fact skip some of the steps when starting a score by clicking Finish at any earlier point.)

A mere blink of an eye later, Sibelius has created your score, ready for you to start adding notes:

Adding more bars
The five bars plus the pick-up (upbeat) Sibelius gives you to work in isn't enough for any but the most modest of musical thoughts, so let's add some more. The easiest way to add bars to your score is using Ctrl+B or #B (the shortcut for Create > Bar > At End), which adds an extra bar at the end of the score.

Type Ctrl+B or #B slowly a few times, and watch carefully what happens.

Then tap Ctrl+B or #B lots of times to put in a stream of bars. (If your computer is fairly slow, it may continue adding bars for a few seconds after you release the keys.)

When you have three or four pages, survey the scene with the zoom tool and Navigator, then zoom back in to 100%.

In case you weren't paying attention, in the course of adding bars Sibelius was continuously reformatting the score to produce the best possible result – it spread the music onto new systems (staves joined together that are played simultaneously) when the first system got too full, and created more pages when the first page got too full. Also, Sibelius juggled the bars around to distribute them evenly through the score, and wrote bar numbers at the start of each system.

The only problem now is filling up all that blank space with notes.
Starting a new score

 nº Pearl of wisdom nº No need to plan in advance! You can add extra instruments or extra bars at any time. It’s fine to start writing a score with just one instrument and a few bars – you don’t have to create lots of bars at the outset. As you add more music later, Sibelius will instantly reformat it for you!

Brief recap

• You’ve learned how to print scores – just choose File ▸ Print (or the toolbar button)
• You’ve learned how to start a new score – choose File ▸ New (or the toolbar button) and then follow your nose
• Add instruments at any time by choosing Create ▸ Instruments (shortcut I)
• No need to add extra pages – just add more bars (Ctrl+B or ⌘B) and Sibelius automatically lays out your score over as many pages as necessary.
Quick tour

Mouse input

Note input, Adding markings, Selections and copying.

You should be looking at the start of your new piano score. If you're not, zoom to 100% and move to the first bar of the score.

Creating some notes

Before we get started on creating notes, a little background information. There are no fewer than five ways to get music into Sibelius, as follows:

- **Mouse input** – using only the mouse to create notes, add markings, move and copy things
- **Alphabetic and step-time input** – using either the computer keyboard alone, or in conjunction with a MIDI keyboard, to input the music
- **Flexi-time input** – recording the music directly into Sibelius in real time from a MIDI keyboard
- **Scanning** – turn printed music into a Sibelius score using the scanning program PhotoScore Lite
- **Opening music files from other programs** – convert music which is in other formats, including MIDI, MusicXML, Finale and SCORE, into Sibelius.

We'll concentrate on the first three methods listed above. If you're interested in scanning sheet music, see Reference. If you want to find out more about opening music files from other programs, see Reference.

We'll choose our first note from the Keypad. First, ensure nothing in your score is selected, by hitting Esc. Click the sixteenth note (semiquaver) symbol on the Keypad with the mouse, or type 2 on the numeric keypad (which does the same thing). The mouse pointer turns dark blue, to show that it is “carrying” a note. As you move the mouse pointer over the score, a gray *shadow note* is drawn, showing you where the note will be created when you click. Notice how it even draws leger lines above and below the staff, so you can position high and low notes accurately.

Now click the mouse pointer near the start of the right-hand piano staff, pointing at the F space, first space up:

If you clicked in the wrong place, you can use ↑ and ↓ to adjust the pitch of the note after you’ve inputted it.

Notice that Sibelius has helpfully padded out the pick-up (upbeat) bar with a rest, so that the bar still “adds up.” Notice also that the note you just added is dark blue, showing that it's selected, and a vertical dark blue line – called the caret – is just to the right of it.
Mouse input

The caret

The caret means that Sibelius is ready for you to input more notes. You should think of the caret like the familiar line you find in word processing software.

The caret is especially useful for alphabetic input, which we’ll come on to a little later, so we’ll explain exactly what it does then.

You may also see the green playback line, which you can switch off (if it annoys you) by switching off View > Playback Line.

Adding more notes

The sixteenth note (semiquaver) button on the Keypad stays selected, so you can carry on creating more notes by clicking with the mouse – you don’t need to re-choose the sixteenth note button. Input the first four notes of the right-hand part, shown below (or read off the page you printed earlier); when you need to add the eighth note (quaver), simply click the appropriate button on the Keypad (or hit 3 on the numeric keypad) before you click in the score to add the note. You should end up with:

The next note is a sixteenth note (semiquaver) tied to a quarter note (crotchet). Add the sixteenth note as normal (don’t forget to choose it from the Keypad first, or you’ll get another eighth note). Then click the tie button on the Keypad (shown on the right), or hit Enter on the numeric keypad, which does the same thing. Now click the quarter note (crotchet) on the Keypad (or hit 4) and click in the score to input it:

If at any point you make a mistake, you can just click the left-arrow toolbar button or choose Edit > Undo (shortcut Ctrl+Z or ⌘Z) one or more times to undo what you just did.
Quick tour

Accidentals

In the second full bar we need to write a C#. To do this with the mouse, simply choose the sharp button from the Keypad (or hit 8 on the numeric keypad) before you click in the score to add the note:

![Sharp Symbol](image)

You can also add accidentals to notes after you’ve inputted them. Let’s try this. If you can see the caret, hit Esc once to stop creating notes (Esc also does things like stop playback, cancels a dialog, or deselects the selected object). You can now change (edit) the characteristics of notes and other objects already in your score. Click on one of the other notes in the first couple of bars so that it turns dark blue, then click the accidental buttons on the Keypad – try clicking the flat button (shortcut 9), then click it again to remove the accidental. You can also add and remove articulations from the keypad, and even change the note value in exactly the same way.

Continue creating the notes in the top staff: first hit Esc to deselect the note you’ve just been editing, then click the sixteenth note (semiquaver) button on the Keypad, and click in the score to input more notes from your printout, or the score shown below.

Rests

In the fourth full bar we encounter our first rest. Creating a rest during mouse input is simple: select the value of the rest as normal using the Keypad, then click the button with the rest symbols on it (shortcut 0) to tell Sibelius you want to input a rest, and click in the score. However, Sibelius always pads out bars with rests to ensure they “add up,” so you’ll often find – as in this case – that the rest is already there for you, and you won’t need to input it.

Articulations

Also in the fourth full bar we need to write a chord, and we also need to add our first articulation. Remember that if we want to add accidentals or articulations to notes, it’s best to choose them before creating the note, rather than going back and adding them afterwards.

Articulations can be found on the first and fourth Keypad layouts. The marcato (or “hat” if you prefer) articulation we need for the chord in the fourth full bar is on the fourth layout. If you’re not familiar with how the Keypad works, skip back to The Keypad on page 40 for an introduction.

Having chosen the marcato articulation on the fourth Keypad layout (shortcut F11), choose the eighth note (quaver) button on the first Keypad layout (shortcut F8) if it’s no longer highlighted, then use the mouse to input the four notes of the chord one above the other, like this:

![Chord](image)
When creating notes with accidentals or articulations, it doesn’t matter in what order you choose the accidental, articulation and note value on the Keypad, so long as you choose them all before you actually input the note by clicking on the staff.

**A little copying**

It won’t have escaped your notice that the music in the first couple of bars of the score is doubled in octaves between the hands. Rather than input the same music twice, let’s copy the right-hand music onto the left-hand staff.

First, if you can see the caret, hit Esc to get rid of it. Now click on the very first note in the right-hand staff (so it goes dark blue), and carefully Shift-click (i.e. hold down the Shift key and click the left mouse button) on the second of the tied G sixteenth notes (semiquavers) in the third full bar. You should see a single light blue box surrounding all the intervening notes:

Now ~-click or Alt+click onto the rest at the start of the left-hand staff to copy the notes across, and you’ll see this:

As you can see, Sibelius always copies music to the same (sounding) pitch, though it rewrites it if necessary in the appropriate clef. So type Ctrl+↑ or #↑ to transpose the notes down an octave to the correct pitch.

Incidentally, this is the first time you’ve selected a **passage** of music. A passage is a continuous chunk of music, maybe running over many pages. It can run along one staff or several. You’ll most often select a passage in order to copy music from one instrument to another, e.g. because they’re doubling each other.

Passages allow you to edit, copy or delete lots of notes at once. We’ll come on to them in more detail a little later.

This is also the first time you’ve encountered the Ctrl or # key when editing. In Sibelius, Ctrl or # with an arrow key generally means “move in big steps” – for example, to change the pitch of a note by a single step, you use ↑/↓, and to change the pitch of a note by an octave, you use Ctrl+↑/↓ or #↑/↓. Various operations in Sibelius use Ctrl or # to do things in big steps, such as moving other objects (such as text), increasing or decreasing note spacing, and so on.

**Finishing creating notes**

Finish writing the first four full bars using the mouse, including the left hand (reading off the page you printed earlier). When you’ve finished, hit Esc twice: the first time dismisses the caret, which
Quick tour

tells Sibelius that you don’t want to create any more notes, and the second time deselects the last note you created (you can also achieve this by clicking on a blank part of the paper).

If you forget to do this, then Sibelius will continue creating notes wherever you click – though you can spot that this will happen because a dark blue mouse pointer always tells you that Sibelius is about to create an object.

Brief recap

• To create notes with the mouse, select the note value and any other Keypad markings such as accidentals and articulations before clicking in the score. Only ties need to be added after the note has been inputted.

• You can select any number of note value, articulation, accidental, beam, tremolo, etc. buttons on any combination of Keypad layouts before creating a note, and all of them will apply to the note you input. (It doesn't matter if you can't see all the highlighted buttons at once because they spread across different layouts.)

• If you can see the caret, shadow note, or colored mouse pointer, Sibelius is ready for you to create notes

• When creating notes, the note value and articulation buttons (and most other Keypad buttons) stay pressed down so you can carry on creating notes of the same kind. To stop putting articulations on notes, choose the appropriate button again to switch it off.

• Passages allow you to copy, delete or edit whole stretches of music at once. Often, the quickest way of creating music is to copy it using Alt+click or 〈ę-click.

• Ctrl or Ⅱ with the arrow keys means “move in big steps.”
Alphabetic input

Note input. Text. Adding markings.

You should now be ready to start writing the music from bar 5 of the Scott Joplin score. But before you do...

Save your work!

You should always save your work regularly, and keep backups, preferably on a CD-R or other removable media, such as a USB flash memory stick (sometimes called a “pen drive”).

To save, choose File > Save (shortcut Ctrl+S or ⌘S) or click the toolbar button shown here, find a suitable location (e.g. your Scores folder or the Desktop), give your score a name – such as Joplin – then click OK. On Windows, the Scores folder is inside your My Documents folder; on Mac, the Scores folder is inside your user Documents folder.

Sibelius also automatically saves a copy of your score into a special folder every few minutes. If your computer should suffer a power failure or crash, the next time you start Sibelius you will be given the opportunity to restore any lost work.

Furthermore, every time you save your score using File > Save, Sibelius makes a numbered backup and puts it into the Backup Scores folder inside your Scores folder. If, say, your score gets deleted by accident, or if you make a major change that you later decide you don't want, check inside the Backup Scores folder for a recent version.

For more information on these useful features, 8 Files in Reference.

Alphabetic input

A second way of creating notes, which is much quicker than mouse input once you're used to it, is to type pitches using the letters A–G directly from the computer keyboard, and make chords using the numbers 1–9 on the main keyboard (not the numeric keypad).

Try adding the right-hand music from bar 5:

- Click the little bar rest rectangle in bar 5 of the right hand, so that it goes dark blue – this tells Sibelius where to begin. From now on, do not touch the mouse – however tempted you are!
- Hit N (the shortcut for Notes > Input Notes), which makes the caret appear
- Hit F8 to see the first keypad layout (if it isn't showing), then type 2 on the numeric keypad to choose a sixteenth note (semiquaver). You must choose a note value, so that Sibelius knows how long you want the notes to be.
Quick tour

- Type A C F A Enter (on the keypad) A F C A. When you type Enter, Sibelius adds a tie. Notice that the caret moves after every note you input, showing you where the next note will be added.
- Type 3 on the keypad to choose an eighth note (quaver) – it won’t appear in the score just yet
- Type C 3 (use the 3 on the main keyboard, not the numeric keypad). This inputs a C eighth note (quaver), then adds a note a third above it to make a two-note chord.
- Type D Shift-3 (again, use the 3 key on the main keyboard, this time while holding down Shift). This inputs a D eighth note, then adds a note a third below it, again to make a two-note chord. (You could instead have typed B 3 to input the B first and then the D above it; even though the B is really a B♭, you only need to choose a flat from the Keypad if you want the flat symbol to appear.)
- Type 4 on the keypad to select a quarter note (crotchet)
- Type A Shift-C. This inputs an A quarter note and then adds a C above it, once again making a two-note chord. (These ways of forming chords are explained below.)
- Hit Esc twice to stop creating notes and deselect the last note, as we’ve stopped adding notes for the moment.

Though not touching the mouse is initially disconcerting, you can see how fast this gets once you’re used to the keypresses.

Just as notes are only created by the mouse when you actually click in the score, with alphabetic input, a note is only actually created in the score when you type the letter A–G. Any buttons chosen on the keypad are merely preparing what will happen when you type A–G or click the mouse. So, as with mouse input, you need to type any accidentals, articulations, or other Keypad markings before typing the letter. (If you forget, you can always go back afterwards and edit the note.)

The only exception is adding ties (by hitting Enter) which is done after creating the note (just because it feels more natural as the tie is after the note).

Chords in alphabetic input

We’ve just been using two simple ways of building chords in alphabetic input. Input one of the notes in the chord as normal, then:

- Type a number 1–9 on the main keyboard (not the numeric keypad) to add a note an interval above, or type a number Shift-1–9 to add a note below; e.g. 1 adds a unison note, 3 adds a note a third above, Shift-6 adds a note a sixth below
- Type Shift-A–G to add a note of that pitch above the current note. (There aren’t shortcuts for adding notes below by letter-name – use Shift-1–9 instead.)

You can keep adding further notes to a chord in the same way.

Especially useful, you can select passages of notes and add notes above/below all of them at once using 1–9 or Shift-1–9. Try selecting a blank part of bar 5 so that it is enclosed by a single light blue box, then type 8 to add notes an octave above.

More detail

Now that you’ve understood the principles of alphabetic input, here’s a bit more detail to take in. It’s probably best to try each of these points out in the score:
• How does Sibelius know which octave you want? Answer: it writes the note nearest in pitch to the preceding note. So if you type a repeating scale C D E F G A B C D E F G…, Sibelius will carry on up and up. But when necessary, you can alter the octave of a note after creating it by typing Ctrl+/ or Ctrl+/.

• Don’t forget that you can still use Edit > Repeat (shortcut R) to repeat notes, chords, other objects or even passages if you like.

• You can edit the pitch of any note you’ve previously inputted by selecting it and typing A–G

• As with mouse input, to input a rest during alphabetic input, just hit 0 on the keypad. (The rest’s length is as specified on the keypad, as for notes.)

• You can switch between alphabetic input and mouse input at any point – you don’t have to input all the notes with one method or the other.

If you look at your computer’s keyboard, you’ll see that all the letters A–G, R, and the numbers 1–9 are easily accessible by your left hand, and your right hand can easily reach all the numeric keypad and arrow keys (as well as Delete, Page Up and so on). So a proficient user can touch-type notes very, very quickly, with minimal hand movement!

Adding text and lines
With alphabetic input you can add text such as dynamics, and lines such as slurs and hairpins to your music as you input the notes. But before we get onto this more advanced technique, let’s experiment with adding some text and lines when we’re not creating notes.

Metronome marks
Sibelius follows metronome marks during playback. If you hit Space to hear the first few bars of the score, you’ll notice that it plays back a little too quickly. Try dragging the tempo slider on the Playback window with the mouse to find a suitable tempo – notice how the tempo readout to the left of the slider changes as you drag the slider, giving you an easy way to find the exact tempo you want. Drag the slider back to the middle (you can tell when it gets to the middle because it’ll “stick” there) and hit Space to stop playback.

Let’s now add a metronome mark to the start of the score:

• Type Ctrl+Home or Ctrl+Home to go back to the start of the score, and select the first note (this tells Sibelius where to put the metronome mark)
• Choose Create > Text > Metronome mark
• A small flashing caret appears above the note – Sibelius knows that this kind of text should go above the staff, so it automatically puts it there
• Now right-click (Windows) or Control-click (Mac) – a menu of useful words appears. This menu is appropriately called a word menu.
• Choose the quarter note (crotchet) from the menu and click it. The menu disappears, and the quarter note appears in your score.
• Hit space, then type = 80 to complete the metronome mark
• Finally, hit Esc to stop creating text (another use of Esc to stop things).
Quick tour

You should now see:

Try playing back the score again – make sure the tempo slider is set to its middle position to hear exactly the right speed.

Incidentally, the concept of selecting a note before creating a new object (such as this metronome mark) in order to tell Sibelius where it should go is an important one and applies to just about every object you'll ever create in your score, so we'll come across this much more later.

You can also create metronome marks by tapping the tempo you want to use on the mouse; choose Plug-ins > Other > Set Metronome Mark – 5.11 Plug-ins in Reference.

A word about text

Other than the notes, many instructions for musicians playing from a score take the form of text. A lot of the text in a Sibelius score is entirely automatic so you don't have to think about adding it, e.g. page numbers, bar numbers and instrument names. But you'll also want to add all kinds of other text yourself, from dynamics and lyrics to metronome marks and tempo text. Most text instructions play back, so when you create dynamics or tempo markings, Sibelius understands them and plays back accordingly.

Each type of text you can create in Sibelius has its own so-called text style, which specifies its font, size, position and other characteristics. Text styles are called obvious things like Title, Lyrics and Tempo. If you want to change the font or size, you can change pieces of text individually, but it's usually best to do so by editing the text style, as this will instantly change all similar text throughout the score – 3.10 Edit Text Styles in Reference.

Every kind of text is created in the same way:

* Select a note or other object at the position where you want the text to be created
* Choose the text style you want from the Create > Text submenu
* A flashing caret appears
* Now you can either type directly into your score, or right-click (Windows) or Control-click (Mac) to see a word menu containing a list of useful words to choose from
* When you've finished creating text, hit Esc
* To edit text that's already in your score, double-click it, or select it and hit Return (on the main keyboard).

As an aside, you can also create text without selecting an object in your score first, although if you do, Sibelius won't know where to put it, so it waits for you to place the object with the mouse (just like mouse input of notes). The mouse pointer will change color to show it's “carrying” an object (as in mouse note input), and you can then click in the score where you want the text to go to make the caret appear.
With some text styles there are constraints on where you can move them – e.g. titles are defined to be centered on the page, so you can only move them up and down, not left and right. Similarly, Tempo text (used for writing directions like *Allegro*) is defined to go only above a system, although in large scores it can also be duplicated lower down. By contrast, Expression text (for dynamics etc.) can go more or less anywhere in the music.

All text you create is attached to a particular rhythmic point in the music and applies to a particular staff (or to all the staves). For instance, you will find that you can put text in the left-hand margin of the page, but it still *attaches* to the start of the bar it’s next to – if the bar moves, the text will move with it instead of staying stuck meaninglessly on the spot.

Note that in order to play back correctly, *rit.*, *rall.*, and *accel.* should be entered using a special kind of line rather than text. (Lines are explained later.) Find out more about text, 3 Text in Reference.

**Dynamics**

We’ll use the term **dynamics** to mean both text instructions like *mp* and hairpins (wedge-shaped cresc./dim. lines). Text dynamics are written in a text style called Expression. For example, let’s create a dynamic at the start of the piece:

- Select the first note in the top staff of the score
- Choose **Create > Text > Expression** (shortcut *Ctrl+E* or *X*E)
- A flashing caret appears below the first note
- Hold down *Ctrl* or *♯* and type *mp* – holding down *Ctrl* or *♯* tells Sibelius to write the letters using the special bold characters which should be used for dynamics. You could instead right-click (Windows) or **Control**-click (Mac) to choose the dynamic from the word menu.
- Hit **Esc** to stop creating text.

You should now see:

```
\[ q = 80 \]
```

Now let’s add a hairpin in the third full bar:

- Select the first note in the third full bar of the top staff.
- Type *H*, and a crescendo hairpin appears beneath the note. (You could instead type *Shift-H* for a diminuendo hairpin.)
- Hit space to extend the hairpin a note at a time; if you go too far, use **Shift-space** to retract it again.
Quick tour

You should now see:

Lyrics

You can add lyrics to your score simply by typing them as you would in a word processor:

- Select the note from which you wish to start entering lyrics
- Choose Create > Text > Lyrics > Lyrics line 1, or type Ctrl+L or #L
- Now begin typing the lyrics.
- To add a break between syllables, type - (hyphen) and Sibelius will automatically position the text cursor at the next note. If the syllable spans more than one note, hit hyphen repeatedly (once for each note) until the cursor appears under the note where you want to enter the next syllable.
- To add a break between words, type Space. If the last syllable of the word you entered spans more than one note, repeatedly type Space until the cursor appears under the note where you want to start the next word. Sibelius will indicate that the word is supposed to continue melodically by drawing a line up to the point at which the syllable ends.

You can also add lyrics in different verses. For example, if you choose Create > Text > Lyrics > Lyrics line 2, or type Ctrl+Alt+L or ~#L, the lyrics will be positioned neatly below those using Lyrics line 1. In fact, you can easily add lyrics for pieces containing up to five verses, as well as positioning lyrics above the staff and using the Lyrics (chorus) text style to italicize the font in choruses – experiment with these various lyrics text styles in Create > Text > Lyrics.

You also add lyrics quickly using copy and paste, or directly from a separate text file containing your lyrics, and Sibelius will even work out how to hyphenate the lyrics automatically for you. For more information, see §3.3 Lyrics in Reference. Also see Choir, Voice and keyboard and Lead sheets in How to.

Chord symbols

Sibelius has a special text style that you can use to add chord symbols to your score very easily.

- Click the note or chord above which you wish to place the chord symbol
- Choose Create • Text • Chord symbols, or type Ctrl+K or #K
- For simple chords, just type each character one after the other on the keyboard (e.g. C#m7). To enter a flat (♭), type a lowercase b.

For a comprehensive list of other useful symbols (e.g. a ♯ to indicate major 7th), right-click (Windows) or Ctrl-click (Mac) while entering the chord. A word menu will appear from which you can click the symbol you wish to add. Many symbols also have keyboard shortcuts (e.g. Shift-5 for % chords, as this looks similar to %), all of which are listed in the same menu.

For more information about writing chord symbols, see §3.4 Chord symbols in Reference.
**Alphabetic input**

**Quick tour**

**Slurs and phrase-marks**

Along with hairpins, the most common line-like objects in your scores will be slurs and phrase-marks. Sibelius treats these identically, and calls them all “slurs,” since a phrase-mark is actually just drawn as a big slur. Let’s add a slur in bar 8:

* First input the bar 8 notes, then select the second note of the bar
* Type S and the slur is created, automatically slurring to the next note
* As for the hairpin, type space until the slur extends to the end of the bar; use Shift-space to retract it if you go too far.

You should now see:

![Slur in bar 8](image)

Try selecting the note at either end of the slur and moving it up and down – notice how the slur is magnetic, sticking as neatly as possible to the notes at either end.

Now try selecting the slur itself and choosing Edit • Flip (shortcut X) – this flips the slur to the other side of the notes. This is another one-key shortcut worth remembering: you can use Edit • Flip to change the stem direction of a note or group of beamed notes, flip the curvature of ties, flip slurs and triplets to the other side of notes, and so on.

**A few lines about lines**

There are various musical markings consisting of straight, curved, wiggly or dashed lines, including hairpins, slurs, trills, pedal marks, first and second endings (1st/2nd-time bars), and octave lines (such as 8va). In Sibelius, these kinds of object are called *lines*. All lines can be created in the same way:

* Select a note or other object in your score to tell Sibelius where you want the line to start
* Choose Create • Line (shortcut L)
* The dialog is divided into two panels: *Staff lines* and *System lines*. *Staff lines* apply only to a single staff, and include things like slurs, trills and hairpins; *system lines* apply to all staves in the score, and include things like rit./accel. lines and 1st- and 2nd-endings.
* Select the line you want and click OK (or hit Return)
* The line appears in the score; hit space to extend it rightwards a note at a time, and Shift-space to retract it leftwards again.

The most common lines have direct shortcuts, namely hairpins (H for a crescendo, Shift-H for a diminuendo), and slurs (the single-key shortcut S, or Shift-S for a flipped slur).

Usefully, you can also select a bar or other passage before creating a line, in which case Sibelius automatically creates the line to the length of the selected passage, on the top selected staff.

Should you want to, you can also place lines with the mouse. Make sure nothing is selected (hit Esc to do this) before you choose Create • Line; once you’ve chosen your line, your mouse pointer will change color, telling you that it’s “carrying” an object, so that you can click in the score to place the
Quick tour

line. Then click and drag rightwards to extend the line as far as you want it to go, before releasing the mouse button. (However, you shouldn’t normally create slurs with the mouse, as doing so creates a less intelligently positioned (“non-magnetic”) slur which is only used in special circumstances.)

You can always adjust the length of lines after creating them by selecting either end and using space/Shift-space, the ←/→ arrow keys (with Ctrl or ⌘ for big steps), or dragging with the mouse.

You can also customize lines and design new ones using the House Style ➤ Edit Lines dialog.

For more information about lines, □ 2.16 Lines in Reference.

Adding objects as you go along

As we mentioned earlier, you can add text, lines, and other objects while you’re inputting notes. Let’s add a dynamic at the beginning of bar 9 using just the keyboard:

- Select the little bar rest rectangle in bar 9 of the top staff, type N to make the caret appear, then type 2 (on the numeric keypad) A
- Type Ctrl+E or #E; a flashing caret appears below the staff
- Hold down Ctrl or ⌘ and type p, which inserts a p dynamic
- Hit Esc to stop creating text
- Type C F A Enter (on the keypad) A F C A to input the notes in the rest of the bar

You can add any object during note input in this way. Try some of these:

- Type K (or choose Create ➤ Key Signature) and create a key signature change. Sibelius automatically places the new key signature after the note you last inputted.
- Type T (or choose Create ➤ Time Signature) and create a time signature change. Sibelius automatically places the new time signature at the start of the next bar.
- Type Q (or choose Create ➤ Clef) and create a clef change. Sibelius automatically places the new clef after the note you last inputted, and will add a cautionary clef at the end of the previous system if you create a clef at the very start of a system.
- Type Ctrl+R or #R (or choose Create ➤ Rehearsal Mark). Sibelius adds a rehearsal mark at the beginning of the next bar.

As you will see, being able to create objects from the keyboard can greatly reduce the amount of time it takes to input music.

Another useful trick to know involves making a passage selection (remember A little copying on page 57?) before you create a clef, time signature, key signature and so on. This tells Sibelius that you want the new object to take effect only up to the end of the selection. Sibelius then automatically rewrites the original clef, key signature or time signature at the end of the selection for you, which can be very useful.

PEARL OF WISDOM Right-click (Windows) or Control-click (Mac) any blank part of the paper to get the Create menu – much quicker than moving your mouse to the menu at the top of the screen. (But using the keyboard shortcuts to create objects is quicker still.)
Voices

Sibelius can write up to four independent voices, or lines of notes and chords, on a single staff. Although you don’t need to write anything in the extra voices to copy out the Scott Joplin score we’re working on, you should learn how to use them. The voices are color-coded: voice 1 is dark blue, voice 2 is green, voice 3 is orange, and voice 4 is pink. You’ll rarely need to use more than two voices. Here’s an example of music in two voices; the voice 1 notes have stems pointing up, and voice 2 has stems down.

To start an extra voice:

- Select a note or other object in the score where you want the new voice to start
- Hit N; the caret appears
- The shortcuts for the four voices are Alt+1/2/3/4 or ~1/2/3/4; we’ll assume we want voice 2, so type Alt+2 or ~2. Alternatively you can use the buttons at the bottom of the Keypad.
- Now choose the note value, any articulations, accidentals and so on required, then simply type the name of the note on the keyboard. Note that voice 2 is color-coded green.
- Now you can continue to input notes in voice 2 with the mouse, keyboard or step-time input.

There are lots of voice-related operations which we won’t cover here, but just to whet your appetite:

- You can select particular notes from chords, then separate them into another voice simply by typing, say, Alt+2 or ~2. It’s especially useful to do this to whole passages of chords at once – Filters and Find in Reference.
- Merge a passage of music in multiple voices into a single voice by selecting it and typing Alt+1 or ~1
- View > Note Colors > Voice Colors colors all the notes in your score according to the voice to which they belong (e.g. blue for voice 1, green for voice 2, and so on) so you can see at a glance which voice they’re in.

For lots more detail about voices, 2.30 Voices in Reference.

Triplets and other tuplets

Tuplets are rhythms which are played at some fraction of their normal speed – most commonly they are triplets, which you create like this:

- Find (for example) a blank bar in a staff in your score
- Input an eighth note (quaver)
- Now type Ctrl+3 or #3; a triplet bracket and number appear:
Quick tour

Input two more notes to complete the triplet; notice how the bracket disappears automatically (which is the conventional notation for this case):

\[\text{Piano}\]

As you might expect, tuplets in Sibelius are intelligent: brackets are automatically hidden if the notes within the tuplet are joined by a continuous beam, and the tuplet brackets (when they are shown) are "magnetic," sticking to the notes if they change pitch – try creating three triplet quarter notes (crotchets) in another bar, and then move the notes at either end up and down to see this.

You can type Ctrl or \# with any number, e.g. 5 or 6 for a quintuplet or sextuplet; or for more complex tuplets such as 73:51 you can use the Create \textgreater Tuplet dialog.

For more information, \textsection{2.29 Triplets and other tuplets} in Reference.

Editing notes

You should recall that you can edit an existing note’s articulations, accidentals and other attributes just by selecting the note and choosing the appropriate button on the Keypad. Let’s try this again to remind you:

- Select a note somewhere in the top staff of our Scott Joplin score
- If the Keypad isn’t showing the first layout, click the first Keypad layout tab (or hit F8)
- Click the \textendash button or hit the corresponding key on the keypad to add a tenuto to the note
- Click the natural button or hit 7 to add a natural.

Remember, you can remove or replace the natural or tenuto just by re-typing the key – try this. You can also add any number of articulations to the same note – Sibelius will stack them up in the correct order.

Changing the pitch of a note is just as simple: select the note and type the new pitch using the letters A–G. Now try changing the note value of the selected note. Just click the quarter note (crotchet) button, or hit 4 – and the note becomes a quarter. Notice, incidentally, that when you change the length of a note, Sibelius either deletes subsequent notes or creates rests to keep the bar length correct.

Re-inputting pitches

Sibelius lets you rewrite the pitches of existing notes while retaining their current rhythm. This is very useful when writing for several instruments which use the same rhythm – you can just copy the music of one instrument into another, then re-input the pitches without altering or re-inputting the rhythm.

Try this out: select a note, and choose Notes \textgreater Re-input Pitches (shortcut Ctrl+Shift+I or \textendash \#I); a dotted caret appears, which tells you that Sibelius will now simply change the pitches of the following notes without changing their note value. Simply type the letter-name of the pitch, or play
the note or chord on your MIDI keyboard (more about this shortly), to change the pitch of each note or chord. When you come to a rest, Sibelius automatically skips over it and selects the next note. You can also skip notes by hitting 0 on the keypad.

If you type pitches using the letters A–G on your keyboard, note that the pitch will be in the octave nearest the octave of the note you are changing, not the previous pitch (as in alphabetic input).

When you want to stop repitching, either hit Esc to go back to editing notes or hit N, which will make the caret turn solid again so that you can create new notes.

1.1 Note input in Reference for more detail about re-inputting pitches.

Brief recap

- R repeats a note/chord, and the numbers 1–9 above the letter keys add a notehead the specified interval above the selected note to make a chord (Shift-1–9 for notes below); Shift-A–G adds a notehead of that pitch above the selected note
- Create text, lines, etc. from the Create menu, but use S, H, Shift-H and space for slurs and hairpins
- It’s best to select a note or other object in your score first, so that Sibelius knows where the new object should go
- You can create text, lines and other objects as you create notes, making it very quick to go from a blank manuscript to a finished score
- You can have up to four independent voices on each staff
- Triplets and other tuplets are easily created by typing, say, Ctrl+3 or #3
- You can input notes or change their pitch individually later by typing A–G; you can change lots of pitches later using Notes • Re-input Pitches.
Quick tour

Step-time input

Note input.

If you don't have a MIDI keyboard or MIDI guitar, skip on to Basic formatting (page 74).

Step-time input is like alphabetic input using a MIDI input device, and is faster still. All you do is:

* Select a rest to start creating notes from, and type N to make the caret appear
* Choose a note value on the Keypad (you must remember to do this)
* Start playing notes on the MIDI keyboard. As with alphabetic input, choose any articulations or other markings on the Keypad before creating a note. These Keypad keys remain on until you re-choose them.
* To change note value, choose a new note value from the Keypad before creating the note
* To input a rest, hit 0 on the keypad, which inputs a rest of the value selected on the Keypad.

The only differences from alphabetic input are:

* You don't need to input accidentals, as Sibelius can of course tell when you're playing a black note. Sibelius makes an intelligent guess as to how you want black notes “spelled” – e.g. as F♯ or Gb – on the basis of the key signature and the musical context. However, you can ask Sibelius to “respell” a note after creating it just by hitting Return (on the main keyboard).
* Similarly, Sibelius always knows which octave you want.
* You can input chords instantly just by playing them (you don't have to input one note and then add further notes to it).

These differences make step-time input somewhat faster than alphabetic input.

Try writing the left hand of the piano part from bar 5, which is all in eighth notes (quavers), using step-time input:

* First select the bar rest in bar 5 in the left-hand staff (so it goes dark blue)
* Then choose eighth notes (quavers) from the Keypad
* Then play in the notes.

You can always go back with the arrow keys if you made a mistake, or want to change something. As with alphabetic input, to correct a note or chord’s pitch you can just select it and re-play it on your MIDI keyboard. Or there's always Undo!

You should end up with:

![Musical notation image]
Step-time input

When the left-hand part is perfect, hit Esc to deselect everything, click the Move Playback Line to Start button on the Playback window (shortcut Ctrl+[ or ⌘],) and hit Space to play the whole lot back. (You'll need to stop playback with Space after the last note otherwise Sibelius will carry on through the score for ages, "playing" the rests!)

Summary of note input

For a pithy summary of the input methods we've covered so far, 1.1 Note input in Reference.

Pearl of wisdom Mouse input, alphabetic input and step-time input are not three alternative “modes” of writing music that you have to switch on or off – you can change input methods whenever you like. You don’t have to do anything to tell Sibelius you’ve finished with one method and want to start using another. So feel free to input one note with the mouse, the next one alphabetically, and the third from your MIDI keyboard!
Quick tour

**Flexi-time™ input**

- **Note input.**

We’ve seen how using mouse, alphabetic and step-time input gives you a whole range of options for note entry. Do try them all and see which one feels most comfortable for you – or mix and match. Many people compose large works on Sibelius using just these methods, but you should also look at Sibelius’s unique real-time note input system, which is called Flexi-time.

“Real-time” input simply means that you can play into a computer program and it will write down both the pitches and the rhythm you play. That’s the theory, anyway. In practice, it is very difficult for any program to understand what rhythm you are playing without either analyzing the music after your performance, or being given a lot of help. This usually means you have to play along as exactly as possible with a metronome click, and then “quantize” the music afterwards in an attempt to clean up any inaccuracies in your rhythm.

However, Sibelius takes a unique approach that enables you to play in a rather freer style, and still get good results.

**Trying it out**

The easiest thing to do is to try playing in a single melodic line. Let’s do this first – you should still be looking at the Scott Joplin score we’ve been working on. We’ll start playing in notes using Flexi-time from bar 13:

- Select bar 13 in the right-hand piano staff so that it is enclosed in a single light blue box (or select the little bar rest rectangle itself); this tells Sibelius where to start recording from.
- Now brace yourself, because as soon as you choose Notes > Flexi-time Input (shortcut Ctrl+Shift+F or F) or click the circular record button on the Playback window, Sibelius will give you one bar count-in, then start recording what you play. Try it now:
  - Flexi-time gives you a single bar’s count-in by default – so in this case you should hear two clicks count-in. (If you do not hear a metronome click, check your playback device is switched on, then 1.3 Flexi-time™ or 4.1 Playback in Reference)
- At the end of the count-in, try playing the next few bars smoothly, following the speed of the clicks
- Keep going for as long as you like, and notice how Sibelius displays the notes on the screen (it will usually be several notes behind you). It may be easiest not to watch the screen while recording!
- Once you’re used to following the clicks, try gently slowing down and speeding up – the clicks should follow you. This feels quite strange at first, so make your tempo fluctuations gradual before testing the limits!
- When you want to stop recording, click the square stop button on the Playback window or hit Space.

Use the Navigator to have a look at what Sibelius has transcribed. If there are any mistakes, you can use the editing techniques you have already learned to correct the note values and pitches.
1.3 Flexi-time™ in Reference describes how to input onto two staves simultaneously. You can also change other options such as rubato (the flexibility of your tempo), the speed, sound and count-in of the metronome click, and the way in which triplets and other tuplets are recognized.

Deleting unwanted bars

Flexi-time usually adds empty bars to your score to ensure you have enough to record into. So if after using Flexi-time, you find you have a lot of unwanted bars at the end of your score, you can easily delete them: click in a blank part of the first bar that you don’t need so that it’s surrounded by a blue box, then go to the final bar of your score (make sure you don’t click on any actual music while you’re doing this) and Shift-click inside the final bar. Now choose Edit > Delete Bars, or use the shortcut Ctrl+Delete or ⌘-Delete. You’re asked if you’re sure you want to delete these bars from the score: click Yes. (If you don’t want Sibelius to ask you for confirmation again in future, switch on Don’t say this again before you click Yes.)

Playing the keyboard without creating notes

If you have a master (silent) keyboard, it’s often useful to be able to play on it and hear what you’re playing without creating notes in your score.

To do this, click on an empty part of a staff so that a bar is enclosed in a light blue box, then hit Esc to cancel the selection. Now play on your keyboard. No notes will be inputted, but the sound of the staff you selected will be used as you play.
Quick tour

Basic formatting

Layout and House Style™.

Sibelius continually rearranges the bars and staves of your music as you input it. To anyone who has used a word processor this idea should be familiar – it’s just that in music the results are much more dramatic. This process of laying out music onto pages is called formatting.

Reformatting

Whether you’re composing, arranging or just copying out music, you will always want to go back and change things, such as adding bars in the middle of music you’ve already written. Sibelius has to react properly by reformatting the music that follows – which it does instantly.

One advantage of this instant reformatting is that there’s no command to add a new system or page – this just happens as you go along. Another advantage is that you can make massive changes to music you’ve already inputted – such as changing the page shape – and Sibelius will instantly update the layout of the whole score accordingly.

To show an extreme example of the kind of formatting that happens the whole time, open the Quick tour score again, which is on Letter-sized paper. It looks like this:

Now let’s change the orientation of the paper from portrait (upright) to landscape (sideways) format. Choose Layout > Document Setup (shortcut Ctrl+D or #D) to see this dialog:
Switch the orientation from Portrait to Landscape, see how it changes in the score preview on the right of the dialog, and click OK. The score now looks like this:

![Score Preview](image)

The score, which previously fitted on a single page, now runs onto a second page. Notice how the number of bars on each system is different from the original score, with the exception of the first system, because it ends with a “system break,” explained below.

If you like, open the Layout > Document Setup dialog again and try changing the Page size option on the left-hand side. Watch what happens in the preview on the right. Try increasing and decreasing the Staff size option and notice how Sibelius reformats the music.

(For full details about this dialog, [7.5 Document Setup](#) in Reference.)

**Controlling the layout**

As well as changing the page and staff size, there are various other ways you can control the way your score is formatted, including creating breaks, changing the note spacing, and changing the staff spacing.
Quick tour

Rulers

Before we start altering the layout of the score, let’s switch on Sibelius’s rulers. These are sometimes useful for making fine adjustments to score layout, as they show the precise distance between objects and staves, and staves and the page.

Choose View > Rulers > Selection Rulers, and then select (say) a dynamic in the score. A blue number with arrows appears next to the gray attachment line, showing you the distance of the object from the staff to which it is attached. Move the object up and down with the arrow keys, and the ruler updates to show the new distance.

You can specify different measurement units. There are two other kinds of ruler you can switch on as well – 

Breaks

Sometimes you need a system or a page to end at a particular point – for example, in our Quick tour score the first system ends at the double barline, because a system break has been added there.

To add a system break, select a barline and choose Layout > Break > System Break, or use the shortcut Return (on the main keyboard).

You can also add page breaks, “lock” passages of music to stop them reformatting, etc. – 

Note spacing

Occasionally you will want to adjust the horizontal note spacing of a note or passage. Give this a try: click in a blank part of any bar in your score so that it is surrounded by a single light blue box, then type Shift+Alt+→ or ← to expand and condense the note spacing within that bar (with Ctrl or # for big steps). To reset the bar back to its default spacing, select it and choose Layout > Reset Note Spacing (shortcut Ctrl+Shift+N or #N).

You can also modify Sibelius’s note spacing rule if you like – 

Staff spacing

The distance between staves and systems is controlled by settings in House Style > Engraving Rules, a dialog that allows you to change the appearance of most aspects of your score. Take a quick look at each page to get an idea of the comprehensiveness of the options contained here, most of which you’ll never have to worry about. However, the Staves page contains the staff and system spacing options, and you should always try adjusting these values before making individual adjustments directly in the score, because changes made in Engraving Rules affect the whole score.

Sometimes, however, it is useful to be able to increase the distance between staves within a single system in order to avoid collisions involving very high or low notes. Try this out: select a bar in the left-hand piano staff by clicking on a blank bit of staff and drag it up and down – or use the shortcuts Alt+↑/↓ or ~↑/↓. Notice how Sibelius reformats the music as you move the staff.
You can change the spacing in this way between staves throughout your score, or for a single sys-
tem, or indeed for any other passage you select. If you make a mistake, you can use the Layout→
Reset Space Above/Below Staff options to reset the spacing to its default.

For further details on these and other sophisticated tools for altering staff spacing, 7.9 Staff
spacing in Reference.

 Pear of wisdom Don’t worry too much about the layout of your score when you’re just inputting
the notes. The spacing will change as you add more music, more instruments and especially if you
add lyrics, so it’s best not to tinker with it until the score is fairly complete. Otherwise your adjust-
ments may have to be undone.

Hiding empty staves
In music for larger ensembles, it is common to hide the staves of instruments that are not playing.
This saves space and can make the score easier for the conductor to follow. For more details,
2.23 Staves in Reference.

Usefully, Sibelius also allows you to hide staves that aren't empty – if you're working on a score
for large forces and want to only see a few staves at a time, or if you want to produce a lead sheet
or short score with invisible staves that play back. 5.5 Focus on Staves in Reference.

Uniform layout
In some kinds of music, such as lead sheets or educational studies, it’s sometimes desirable to
have a uniform number of bars per system and systems per page. By default, Sibelius will nor-
mally put different numbers of bars per system and systems per page, depending on how busy
they are.

If you need to make the layout of your score uniform in this way, you can use Sibelius's
Auto Layout feature, or alternatively use one of Sibelius's plug-ins, to do the job for you. Plug-ins
are extra features written in Sibelius's built-in programming language, ManuScript, and they gen-
erally automate procedures such as adding chord symbols or proof-reading your music. Sibelius
comes supplied with over 100 useful plug-ins for doing everything from harmonizing tunes to
working out harp pedal changes, and if you’re that way inclined, you can even write your own
plug-ins.

Choose Layout→ Auto Layout to experiment with Sibelius’s Auto Layout settings, and Plug-ins→
Other→ Make Layout Uniform to use this straightforward plug-in. 7.3 Auto Layout and
5.11 Plug-ins in Reference.

 Pear of wisdom Keep several empty bars at the end of the score when you’re inputting music.
These act as a buffer so that Sibelius can space the music naturally as you are going along, without
the last few bars of notes looking too wide-spaced. Obviously you can delete the empty bars when
you’ve finished.
Quick tour

**Brief recap**

Trust Sibelius to format your music attractively without your having to intervene, but if you need to alter the layout…

- You can change the page and staff size of your score at any time, and Sibelius will automatically reformat your score instantly to reflect the changes
- Use page and system breaks if you need to force particular bars onto a page or system (but don’t do this routinely)
- Increase or decrease the note spacing with Shift+Alt+↵ or ⇧↵
- Use the options on the Staves page of House Style > Engraving Rules to increase or decrease the space between staves and systems – only move individual staves to make small adjustments, and use keyboard shortcuts and rulers for greater control and precision.
Ideas

Let’s briefly explore one of Sibelius’s most powerful creative tools, the Ideas window, with which you can save snippets of music of any length, called ideas, for later retrieval and re-use. You can provide tags (or keywords) for each idea, making it easy to find them later on.

Not only does Sibelius allow you to capture your own creativity so quickly, but it also comes with more than 1500 built-in ideas covering a variety of musical genres and many different instruments, so if you’re stuck for inspiration or looking for something stylish to kickstart your creative process, you’ll find something suitable in seconds.

First, create a new score. Choose File > New, then choose the Salsa band manuscript paper, set the key signature to C minor, set the initial tempo to \( q = 200 \), and click Finish to create the score. (If you can’t remember how to do this, skip back to Starting a new score on page 49.)

Next, show the Ideas window, if it’s not already shown, by choosing Window > Ideas (shortcut Ctrl+Alt+I or \( \text{⌥} \text{⌘} \text{I} \)), or by clicking the toolbar button shown on the right.

Ideas window

The Ideas window has two views, compact and detailed. By default, it opens in compact view, which looks like this:

Try switching between Library, Score and All. When the Library button is switched on, you have access to the more than 2000 built-in ideas. Try scrolling up and down the list.
Quick tour

Each idea shows a small preview of the music or other objects contained within it; normally you will see two or three bars of one staff (though ideas can contain any number of bars or instruments). Important tags are shown in the four corners around the notation preview: at the top left, the idea's name; at the top right, the letter L appears if the idea is located in the library rather than the current score; at the bottom left, the time signature of the idea; and at the bottom right, the tempo of the idea.

To check how an idea sounds, simply click and hold the mouse button on it: the idea will play repeatedly until you release the mouse button.

Next, try clicking on the arrow at the top of the window to see a list of the most common tags. Choose one from the list, and the list below shows only ideas that match the tag you have typed. Click the arrow again to see a list of the most common tags that are used by ideas that use the tag you initially chose. By choosing tags in this way you can quickly narrow the list of ideas down to ones that might be suitable.

Try typing in a few tags to get an inkling of just how many different ideas in a variety of styles and genres are included with Sibelius: motown, funk, happy, melody, slow. Now let's find some ideas suitable for the score we've just created; type latin piano rhythm. Near the top of the list you will see Latin Piano Rhythm 1.

Pasting an idea

So let's use this idea for ourselves. First, select Latin Piano Rhythm 1 in the Ideas window; notice how a border appears around it to show that it's selected. Now copy it to the clipboard, either by typing Ctrl+C or ⌘C, or by clicking the Copy button at the bottom of the window. (You can also right-click (Windows) or Control-click (Mac) and choose Copy from the context menu.)

Pasting an idea into a score is just like any other kind of pasting: either select the place in the score where you want the idea to appear, then choose Edit > Paste (shortcut Ctrl+V or ⌘V); or make sure you have nothing selected, then choose Edit > Paste, and click in the score where you want the idea to go. You could also click the Paste button at the bottom of the Ideas window. Select the first bar in the right-hand piano staff in our empty score, and type Ctrl+V or ⌘V to paste it in.

When pasting an idea Sibelius can do some extra things for you: namely, it can transpose the idea to match the prevailing key of the score at the point where you paste, and it can also transpose by octaves to ensure that the music fits the playable range of the destination instrument.

Building up a score

Try finding a few more ideas and pasting them into the start of the score:

- Type latin alto saxophone to find Latin Alto Saxophone 2, and paste this into the start of the Flute/Sax staff in the score
- Type latin electric bass to find Latin Electric Bass 1, and paste this into the start of the Bass Guitar staff in the score; choose Edit > Repeat (shortcut R) after pasting it to repeat this four-bar phrase, so that you have eight bars of bass.
- Type latin conga to find Latin Percussion Conga Tumbao 2, and paste this into the start of the Congas staff in the score.

Now play back your score: you have created some stylish Latin music in just a few moments!
Capturing an idea

Now let's try making a new idea. The process of putting an idea into the Ideas window is called capturing an idea. To do this, simply select a passage of music in the score so that it is surrounded by a blue box (if you've forgotten how, flick back to A little copying on page 57), then choose Edit » Capture Idea (shortcut Shift-I), and the music you selected immediately appears at the top of the list in the Ideas window, so you can re-use it later.

Editing an idea

You can edit both the music and the tags of ideas.

To try out editing tags, select the idea you just captured in the Ideas window, then click the Edit Idea Info button at the bottom of the window (or right-click (Windows) or Control-click (Mac) on an idea in the list and choose Edit Idea Info from the context menu). A simple dialog appears. You can give your idea a new Name here, and type a few tags into the Tags box: there's no limit on what you can type, so use as many words as you can think of that will help you to find your idea again later on. Click Color to show a color picker and choose a new background color for your idea. Again, you can use color to categorize your ideas and to make it easier to find them again later on. When you're satisfied with your choices, click OK to close the Edit Idea Info dialog.

To edit the music in an idea, select your idea again in the Ideas window, then click the Edit Idea button at the bottom of the window (or choose Edit Idea from the context menu). A new document window will appear, as if you had opened another score. You can edit it just like any other score, e.g. adding or deleting notes and bars, adding text, lines and other markings, and so on.

When you have finished editing your idea, simply save it by choosing File » Save (shortcut Ctrl+S or ⌘S), then close the window by choosing File » Close (shortcut Ctrl+W or ⌘W) to return to your original score.

If you want to discard any unsaved changes in your idea, simply choose File » Close, then click No when asked if you want to save your changes.

Further information

We've barely scratched the surface of what you can do with ideas. So don't forget – □ 5.8 Ideas in Reference.
Quick tour

A little arranging

So far we've just been tinkering with a short piano score. Now we're going to use this as a basis for creating an orchestral score to give you a quick look through some more advanced techniques.

Adding more instruments

Let's expand the score from piano to full orchestra. This is very quick and straightforward:

- Open the Quick tour example score from the Others folder
- Choose Create • Instruments (shortcut letter I)
- In the dialog that appears, first click Orchestral instruments, then choose a selection of woodwind, brass and stringed instruments to fill out the orchestra. (Flick back to Creating instruments on page 50 if you've forgotten how.)

You can add as many instruments as you like – there's no limit in Sibelius – but to help fit them on this page size, pick no more than about 10 or so for the moment. It doesn't matter in what order you pick them – Sibelius will reorganize them into standard orchestral order.

- Click OK. You'll see your full score appear instantly!
- Zoom out to see a whole page, which will look something like this:

Notice all the adjustments Sibelius has made to your score:

- Listed the instruments in the correct order and grouped them with brackets and barlines into sections
- Written correct instrumental names on the first page
- Written the correct clef for each instrument
- Formatted the score to fit a comfortable number of bars on each page, and added more pages to fit all the bars into.

When you drag the little white rectangle off the right of the Navigator, it hops onto subsequent pages so that you can move continuously right to the end of the score.
Transposing instruments

(You will only need to deal with transposing instruments if you write for certain instruments such as clarinets, saxophones and brass. Skip this bit if it doesn’t apply to you.)

By default, your score is shown at sounding pitch. To switch to transposing pitch, simply choose Notes > Transposing Score (shortcut Ctrl+Shift+T or ♩♯T) or click the button shown at the left on the toolbar – try this now. If the score contains any transposing instruments, all of their music and key signatures will instantly be transposed.

Sibelius automatically handles all other complications produced by transposing instruments. When playing back a transposing score, Sibelius reads transposing instruments correctly to produce the correct pitch. Sibelius transposes music when you copy it between transposing instruments so that it stays at the same sounding pitch. When viewing parts from a sounding pitch score, Sibelius automatically transposes transposing instruments for you.

Selections and passages

Throughout the Quick tour we’ve introduced some of the concepts of selecting objects and passages. Here’s a brief reminder of what we’ve covered so far:

- Click an object with the mouse to select it, or use the ↑↓←→ and Tab keys to move through objects (if nothing is selected, Tab selects the first object on the page, so you don’t need to use your mouse at all)
- To select a bar (so that it is surrounded by a single light blue box), click on a blank bit of staff.

Selecting parts of bars

Two other ways of selecting that you should experiment with:

- To select a passage of bars, select a bar, then Shift-click on another bar, either in the same staff or another one to make a larger “rectangle” of music; or select a note or a bar and type Ctrl+Shift+↑→ or ♩♯↑→ to extend the passage rightwards a bar at a time (just like selecting words in a word processor), or Shift-↑↓ to extend it upwards or downwards a staff at a time.
- To select a passage that doesn’t just consist of whole bars, select any note and then Shift-click another note later on. This selects the “rectangle” of music that has the notes you clicked at its corners – the passage can include multiple staves.
- If you start with a single note selected, you can extend the selection left or rightwards to form a passage by typing Shift← or Shift→. This works just like selecting letters in a word processor.
- Try selecting a group of three or four notes this way, then copy it around. You can see how useful this is for creating arrangements, orchestrations and ostinato sections. Or hit R to repeat the group of notes.

There are various other ways to select passages, plus other kinds of selections, too – 1.6 Selections and passages and 5.4 Filters and Find in Reference.

Play around with this score until you are comfortable with selecting music and copying it about. You can hit Space to hear the result at any time.

 Pearl of wisdom Copy, don’t re-input! It’s almost always faster to copy existing music than to input it afresh. You can use Alt+click or ~-click to copy any object or passage in your score.
Quick tour

Arrange

We’ll now use Sibelius’s unique Arrange feature to orchestrate the piano music instantly for our new instruments. Arrange is designed to assist with arranging and orchestration, and can save you lots of time. You’ll see the potential for writing any kind of music right away:

- Triple-click one of the piano staves, which selects it throughout the score. Then Shift-click on the other piano staff, so that both piano staves are enclosed within a single light blue box:

- Choose Edit • Copy (shortcut Ctrl+C or ⌘C) to copy the music to the clipboard, then hit Esc to clear the selection
- Now Ctrl-click or ⌘-click the first bar in any instrument: all the staves in your score should now be enclosed in a purple double-box. Ctrl-click or ⌘-click on each of the piano staves in turn to remove them from the selection, so that all the instruments on either side of the piano staves are still enclosed by a single light blue box:

- Choose Notes • Arrange (shortcut Ctrl+Shift+V or ⌘+V)
- From the dialog that appears, choose Standard Arrangement, and click OK
- Sibelius arranges the piano music onto the selected staves in your score, intelligently splitting the music up between the instruments and transposing it by octaves where necessary.
- Hit Space to hear the arrangement.

Arrange intelligently copies music from any number of staves into any other number of staves. It can be used to produce piano reductions, and to “explode” chords onto multiple staves. Most importantly of all, this sophisticated feature also helps you arrange and orchestrate for a wide variety of styles and ensembles.

For more details, see 5.1 Arrange™ in Reference.
Music for several instruments is normally produced both in a full score and in separate “parts” that each contain the music of just one instrument (or sometimes several). Parts are rather different than full scores: they only contain notation relevant to the instrument; parts for transposing instruments can be in a different key; and the music is laid out differently, often on paper of a different size.

Fortunately, Sibelius takes care of all of this for you, automatically formatting, transposing and laying out parts.

**What are dynamic parts?**

Some notation programs require you to “extract” parts for each instrument as separate files, which means that if you need to make changes to the full score (after a first rehearsal, for example), you either have to make the same changes in the parts, or even extract them again, wasting hours.

However, Sibelius uses a revolutionary approach by which any change made in the score is automatically made in the part, and vice versa: allow us to introduce dynamic parts™.

You can edit dynamic parts in exactly the same way as you would a score. You can move, add and delete notes, add slurs, expression markings etc. just as you would normally. But whenever you change something in the score, the parts are instantly updated, and vice versa.

You don't need to extract dynamic parts, and in fact, they're all kept in the same file as the full score – so they're easier to organize, too.

**Viewing dynamic parts**

To switch between the full score and the various instrumental parts within it, simply choose the appropriate part from the list on the toolbar. Sibelius will keep one window in which it will show your full score, and another for the current part. You can switch between the full score and the part using the Switch Between Full Score and Part button on the toolbar, or by using the keyboard shortcut W.

You will notice that the paper color Sibelius uses for your parts is different than the full score. This is so you can quickly differentiate between a score and a part, and you can even change the paper Sibelius uses to suit your own personal taste! – 5.3 Display settings in Reference.

**Editing parts**

You can edit parts in exactly the same way as you would a score. You can move, add and delete notes, add slurs, hairpins, text etc. just as you would normally. If you edit or move anything in the full score, it also changes in the part. However, if you move something other than a note or chord in a part, it doesn’t move in the score; and it goes orange, to show that it’s now different in the part and score. This is so you can tweak the position of markings in parts without affecting the layout of your score.
Quick tour

So in general, the way you should work is to input music into the score, rather than the parts; and then tweak the position and design of things in the parts in the course of making final adjustments.

Note though, that you can make layout changes such as moving staves, adjusting system and page breaks and changing note spacing quite freely in parts – this doesn't count as moving objects around, because it doesn't matter that the score and part end up with a quite different layout.

6.2 Editing parts in Reference for more information.

Cues

Cue notes are small notes included to help the player keep track of where they are, and are not meant to be played. Cue passages can also indicate optional music, for example a harmonica solo might be cued in a clarinet part with an indication to "play if no harmonica is available."

Sibelius makes it simple to add cues to your parts using Edit > Paste as Cue. 2.10 Cues in Reference for more information.

The Parts window

The Parts window (choose Window > Parts, shortcut Ctrl+Alt+R or ~#R) allows you to make various changes to your parts individually, altogether, or to a specific selection of parts. You can print multiple parts, adjust the automatic layout of parts, create new parts, remove or add staves from existing parts, and so on, all from the Parts window. Under normal circumstances, you should not need to worry too much about the existence of the Parts window, so leave it switched off. However, you will probably find it most useful if you want to adjust the automatic layout of parts, or in situations where a part needs to contain more than one instrument (e.g. instrumental doubling or choral music). Full details are in Reference.

Layout of parts

Sibelius will intelligently lay out your parts so that mundane tasks such as making suitable page turns for players, adding system breaks at changes of tempo and section and the general justification of your parts are all handled without you having to do anything. This is all achieved by Sibelius's Layout > Auto Layout feature. You have control over every automated aspect applied to the layout of your parts, and if you are feeling particularly imperious, you can switch it off completely.

7.3 Auto Layout in Reference for more information.

Printing parts

As well as printing them individually with File > Print in the normal way, Sibelius allows you to print all your parts in a single operation. Choose File > Print All Parts and watch in delight as Sibelius spools every part to your printer. You can even set how many copies of each part you want via the Parts window, so Sibelius knows to print only one copy of your timpani part, but knows that you'll need 12 copies for your first violins.

More about parts

See 6.1 Working with parts in Reference for much more information. Also see Parts in How to on page 136.
Internet publishing

Publishing on the internet.

Sibelius helps you publish music on the internet, so other people can view it, play it back, change key and instruments, and print it out. There are three ways to do this:

- You can publish music onto SibeliusMusic.com, probably the world’s largest sheet music website, which contains tens of thousands of scores written by other Sibelius users worldwide. You can offer your music for free, or even sell it to make money.
- You can publish worksheets and other teaching materials onto SibeliusEducation.com, for your students and colleagues to download. The site also lets you get teaching materials, resources and information from other teachers worldwide, as well as from Sibelius.
- You can publish scores onto your own web site.

Whichever way you do it, when your music’s on the internet it’s viewed by other people using Scorch.

What is Scorch?

Scorch is a free web browser plug-in that lets you play, customize and print Sibelius scores on the internet. When you visit a site containing a Sibelius score, your browser will automatically give you the option to download Scorch. Once you have viewed a score online for the first time on your computer, any site you subsequently visit containing a Sibelius score will display instantly without you needing to download Scorch again.

Publishing music on SibeliusMusic.com

Once you have completed your score, make sure you have saved it, then choose File > Publish on SibeliusMusic.com. You will then be shown a web page in your browser, into which you can enter all the various details about your piece. You may be asked for your username and password.

Once you have supplied all the information about your score and clicked Next, your score should appear on the SibeliusMusic.com site for all the world to see within 24 hours!

Before you can upload scores to SibeliusMusic.com, you must create a user account. If you have not previously logged into SibeliusMusic.com, click the My details button ( ) at the top right of the web page and log in or create a new account as necessary.

With SibeliusMusic you can also sell your own music, upload and listen to live recordings, create your own member pages, review scores, view bestseller charts and create your own online stores.

SibeliusEducation.com

Schools, colleges and universities are increasingly making use of computers, the internet and virtual learning environments to help organize classes, teaching materials and homework. You and your students may find it convenient to access classroom work and homework via the internet. This makes it easier for you to organize your teaching materials, saves you having to print out or photocopy lots of copies of worksheets, and prevents your students losing work they have been set. You and your students can access work from anywhere. And because the music is displayed
Quick tour

using Scorch, your students can play the music back to hear how it sounds – much more engaging
than using a paper worksheet.

The site lets you set up your own school area, upload worksheets and teaching materials, and
assign work to students. Your students can then view, play back, print and download work you
have set them, either at school or at home. They can complete it on paper or on computer, using
Sibelius (at school) or Sibelius Student (at home). They will even be able to upload their com-
pleted work to the site for you to mark online.

Additionally, the site will enable you to access teaching materials produced by other teachers and
schools, chat to other teachers worldwide to exchange information and ideas, and get additional
teaching materials and information from Sibelius Software.

To find out more about and join SibeliusEducation.com, simply point your web browser at

To publish worksheets or other teaching materials to SibeliusEducation.com:

• First, create your worksheet, either from scratch or (preferably) using the Worksheet Creator
  (see below)

• Save it to disk. If you want students to be able to open the file with Sibelius 2, Sibelius 3, Sibelius
  4 or Sibelius Student, use File > Export > Sibelius 2, 3, 4 or Student to save the file. However, if
  they are just going to view, play and print the worksheet from Scorch, and complete it on paper
  rather than on computer, you can just save the file as normal.

• Choose File > Publish on SibeliusEducation.com and follow the instructions on the screen to
  log in and upload the worksheet.

Adding scores to your own web site

You can export scores embedded into HTML pages, which you can then upload to your own web
site. Once you have finished your score, enter a title and your name into the relevant fields in File >
Score Info (if you didn't do so at the end of File > New when first creating the score), then choose
File > Export > Scorch Web Page. Enter a name for your score and click Save.

You will be asked to choose a template, set the size of the score and choose whether you want to
keep the aspect ratio and allow printing and saving. Use (say) the Classic template and leave the
other settings as they are, then click OK.

Now navigate to the folder into which you saved the web page. You should find an .htm file and
.sib file with the same name. Upload these both to the same folder on your web site's server, and
anybody in the world with internet access will be able to view, listen to and – if you've allowed it –
save and print your music!

For more information on internet publishing, □ 5.16 SibeliusMusic.com,
5.15 SibeliusEducation.com and 8.14 Exporting Scorch web pages in Reference.
Music teachers need a steady supply of teaching and learning material to support the curriculum they follow. The Worksheet Creator lets you choose from over 1700 ready-made worksheets, projects, exercises, songs, instrumental pieces, posters, reference materials and other resources. These are carefully designed for the curricula of the USA, UK, Australia, New Zealand and Canada, and suitable for school students of all ages. Some of the materials (such as Selected repertoire and Reference) are also useful at college and university level.

You can produce both a worksheet for the student and a completed answer sheet to aid with marking. You can even generate worksheets with random questions that are different each time, so you'll never run out of materials to use. And it all takes you just a few seconds.
Quick tour

Using the Worksheet Creator

- To create a new worksheet, choose File > Worksheet Creator
- A dialog will appear
- Choose Teaching and learning materials and also specify the page size for the worksheet (A4 or Letter) and which, if any, additional information you wish to be included on the created worksheets
- Sibelius will then ask you to choose the Type of Material. Leaving the options set to Any will let you choose from all of Sibelius's worksheets; the more options you specify, the fewer worksheets will be available. Leave both settings set to Any for now, and click Next.

You're then shown the categories from which you can choose your material, which are split into 6 main categories:

- Elements of music covers 14 core areas of music theory and musicianship, from pitch and rhythm to sight reading and ear training
- Writing and creating music covers notation, transposing, arranging, composing and improvising
- Selected repertoire has over 400 pieces for voice, piano and other instruments, including songs in 14 different languages and 50 Bach keyboard pieces, suitable for study, arranging, performance, and your own worksheet creation. There are also 45 poems for students to set to music.
- Reference contains a huge library of musical information, from over 80 scales and modes to ranges of different instruments
- Posters, Flashcards & Games has nearly 200 of these to help teach musical concepts. Topics range from notes and keys to dozens of pictures of instruments
- UK KS3 & GCSE Projects has UK-specific projects covering performing, listening and composing, with topics from African drumming to serialism!

For more details on the categories, see the Categories table below.

- You can now navigate through Sibelius's comprehensive list of categories and sub-categories by double-clicking on each relevant category name until you reach a list of worksheets. The number of worksheets available that match the Type of Material specified earlier is shown in brackets on the right of the sub-category's name.
- Information regarding the worksheet you select will appear on the right-hand side of the dialog. (See Reference for details of the RL (rhythm level) and SL (scale level) classifications used for some worksheets.)
• For some worksheets you can choose the number of questions you want, which are picked at random. If you wish to create an answer sheet (to save time when marking), choose Create answer sheet too.

• Click Next

• You will be shown a preview of the worksheet, alongside the answer sheet if you requested it. (Click Previous one or more times if you decide you don’t want this worksheet.)

• Click Finish and Sibelius will generate the worksheet for you, ready for you to print (or modify if you like) and give to your class.

**Creating your own worksheets**

Sibelius also allows you to create your own worksheets from blank templates supplied, or add new kinds of worksheet (with random questions) to the Worksheet Creator.

See § 5.21 Worksheet Creator and § 5.22 Adding your own worksheets in Reference for much more information on how to get the most out of this extremely useful feature.

**Downloading additional material**

SibeliusEducation.com contains links and downloads to many more exciting worksheets and content for the Worksheet Creator, as well as many other useful resources for music education. You can also publish worksheets on the site for your students to view, play and print. See Internet publishing on page 87 for more details.
### Quick tour

#### Categories

<table>
<thead>
<tr>
<th>Main category</th>
<th>Contains</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>01 Elements of Music</strong></td>
<td>01 Notes &amp; Rests, 02 Dynamics, 03 Timbre &amp; Tone Color, 04 Meter &amp; Tempo, 05 Rhythm, 06 Scales &amp; Key Signatures, 07 Intervals, Chords, Progressions &amp; Cadences, 08 Score Analysis, 09 Conducting, 10 Dictation/Transcription, 11 Sight Reading, 12 Ear Training, 13 Auditory Discrimination, 14 Aural Recall</td>
<td>Activities arranged in learning sequences to cover the core areas of music. Introduces the language and terminology of music, helps develop basic musicianship, introduces aspects of theory, and teaches analysis of tonality, form and structure, texture, and genre.</td>
</tr>
<tr>
<td><strong>02 Writing and Creating Music</strong></td>
<td>01 Notation, 02 Adapting, Transposing &amp; Arranging, 03 Composing, 04 Improvising</td>
<td>Activities leading to the acquisition of basic notation skills and a wide range of creative exploration, including work with sounds, rhythms, melodies, accompaniments, textures, lyrics, and orchestration.</td>
</tr>
<tr>
<td><strong>03 Selected Repertoire</strong></td>
<td>01 Bach Piano Repertoire, 02 Other Piano Repertoire, 03 Instrumental Repertoire, 04 Songs for Teaching, 05 Rounds and Canons Collection, 06 Poetry for Lyrics, 07 Texts for Incidental Music, 08 Rhythm Collection</td>
<td>Nearly 500 pieces of music and poetry, many used in worksheets, and all available for extensions, other classroom use, and your own worksheet creation. Includes nearly 100 pieces of keyboard repertoire including 50 by Bach and a sampling from other masters; over 150 songs, including nearly 50 rounds and canons and works in 13 world languages; and 45 poems.</td>
</tr>
<tr>
<td><strong>04 Reference</strong></td>
<td>01 Encyclopedia of Scales &amp; Modes, 02 Chord Library, 03 Instrumental &amp; Vocal Ranges, 04 US &amp; British Music Terms Compared, 05 Keyboard Handouts</td>
<td>A handy library of musical information, including over 80 scales and modes and nearly 150 chords with their chord symbols. To be used for research, exploration, and incorporation into creative activities.</td>
</tr>
<tr>
<td><strong>05 Posters, Flashcards &amp; Games</strong></td>
<td>01 Posters, 02 Flashcards, 03 Games</td>
<td>Nearly 200 posters, flashcards and games to help teach and review musical concepts. Topics include notes, rests, scales, key signatures, circle of fifths, symbols, terminology, stick notation, and nearly 100 pictures of instruments that can both be used to decorate the classroom, and in preparing your own learning materials.</td>
</tr>
<tr>
<td><strong>06 UK KS3 &amp; GCSE Projects</strong></td>
<td>01 African Drumming KS3, 02 Blues (12-bar) KS3, 03 Composing to Create a Specific Mood KS3/GCSE, 04 Pop Songs (Reggae) KS3/GCSE, 05 Pop Songs (Dance Grooves) GCSE, 06 Serialism GCSE, 07 Blues (Arranging) GCSE</td>
<td>Seven UK-specific projects supporting the three main areas of study – performing, composing and listening – for Key Stage 3 and GCSE, with comprehensive teacher’s notes and ideas for extension.</td>
</tr>
</tbody>
</table>
Guitar tab

Not only does Sibelius allow you to score music using standard notation staves with any number of lines, but you can also notate music using “tab.” Whether you want to write for a standard guitar, four, five or six string bass guitar, lute, or the more familiar bass balalaika, Sibelius contains information about all these instruments, and will display tab on a stave using the correct number of strings and appropriate tuning. You can even change from a standard notation stave to a tab stave, and vice versa, in the middle of a system!

To add an acoustic guitar part to your score with a tab staff:

- Choose Create > Instruments (shortcut I)
- Select All Instruments from the Choose from list
- Select Acoustic guitar from the Family list
- Select Standard tuning [tab] from the Instrument list, and click Add to Score
- Click OK.

A tab staff for acoustic guitar will be added to your score. To add notes to the staff, simply select a bar rest, hit N to start note input, then use the arrow keys to change strings and type the fret numbers using the number keys on the top of your computer keyboard. If you want to move a note across strings, simply select it and use the keyboard shortcuts Ctrl+↑ and Ctrl+↓ or ⌘↑ and ⌘↓ – Sibelius will automatically update the note's tab position, and even change the fret number so the note still sounds at the same pitch. Note that if you move a note up or down to a string on which it cannot possibly be played, Sibelius will notate its fret number using a question mark.

Sibelius will play every note back at its correct pitch, so, for example, if you add a note to the fifth fret on the third string on a standard guitar, Sibelius will play a middle C (sounding pitch).

Chords in tablature

The easiest way to input chords to a tab staff is to play them on a MIDI keyboard – or indeed, a MIDI guitar. If you do not own a MIDI keyboard or guitar, you can add notes to a chord by clicking on the strings to which you wish to add the extra notes, then editing their fret position as usual.

More information

For more details on writing for guitar, □ 1.5 Guitar tab input and 2.13 Guitar notation and tab in Reference, and also Guitar tab in How to on page 93.
With Sibelius, you can add a video to your score that will remain synchronized with playback, allowing you to write music to picture without having to worry about SMPTE, LTC, striping or any other synchronization technological nasties – all you need is your computer, which makes it ideal for use in schools, at home and in professional environments.

Sibelius can use both Windows Media and QuickTime (if you have it installed) on Windows to play back videos, and QuickTime on Mac. Therefore, any video file that your operating system can play back should also work fine in Sibelius. For a full list of formats that your operating should typically support, 4.9 Video in Reference.

To add a video to a score:

• Choose Play > Video and Time > Add Video
• Locate the video file you want to add and click Open
• The video will appear in Sibelius's Video window, showing whichever frame happens to fall at the current position of the green playback line (see Playback on page 42).

With the video attached, hit Space to start playback, and watch how Sibelius plays back the score, keeping the video in sync at all times, even when you drag the tempo slider to adjust the playback speed. The video will also remain in sync if you move the timeline slider on the Playback window – try it and see!

Showing and hiding the Video window
To show or hide the Video window, choose Window > Video, or use the shortcut Ctrl+Alt+V or ~#V. You can also use the Video button ( ) on the toolbar.

Adjusting the volume of the video's soundtrack
If you are using a video that has its own soundtrack, you can set the its level so it is comfortably mixed with the level of the score you are working on. Simply adjust the position of the volume slider on the Video window as appropriate. When set to its leftmost position, the video's soundtrack will be inaudible.

Changing the size of the video window
You can adjust the size of the video window using the four buttons to the left of the volume control on the Video window itself. They will resize the video to 50%, 100%, 200% of its original size, and full-screen mode respectively. Alternatively you can use the menu items in Play > Video and Time.
Example videos

Sibelius comes with a variety of short videos for students to compose music to – ideal for multimedia projects. Additional videos (including higher-resolution versions) are available for download from SibeliusEducation.com.

Some of the example videos have Sibelius scores that go with them, others have video soundtracks or are silent. In each case you can compose your own soundtrack. The videos include:

- **Chaplin**: Charlie Chaplin tries to teach people his famous walk
- **South**: during his legendary Antarctic expedition, Shackleton’s ship Endurance is crushed by pack ice (with score)
- **Mr Bean** (on SibeliusEducation.com): an animated excerpt of the well-known comedy character, with the original score by Howard Goodall
- **Marching Band**: Santa Clara Vanguard playing Scheherezade (with score; listen to it using the video soundtrack rather than MIDI playback)
- **Shadowscan**: a medical emergency
- **More is Less**: montage of London
- **Blue Pullman**: footage of the famous 1960’s train
- **Jazz Age**: musicians and a dancer entertain some polar bears
- **Holiday**: vintage holiday camp footage
- **Box Clever**: an animated battle between two boxes (with score)

To find the videos:

- **Windows**: the videos are in a folder called Videos inside the Example Scores folder, which you can find in your Scores folder.
- **Mac**: insert the Sibelius DVD-ROM, and when its window appears, open the folder called Example scores & Documentation. The videos are inside the Example Scores folder. Copy the videos onto your hard disk before using them with Sibelius.

To download additional videos from SibeliusEducation.com, just visit the site, or choose Help › SibeliusEducation.com in Sibelius. There are many web sites with adverts or film trailers which you could also download as additional source material for student composition projects.

For information on writing to video in Sibelius, such as adding your finished music to the video’s soundtrack and the use of hit points and timecode, see 4.9 Video and 4.10 Timecode and hit points in Reference.

The footage clips from the films Holiday, Blue Pullman, Topical Budget Newsreels, More is Less and Shadowscan all supplied with kind permission from the British Film Institute. All rights reserved.
Quick tour

Exporting graphics

Exporting graphics.

In Sibelius, you can export pages or smaller sections of your score into another program, either as a graphics file in various formats or by copying it directly.

Copying graphics to other programs
To copy a selection of music to another program (e.g. Microsoft Word) as a graphic:

- Make a selection of the bars you want to use as a graphic
- Choose Edit > Select > Select Graphic, or type Alt+G or ⌘G
- Drag the handles at the edges of the box to adjust it by clicking and dragging if necessary
- Choose Edit > Copy (shortcut Ctrl+C or ⌘C) to copy the contents of the box to the clipboard
- Type Esc to clear the selection.
- Open the application into which you wish to paste the graphic
- Choose Edit > Paste (shortcut Ctrl+V or ⌘V).

If you find that the resulting graphic is not detailed enough, adjust the Dots per inch setting on the Other page of File > Preferences (in the Sibelius menu on Mac) and redo the steps above.

Exporting graphics as files
Sibelius allows you to export graphics as files in EPS, PNG, TIFF, BMP, EMF (Windows only) and PICT (Mac only) formats. For details, 8.11 Exporting graphics in Reference.
Scanning

Sibelius comes with a free scanning program called PhotoScore Lite, which scans and reads printed music into Sibelius. Once the music is read, you can edit or transpose the score in Sibelius, play it back, create parts and print – just as if you'd inputted it yourself.

- Make sure that you have installed PhotoScore (run the installer on your Sibelius disk)
- In Sibelius, click the Scan button ( ) on the toolbar
- When PhotoScore has opened, click the Scan pages button ( ) on the toolbar
- Place the score you wish to scan into your scanner and click the Scan button
- When PhotoScore has finished scanning, it will ask you for a title. Enter the name of the piece and click OK.
- Now click the View pages button ( ) on PhotoScore's toolbar and select the name of the scan you just did from the list that appears
- When PhotoScore has finished analyzing the score, choose File > Send to Sibelius. The score will then appear in Sibelius, ready for you to edit and print.

For more information on scanning, see 1.4 Scanning in Reference.

PhotoScore Ultimate

Upgrading to PhotoScore Ultimate gives you the following advantages over the Lite version:

- Reads some hand-drawn noteheads and rhythms
- Reads up to 32 staves per page (Lite version reads 12)
- Reads up to 200 pages per score (Lite version reads 20)
- Reads slurs, ties, hairpins and articulation marks
- Detects eight different clefs (Lite version detects two)
- Detects pick-up (upbeat) bars, and other bars with irregular lengths
- Reads text
- Reads triplets and other tuplets
- Reads guitar chord diagrams and 4-string guitar tab
- Reads notes as short as 1/128th (the Lite version reads 16th (semiquaver) notes)
- Reads two rhythm dots (Lite version reads one)
- Reads cross-staff beaming on keyboard staves
- Allows transposition from within PhotoScore
- Plays back your music from within PhotoScore
- Percussion staff recognition (1, 2 and 3 line staves)
- Grace note recognition
- Scan directly from PDF files
- Save as MusicXML, and export audio files.

Choose Help > PhotoScore Ultimate in Sibelius for more information.
A further way of getting music into Sibelius is to open files from other music programs. Sibelius can import files from Finale, SCORE, Allegro, PrintMusic, MusicXML format, ASCII guitar tab, and, by far the most standard format, MIDI files (or "Standard MIDI File"). Sibelius can also open files saved in all previous versions of Sibelius, including Sibelius Student, our guitar program G7, and the Acorn Sibelius programs.

**Opening MIDI files**

Try importing the example MIDI file, imaginatively called MIDI file, which is in the File Converters folder within the Example Scores folder – open it like a normal Sibelius file, by clicking Open on the toolbar. You're presented with some options – just click OK.

Sibelius does some intelligent guess-work to make any imported MIDI file look as clean as possible, working out which instruments are playing, giving them the correct names and clefs, and grouping them correctly. It also cleans up the rhythm using the same algorithm used by Flexitime – rather more sophisticated than ordinary quantization.

It can even work out if there are transposing instruments in the MIDI file – after you've opened the MIDI file, switch on Notes > Transposing Score (shortcut Ctrl+Shift+T or Ctrl+Alt+T), keeping an eye on the baritone sax part.

Try playing the score (hit Space). To improve the playback of this file instantly, first switch off Play > Live Playback (shortcut Shift-L), which tells Sibelius that it's allowed to apply its own interpretation to the music rather than relying on the precise performance of the MIDI file itself. Then select the first note of the score, choose Create > Text > Tempo (shortcut Ctrl+Alt+T or Ctrl+Shift+T) and type Swing. Now play the score again – Sibelius creates an authentic swing sound.

Sibelius can also export MIDI files, which is one way of giving your music to people who don't have Sibelius themselves; when you save the MIDI file, advanced playback options like Espressivo and Rhythmic feel are included, so Sibelius acts as an instant MIDI file improver!

For more details, 8.5 Opening MIDI files and 8.12 Exporting MIDI files in Reference.

**Opening Finale files**

If the score was saved in Finale 2003 or later, you will get the best results if you save it in MusicXML format in Finale before opening it in Sibelius.

For example, try opening the file called, equally imaginatively, MusicXML file. When prompted for further options, just click OK, and seconds later Sibelius opens the file, automatically converting notes, text markings, articulations and so on.

The end result is that once you've imported a file, it's virtually ready to print right away. You can also, of course, edit or re-arrange the music, play it back, and so on.

For more details, 8.6 Opening MusicXML files in Reference.
More about playback

- Playback.

Virtual instruments and effects
A virtual instrument is a computer program that plays music with a very accurate simulation of a real instrument. Sibelius currently supports virtual instruments that follow the VST and Audio Units standards. For more information, 4.13 Virtual instruments for beginners in Reference.

Sibelius 5’s built-in sound library Sibelius Sounds Essentials uses a virtual instrument called Kontakt Player 2 to play back its samples. Kontakt Player 2 also includes a number of built-in effects, including chorus, reverb, filters, and more.

For details of how to set up Sibelius Sounds Essentials and other virtual instruments and effects, 4.11 Playback Devices and 4.4 Sibelius Sounds Essentials in Reference.

Exporting as audio
Using virtual instruments, such as Sibelius Sounds Essentials, Sibelius allows you to export your score as an audio file at the click of a button. You can burn audio files directly to CD, or convert them into other formats, such as MP3, allowing you to give recordings to conductors or performers to give an idea of how the music sounds, or even for practising along to.

Choose File ➤ Export ➤ Audio or click this button on the toolbar – 8.13 Exporting audio files in Reference for more information.

Espressivo™
Music notation programs normally play back only what’s explicitly written in the score. They get the notes and some other markings right, but nothing else. This way of playing may get you a pass mark in your music exam, but is not enough to produce an award-winning performance – it sounds just too mechanical and lifeless.

However, Sibelius’s unique Espressivo feature uses artificial intelligence to produce a more human-like performance of your music. When you switch Espressivo on, Sibelius analyzes the music as it plays it back, and adds phrasing and expression much like a human performer would.

Let’s try Espressivo out:
• Open the file called Boogie Meccanico (in the Playback folder inside the Example Scores folder). This has Espressivo switched to Meccanico (“mechanically”), which tells Sibelius to play back the score literally, without adding any extra expression.
• Play the score back, and note how it sounds
• Next, open Boogie Espressivo, which has exactly the same music but with Espressivo set to Molto espressivo (“very expressively”), plus the “swing” rhythmic feel switched on, some reverb, and SoundStage (which spreads instruments in 3D space)
Quick tour

- Now play back the score, and hear the difference! Even though no dynamics or expression are marked, Sibelius invents a realistic performance as it plays, just like a human musician.

To change the Espressivo setting in your score, choose Play ➤ Performance.

Rhythmic feel™

You can further adjust the playback of your score using one of Sibelius’s built-in “rhythmic feel” settings. Let’s give this a try. With the Quick tour score, choose Play ➤ Performance (shortcut Shift-P) and from the Rhythmic feel drop-down menu, choose Swing 16ths. Click OK, then hit Space to play back the score and hear the effect.

(Purists may argue that it is a cardinal sin to play ragtime with a swing. We do this purely for illustrative purposes!)

Playback dictionary

In addition to Espressivo and rhythmic feel, Sibelius also reads and interprets all of the markings in your score. Choose Play ➤ Dictionary and take a look at each of the six pages of the dialog. You can see that Sibelius understands hundreds of words, dozens of lines, articulation markings, and so on. You can change or add to these if you want to, though Sibelius has all of the common (and many of the less common!) markings set up for you already.

For more information, 4.8 Playback dictionary in Reference.

Mixer

If you’ve played back any scores with multiple instruments, you may have noticed that they sound like they are at different stereo positions – this is Sibelius’s unique SoundStage™ feature at work, which positions instruments in 3D space as if set out on a concert stage.

You can also adjust the position, volume etc. of each instrument yourself from Sibelius’s Mixer window. For a glimpse of this power at your fingertips, choose Window ➤ Mixer or type the shortcut Ctrl+Alt+M (Windows) or M (Mac). Type Ctrl+Alt+M or M again (or click the close icon in the corner) to close it.

For more information, 4.3 Mixer in Reference.

Specifying what to play back

What’s played back when you click or hit Space depends on the position of the playback line. Sibelius will continue from the point at which playback was previously stopped, similar to the way a sequencer behaves.

- If you cannot see the playback line, choose Play ➤ Go to Playback Line or type Shift-Y to bring it into view. (If you still cannot see the playback line, make sure that View ➤ Playback Line is switched on.)
- To change the position of the playback line and the point at which Sibelius will start playing back from, you can:
More about playback

- Move the timeline slider on the Playback window, or
- Click **Move Playback Line to Start** on the Playback window (shortcut Ctrl+[*] or #[*]) to move the playback line to the very start of the score, or
- Click **Move Playback Line to End** on the Playback window (shortcut Ctrl+[+] or #[+]) to move the playback line to the very end of the score, or
- Select an object in the score and choose **Play > Move Playback Line to Selection**, or type Y

  - You can also play any instrument on its own – click a blank part of a bar in the instrument so the bar is enclosed in a light blue box, then hit **Space**. (You can also start playing back from that bar by typing P – see below.)
  - You can even play any combination of instruments – simply click a blank part of a bar in the first instrument, and Ctrl+click or # [click in the other staves you want to play back. They don’t have to be adjacent, so in an orchestral score you could play back, say, just the flutes, horns and cellos.

If you want to start playback from the same place as you did previously, choose **Play > Replay**, or type Ctrl+Space or ~-Space.

You can also tell Sibelius to begin playing from whatever you currently have selected in your score: just hit P.

**Further information**

- **4 Playback & video** in Reference for more about all of the playback features.
Quick tour

Even more features

Before you lose all interest, at this point we'll perform a rapid accelerando and race through all of Sibelius's remaining features. Hold onto your hats!

You will find information about Sibelius's more advanced features in Reference. Even subjects already covered in this Quick tour are dealt with in greater depth, often with useful tips you might otherwise never find out for yourself.

You won't need to read all of Reference, so to tell you which bits are relevant to you, see below or look in How to on page 111. This takes the most common kinds of music and shows you how to create them in Sibelius, along with which parts of Reference to read for more details.

Sibelius's Reference is a comprehensive guide to all of Sibelius's features. You may have the Reference as a book, but you can also view the entire Reference on-screen at any time while using Sibelius by choosing Help > Sibelius Reference, or hitting F1 or ? . Each topic is clearly indexed and included in the list of contents, and – if you're using the on-screen Reference – you can also search for keywords interactively.

The following summary mentions all the Reference topics in turn:

Inputting notes

There are several ways to get music into Sibelius. 1.1 Note input describes the main methods of mouse, alphabetic and step-time input; you should also read 1.2 Keypad to familiarize yourself with the on-screen Keypad window. 1.3 Flexi-time™ is about Sibelius's intelligent real-time input system. If you're writing tab, read 1.5 Guitar tab input for details of how to do it quickly using the computer keyboard. 1.7 Input Devices tells you how to connect MIDI keyboards and so on to Sibelius for step-time and Flexi-time input.

Sibelius can even scan printed music for you – see 1.4 Scanning.

Basic notations

Things you've already met are covered further in 2.8 Clefs, 2.14 Instruments, 2.15 Key signatures, 2.16 Lines, 2.22 Slurs, 2.23 Staves, 2.26 Ties, and 2.27 Time signatures. You can learn how to edit existing lines and instruments and create new ones in 7.13 Edit Lines and 7.12 Edit Instruments.

Notes and rests

These are covered in 2.20 Noteheads, 2.1 Accidentals, 2.2 Articulations, 2.5 Beams, 2.24 Stems and leger lines, 2.30 Voices. Irrational rhythms are covered in 2.29 Triplets and other tuplets, and you'll also want to know how to write 2.10 Cues, 2.12 Grace notes and 2.28 Tremolos. Find out how to modify existing notehead shapes and create new ones in 7.14 Edit Noteheads.

Text

For when and how to use the various types of text, see 3.1 Working with Text, 3.2 Common text styles, 3.3 Lyrics, 3.4 Chord symbols, and 3.5 Figured bass and Roman numerals. To choose different text fonts, sizes, characters and positioning, see
3.10 Edit Text Styles. To write text that can update automatically based on data in your score, see 3.11 Wildcards.

See also 3.6 Bar numbers, 3.7 Page numbers, 3.8 Rehearsal marks and 3.9 Instrument names for these automatic types of text.

Finally, to find out what Sibelius does if you receive a file from somebody else that uses fonts you don't have installed, see 3.12 Font equivalents.

Further notations
- 2.3 Barlines covers double barlines, repeats, dotted barlines, early music barlines, and so on
- 2.6 Brackets and braces tells you how to adjust the grouping of instruments at the left of each system
- 2.7 Chord diagrams, 2.13 Guitar notation and tab and 2.17 Lute tablature tell you about notating music for fretted instruments
- 2.9 Color tells you how to change the color of notes, text, lines and other such things
- 2.11 Free rhythm describes cadenzas, aleatory music and music with no meter
- 2.25 Symbols and 7.10 Music fonts tell you how to change the design of Sibelius's music symbols, and how to create unusual symbols in your score. 7.15 Edit Symbols tells you how to create new symbols and modify existing ones.
- 2.21 Percussion covers percussion notation, including drum sets (drum kits) and orchestral percussion
- 8.4 Importing graphics tells you how to add logos, pictures, graphic notations and even color photos to your music.

The How to section in this Handbook also details numerous unusual notations, including harp pedal diagrams, incipits, music examples, and more.

Playback, video and MIDI
- For an introduction to MIDI, read 4.12 MIDI for beginners, and you should also read 4.13 Virtual instruments for beginners. Should you want to know about how Sibelius intelligently chooses sounds during playback, read 4.16 SoundWorld.
- To fine-tune how your music plays see 4.1 Playback, 4.2 Mixer, and 4.5 Performance.
- For advanced tweaking of playback, see 4.7 Live Playback, 4.15 MIDI messages, 4.8 Playback dictionary, and 4.6 Repeats.
- 4.10 Timecode and hit points tells you how to write timings in your music for film/TV scoring, and how to calculate the duration of your score automatically
- 4.9 Video tells you how to add a video file to your score and write music to picture
- 4.4 Sibelius Sounds Essentials shows you how to set up Kontakt Player 2 and get realistic performances of your scores in Sibelius. Then read 8.13 Exporting audio files to learn how to burn your scores to CD, or upload them to the internet.
- 4.11 Playback Devices helps you set up your computer for playback.
**Quick tour**

**Groups of bars**
To create and edit bars or groups of bars at once, see 2.4 Bars and bar rests, 1.6 Selections and passages and 2.19 Multirests. 5.4 Filters and Find shows you how to quickly find, select, edit or delete notes or other objects (such as text, lines, and so on) with particular characteristics.

**Printing and publishing**
See 5.13 Printing and also 7.16 Publishing, which tells you how to set about getting a score printed at very high quality. 7.7 House Style™ describes how to set up your own "look" for different kinds of music.

Even more exciting are 5.15 SibeliusEducation.com, 5.16 SibeliusMusic.com and 8.14 Exporting Scorch web pages for publishing music and teaching materials online.

**Transposing and instrumental parts**
See 6.1 Working with parts and 6.2 Editing parts for an introduction to how to quickly produce great-looking instrumental parts. For more advanced options concerning parts, see 6.3 Multiple Part Appearance, and for those rare occasions when you need it, 6.4 Extracting parts.

5.17 Transposing tells you how to transpose your music. Also check the 5.1 Arrange™ topic for details on automatic keyboard reduction (and 5.2 Edit Arrange Styles if you’re feeling adventurous and want to experiment with this powerful feature).

**Formatting and layout**
For an introduction to some important principles, see 7.2 Music engraving. 7.6 Attachment, 7.5 Document Setup, 7.3 Auto layout and 7.1 Layout and formatting are the main topics to read for Sibelius's layout features. Specific formatting controls are in 7.8 Note spacing, 7.9 Staff spacing, 7.11 Default Positions, 5.19 View menu and 7.4 Breaks.

**Useful tips**
- 5.8 Ideas will tell you how to capture, re-use and retrieve snippets of music and other material that you come up with while composing and arranging, and also how to use the more than 1500 built-in ideas
- 5.6 Hiding objects reveals the possibilities of having objects in your score that you cannot see
- 5.9 Menus and shortcuts give many ways to work faster – you should definitely read this section
- 5.10 Panorama lays out your score as a single system on an infinitely-wide sheet of paper, which is ideal for inputting notes
- 5.5 Focus on staves makes it much easier to work on large-scale scores by only showing you the staves you’re currently working on
- 5.12 Preferences explains how to change various general program settings that could make working with Sibelius easier and quicker
- 5.18 Undo and Redo shows you how to turn back the clock
Even more features

- **5.3 Display settings, 5.19 View menu** and **5.20 Window menu** cover options for Sibelius's screen display. **2.18 Manuscript paper** tells you how you can set up standard ensembles, paper sizes and other options you can use over and over again.

- **5.14 Properties** lets you tweak the hidden secrets of all the notes, text, symbols and other objects you will encounter when using Sibelius

- **5.7 Highlight** tells you how to highlight music in fluorescent yellow or other tasteful colors

Files

For basic information on saving, auto-save and backups, see **8.1 Working with files**. Find out how to email Sibelius files and transfer them between Mac and Windows in **8.2 Sharing files**. Relatedly, to send a file to somebody who uses an earlier version of Sibelius, see **8.15 Exporting to previous versions**, and **8.10 Opening files from previous versions** is useful information for when files are travelling in the other direction. **8.3 Splitting and joining scores** tells you how to create multiple pieces in the same score, among other things.

Sibelius can convert files from a number of different music programs: see **8.5 Opening MIDI files, 8.6 Opening MusicXML files, 8.7 Opening Finale 98-2003 files** (that also tells you how to open files created in earlier versions of Finale), **8.8 Opening SCORE files, 8.9 Opening Acorn Sibelius files**, and **8.16 ASCII tab files**.

Sibelius can also save MIDI files which can be played back on any computer – see **8.12 Exporting MIDI files**. You can also use Sibelius to export graphics in a wide variety of formats for use in other programs such as word processors – see **8.11 Exporting graphics**.

Worksheets and education

**5.21 Worksheet creator** and **5.22 Adding your own worksheets** give an in-depth guide into how to use Sibelius's vast catalog of educational content to create worksheets to hand out to your students, and how to create suitable scores that you can add to Sibelius as additional worksheet material or share with students and other teachers on SibeliusEducation.com.

Plug-ins

Let Sibelius do the hard work for you with over 100 built-in **5.11 Plug-ins**, e.g. for adding automatic chord symbols, checking for parallel fifths and octaves, harmonizing tunes, or writing all kinds of scales and arpeggios – and you can even create your own plug-ins.

Further example files

We've barely scratched the surface of the kinds of music you can write in Sibelius. For more examples of the variety of music Sibelius handles, try taking a look at the following (inside your Example Scores folder):

- **Advanced Notation 1** and **Advanced Notation 2**, in the Notation folder, for a whirlwind tour of Sibelius's many advanced notation features

- **Early Music**, in the Choir folder, for an example of vocal music using Sibelius's special early music barlines, incipits and prefatory staves

- **Lead Sheet**, in the Jazz folder, for a score using the Reprise handwritten font, which also uses Focus on Staves to hide staves with music on them
Quick tour

• Live Playback, in the Playback folder, for an example of how you can tweak every nuance of Sibelius's playback to achieve some very striking effects

• Hebrides, in the Orchestral folder, to listen to Mendelssohn's famous overture

• Brass Band, in the Band folder, to hear Jupiter from Holst's The Planets, arranged for brass band

• Big Band, in the Jazz folder, for a big band score that features advanced playback such as instruments which only play during a second repeat

• Guitar trio and Guitar tab, in the Other folder, that show some of Sibelius's special guitar notations

• Graphics examples, in the Graphics files folder, shows how imported graphics can be used to great effect, particularly in worksheets and coursework projects.

You should also look through the How to section of this Handbook, which is a useful visual reference to how to notate common styles of music in Sibelius.

Additionally, the Video folder contains a choice of videos to compose music to – see page 94 for details.

More things to buy

If you're interested in doing advanced scanning or playback, you may want to get PhotoScore Ultimate or one of the Sibelius Sounds range of add-on sound libraries – follow the links in the Help menu for more details.

There's an ever-expanding range of educational software to complement Sibelius, called Sibelius Educational Suite. This covers everything from elementary/primary school music to composing and aural tests. For a quick run-through of the products, choose Help > Tutorial Videos and click on Sibelius Educational Suite; or click Help > Sibelius Educational Suite to get more details on our web site.
Tutorial videos

Sibelius comes with many tutorial videos that explain Sibelius’s main features in an easy to follow and concise manner. Just choose Help > Tutorial Videos – see Tutorial videos on page 35 for more information.

Reference

If you can't find what you're looking for in the index of this Handbook, try looking in the on-screen Reference, which gives an in-depth and detailed guide into Sibelius's features. Choose Help > Sibelius Reference, or hit F1 or #?.

Whichever application your computer uses to view PDF files will open – on Windows this is normally Adobe Reader, and on Mac it is normally Preview – and the on-screen Reference will appear. To navigate the on-screen Reference, you can use the bookmarks and Edit > Find features built in to Adobe Reader and Preview.

Bookmarks are like a table of contents that you can have open beside the document you're reading, allowing you to jump to any chapter, topic, or even sub-heading in the Reference. To show bookmarks:

• In Adobe Reader, choose View > Navigation Panels > Bookmarks; a panel like that shown below left will appear at the left of your screen

• In Preview on Mac, choose View > Drawer; a panel like that shown below right will slide out of the right-hand side of the window.

To search within the on-screen Reference, use the Edit > Find feature, or alternatively:

• In Adobe Reader, you can simply type into the Find box on the toolbar shown below left, then use the next and previous result buttons to skip forwards and backwards
Quick tour

• In Preview on Mac, you can type into the Search box in the drawer, shown below right, then click in the list of results to skip forwards and backwards.

The Reference is also available as an optional printed book – to buy a copy, contact Sibelius or your country’s distributor (see separate Latest information and technical help sheet).

Help Center

The Sibelius web site includes a free Help Center with searchable questions and answers, a chat page, and other useful resources to help you get the most out of Sibelius – visit www.sibelius.com/helpcenter or just choose Help > Help Center.

Technical help

If your problem isn’t solved by checking Reference or the Help Center, technical help on Sibelius is available by email, phone, fax and mail – see the separate Latest information and technical help sheet for details.

Problems with using your hardware (such as computer, printer and soundcard problems) or other software are probably covered by the equipment’s manuals or the dealer you bought the equipment from. We will only be able to give general advice on these kinds of problems, and may be unable to help.

Check for updates

We release useful information and improvements to Sibelius from time to time, such as hints and tips, documentation, extra plug-ins and software updates, often free of charge. Every 90 days Sibelius offers to take you to a web page that lists the latest stuff available, or you can access it whenever you like by choosing Help > Check For Updates.

You can switch the 90-day reminders off and on from the Other page of File > Preferences (in the Sibelius menu on Mac).

Web links

The Help menu contains links to related web sites such as SibeliusMusic.com, SibeliusEducation.com and information about extra software such as Sibelius Sounds sample libraries, PhotoScore Ultimate and the Sibelius Educational Suite.
Help

Sibelius version
If you need to find out exactly which version of Sibelius you are using, choose About Sibelius from the Help menu on Windows or the Sibelius menu on Mac.

Serial number
Your unique Sibelius serial number is displayed on the splash screen when loading the program (together with your name, and organization if applicable), and also appears in the About Sibelius dialog, so you can find it quickly if ever you need it (e.g. when contacting technical help).
Quick tour
How to
Introduction

Sibelius can be used to notate just about every kind of music, from solo violin to large-scale orchestral works. This section of the Handbook, as its name implies, takes some of the most common kinds of music notation and shows you how to create them in Sibelius, and which parts of Reference to read for more details.

Although Sibelius does most of the hard work for you, there's no substitute for knowledge of some of the standard notation and engraving conventions. This section will also show you how to improve the clarity, legibility and professionalism of your scores with some simple tips.

How to use this section

The section begins with Basic notation, which is a useful reference to the elements of notation that are common to all kinds of music. You should begin by taking a look at this topic, which serves as a visual reminder of the material covered in the Quick tour earlier in this Handbook (exciting things like time signatures, key signatures, various kinds of text, and so on).

From there, the section is mostly concerned with ensembles of different kinds (e.g. choir, band, orchestra), and music of different genres (e.g. jazz, early music). Some advice on how to prepare music examples for use in other documents (such as essays and books), and how to prepare worksheets for use in education, is also given.
How to

Basic notation

Text, Layout and House Style™.

Almost everything shown in this topic is covered in the Quick tour at the start of this Handbook, so if you haven’t already worked your way through that section, you should do so now – if you don’t, you will run a risk of never discovering some basic features, particularly if you are used to notation programs that work in different ways.

Text etc.
For the title, composer, tempo, etc. text at the top of the score, as well as the time and key signature, it’s quickest to add these from the File • New dialog when you first create the score, though you can easily add them later.

Layout and formatting
In the example shown, notice how the distance between the clarinet staff and the right-hand piano staff is slightly wider than normal on the final two systems, in order to accommodate objects between the staves, such as repeat endings and notes with many leger lines. You can simply move staves to increase the distance between them – 7.9 Staff spacing in Reference.
How to

Advanced notation

- Color and importing graphics, Exporting graphics, Adding markings.

Sibelius can write some very advanced notations, including nested tuplets, microtones, “cut-away” scores, and so on. The example on the facing page shows some of these techniques in action – take a look at the Advanced notation 1 and 2 scores in the Notation folder inside Example Scores for more examples.

Free rhythm
Some avant garde music has no meter, or has different simultaneous time signatures – 2.11 Free rhythm in Reference.

Key and time signatures
In some scores, different staves in the same system have different key or time signatures – 2.15 Key signatures and 2.27 Time signatures in Reference.

Graphic scores
If your music has more graphic elements than staff notation elements, you might consider exporting some or all of the pages from Sibelius and completing the score in a graphics program – 8.11 Exporting graphics in Reference.

If your music is largely in staff notation but includes some graphic elements, import them into Sibelius (8.4 Importing graphics in Reference) or define new symbols as appropriate (2.25 Symbols in Reference).
**How to**

### Band

- **Arrange™, Focus on Staves and Properties.**

**Basic notation** on page 114, **Jazz** on page 128 (for big band etc.), **Orchestra** on page 134, **Percussion** on page 138 in **How to**.

We’ll use “band” as an umbrella term to refer to a number of different ensembles consisting of combinations of brass, woodwind and percussion instruments.

#### Manuscript paper

Sibelius includes a wide variety of band manuscript papers for all kinds of ensembles including **Concert band**, **Drum corps**, **Brass band**, **Wind band**, etc. – and you can always create your own; [2.18 Manuscript paper](#) in Reference.

When adding instruments, set **Choose from** to **Band instruments**, which will offer you relevant instruments and also put them in standard band order automatically.

#### Input method

The golden rule is "copy, don’t reinput"! A glance at the example on the facing page shows how much doubling is inherent in this kind of music – so input the music once, and copy it to the necessary staves, or use the Arrange feature ([5.1 Arrange™](#) in Reference). Use **View > Focus on Staves** to work on a few staves at a time, without having to worry about all of the others – [5.5 Focus on Staves](#) in Reference.

#### Transposing score

You can switch the music between written pitch and sounding pitch at any time by choosing **Notes > Transposing Score** (shortcut Ctrl+Shift+T or ⌘+T) or clicking the appropriate toolbar button – [5.17 Transposing](#) in Reference.

#### Techniques

 Techniques such as “mute” should be written using Technique text.

Other techniques in band music that are written this way include:

- **1 only** and **2 only**: equivalent to 1., 2., a 2 etc. in orchestral music
- **HOB**: hand over bell
- **Cuivré**: hand grasps bell

#### Doubling instruments

“Doubling instruments” are two (or more) instruments played by the same person, e.g. flute 3 and piccolo – [2.14 Instruments](#) in Reference.

#### Example scores

Example scores for a variety of bands are provided. Take a look inside the **Band** folder in your **Example Scores** folder.
Band

3.8 Rehearsal marks

2.7.5 Document Setup

Boxed text –

3 Text

Stems on single-line staves point upwards –

2.24 Stems and leger lines

Player sharing a single staff –

2.14 Instruments

Separate staves for players –

2.14 Instruments

Input once, then copy and transpose by an octave

2.15 Key signatures, 2.27 Time signatures

2.21 Percussion in How to and

2.28 Percussion in Reference

Transposing score –

5.17 Transposing

Octave clefs –

2.8 Clefs

Start repeat barline –

2.3 Barlines

Large paper and small staves –

7.5 Document Setup
How to

Choir

See also Basic notation on page 114.

- Note input. Adding markings. Layout and House Style™. Text.

Manuscript paper
A variety of choral manuscript papers is supplied with Sibelius, some with one singer per staff (e.g. Choir SATB), some with two singers per staff (e.g. Choir reduction), and some with organ or piano accompaniment. If you start with a blank manuscript paper instead, choose one of the Vocal house styles in the File > New dialog. 2.18 Manuscript paper in Reference.

Lyrics
(see music example)

- Add the English lyrics as normal – 3.3 Lyrics in Reference
- For the Latin lyrics, create a new text style based on Lyrics line 2 – since this has the correct vertical positioning already set up – and set it to use an italic font by default, or just edit the Lyrics line 2 text style if all the second-line lyrics are italics – 3.10 Edit Text Styles in Reference
- If necessary, use dotted slurs (from the Create > Line dialog) to make the underlay for the Latin words clearer (see the alto part in the second system of the example).

Don’t forget the useful function for selecting a line of lyrics at once: Edit > Select > Select More (shortcut Ctrl+Shift+A or ⌘A); after this you could use the arrow keys to move them up and down, or use Layout > Align in a Row (shortcut Ctrl+Shift+R or ⌘R) or the Plug-ins > Text > Align Lyrics plug-in to line them up.

You can also copy a line of lyrics to the clipboard and then paste them into another staff, which makes creating lyrics for choral music much quicker. Or you can copy lyrics from a word processor – 3.3 Lyrics in Reference for more details.

Sibelius also includes time-saving plug-ins to automatically beam your music, add slurs according to the underlay of the lyrics, and “smarten” quote marks and apostrophes – 5.11 Plug-ins in Reference.

Input method
In some cases where the rhythms are very similar, you can save time by inputting e.g. the soprano music, copy it into the other staves using Alt+click or ~-click, and then re-input the pitches on each staff using Notes > Re-input Pitches – 1.1 Note input in Reference.

When working with a short score, you could input, say, the soprano and alto voices together using Flexi-time, and then swap the alto notes into voice 2 (e.g. use a filter to select the lower note and then type Alt+2 or ~2 to swap them into voice 2).
Mixing short score and open score

In choral music, it's often desirable to condense two singers onto each staff (a format sometimes called "short score"), particularly when the rhythms are similar between pairs of singers, so that only one set of lyrics is required.

Missa Spuria
A simple mass on fictional plainsong tones

1. Nine-fold Kyrie
How to

When the parts become more independent, you may need to expand them within the same score into separate staves for all singers, sometimes called “open score” format. To achieve this for an SATB choir:

- Create six vocal staves (choose Layout › Instruments and Staves, shortcut I) in your score (two for the short score, which should be e.g. soprano and bass, and four for the individual parts).
- Edit the names of the short score staves by double-clicking on them; beware that you need to edit the long and short forms of the names separately.
- Input the music in short score using two voices where necessary (2.29 Voices in Reference).
- When you need to split into individual staves, create a system break (6.4 Breaks in Reference) and add divide arrows (2.24 Symbols in Reference).
- Use the Layout › Hide Empty Staves function (shortcut Ctrl+Shift+Alt+H or ⌘~§H) to hide the short score staves from that point on, and also to hide the individual staves before that point (6.1 Layout and formatting in Reference).

Double choir

Simply use the Layout › Instruments and Staves dialog to change the order of the staves to keep the second choir separate from the first. The two sets of instruments can have identical names with no undesirable consequences.

Scores for double choir sometimes alternate between writing the two choirs separately and having them interleaved. Write the interleaved sections by adding an extra staff to each singer in the first choir so each singer has a pair of staves, and hide these staves when the choirs split. You should put a system break at the points where one format changes into the other, or you may get systems with a mixture of both.

Stemless notes

Non-metrical music such as plainchant often requires notes without stems. Simply select the notes you want to make stemless, and type Shift+Alt+B or ⌘~B (or use the drop-down menu on the Notes panel of the Properties window).

Creating a piano reduction

- Create a piano instrument in your score, and set it to use small staves from the Staves panel of the Properties window (5.14 Properties in Reference).
- Edit its name, by double-clicking on it, to read e.g. “Piano (for rehearsal only)”.
- Copy the choir music to the clipboard, then select the two piano staves, and choose Notes › Arrange (shortcut Ctrl+Shift+V or ⌘#V). Choose an appropriate Arrange style (e.g. one of the Reduction styles) and click OK.
- After producing the reduction, you may need to remove lyrics from the piano staves (select a single lyric item, then choose Edit › Select › Select More, shortcut Ctrl+Shift+A or ⌘#A, and press Delete).
Choir

You can also use the Arrange feature to, say, reduce four separate vocal staves down onto two staves (open score to short score), or to “explode” two staves onto four. For more information on arranging, see §5.1 Arrange™ in Reference.

Creating an incipit

(See music example.)

- Add an extra instrument to your score (e.g. treble staff from the Others family)
- See below to find out how to write plainsong-style stemless notes
- Write the required music for the incipit
- Select the barline at the end of the first bar, open the Bars panel of the Properties window, and set the Gap before bar to, say, 20 to indent the staff.
- Click to the right of the middle staff line at the right-hand side of the system so that a small purple handle appears, and drag it left to center the incipit on the page (§2.22 Staves in Reference for more details)
- Use Layout ➤ Hide Empty Staves (shortcut Ctrl+Shift+Alt+H or ⌘~⌘H) to hide all the other staves on the first system
- Create a Create ➤ Other ➤ Bar Number Change to bar 1 at the start of the second system so that the piece itself starts with the correct bar number.
How to

Early music

See also Basic notation on page 114, Choir on page 120.

Focus on Staves and Properties, Adding markings.

Vocal music
Sibelius includes some special barlines (2.3 Barlines in Reference) particularly appropriate for early vocal music editions, such as:

- mensurstriche (barlines between the staves, but not bisecting the staves), as used in editions of polyphonic music of composers such as Palestrina and Tye
- tick and short barlines, as used in plainsong.

For examples of these barlines, open the Early music score in the Notation folder inside your Example Scores folder.

Prefatory staves
Input the prefatory music into the first bar of the score (which you will probably need to input as an irregular bar), using notes and/or symbols.

Then select the barline at the end of the prefatory bar, and choose Layout ➤ Break ➤ Split System. This repeats the clefs, bracketing and so on at the start of the second bar. To close up the gap after the incipit, select the barline after the gap and choose Layout ➤ Reset Position (shortcut Ctrl+Shift+P or ⌘ P).

By selecting the barline before or after the prefatory bar and opening the Bars panel of the Properties window (5.14 Properties in Reference), you can adjust whether clefs, key signatures, brackets and the barline itself will appear. You can also adjust the size of the gap after the incipit numerically from this panel. When creating the new clefs and key signatures in the first bar proper, remember to switch on Hide, and for time signatures, remember to switch off Allow cautionary.

See the Church Music example score in the Choir folder inside Example Scores for an illustration of this.
Clef, key and time signature changes

Ornaments – 2.25 Symbols

Concertino Lecoto

Ossias – 2.23 Staves

Prefatory staves – see page 124

Bowing marks – 2.2 Articulations

Ficta accidental symbol – 2.25 Symbols

Meter modulation – 3 Text

Figured bass – 3.5 Figured bass and Roman numerals

Slur crossed by notch staccato symbol – 2.16 Lines, 2.25 Symbols

Cue-sized accidental – 2.25 Symbols

Brackets entered as text

Cue-sized notes – 2.10 Cues

Editorial footnote, with notes in text – 3 Text
How to

Guitar

Adding markings.

Staff notation

- Tempo text – 3 Text
- String numbers – Symbols and Lines
- Sextuplet – Triplets...
- Beam across rests – Beams
- Three voices – Voices
- Line with hook – Lines
- Arpeggio line – Lines

Guitar tab

- All guitar markings appear appropriately on both tab and notation staves
- 3.4 Chord symbols
- Wide vibrato – Guitar notation and tab
- Many special lines – Guitar notation and tab
- Pre-bend – Guitar notation and tab
- Bend and release – Guitar notation and tab
- Slide – Guitar notation and tab

Excerpt from 'Ordinary World' copyright © 2001 Ryan Maziarz and Philip DeStieger. All rights reserved. For further information, visit www.progressivetranscriptions.com.
Guitar

Manuscript paper
Various guitar and guitar tab manuscript papers are supplied for you to use, and you can always create your own – 2.18 Manuscript paper in Reference.

Chord diagrams
Voice and keyboard in How to.

Rhythm notation
Sometimes you might want to notate a rhythm on a 5-line staff without using any noteheads at all. To achieve this:

• Enter the rhythm as normal notes
• Flip the stems of the notes if necessary – select the notes and choose Edit > Flip (shortcut X) to flip their stems
• Select the notes and type Shift+Alt+7 or ₇ to choose the headless notehead style.

This kind of notation is easiest to read when it’s above the staff, so it’s a good idea to place your notes on the space above the top line of the staff, as shown above.

If you want to show the rhythm above a tab staff, 2.13 Guitar notation and tab in Reference.

Example scores
Take a look at the Guitar tab and Guitar trio scores in the Other folder within your Example Scores folder for examples of special guitar notations, including slides and string indications.

Lute tablature

2.17 Lute tablature in Reference for specific details on creating lute tablature.
How to

Jazz

See also Basic notation on page 114, Band on page 118, Parts, Lead sheets on page 130, Orchestra on page 134.

Note input, Arrange™, Selecting and copying.

Manuscript paper
When you create your score, choose one of the Jazz house styles in the File ➤ New dialog – Jazz Inkpen2 is particularly good as the handwritten appearance of the Inkpen2 font is ideal for jazz and big band scores. When adding instruments, set Choose from to Jazz instruments to put them in the correct order automatically –  2.18 Manuscript paper in Reference.

Input method
The example opposite was prepared in short score on four staves (one staff each for the saxophones, trumpets, and trombones, plus another for the bass), and then each staff “exploded” onto the appropriate staves of the big band score using the Arrange feature.

You can also use the Arrange feature to create an entire arrangement in a number of styles. For more details, 5.1 Arrange™ in Reference.

Speed tips
• Select a row of chord symbols using Edit ➤ Select ➤ Select More (shortcut Ctrl+Shift+A or ⌘ #A) to move them all at the same time with the arrow keys, or align them with Layout ➤ Align in a Row (shortcut Ctrl+Shift+R or ⌘ #R)
• To write slash notation for, say, piano or guitar parts, input a single bar, select it and type Shift+Alt+3 or ⌘ ~3 for the appropriate notehead, and then use multicopy or Edit ➤ Repeat (shortcut R) to copy that bar along the rest of the staff in a single operation – 1.6 Selections and passages in Reference.
• Copy wherever instruments are doubling each other (whether at the unison or octave)
• Re-inputting pitches can be a really fast way of inputting music with identical rhythms on different instruments – 1.1 Note input in Reference.

Improving playback
Jazz scores often sound fairly “empty” when played back because large sections of the score are left open for improvised solos. Why not try playing in a solo using Flexi-time into an unused voice, and then use Sibelius’s Edit ➤ Hide or Show ➤ Hide function to hide everything in that voice throughout the solo passage?

Or alternatively, write an improvisation or realization onto additional staves, then hide them using Focus on Staves – 5.5 Focus on Staves in Reference.

Example scores
Take a look at the Jazz and Big band scores in the Other folder within your Example Scores folder for more ideas.
Jazz

Swing – 4.3 Performance

Bar numbers on every bar – 3.6 Bar numbers

3.8 Rehearsal marks

Open and closed mute – 2.2 Articulations

Transposing score – 5.17 Transposing

Boxed text for instructions – 3.1 Working with text

Hairpins – 2.16 Lines

Marcato (“hat”) – 2.2 Articulations

Slash notation – 2.20 Noteheads

3.4 Chord symbols

2.21 Percussion

2.12 Grace notes

2.20 Noteheads

2.2 Articulations

2.1 Working with text

2.16 Lines

2.17 Transposing
How to

Lead sheets

See also Basic notation on page 114.

Focus on Staves and Properties, Text.

Lead sheets are scores consisting of a single staff showing only the melody, chord symbols, and the lyrics (if any) of a song or composition, most popularly in jazz but also in other commercial idioms (e.g. pop).

Because they are traditionally hand-copied, they use somewhat different conventions than other engraving; for example, they typically show the clef and key signature at the beginning of the first system only, and each system may begin with an initial barline.

Manuscript paper

Use the Lead sheet manuscript paper to write your lead sheet, as it is already set up for you with suitable options.

House styles

Sibelius comes with two handwritten-style font families, Inkpen2 and Reprise (the example on the facing page uses Reprise). Import a house style with Inkpen2 or Reprise in its name to try them out.

Hiding clefs and key signatures

To hide clefs and key signatures after the first system, simply create an appropriate instrument change somewhere on the first system:

- Select a bar in the staff on which you want to hide clefs and key signatures, then choose House Style > Edit Instruments
- Click New Instrument and answer Yes when asked if you want to create a new instrument based on the selected instrument
- In the New Instrument dialog, change the Name in dialogs so that you’ll be able to find the new instrument in question
- Click Edit Staff Type
- On the General page, switch off Initial clefs and Key signatures
- Click OK, then OK again, then Close
- Now choose your new instrument from Create > Other > Instrument Change and then click in your score to create an instrument change.

The clefs and key signatures will disappear from subsequent systems; this has the effect of canceling the key signature altogether, so you may find that unnecessary accidentals appear.

Hiding accompaniments

You can use View > Focus on Staves to hide an accompaniment for a lead sheet; take a look at Lead sheet in the Jazz folder inside the Example Scores folder for an example.
How to

Music examples

See also Basic notation on page 114.

Layout and House Style™, Exporting graphics.

You can use Sibelius to prepare music examples for inclusion in documents created in other programs quickly and easily. All of the music examples in this Handbook were produced in this way!

Margins
Because staves always extend fully across the page from the left- to the right-hand margin, short examples can end up with very wide note spacing. To squeeze the note spacing of examples closer together for a better visual result, set a very wide right-hand margin in the Layout >> Document Setup dialog (shortcut Ctrl+D or #D) – 7.5 Document setup in Reference – or indent the right-hand side of the system; 2.23 Staves in Reference.

Special considerations
When preparing music examples, you may want to switch off page and bar numbers (3.6 Bar numbers and 3.7 Page numbers in Reference), make barlines invisible (2.3 Barlines in Reference), or perhaps hide the initial barline by modifying the instrument (7.12 Edit Instruments in Reference).

You may also want to use bars of no fixed length (2.4 Bars and bar rests and 2.11 Free rhythm in Reference), or unusual noteheads (2.20 Noteheads in Reference).

Text and fonts for annotation and analysis
You can annotate and analyse your score in a number of ways. For example:

• Use Plug-ins >> Analysis >> Add Schenkerian Scale Degrees to add scale degrees above or below each note (5.11 Plug-ins in Reference)
• Use Create >> Text >> Other Staff Text >> Function symbols to write functional analysis (3.5 Figured bass and Roman numerals in Reference)
• Use Create >> Text >> Other Staff Text >> Roman numerals to write a harmonic analysis (3.5 Figured bass and Roman numerals in Reference).

Exporting graphics
Sibelius can export music examples in a variety of different graphics formats, including bitmap and EPS. Which format you should use depends on the program to which you want to export the music example. You can also copy any selection made in a score to the clipboard, then switch to another application, and paste the area of the score you selected directly into your document – 8.11 Exporting graphics in Reference for more information.
A comparative analysis of Beethoven slow movement and Brahms’s ‘Ein deutches Requiem’

adipiscing elit, sed diam nonummy nibh euismod tincidunt ut laoreet dolore magna aliquam erat volutpat. Ut wisi enim ad minim veniam, quis nostrud exerci tation ullamcorper suscipit lobortis nisl ut aliquip ex ea commodo consequat. Duis autem vel eum iriure dolor in hendrerit in vulputate velit esse molestie consequat, vel illum dolore eu feugiat nulla facilisi. Aliquam erat volutpat. Ut wisi enim ad minim veniam, quis nostrud exerci tation ullamcorper suscipit lobortis nisl ut aliquip ex ea commodo consequat.

Invisible barlines – [2.3 Barlines]
Invisible barlines – [2.3 Barlines]
Three voices – [2.30 Voices]

Dashed barlines – [2.3 Barlines]

Small text – [3.1]
Working with text

Line with hook – [2.16 Lines]
Line with hook – [2.16 Lines]

Voice 2 cue-sized – [2.10 Cues]

Indented from the right-hand side – [2.23 Staves]
See also Basic notation on page 114, Band on page 118, Parts on page 85, Percussion on page 138.

Arrange™, Layout and House Style™.

Manuscript paper
Use one of Sibelius's Orchestra manuscript papers when you start your score; these have many useful default settings that you would otherwise have to remember to change yourself. Don't forget that you can easily add or remove instruments in File > New or later on using the Create > Instruments dialog if you need a slightly different instrumentation; when doing so, set Choose from to Orchestral instruments to put them in standard orchestral order automatically.

2.18 Manuscript paper in Reference.

Transposing score
You can switch the music between written pitch and sounding pitch at any time by choosing Notes > Transposing Score (shortcut Ctrl+Shift+T or ⌘#T) or clicking the appropriate toolbar button – 2.14 Instruments in Reference.

Page and staff size
Orchestral music is typically printed on Tabloid or A3 paper. The ideal staff size will depend on the number of staves on the page – 7.5 Document Setup in Reference.

Arrange
Sibelius's Arrange feature can provide useful assistance in realizing an orchestral work from, say, a piano score – 5.1 Arrange™ in Reference.

Copying
In the example on the facing page, the first few bars in the woodwind instruments are doubled at the octave: so input them once, copy and then transpose by an octave.

As ever with large ensembles, the key to creating your music efficiently is to do the minimum of reinputting. Use Alt+click or ⌘-click to copy rhythmic figures or passages, and then reinput pitches if necessary (1.1 Note input in Reference).

Use View > Focus on Staves to work on a few staves at a time, without having to worry about all of the others – 5.5 Focus on Staves in Reference.

Doubling instruments and players
“Doubling instruments” are two (or more) instruments played by the same person, e.g. flute 3 and piccolo; you may also want to write music for two players, either on the same staff (using voices) or on separate staves – 2.14 Instruments in Reference.

Example scores
Take a look at the example scores in the Orchestral folder inside your Example Scores folder for more ideas.
Orchestra

How to

- Hairpins – 2.16 Lines
- 3.8 Rehearsal marks
- Technique text – 3.1 Common text styles
- 2.8 Clefs
- Custom transpositions – 7.12 Edit Instruments
- 2.21 Percussion
- Sub-bracket – 2.6 Brackets and braces
- Rehearsal marks and tempo text automatically repeated – 7.7 House Style™
- Instrument names in other languages – 2.14 Instruments
- Bowing marks – 2.2 Articulations
- One voice – 2.30 Voices
- Two voices – 2.30 Voices
How to

Parts

See also Basic notation on page 114, Band on page 118, Jazz on page 128, Orchestra on page 134.

Sibelius takes care of the layout and formatting of your parts automatically. For more details, 6 Dynamic Parts™ in Reference.

Parts for multiple players

In some full scores two players may share the same staff, e.g. Flutes 1 & 2. To create a part for these two players, 6.4 Extracting parts in Reference.

For details on scoring for multiple players, 2.14 Instruments in Reference.

Parts for doubling instruments

In some situations a player may switch instruments in the course of a piece (e.g. alto saxophone and flute) – 2.14 Instruments in Reference.

Input method

Creating, deleting and changing the pitch of objects in the score does the same to the part, and vice versa. However, if you move an object (other than a note/chord) in a part, the object doesn't move in the score. This is to allow you to make final layout tweaks to parts without affecting the score. Hence generally it's best to input music into the score, and then make any minor adjustments to the position of objects in each part once your piece is complete.

Hidden objects

If you want something to appear in a part but not in the score, or vice versa, use Edit › Hide or Show › Show in Parts/Score – 5.6 Hiding objects in Reference.
COINCERTO
for bassoon and orchestra, Op. 75
CARL MARIA VON WEBER

Allegro ma non troppo

Instrument name automatically added in parts

Auto indentation – § 6.3
Multiple Part Appearance

Auto system breaks at rehearsal marks – § 7.3 Auto Layout

B-bar multirest; other styles available – § 2.19 Multirests

Automatic cautionary clef – § 2.8 Clefs

Cue passage, hidden in the full score – § 2.10 Cues

Auto page break – § 7.4 Auto Layout
How to

Percussion

See also Basic notation on page 114, Band on page 118.

Note input. Adding markings.

Noteheads
Many different types of noteheads are used in percussion notation, and Sibelius includes all the most commonly-required types – 2.20 Noteheads in Reference.

Symbols
The Create > Symbol dialog (shortcut Z) contains a wide range of percussion symbols, including most symbols provided in the Ghent™ font, symbols for various (mainly pitched) percussion instruments, and for sticks and beaters – 2.25 Symbols in Reference.

Flams, drags, and rolls
All of these common drum notations are achieved using grace notes (2.12 Grace notes in Reference), tremolos and buzz rolls (2.28 Tremolos in Reference).

Defining drum sets
You can change Sibelius’s drum set (kit) mapping (i.e. the combination of notehead type and position on the staff that produces each percussion sound) – 2.21 Percussion in Reference.

Example scores
Take a look at the Big band and Jazz scores in the Other folder within your Example Scores folder for examples of drum set (drum kit) notation, and the Sax concerto score in the Orchestral folder, which uses a variety of unpitched and pitched percussion instruments.
Percussion

\[ \text{3.8 Rehearsal marks} \]

\[ \text{Flip stem direction – 2.24 Stems and leger lines} \]

\[ \text{Iv. tie – 2.25 Symbols} \]

\[ \text{Roll – 2.28 Tremolos} \]

\[ \text{Instrument change – 2.23 Instruments} \]

\[ \text{Doubling instruments 2.14 Instruments} \]

\[ \text{Stick symbols – 2.25 Symbols} \]

\[ \text{Instrument change – 2.23 Instruments} \]

\[ \text{Two voices – 2.30 Voices} \]

\[ \text{Repeat last bar – 2.4 Bars and bar rests} \]

\[ \text{Repeat barline – 2.3 Barlines} \]

\[ \text{Snare flam – 2.12 Grace notes} \]

\[ \text{Boxed text – 3 Text} \]

\[ \text{Flip stem direction – 2.24 Stems and leger lines} \]

\[ \text{L. v. tie – 2.25 Symbols} \]

\[ \text{Roll – 2.28 Tremolos} \]

\[ \text{Repeat last bar – 2.4 Bars and bar rests} \]

\[ \text{Repeat ad libitum} \]
How to

Piano, organ and harp

See also Basic notation on page 114.

- Text. Adding markings.

Piano

- 3.7 Page numbers
- Header - 3.1 Text
- Extra staff above - 2.23 Staves
- Cross-staff notes - 2.5 Beams
- Technique - 3.2 Common Text Styles
- Fingerings - 3.2
- Common Text Styles
- Pedal markings - 2.16 Lines
- Line showing voice-leading - 2.16 Lines
- Non-default beaming - 2.5 Beams
- Cauterious naturals - 2.16 Key signatures
- Bracket for hand - 2.16 Lines
- Chords split between staves - 2.5 Beams

Harp

- Electric sounds (play with fingernails) - 2.25 Symbols
- Glissandi - 2.16 Lines
- Two-chord tremolo (bischiglando) - 2.28 Tremolos
- Pedal diagrams - see page 142
- Harmonics - 2.2 Articulations
- Metallic sound, holding pedal between notches - 2.25 Symbols
- Pedal change - 3 Text
- Expression text - 3.2 Common Text Styles
How to

Manuscript paper
Use the supplied Piano manuscript paper for piano, as this has a number of useful options, such as appropriate playback settings and instrument name formats, set up for you, or if you start with blank manuscript paper, choose one of the Keyboard house styles in File > New. 2.18 Manuscript paper in Reference for more details.

Example scores
A number of piano scores is included with Sibelius: try Piano study from the Other folder inside your Example Scores folder, and Liszt Espressivo from the Playback folder.

For some examples of how harp pedal diagrams are used, try opening the Sax Concerto score from the Orchestral folder inside your Example Scores folder, which also features glissandos.

Harp pedal diagrams
Harp music often includes indications of which position the various pedals are in; typically, these are either written as boxed text (3.2 Common text styles in Reference), or as harp pedal diagrams.

To input harp pedal diagrams, create some Technique text (shortcut #T or Ctrl+T) then type Ctrl+Alt+7/8/9/+ or #7/8/9/+ on the numeric keypad to obtain, respectively, the symbol for natural/sharp/flat/vertical line. These are also available from the Technique text word menu (right-click (Windows) or Control-click (Mac) when creating text).

The symbols represent the positions of the pedals in the order D C B E F G A with a vertical line after B. Thus a diagram consists of typing 8 symbols. A notch above the horizontal line means flat; below means sharp. The pedal diagram on the left denotes D flat, C, B sharp, E sharp, F flat, G flat, A natural.

For harp pedal text like C# D G E..., use Technique or Boxed text and type the accidentals using Ctrl or # plus the accidentals on the numeric keypad. For pedaling where the duration of the pedal setting should be explicitly indicated, e.g. C####, use Lyrics line 1 text.

Sibelius can add appropriate harp pedaling to your score automatically, or check existing pedal markings to ensure they accurately reflect the actual notes in the score – see Add Harp Pedaling and Check Harp Pedaling in 5.11 Plug-ins in Reference.
Voice and keyboard

See also Basic notation on page 114.

Text.

Manuscript paper
Start your score using the supplied Voice + keyboard manuscript paper, as this has useful options set up for you. 2.18 Manuscript paper in Reference.

Repeats
For details on how to create codas and other repeat structures in your scores, 4.4 Repeats in Reference.
How to

1. First ending (1st-time bar) - 2.16 Lines

2. Second ending (2nd-time bar) - 2.16 Lines

3. Bar numbers - 3.6 Lines

4. Lines

5. Double barline - 2.3 Barlines

6. Complex repeat structures - 4.4 Repeats

7. Repeat text - 3.2

8. Common text styles

9. End repeat barline - 2.3 Barlines

10. Double barline - 2.3 Barlines
Voice and keyboard

Codas – 4.4 Repeats

Final barline – 2.3 Barlines

Block lyrics – 3.4 Lyrics

Copyright line – 3.2 Common text styles

© 2009 Gospel Songs Ltd. All rights reserved. Do not copy, copy or sell this work – it's at work!

1. O when you walk along the road of life,
you don't know where it will tend;
and when you walk along the road of life,
you don't know what you might need.

3. So now we walk along this road of life,
   As we walk every day
   And as we walk along this road of life,
   We praise God and we say
   We Jesus, it's Jesus, (etc.)

1. For when you walk along that road of life,
it could be narrow or wide,
and so you walk it down the road of life,
there's someone right at your side.

It's Jesus, it's Jesus,
The Prince of Life by your side!
It's Jesus, it's Jesus,
He makes the narrow wide!

2. So now we walk along this road of life,
   We praise God and we say
   We Jesus, it's Jesus, (etc.)

3. So now we walk along this road of life,
   As we walk every day
   And as we walk along this road of life,
   We praise God and we say
   We Jesus, it's Jesus, (etc.)
How to

Worksheets

See also Basic notation on page 114.

Worksheet Creator™

Worksheet Creator

The extensive Worksheet Creator feature (5.21 Worksheet Creator in Reference) automatically produces thousands of different kinds of worksheets, exercises, posters, flashcards and reference materials for students at all levels. So before writing your own worksheet, see whether the Worksheet Creator already has one that is suitable, or that you can quickly adapt.

If not, the Worksheet Creator also includes a variety of worksheet templates in different formats with empty bars for you to fill in. Even this can save quite a bit of time, so again, if a suitable template is provided then use it rather than creating a worksheet completely from scratch.

To access these templates, choose File > Worksheet Creator and on the dialog that appears, choose Template and click Next. The list of available worksheet templates appears on the left hand side.

Creating a worksheet from scratch

If you want to create a worksheet from scratch instead of using one of the templates, you will need a working knowledge of the layout tools available in Sibelius, chiefly staff spacing (usually by moving staves up and down the page), creating system or page breaks (7.4 Breaks in Reference), and dragging the left- and right-hand ends of systems to indent them (2.23 Staves in Reference).

In general, to create a worksheet you should:

- Start with a blank score and add instruments, using (say) the treble staff and/or bass staff instruments listed in the Other family
- Create the bars of music you want and position them
- Hide bars you don't want to see
- Finally, add text.

To give you complete control over the vertical positioning of staves, on the Staves page of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or ⌘E), set Justify staves when page is x% full to 100%. For more information, 7.1 Layout and formatting and 7.9 Staff spacing in Reference.
Worksheet 12

1. Complete the harmonic analysis of the following chorale by J.S. Bach:

2. Complete the missing voices in the following two phrases:

3. Continue the following two-part invention texture for 8 bars:

Based on supplied worksheet template

Name: __________________________

Date: __________________________
How to

Hiding staves
To hide e.g. part of a system, create an instrument change to No instrument (hidden) – for an example of this, Advanced notation on page 116.
For more details on how to use instrument changes, □ □ 2.14 Instruments in Reference.

Free-form text
Using Create • Text • Other Staff Text • Plain Text, you can type anywhere on the page. Simply drag the text to the desired position with the mouse.

Re-using worksheets in future
You can add worksheets you created yourself to the Worksheet Creator, allowing you to generate fresh worksheets, including optional answer sheets to assist with marking and worksheets with random questions. □ □ 5.22 Adding your own worksheets in Reference for more information.
This index refers to this Handbook only; Reference contains far more information and detail on Sibelius’s features. So if you can’t find something in this index, try looking it up in Reference.

15va ........................................... see lines
1st and 2nd endings (1st-/2nd time bars) .... see lines
8va ........................................... see lines

A

accel. ........................................... see lines
accent ........................................ see articulations
acciaccatura ................................ see articulations
accidentals ................................... 56, 70
add
bars ........................................... 52
alphabetical input ............................. 59
appoggiatura ................................ see articulations
Arrange ........................................ 84
arranging ....................................... 82
articulations ................................... 56
audio files ..................................... 39, 99
auto-save ..................................... 59
avant garde notation ......................... 116

B

backup ......................................... 59
band music ................................... 118
bar numbers ................................ 52, 103
bar rests ...................................... 104
barlines ....................................... 76, 103
bars
adding ......................................... 52
deleting ....................................... 73
repeat ........................................... 46
selecting parts of ............................ 83
bowing marks ................................. see articulations, slurs
breaks ......................................... 76

C

caret .......................................... 55
CDs
making ......................................... 99
check for updates ............................ 108

choir .......................................... 120
double ......................................... 122
choral music .................................. 120
short score .................................... 121
chord diagrams .............................. 103, 127
chord symbols ............................... 64, 102, 126
chords .......................................... 60
creating ....................................... 60
click ............................................. 73
during Flexi-time ............................. 72
coda ............................................ 143
color
objects ........................................ 103
concert pitch ................................. see transposing scores
contemporary music ....................... 116
converting .................................... see files
copying ....................................... 46, 57
Create menu .................................. 41, 66
creating
chords .......................................... 60
instruments ................................... 60
lines .......................................... 61
manuscript paper ............................ 49
notes .......................................... 54
text ............................................. 61
see also the name of the object to be created
crescendo .................................... see hairpins
cue notes ..................................... 102
cues ............................................ 102
cursor .......................................... see caret, mouse
cutting ......................................... 45

decrescendo .................................. see diminuendo
deleting ........................................ 45
deselecting objects .......................... 44
dialog
defined ....................................... 8
diminuendo ................................ see hairpins
display settings .............................. 41
dot ............................................. 41
see staccato, rhythm dot
down-bow ..................................... see articulations
dragging
objects ....................................... 45
paper .......................................... 37
drum notation ............................... see percussion
drum set (drum kit) ........................ see percussion
duplets ........................................ see tuplets
dynamic parts ................................ see parts
dynamics ..................................... 63
Index

E
early music ............................................ 124
Edit menu
Capture Idea ............................................ 81
Copy .................................................. 46
Cut .................................................... 45
Delete (Clear) ....................................... 45
Delete Bars ........................................... 73
Flip .................................................... 127
Paste .................................................. 45
Redo ................................................... 46
Repeat .................................................. 46
Undo ................................................... 46
eedit worksheets .................................... 146
editing
basic .................................................... 44
Engraving Rules dialog ............................. 76
enharmonic spelling ............................... see accidentals
entering .............................................. see creating, inputting
Espressivo ............................................ 99
exam paper .......................................... 146
eexample scores 36, 105, 118, 124, 127, 128, 130, 134, 138, 142
installing ............................................. 16
eexcerpts ............................................. see music examples
exporting ............................................. see files
Expression text ..................................... 115, 140
extracting parts .................................... 136

F
fermata ............................................... see articulations
File menu
Close .................................................. 49
Export submenu ..................................... 96, 98, 99
New ................................................... 49
Open .................................................. 7, 36
Preferences ........................................ 33
Quick Start ......................................... 34
Save .................................................. 59
files
audio ............................................... 99
auto-save .......................................... 59
converting ........................................ 98
exporting
graphics ........................................... 96

MIDI ................................................... 98
importing ............................................ 98
new .................................................. 49
opening ............................................. 36
printing ............................................. 48
saving ............................................... 59
Sibelius 2 ............................................ 98
Sibelius 3 ............................................ 98
Sibelius Student ................................... 98
Finale files ......................................... 98
first ending ........................................... see 1st and 2nd endings
first-time bar ........................................ see 1st and 2nd endings
flat ................................................. 56, 142
Flexi-time ......................................... 72
Focus on Staves ................................. 77, 104, 118, 128, 130, 134
fonts ................................................ 102
formatting .......................................... 74
frames, guitar ....................................... see chord diagrams
fretboard diagrams ............................... see chord diagrams

galley view ........................................... 38
grace notes ......................................... 102, 115, 138
graphics, exporting ................................. 96
gray objects ........................................ see hiding
grids, guitar ......................................... see chord diagrams
groups of notes ................................. 83
selecting ............................................ see passages
guitar music ......................................... 126
guitar tab ............................................ 93, 126

H
hairpins ............................................... see lines
harp
pedal diagrams .................................... 142
headless notes ..................................... 127
help
check for updates .............................. see check for updates
Help Center ........................................ 108
Sibelius Reference ............................... 107
speeding up Sibelius ........................... 41
technical help .................................... 108
Help menu
About Sibelius .................................... 109
Help Center ........................................ 108
Registrier Sibelius ............................... 19
Sibelius Reference ............................... 7
hiding
cles and key signatures .......................... 130
eempty staves .................................... 77
objects ............................................. 104, 136
staves ............................................... 148
hit points ............................................. 95
House Style menu
  Engraving Rules .................................. 76
house styles ........................................ 51
I
ideas .................................................. 79
capturing .......................................... 81
importing .......................................... see files
improvements ..................................... 9
incipits ............................................. 123
Inkpen2 font ....................................... 128
inputting
  alphabetic input ................................ 59
  Flexi-time input ................................ 72
guitar tab ......................................... 126
mouse input ....................................... 54
step-time input .................................. 70
installing
example scores .................................. 16
PhotoScore Lite
  Mac ............................................. 17
  Windows ....................................... 13
Scorch
  Mac ............................................. 17
  Windows ....................................... 14
Sibelius
  Mac ............................................. 15
  Windows ....................................... 13
Sibelius Sounds Essentials
  Mac ............................................. 16
  Windows ....................................... 13
instruments
  adding ......................................... 50, 82
  parts .......................................... see parts
transposing ...................................... 83
internet publishing .............................. 87
interpretation .................................... 43
J
jazz ................................................... 128
K
key signatures ..................................... 51
keyboard (MIDI)
  USB ........................................... 25
keyboard input ................................. see Flexi-time, step-time input
keyboard instruments ........................ 140
keyboard shortcuts ............................. 8, 37
one-key .......................................... 44
Keypad ........................................... 40
layouts ........................................... 46, 56
 Kontakt Player 2 .................................. 42
L
layers ............................................... see voices
layout ............................................. 75
Layout menu
  Break submenu
    Split System .................................. 143
  Document Setup .............................. 74
lead sheets ...................................... 130
leger lines ...................................... 45
lines
  creating ....................................... 61, 65
  slurs .......................................... 65
lute tablature ................................... 126
lyrics ............................................ 64, 120
M
manuscript paper  49, 118, 120, 127, 128, 130, 134, 142, 143
marcato ........................................... 49
measures ......................................... 132
  see articulations
margins .......................................... 132
  see bars
menus ........................................... 41
meters ........................................... see time signatures
metronome mark .................................. 51
metronome marks 43, 61
MIDI files ......................................... 98
MIDI input ........................................ see inputting
MIDI interface ................................... 26, 29
MIDI setup ....................................... 25
MIDI setup for Mac ................................ 28
MIDI Thru ........................................ 73
Mixer .............................................. 100
monitors .......................................... 41
  multiple ...................................... 41
mouse
  using the wheel button ........................ 38
mouse input ...................................... 54
moving objects .................................. 44
moving Sibelius to another computer ....... 24
multiple
  monitors ...................................... 41
music examples .................................. 132
music fonts ......................................
  Inkpen2 ....................................... 128

N
natural ............................................. 47
Navigator ........................................ 37

Index

Index

notation
advanced ........................................ 116
basic ........................................ 114
notes
basic editing of .................................. 46
copying ........................................ 57
creating ........................................ 54
editing .......................................... 68
mouse input ..................................... 54
re-inputting pitches ............................. 68
selecting groups of ............................. 83
spacing .......................................... 76
with no noteheads .............................. 127
without stems ................................... 122
see also mouse input, alphabetic input, step-time input, Flexi-time
Notes menu
Arrange .......................................... 84
Transposing Score .............................. 83
numeric keypad ................................ 83
........ see Keypad
O
objects
 copying .......................................... 46
deleting ......................................... 45
deselecting .................................... 44
dragging ........................................ 45
moving ........................................... 44
selecting ........................................ 44
OCR .............................................. see scanning
opening
Sibelius scores .................................. 34, 36
orchestral music ................................ 134
orchestral parts ................................ see parts
organ music ..................................... 140
P
page breaks ...................................... see breaks
page size ....................................... 49, 75
Panorama ....................................... 38
parts ............................................ 85, 136
passages ........................................ 83
percussion ....................................... 138
Performance dialog ........................... 100
PhotoScore ..................................... see scanning
phrase-marks .................................. see slurs
piano ............................................ 140
pitch ............................................. see notes, transposing scores, transposing instruments
plainchant ...................................... 122
Play menu
Devices .......................................... 33
Move Playback Line to Start ................... 71
Play or Pause .................................. 42
playback ........................................ 42
specifying what to play ........................ 100
Playback and Input Devices dialog ........... 33
playback line ................................... 42, 55
showing ........................................... 100
playing keyboard without inputting notes .......... 73
plug-ins ......................................... 77, 120
preliminary staves ............................. 124
printing ......................................... 48
privacy policy .................................. 24
problems ....................................... see help
Q
Quick Start ...................................... 34
quintuplets ..................................... see tuplets
R
rall. .............................................. see lines
recording
onto CD ........................................ 99
see also Flexi-time
Redo ............................................. 46
reduction
piano ............................................ 122
Reference ....................................... 7, 102, 107
reformatting .................................... see formatting
registering ..................................... 19, 33
rehearsal marks ............................... 103, 119
re-inputting pitches ........................... 68
re-installing Sibelius ........................... 23
reinstalling Sibelius ......................
Mac ............................................. 17
Windows ........................................ 14
repeating music (with R) ..................... 46, 83
repeats ......................................... 103, 143
respelling ...................................... 70
reverb .......................................... 99
rhythm ........................................... see notes
rhythm dot ..................................... 40
rhythm guitar .................................. 127
rhythmic feel .................................. 100
rit. ............................................... see lines
roll ............................................. 138
rulers .......................................... 76
S
saving files .................................... 59
<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>scanning</td>
<td>97</td>
</tr>
<tr>
<td>Scorch</td>
<td>87</td>
</tr>
<tr>
<td>SCORE</td>
<td>98</td>
</tr>
<tr>
<td>scores</td>
<td></td>
</tr>
<tr>
<td>example scores</td>
<td>see example scores</td>
</tr>
<tr>
<td>files</td>
<td>see files</td>
</tr>
<tr>
<td>new</td>
<td>49</td>
</tr>
<tr>
<td>short</td>
<td>121</td>
</tr>
<tr>
<td>screen resolution</td>
<td>41</td>
</tr>
<tr>
<td>select</td>
<td>38</td>
</tr>
<tr>
<td>scroll bars</td>
<td>38</td>
</tr>
<tr>
<td>scroll view</td>
<td>38</td>
</tr>
<tr>
<td>second ending</td>
<td>see 1st and 2nd endings</td>
</tr>
<tr>
<td>second-time bar</td>
<td>see 1st and 2nd endings</td>
</tr>
<tr>
<td>selecting</td>
<td></td>
</tr>
<tr>
<td>objects</td>
<td>44</td>
</tr>
<tr>
<td>passages</td>
<td>83</td>
</tr>
<tr>
<td>septuplets</td>
<td>see tuplets</td>
</tr>
<tr>
<td>serial number</td>
<td>109</td>
</tr>
<tr>
<td>sextuplets</td>
<td>see tuplets</td>
</tr>
<tr>
<td>sharp</td>
<td>47, 56, 142</td>
</tr>
<tr>
<td>shortcuts, keyboard</td>
<td>see keyboard shortcuts</td>
</tr>
<tr>
<td>Sibelius Reference</td>
<td>see Reference</td>
</tr>
<tr>
<td>Sibelius Sounds Essentials</td>
<td>42</td>
</tr>
<tr>
<td>SibeliusEducation.com</td>
<td>87</td>
</tr>
<tr>
<td>singing</td>
<td>see lyrics, choir, choral music</td>
</tr>
<tr>
<td>site licenses</td>
<td>10</td>
</tr>
<tr>
<td>slurs</td>
<td>65</td>
</tr>
<tr>
<td>small notes</td>
<td>see grace notes, cue notes</td>
</tr>
<tr>
<td>sounding pitch</td>
<td>see transposing scores</td>
</tr>
<tr>
<td>SoundStage</td>
<td>100</td>
</tr>
<tr>
<td>spacing</td>
<td>see notes, staves</td>
</tr>
<tr>
<td>speed tips</td>
<td>41</td>
</tr>
<tr>
<td>splitting</td>
<td></td>
</tr>
<tr>
<td>systems</td>
<td>143</td>
</tr>
<tr>
<td>staccato</td>
<td>see articulations</td>
</tr>
<tr>
<td>staff system</td>
<td>see system</td>
</tr>
<tr>
<td>staves</td>
<td></td>
</tr>
<tr>
<td>creating</td>
<td>50</td>
</tr>
<tr>
<td>hiding empty</td>
<td>77</td>
</tr>
<tr>
<td>moving</td>
<td>45</td>
</tr>
<tr>
<td>prefatory</td>
<td>124</td>
</tr>
<tr>
<td>size</td>
<td>50, 75</td>
</tr>
<tr>
<td>spacing</td>
<td>76</td>
</tr>
<tr>
<td>stemless notes</td>
<td>122</td>
</tr>
<tr>
<td>step-time input</td>
<td>70</td>
</tr>
<tr>
<td>suggestions</td>
<td>9</td>
</tr>
<tr>
<td>swing</td>
<td>100</td>
</tr>
<tr>
<td>system</td>
<td></td>
</tr>
<tr>
<td>break</td>
<td>76</td>
</tr>
<tr>
<td>divided</td>
<td></td>
</tr>
<tr>
<td>rejoining</td>
<td>124</td>
</tr>
<tr>
<td>gap</td>
<td>143</td>
</tr>
<tr>
<td>T</td>
<td></td>
</tr>
<tr>
<td>tab</td>
<td>see guitar tab</td>
</tr>
<tr>
<td>technical help</td>
<td>108</td>
</tr>
<tr>
<td>tempo slider</td>
<td>43</td>
</tr>
<tr>
<td>tempo text</td>
<td>51, 63</td>
</tr>
<tr>
<td>tenuto</td>
<td>68</td>
</tr>
<tr>
<td>terminology</td>
<td>8</td>
</tr>
<tr>
<td>test paper</td>
<td>146</td>
</tr>
<tr>
<td>text</td>
<td></td>
</tr>
<tr>
<td>creating</td>
<td>61</td>
</tr>
<tr>
<td>see also lyrics</td>
<td></td>
</tr>
<tr>
<td>text style</td>
<td>62</td>
</tr>
<tr>
<td>textures</td>
<td>41</td>
</tr>
<tr>
<td>ties</td>
<td>47</td>
</tr>
<tr>
<td>time signatures</td>
<td>51</td>
</tr>
<tr>
<td>timecode</td>
<td>95</td>
</tr>
<tr>
<td>Tip of the Day</td>
<td>34</td>
</tr>
<tr>
<td>toolbar</td>
<td>39</td>
</tr>
<tr>
<td>transposing instruments</td>
<td>83</td>
</tr>
<tr>
<td>transposing scores</td>
<td>39, 83</td>
</tr>
<tr>
<td>trills</td>
<td>see lines</td>
</tr>
<tr>
<td>triplets</td>
<td>67</td>
</tr>
<tr>
<td>turlips</td>
<td>67</td>
</tr>
<tr>
<td>tutorial videos</td>
<td>35</td>
</tr>
<tr>
<td>U</td>
<td></td>
</tr>
<tr>
<td>Undo</td>
<td>46</td>
</tr>
<tr>
<td>uninstalling Sibelius</td>
<td></td>
</tr>
<tr>
<td>Mac</td>
<td>18</td>
</tr>
<tr>
<td>Windows</td>
<td>14</td>
</tr>
<tr>
<td>V</td>
<td></td>
</tr>
<tr>
<td>version number</td>
<td></td>
</tr>
<tr>
<td>Sibelius</td>
<td>109</td>
</tr>
<tr>
<td>video</td>
<td>94</td>
</tr>
<tr>
<td>View menu</td>
<td></td>
</tr>
<tr>
<td>Full Screen</td>
<td>41</td>
</tr>
<tr>
<td>Panorama</td>
<td>38</td>
</tr>
<tr>
<td>Textures</td>
<td>41</td>
</tr>
<tr>
<td>Toolbar</td>
<td>41</td>
</tr>
<tr>
<td>vocal music</td>
<td>143</td>
</tr>
<tr>
<td>see also choir</td>
<td></td>
</tr>
<tr>
<td>voices</td>
<td>67</td>
</tr>
<tr>
<td>W</td>
<td></td>
</tr>
<tr>
<td>web links</td>
<td>108</td>
</tr>
<tr>
<td>wheel mouse</td>
<td>38</td>
</tr>
<tr>
<td>Window menu</td>
<td></td>
</tr>
<tr>
<td>Ideas</td>
<td>79</td>
</tr>
<tr>
<td>Navigator</td>
<td>37, 41</td>
</tr>
<tr>
<td>Properties</td>
<td>41</td>
</tr>
</tbody>
</table>
Index

wisdom .......................... 37, 47, 53, 66, 71, 77, 83
word menu .......................... 62
words .......................... see lyrics, text
Worksheet Creator .......................... 89
worksheet templates .......................... 91
worksheets .......................... 146

written pitch .......................... see transposing scores

Z

zoom .......................... 39