Tutorials written by Tom Clarke.

See the About Sibelius dialog for a full list of the software development team and other credits.

We would like to thank all those (too numerous to list) who have provided helpful comments and suggestions for Sibelius and its documentation.

Legal Notices
This product is subject to the terms and conditions of a software license agreement.

This guide is copyrighted © 2012 by Avid Technology Inc., (hereafter “Avid”), with all rights reserved. Under copyright laws, this guide may not be duplicated in whole or in part without the written consent of Avid.

Avid, Sibelius and Scorch are registered trademarks of Avid Technology, Inc. in the USA, UK and other countries. ReWire is a trademark of Propellerhead Software and is used under license. VST is a trademark of Steinberg Soft- und Hardware GmbH. All other trademarks are acknowledged as the property of their respective owners.

Product features, specifications, system requirements, and availability are subject to change without notice.

Document Feedback
We are always looking for ways to improve our documentation. If you have comments, corrections, or suggestions regarding our documentation, please email us at docs@sibelius.com.
Start here ............................... 5
About the projects ..................... 8

Project 1 9
1.1 Opening a score .................... 11
1.2 Editing and inputting notes .......... 17
1.3 Selections and copying music ........ 23
1.4 Flexi-time™ input .................. 27
1.5 Alphabetic and step-time input ..... 30
1.6 Playback ............................. 35
1.7 Text and dynamics .................. 38

Project 2 43
2.1 Creating a new score ............... 45
2.2 Scanning ............................. 51

2.3 Clefs, key signatures and tuplets .... 54
2.4 Marking up a score .................. 57
2.5 Layout and formatting ............... 61
2.6 Exporting ............................. 65

Project 3 67
3.1 Writing for keyboard ............... 69
3.2 Writing for guitar ................... 71
3.3 Ideas and drum notation ............ 73
3.4 Chord symbols ....................... 78
3.5 Repeats and codas ................... 83
3.6 Sounds and playback ................. 86

Index 89
Warning!

However much you may dislike manuals, you must read the whole of this introduction in order to get started with the program.

You are then very strongly advised to work through at least the first three of the five tutorial projects before embarking on any serious work of your own with Sibelius First. Sibelius First is easy to learn and mostly self-explanatory, but if you don’t work through these projects you will run a risk of never discovering some basic features, particularly if you are used to notation programs that work in different ways. By the time you have completed the projects – which will take you only a few hours – you will be able to input, edit, play back and print out straightforward music, and you’ll know how to get going on more complicated music too.

These tutorials assume a basic understanding of how to use your computer (such as the mouse, keyboard, menus and files).

On-screen Reference Guide

More advanced topics are covered one by one in the Sibelius First Reference Guide, which explains every feature in complete detail (with a Glossary of special terms). To start the on-screen Reference Guide, click the toolbar button shown on the right, or choose File → Help and then click the Sibelius 7 First Reference Guide button (shortcut F1 or ? ?).

The Reference Guide is not meant to be read from start to finish, because most people only use quite a small proportion of music notation anyway. You can browse through relevant parts of the Sibelius First Reference Guide at your leisure.

Typography and cross-references

Names of computer keys, menus and dialogs are written like this. The main way in which you find commands in Sibelius First is via the ribbon, a wide band of command buttons that appear at the top of the screen when you click a tab like File or Home. Each tab describes a related set of commands (Note Input, Notations, Text, Layout, etc.); when you click a tab, the ribbon changes to show the buttons that let you use those commands. Each ribbon tab contains a number of groups of related commands.

As a quick way of describing how to access a particular command, these tutorials use the following format: “choose Home → Instruments → Add or Remove” means “click the Home tab, look for the Instruments group, and click the Add or Remove button.”

The ribbon is explained in greater detail on the following pages, so if this all sounds mysterious to you, don’t worry.

2.1 Accidental means “see the Accidentals topic (in the Sibelius First Reference Guide)” by choosing File → Help → Sibelius 7 First Reference Guide.
Basic terminology

Most of the computer terminology that follows will be understood by almost all readers, but has been included in case one or two of the terms are unfamiliar:

- Some keys are labeled differently on different keyboards, particularly on Mac. For the purposes of these tutorials, these are the conventions:

<table>
<thead>
<tr>
<th>Mac symbol</th>
<th>Mac name</th>
<th>Windows equivalent</th>
</tr>
</thead>
<tbody>
<tr>
<td>⌘</td>
<td>Command</td>
<td>Ctrl (&quot;Control&quot;)</td>
</tr>
<tr>
<td>⌥</td>
<td>Shift</td>
<td>Shift</td>
</tr>
<tr>
<td>⌘</td>
<td>Option</td>
<td>Alt</td>
</tr>
<tr>
<td>⌘</td>
<td>Return</td>
<td>Return (on main keyboard)</td>
</tr>
<tr>
<td>⌘</td>
<td>Enter</td>
<td>Enter (on numeric keypad)</td>
</tr>
</tbody>
</table>

- Sibelius First is almost identical on Windows and Mac, but where there are differences, mainly in keyboard shortcuts, the Windows convention is listed first. For more information on the differences between Mac and Windows keyboard shortcuts, Keyboard shortcuts in the Reference Guide, which lists all keyboard shortcuts available. Shortcuts are also shown in menus.

- “Type Ctrl+A or ⌘A” means hold down the Ctrl (Windows) or ⌘ (Mac) key and type A. Even though A is written as a capital letter, don’t type Shift unless explicitly told to do so. Similarly, for standard shortcuts like Ctrl+? or ⌘? where both ? and ? exist on the same key, you actually type Ctrl+/ or ⌘/ without using Shift.

- Similarly, “Alt+click or ⌥-click” means hold down the Alt (Windows) or ⌥ (Mac) key and click.

- On Windows, to click something means to move the mouse arrow over it and click the left mouse button. To right-click something means to point at it with the mouse and click the right mouse button.

- On Mac, to click something means to move the mouse arrow over it and click the left mouse button, if you have one; if you are using one of the older models of mouse that has only one button, then click the mouse’s only button. To Control-click means to hold down the Control key on your keyboard (sometimes labeled Ctrl) and click the left or only mouse button; if, however, you have a mouse with a right mouse button, you can simply click the right mouse button instead.

- To drag something means to point at it with the mouse, and then click and hold the left mouse button (or the only mouse button on Mac) while moving the mouse. To finish dragging, just let go of the mouse button.

- A dialog is a window with buttons on. Some dialogs are divided into several pages and have a pop-up combo box (Mac), labeled tabs at the top, or a list box, which you can click to switch between pages of the dialog.

- The numeric keypad is the rectangle of numbers and other characters at the very right-hand side of your computer keyboard. (Notebook (laptop) computers usually don’t have a separate numeric keypad – Keyboard shortcuts in the Reference Guide for more information.)

- “Return” is the large key to the right of the letter keys. On some keyboards it is labeled with “Enter” or a special arrow symbol, but we always call it Return.

- “Enter” is the large key at the bottom right of the numeric keypad. On some keyboards it is unlabeled, but it still means Enter.
Less well-known terminology is in the **Glossary** at the end of the Reference Guide.

**American and British English**

Sibelius First and these tutorials use American English, but for the benefit of readers in other countries, some non-American terms such as “crotchet” are included in parentheses.

British readers may be interested to know that in America, both “bar” and “measure” are used (so for universality we’ve opted for “bar”), and “staff” means British “stave.” Any British readers who are offended by the American spelling of “center,” “color” and so on will just have to use a pen to amend the spelling in the Reference Guide or (less effectively) on the screen.

**Suggestions**

We are always happy to receive reports of errors or misprints, and suggested improvements to the tutorials and Reference. Please email them to **docs@sibelius.com**.

We would also like to hear your suggestions for improvements to the Sibelius First program itself; please post these suggestions to the chat page on the Sibelius web site, or contact technical help.
About the projects

This book contains three projects, which will take you roughly six hours to work through from start to finish. You are recommended to work through these, as they explain all of the key concepts and features that you will use every day in Sibelius First.

Project 1 (2 hours)
This project shows you how to open a score, introduces the ribbon, explains how to navigate around a score using both the Navigator panel and various keyboard and mouse shortcuts, making selections, and copying and pasting. Using an arrangement of the folk song Scarborough Fair, you will learn how to edit and input notes using your mouse, computer keyboard and MIDI keyboard, and how to input lyrics. You will be introduced to playback, and to marking up your score with text and dynamics.

Project 2 (2 hours)
In this project, you will learn to recreate an excerpt from Elgar’s String Quartet in E minor, Op. 83 by scanning the four instrumental parts using PhotoScore Lite, then copying and pasting them into a newly-created score. You will learn how to create clef and key signature changes, more advanced note input including tuplets, and explore the different kinds of objects – including articulations, lines, ties, slurs and text – commonly used to mark up scores. You will also be introduced to dynamic parts, and exporting graphics from Sibelius First.

Project 3 (2 hours)
This project teaches you the basics of writing for keyboard, guitar and drums, together with an introduction to creating chord symbols and repeat structures (including 1st and 2nd ending lines, and D.S. al Coda). You will also explore adjusting playback using the Mixer panel, and learn how to use Sibelius First’s Ideas panel to store and re-use snippets of music.
1. Project 1
Project 1
1.1 Opening a score

The first chapter of this project shows you how to open a score in Sibelius First and navigate around; you'll also learn how to print a copy of the arrangement we're going to create in the subsequent chapters.

Opening a file

Sibelius First comes with some example scores that demonstrate various aspects of the program. You can modify these without fear of retribution, as the originals remain unaltered on your installation DVD-ROM. Let's open one now.

The first thing you see when you run Sibelius First is the Quick Start dialog. This shows a number of useful options to help you get started quickly, including a variety of ways to start a new score, e.g. by importing a MIDI file, scanning some printed music, starting a blank score, or working from a template using the Score Starter.

Choose the Recent tab on the Quick Start dialog and click on 1 Opening a score.sib, then click Open.

Alternatively, you can open the file the old-fashioned way: choose File > Open (shortcut Ctrl+O or ⌘O). A standard Open dialog appears.

You should find that you are inside a folder called Scores, which will contain a shortcut to a folder called Sibelius First Example Scores. Double-click this, then go into the Project Files folder, double-click on the folder called Project 1, select the score called 1 Opening a score and then click Open. This is an arrangement of a traditional ballad called Scarborough Fair.

As an aside, you can also open scores when Sibelius First isn't running – just find the file on your computer and double-click it to open it in Sibelius First (which automatically starts Sibelius First if it isn't already running). Sibelius scores have icons that look like the one pictured on the right.
Project 1

When you've opened the *Scarborough Fair* score, the music appears, looking somewhat like this:

Introducing the ribbon

The *ribbon* is the wide band of command buttons that appears at the top of the Sibelius First window, housing all of the features of the program, organized according to task.

The ribbon itself is split into 10 tabs. The **File** tab is different from the other tabs, allowing you to import and export files in different formats, print, access special learning and teaching features, get detailed help – the whole of ▪ **1. File tab** in the Reference Guide is devoted to this.

The other tabs are ordered roughly according to the order in which you typically perform tasks while working on a score, so as you make your way from the start of a project towards its end, you will typically work your way through the tabs of the ribbon from left to right.

The 9 remaining tabs contain the following kinds of commands, organized into groups:

- **Home**: basic score setup operations, like adding or removing instruments (staves) and bars, plus key editing operations, including clipboard operations and Sibelius First’s powerful filters – ▪ **2. Home tab** in the Reference Guide.

- **Note Input**: commands relating to alphabetic, step-time and Flexi-time input, plus note editing operations, including switching voices, and compositional tools such as explode/reduce and transformations such as retrograde, inversion, and so on – ▪ **3. Note Input tab** in the Reference Guide.

- **Notations**: all of the basic markings that are not notes, including clefs, key and time signatures, special barlines, lines, symbols, notehead types, etc. – ▪ **4. Notations tab** in the Reference Guide.
1.1 Opening a score

- **Text:** font style and size controls, choice of text style, plus lyrics, chord symbols, rehearsal marks, and bar numbering options – see 5. **Text tab** in the Reference Guide.

- **Play:** choice of playback configuration, transport control, Live Tempo, Live Playback, and options for how Sibelius First should interpret the markings in your score during playback – **6. Play tab** in the Reference Guide.

- **Layout:** document setup options such as page and staff size, staff spacing, hiding staves, Magnetic Layout, plus formatting controls – **7. Layout tab** in the Reference Guide.

- **Appearance:** options that affect the visual appearance of your score, including note spacing and instrument names, plus commands to reset the design, position or other properties of the objects in your score – **8. Appearance tab** in the Reference Guide.

- **Review:** add and review sticky note comments, create and view multiple versions within your score – **10. Review tab** in the Reference Guide.

- **View:** change the settings relating to the appearance of “invisibles” (helpful markings that don't print, but which provide useful information about the setup of your score), hide or show extra panels for advanced operation, and arrange or switch between the open document windows – **11. View tab** in the Reference Guide.

To learn more about the ribbon,  Working with the ribbon in the Reference Guide. For now, let's get back to learning about how to navigate around a score.

**Moving around the score**

There are a number of ways to move around the score, but the simplest of these is by dragging the paper on the screen with your mouse. To do this, click a blank part of the paper and drag the page. As you do so, you should notice that the display on the gray rectangle on the left-hand side of the screen moves around too. This rectangle is called the Navigator; it shows a miniature view of some of the pages. The white rectangle on the Navigator shows which portion of the music is shown on the screen.

If the Navigator isn't open, switch it on by choosing View > Panels > Navigator (shortcut Ctrl+Alt+N or ²N) – see Hiding and showing panels below.

Click anywhere on the Navigator, and the view will instantly jump to that part of the score.

Alternatively, click the Navigator’s white rectangle and drag it around, which pans the window smoothly around the score. This effect is very striking and enhances the disconcerting impression that you are moving a video camera around a real score.

In long scores, if you drag the white rectangle towards the left-hand or right-hand side of the Navigator, the view of the score will continue to move leftwards or rightwards. The further you drag, the faster it moves through the score. This allows you to move continuously across any number of pages.

By moving around the score with the Navigator, you can see that pages are laid side-by-side on a blue desk. With long scores, pages are joined in pairs as if in a score opened flat, so you can see where page-turns will occur. You can change the way pages of the score are laid out, so that they appear top-to-bottom or side-by-side, as spreads – see 11. **View tab** in the Reference Guide.
You can’t drag the white rectangle off the top or bottom edges of the page displayed in the Navigator, or off the left edge of the first page or the right edge of the last page. However, it is possible to click on the paper and drag the score off the edge of the screen. If you do this, click anywhere on the Navigator to show the score again.

If moving around the score is slow, try setting the paper and/or background textures of the full score and parts to plain colors. For tips on changing Sibelius First’s display, see 1.20 Display settings in the Reference Guide.

If you have a mouse with a wheel button, you can also use the wheel to scroll around the score:

- Scroll the wheel up and down to move the page up and down; hold down Alt or ~ to move a screenful at a time
- Hold Shift and scroll the wheel to move the page left and right; hold down Alt or ~ as well to move a screenful at a time
- You can also use the wheel to zoom by holding down Ctrl or ⌘ – see Zooming below.

You can also move around the score using keyboard shortcuts. Sibelius First is full of shortcuts that let you perform an action by typing a key rather than using the mouse. It’s a good idea to learn keyboard shortcuts at least for the most common operations – these are listed in 2.3 Keyboard shortcuts in the Reference Guide.

Try experimenting with the following shortcuts, which are for moving around the score:

- Page Up (¶ on some Mac keyboards) and Page Down (¶ on Mac) move up or down a screenful
- Home (¶ on Mac) and End (¶ on Mac) move left or right a screenful, or a whole page if the whole width of the page is in view.
- Ctrl+Home or ⌘¶ and Ctrl+End or ⌘¶ go to the first or last page. (Some Mac keyboards do not have a ¶ (End) key, in which case you can use ¶ to go right a screenful, and ¶ to go to the last page.)

In Sibelius First, typing the Ctrl or ⌘ key with another key generally means “do this, but bigger” – in other words hitting the other key without Ctrl or ⌘ would perform the operation normally; adding the Ctrl or ⌘ key performs a bigger version of the operation. Various operations in Sibelius First use Ctrl or ⌘ to do things in big steps, such as moving notes or other objects (such as text), increasing or decreasing note spacing, and so on.

Possibly the most important key you need when using Sibelius First is the Esc key. Esc is your get-out-of-jail-free card in all eventualities! If you click on a note (or any other object in a score) and select it without meaning to, hit Esc to deselect everything; if you want to cancel or stop an operation in Sibelius First, hit Esc.

Panorama
Sibelius First has a wide range of tools to help make it easier for you to work on a score. For a more convenient way of viewing a score while you work on it, you can use Panorama.

To switch to Panorama, choose View > Document View > Panorama (shortcut Shift-P), or click the Panorama button on the status bar that runs along the bottom of the window. The button is shown on the right.
1.1 Opening a score

Your score is instantly laid out as a single system on an infinitely wide page:

Using Panorama allows you to input your music without Sibelius First moving the page up and down, which can be distracting; instead, the score only scrolls left to right. All the navigation methods we’ve already discussed work the same way in Panorama as they do in normal view, with the exception of the Navigator, which doesn’t appear in Panorama (because your score isn’t laid out on pages any longer).

This kind of view is sometimes called scroll view or gallery view in other programs. Switch Panorama off again by choosing View ➤ Document View ➤ Panorama, or clicking the status bar button again. You may have noticed the blue magic margin, which always displays the clef, key signature and instrument name for each staff, superimposed over the left-hand margin in Panorama view.

For more information about Panorama, see 11.1 Document view in the Reference Guide.

Zooming

There are several ways to adjust the magnification of the score, but the quickest of these is by using the keyboard shortcuts for zooming: type Ctrl+ or $\#+$ to zoom in, or Ctrl– or $\#–$ to zoom out. If you have a note or other object selected then Sibelius First zooms in on the thing you select. Try clicking on the first note of the vocal staff in the Scarborough Fair score and zooming in. Notice as you do this how the percentage zoom factor shown on the status bar changes. You can select a particular zoom factor preset from the menu portion of the View ➤ Zoom ➤ Zoom button, or using the other buttons in the View ➤ Zoom group.

If you have a mouse with a wheel button, you can zoom in and out smoothly by holding Ctrl or $\#$ and scrolling the wheel up and down.

Try zooming out so that you can see the whole page of music on your screen. Then zoom back in to 100%, which is a convenient size for doing most things in Sibelius First.
**Project 1**

**Hiding and showing panels**
If your screen starts to get cluttered, then you can use the checkboxes in View > Panels to hide any of Sibelius First’s panels, including the Navigator, which we’ve already discussed.

The Keypad at the bottom right of the screen is an indispensable tool for inputting notes, accidentals, articulations, ties and other markings, and can be shown or hidden by switching View > Panels > Keypad on or off.

You can also hide all of Sibelius First’s panels by choosing View > Panels > Hide All. Click the button again to show the panels you had open previously.

**Versions**
While you work on a piece of music, it can be very useful to save different versions of the same score – especially if you’re going to experiment, or you want to produce different arrangements of the same piece. Sibelius First allows you to store all of these different versions in the same file, so that you can go backwards (or forwards) in time through the life of your score.

You can quickly see which version you’re viewing – and view other versions in the file – by referring to the document tabs, below the ribbon. These allow you to open multiple different views of the same document inside a single window.

You can open new tabs using the + button at the right-hand side of the document tab bar, shown here, which opens a menu showing all the available views from the current score, including versions. You can also reach this menu by right-clicking ( Ctrl-clicking on Mac) anywhere on the document tab bar.

All saved versions except the Current version are non-editable, so you won’t be able to change anything in the score, although you can play them, print them, select notes and other objects, and copy music from them. To view another version, choose it from the menu to open it in a new document tab.

**Printing a score**
You’ll need a printout of the finished arrangement of Scarborough Fair to refer to while completing the rest of this project, so let’s print one now. Choose File > Print (shortcut Ctrl+P or ⌘P) to see the Print pane and preview. Don’t worry about all the options: just click the Print button to print your score.

Within a few moments, a high-quality printout of the Scarborough Fair score should emerge from your printer. Hold on to this printout, because you’ll be reading music from it when we cover note input shortly.

If you ran into any problems, **1.9 Printing** in the Reference Guide for help.

For the next chapter of this project, we need to be able to edit the Project 1 score. Choose File > Open again. From the Project 1 folder, select 2 Editing and inputting notes, and click Open. You should now see an incomplete arrangement of Scarborough Fair.
1.2 Editing and inputting notes

In order to complete this section of the project, you should have already opened the 2 Editing and inputting notes project score (see above). If you haven't already done so, choose File > Open, select this score in the Project 1 folder, and click Open.

Most of the actions you will perform in Sibelius First are related to inputting notes and editing what you've inputted. Sibelius First allows you to input music in a number of ways – by scanning sheet music, playing a MIDI keyboard or guitar, placing notes with the mouse, opening files from other programs – but the fastest way of all is by typing using your computer keyboard and editing as you go.

Escape is your best friend

Before we learn how to enter and edit notes in a score, do you remember that we looked at using the Esc key as a get-out-of-jail-free card? Well, when you're inputting or editing your music in any of the ways Sibelius First allows, Esc is of the utmost importance. It can be used in any of the following situations:

- When adding notes with the mouse, hitting Esc will stop you placing any more notes
- When typing notes with your computer keyboard, hitting Esc will stop you adding any more notes and leave the most recently-added note selected
- If you're editing a piece of text, hitting Esc will stop you typing or deleting any text and leave the object selected
- If you have something selected, hitting Esc will deselect it
- When Sibelius First is playing back your score, hitting Esc will stop it playing back.

You can also click the top left button on any Keypad layout – the one with the picture of the mouse pointer on it – to perform the same function (see The Keypad, below).

Moving between notes

While Sibelius First lets you click on a note to select it (that's why it turns blue, so that you can edit or change it), the fastest way to move between notes in Sibelius First is to use your computer keyboard. You can move forwards and backwards from one note or rest to the next one by using the ← and → keys; to move to the first note or rest in a bar, simply type Ctrl← or Ctrl→. Did you notice? This is another example of “do this, but bigger.”

You can also use the Tab key (above Caps Lock on your computer keyboard) to move forward through every object attached to a particular stave. Tab selects the first object on the page, so you don't need to use your mouse at all. Try this out in the Scarborough Fair score: make sure you have nothing selected (by hitting Esc) and then hit Tab. You should see the first note on the vocal staff of the score turn blue. Keep hitting Tab and you'll advance through the notes, rests, dynamic markings, lyrics and so on. To go backward in this way, simply type Shift Tab.
Project 1

The Keypad

The Keypad at the bottom right of the screen is where you choose note values, accidentals, articulations, ties and other markings for creating and editing notes. (Articulations are symbols above or below a note such as staccato, tenuto and accent. Note value means the length of a note. These words and other musical and technical terminology are explained in the Glossary in the Reference Guide.)

The numeric keys at the right of your computer keyboard correspond to the buttons on the Keypad. Typing these keys does exactly the same as clicking the buttons with the mouse, and is quicker. If you use a notebook (laptop) computer, see Notebook (laptop) shortcuts below.

The six little tabs just below the bar that says Keypad choose between six different layouts of musical symbols on the Keypad, which we'll call the first layout, second layout, etc. To change layout, you can either click the tabs with the mouse, hit F7–F12, or click the button (shortcut +) to cycle through the layouts; the button (shortcut F7 on Windows, – on the numeric keypad on Mac) goes back to the first layout.

Have a quick look to see what's in the other layouts – fairly obscure stuff. The first layout is the one you'll be using most of the time.

The row of numbers at the bottom of the Keypad are for setting the “voice” of the note you're inputting or editing. This is so that you can have multiple rhythms played simultaneously on the same staff. We'll talk about this more later on.

Beware that because the numeric keypad is used for specific functions in Sibelius First, you can't switch off Num Lock to use the number keys as alternative arrow keys etc. while using Sibelius First, as you can with other programs.

The button at the top left-hand corner of each Keypad layout (shown at the left) can be used as a substitute for the Esc key.

Notebook (laptop) shortcuts

If you use a notebook (laptop) computer without a separate numeric keypad, you may already be wondering how you'll input any notes at all. Thankfully you don't need to resort to laboriously entering every note individually with the mouse; nor do you need to find a friend to hold down the Fn key while you type.

Sibelius First has some alternative single-key shortcuts built in, which allow you the same freedom and speed when inputting notes. To use these, choose File > Preferences (shortcut Ctrl+, or ⋆), then select the General page. Select Notebook (laptop) shortcuts from the Current feature set drop-down menu in the Menus and Shortcuts group of options, then click OK.

Now, instead of using the numbers on the keypad, you can use the standard numbers along the top of your keyboard which will correspond to the same numbers on the Keypad. When this feature set is in use, use Shift-1 to Shift-9 to enter intervals above a note.

You can also purchase a separate numeric keypad to connect to your computer via USB that will allow you to use Sibelius First's standard shortcuts.
1.2 Editing and inputting notes

Save your work!

Before we get down to the real business of learning how to edit and input notes, let’s take a moment to save the score. You should always save your work regularly, and keep backups, preferably on a removable device like a USB flash memory stick (sometimes called a “pen drive”) or by burning onto CD-R.

To save a score for the first time, choose File > Save (shortcut Ctrl+S or ⌘S), find a suitable location (e.g. your Scores folder), give your score a name, then click Save. On Windows the Scores folder is inside your My Documents folder; on Mac, the Scores folder is inside your user Documents folder.

However, because we’re working on an existing score that already has a name, we should use File > Save As (shortcut Ctrl+Shift+S or ⌘⌘S) to save a copy of the score under a new name. Call it e.g. Scarborough and save it to your Desktop.

Sibelius First also automatically saves a copy of your score into a special folder every few minutes. If your computer should suffer a power failure or crash, the next time you start Sibelius First you will be given the opportunity to restore any lost work.

You can save a version of your score at any point, which you can then use to save and review drafts, to keep track of arrangements, or to save a pristine copy before you make a major change. Choose Review > Versions > New Version.

Furthermore, every time you save your score using File > Save, Sibelius First makes a numbered backup and puts it into the Backup Scores folder inside your Scores folder. If, say, your score gets deleted by accident, or if you make a major change that you later decide you don’t want, check inside the Backup Scores folder for a recent backup.

For more information on these useful features, 10.3 Versions and 1.1 Working with files in the Reference Guide.

Editing notes with the Keypad

All of the Keypad keys instantly modify the currently-selected note. So to change the duration or add accidentals to a note, simply click on it to select it and choose the corresponding Keypad button. You will find that if you learn to use the numeric keys and navigate with the arrow keys, you can work much faster than by clicking on the buttons with your mouse.

Let’s try it:

• In the Scarborough Fair score, select the second note of the vocal part in bar 11, a B natural quarter note (crotchet)
• Hit 3 (on the numeric Keypad) to change this to an eighth note (quaver) – notice how Sibelius First has helpfully padded out the bar with an eighth note rest after the note to ensure that the bar remains the correct length
• Change it back to a quarter note duration, and hit 9 (on the numeric Keypad) to change the natural to a flat. If you hit 9 again, Sibelius First then removes the redundant accidental – but the note will play back as a B♭ (there’s a B♭ in the key signature). To test this, hit Esc to deselect the note, then click it to select it again – you should hear Sibelius First play a B♭. Hit 7 once more to put the natural back on the note.
Project 1

If none of this seems to work properly then you probably weren’t in the first Keypad layout, in which case just click the first layout tab (or hit F7) and try again.

You can also use the arrow keys on your keyboard to change the pitch of selected notes. With the B natural selected, hit left until the pitch changes to a D below the staff. Typing Ctrl+↑/↓ or #↑/↓ moves the selected pitch up and down by an octave; try moving the D up an octave by typing Ctrl+↑ or #↑.

You should end up with:

If you have switched to Sibelius First from another music notation program then you may be familiar with a different arrangement of numeric keypad shortcuts for note duration, where 5 corresponds to a quarter note (crotchet). If you wish, you can change Sibelius First’s Keypad layout to use this arrangement and even use an alternative note input method characterized by specifying pitch before duration, rather than the other way around – we’ll discover how later on in this project, see Specifying pitch before duration on page 32.

 Undo and Redo

If you make a mistake, or you are unhappy with changes you’ve made, you can save yourself the trouble of going back and correcting your score manually. For example, select the quarter note (crotchet) D and hit 5 on the numeric keypad to change it to a half note (minim). Notice how the next note in the bar is overwritten. Try clicking the left-arrow button on the quick access toolbar on Windows, shown here, or choose Edit ▶ Undo on Mac (shortcut Ctrl+Z or ⌘Z). This undoes the last operation you did, and you should see the deleted note miraculously reappear. Sibelius First supports multi-level undo – try typing Ctrl+Z or ⌘Z a number of times to see your score restore itself to how it was before you began to edit it. Keep undoing until the note is a B natural again.

Click the right-arrow quick access toolbar button on Windows or choose Edit ▶ Redo on Mac (shortcut Ctrl+Y or ⌘Y) to redo whatever you just undid.

Sibelius First even includes an “undo history” that lists all the operations you’ve recently done, and lets you jump back to any earlier point in time. More details are in □ Undo and Redo in the Reference Guide.

Sadly, this only works for actions you’ve performed in Sibelius First, so if you spill your coffee all over the computer keyboard, it can’t help you at all.

 Mouse input and the Keyboard panel

Inputting notes with a mouse is simple in Sibelius First, but it can be quite time-consuming, so you should try to use the shortcuts we’ve just discussed to speed things up.

Before we begin inputting notes, choose View ▶ Panels ▶ Keyboard to open the Keyboard panel. This is a virtual, on-screen piano keyboard which can display over seven octaves of keys at three different sizes. Click on a key with your mouse to hear the note played back:
We're going to input a section of the countermelody from the start of the clarinet staff, to complement the vocal melody. We'll begin by choosing our first note from the Keypad. First, ensure nothing in your score is selected by hitting Esc (or clicking the top left button on the Keypad). Now hit 4 (on the numeric keypad) to choose a quarter note (crotchet). The mouse pointer turns dark blue, to show that it is “carrying” a note. Hit . (on the numeric keypad) to make the quarter note dotted. As you move the mouse pointer over the score, a gray shadow note is drawn, showing you where the dotted quarter note will be created when you click. Notice how it even draws leger lines above and below the staff, so you can position high and low notes accurately.

Now click the mouse pointer near the start of the clarinet staff, pointing at the A space, second space up:

If you clicked in the wrong place, you can use ↑ and ↓ to adjust the pitch of the note after you've inputted it.

Notice that the note you just added is dark blue, showing that it's selected, and a vertical dark blue line – called the caret – is just to the right of it.

The caret means that Sibelius First is ready for you to input more notes. You should think of the caret like the familiar line you find in word processing software. The caret is especially useful for alphabetic input, which we'll come on to a little later, so we'll explain exactly what it does then.

Hit 3 to select the eighth note (quaver) on the Keypad and click with the mouse to add a G on the second line up on top of the eighth (quaver) rest, then hit 4 to select the quarter note again and click to add a note in the F space on top of the quarter (crotchet) rest.

The quarter note button on the Keypad stays selected, so you can carry on creating more notes by clicking with the mouse – you don't need to re-choose the quarter note button. Add another three quarter notes to fill the next bar, clicking the mouse pointer to add a G, F and E:
Project 1

The next bar begins with a quarter note rest, so hit 0 on the numeric keypad to create a rest (the quarter note should still be selected).

Let's continue inputting the countermelody using the Keyboard panel, clicking on the keys and using the numeric keypad to change the note values. Begin by hitting 3 to select eighth notes (quavers) and enter the melody below, using the Keyboard panel; when you need to add the quarter note, simply hit 4 on the numeric keypad before you click the key on the Keyboard panel (or click in the score) to add the note. You should end up with:

```
\note{D\middot} \duration 4 \staccato
\note{D\middot} \duration 4
\note{A\middot} \tie
```

You can also use your computer keyboard to “play” the Keyboard panel – see §3.5 Keyboard window in the Reference Guide.

Adding articulation and ties with the Keypad

To finish our countermelody, we're going to add some articulation instructions for the benefit of performers – you'll see later on that Sibelius First will also obey these articulations when playing back your score.

In the same way as we learned how to change the selected note's duration or accidentals, the Keypad buttons instantly add or remove articulations and ties: select a note, then choose a Keypad button to add one of these objects to the note, or remove it again.

Let's try it:

• Select the quarter note (crotchet) D in the third bar of the clarinet staff
• Hit the key on your numeric keypad that corresponds to the . (staccato dot) on the top row of buttons on the Keypad. This adds a staccato mark to the note.
• Repeat this for the quarter note D in the next bar

```
\note{D\middot} \duration 4 \staccato
\note{D\middot} \duration 4
```

Now navigate to the start of the second system to add a tie:

• Select the half note (minim) A in the ninth bar of the clarinet staff
• Hit Enter (on the numeric keypad) to put a tie after the note:
• Now use the arrow keys and the numeric keypad to add articulations and ties to the rest of the clarinet countermelody.
1.3 Selections and copying music

If you are starting from this section of the project, you should open the example score called 3 Selections and copying music (located in the Project 1 folder).

Now that we’ve discussed how to edit existing notes, and use the keyboard shortcuts to make those edits faster, we’re ready to look at selecting passages of music to manipulate, copy or delete notes and other objects en masse.

Selections and passages

When objects in the score are selected, they go colored, which shows that you can do things to them using the mouse and keyboard. Almost everything you will do to change your score in Sibelius First involves selections.

There are three main kinds of selection:

- Single selections, where just one object is selected
- Multiple selections, where several separate objects are selected
- Selected passages, where continuous stretches of music are selected, shown with a light blue (“staff passage”) or purple (“system passage”) highlight round them.

You can do pretty much the same things to all three kinds of selection. The main difference is how you select the objects in the first place.

We’ll look at how to make and use different kinds of selection in the Scarborough Fair score. Selecting single objects is simple enough, we’ve already looked at how to select notes by clicking them with the mouse, or by hitting the Tab key.

To select multiple objects, select a single object, then Ctrl+click or ⌘-click (i.e. hold down the Ctrl or ⌘ key and click the left mouse button) one or more other objects to add them to the selection. Try this by selecting the first note of the clarinet staff in the first bar of the Scarborough Fair score.

Now carefully Ctrl+click or ⌘-click the next note. You can select text and other objects this way, so try Ctrl+clicking or ⌘-clicking on the title. If you accidentally add an object to the selection in this way, you can remove it by Ctrl+clicking or ⌘-clicking the object again. Try removing the title from the selection.

Multiple selections let you perform edits to specific objects: try using the ↑ and ↓ keys to move the selected notes up and down. This is mainly useful for objects other than notes, chords and rests – e.g. selecting multiple articulations or several bits of text.

Before we learn how to make a passage selection, you should deselect the current objects by hitting Esc (or clicking the top left button on the Keypad).

A passage is a continuous chunk of music, maybe running over many pages. It can run along one staff or several. You’ll most often select a passage in order to copy music from one instrument to another, e.g. because they’re doubling each other. Passages allow you to edit, copy or delete lots of notes at once.
To make a staff passage selection, begin by clicking on the first note of the clarinet staff in the first bar. Now carefully \texttt{Shift}-click on an empty part of the staff in the fourth bar of the acoustic guitar staff. You should see a light blue highlight surrounding all the intervening notes:

Notice how every object attached to the staff is selected in the range of the passage. This is really useful for copying music, because all articulations, dynamic markings, text and other objects attached to the staff get copied too! Again, you can use the \texttt{\uparrow} and \texttt{\downarrow} keys to move the selected notes up and down. You can also see the selection in miniature on the Navigator.

There are various ways to select certain types of staff passage quickly:

- Clicking an empty part of a bar selects that bar on one staff (e.g. to copy a bar)
- Double-clicking an empty part of a bar selects that staff for the duration of the system
- Triple-clicking an empty part of a bar selects that staff throughout the score
- After single-, double- or triple-clicking, you can \texttt{Shift}-click another staff to add all staves in between to the selection, or add or remove individual staves using \texttt{Ctrl}+click or \texttt{F}+click.

To make a system passage selection, \texttt{Ctrl}+click or \texttt{F}+click on an empty part of the first bar of the vocal staff. You should see a purple highlight appear around all the staves for that bar:

- You can hold \texttt{Ctrl} or \texttt{F} while single-, double- or triple-clicking to select system passages for a bar, the duration of the system, or the whole score, respectively
- You can even select the entire score at once by choosing \texttt{Home} \texttt{Select} \texttt{All} (shortcut \texttt{Ctrl}+\texttt{A} or \texttt{F}+\texttt{A}). This is particularly useful for transposing the whole score, altering the format of the whole score, or for selecting particular types of object throughout the score.

More details on selections are in \texttt{2.1 Selections and passages} in the Reference Guide.

**Deleting notes and other objects**

Try selecting various objects, then deleting them with the \texttt{Delete} key:

- Delete a piece of text, e.g. the Arranger text (from the top of the first page)
- Delete a note: it turns into a rest, to ensure that the rhythm still adds up.

You can delete a rest, which hides it, and leaves the rest of the rhythm still aligned as if the rest were still there. When you first delete a rest, its color changes to a lighter shade to show that it's been hidden; when you deselect it, it'll disappear altogether. You shouldn't normally hide rests, but it can sometimes be useful for special notations. Other objects can also be hidden for special purposes. To see where hidden objects are, they will be shown in gray if you switch on \texttt{View} \texttt{Invisibles} \texttt{Hidden Objects} (shortcut \texttt{Ctrl}+\texttt{Alt}+\texttt{H} or \texttt{F}+\texttt{H}).

You can also use \texttt{Backspace} to delete objects.
1.3 Selections and copying music

Home > Clipboard > Cut (shortcut Ctrl+X or ⌘X) is similar to Delete, but cuts objects to the clipboard so that you can paste them elsewhere with Home > Clipboard > Paste (shortcut Ctrl+V or ⌘V). This is not used much in Sibelius First, so there's no need to try it now.

Remember that you can use Undo and Redo to restore anything you delete.

Deleting bars

Often you'll find that you want to remove one or more bars – empty or not – from your score, so this is a very important function to learn. There are two ways to delete bars in Sibelius First.

The easiest way is to make a passage selection containing the bars you want to remove from the score (see Selections and passages above), then choose Home > Bars > Delete (shortcut Ctrl+Backspace or ⌘Backspace). You'll be asked if you're sure you want to continue: click Yes, and notice that you can switch on a checkbox labeled Don't say this again if you want Sibelius First to stop mollycoddling you (after all, there's always Undo!). If you feel like living dangerously and switching this option on, but later come to regret your rashness, you can make this and other similarly dismissed warning messages appear again by clicking Show All Messages on the General page of File > Preferences.

Another way to delete bars is to make a system passage selection, then hit Delete.

Try deleting the last three bars of the Scarborough Fair score, then click Undo or choose Edit > Undo on Mac to restore them again.

Copying

Copying music between bars, staves, and even different files is very easy in Sibelius First. Let's try it; click on the staccato quarter note (crotchet) in the fifth bar of the clarinet staff and then Alt+click or ⌥-click onto a space in the empty sixth bar of the acoustic guitar staff. The note is copied exactly, but ends up at the pitch corresponding to the staff line or space where your mouse pointer was when you clicked. Notice that the staccato dot is copied too; any articulations on a note will be copied in this way.

This method works well for copying large chunks of music. Begin by selecting the fifth bar of the acoustic guitar staff:

Now Alt+click or ⌥-click onto the space at the start of the bar before the note you just placed in the sixth bar, and you'll see this:

Sibelius First overwrites the note you'd previously placed there with the newly-copied music. You can use Alt+click or ⌥-click to copy any combination of objects in a score, by making single, multiple or passage selections.

On Windows, if you have a third (i.e. middle) mouse button or a clickable scroll wheel, you can use it instead of Alt+click to do a copy and paste in a single action. If you only have a two-button
Sibelius First also allows you to duplicate notes or other objects in your score so that an exact copy appears immediately after the original by choosing Note Input \(\triangleright\) Note Input \(\triangleright\) Repeat (shortcut \(R\)). Select the four bars of the bass line you just entered using \(\text{Alt}+\text{click or } \sim\text{-click, and hit } R\) to see the bars repeated immediately after themselves. You can use this to quickly repeat any note, chord, text, passage of music or various other objects after itself.

You can also use the traditional way of copying music to clipboard by choosing Home \(\triangleright\) Clipboard \(\triangleright\) Copy (shortcut \(\text{Ctrl}+\text{C or } \#\text{C}\)), followed by Home \(\triangleright\) Clipboard \(\triangleright\) Paste (shortcut \(\text{Ctrl}+\text{V or } \#\text{V}\)) to paste it elsewhere. This method is slower than the previous ones and so is not particularly recommended, except for copying music between different scores (because \(\text{Alt}+\text{click or } \sim\text{-click only copies within the same score}\).

Both Copy and Paste functions are available on the context-sensitive menu you get by right-clicking (Windows) or Control-clicking (Mac) when one or more objects is selected.

Using the different methods we've discussed for copying music, complete the missing bars in the guitar part by copying the preceding bar (or bars) into any remaining empty bars on the acoustic guitar staff.
1.4 Flexi-time™ input

If you are starting from this section of the project, you should open the example score called 4 Flexi-time input (located in the Project 1 folder).

We've already looked at note entry by clicking on a staff with the mouse, and by inputting notes using the Keyboard panel. There are, however, much faster ways to input notes, which you should try and see which one feels most comfortable for you – or mix and match; you don't need to tell Sibelius First that you're changing input method. We're going to look now at Sibelius First's unique real-time note input system, which is called Flexi-time.

“Real-time” input simply means that you can play into a computer program and it will write down both the pitches and the rhythm you play. That's the theory, anyway. In practice, it is very difficult for any program to understand what rhythm you are playing without either analyzing the music after your performance, or being given a lot of help. This usually means you have to play along as exactly as possible with a metronome click, and then “quantize” the music afterwards in an attempt to clean up any inaccuracies in your rhythm.

However, Sibelius First takes a unique approach that enables you to play in a rather freer style, and still get good results.

If you don't have a MIDI keyboard or MIDI guitar, skip on to 1.5 Alphabetic and step-time input on page 30.

Using a MIDI device

To use Flexi-time, you must have a MIDI keyboard or MIDI guitar connected to your computer.

Once your MIDI device is correctly installed, you can set up input and playback in Sibelius First. To do this, you should choose Note Input > Setup > Input Devices:
Project 1

You should find your device's name in the table at the top of the page (e.g. M-Audio Oxygen 8) and check that the Use checkbox is switched on. If you are using a MIDI guitar, you will need to change the Type value by clicking the drop-down menu and choosing Guitar, rather than Keyboard.

For this chapter, we're going to be using a MIDI keyboard. To learn more about setting up input and playback with MIDI devices, 3.12 Input Devices in the Reference Guide.

Flexi-time options

The easiest thing to do is to try playing in a single melodic line. Let's do this first – you should be looking at the Scarborough Fair score we've been working on.

We're going to record one verse of the clarinet part, so to ensure that we get the best results, click the dialog launcher button in Note Input > Flexi-time, shown on the right (shortcut Ctrl+Shift+O or  O).

Because we're recording in time with other instruments – and we're only recording one line of music – you should choose None (non rubato) from the Flexibility of tempo drop-down list, and switch off the Record into multiple voices checkbox.

Click OK to return to the score.

Trying it out

You'll need the printout of the score that we made at the start of this project in order to read the music from it.

The Transport panel allows you to view and control Sibelius First's playback. If you can't see the Transport panel, switch it on by choosing View > Panels > Transport (shortcut Ctrl+Alt+Y or  Y):

If you prefer, many of the playback controls are also accessible from Play > Transport.

We'll start playing in notes using Flexi-time from bar 43 until the end of the verse in bar 61: select bar 43 in the clarinet staff so that it is enclosed in a light blue highlight (or select the little bar rest rectangle itself); this tells Sibelius First where to start recording from.

Now brace yourself, because as soon as you choose Note Input > Flexi-time > Flexi-time Input (shortcut Ctrl+Shift+F or  F) or click the circular record button on the
1.4 Flexi-time™ input

Transport panel, Sibelius First will give you one bar count-in, then start recording what you play. Try it now:

- Flexi-time gives you a single bar’s count-in by default – so in this case you should hear three clicks count-in. (If you do not hear a metronome click, check your playback device is switched on, then □ 3.13 Flexi-time or □ 6.1 Working with playback in the Reference Guide.)
- At the end of the count-in, try playing the next few bars smoothly, following the speed of the clicks
- Keep going for as long as you like, and notice how Sibelius First displays the notes on the screen (it will usually be several notes behind you). It may be easiest not to watch the screen while you're recording!
- When you want to stop recording, click the square stop button on the Transport panel or hit Space.

Take a look at what Sibelius First has transcribed – if you’re not happy with the result, then simply select the bars you’ve just inputted, hit Delete and select bar 43 again. Take as many attempts as you need, until you’re happy with the result. If you want Sibelius First to slow down your score while you record, see Adjusting the recording tempo, below.

In Project 3 of these tutorials, we’ll learn how to input onto two staves simultaneously. You can also change other options such as rubato (the flexibility of your tempo), the sound and count-in of the metronome click, and the way in which triplets and other tuplets are recognized – □ 3.13 Flexi-time in the Reference Guide.

Adjusting the recording tempo

Don’t worry if you’re having difficulty or your keyboard skills are a bit rusty – Sibelius First doesn’t expect you to be a virtuoso! In a moment we’ll look at tidying up the transcription, but first we’ll learn how to make Flexi-time recording a bit easier.

The tempo slider on the Transport panel allows you to speed up or (more importantly in this case) slow down playback of your score. This applies to recording Flexi-time input too – set the slider to the left-hand side and the click will slow down, allowing you to play more carefully.

You should only use the tempo slider to change the speed of playback for your whole score; for changes in tempo you should use tempo text and metronome markings added to the score – see 1.7 Text and dynamics on page 38.

Renotate Performance

If you find that you end up with unwanted rests, overlapping notes or incorrect note durations, you can have Sibelius First make these more legible. Select the passage and choose Note Input ▶ Flexi-time ▶ Renotate Performance, which opens a simple dialog. Since the music we recorded doesn't use any note value smaller than an eighth note (quaver), set the Quantization unit (minimum duration) drop-down to Normal: 1/8 note (quaver) and click OK. Sibelius First will recalculate the Flexi-time transcription and produce a rhythmically and visually simpler version.

If there are still any mistakes, you can use the editing techniques you have already learned to correct the note values and pitches.
Project 1

1.5 Alphabetic and step-time input

If you are starting from this section of the project, you should open the example score called 5 Alphabetic and step-time input (located in the Project 1 folder).

Now let's finish inputting the notes into the clarinet staff; we're going to learn two more ways of creating notes in Sibelius First. You'll need the printout of the score that we made at the start of this project in order to read the music from it.

Alphabetic input

You can input notes into Sibelius First by typing the pitches using the letters A–G directly from the computer keyboard, and make chords using the numbers 1–9 on the main keyboard (not the numeric keypad). You can also make chords by selecting notes with the mouse and choosing Note Input > Intervals > Above and Note Input > Intervals > Below. Using the computer keyboard is much quicker than mouse input once you're used to it.

Try adding the music to the clarinet part from bar 66 to bar 68:

• Click the little bar rest rectangle in bar 66 of the clarinet staff, so that it goes dark blue – this tells Sibelius First where to begin. From now on, do not touch the mouse – however tempted you are!
• Hit N (the shortcut for Note Input > Note Input > Input Notes), which makes the caret appear
• Hit F7 to see the first Keypad layout (if it isn't showing), then type 3 on the numeric keypad to choose an eighth note (quaver). You must choose a note value, so that Sibelius First knows how long you want the notes to be.
• Type F. Sibelius First will automatically input pitches so that they are the smallest possible interval from the preceding notes, but in this case the F is an octave too low, so type Ctrl+↑ or ⌘↑ to move the note up an octave.
• Type C A and then Ctrl+↑ or ⌘↑ to move the A up an octave. Notice that the caret moves after every note you input, showing you where the next note will be added.
• Type F C A (using Ctrl+↑ or ⌘↑ to move the C up an octave)
• Type 5 on the keypad to select a half note (minim)
• Type D 4 (on the numeric keypad) C A. This inputs a D half note, C and A quarter notes
• Now, to input a B natural, type 7 (on the numeric keypad) to select the natural
• Type B G to input the B natural and a G quarter note
• Hit Esc twice to stop creating notes and deselect the last note, as we've stopped adding notes for the moment.

You should end up with this:

```
\K C\M C\G C\F C\E C\D C
```

Just as notes are only created by the mouse when you actually click in the score, with alphabetic input, a note is only actually created in the score when you type the letters A–G. Any buttons chosen on the keypad are merely preparing what will happen when you type A–G or click the mouse. So, as with mouse input, you need to type any accidentals, articulations, or other Keypad
markings before typing the letter. (If you forget, you can always go back afterwards and edit the note.) The only exception is adding ties (by hitting Enter) which is done after creating the note (just because it feels more natural as the tie is after the note).

Once you get used to changing the durations with one hand, using the numeric keypad, and inputting the pitches with the other hand, using the letters A–G and R, you'll find this a very fast method of creating notes.

Remember, you can edit an existing note's articulations, accidentals and other attributes just by selecting the note and choosing the appropriate button on the Keypad. Changing the pitch of a note is just as simple: select the note and type the new pitch using the letters A–G. We've already seen how to change the length of a note by selecting it and choosing different note values from the Keypad.

Use alphabetic input to enter the rest of the missing music from the clarinet part into your score from bar 69.

For more details \(\triangleright 3.1\) Introduction to note input in the Reference Guide.

Chords in alphabetic input
There are three simple ways to build chords in alphabetic input. Input one of the notes in the chord as normal, then:

- choose Note Input \(\triangleright\) Intervals \(\triangleright\) Above or Note Input \(\triangleright\) Intervals \(\triangleright\) Below and choose an interval from the menu
- on a regular keyboard, type a number 1–9 on the main keyboard (not the numeric keypad) to add a note an interval above, or type Shift-1–9 to add a note below; e.g. 1 adds a unison note, 3 adds a note a third above, Shift-6 adds a note a sixth below. These are the keyboard shortcuts for the Note Input \(\triangleright\) Intervals \(\triangleright\) Above and Note Input \(\triangleright\) Intervals \(\triangleright\) Below menu items.
- type Shift-A–G to add a note of that pitch above the current note. (There aren't shortcuts for adding notes below by letter-name.)

You can keep adding further notes to a chord in the same way.

If you're using the alternative shortcuts for a notebook (laptop) computer's keyboard (see Notebook (laptop) shortcuts on page 18), type Shift-1–9 to add an interval above, e.g. Shift-4 adds a note a third above.

Especially useful, you can select passages of notes and add notes above/below all of them at once using 1–9 or Shift-1–9.

Step-time input
We've already looked at how to use a MIDI device to input music into Sibelius First by recording in a real-time performance. You can also use your MIDI keyboard (or MIDI guitar) to play in pitches in a similar way to the alphabetic input.

If you don't have a MIDI device connected to your computer, complete this section using the alphabetic input method we just learned – or use the Keyboard panel as a virtual MIDI keyboard! (\(\triangleright 3.5\) Keyboard window in the Reference Guide.)

Step-time input is like alphabetic input using a MIDI input device, and is faster still. All you do is:

- Select a rest to start creating notes from, and type N to make the caret appear
Choose a note value on the Keypad (you must remember to do this, or Sibelius First has to guess)

Start playing notes on the MIDI keyboard. As with alphabetic input, choose any articulations or other markings on the Keypad before creating a note. These Keypad keys remain on until you re-choose them.

To change note value, choose a new note value from the Keypad before creating the note

To input a rest, hit 0 on the keypad, which inputs a rest of the value selected on the Keypad.

The only differences from alphabetic input are:

You don't need to input accidentals, as Sibelius First can of course tell when you're playing a black note. Sibelius First makes an intelligent guess as to how you want black notes “spelled” – e.g. as F♯ or G♭ – on the basis of the key signature and the musical context. However, you can ask Sibelius First to “respell” a note after creating it by choosing Note Input • Note Input • Respell or just by hitting the shortcut Return (on the main keyboard).

Similarly, Sibelius First always knows which octave you want

You can input chords instantly just by playing them (you don't have to input one note and then add further notes to it, as you would with alphabetic input).

These differences make step-time input somewhat faster than alphabetic input. Try inputting the rest of the missing music onto the acoustic guitar staff from bar 69, using step-time input:

First, select the bar rest in bar 69 in the acoustic guitar staff (so it goes dark blue)

Next, choose eighth notes (quavers) from the Keypad

Now begin playing in the notes, changing the note lengths from the Keypad as you go.

You can always go back with the arrow keys if you made a mistake, or want to change something. As with alphabetic input, to correct a note or chord's pitch you can just select it and re-play it on your MIDI keyboard. Or there's always Undo!

It is much faster to use your MIDI keyboard (or MIDI guitar) to create chords than by clicking notes with the mouse (and a bit faster than typing using your computer keyboard). For more details, 3.1 Introduction to note input in the Reference Guide.

Don't forget that you can use Alt-click or ~-click to copy music, and R to repeat notes or bars.

Specifying pitch before duration

If you are familiar with another note input method in which you specify the duration of the note or chord after the pitch, rather than before – you can use that in Sibelius First too. Choose File • Preferences and switch to the Note Input page. Choose Pitch before duration from the Note input preset menu at the top of the dialog and click OK.

From this point on the Keypad shows a different arrangement of buttons on the first layout, matching the note duration shortcuts used in another notation program for the note durations, so that if you want to input a quarter note (crotchet) you hit 5, rather than 4. Now, when you select where you want to start inputting and hit N, you can play notes or chords and the shadow note will show what is being played. However Sibelius First will only input the notes or chords when you
1.5 Alphabetic and step-time input

type a duration from the Keypad at the same time as holding a note or chord on your MIDI keyboard.

You can use the options on the Note Input page of the Preferences dialog in any combination, so you can experiment with the settings to find the way to input notes that is most comfortable for you.

These tutorials assume you’ll be using Sibelius First's default note input method, so if you decide to use Pitch before duration to complete them you'll have to remember that the Keypad shortcuts you use will be different than those described.

For more details about Sibelius First's note input, □ 3.11 Note input options in the Reference Guide.

Transposing scores

By default, your score is shown at sounding (concert) pitch. To switch to transposing pitch and show the clarinet staff at the correct pitch for the performer to read, simply choose Home > Instruments > Transposing Score (shortcut Ctrl+Shift+T or ⌘T) – try this now. Notice how all of the music and key signatures on the clarinet staff are instantly changed to the clarinet's transposing pitch. Sibelius First automatically handles all other complications produced by transposing instruments.

When playing back a transposing score, Sibelius First reads transposing instruments correctly to produce the correct pitch. Sibelius First transposes music when you copy it between transposing instruments so that it always sounds the same. (When viewing instrumental parts from a sounding pitch score, Sibelius First automatically transposes transposing instruments for you – see below.)

You can see at a glance whether the score is showing at sounding or transposing pitch in this way by referring to the status bar along the bottom of the window, which will say "Concert Pitch" or "Transposing Score" as appropriate.

Sibelius First's note input methods allow you to enter notes into a score with Home > Instruments > Transposing Score switched on. If you type notes using the letters A–G, then the corresponding written pitches will appear on the staff:

- Choose Home > Instruments > Transposing Score to switch to transposing score, if you haven't already done so
- Select the first two bars of the clarinet staff and hit Delete to clear the notes
- Type N to make the caret appear and choose a note value from the Keypad
- Type A B C D, which inputs the pitches A, B, C and D on the staff
- Choose Home > Instruments > Transposing Score or click the toolbar button again to switch to sounding pitches – notice how the pitches transpose automatically to become G, A, B♭ and C.

However, when you play pitches in step-time using a MIDI input device, then the sounding pitches will appear on the staff:

- Choose Home > Instruments > Transposing Score to switch to transposing score
- Select the first two bars of the clarinet staff and hit Delete to clear the notes
- Type N to make the caret appear and choose a note value from the Keypad
Project 1

- play the notes A, B, C and D on your MIDI input device.

Notice how this inputs the pitches B, C♯, D and E on the staff. See \(\textit{2.3 Instruments}\) in the Reference Guide for more details.

Undo the changes you made and restore the clarinet countermelody by clicking \textit{Undo} or choosing \textit{Edit} \textasciitilde \textit{Undo} on Mac.

Working with parts

As well as automatically transposing instruments in a score, Sibelius First creates a set of instrumental parts – one for each instrument in your score. These only contain notation relevant to the instrument and Sibelius First takes care of all the formatting, transposing and laying out.

Sibelius First uses a revolutionary approach by which any change made in the score is automatically made in the part, and vice versa. These magical creations are known as \textit{dynamic parts}™.

You can edit dynamic parts in exactly the same way as you would a score. You can move, add and delete notes, add slurs, expression markings etc. just as you would normally. But whenever you change something in the score, the parts are instantly updated, and vice versa. You don't need to extract dynamic parts, and in fact, they're all kept in the same file as the full score – so they're easier to organize, too.

You can quickly see any part – and other document views, such as saved versions – using the document tabs, below the ribbon. These allow you to open multiple parts from the same score inside a single window.

Because parts are created automatically when you start a score, you don't need to do anything. Let's look at the parts for the instruments in the \textit{Scarborough Fair} score:

- Click on the \textit{Open new tab} button at the right-hand side of the document tab bar (shown on the right) or right-click (\textasciitilde{Ctrl}-click on Mac) anywhere on the document tab bar to show the available parts
- Choose \textit{Clarinet in Bb} from the list – a new document tab opens, displaying one instrument, laid out on cream-colored paper to help you quickly differentiate between a score and a part.

This part is ready for you to give to a performer; it has the same title, the same notes as the score (but at the correct written transposition) – in fact, it has everything the instrumentalist needs to perform this part, and nothing that they don't!

Try selecting a bar and transposing it up an octave by typing \textasciitilde{Ctrl}+\textasciitilde{↑} or \#\textasciitilde{↑}, then switch back to the document tab showing the full score or click the \textit{Switch tabs} button, shown on the right, and choose \textit{Full Score} from the menu (shortcut W).

Sibelius First has transposed the same passage up an octave in the full score. Type \textasciitilde{Ctrl}+\textasciitilde{↓} or \#\textasciitilde{↓}, to move the passage back to the original octave.

We'll learn more about how to work with dynamic parts in the other projects in these tutorials – for more details, \(\textit{7.9 Working with parts}\) in the Reference Guide.
1.6 Playback

If you are starting from this section of the project, you should open the example score called 6 Playback (located in the Project 1 folder).

One of the most powerful features of Sibelius First – which we've not really seen yet – is the ability to play your score back.

**Playback controls**

Click the **Play** button on the Transport panel or hit **Space** to start the music, which should begin to play back (if it doesn't, then see below). You can also find this function by choosing **Play > Transport > Play**.

Sibelius First automatically hides the Keypad and zooms to show you a full page of music. You'll see a vertical green line (called the playback line) passing through the music to indicate the position as it plays, and the score moves around to follow the music.

Why not listen to the arrangement of *Scarborough Fair* all the way through? When you want to stop, just click the **Stop** button on the Transport panel, or hit **Space again**.

You can rewind and fast-forward through a score using the appropriate buttons on the Transport panel or by using the keyboard shortcuts [ (rewind) and ] (fast-forward).

Clicking the **Play** button or typing **Space** will tell Sibelius First to play again from the point where it left off, i.e. wherever you stopped it playing before, so to play a piece from the start again, you should rewind to the beginning of the score – to quickly rewind or fast-forward to the start and end of the score, use **Ctrl+[/]** or **⌘[/]**.

To play from a particular point, you can alternatively click on a note to select it, and hit **P**. So an even quicker way to play from the start of the score is to hit **Esc** to deselect everything, then hit **P** to play.

If you have problems with playback, see **I can't hear anything!** below.

**The Mixer panel**

As you play back *Scarborough Fair*, you may have noticed that the instruments sound like they are at different stereo positions – this is Sibelius First's SoundStage™ feature at work, which positions instruments in 3D space as if set out on a concert stage.

You can adjust the position and volume (as well as applying reverb and other effects) for each instrument yourself from Sibelius First's powerful Mixer panel. To show the Mixer, choose **Play > Setup > Mixer**, or hit the shortcut **M**.

The Mixer is divided into color-coded **strips**. In the picture below, you can see that each staff in your score gets its own light blue **staff strip**. Find the acoustic guitar staff strip, and click and drag the volume fader toward the top, to make the guitar sound louder during playback. Drag the volume fader up to **118**.
Project 1

Now, let’s change the stereo position of the drums – to do this you’ll need to be able to see all the Mixer controls, so resize it to its largest height (so that it looks like the picture below) by clicking the resize button ( ):

You will see lots more controls, including the Reverb and Chorus sliders. Look for the Drum Set staff strip and find the knob in the center. Now hit Space, and while Sibelius First plays back the score, click and drag with the mouse to turn this knob all the way to the left-hand side. Can you hear how the drum sounds seem to “move” to your left?

Let’s look at how to use the Mixer to add effects such as reverb and chorus to instruments in a score:

- Find the guitar staff strip
- Click on the slider labeled Reverb
- Drag with the mouse to adjust the amount of effect applied to the guitar – listen to how the sound changes. The Scarborough Fair score uses the powerful built-in Sibelius Player and the Sibelius 7 First Sounds library to create incredibly realistic sounds. As you mix more reverb into the guitar sound, can you hear how it starts to sound like the guitarist is playing in a big concert hall?
Any changes to volume, effects, stereo position (pan) and so on that you make in the Mixer are saved when you save your score (or save a version of your score) so that everything is just as you left it when you open it again.

To learn all about Sibelius First’s playback and the Mixer, see 6. Play tab in the Reference Guide.

I can’t hear anything!
If you press Play but can’t hear any noise, there are a number of things you should try before throwing your computer out of the window.

First, check that your computer speakers, MIDI keyboard or other playback equipment are plugged in, switched on and have the volume turned up. Next, check to see if your computer operating system is configured to play audio produced by Sibelius First. Find your operating system from the list below and follow the instructions.

Windows XP:
- Go to the Start menu and choose Control Panel, then double-click Sounds and Audio Devices
- Click the Audio tab at the top, then click the Volume button
- Make sure the main Volume Control and MIDI Synth/SW Synth are turned up and Mute is not selected.

Windows Vista/Windows 7:
- Go to the Start menu and choose Control Panel, then Hardware and Sound
- Select the Adjust system volume link immediately underneath the Sound heading
- Make sure the Sibelius First volume (under Applications) and the main Device volume are not muted and are turned up

Mac OS X:
- Go to the Apple menu and choose System Preferences
- Select Sound and then click on the Output tab
- Make sure the Output volume is turned up and Mute is not selected.

If you still can’t hear anything during playback, check that Sibelius First is correctly configured:
- Click the dialog launcher button in Play > Setup, shown on the right, which opens the Playback Devices dialog
- Select Sibelius 7 First Sounds from the Configuration drop-down menu
- Select Sibelius Player in the right-hand column, then click the Test button
- If you still can’t hear any sound, click Audio Engine Options at the bottom of the dialog
- Check that your preferred interface is selected (on Windows, choose ASIO if available; otherwise choose Primary Sound Driver) and click Close
- Select the Sibelius Player entry in the right-hand column, then click the Test button again.

If you are still unable to hear Sibelius First play your score, please contact technical help.

1.7 Text and dynamics

If you are starting from this section of the project, you should open the example score called 7 Text and dynamics (located in the Project 1 folder).

Other than the notes, many instructions for musicians playing from a score take the form of text. A lot of the text in a Sibelius First score is entirely automatic so you don't have to think about adding it, e.g. page numbers, bar numbers and instrument names. But you'll also want to add all kinds of other text yourself, from dynamics and lyrics to metronome marks and tempo text. Most text instructions play back, so when you create dynamics or tempo markings, Sibelius First understands them and plays back accordingly.

A word about text

Each type of text you can create in Sibelius First has its own so-called text style, which specifies its font, size, position and other characteristics. Text styles are called obvious things like Title, Lyrics and Tempo.

There are a couple of things you should remember when editing text:

• If you just want to change the characteristics of a small amount of text, you should use the options in the Text › Format group on the ribbon.
• If you want to change all of the text in your score to use another font (e.g. to change the title, instrument names, lyrics, technique instructions etc. to another font in a single operation), click the dialog launcher button in Text › Format and choose a new Main Text Font (alternatively, select an appropriate house style from the list to change the appearance of all items in the score, e.g. to a hand-written appearance, rather than just text).

Adding lyrics

The vocal staff in the Scarborough Fair score has no lyrics, which isn't very helpful for any singer wanting to perform our arrangement!

Let's add the lyrics:

• Click on bar 5 of the vocal staff to select it
• Click the upper part of the Text › Lyrics › Lyrics button (shortcut Ctrl+L or ⌘L)
• A flashing caret appears below the first note
• Now type the first line of lyrics.

To add a break between syllables, type – (hyphen) and Sibelius First will automatically position the text cursor at the next note. If the syllable spans more than one note, hit hyphen repeatedly (once for each note) until the cursor appears under the note where you want to enter the next syllable. To add a break between words, type Space. If the last syllable of the word you entered spans more than one note, repeatedly type Space until the cursor appears under the note where you want to start the next word. Sibelius First will indicate that the word is supposed to continue melismatically by drawing a line up to the point at which the syllable ends.
You should now see:

```
5
mf
```

Are you going to Scarborough Fair?

Now finish typing the remaining lyrics.

You can also copy lyrics from other programs (such as word processors), create multiple verses of lyrics, and control every aspect of their appearance and formatting – see 5.6 Lyrics in the Reference Guide.

**Dynamics**

The term dynamics is used to mean both text instructions like *mp* and hairpins (wedge-shaped cresc./dim. lines), which Sibelius First will respect when playing back your score – just as you’d expect a performer to do. Text dynamics are written in a text style called Expression.

Sibelius First’s text styles are listed in categories in the Text > Styles > Style gallery. This gallery is embedded directly in the ribbon, allowing you to see the first few items in the gallery without opening it. In-ribbon galleries like this allow you to scroll up and down the list using the scroll arrow buttons at the right-hand end, or to open the gallery, making it appear like a drop-down menu.

Let’s create a text dynamic at the start of the piece:

- Select the first note of the clarinet staff
- Open the Text > Styles > Style gallery
- Choose Expression from the Common category (shortcut Ctrl+E or ⌘E). The first category, Used, shows text styles that are already in use in the current score. The next and most important category is Common, which contains a preset selection of the text styles you will need to use most often.
- A flashing caret appears below the first note
- Hold down Ctrl or ⌘ and type F – holding down Ctrl or ⌘ tells Sibelius First to write the letters using the special bold characters which should be used for dynamics – you could instead right-click (Windows) or Control-click (Mac) to see a menu of useful words appear. This menu is, appropriately enough, called a word menu.
- Hit Esc to stop creating text.

You should now see:

```
5
f
```

Now add the rest of the missing text dynamics to the vocal, clarinet and acoustic guitar staves in the score, referring to the printout of Scarborough Fair that we made at the start of this project. You can write all the dynamics in this arrangement either by holding down Ctrl or ⌘ as you type them to tell Sibelius First to use the special bold characters, or by using the word menu.
**Project 1**

**Tempo text**

Tempo text is used at the start of a score and at sections where the tempo of the music changes dramatically. Sibelius First follows tempo text during playback and changes the speed accordingly. You may have noticed when playing back the score during the previous chapter that it sounds a little too slow. If you didn’t notice, hit **Space** now to play back your score and listen again!

Let's change the tempo by adding some Tempo text:

- Type **Ctrl+Home** or **Shift** to go back to the start of the score, and select the first bar (this tells Sibelius First where to put the tempo marking)
- Choose **Tempo** from the **Common** category in the **Text > Styles > Style** gallery (shortcut **Ctrl+Alt+T** or **Cmd+T**)
- A flashing caret appears above the bar – Sibelius First knows that this type of text should go above the staff, so it automatically puts it there
- Now right-click (Windows) or Control-click (Mac) to display the tempo markings word menu
- Choose **Allegro** from the menu and click it. The menu disappears and the word **Allegro** appears in your score.
- Hit **Esc** to stop creating text.

You should now see:

Now, rewind the score to the beginning and hit **Space** to play back your score (make sure that the tempo slider on the Transport panel is set to its middle position to hear exactly the right speed).

You could try experimenting with a few of the different tempo suggestions available in the word menu by deleting the **Allegro** marking and choosing **Tempo** from the **Common** category in the gallery again – see how the score would sound using **Prestissimo** or **Maestoso**.

You may also be interested to know that you can use the Tempo text style to alter the rhythmic feel of a score or specific passages of music, by typing **Swing** or **Straight**.

**Technique text**

To tell a performer to change the sound of an instrument, or to employ a particular instrumental technique or device, use Technique text. Sibelius First understands your instructions too, and will play them back (depending on your playback device), so that you can use mutes, pizzicato, tremolo, distortion, and other effects in your score.

Technique text is like Expression text, but it appears above the staff and non-italicized by default. To create a technique marking, choose Technique from the **Common** category in the **Text > Styles > Style** gallery (shortcut **Ctrl+T** or **Cmd+T**).

For more about Expression, Tempo and Technique text and other common text styles, see 5.2 *Common text styles* in the Reference Guide.
Editing existing text

To edit text that's already in your score, you can double-click it, or select it and hit Return (on the main keyboard). Let's change the name of an instrument in this way:

- select the instrument name Drum Set at the start of the first system
- double-click the text to edit it
- delete the existing text and type Drum Kit
- hit Esc once to stop editing text, then again to deselect.

You can do this to any piece of text in your score, so it's easy to change titles, lyrics, dynamics and other instructions.

Magnetic Layout

As we've been editing, you may have noticed that text and other objects in your score move around as the notes move. Or, you may have seen that some objects, when they're selected, have a shadow object appearing underneath them.

What you're seeing are the effects of Magnetic Layout, Sibelius's revolutionary collision avoidance and detection feature. No other notation software does the work of automatically laying-out your score beautifully for you as you create and edit the music! Magnetic Layout constantly adjusts the position of objects on the staves so that they don't overlap each other or obscure the notes.

We'll learn more about how it works in Project 2, or 7.4 Magnetic Layout in the Reference Guide.
Project 1
2. Project 2
2.1 Creating a new score

In this project, you will learn how to create a new score from scratch, how to scan music into Sibelius First and how to present your score beautifully and clearly for the benefit of performers.

The first chapter of this project shows you how to create a string quartet score ready for you to input notes; you'll learn how to quickly set up a score containing everything you need to start writing music, using the Score Starter; and also how to create a new blank score from a "manuscript paper."

Printout
Before we start creating a string quartet score, you'll need a printout of the finished score of the music we'll be creating, to refer to whilst completing the rest of this project. Choose File ▶ Open (shortcut Ctrl+O or ⌘O) and navigate to the folder called Project 2 in the Project Files folder inside the example scores folder. Open the score called 1 Creating a new score.

You should now see a completed string quartet arrangement of an excerpt from Edward Elgar's String Quartet in E minor, Op.83, III. Finale: Allegro molto.

Choose File ▶ Print (shortcut Ctrl+P or ⌘P) and click the Print button to print your score. Within a few moments, a printout of the String Quartet in E minor score should emerge from your printer. Hold on to this, because you'll be reading music from it when we edit our arrangement shortly.

Starting a new score...
Starting a new score is very straightforward, but if you want to start writing straight away, without worrying about the details of how your score appears, there are some helpful templates provided to get you started. You can create new scores in two ways, detailed below.

The quick way is to use one of the 40 Score Starter templates, in a variety of styles and genres; the slow way is to set up a blank score from a "manuscript paper," and choose all the settings as you go along.

...the quick way
When you start Sibelius First, the Quick Start appears, presenting you with a selection of useful options for getting started. Click the Score Starter tab at the top of this window.

A selection of ten different musical genres appear – everything from Blues and Country through to Rock, Classical or Latin. Click on any of these icons to see a thumbnails in a range of styles within that genre. Each of these styles corresponds to a template that you can use to begin writing music; click on the thumbnail to see information about the template (including the key signature, time signature and tempo) and choose Play to hear a preview of the sort of music this style corresponds to.

To complete this project, you should choose Classical from the bottom row of genres and then click on the String quartet style thumbnail. You can click Play to hear a short recording of a real string quartet. Click Choose to open a score based on this template.
When the score opens, you are ready to start writing immediately. All the details like instruments, key signatures, time signatures, clefs – and even a title – have already been added to the score, so that you can concentrate on creating music.

Many of the Score Starter templates already contain bits of melody, rhythm, accompaniment or chord progressions, so if you’re stuck for inspiration or are looking for something stylish to kick-start your creative process, you’ll find something suitable.

We call these fragments ideas: snippets of any length, any kind and for any number of instruments. The Ideas panel lets you browse and search through all the available ideas in a score – and the library of 300 ideas included – even play them back. Using an idea is as simple as pasting from the clipboard; Sibelius First even transposes them into the right key and range. In some style templates, these ideas have been added to the score already, while others are available from the Ideas panel, which displays automatically when you open a score that contains ideas (you can switch the Ideas panel on or off by choosing View ➤ Panels ➤ Ideas (shortcut Ctrl+Alt+I or ~⌘I)).

If you want to hear what an idea sounds like, simply click on it in the Ideas panel and hold your left mouse button to audition it; Sibelius First will play the idea as a loop, repeating it up to eight times.

...the slow way

To start a new blank score choose File ➤ New (shortcut Ctrl+N or ⌘N). The Quick Start appears, open at the New Score tab, which guides you through the creation of your score in a few easy steps.

First, choose from a list of pre-defined “manuscript papers,” or create your own instrumentation. Then you’ll see the setup options which allow you to customize various aspects of the score, as follows:

• Choose the page size and orientation and decide the appearance of the score, e.g. whether to use a traditional or handwritten music design
• Set the initial time signature and tempo
• Set the initial key signature
• Finally, give your score a title, enter the composer’s name, and create a title page, if you want one.

The preview shows you how each of these changes will affect the score. You can click Create at any point, so you don't have to make all of these decisions at the very beginning if you don't want to.

The process is very simple, so you probably don't need any help getting from one end to the other, but since we want to set up a particular kind of score, let's work through it together.
2.1 Creating a new score

Manuscript paper

The New Score tab of the Quick Start dialog lists many types of instrumentation, organized into categories: Chamber Groups, Choral and Song, Jazz, and so on.

If you’re writing for a standard ensemble, it’s a good idea to use one of Sibelius First’s built-in manuscript papers rather than defining your own, because the supplied ones have numerous helpful defaults, such as special instrument name formats, suitable staff sizes and so on, already set up for you.

To start a string quartet score (which is what we want) it’s quickest to use the String quartet manuscript paper in the Chamber Groups category, but for the moment just choose Blank (which is, as the name suggests, completely blank manuscript paper) in No category, because we want to learn how to create instruments.

When you click the thumbnail, you’ll be presented with a preview of the score and additional setup options for customizing it.

Creating instruments

You can create new instruments whenever you like – you don’t need to decide them all at the start – but you should pick at least one instrument initially otherwise you’ll have nothing to write music for!
Click the **Change Instruments** button on the right to open the **Add or Remove Instruments** dialog:

![Add or Remove Instruments dialog]

Sibelius First allows you to write for around 90 of the most common instruments, as well as a further 250 or so jazz, rock and pop and world instruments (the full Sibelius allows you to write for more than 650 instruments of all kinds), the **Choose from** list at the top left of the dialog shows you more convenient selections from the whole set.

By default, Sibelius First shows you the **Common instruments**, which number around 90; however, if you’re writing specifically for jazz, rock and pop or world music ensembles, choose the appropriate option from the list to see standard instruments used in these kinds of music.

The instruments are listed in the standard order in which they would appear in a score, but again you can customize the order if you want to.

We’re going to input an excerpt from Elgar’s String Quartet in E minor, so we’ll need to add two violin instruments, a viola and a cello. Expand the **Strings** group in the list of instrument families by clicking the little arrow to the left of it, then select **Violin (solo)** and click **Add to Score** twice to put two solo violin staves into the rightmost **Staves in Score** list. Add the **Viola (solo)** and **Violoncello (solo)** instruments in the same manner and then click **OK**. The instrument names for the violins aren't correct, but you can fix that later on.

(You can see this dialog again at any time by choosing **Home** ▶ **Instruments** ▶ **Add or Remove**, or by typing the single key shortcut I. It’s very useful, as it allows you not only to add and remove instruments from your score, but also to change their order at any time.)

**Document Setup**

You’re now returned to the preview page, which allows you to choose between different shapes and sizes of paper or set the **house style** – of the score you’re about to create.
You can think of the house style as the “look” or appearance of your score; different publishers have different house styles, and Sibelius First allows you to tweak the look of your score in many different ways using the different house styles listed here!

We don’t need to worry about these details at the moment though, so you can leave (Unchanged) selected in the list. If you want, take a look at the list of pre-defined house styles shown in the drop-down menu; clicking on them updates the preview display of your score. The names indicate the music font (i.e. the design of the notes and other symbols) used in the house style, e.g. Opus, and the main text font, e.g. Plantin. (You may like to experiment in future with different house styles. The ones using the Reprise and Inkpen2 music fonts look handwritten – particularly suitable for jazz. And the Helsinki music font has a traditional engraved look.)

**Time Signature Setup**

The setup options also allow you to choose a time signature and set the tempo of your score.

Click **4/4** in the list to choose this time signature, and because we want a pick-up (upbeat) bar, switch on **Start with bar of length**. Our pick-up bar is one sixteenth note (semiquaver) long, so choose that from the menu. You can, of course, change time signature (and just about everything else) at any point while working on your score, so we’re just setting the initial time signature here.

We need to add a tempo marking, so for Tempo text, type **Allegro molto** and switch on **Metronome mark** to add a specific tempo. Our tempo is 132 quarter notes (crotchet) per minute, so choose a quarter note from the menu and type **132**.

**Key Signature Setup**

You can also choose a key signature. From the drop-down menu choose **Minor sharp keys** and then select **E minor** from the list.
Project 2

Score Information Setup

The last section of the setup options allows you to enter some text, such as the title of the score, the name of the composer/lyricist, and copyright information. The text is automatically added to the first page of music, and if you switch on Create title page, Sibelius First will add the title and composer to an extra title page it creates for you, too – for now, leave this switched off, since we’ll learn how to add a title page later on.

For now, enter Quartet for Strings as the Title, Edward Elgar, Op.83 as the Composer, and click Create. (As we mentioned earlier, you can click Create at any earlier point – you don’t have to decide on everything now!)

A mere blink of an eye later, Sibelius First has created your score, ready for you to start adding notes:

One detail to take care of: double-click the “Violin” instrument name on the first violin staff and edit it to “Violin I”, then do the same for the second violin staff, changing it to “Violin II.” There!

Save your score

Don’t forget to save the score at this point! We’re going to need to input some scanned music into it in the next chapter, so choose File > Save (shortcut Ctrl+S or ⌘S), find a suitable location (e.g. your Scores folder or the Desktop), give your score a name – such as Elgar – then click Save. On Windows, the Scores folder is inside your My Documents folder; on Mac, the Scores folder is inside your user Documents folder.
2.2 Scanning

If you are starting from this section of the project, you should open the example score called **2 Scanning** (located in the **Project 2** folder).

Sibelius First comes with a free scanning program called PhotoScore Lite, which scans and reads printed music. If you have existing printed sheet music, or PDF files, you can scan and read the music directly into Sibelius First, ready to edit or transpose, play back, create parts and print – just as if you’d inputted it yourself.

This chapter shows you how to turn the new score you just created into a full conductor’s score from a set of string quartet parts. (If you don’t have a scanner attached to your computer, you can still complete this chapter, since we’ll be scanning PDF files.)

**Scanning in PhotoScore Lite**

Before we go any further, you should make sure that you’ve installed PhotoScore Lite from your Sibelius First DVD-ROM.

Once PhotoScore is installed, from Sibelius First, choose File • New to open the Quick Start. Now switch to the Import tab and launch PhotoScore.

When PhotoScore has opened, click the Open PDFs button on the toolbar.

A standard Open dialog appears. Find the folder named **Project Files** in the example scores folder, double-click on select the **String Quartet - Violin I.pdf** file and click Open.

Before PhotoScore scans and processes the PDF file, it allows you to choose the resolution (in dpi) to scan at. Higher resolutions are scanned in greater detail, but take longer to process. Set your own resolution by typing 600 into the text field then click OK.

PhotoScore now processes the file and automatically “reads” the scanned pages to work out what the notes and other markings are.
Project 2

**Editing scanned music**

Once the music has been read by PhotoScore Lite, its interpretation of the first page of the violin part pops up in the main window. Here you can edit any mistakes PhotoScore Lite has made.

The top part of the window (with a buff-colored background) shows you the original page. The Full detail view window at the top right-hand corner shows a zoomed-in portion of the original page, according to where you point your mouse.

The large bottom part of the window (with a light gray background) shows PhotoScore Lite's interpretation of the first scan – that is, what PhotoScore thinks the first page of the original says. Hence this part of the window is where PhotoScore Lite's mistakes can occur. Notice that PhotoScore Lite has a Keypad in the bottom right-hand corner, which is similar in function to the Keypad in Sibelius First, though features not appropriate for PhotoScore Lite have been omitted.

Let's correct some of the mistakes by comparing the bottom part of the window with the original scan at the top.

The pick-up (upbeat) bar at the start of the part has dotted red lines above and below the staff, followed by a series of blue notes over the barline, showing the number of missing or extra beats. This is because PhotoScore Lite has read the time signature as 4/4 and can't understand why the bar is only one sixteenth note (semiquaver) long.

Select the time signature in the output window (so that it turns light blue) and choose **Create** > **Time Signature** (shortcut T) to choose a different time signature. Click **Other** and choose 1/16 from the drop-down lists. Make sure you switch on **Invisible (for pick-up and irregular bars)** so that PhotoScore hides the time signature.

Notice how the rest of the bars in the piece turn red and show blue notes over the barlines. To correct this, add a second time signature to the start of the first full bar of the part:

- Hit T again to create a time signature and choose 4/4, make sure **Invisible (for pick-up and irregular bars)** is switched off, then click **OK**
- The mouse pointer turns dark blue, to show that it is "carrying" an object
2.2 Scanning

- Click at the start of the first full bar to place the time signature there; the red dotted lines will disappear.

Mistakes such as pitch can be corrected in Sibelius First, but correcting key signatures and time signatures is much easier in PhotoScore Lite, so we recommend that you do that before sending the output score to Sibelius First.

For more details on editing PhotoScore's output, see 1.7 PhotoScore Lite in the Reference Guide.

Sending to Sibelius First

Once you have edited all the pages in a score, you should send them to Sibelius First. Choose File > Send to > Sibelius (shortcut Ctrl+D or ⌘D), or simply click the little Sibelius icon ( ) next to the Save score button at the top of the output window.

The Open PhotoScore or AudioScore File dialog will appear in Sibelius First – don’t worry about the options here, just click OK and let Sibelius First open the file for you. The violin part now appears in a new score in Sibelius First. We’re going to transfer it to the score we prepared in the first chapter of this project:

- triple-click in the first bar of the violin part we just imported from PhotoScore Lite to select all the music on the staff
- choose Home > Clipboard > Copy (shortcut Ctrl+C or ⌘C) to copy the music to the clipboard
- switch to the score we prepared earlier by selecting it from the View > Window > Switch Windows menu
- select the sixteenth note (semiquaver) rest in the pick-up (upbeat) bar of the Violin I staff
- choose Home > Clipboard > Paste (shortcut Ctrl+V or ⌘V) to paste the music from the imported score into the prepared score.

Instantly your score is filled with beautifully-written music including all appropriate accidentals, slurs and ties; notice that Sibelius First automatically adds bars into your score to fill with the copied music. You may also have noticed that PhotoScore has shortened some of the slurs over notes – don’t worry for now, we’ll correct this later.

Adding the remaining music

Now, you should use PhotoScore Lite to scan, read and send to Sibelius First the remaining string parts: String Quartet – Violin II.pdf, String Quartet - Viola.pdf and String Quartet - Violoncello.pdf. The PDF files for each of these parts are located in the same folder as the part we already scanned.

Once you’ve sent them to Sibelius First, copy and paste them onto the appropriate staff in the score we created, just as we did for the music on the Violin I staff.

Save a version

At this point, you should choose Review > Versions > New Version. Sibelius First will ask you to name your version and you can optionally add a comment to identify it later. Give this version a memorable name, for example Version 1 - scanned input, then click OK.

We’ll be using this version later on to show how you can compare scores or versions quickly.
2.3 Clefs, key signatures and tuplets

If you are starting from this section of the project, you should open the example score called 3 Clefs, key signatures and tuplets (located in the Project 2 folder).

The score we’ve just assembled is ready to be turned into an arrangement. We’ve already seen how to use the Quick Start to set up a score in Sibelius First, but you can add the same information and more after you’ve inputted music into a score and change it retrospectively. This chapter shows you how to add clef changes, key signatures and tuplets (triplets, in this case) to an existing score.

Clef changes

When you create a score using Sibelius First, the clefs are automatically added to the start of every system so you don’t have to think about them. However, in certain situations, you may want to add a change of clef to a staff. This can make it easier for a performer to read if the music strays too far above or below the staff in the normal clef. Sometimes clef changes are for a short passage, maybe a bar or less; at other times you may want the clef change to apply permanently from that point on.

In bar 15, the cello part suddenly has two very high notes, the A♭ and G eighth notes (quavers) in the second half of the bar. Let’s put a clef change before them to make the notes easier for the cellist to read:

1. Select the A♭ eighth note (quaver)
2. Shift-click the G eighth note (quaver) immediately after it to make a passage selection
3. Open the Notations > Common > Clef gallery (shortcut Q for “qlef”)
4. Click on the tenor clef from the top row of the list
5. Sibelius First adds a small tenor clef and then automatically changes the clef back again after the passage you selected. Notice how the notes are spaced further apart to allow room for the clefs.

Let’s add another tenor clef change for the cellist at bar 26; this time we’ll place it using the mouse:

1. Hit Esc to make sure you have nothing selected
2. Open the Clef gallery
3. Choose the tenor clef
4. The mouse pointer turns dark blue, to show that it is “carrying” an object
5. Click in the empty space at the start of bar 26 in the Violoncello staff
6. Again, Sibelius First adds a small tenor clef – this time, however, it’s been added to the very end of bar 25 on the previous system. Notice how the normal clef at the start of every system after this point has changed into a tenor clef.

Change the staff back to a bass clef after the first quarter note (crotchet) in bar 28 in the same way. Now add the remaining clef changes to the Viola and Violoncello staves in bars 43–44, referring to the printout of the full arrangement that we made.

For more information, 4.1 Clefs in the Reference Guide.
2.3 Clefs, key signatures and tuplets

Key signatures
You may have already noticed that towards the end of this excerpt, the music changes key, modulating to A major; notice the increased occurrence of sharp accidentals on notes. We're going to add a key signature to bar 53, to show the key change.

- Hit Esc to make sure you have nothing selected.
- Open the Notations › Common › Key Signature gallery (shortcut K)
- Choose A major from the list
- The mouse pointer turns dark blue, to show that it is “carrying” an object
- Click at the start of bar 53
- Sibelius First creates a double barline and a key signature of three sharps. See that the sharp accidentals in the following bars rendered unnecessary by the new key signature are automatically removed.

Clef changes and key signatures can be selected and copied, deleted or moved. If you drag a clef change or key signature, you’ll see the Sibelius First automatically shifts the music up or down, removing or adding accidentals as appropriate, so that the notes sound the same.

For more information, 4.2 Key signatures in the Reference Guide.

Triplets and other tuplets
Tuplets are rhythms which are played at some fraction of their normal speed – most commonly they are triplets. We're going to create some triplets in bar 30 of the Violin II staff, which were missing in the scanned part:

- Select the bar rest and hit 3 (on the numeric keypad) to choose an eighth note (quaver)
- Type 8 G Shift 6 (use the 6 on the main keyboard, not the numeric keypad). This inputs a G# eighth note, then adds a note a sixth below it, to make a two-note chord. (You could instead have inputted the B below the staff, then typed 8 (on the numeric keypad) G to choose a sharp and add the G above the B.)
- Click the upper part of the Note Input › Note Input › Triplets button (shortcut Ctrl+3 or ⌘3); a triplet bracket and number appear:

![Triplets](image)

- Input two more notes to complete the triplet (a high E, top space of the staff, and another G#).

Notice how the bracket disappears automatically, which is the conventional notation for this case:

![Triplets](image)

As you might expect, tuplets in Sibelius First are intelligent: brackets are automatically hidden if the notes within the tuplet are joined by a continuous beam, and the triplet brackets (when they are shown) are “magnetic,” sticking to the notes if they change pitch.
Project 2

Finish adding the rest of the notes in this bar. To create other types of tuplet you can either click the lower part of the Note Input > Note Input > Triplets button and choose from the list or type Ctrl or # with any number, e.g. 5 for a quintuplet or 6 for a sextuplet.

For more information, □ 3.9 Triplets and other tuplets in the Reference Guide.
2.4 Marking up a score

If you are starting from this section of the project, you should open the example score called 4 Marking up a score (located in the Project 2 folder).

So far, we've assembled an excerpt from Elgar's String Quartet in E minor, Op.83, III. Finale: Allegro molto by creating an empty score, scanning the individual parts from PDF files and copying them into the score. Now we're going to add some color and life to it, by marking the music with dynamics, technique text, tempo markings, slurs and articulations.

This chapter shows you how to add these various markings, and we'll observe how they interact with Sibelius First's revolutionary collision avoidance system, called Magnetic Layout.

Expression text

In the first of these tutorial projects we learned how to add text dynamics, technique and tempo markings. Using the printout of the score that we made earlier, let's add the missing text dynamic marks. As before, remember the following:

• Choose Expression (shortcut Ctrl+E or #E) from the Common category of the Text > Styles > Style gallery to add text dynamics
• Hold down Ctrl or # as you type to produce bold text dynamics such as f, p, sf or rfz – holding down Ctrl or # tells Sibelius First to write the letters using the special bold characters which should be used for dynamics
• Right-click (Windows) or Control-click (Mac) to see a word menu of useful dynamic terms appear (this is where you'll find espress., dolce, poco, cresc. and dim.)
• Type any terms not shown in the word menu (e.g. risoluto, rubato, brillante and appassionato) straight into Sibelius First to appear in normal italicized text.

By copying text dynamics from one staff to another, you'll find that the process of marking up a score becomes much quicker – you can use any of the copying methods we learned in the first project. The fastest way is to select the text you want to copy, then Alt+click or ~click where you want it to appear. If you want to copy a text object to its default position (i.e. where it appears at when you create it with a note selected) rather than the exact place that your mouse pointer is, then use Shift+Alt-click or ~~click.

Multicopying an object

Where all the staves in your score have the same dynamic marks (e.g. the ff at the start of bar 43, or the sf at bar 53), you can save time by multicopying the dynamic across all the staves:

• Create the dynamic mark using Expression text (as above) on the Violin I staff
• Select the dynamic and choose Home > Clipboard > Copy (shortcut Ctrl+C or #C) to copy it to the clipboard
• Hit Esc to deselect
• Make a passage selection around the same bar in the remaining three staves
• Choose Home > Clipboard > Paste (shortcut Ctrl+V or #V) to copy the item to the start of the passage, one copy on each staff.
You can also multicopy several objects and paste them vertically across any number of staves – doing this can save you a lot of time when marking up your scores.

**Technique text**

Now that we've added all the missing text dynamics, let's add the technique instructions from the printout:

- Choose **Technique** (shortcut Ctrl+T or ⌘T) from the **Common** category of the **Text > Styles > Style** gallery to add technique instructions.
- Right-click (Windows) or **Control**-click (Mac) to see a word menu of useful technique terms appear (this is where you'll find *senza sord.*).
- Type any terms not shown in the word menu (e.g. *colla parte* and *ten.* ) straight into Sibelius First to appear in normal non-italicized text.

**Tempo text**

Once all the missing technique terms are added to your score, we can add the tempo markings. But before we do, it's important that we understand the differences between staff text and system text.

Expression and Technique text styles are both examples of staff text. This means that they apply only to a single staff, and you should duplicate them on another staff if you want the same effect to apply to any other instruments in a score.

System text, on the other hand, applies to all staves in the score. Tempo markings are examples of this kind of text: if we add Tempo text to our score, it appears once above the system (and in scores with many instruments it may also appear above another staff further down the score), but it appears in each instrumental part.

Let's add the missing tempo markings. First, the A tempo marking in bar seven:

- Select the seventh bar of the Violin I staff.
- Choose **Tempo** (shortcut Ctrl+Alt+T or ⌘S+T) from the **Common** category of the **Text > Styles > Style** gallery to add tempo markings.
- Right-click (Windows) or **Control**-click (Mac) to see a word menu of useful tempo terms appear.
- Click **A tempo** to add it to your score.
- Hit **Esc** twice to stop editing and deselect the text.

In the same way, add the **A tempo** markings to bars 20, 56 and 60.

**Hairpins and other lines**

There are still dynamic markings and tempo instructions that appear on the printout that we haven't yet added to our score. These are different types of lines: hairpins (crescendo and diminuendo marks), slurs and ritardandos.

To add lines, simply select a note or other object in your score to tell Sibelius First where you want the line to start, then type **L** to open the **Notations > Lines > Line** gallery.

In the excerpt we're marking up, we'll be creating hairpins and slurs, which have their own shortcuts: **H** for a crescendo hairpin, **Shift-H** for a diminuendo hairpin and **S** for a slur.

Let's start by adding the crescendo hairpin to the Violin I staff in the second full bar of the excerpt.
2.4 Marking up a score

- Select the second note of the Violin I staff in the second bar after the pick-up (upbeat) bar
- Type **H** to add a crescendo hairpin beneath the note
- Hit **Space** four times, to extend the hairpin a note at a time, until you reach the middle of the bar, a sixteenth note (semiquaver) E. If you go too far, use **Shift-Space** to retract it again.

- Now select the ninth note in the same bar – also a sixteenth note (semiquaver) E – and **Shift**-click the last note of the bar, to extend the selection to the end of the bar
- Type **Shift-H** to add a diminuendo: notice that it is automatically created to the same length as the selection you just made. This is another time-saving tip.

Now you can go through the rest of the score, adding missing hairpins – you can multicopy hairpins onto multiple staves, in the same way as we did for text dynamics.

Let's add the missing tempo lines:
- Select bar 19 of the Violin I staff by clicking on an empty part of the bar
- Hit **L** to open the **Line** gallery
- Choose **poco rit. (text only)** from the **Rit. and Accel.** category (this line doesn't display a dashed duration line after the text).

Add an identical **poco rit.** line to bar 59 in the same way, only this time select an eighth note (quaver) halfway through the bar and hit **L**.

Finally, add a **rit.** line to the last bar of the excerpt – again, choose **rit. (text only)** in the **Rit. and Accel.** category so that a dashed duration line isn't shown after the text.

For more on lines, 4.5 Lines in the Reference Guide.

**Slurs**

Slurs and phrase-marks are a special kind of line and – like hairpins – are so commonly-used that they have their own easy-to-remember shortcut: **S**. Sibelius First treats these identically, and calls them all “slurs,” since a phrase-mark is actually just drawn as a big slur.

When we scanned the PDF files of the string quartet parts, PhotoScore Lite didn't recognise the slurs on the part (although the full version, PhotoScore Ultimate, can do this for you), so you'll need to add the missing slurs.

To place a slur, select the note you want it to start from and hit **S**. If you create a slur in the wrong place, simply select it and hit **Delete**, then select the note or rest where you want the slur to begin and hit **S**. As with extending hairpins, use **Space** to extend the slur a note at a time and **Shift-Space** to retract it if you go too far.

Try selecting a note at either end of a slur and moving it up and down – notice how the slur is magnetic, sticking as neatly as possible to the notes at either end. When you select a slur, notice
Project 2

how a faint outline with six boxes appears around the slur. These boxes are called handles, and they give you an enormous amount of control over the shape of a slur. Clicking on any of these points and dragging it changes the shape in a particular direction.

You should be very careful to distinguish between slurs and ties between notes in your scores – ties are added from the Keypad (see below) and behave very differently than slurs.

For more on slurs, □ 4.7 Slurs in the Reference Guide.

Articulations

In the first tutorial project, we learned how to add articulations to notes from the Keypad, including staccato and tenuto marks, accents and ties. Hit F10 (or click on the Articulations tab on the Keypad) to find more articulation marks on the fourth Keypad layout. Here you can add bowing marks, marcato marks and fermatas.

You can add articulations to notes in a multiple or passage selection, which can speed up the marking-up process considerably. For example, every note in bar three of the Violin I and Violin II staves is played staccato:

• Click in an empty part of the third bar of the Violin I staff and Shift-click on the third bar of the Violin II staff to make a passage selection
• Make sure that the first Keypad layout is displayed by hitting F7
• Hit the key on your numeric keypad that corresponds to the . (staccato dot) on the top row of buttons on the Keypad. This adds a staccato mark to every note in the bar for both staves.

Now go through the excerpt, adding the missing articulations from the printout we made earlier. You should find that most articulations you need are on the first Keypad layout, but you’ll need the fourth Keypad layout to add these additional marks:

• Marcato markings in bars 8 and 38 of the Violin I staff;
• Marcato markings in bars 20, 22, 29 and 40 of the Violin II staff;
• Marcato markings in bars 9, 10, 21, 23, 40, and 49–52 of the Viola staff;
• Marcato markings in bars 49–52 of the Violoncello staff.

You won’t be able to add the staccatissimo marks in bars 48 and 49 in Sibelius First (although the full Sibelius has even more articulation markings, including these).

For more on articulations, □ 4.17 Articulations in the Reference Guide.
If you are starting from this section of the project, you should open the example score called 5 Layout and formatting (located in the Project 2 folder).

Once you've inputted the notes in a score and finished marking it up, you'll want to ensure that your music is flawlessly presented. Since Sibelius First adjusts the score layout as you add more music, instruments, text and other objects, it's best to wait until the score is fairly complete. Otherwise your adjustments may have to be undone.

We've already noted some of the effects of Magnetic Layout, Sibelius's collision avoidance and detection feature, adjusting your score for you as you create and edit the music. Sibelius First has a wide array of tools and features to help you with formatting your music (formatting is the process of laying it out onto pages).

In this chapter, we'll learn how to create breaks, manipulate the page orientation and staff size, change staff spacing and create title pages, all in order to produce a beautiful and elegant score.

**Magnetic Layout**

First, we'll look at Magnetic Layout in action and show how Sibelius First is able to recalculate the positions of objects on the staff to prevent them overlapping each other or obscuring the notes. Let's see how this works:

- Select the F♯ sixteenth note (semiquaver), the penultimate note at the end of the first full bar of the Violoncello staff
- Use ♯ to lower the pitch
- As you move the pitch down, the dynamics below the staff move down to avoid the note.

Notice how Sibelius First cleverly moves the whole line of dynamics together below the system, preserving their relative positions horizontally. Sibelius First will move them together if any one of them needs to move to avoid a collision.

This works for all text objects, symbols, lines and other objects (e.g. chord symbols).

You can drag objects around on the staff and Sibelius First will use the space available to ensure that they don't overlap or obscure each other. This is done intelligently, so that less important objects (such as text, lines and symbols) move out of the way of more important objects (e.g. notes, accidentals, rests, articulations etc.) which need to remain in fixed positions, usually closer to the staff.

To learn more, see 7.4 Magnetic Layout in the Reference Guide.

Now let's look at the various formatting controls which are available in Sibelius First.

**Breaks**

Whether you're composing, arranging or just copying out music, you will always want to go back and change things, such as adding bars in the middle of music you've already written. Sibelius First has to react properly by reformatting the music that follows – which it does instantly.

One advantage of this instant reformatting is that there's no command to add a new system or page – this just happens as you go along.
Sometimes, however, you need a system or a page to end at a particular point – for example, in the Elgar String Quartet excerpt, the *A tempo* marking at bar 7 marks the start of a new system, because a *system break* has been added there.

To add a system break, select a barline and choose *Layout > Breaks > System Break*, or use the shortcut *Return* (on the main keyboard). You should use this to open up the spacing if you think the music on one system is too crowded, or conversely if you think that a system is too widely-spaced relative to the system above (in which case you can add a system break to the previous system to move one of its bars onto the next system). Try adding system breaks to the score we've been working on.

Sibelius First also lets you add page breaks, which you should normally use only at the end of sections, e.g. in a piece with several movements, or when the next section has a new title at the start. To find out more, and to learn how to “lock” passages of music to stop them reformatting, see 7.7 *Layout and formatting* in the Reference Guide. In parts, Sibelius First even adds breaks automatically in helpful places – see 7.5 *Auto Breaks* in the Reference Guide.

**Document Setup**

Another advantage of Sibelius First's instant reformatting is that you can make massive changes to music you've already inputted – such as changing the page shape – and the layout of the whole score is instantly updated accordingly.

To show an extreme example of the kind of formatting that happens all the time, let's change the orientation of the paper the score is shown on from portrait (taller than it is wide) to landscape (wider than it is tall) format. Choose *Layout > Document Setup > Orientation > Landscape*. The score now looks like this:

![Image of the score in landscape format]

Try decreasing *Layout > Document Setup > Staff Size* to 4mm or 0.16 inches, as appropriate, and see how the music is reduced in size to fit onto fewer pages.

You can choose between different preset page sizes and margins from the *Layout > Document Setup* group on the ribbon; if you want to set your own page dimensions and margins, click the dialog launcher button in *Layout > Document Setup*, shown on the right, which opens the *Document Setup* dialog.

For full details about these settings, see 7.1 *Document Setup* in the Reference Guide.
Staff Spacing
As you add more music to a score, you'll quickly find that the page gets very busy and you need to space staves further apart to give notes and other objects more room to move around in. There are a number of ways to do this; try experimenting with these on your own scores.

The default distances between staves and systems are controlled by the Spaces Between settings in the Layout>Staff Spacing group, which allow you to change the appearance of these aspects of your score in a single operation. You should always try adjusting these values before making individual adjustments directly in the score.

Sometimes, however, it is useful to be able to increase the distance between staves within a single system in order to avoid collisions involving very high or low notes. You can ask Sibelius First to make the best use of the space you’ve chosen between staves and systems by choosing Layout>Staff Spacing>Optimize. Sibelius First now calculates the smallest distance to move the staves so that objects on one staff no longer collide with those on another. Let's try this out on the first page of our score:

- Click on the pick-up (upbeat) bar of the Violin I staff to select it
- Shift-click the Violoncello staff in the last bar of the bottom system of the first page
- Choose Layout>Staff Spacing>Optimize
- Sibelius First works out the best way to stop the music on one staff colliding with any other staves.

As a last resort, you may find that you need to manually resolve a collision on a single system, which you can do by dragging the staves. Try this out: select a bar in the Violin II staff by clicking on a blank bit of staff and drag it up and down – or use the shortcuts Alt+/ or ~+/ (hold Ctrl or ⌘ for larger steps). Notice how Sibelius First reformats the music as you move the staff.

You can change the spacing in this way between staves throughout your score, or for a single system, or indeed for any other passage you select. If you make a mistake, you can use the Layout>Staff Spacing>Reset Space Above/Below options to reset the spacing to its default.

For further details on these, see 7.3 Staff spacing in the Reference Guide.

Creating title pages
You can create a title page when you first create your score (as we saw in the first chapter of this project) by switching on the Create title page option in the setup options of the New Score tab of the Quick Start.

However, you can also create a title page at any point, so let’s do that now. Choose Layout>Document Setup>Title Page to see a dialog with details about the score. (Since we added title and composer credits in the new score setup options, Sibelius First will automatically fill these in here, ready for you to add to the title page.)

Switch on the Include part name option to display “Full Score” at the top of the page, then click OK to create a single title page with the title and composer text added.
Deleting title pages

When you create a title page – whether you choose `Layout > Document Setup > Title Page` or add one from the new score setup options – a special layout mark appears at the start of the score (shown on the left).

To delete the title page you just created, simply click on this layout mark to select it and hit **Delete**.

As with all other editing functions in Sibelius First, you can always undo any changes you make to title pages – click **Undo** or choose **Edit > Undo** on Mac now to restore the title page we just deleted.
2.6 Exporting

If you are starting from this section of the project, you should open the example score called 6 Exporting (located in the Project 2 folder).

You can export files, pages or smaller sections of your score as a PDF file – and attach both that and a Sibelius file to an email sent directly from within Sibelius First.

Sibelius First also lets you create video and audio files of your score playing back, which you can publish straight to YouTube, Facebook or SoundCloud; see 1.11 Exporting video files, 1.10 Exporting audio files and 1.3 Sharing on the web in the Reference Guide.

You can share your score as a MusicXML file to be opened by other music notation programs. You can also copy and paste graphics directly from Sibelius First. In addition, Sibelius First helps you publish music on the Internet, so other people can view it, play it back, change key and instruments, and print it out, using the free Scorch browser plug-in.

If you own an iPad, the Avid Scorch app is a great way to carry your collection of scores around with you everywhere – as well as discovering new music (1.16 Exporting to Avid Scorch in the Reference Guide).

This chapter shows you how to copy a graphic from Sibelius First into another program (e.g. Microsoft Word), how to export a video of your score, and how to publish your music on ScoreExchange.com for other people to view and play.

### Copying graphics to other programs

Let's learn how to export snippets of music as graphics, using simple copy and paste.

- Make a passage selection around the whole of the first system of music
- Choose Home > Clipboard > Select Graphic (shortcut Alt+G or ⌘G): a dashed box with handles appears around the music
- Move the handles at the edges of the box to adjust its size, if necessary, by clicking and dragging
- Choose Home > Clipboard > Copy (shortcut Ctrl+C or ⌘C) to copy the contents of the box to the clipboard
- Hit Esc to clear the selection
- Open the application into which you wish to paste the graphic (e.g. Microsoft Word)
- Choose Home > Clipboard > Paste (shortcut Ctrl+V or ⌘V).

*Et voila!* For details, 1.12 Exporting graphics in the Reference Guide.

### Exporting a video of your score

If you want other people who don't have Sibelius First to be able to see, play back and even rehearse along with your music, what better way than to send them a video of your score? From Sibelius First you can even publish these directly to Facebook or YouTube (see 1.3 Sharing on the web in the Reference Guide).

Once you have completed your score, make sure you have saved it. Let's export a video now:

- Click the File tab, then choose Export, and then Video
Project 2

- Make sure that the **Sibelius 7 First Sounds** playback configuration is chosen in the **Configuration** list.
- Choose a resolution from the drop-down list (**Standard (480p)**) is recommended for most purposes, though you can export an HD video if you wish.
- Give the file a name and choose where on your computer to save it, e.g. your desktop.
- Click the **Export** button to save the video file.

Depending on the length of your score and the resolution you choose, this may take some several minutes. Once exported, double-click the file on your desktop to watch it in your favorite video player. To learn more, see 1.11 Exporting video files in the Reference Guide.

If you want to publish videos of your music online, choose **File ➤ Share ➤ Publish to YouTube** and **File ➤ Share ➤ Publish to Facebook** to see similar pages of options to create a video and then upload it directly to your account.

**Publishing music on ScoreExchange.com**

Now let's publish it online:

- Choose **File ➤ Share ➤ Publish to Score Exchange**
- Enter your Score Exchange account details and click **Sign In** or create an account (see below)
- Click the **Publish** button
- You are shown a web page in your browser, into which you can enter extra details about your piece and either set a price or make it available for free
- Your score should appear on the ScoreExchange.com site for all the world to see within 24 hours!

If you have not previously created an account on Score Exchange, click the **Register** button to be taken to a web page and enter your details to create a new account.

With ScoreExchange.com you can also sell your own music, discover new music, and upload and listen to live recordings. For more details, see see 1.3 Sharing on the web in the Reference Guide.
3. Project 3
Project 3
3.1 Writing for keyboard

In this project, you will learn some of the important features to help you produce jazz and commercial music: inputting complex keyboard music and writing for guitar; storing and re-using snippets of music using the Ideas panel; how to create chord symbols using text and MIDI input; and using repeat structures; as well as how to make your scores sound more realistic for making audio recordings and videos.

The first chapter of this project builds on the note input skills we learned in the first tutorial project, and shows you how to input more complex keyboard music with your MIDI keyboard using Sibelius First's Flexi-time input.

Printout
First, choose File > Open (shortcut Ctrl+O or ⌘O) and navigate to the folder called Project 3 in the Project Files folder inside the example scores folder. Open the score called Finished Arrangement. You should now see a completed arrangement of a funk tune called Urbane Filigree.

Since we'll need to refer to a printout of this arrangement throughout this project, choose File > Print (shortcut Ctrl+P or ⌘P) and click the Print button to print the score.

Within a few moments, a printout of Urbane Filigree should emerge from your printer. Hold on to this printout, because you'll be reading music from it when we edit our arrangement shortly.

Now, in order to carry on with the project, choose File > Open, then select the 1 Writing for keyboard project score and click Open. You should now see an arrangement which is missing music from the Electric Stage Piano and Electric Guitar parts.

Using a MIDI keyboard
To use Flexi-time you must have a MIDI device connected to your computer. To set up input and playback in Sibelius First, choose File > Preferences and go to the Input Devices page.

For this chapter, we're going to be using a MIDI keyboard. To learn more about setting up input and playback with MIDI devices, see 3.12 Input Devices in the Reference Guide.

Flexi-time Options
We're going to learn how to play complex music into Sibelius First using a MIDI keyboard using Flexi-time input. If you would prefer not to record music into Sibelius First in real-time, you can still input the missing music using the step-time input method we learned in the first of these tutorial projects. If you don't have a MIDI keyboard, skip on to 3.2 Writing for guitar on page 69.

We're going to record the missing Electric Stage Piano part, so to ensure we get the best results, click the dialog launcher button in Note Input > Flexi-time, shown on the right (shortcut Ctrl+Shift+O or ⌘#O) to open the Flexi-time options dialog.

Choose None (non rubato) from the Flexibility of tempo drop-down list, and switch off the Record into multiple voices checkbox. Click OK to return to the score. If you want to slow the tempo down to make it easier for you to record, drag the tempo slider on the Transport panel to the left-hand side.
**Project 3**

**Two-handed Flexi-time input**

Place the printout so that you can clearly read the music on the Electric Stage Piano staves (or, if you prefer, improvise your own part following the chord symbols above the staves on the printout). Then select the first bar of the two adjacent Electric Stage Piano staves in the score: click the upper staff, then Shift-click the lower staff so that both are selected; this tells Sibelius First where to start from and which instrument you want to record into. Now:

- Click the red **Record** button on the Transport panel, or choose Note Input > Flexi-time > Record (shortcut Ctrl+Shift+F or ⌘ # F).

- Flexi-time gives you at least a whole bar’s count-in by default – so in this case you should hear one bar and three beats count-in to the pick-up.

- At the end of the count-in, try playing the next few bars smoothly, following the speed of the clicks. As you play, the music you’re playing will appear in notation on the screen.

- When you reach the existing music in the upper staff at bar 9, simply stop playing with your right hand.

- At bar 17, resume playing the right hand Electric Stage Piano part.

- When you want to stop recording, click the square **Stop** button on the Transport panel or hit Space or Esc.

For more about recording Flexi-time input, see 3.13 Flexi-time in the Reference Guide.

**Renotate Performance**

If you find that Flexi-time produces complicated notation and you want to simplify it, you should try choosing Note Input > Flexi-time > Renotate Performance, which allows you to tidy up unwanted rests, overlapping notes or incorrect note durations. As we saw in Project 1, by selecting a passage in both staves and running the plug-in, you can tell Sibelius First to recalculate the Flexi-time transcription and produce a rhythmically and visually simpler version.

If there are still any mistakes, you can use the editing techniques you have already learned to correct the note values and pitches.
3.2 Writing for guitar

If you are starting from this section of the project, you should open the example score called 2 Writing for guitar (located in the Project 3 folder).

Sibelius First has a number of tools and features specifically designed to make it easier to write for guitar. Among these is the ability to notate music using guitar tablature. Sibelius First automatically writes music as notation or as tab. It doesn't have to “do” anything to convert between them, it treats tab just as a different way of displaying the underlying music.

Sibelius First contains information about all kinds of stringed instruments which can be notated using “tab” and displays the correct number of strings and appropriate tuning, whether you want to write for a standard guitar, four, five or six string bass guitar. This means that with Sibelius First you can do pretty much anything with tab that you can do with notation – you can play it back, transpose it, copy it (onto tab or notation staves) and so on.

In this chapter, we’ll learn how to record music into Sibelius First as standard notation and change it into guitar tab, and how to input guitar tab.

(If you have a MIDI guitar, you should try to complete this chapter by using it to input notes into Sibelius First. Otherwise, you can use a MIDI keyboard or the alphabetic note input method we learned in Project 1.)

Using a MIDI guitar
If you have a MIDI guitar (or a guitar with a hexaphonic pick-up and guitar MIDI interface) connected to your computer that you want to use for this chapter, you should set up the input and playback in Sibelius First. To do this, choose File >> Preferences and go to the Input Devices page.

You should find your device's name in the table at the top of the page and check that the Use checkbox is switched on. You will need to change the Type value by clicking the drop-down menu and choosing Guitar, rather than Keyboard; then select the number of strings.

To learn more about setting up input and playback with a MIDI guitar, 3.12 Input Devices in the Reference Guide.

Input the guitar part
You should refer to the printout we made earlier to see the music we're going to input.

If you have a MIDI device connected to your computer, record the guitar part as far as bar 20 using Flexi-time input by selecting the first bar of the staff and choosing Note Input >> Flexi-time >> Record or clicking the red Record button on the Transport panel.

Otherwise, use a combination of your preferred note input methods to enter the music up to bar 20: mouse input, alphabetic input, step-time input and the Keyboard/Fretboard panels. These are not alternative “modes” of writing music that you have to switch on or off – you can change input methods whenever you like.

Once you have inputted the guitar part, you'll see that you need to change some of the notes and chords to use a muted (cross) notehead. To do this, select the note or chord (hint: you can double-
click on a chord to select all the notes it contains) and click the upper part of the Notations > Noteheads > Type button to change the notehead to a cross. We'll learn more about changing noteheads later in this project; also 4.9 Noteheads in the Reference Guide.

### Convert to tab
Sibelius First can instantly turn standard notation into tab, by copying it onto a guitar tab staff:

- Choose Home > Instruments > Add or Remove (shortcut I)
- Find Electric Guitar, standard tuning [tab], click Add to Score, then click OK
- Triple-click on the Electric Guitar notation you just inputted to select all of the music along the entire staff
- Now Alt+click or ~-click on the Electric Guitar staff at the very start of the first system of music, (to the left of its initial barline) to copy the music.

Notice how all the music is converted into tab notation. You can also copy music from tab staves using Alt+click or ~-click – Sibelius First will transform copied music into the appropriate notation for the staff type.

### Writing tab notation
Now we've seen how Sibelius First can switch between standard and tab notation, let's try inputting some music from scratch:

- Select the bar rest in bar 21 of the guitar staff
- Hit N to start note input – make sure you have the first Keypad layout showing (hit F7 to be sure)
- Type 3 0 (on the numeric keypad) to input an eighth note (quaver) rest
- Hit ↑ once to move up to the fourth string and type 4 (on the main keyboard this time)
- Add a staccato articulation from the Keypad
- Advance to the next position by typing → then type 4 (on the numeric keypad) to change to a quarter note (crotchet)
- Hit ↑ twice to move up to the second string and type 1 (on the main keyboard)
- Move up to the first string and type 1 again.

You should see the following:

```
<table>
<thead>
<tr>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
</tr>
<tr>
<td>3</td>
</tr>
</tbody>
</table>
```

Now input the remainder of the last four bars as tab, as shown below:

```
<table>
<thead>
<tr>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
<th>8</th>
<th>9</th>
<th>10</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
```
3.3 Ideas and drum notation

If you are starting from this section of the project, you should open the example score called 3 Drum notation (located in the Project 3 folder).

In this chapter we’ll explore one of Sibelius First’s most powerful creative tools, the Ideas panel, with which you can save snippets of music of any length, called ideas, for later retrieval and re-use.

Not only does Sibelius First allow you to capture your own creativity so quickly, but it also comes with 300 built-in ideas covering a variety of musical genres and many different instruments, so if you’re stuck for inspiration or looking for something stylish to kickstart your creative process, you’ll find something suitable in seconds.

Having already looked at writing for keyboard and guitar, we’ll also learn how to create drum notation in this chapter. Using the Ideas panel to help with writing for percussion can save you a lot of time, as we’ll see.

Add a drum staff to the score

The score we’ve been working on so far has no drum staff in it, so let’s add one:

- Choose Home > Instruments > Add or Remove, or hit the shortcut I
- Find Drum Set (Rock) and click Add to Score
- Drum Set (Rock) will appear in the Staves in score list; click on it there to select it
- Use the Down button to re-order Drum Set (Rock) so that it appears between 5-string Bass Guitar and Tambourine
- Click OK to return to the score.

Now you should see a percussion staff added to your score, ready for you to write a drum part.

Auditioning drum ideas

Show the Ideas panel, if it’s not already shown, by choosing View > Panels > Ideas (shortcut Ctrl+Alt+I or ~#1). The Ideas panel looks like this:

Try switching between Library, Score and All. When the Library button is switched on, you have access to the built-in ideas. Try scrolling up and down the list.
Each idea shows a small preview of the music or other objects contained within it; normally you will see two or three bars of one staff (although ideas can contain any number of bars or instruments). Important tags are shown in the four corners around the notation preview: at the top left, the idea’s name; at the top right the letter L appears if the idea is located in the library rather than the current score; at the bottom left, the time signature of the idea; and at the bottom right, the tempo of the idea.

To check how an idea sounds, simply click and hold the mouse button on it: the idea will play in a loop repeatedly until you release the mouse button.

You can search for ideas that correspond to a particular style or genre by typing different tags at the top of the panel. This way you can quickly narrow the list of ideas down to ones that might be suitable.

Try typing a few tags to get an inkling of just how many different ideas in a variety of styles and genres are included with Sibelius First: motown, funk, happy, melody, slow.

**Pasting an idea**

So let’s try some of these ideas for ourselves. First, select Reggae Drum Kit 1 in the Ideas panel; notice how a border appears around it to show that it’s selected. Now copy it to the clipboard, either by typing Ctrl+C or #C, or by clicking the Copy button at the bottom of the panel.

Pasting an idea into a score is just like any other kind of pasting: either select the place in the score where you want the idea to appear, then choose Home > Clipboard > Paste (shortcut Ctrl+V or #V); or make sure you have nothing selected, then choose Home > Clipboard > Paste, and click in the score where you want the idea to go. You could also click the Paste button at the bottom of the Ideas panel. Select the first full bar of the Drum Set staff in the score, and type Ctrl+V or #V to paste it in.

You should see that the idea we just pasted in matches the first four bars of drum notation after the pick-up (upbeat) on your printout.

You could try changing the character of the music by pasting the Hip-Hop Drum Kit 5 idea into in the same manner.

**Inputting drum notation**

We’re going to write our own drum part for this piece though, so delete any ideas you pasted into the score.

When inputting into percussion staves, you can use any of the note input methods we’ve already learned, but for drum notation – which uses different types of noteheads – it is much quicker to use step-time or Flexi-time input.

If you have a MIDI keyboard connected to your computer, you can simply play the pitch that corresponds to the line or space on the staff (as if it’s a treble clef staff) and Sibelius First automatically chooses the correct notehead. (If you don’t have a MIDI keyboard connected, input the notes using alphabetic input and see Changing noteheads below to change them manually.)

Let’s input the drum pattern in the second full bar:

- Select the bar rest in bar 6 and hit N to begin note input
Project 3

3.3 Ideas and drum notation

- Hit 3 on the numeric keypad to choose an eighth note (quaver)
- On your MIDI keyboard, play the G above the staff; this corresponds to a closed hi-hat
- Notice how Sibelius First changes the notehead to a cross:

```
\[\text{Notehead}\]
```

- Input another three eighth note hi-hats
- Hit 2 on the numeric keypad to choose a sixteenth note (semiquaver)
- Play G on your MIDI keyboard twice to input two sixteenth note hi-hats.

In this way, continue to input the hi-hat notes for the rest of the bar; to add the circle symbol to the open hi-hat note, simply hit F10 to choose the fourth Keypad layout, then hit . (on the numeric keypad), which corresponds to the Harmonic/Open button. You can hit . again to remove the circle symbol if you need to; make sure you hit F7 to return to the first Keypad layout to continue inputting notes.

Sibelius First can write up to four independent voices, or lines of notes and chords, on a single staff. The voices are color-coded: voice 1 (which we've used so far) is dark blue, voice 2 is green, voice 3 is orange, and voice 4 is pink; you'll rarely need to use more than two voices at a time.

In order to add the bass drum and snare pattern so that their stems always point down while the hi-hat note stems point up, we'll be using voice two:

- First, hit Esc to make sure you have nothing selected
- Now choose Note Input > Voices > Voice > 2 (shortcut Alt+2 or ~2) to switch voices, or click 2 on the row of buttons at the bottom of the Keypad
- Choose a sixteenth note by hitting 2 on the numeric keypad
- The mouse pointer turns green, to show that it is “carrying” an object which will be inputted in voice 2
- Now click the mouse pointer near the start of the sixth bar, pointing at the F space, the bottom space on the staff:

```
\[\text{Pattern}\]
```

Finish adding the bass and snare drum pattern to bar 2 using your MIDI keyboard as before.

For lots more detail about voices, see 3.14 Voices in the Reference Guide.

Changing noteheads

If you enter notes into a percussion staff using alphabetic input, Sibelius First doesn't change the noteheads automatically for you, so let's learn how to do that manually by inputting the same pattern in bar 3, this time using the computer keyboard:

- Select the bar rest in bar 3 and hit N to begin note input
- Hit 3 on the numeric keypad to choose an eighth note (quaver)
- Type G on your computer keyboard; make sure it goes above the staff
Project 3

- Input another three eighth notes by hitting R
- Hit 2 on the numeric keypad to choose a sixteenth note (semiquaver)
- Type G on your computer keyboard twice to input two sixteenth note

Add the remaining hi-hat notes and input the bass drum and snare pattern in voice 2:

![music notation]

Sibelius First allows you to filter a selection, which means that you can select a set of objects with particular characteristics. Let's try this now:

- Select bar 3 so that the whole bar is highlighted in blue
- Choose Home > Select > Filters and find Voice 1 in the Voices category (shortcut Ctrl+Shift+Alt+1 or ⌘1)
- Sibelius First makes a multiple selection of only the notes in voice 1, i.e. the hi-hat notes.

Now any edits you make will only apply to the selected notes in voice 1. So let's change the notehead:

- Change the notehead by clicking on the upper part of the Notations > Noteheads > Type button (shortcut Shift+Alt+1 or ⌘1)
- All the notes change to display a cross notehead:

![music notation]

If you want to use a different type of notehead you can open the Noteheads gallery by clicking on the lower part of the Notations > Noteheads > Type button.

To learn more about noteheads, □ 4.9 Noteheads in the Reference Guide.

Capturing an idea

Now let's try making a new idea. The process of putting an idea into the Ideas panel is called capturing an idea:

- select bar 3 so that it is surrounded by a blue box
- choose Home > Clipboard > Capture Idea (shortcut Shift-I), or click on the Capture Idea button (ℇ) at the bottom of the Ideas panel.

The music you selected immediately appears at the top of the list in the Score category of the Ideas panel, so you can re-use it later, which is particularly helpful for drum parts like this.

Repeat bars

Often, drum and other percussion parts are made up of repeated patterns of one or two bars' length. Rather than copying the same bar out numerous times, arrangers often add a repeat bar symbol. This tells the performer to play the exactly the same pattern as the previous bar. Sibelius First understands this and plays back repeat bars just as a real performer would.
Let's add repeat bars to the tambourine part (beginning at bar 9) to learn how this works.

To add a repeat bar symbol, select bar 10 of the tambourine staff and hit F11 to view the fifth Keypad layout. Now hit 1 (on the numeric keypad) to add a single repeat bar. Keep typing 1 until you reach bar 16.

Notice that you can also add 2- and 4-bar repeats from the fifth Keypad layout. Sibelius First will play back all these different kinds of repeats.

For more about repeat bars, see 4.20 Repeat bars in the Reference Guide.

**Finish the percussion parts**

Input the remainder of the music on the Drum Set and Tambourine parts, referring to the printout we made earlier. Use the Ideas panel, repeat bars and multiple voices to help you finish inputting the percussion parts.
3.4 Chord symbols

If you are starting from this section of the project, you should open the example score called 4 Chord symbols (located in the Project 3 folder).

In Sibelius First, a chord symbol consists of two parts that describe the harmony at that point in the music: chord text, and a chord diagram. Chord diagrams show the player which fingers need to be on which fret on each string of a guitar; they are sometimes known as chord boxes, fretboard grids, guitar frames and so on.

You can input chord symbols in one of two ways: by typing them directly into the score, or by playing the notes they describe on a MIDI device. You can then choose whether to show either or both parts of the chord symbol.

In this chapter, we'll learn how to input and edit chord symbols by typing, how to play and adjust MIDI chord symbol input and how to use some of the chord symbol plug-ins. To learn more about chord symbols, 5.7 Chord symbols in the Reference Guide.

Creating chord symbols by typing

Sibelius First lets you add chord symbols to your score very easily by typing.

- Click the note or chord above which you wish to place the chord symbol – for this example, select the first full bar of the Electric Stage Piano staff.
- Choose Text → Chord Symbols → Chord Symbol (shortcut Ctrl+K or ⌘K).
- A flashing caret appears above the note you selected.
- Type in plain English versions of the chords you want to see appear; Sibelius First will create any special symbols automatically as required to render the chord symbols consistent and legible. Try typing Ab13(#11).
- Hit Space to advance to the next note or beat, or Tab to move to the start of the next bar.

Sibelius First creates the appropriate chord symbol, using special sharp and flat characters as well as many other special characters; in this case, you should see Ab13(#11).

However, the fastest way to input chord symbols is by playing them on a MIDI device and letting Sibelius First work them out for you.

Creating chord symbols by playing

Sibelius First can recognize over 750 chord types by the notes they contain, so you can use your MIDI keyboard (or guitar) to quickly input chord symbols into a score.

(You must have a MIDI device connected to your computer to play chords into Sibelius First. If you don't have a MIDI device connected, simply type the chord symbols into the score, as above.)

Let's try this out:
- Select the third full bar of the Electric Stage Piano staff
- Choose Text → Chord Symbols → Chord Symbol
- A flashing caret appears above the first note
- On your MIDI keyboard, play a chord of C major
3.4 Chord symbols

- Sibelius First inputs a C chord symbol and advances to the next beat.

You can play a huge range of chords – from simple triads through to extremely complex extended chords – and Sibelius First will intelligently notate the best corresponding chord symbols. Try playing various combinations of notes on your MIDI keyboard to see how they’re notated.

By default, Sibelius First uses the voicing of the chord that you play to determine not only the chord type, but also the specific way in which the chord is notated, e.g. if you play the chord in one of its inversions, Sibelius First will produce a chord symbol with an altered bass note, e.g. D/F#.

For more details on customizing Sibelius First's chord recognition, see 5.7 Chord symbols in the Reference Guide.

Holding Ctrl or ⌘, select the chord symbols you just created and delete them or use Undo to remove them from the score. We’re now going to input the chord symbols for the chords used in Urbane Filigree. These are quite complex chords, so here are the notes you will need to play to get the corresponding chord symbols:

![Chord Symbols Diagram]

- A₇(♯11)
- D₆(♯11)
- G₆(♯11)
- A₅(♯11)

- F₇alt.
- B₆m⁷
- E₅(♯11)
- E₉⁰

- A₆⁰
- D₆⁰alt.
- G₆/Ab
- A₆₃(♯11)(⅞)

- F₅⁰
- B₅⁵
- B₅⁹
- E₅⁵(⅛)

- E₅⁰
Project 3

Finish adding the chord symbols to the score, referring to the printout we made earlier. You can play them in on your MIDI keyboard or type the chord names, according to your preference.

**Creating chord symbols from existing pitches**

In the same way, Sibelius First can recognize the harmony of existing notes and chords by analysing them. Whenever you make a selection that contains notes, the status bar at the bottom of the window shows the pitches of the selected notes (or the first note or chord of a passage if you have a range of music selected). It also shows the harmony of the chord made up by all of the selected notes at the start of the selection, spanning multiple staves as necessary, displayed as a chord symbol.

Let's try it now:

- Select the first note of bar 9 in the 5-string Bass Guitar staff
- Hold **Shift** and select the first chord of the bar in the Electric Guitar part (everything in between the Electric Stage Piano staff is also selected)
- The **Harmony** readout on the status bar at the bottom of the window should show \( B^b m7 \).

You can use this same analysis to add chord symbols to your score by selecting a passage and choosing **Text > Chord Symbols > Add From Notes**, which opens a dialog allowing you to choose various options for the frequency and location of chord symbols calculated from the notes in the selection.

**Equivalent chord text**

Sibelius First automatically picks the best chord symbol for a set of pitches, but sometimes you may want to see a different chord type. To see other possibilities for the same pattern of intervals, simply select the chord symbol (or chord symbols) whose chord type you want to change, then choose **Text > Chord Symbols > Equivalent Chord Text** (shortcut \( Ctrl+Shift+K \) or \( K \)), or right-click (Windows) or Control-click (Mac) and choose **Equivalent Chord Text** from the **Chord Symbol** submenu.

To change, e.g. \( G^#7 \) for \( Ab7 \), see **Respelling a chord symbol**, below.

Let's try this:

- Select the \( Ab^{13}(##11) \) chord in the first bar of the Electric Stage Piano staff
- Type \( Ctrl+Shift+K \) or \( K \) to change to the next equivalent chord text
- The chord type changes to \( D^{7}(##3)/G^# \)
- Type \( Ctrl+Shift+K \) or \( K \) to change to the next chord symbol
- The chord type changes to \( Ab^{7}(##11add13) \)
- Keep changing the chord text in this way until you cycle back to \( Ab^{13}(##11) \) again.

In this way, you can quickly change the chord text of a chord symbol if Sibelius First hasn't chosen the text you prefer, or if the voicing you play suggested a different type of chord.

Now you should check that the chords you inputted are all correctly notated; if you need to, change them by typing **Ctrl+Shift+K** or **K**. To edit an existing chord symbol, simply double-click it, or select the symbol you want to change, hit **Return** on the main keyboard to edit it. Then, either play it again on your MIDI device, or type the correct plain English text.
3.4 Chord symbols

Respelling a chord symbol
Sibelius First automatically “spells” a chord according to the prevailing key signature, but there will be occasions where you want to change a chord symbol root note for its enharmonic equivalent without changing the chord type. Let’s see how this works:

• Select the chord symbol whose root note you want to be respelled
• Choose Text > Chord Symbols > Respell Chord Text

• The chord symbol’s root note (and any alternate bass note, if the chord is a slash chord) will be respelled using the enharmonic equivalent.

Copying chord symbols
We’ve seen how chord symbols appear on a keyboard staff, but when you copy chord symbols to other instruments Sibelius First knows whether show a chord diagram or not, and even updates them automatically to show the correct transposition on transposing scores.

Let’s copy the chord symbols you’ve just inputted:

• Triple-click on the top staff of the Electric Stage Piano to select it throughout the score
• Choose Home > Select > Filters and find Chord Symbols in the Text category to select only the chord symbols
• Copy the chord symbols to the guitar staff by Alt+clicking or ~-clicking at the start of the first full bar of the Electric Guitar staff
• Copy the chord symbols to the bass guitar staff by Alt+clicking or ~-clicking at the start of the first full bar of the 4-string Bass Guitar staff.

At this point, it is worth noting that you can multicopy chord symbols across any number of staves; simply copy the chord symbols you want to duplicate to the clipboard using Ctrl+C or ⌘C, then select the staves you want them copied to and type Ctrl+V or ⌘V.

Revoicing chord diagrams
Sibelius First automatically assigns a chord diagram to every chord symbol shown on a guitar staff. These are either taken from a built-in selection for standard 6-string guitar tuning – chosen for their ease of playing – or automatically calculated based on the notes the chord contains. This means that even if you use special guitar tunings, Sibelius First will provide you with a wide selection of playable shapes for a particular chord type.

You can change the chord diagram that Sibelius First chooses by default – just as you can change the default chord symbol Sibelius First picks when playing a MIDI device. To do this, simply select the chord symbol (or chord symbols) whose chord diagram you want to change, then choose Text > Chord Symbols > Revoice Chord Diagram (shortcut Ctrl+Shift+Alt+K or ⌘ ~#K), or right-click (Windows) or Control-click (Mac) and choose Revoice Chord Diagram from the Chord Symbol submenu.

Let’s try this:

• select the A♭13(#11) chord in the first bar of the Electric Guitar staff
• type Ctrl+Shift+Alt+K or ⌘ ~#K to revoice the chord diagram shown – try this a few times to see the voicings Sibelius First can generate for you
Chord symbol plug-ins

Sibelius First features some very useful plug-ins to help you work with chord symbols. These can be found in the Chord Symbols category of the Plug-ins gallery at the end of the Home tab of the ribbon.

To add simple accompaniments from existing chord symbols try running Home > Plug-ins > Chord Symbols > Realize Chord Symbols. This uses the chord symbols in your score to create piano or guitar accompaniments in a variety of accompaniment styles.

If you are writing for guitar, you may find it helpful to use Home > Plug-ins > Chord Symbols > Add Capo Chord Symbols. This adds one or more sets of extra chord symbols, typically above the existing chord symbols, corresponding to the chords that a guitarist would need to play with a capo on a particular fret.
3.5 Repeats and codas

If you are starting from this section of the project, you should open the example score called 5 Repeats and codas (located in the Project 3 folder).

This chapter looks at how to change the form of your music with repeat barlines, 1st and 2nd-time endings and codas. When playing back your scores, Sibelius First plays all of these common repeat structures – just as a performer would.

Repeat barlines
We're going to repeat the first four bars of the piece, using repeat barlines. Let's begin by adding a repeat barline to the end of the repeated section:

- Click on the barline at the end of bar 4; it turns purple to show that it is selected
- Open the Notations › Common › Barline gallery
- Choose End Repeat from the list
- The barline immediately changes to a repeat barline, to denote the end of a repeated section.

In this context, this repeat barline instructs the performer to return to the start of the score and repeat from there, which will include the pick-up (upbeat) bar too. To mark the start of the repeated section, we need to create another repeat barline:

- Choose Start Repeat from the Notations › Common › Barline gallery
- The mouse pointer turns dark blue, to show that it is “carrying” an object
- Click on the barline at the start of the first full bar to place the start repeat barline.
- Hit Esc to deselect everything, then hit P to play from the start of the score.

Sibelius First now plays up to bar 4, then returns to bar 1 again before carrying on through the rest of the score.

1st and 2nd ending lines
For more complex repeated sections, composers and arrangers use 1st and 2nd endings which are only played on the first or second pass through a repeated section. In Sibelius First, 1st and 2nd ending lines are system lines – they behave in the same way as the tempo lines we used in Project 2.

Let's create a repeat with 1st and 2nd endings; we need to insert a bar to use as the ending for the first pass of our repeat section:

- Begin by selecting the end repeat barline we added earlier and hit Delete to remove it
- Ctrl+click or ⌘-click on bar 4 in any staff to make a system selection – a purple double-box will appear around all the staves
- Type Ctrl+C or ⌘C to copy the music for all instruments in that bar
- Select bar 8 of the Trumpets in B♭ staff, which we'll use as the ending for the second pass of our repeat section
- Type Ctrl+V or ⌘V to paste the copied bar into the score. The new bar is inserted in between the existing bars, i.e. it becomes bar 8.
- With this bar still selected, hit L to open the Notations › Lines › Line gallery
Project 3

- Choose the **1st ending** line from the **Common** category to add the line to bar 8:

![Image of music notation]

The line is added to the top of the score, but because it's a system line it will appear above bar 8 in each individual part. Now let's add the end repeat barline and 2nd ending line to complete the repeat structure:

- Click on the barline at the end of bar 8; it turns purple to show that it is selected
- Choose **End Repeat** from the **Notations > Common > Barline** gallery
- The barline immediately changes to a repeat barline
- Select bar 9 of the Trumpets in B♭ staff
- Hit L to open the **Notations > Lines > Line** gallery
- Choose the **2nd ending** line from the **Common** category to add the line to bar 8.

You may wish to shorten the lines to prevent them overlapping – do this by clicking on the endpoints and dragging with the mouse, or by using the ← and → keys (don't forget, you can use `Ctrl` or `♯` to move by a larger amount in this way):

![Image of music notation]

**Coda and dal segno (D.S.) repeats**

Let's create a simple coda and "dal segno" (D.S.) repeat; we'll turn bars 22–25 into the coda section:

- Select the barline at the start of bar 22
- Choose **Double** from the **Notations > Common > Barline** gallery to add a double barline, which denotes a section end
- Choose **Layout > Breaks > Split System** to create a gap after the double barline. Notice how Sibelius First automatically restates the clefs, key signatures and braces for you.
- Select the rest at the start of bar 22 of the Trumpets in B♭ staff
- Choose **Tempo** from the **Common** category of the **Text > Styles > Style** gallery
- Right-click (Windows) or **Control-click** (Mac) to see the word menu
- Select the first of the two coda signs (Ø) from the list of suggested words and symbols
- Type the word **Coda** and hit **Esc**.

Now let's add the dal segno repeat. When the player reaches the end of bar 21, we'll instruct them to jump back to bar 1:
Select the double barline at the end of bar 21
Choose Repeat (D.C./D.S./To Coda) from the Common category of the Text > Styles > Style gallery
Right-click (Windows) or Control-click (Mac) to see the word menu
Choose D.S. al Coda from the list of suggested words and symbols
Hit Esc to deselect
Ctrl+click or ⌘-click on any staff at bar 1 to make a system selection – a purple double-box will appear around all the staves
Hit Z to open the Notations > Symbols > Symbol gallery
Choose Segno ($) from the Common category to create the symbol in the score
Drag the symbol above the staff to an appropriate position at the start of the bar. (The difference between symbols and other objects is that you can position symbols anywhere you like, enabling you to override any of Sibelius First’s positioning rules.)

Finally let’s add the “To Coda” instruction. When the player reaches the end of bar 4, we’ll instruct them to jump back to bar 1:
Select the barline at the end of bar 4
Choose Repeat (D.C./D.S./To Coda) from the Common category of the Text > Styles > Style gallery
Right-click (Windows) or Control-click (Mac) to see the word menu
Choose To Coda from the list of suggested words and symbols
Hit Esc to deselect

Now, if you play back your score, Sibelius First will follow the repeats we’ve added. To learn more about using repeat structures, see 6.8 Repeats in the Reference Guide.
Project 3

3.6 Sounds and playback

If you are starting from this section of the project, you should open the example score called 6 Sounds and playback (located in the Project 3 folder).

In this chapter we’ll learn about how to change the sounds Sibelius First uses to play your score back, add effects and produce an audio file of your score.

Mixing your score
As we learned in Project 1, the Mixer panel is an extremely powerful tool for controlling the way Sibelius First plays back your scores. Here, you can change the sounds used to play back each of the instruments in your score, add effects such as reverb and chorus, edit specific parameters to adjust each instrument’s sound and balance the overall mix of your score.

Firstly, we’re going to use the Mixer to mute specific staves.

• Hit M to open the Mixer panel, if it’s not already showing.
• Find the Synthesizer (a) and Synthesizer (b) staff strips.
• Click the Mute button ( ) halfway up each strip – this partially mutes the staves (if you can’t see the Mute button, make sure that the Mixer panel is showing at full size)
• Click it again to mute them fully:

Now try playing back your score. You shouldn’t be able to hear the Synthesizer sound.

If you want to change the volume of a whole section together, use the group strips at the right-hand side of the Mixer panel. There are group strips for each family of instruments in your score. Adjusting these changes the relative volume of the whole family.

If you can’t see the group strips, turn them on by clicking the Show/hide groups button ( ) at the left-hand side of the Mixer panel.

Changing instrument sounds
You can choose which of the sounds available on your computer Sibelius First should use to play back each individual instrument. Let’s change some of the sounds:
3.6 Sounds and playback

- Make sure the Mixer panel is displaying at full size
- Find the Bass staff strip
- Make sure that the middle of the three read-outs near the top of the strip displays (S. Play), the Sibelius Player playback device
- Click on the arrow next to the read-out that currently displays (P.B) for Pick Bass Guitar
- A menu appears, displaying the playback devices that Sibelius First can use; we’re going to use Sibelius 7 First Sounds
- Choose Sibelius 7 First Sounds > Guitar > Bass > Upright Acoustic Bass to change to a plucked upright bass sound:

Try playing back your score again to hear the difference – you may want to adjust the balance to suit the new sounds.

Effects parameters

Each instrument sound can have up to six effect parameters, which are controlled by knobs shown to the right of the staff strip. If the instrument has extra parameters, an arrowhead button ( ) is displayed at the bottom of the staff strip. Click this button to expand the effect parameters:
Project 3

Expand all the staff strips in the Mixer panel by **Shift**-clicking on any one of the arrowhead buttons.

Try adjusting the knobs to change the different effects and listen to the change in Sibelius First's playback. If you want to return a knob to its default setting, just double-click it. (Note that you can also do this with the pan knobs, volume faders and reverb and chorus sliders, which is useful.)

To learn all about how to use the Mixer to change Sibelius First's playback, **6.3 Mixer** in the Reference Guide.

Exporting an audio file

Using VST/AU virtual instruments, such as Sibelius 7 First Sounds, Sibelius First allows you to export your score as an audio file at the click of a button. You can burn audio files directly to CD, upload them directly to SoundCloud (*File* ▶ *Share* ▶ *Publish to SoundCloud*), or convert them into other formats, such as MP3, allowing you to give recordings to conductors or performers to give an idea of how the music sounds, or even for practicing along to.

Let's export an audio file of *Urbane Filigree*:

- Choose *File* ▶ *Export* ▶ *Audio*
- On the Export Audio pane, ensure that **Export from start** is chosen under the Playback Line options
- Choose a file name for your audio file and choose a folder on your computer to save it to, e.g. the desktop (by default Sibelius First chooses the same folder as the score)
- Click the *Export* button
- Sibelius First records your score as an audio file and saves it in the designated folder.

For more information, **1.10 Exporting audio files** in the Reference Guide.
This index refers to these Tutorials only; the Sibelius Reference Guide contains far more information and detail on Sibelius's features. So if you can't find something in this index, try looking it up in the Reference Guide.

1st and 2nd ending lines ......................................... 83

A
accelerando ......................................................... 59
alphabetic input .................................................... 30
anacrusis .............................................................. 49
articulations ......................................................... 22, 60
ASIO ................................................................. 37
Audio Engine Options ............................................ 37
audio tracks .......................................................... 88

B
backups ............................................................... 19
balance ................................................................. 35
barlines
  repeat ............................................................... 83
bars
  copying ............................................................ 25
  deleting ............................................................. 25
  pick-up (upbeat) ................................................... 49
  repeating .......................................................... 76
bigger staves ........................................................ 62
breaks ................................................................. 61
system ............................................................... 62

C
capturing ideas ...................................................... 76
caret ................................................................. 21
chord boxes .......................................................... 78
  copying ............................................................ 81
  creating by playing .............................................. 78
  creating by typing .............................................. 78
equivalent chord text ............................................ 80
respelling ............................................................ 81
revoicing chord diagrams ....................................... 81
clefs ................................................................. 54
click ................................................................. 29
codas ................................................................. 83
collision avoidance ................................................ 41
concert pitch ........................................................ 33
copying .............................................................. 25
chord symbols ...................................................... 25
graphics into Word ................................................ 65
ideas ................................................................. 74
lyrics ................................................................. 39
multiple objects at the same time ................................ 57
text ................................................................. 57
with the mouse ..................................................... 25
creating
  instruments ......................................................... 47
crescendo ............................................................ 39, 59
cursor ................................................................. see playback, inputting, text

dialog
defined ............................................................... 6
diminuendo ........................................................... 39, 59
DirectSound ........................................................ 37
Don't say this again ................................................ 25
drum set ............................................................. 73
dynamic parts ....................................................... 34
dynamics ............................................................. 39, 57
  hairpins ............................................................ 39

E
editing
text ................................................................. 41
effects ............................................................... 87
ensembles ............................................................ 47
exporting ............................................................. 65
  audio tracks ....................................................... 88
graphics ............................................................. 65
Expression text ..................................................... 57

F
fast-forward ........................................................ 35
File menu
  Quick Start ....................................................... 11
files ................................................................. see scores
filters ............................................................... 76
Flexi-time ........................................................... 27
into two staves ..................................................... 70
Index

formatting .................................................. 61
fretboard grids ........................................... see chord symbols

G

graphics
exporting .................................................. 65
green line .................................................. 35
guitar ......................................................... 71
guitar frames ........................................... see chord symbols

H

hairpins ..................................................... 39, 58
help ........................................................... see troubleshooting
Helsinki font .............................................. 49

I

Ideas window .............................................. 46, 73
improvements .............................................. 7
Inkpen2 font ............................................. 49
inputting
chord symbols ............................................ 78
chords ....................................................... 31
drum set notation ........................................ 74
guitar tablature .......................................... 72
in real time via MIDI ..................................... 27
in step-time ............................................... 31
into two staves .......................................... 70
instrument names ....................................... 41
instrumental parts ....................................... 34
instrumentation .......................................... 47
instruments
crises ......................................................... 54
creating ..................................................... 47
transposing ............................................... 33
irrational rhythms ........................................ 55

K

key signatures ........................................... 49, 55
keyboard shortcuts ....................................... 6, 18
Keyboard window ....................................... 20
Keypad window .......................................... 18

L

landscape .................................................. 62
laptop ........................................................ 18
layout ....................................................... 61
staff spacing ............................................ 63

lines
1st and 2nd endings ..................................... 83
after lyrics ............................................... 38
green ......................................................... 35
hairpins ..................................................... 58
playback .................................................... 35
rit./accel. .................................................. 59
system ....................................................... 59
lyrics ......................................................... 38
extenders ................................................... 38
hyphens ..................................................... 38
lines ......................................................... 38

M

Magnetic Layout ......................................... 41, 61
manuscript paper ......................................... 47
metronome click .......................................... 29
MIDI guitar ............................................... 71
MIDI input .................................................. 27, 31
of chord symbols ........................................ 78
Mixer window ............................................. 86
changing instrument sounds ............................ 86
mouse wheel .............................................. 14
multicopy .................................................. 57
multiple selections ....................................... 23
mute ......................................................... 86

N

Navigator ................................................... 13
notebook ................................................... 18
noteheads ................................................... 75
notes
articulations ............................................... 60
changing notehead type ................................ 75
converting to tablature ................................ 72
copying .................................................... 25
deleting ..................................................... 24
editing ..................................................... 19
inputting .................................................... 30
make bigger ............................................... 62
make smaller ............................................. 62
transposing ............................................... 20, 30
tuplets ...................................................... 55

O

objects
deleting .................................................... 24
Opus font .................................................. 49

P

page size ................................................... 62
Index

text ........................................ 38
aligning .................................. 61
copying .................................. 57
deleting .................................. 24
dynamics .................................. 57
editing .................................... 41
Expression text ......................... 57
instrument names ....................... 41
Technique text .......................... 40, 58
Tempo ..................................... 40
Tempo text ................................ 58
time signatures .......................... 49
title pages ............................... 50, 63
deleting .................................. 64
tool windows ............................ 16
Transport window ...................... 28, 35
transposed pitch ....................... 33
transposing
by an octave ............................ 30
instruments ............................. 33
scores .................................... 33
triplets ................................... 55
troubleshooting
playback ................................. 37
printing ................................. 16
tuplets ................................... 55
U
undo ....................................... 20, 25, 34, 64
upbeat bars .............................. 49
V
versions .................................. 16
viewing
parts ..................................... 34
voices .................................... 76
volume ................................... 35
muting .................................... 86
see also dynamics
W
word menu ............................... 57, 85
written pitch ............................ 33
Z
zoom ...................................... 15