Reference Guide written by Daniel Spreadbury, Tom Clarke and Ben & Jonathan Finn.

See the About Sibelius First dialog for a full list of the software development team and other credits.

We would like to thank all those (too numerous to list) who have provided helpful comments and suggestions for Sibelius and its documentation.

Legal Notices
This product is subject to the terms and conditions of a software license agreement.

This guide is copyrighted © 2012 by Avid Technology Inc., (hereafter “Avid”), with all rights reserved. Under copyright laws, this guide may not be duplicated in whole or in part without the written consent of Avid.

Avid, Sibelius and Scorch are registered trademarks of Avid Technology, Inc. in the USA, UK and other countries. ReWire is a trademark of Propellerhead Software and is used under license. VST is a trademark of Steinberg Soft- und Hardware GmbH. All other trademarks are acknowledged as the property of their respective owners.

Product features, specifications, system requirements, and availability are subject to change without notice.

Document Feedback
We are always looking for ways to improve our documentation. If you have comments, corrections, or suggestions regarding our documentation, please email us at docs@sibelius.com.
Introduction 5
The story of Sibelius ................. 7
About this Reference Guide ............ 8
Working with the ribbon ............... 11
Undo and Redo ........................... 18
Connecting external MIDI devices ..... 19

1 File tab 21
1.1 Working with files ................. 23
1.2 Sharing and emailing files ........... 26
1.3 Sharing on the web .................. 30
1.4 Starting a new score .................. 36
1.5 Opening MIDI files ................... 39
1.6 Opening MusicXML files .......... 44
1.7 PhotoScore Lite ....................... 48
1.8 AudioScore Lite ....................... 64
1.9 Printing ............................. 71
1.10 Exporting audio files ............... 78
1.11 Exporting video files ............... 80
1.12 Exporting graphics ................... 84
1.13 Exporting MIDI files ............... 86
1.14 Exporting MusicXML files .......... 88
1.15 Exporting to previous versions .... 89
1.16 Exporting to Avid Scorch .......... 92
1.17 Exporting Scorch web pages ........ 97
1.18 Exporting PDF files ................. 101
1.19 Preferences .......................... 102
1.20 Display settings ...................... 104
1.21 Keyboard shortcuts ................... 106

2 Home tab 109
2.1 Selections and passages .............. 111
2.2 Ideas ................................ 117
2.3 Instruments ........................... 124
2.4 Staves ................................ 127
2.5 Bars and bar rests ..................... 129
2.6 Color ................................ 131
2.7 Filters and Find ....................... 133
2.8 Hiding objects ......................... 135
2.9 Plug-ins ................................ 137

3 Note Input tab 143
3.1 Introduction to note input .......... 145
3.2 Keypad ................................ 146
3.3 Mouse input ............................ 149
3.4 Alphabetic and step-time input ..... 150

3.5 Keyboard window ..................... 157
3.6 Guitar tab input ....................... 159
3.7 Fretboard window ..................... 161
3.8 Guitar notation and tab .............. 163
3.9 Triplets and other tuplets .......... 167
3.10 Transposing .......................... 170
3.11 Note input options ................... 172
3.12 Input Devices ......................... 174
3.13 Flexi-time ............................ 181
3.14 Voices ................................ 188
3.15 Arrange ............................... 192
3.16 Transformations ..................... 194
3.17 HyperControl™ ....................... 198

4 Notations tab 201
4.1 Clefs .................................. 203
4.2 Key signatures ........................ 206
4.3 Time signatures ....................... 209
4.4 Barlines ............................... 211
4.5 Lines .................................. 213
4.6 Hairpins ............................... 218
4.7 Slurs ................................ 219
4.8 Symbols ............................... 223
4.9 Noteheads .............................. 225
4.10 Percussion ............................. 228
4.11 Beam groups .......................... 231
4.12 Beam positions ....................... 234
4.13 Importing graphics ................... 236
4.14 Brackets and braces ................. 238
4.15 Accidents ............................. 239
4.16 Arpeggios ............................. 241
4.17 Articulations ........................ 242
4.18 Grace notes ........................... 244
4.19 Jazz articulations .................... 246
4.20 Repeat bars ........................... 248
4.21 Stems and leger lines ............... 250
4.22 Ties .................................. 252
4.23 Tremolos .............................. 254

5 Text tab 257
5.1 Working with text ...................... 259
5.2 Common text styles ..................... 264
5.3 Figured bass and Roman numerals . 271
5.4 Instrument names ...................... 273
5.5 Typography ............................ 276
5.6 Lyrics ................................. 279
Introduction
Introduction
The story of Sibelius

Twins Ben and Jonathan Finn first began work on Sibelius when they were students in 1987, and spent six years of their spare time developing a vast range of sophisticated features, with an intuitive user interface and built-in intelligence that had never been seen in previous music programs. In 1993, after graduating from Oxford and Cambridge Universities, the Finns started their own company to sell the program, unsure of what to expect.

Sibelius proved to be an instant success, and over the course of the following decade the Finns’ company grew beyond all expectations, with offices in the USA, UK and Australia, and customers in more than 100 countries worldwide.

In 2006, Sibelius was acquired by Avid, makers of Pro Tools, Media Composer and other industry-standard products for digital media production and music creation, and continues to go from strength to strength. In fact, it’s the world’s best-selling music notation software.

Sibelius First itself was introduced in 2008. A simplified version of Sibelius suitable for home use, it produces the same beautiful scores as its big brother, but with some of the more esoteric or advanced features removed.

Who uses Sibelius?

Famous Sibelius users include conductor Michael Tilson Thomas, composer Steve Reich, choral composer John Rutter, rock guitarist Andy Summers, jazz musician Jamie Cullum, and the Royal Academy of Music, London. Top publishers such as Hal Leonard, Music Sales and Boosey & Hawkes use Sibelius both for traditional publishing and to deliver music via the Internet straight to a customer’s printer.

Sibelius First is designed to make writing and sharing music as easy as possible, for every kind of musician – aspiring composers, arrangers and songwriters, students, instrumental teachers, and more besides.
Introduction

About this Reference Guide

This Reference Guide is a comprehensive guide to all of Sibelius First’s features. For explanations of Sibelius First’s more basic features, and when familiarizing yourself with the program, you will probably find it easier to refer to the tutorials, which you can find in File > Help within the program.

Chapters and topics

This Reference Guide is divided into 10 chapters, corresponding to the 10 tabs at the top of the Sibelius First window, containing smaller topics. You will find a list of all these topics in the Contents, though you will probably find the Index even more useful for finding information on specific areas of the program. Check the Visual index if you know how you want something to look, but you don’t know what it’s called. The Glossary explains musical and technical terms.

On-screen reference

To start the on-screen Reference Guide, click the button at the right-hand end of the ribbon tab bar, shown on the right, find it within Help in the File tab, or type the shortcut F1 or ?.

Whatever application your computer uses to view PDF files will open – on Windows this is normally Adobe Reader, and on Mac it is normally Preview – and the on-screen Reference Guide will appear. To navigate the on-screen Reference Guide, you can use the bookmarks and Edit > Find features built in to Adobe Reader and Preview.

Bookmarks are like a table of contents that you can have open beside the document you’re reading, allowing you to jump to any chapter, topic, or even sub-heading in the Reference Guide. To show bookmarks:

- In Adobe Reader, choose View > Navigation Panels > Bookmarks; a panel like that shown below left will appear at the left of your screen
- In Preview on Mac, choose View > Sidebar > Show Sidebar; a panel like that shown below right will slide out of the right-hand side of the window.

To search within the on-screen Reference Guide, use the Edit > Find feature, or alternatively:
About this Reference Guide

- In Adobe Reader, you can simply type into the Find box on the toolbar shown below left, then use the next and previous result buttons to skip forwards and backwards.
- In Preview on Mac, you can type into the Search box in the drawer, shown below right, then click in the list of results to skip forwards and backwards.

Typography and cross-references

Names of computer keys, menus and dialogs are written like this.

The main way in which you find commands in Sibelius First is via the ribbon, a wide band of command buttons that appear at the top of the screen when you click a tab like File or Home. Each tab describes a related set of commands (Note Input, Notations, Text, Layout, etc.); when you click a tab, the ribbon changes to show the buttons that let you use those commands. Each ribbon tab contains a number of groups of related commands.

As a quick way of describing how to access a particular command, this Reference Guide uses the following format: “choose Home > Instruments > Add or Remove” means “click the Home tab, look for the Instruments group, and click the Add or Remove button.”

The ribbon is explained in greater detail on the following pages, so if this all sounds mysterious to you, don’t worry.

4.1 Clefs means "see the Clefs topic at the start of chapter 4 of the Reference Guide."

Basic terminology

Most of the computer terminology used in this Reference Guide will be understood by almost all readers, but has been included in case one or two of the terms are unfamiliar:

- Some keys are labeled differently on different keyboards, particularly on Mac. For the purposes of this Reference Guide, these are the conventions:

<table>
<thead>
<tr>
<th>Mac symbol</th>
<th>Mac name</th>
<th>Windows equivalent</th>
</tr>
</thead>
<tbody>
<tr>
<td>#</td>
<td>Command</td>
<td>Ctrl (“Control”)</td>
</tr>
<tr>
<td>^</td>
<td>Ctrl</td>
<td>None</td>
</tr>
<tr>
<td>◇</td>
<td>Shift</td>
<td>Shift</td>
</tr>
<tr>
<td>∼</td>
<td>Option</td>
<td>Alt</td>
</tr>
<tr>
<td>↵</td>
<td>Return</td>
<td>Return (on main keyboard)</td>
</tr>
<tr>
<td>⏎</td>
<td>Enter</td>
<td>Enter (on numeric keypad)</td>
</tr>
</tbody>
</table>
Introduction

Notice how, somewhat confusingly, the key labeled Ctrl (or sometimes Control, depending on the model of your keyboard) on Mac is not the same as the key labeled Ctrl on Windows. Mac shortcuts using Ctrl are very rare in Sibelius First, but where they appear, they are written using the symbol ^ (as it appears in menus etc. on Mac) to avoid confusion for Windows users.

- Sibelius First is almost identical on Windows and Mac, but where there are differences, mainly in keyboard shortcuts, the Windows convention is listed first. For more information on the differences between Mac and Windows keyboard shortcuts, see Keyboard shortcuts at the end of this Reference Guide, which lists all keyboard shortcuts available.

- “Type Ctrl+A or ⌘A” means hold down the Ctrl (Windows) or ⌘ (Mac) key and type A. Even though A is written as a capital letter, don’t type Shift unless explicitly told to do so. Similarly, for standard shortcuts like Ctrl+? or ⌘? where both / and ? exist on the same key, you actually type Ctrl+/ or ⌘/ without using Shift.

- Similarly, “Alt+click or ⌥-click” means hold down the Alt (Windows) or ⌥ (Mac) key and click.

- To click something means to move the mouse arrow over it and click the left mouse button. To right-click something means to point at it with the mouse and click the right mouse button. If you are using a MacBook or other portable Mac, to achieve the equivalent of a right-click, hold the Ctrl key and click the trackpad.

- To drag something means to point at it with the mouse, and then click and hold the left mouse button while moving the mouse. To finish dragging, just let go of the mouse button.

- A dialog is a window with buttons on. Some dialogs are divided into several pages and have labeled tabs at the top, or a list box at the left-hand side, which you can click to switch between pages of the dialog.

- The numeric keypad is the rectangle of numbers and other characters at the very right-hand side of your computer keyboard. (Notebook (laptop) computers usually don’t have a separate numeric keypad – see Keyboard shortcuts for more information.)

- “Return” is the large key to the right of the letter keys. On some keyboards it is labeled with “Enter” or a special arrow symbol, but we always call it Return.

- “Enter” is the large key at the bottom right of the numeric keypad. On some keyboards it is unlabeled, but it still means Enter.

Less well-known terminology is in the Glossary at the end of this book.

American and British English

Sibelius First and this book use American English, but for the benefit of readers in other countries, some non-American terms such as “crotchet” are included in parentheses.

British readers may be interested to know that in America, both “bar” and “measure” are used (so for universality we’ve opted for “bar”), and “staff” means British “stave.” Any British readers who are offended by the American spelling of “center,” “color” and so on will just have to use a pen on the screen.
Working with the ribbon

The ribbon is the wide band of command buttons that appears at the top of the Sibelius First window, housing all of the features of the program, organized according to task. In addition to the ribbon, every Sibelius First document window also contains other useful controls.

The Sibelius First window

The picture below shows a typical Sibelius First window, so you can see where the ribbon is, and several other useful controls at the top and bottom of the window:

Here's a quick guided tour to the Sibelius First window, starting at the top and working our way down:

- **Quick Access Toolbar (Windows only):** this has three important buttons: Save, Undo and Redo. The Undo and Redo buttons also have menus attached to them, allowing you to quickly undo or redo to any point since you opened the score. (On Mac, these options are found in the File and Edit menus respectively.)

- **Title bar:** this shows the filename of the document, and the name of the current dynamic part or version being viewed (if applicable). On Windows, you will see an asterisk (*) after the filename if the score has unsaved changes. (On Mac, you will instead see a black dot inside the red close button at the top left-hand corner of the window.)

- **Window buttons:** the title bar contains a set of buttons for working with the current window. On Windows, these buttons appear at the top right-hand corner, while on Mac, they appear at the top left-hand corner.
Introduction

- Minimize is the first of the three buttons on Windows, and the middle of the three on Mac. Click this to make your score window disappear from the screen without closing the file.
- Restore down/Maximize (called Zoom on Mac) is the second of the three buttons on Windows, and is the third of the three buttons on Mac. This button resizes the document window. Clicking this button toggles your window between maximum size or its previous size.
- Close is the third of the three buttons on Windows, and the first on the Mac. As the name suggests, clicking this button closes the current window.

- Find box: type one or more keywords into this box to see a list of suggested controls on any of the ribbon tabs; very useful for finding something if you can't remember exactly where it is. As you type, Sibelius First shows a list of matching controls: use ↑/↓ to choose the one you need, then hit Return to be taken there. Sibelius First helpfully highlights the control for you.

- Minimize Ribbon: the ribbon (described below) takes up a reasonable amount of vertical space. If you want to see more of your score as you work on it, click the Minimize Ribbon button. When you do, the ribbon disappears, leaving only the ribbon tabs across the top of the screen. To make the ribbon reappear, click the button again to make the ribbon reappear permanently, or simply click whichever tab you want to use to make the ribbon reappear until you have finished making a choice from it, at which point it disappears again.

- Help: click the ? button to open this Reference Guide in its on-screen form. You can find further help in the File tab of the ribbon.

- The ribbon: discussed in more detail below.

- Document tabs: you can open multiple different views of the same document – e.g. a full score and individual instruments’ parts – inside a single window, and switch between them using these tabs. When you start a new score, only one tab will be shown, labeled Full Score. You can open new tabs using the + button at the right-hand side of the document tab bar, or through other options that switch the view (e.g. hitting W switches between the full score and the dynamic part corresponding to the current selection).

- Open new tab: this + button shows a menu that allows you to open a new tab containing a different view from the current score, including dynamic parts and saved versions. You can also choose New Window, which opens the current tab in a new window. You don't have to click the button itself to open the menu: simply right-click anywhere along the document tab bar to do the same thing.

- Switch tabs: if you have many tabs open at once, you may not be able to see all of the names of the tabs clearly across the width of the tab bar. Click this button to show a menu listing all of the open tabs in the current window, allowing you to quickly switch to any of them.

- Status bar: the status bar runs along the bottom of the window, which gives you information about the current document and has some useful buttons for quick access.

- Information read-outs: at the left-hand of the status bar is a series of useful read-outs. From left to right: the current page and the total number of pages; the total number of bars; the instrument on which the current selection resides, if there is one; the range of the current selection, if there is one; the timecode of the current selection; the pitches of the selected notes (or the first note or chord of a passage if you have a range of music selected); the harmony of the chord made up by all of the selected notes at the start of the selection, displayed as a chord symbol; a description of the current operation (e.g. Edit Passage or Edit Text); whether or not the current view is currently...
Working with the ribbon

displayed at concert (sounding) pitch or transposing (written) pitch; whether Layout > Hiding Staves > Focus on Staves is switched on; whether not Magnetic Layout is enabled or disabled for the selected objects; and/or the font and point size of the selected text object.

• **Zoom controls**: at the right-hand end of the status bar is a slider with – and + buttons at either end that allow you to change the zoom level of the current view quickly and easily. To the left of the slider is a read-out of the current zoom level, expressed as a percentage.

• **Document view buttons**: to the left of the zoom controls is a set of buttons that allow you to switch between different types of view quickly, for example between showing the pages of your score laid out horizontally and Panorama view. These buttons are also found on the View tab of the ribbon.

The ribbon tabs

The ribbon itself is split into 10 tabs. The first tab, File, is unlike the other tabs: clicking it hides the score altogether and instead shows you a special view called Backstage, which contains everything you might want to do with a file (as opposed to what you might do to a file, which is what the other nine tabs are for). From the File tab you can create, open, save and close files, import and export them in different formats, print music out, share your music online, get detailed help, and more. (The first chapter of this book is devoted to the operations you can perform from the File tab.)

The other nine tabs are ordered roughly according to the order in which you typically perform tasks while working on a score, so as you make your way from the start of a project towards its end, you will typically work your way through most of the tabs of the ribbon from left to right. (This book is likewise ordered according to the order of the tabs.)

These nine tabs contain the following kinds of commands:

• **Home**: basic score setup, like adding or removing instruments and bars, plus key editing operations, including clipboard operations and Sibelius First’s powerful filters.

• **Note Input**: commands relating to alphabetic, step-time and Flexi-time input, plus note editing operations, compositional tools such as explode/reduce, and transformations such as retrograde, inversion, and so on.

• **Notations**: all of the basic markings other than notes, rests and text, including clefs, key and time signatures, special barlines, lines, symbols, notehead types, etc.

• **Text**: font style and size controls, choice of text styles, plus lyrics, chord symbols, rehearsal marks, and bar numbering options.

• **Play**: choice of playback configuration, mixer, transport (playback) controls, options for how Sibelius First should interpret your score during playback, and features for writing music to video.

• **Layout**: document setup options such as page and staff size, staff spacing, hiding staves, Magnetic Layout, plus some formatting controls.

• **Appearance**: options that affect the visual appearance of your score, including note spacing and instrument name format, plus commands to reset or change the design or position of the objects in your score.

• **Review**: add sticky note comments or highlights and create and view multiple versions of the same score.
Introduction

- **View**: change the layout and size of the music on the screen, show or hide various “invisibles” and other helpful markings that provide useful information about your score, hide or show extra panels for advanced operation, and arrange or switch between the open document windows.

**Groups and controls**

Each ribbon tab contains a number of groups, which organize related commands together. The name of each group is shown below the names of the individual commands in gray text, and groups are separated from each other by a vertical line:

![Groups and controls](image)

The picture above shows the **Common**, **Lines** and **Symbols** groups from the **Notations** tab.

Each group contains one or more controls of various types, including buttons, buttons that open menus, split buttons (where half the button is a regular button and the other half opens a menu), checkboxes, combo boxes and galleries, which are menus with special features. Galleries come in two flavors:

- **Drop-down galleries**: these may look a lot like normal menus, displaying their contents as text, or they may display their contents graphically. Unlike regular menus, galleries typically list options organized by category, which can then be filtered (see below). An example of a textual gallery is **Home ▶ Select ▶ Filters**. All of the buttons in the **Notations ▶ Common** group shown in the picture above use drop-down graphical galleries.

- **In-ribbon galleries**: these galleries are embedded directly in the ribbon, allowing you to see the first few items in the gallery without opening it. In-ribbon galleries allow you to scroll up and down the list using the scroll arrow buttons at the right-hand end, or to open the gallery, making it appear like a drop-down gallery. **Notations ▶ Lines** and **Notations ▶ Symbols** both contain in-ribbon galleries, shown in the picture above.

Depending on the width of the window, the ribbon will do its best to display as many as possible of the controls in all of the groups on the current tab. Some controls may be stacked vertically to save space, or perhaps even hide their textual description. If space gets very tight, some groups may end up **collapsed**, which means that instead of showing each of its controls directly on the ribbon, all of the controls are collapsed behind a single button, which shows the whole contents of the group below the ribbon when clicked, like this:
In the picture above, several of the groups on the Layout tab are collapsed, and the Staff Spacing group has been opened by clicking the button that represents the collapsed group.

Sibelius First has so many commands that in order to ensure every group on every tab is not shown collapsed, your screen display has to be at least 1920 pixels wide!

**Keyboard access**

The ribbon includes a number of time-saving features to help you to learn and get around the program quickly, chief among them the ability to access every command via the keyboard using *key tips*. Key tips are special shortcuts that take you straight to a command, whichever ribbon tab it is on.

To show key tips, simply hit Alt (Windows) or Ctrl (Mac): you don't need to hold the key down. A small overlay appears below each tab's name:

To access a tab, simply type the key tip shown for that tab. For example, type L to switch to the Layout tab:

Now type the key tip shown (usually two letters) for the command you want to use.

Once you have set the focus into the ribbon by hitting Alt (Windows) or Ctrl (Mac), you can also navigate around the tabs and the controls in each tab using the arrow keys or Tab and Shift-Tab, then use either Space, Return or Enter to activate the button or other control that is currently in focus.
Introduction

Screen tips
Every command in the ribbon also has an extended text description, which appears if you hover your mouse over it for a moment. These descriptions are called screen tips, and they provide useful additional context on each command.

On the right, you can see the screen tip for Home \ Clipboard \ Select Graphic. Notice how a keyboard shortcut is shown in parentheses after the name of the command. Unlike key tips, which can only be used in sequence after hitting Alt (Windows) or Ctrl (Mac), this kind of keyboard shortcut can be used from anywhere, and furthermore you can customize them if you want to.

Launching related dialogs
Some groups in the ribbon have a small extra button in the bottom right-hand corner called a dialog launcher button, which when clicked, will be surprised to learn, launches a dialog containing further options relating to the commands in that group.

In the picture above, the mouse pointer is over the dialog launcher button in Layout \ Document Setup, which launches the Document Setup dialog, in which you can change the page size, orientation and margins with additional options over and above those on the ribbon.

Saving your working environment
Sibelius First automatically keeps track of the arrangement of windows and tabs while you are working on your score, so that it can restore them the next time you open it. When you re-open a score you have worked on before, Sibelius First will:

- Open the document window to the same size and position you had used when you last closed it
- Open all the tabs that were open when you last closed it, and bring the last-used tab into focus
- Set the zoom level and type of view to the same as those used when you last closed it
- Restore the settings on the View tab of the ribbon for which “invisibles” (useful things that display on the screen but are not normally printed out) should be shown
- Open the panels (such as the Mixer, Ideas panel, etc.) that were open when you last closed it.

Notes for upgraders
If you have upgraded from Sibelius 6 First, Sibelius 6 Student or earlier, you may be a little disorientated when you first run your new version of Sibelius First and see that the old menus and toolbar have been replaced by the ribbon. But don’t worry: you’ll soon get used to it, and before long you’ll find it much clearer than before. The Find in ribbon box at the top right-hand corner of the ribbon is an invaluable tool in searching for features that you have temporarily mislaid.

Here, broadly speaking, is how to find things in the ribbon according to the menus used in earlier versions of Sibelius First:

- File menu items are now found in the File tab
Working with the ribbon

- **Edit** menu items are split between the Quick Access Toolbar (for undo and redo), **Home** tab (for selecting, filtering and coloring), **Notations** tab (for multiple voices) and the **Text** tab (for chord symbol settings). You can still access a cut-down version of the **Edit** menu by right-clicking on a selection in your score, just as in previous versions of Sibelius First.

- **View** menu items are found in the **View** tab

- **Notes** menu items found in the **Note Input** tab.

- **Create** menu items are split between the **Notations** and **Text** tabs. You can still access the **Create** menu by right-clicking on the score window with nothing selected, just as in previous versions of Sibelius First.

- **Play** menu items are found in the **Play** tab

- **Layout** menu items are found in the **Layout** tab, except for **Reset Design** and **Reset Position**, which are on the **Appearance** tab

- **Plug-ins**: the most useful ones appear individually on the ribbon next to related features of the program. The **Home** tab also has a dedicated **Plug-ins** gallery with even more plug-ins.

- **Window** menu items are found on the **View** tab

- **Help** menu items are found in the **File** tab, in the **Help** pane.

As far as possible, keyboard shortcuts are the same as in previous versions of Sibelius First, so power users who have memorized a lot of shortcuts should feel right at home.
Undo and Redo

Two of the most important features in Sibelius First are undo and redo, which allow you to move backwards and forwards through the edits you have made since you opened the score you’re working on. How you access undo and redo is, unusually, different in the Windows and Mac versions of Sibelius First.

Windows users
On Windows, undo and redo are found on the Quick Access Toolbar, which appears in the top left-hand corner of each Sibelius First document window, as shown on the right.

To undo the last thing you did, click the left-pointing arrow, or type the shortcut Ctrl+Z. You can click the menu part of the button to show the undo history menu: click on any item in the menu to undo directly to that point.

To redo an operation you didn’t mean to undo, click the right-pointing arrow, or type the shortcut Ctrl+Y. As with undo, you can click the menu part of the button to show the redo history button. The most recent operation you undid is at the top of the list, so click the top item to redo one step, the second item to redo two steps and the bottom item to redo everything you undid and get back to where you were. (If you see what I mean.)

Mac users
On Mac, undo and redo are found in the Edit menu. Choose Edit > Undo, or type the shortcut ⌘Z to undo the last thing you did. The Edit menu tells you what the last thing you did was, in case you have a very short memory. (Well, it tells you the last thing you did in Sibelius First – it won’t say Undo Sneeze, entertaining though that might be.)

Edit > Undo History (shortcut Ctrl+Shift+Z or ⌘⌘Z) lists all the recent operations you’ve done, and lets you hop back to a particular earlier point in time. The most recent operation is at the top of the list, so click the top item to undo one step, the second item to undo two steps and the bottom item to undo as far back as you can go.

To redo an operation you didn’t mean to undo, choose Edit > Redo, or type the shortcut ⌘Y. Again, the Edit menu tells you what it was you just redid.

Edit > Redo History (shortcut Ctrl+Shift+Y or ⌘⌘Y) is like Undo History, but lists all the things you can redo after you’ve done a load of undoing.
Connecting external MIDI devices

There are three steps to setting up your external MIDI devices: connecting the hardware, installing the necessary software (if any), and then setting up MIDI in Sibelius First. This topic takes you through the first two steps, and the last step is described in §3.12 Input Devices on page 174.

Connecting MIDI devices to your computer
MIDI stands for Musical Instrument Digital Interface. It is a standard, not a thing – the universal standard for connecting electronic musical instruments together. MIDI keyboards, synthesizers, sound modules, samplers and other electronic music gadgets can all be plugged into one another with MIDI cables, and can also be plugged into your computer. Virtual instruments and software synthesizers are also MIDI compatible, and as they’re already in your computer you don’t need to attach cables at all in order to play music back.

All modern MIDI devices, such as controller keyboards, have USB connections, enabling you to connect your MIDI keyboard directly to your computer using only one USB cable.

For older MIDI devices without direct USB connections, you can connect a separate MIDI interface to a USB port on the back of your computer, and plug your MIDI device into the MIDI interface using MIDI cables.

Connecting MIDI devices directly via USB
All new MIDI keyboards and other devices can connect directly to your computer’s USB sockets without the need for a separate MIDI interface. To install one of these devices, simply connect a USB cable (which may be provided with your device) to your computer, and follow the on-screen instructions to install the necessary driver software, if any.

Once any required drivers are correctly installed, you can set up input and playback in Sibelius First – §3.12 Input Devices.

You should switch on the power on your USB-connected MIDI devices before running Sibelius First. Failure to do so may result in Sibelius First not correctly detecting your MIDI device when it loads. Be aware that some bus-powered devices, meaning devices that have no separate power supply unit and draw power directly through the USB cable, will only work reliably if connected to a USB socket on your computer, not on an external device such as a USB hub or, say, your Mac’s keyboard.

Connecting MIDI devices via a MIDI interface
A MIDI interface is a small box that sits between your computer and your external MIDI devices, sending MIDI data back and forth. MIDI interfaces usually connect to a USB port on your computer. You would only need a MIDI interface if your external MIDI device doesn’t have its own direct USB connection.

MIDI interfaces often require additional driver software, which will be supplied by your device’s manufacturer.

We’ll assume your MIDI interface connects via USB, and show you a common MIDI setup. Connections between MIDI devices all use standard MIDI cables, pictured on the right.
Introduction

To plug in just a MIDI keyboard, connect its "Out" socket to the MIDI interface's "In" socket. This means that music played on the keyboard will go out of the keyboard, along the cable and in to the computer.

To make the computer play back music into the keyboard (e.g. if the keyboard has sounds built into it), also connect the MIDI interface's "Out" to the keyboard's "In."

If your keyboard has two “In” or “Out” sockets, it usually doesn't matter which you use – they're just convenient duplicates of each other.

So connecting up such a keyboard looks like this:

If you want to connect just, say, a sound module, rather than a keyboard, simply connect the MIDI interface's “Out” to the sound module's “In.”

Once you've connected your MIDI devices to your computer, you can set up input in Sibelius First – 3.12 Input Devices on page 174.
1. File tab
1. File tab
1.1 Working with files

This topic explains saving scores in Sibelius format, and (for more advanced users) how to access files containing custom Sibelius First settings (e.g. house styles). The other topics in this chapter will tell you how to share files with other people, whether or not they have Sibelius First, and how to import and export files in various formats.

Creating a score

There are several ways to start a new score in Sibelius First – □ 1.4 Starting a new score.

File size

Sibelius files typically occupy around 20K plus 1K per page (excluding any imported graphics), even for band or orchestral music. This means you can fit literally millions of pages on your hard disk, and even huge scores can easily be sent by email. So even if your name is J.S. Bach, disk space is unlikely ever to present a problem when using Sibelius First.

Saving

Saving works just like in any other program, using File ▶ Save As (shortcut Ctrl+Shift+S or ⌘ ⌘ S) and File ▶ Save (shortcut Ctrl+S or ⌘ S). In addition to being able to save Sibelius scores, you can also export other formats, such as MusicXML, MIDI, audio, video and PDF; for more details, see the relevant topics in this Reference Guide.

A convenient place to save is the Scores folder that Sibelius First has helpfully created for you. On Windows, the Scores folder is created inside your My Documents folder; on Mac, it is inside your user Documents folder.

When you next open the score after saving, it will open at the point at which you were working on it when you saved, with the window in the same position, the same panels and windows visible, and even at the same zoom factor.

Auto-save

Sibelius First can automatically save your score at timed intervals so that, should your computer crash, the most work you can lose is a few minutes' worth. Rather than saving your actual file, Sibelius First makes a copy of your score and saves it into a special hidden folder.

If Sibelius First doesn’t shut down correctly (for example, if your computer crashes or there is an interruption in power), the next time you start the program, it checks the special folder, and if it finds any scores in that folder, you will be asked if you want to restore them.

When you close Sibelius First normally, it deletes all the files in the special folder – so it’s essential that you don’t save any files in there yourself!

Backups

Each time you save, the score (with a version number added to the name) is also saved in Backup Scores in your Scores folder. If you ever accidentally delete or mess up a score, look in this backup folder to get the latest version you saved, or earlier versions too. This folder stores the last 200 scores you saved; older copies are progressively deleted to stop your disk from filling up, so don’t use this folder to store your own backups!
1. File tab

Backup scores are created when you save manually, not each time Sibelius First auto-saves; but unlike auto-saved scores, backup scores are not deleted when you close Sibelius First.

Catalog information

The File → Info pane can be used to enter information about your score, such as its title, composer, arranger, copyright, and so on, which is automatically used when you publish your score on the Internet (1.17 Exporting Scorch web pages). You will find that several fields are already filled in if you specified title, composer, etc. at the time you created your score.

The right-hand side of File → Info shows you useful details about your score, such as the date it was created, when it was last saved, how many pages, staves and bars it contains, and so on.

The values you enter into the fields in the File → Info pane can also be used as wildcards in text objects throughout your score. For details on wildcards and how to use them in Sibelius First, 5.12 Wildcards.

User-editable files

The standard files included with Sibelius First are non-deletable; you should not change anything inside the installation folder itself (or the application package – sometimes known as a “bundle” – on Mac), which is where they are stored.

Your own (user-editable) files are stored in specific folders inside your user account’s application data folder of your computer, the location of which will differ depending on the operating system you are using:

- Windows: C:\Users\username\Application Data\Avid\Sibelius 7\n- Mac OS X: /Users/username/Library/Application Support/Avid/Sibelius 7

On Windows, you can go quickly to this location by clicking the Sibelius 7 First (User Data) shortcut in the Sibelius 7 First program group in your Start menu. The application data folder is hidden by default and will not be otherwise visible in Windows Explorer. If you wish to access this folder via Explorer, go to Control Panel and click Folder Options from any open Explorer window. Click the View tab and from the Files and Folders list choose Show hidden files and folders.

Inside the Sibelius First application data folder you will find various folders whose names indicate the content they contain. (On Mac, it is possible for there to be no folders at all, as they are only created when you create or edit a file that is saved in that location.)

You can copy any appropriate file to the user area directories and Sibelius First will use it when you next start the program. Files you have added or created can also be deleted with no ill side-effects.

Scorch templates and textures

You can create your own Scorch templates and paper/desk textures. Place them inside the relevant folder in the application data folder, and Sibelius First will detect them. Scorch templates go in the folder called Scorch templates, and textures (in Windows BMP format only) in the folder called Textures.
1.1 Working with files

Quick Look (Mac only)

Quick Look is a feature built in to Mac OS X that allows you to preview instantly the contents of your documents directly from the Finder, without having to wait while you open the applications that created them: simply select the document in the Finder, and hit Space. Many documents also show thumbnail previews on the desktop and in Finder windows, and if you set Finder windows to use Cover Flow, you can flip through folders of documents very quickly.

Sibelius First fully supports Quick Look, so instead of the usual document icon, you will see a thumbnail of the first page of the score: select it and hit Space (or click the Quick Look icon in the Finder) to see a larger preview of the score. You can scroll through pages by grabbing the scroll bar at the right-hand side of the preview.

Spotlight (Mac only)

Spotlight is Mac OS X's built-in search engine. Simply click the Spotlight icon at the top right-hand corner of the screen, or type the keyboard shortcut ⌘ Space, and type the search term you're looking for. You can search for Sibelius scores using Spotlight, simply by typing the filename, or indeed any bit of text you know is contained within (e.g. title, composer, lyrics, instrument names, and so on). Once you've found one or more scores, simply hit Space to preview it using Quick Look (see above), or double-click to open it in Sibelius First.
1.2 Sharing and emailing files

It’s easy to share music you have written in Sibelius First with other people.

To learn more about how you can easily publish and share your music online (including as audio tracks or videos), see 1.3 Sharing on the web.

Sharing files with other users of Sibelius
If the person you are working with also has Sibelius or Sibelius First, then simply send the file by email (see below), or on removable media such as a USB flash drive or CD-R.

Find out what version of Sibelius the person you’re sending files to is using. If they have the same or a later version of Sibelius as you, you can simply save your file as normal and send it to them. If, however, they have an earlier version of Sibelius (or are using an earlier version of Sibelius Student or Sibelius First), you will need to export your score in an earlier file format before emailing. Fortunately, Sibelius First makes this very easy – Sending files via email below.

Sharing files with people who don’t use Sibelius First
If the recipient doesn’t have Sibelius First, there are a number of other means of sharing files with them:

- If the recipient has an iPad, ask them to download and install the Avid Scorch app. Save and attach your score to an email for them to open on their device – 1.16 Exporting to Avid Scorch.
- Ask them to download and install the trial version of Sibelius First from www.sibelius.com, then send the file to them. After the trial expires, it can only print a single, watermarked page, so if you want them to be able to print your score, this isn’t the best way.
- Publish the music on your own web site – 1.17 Exporting Scorch web pages.
- Export a PDF of your score and send it to them – 1.18 Exporting PDF files.
- If the recipient has another music program and wants to listen to and perhaps edit your music, send them a MIDI file (1.13 Exporting MIDI files) or, preferably, a MusicXML file (1.14 Exporting MusicXML files).
- If you want to send your music to somebody else so they can hear it, but you don’t need them to see the score, you could also export an audio file from Sibelius First and then either burn it to an audio CD or compress it into an MP3 file and send it via email – 1.10 Exporting audio files.
- If you want to send your music to somebody else so they can hear it, and you do need them to see the score, you can export a video file from Sibelius First – 1.11 Exporting video files.
- If you want to publish your music online for people to view and print – or use a video- or audio-sharing service – Sibelius First can export a suitable file and upload it directly to your Score Exchange, YouTube, Facebook or SoundCloud account – 1.3 Sharing on the web.

Sending files via email
Sending files by email is very easy, using Sibelius First’s built-in emailing feature. Simply choose File > Share > Send Using Email and enter your email address at the top of the pane, then type...
1.2 Sharing and emailing files

the email address of the person you want to send your score to, along with any message you wish to
send, and click the **Send Email** button:

By default, Sibelius First also sends a copy of the email and attachments to your email address,
which allows you to keep track of emails you’ve sent previously – if you would rather not receive
copies of the emails you send in this way, simply uncheck **Send me a copy of this email**.

Using the various options above the message details, you can choose to send any combination of:

- A Sibelius 7 First score, which is also fully interchangeable with Sibelius 7.
- A file for opening in a previous version of Sibelius.
- PDF files of the score and or parts.

By default, Sibelius First sends a Sibelius 7 First score and a PDF file (of the score only).

If you choose to send a file for opening in an earlier version, you can choose which version (as far
back as Sibelius 2) from the drop-down list. When you send the email, Sibelius First exports a copy
of the score in the earlier format and attaches it to the email.

If you choose to send a PDF file, you can choose from three options:

- **Score only** exports only the full score.
- **Score and all parts (one file)** exports the full score and a single copy of each part into a single
  PDF file.
- **All parts only (separate files)** exports a single copy of each part, with a separate PDF file for
  each part.
1. File tab

In each case, the exported PDF files are attached to the email that will be sent when you click Send Email. To learn more about exporting PDF files of your score – \ref{sec:pdf-export}.

If you wish to send an email in this way to more than one recipient, type their email addresses separated by semicolons, like this: recipient1@example.com; recipient2@example.com; recipient3@example.com and so on.

When sending emails in this manner from Sibelius First, please be considerate towards others and do not send any materials that might be thought of as “spam” or which are abusive, illegal, obscene or threatening in any way.

You may not use this service to violate copyright or any other property right and you should not make false or misleading statements of fact or misrepresentations of the origin of the material you are sending.

Sending files via email from another program

If you prefer to send email from your own email program – or if you’ve chosen to export a score optimized for viewing in the Avid Scorch app – it’s still very easy, but the exact procedure differs according to the email program you use:

- **Windows Mail, Outlook Express or Mozilla Thunderbird**: start a new message, then click the Attach button (with a paperclip icon), find the file and click Attach to attach it to the message. Then send it as normal.

- **Apple Mail**: start a new message, then simply drag and drop the file you want to attach to the message into the message window, and send it as normal.

- **Eudora**: start a new message, right-click (Windows) or Control-click (Mac) on the message body, and choose Attach file. Find the file you want to attach, and double-click its name to attach it to the message, which you can then send as normal.

If you don’t use any of the above programs, consult the documentation for your particular email client for details on sending file attachments.

If you want to send a Sibelius file as a Scorch web page to somebody via email:

- First, export it (\ref{sec:scorch-export}).

- Compress the exported .sib and .htm files into a zip archive, by selecting both files, then right-clicking them and choosing Send to Compressed (zipped) folder (Windows) or Compress 2 items (Mac), which will produce a new file called something like Archive.zip.

- Attach just the .zip file to your email message.

- Tell the recipient that they will need to have Scorch installed on their computer; tell them to save the attached archive to a folder on their computer (e.g. the Desktop), then to uncompress the archive and finally to double-click the saved .htm file to view the score in their web browser.

Files on Windows or Mac

Sibelius First for Windows and Sibelius First for Mac use exactly the same file format. You can move a Sibelius score between Mac and Windows without any conversion at all – see below.
1.2 Sharing and emailing files

Both file formats use Unicode, a standard international character set, which means that special characters (like accented letters) are automatically translated between Mac and Windows. Music and text fonts are also substituted intelligently.

Sibelius files have a .sib extension. On Mac, Sibelius files are also of kind “Sibelius document” (internally the Creator is “SIBE” and the Type is “SIBL”).

Opening Mac scores on Windows

If you are trying to open a score created on the Mac given to you on a CD-R or another disk, make sure the disk is formatted for Windows – although the Mac can read Windows disks, Windows cannot read Mac disks.

To open the file in Sibelius First for Windows, you may have to add the file extension .sib. Although Sibelius First adds this file extension by default on both Windows and Mac, some Mac users prefer not to use file extensions; this causes a problem on Windows, because the file extension tells Windows this is a Sibelius file.

You can add the file extension in Windows by right-clicking on the file icon (in My Computer or Windows Explorer) and selecting Rename. Change the extension, and then hit Return (on the main keyboard). You may be prompted that changing file types can render them unusable, because Windows assumes that you don’t know what you’re doing. If asked whether you are sure you wish to proceed, click Yes.

Once you have renamed the file, you can open it in the usual way by double-clicking.

Opening Windows scores on Mac

To open a file created using Sibelius First for Windows, simply choose File > Open and double-click the name of the file in the dialog.
1. File tab

### 1.3 Sharing on the web

The **File > Share** page houses all of Sibelius First's features for sharing and publishing your music, offering integration with social media sites and services as well as more traditional methods of sharing via email and online publishing using Score Exchange.

From here you can choose to send an email directly from within Sibelius First, with your score attached in a choice of formats.

Or, using Sibelius First's revolutionary video export, you can share directly to YouTube and Facebook; you can also export an audio track of your score and upload this to your SoundCloud account. Integration with Score Exchange allows you to publish scores online.

Of course, Sibelius First also offers the ability to print ([1.9 Printing]), export scores as MIDI, MusicXML or PDF ([1.13 Exporting MIDI files, 1.14 Exporting MusicXML files, 1.18 Exporting PDF files]), and create audio and video files on disk ([1.10 Exporting audio files, 1.11 Exporting video files]).

You can also send your scores to the Avid Scorch mobile app and take them anywhere ([1.16 Exporting to Avid Scorch]).

**Send Using Email**

The **File > Share > Send Using Email** pane contains options for sending your score as an email attachment in a choice of formats, all without ever having to leave Sibelius First.

For full details on this, see [Sending files via email](#) on page 26.

**Publishing for others to view, purchase and print**

Sibelius First allows you to upload and publish your scores as digital sheet music to ScoreExchange.com.

Score Exchange is a web site for finding and purchasing new sheet music from composers and arrangers all over the world. ScoreExchange.com offers thousands of scores for every instrumentation imaginable – from solo pieces to works for full orchestra, from classical to pop.

With Score Exchange you can upload, publicize, sell or give away your musical compositions and arrangements. For more details, visit [www.scoreexchange.com](http://www.scoreexchange.com).
1.3 Sharing on the web

The File ‣ Share ‣ Publish to Score Exchange pane contains options for preparing and sending your score to your ScoreExchange.com account. (If you don't already have an account, click the Register button to be taken directly to ScoreExchange.com to sign up for one.)

Enter the email address and password you used to create your Score Exchange account and click Sign In to enable the remaining options. (If you switch on the Keep me signed in checkbox before clicking Sign In, Sibelius First will remember your login details between sessions, so that when you next run the program, you will automatically be signed into your account.)

Under the Score Info heading, you can see at a glance which of the fields in the File ‣ Info tab you've already completed, which is useful as Score Exchange is able to use this information to tell people more details about your score once you've uploaded it.

You will also see a list of the instrumental parts created automatically by Sibelius First for every instrument in your score. You can choose whether these should be removed from the file you upload to ScoreExchange.com; all parts are included by default. These parts can then be made available separately to purchase or download.

When you click the Publish button, Sibelius First will open your web browser and take you to ScoreExchange.com where you can provide additional details about your score to make it easier to find – or you can choose to hide the score from public view until it's ready.

Sharing your score as a video

Sibelius First offers seamless sharing on YouTube and Facebook, where you can upload and share a digital video of your score – all without leaving the program.

Choosing either the Publish to YouTube or Publish to Facebook panes from the File ‣ Share page will display a sub-set of the options from the File ‣ Export ‣ Video pane. These allow you to choose the playback configuration to use for the audio potion and change various settings about the display in the resulting video, including the playback line, paper texture and score layout (including which staves should be visible).

Note that the Resolution option is missing from this pane, because you will be prompted to choose from the options supported by the video-sharing provider you've chosen, after you've signed in.

Clicking the Publish button launches the Publish dialog. First, you'll be prompted to sign into your Facebook or YouTube account – if you don't have an account already, follow the instructions
1. File tab

to create one. When signing into your Facebook account for the first time in Sibelius First, you’ll be asked to connect Sibelius First with your Facebook account and allow it to post videos to your wall.

Once you’re signed in, you’ll be presented with a form that you can use to supply additional information about your score. If you’ve completed any of the fields in File > Info then Sibelius First will automatically include this for you.

There are two settings here which are particularly important:

- **Format**: this list of options includes only the formats and resolutions supported by the sharing service, so you should choose here which resolution to export the video at from Sibelius First (see A word about video resolutions on page 82 for more details).
- **Privacy**: this gives you complete control over who can see your video when it is uploaded. Depending on the service you’ve chosen, you can choose whether to make your video publicly available, restricted only to your social network, unlisted (i.e. it doesn’t show up in search results) or completely private.

Choose Start to tell Sibelius First to begin creating your video before uploading it to YouTube or Facebook. To learn more about how this part of the process works, see Exporting and uploading your audio or video to the web below.

If you decide you do not wish to publish your score in this way, click Close at any point to return to the Publish to YouTube or Publish to Facebook panes of the File > Share page.

Sharing your score as an audio track

Sibelius First also offers seamless sharing on SoundCloud, where you can upload and share an audio track of your score – again without ever leaving the program.

SoundCloud is the world’s leading social sound platform where anyone can create sounds and share them everywhere. Recording and uploading sounds to SoundCloud lets people easily share them privately with their friends or publicly to blogs, sites and social networks. For more information visit www.soundcloud.com/tour.

Choosing the Publish to SoundCloud pane from the File > Share page will display a simple drop-down menu allowing you to choose the playback configuration to use for creating the audio file that will be uploaded.

Note that the **Bit depth** and **Sample rate** options (from the File > Export > Audio pane) are missing from this pane, because you will be prompted to choose from a list of preset options after you’ve signed in.

Clicking the Publish button launches the Publish dialog. First, you’ll be prompted to sign into your SoundCloud account – if you don’t have an account already, follow the instructions to create one.

Once you’re signed in, you’ll be presented with a form that you can use to supply additional information about your score. If you’ve completed any of the fields in File > Info then Sibelius First will automatically include this for you.

There are two settings here which are particularly important:
1.3 Sharing on the web

- **Format**: this list of options includes a range of helpful preset bit depths and sample rates, so you should choose here the quality of audio track you wish to export from Sibelius First.
- **Privacy**: this gives you complete control over who can see your audio track when it is uploaded. You can choose whether to make your video publicly available, or restricted only to those people who you specifically share it with.

Choose **Start** to tell Sibelius First to begin creating your audio track before uploading it to SoundCloud. To learn more about how this part of the process works, see **Exporting and uploading your audio or video to the web** below.

If you decide you do not wish to publish your score in this way, click **Close** at any point to return to the **Publish to SoundCloud** pane of the **File > Share** page.

**Exporting and uploading your audio or video to the web**

Whether you're publishing a video to YouTube or Facebook or publishing an audio track to SoundCloud, clicking Start tells Sibelius First to begin exporting and uploading the appropriate file. The **Upload to** dialog keeps you informed as to the progress:
1. File tab

Once the audio track or video file has been created, Sibelius First starts to upload it to YouTube, Facebook or SoundCloud. The **Upload to** dialog now gives you access to more information about the speed of your connection and the remaining time needed to finish the upload:

Depending on your computer’s power and your Internet connection speed, this process may take several minutes. Helpfully you can carry on using Sibelius First as normal while the upload continues in the background – see **Exporting and uploading in the background** below.

Once the upload is complete and your audio track or video file is ready for sharing, the **Upload to** dialog now displays a link to the media online, as well as details about the audio track or video you just uploaded.

Clicking **Copy Link** copies the URL to the clipboard ready for you to paste it into a web browser or other program, or embed it in a web page. Click the **Watch on YouTube/Facebook** or **Listen on SoundCloud** buttons to be taken directly to your uploaded media in your web browser.

If you want to make any changes to the audio track or video file, or if you want to delete it, you should visit the provider’s web site and sign into your account there.
1.3 Sharing on the web

Exporting and uploading in the background

Once Sibelius First has generated the audio (for your track or video), you can click the Hide button in the Upload to dialog to carry on working in Sibelius First as normal while the video generation and/or upload continue in the background.

When you hide the Upload to dialog in this way, you'll see a progress bar (like the one on the right) appear in the status bar at the bottom of Sibelius First’s window, showing you how much of the process is left. To show the Upload to dialog again, or to cancel, choose Click for details.

Helpfully, Sibelius First will also display the upload progress in a tooltip if you hover with the mouse over the progress indicator in the status bar.

Once the upload is complete and your audio track or video file is ready for sharing, Sibelius First shows an Upload complete notification in the status bar.

Note that Sibelius First cannot upload more than one audio track or video to the Internet at a time. If you choose the File > Share > Publish to YouTube/Facebook/SoundCloud panes, you’ll see a message telling you to wait until the current upload is complete. If you wish, you can cancel the upload in order to begin a new one. If you try to quit Sibelius First while an upload is continuing in the background, Sibelius First will warn you and ask you if you want to cancel or continue with the upload.
1.4 Starting a new score

There are several ways of starting a new score in Sibelius First: you can import music from another program in MusicXML or MIDI format, scan printed music with PhotoScore, or input music via microphone using AudioScore.

Of course, you can also start working on a new score, in one of two ways.

**Score Starter templates**

Sibelius First comes with 40 Score Starter templates in a variety of styles and genres, to help you start writing straight away, without worrying about the details of how your score appears. To access these, close any open scores and click the **Score Starter** tab in the **Quick Start** window.

A selection of ten different musical genres appear – everything from **Blues** and **Country** through to **Rock, Classical** or **Latin**. Click on any of these icons to see thumbnail views of a range of styles within that genre. Each of these styles corresponds to a template that you can use to begin writing music; click on the thumbnail to see information about the template (including key signature, time signature and tempo) and to hear a preview of the sort of music this style corresponds to.

Click **Choose** to open a score based on this style template. When the score opens, you are ready to start writing immediately. All the details like instruments, key signatures, time signatures, clefs – and even a title – have already been added to the score, so that you can concentrate on creating music. Many of the Score Starter templates already contain bits of melody, rhythm, accompaniment or chord progressions, so if you’re stuck for inspiration or are looking for something stylish to kick-start your creative process, you’ll find something suitable.
1.4 Starting a new score

**Manuscript paper**

You can also simply start a score from scratch:

- With no score open, click the **New** tab in the **Quick Start** window; or
- With a score already open, choose the **File** tab, and click the **New** button, or type the shortcut `Ctrl+N` or `⎿N`.

In either case, you will end up looking at a list of templates, called manuscript papers, organized into folders, and showing a thumbnail view of each one. The preset manuscript paper choices have various combinations of instruments, along with other less obvious settings to improve the look and playback of your score. You do not have to use the instruments exactly as provided – feel free to delete instruments or add new ones.

It’s better to use a manuscript paper containing instruments than to start with a blank page, even if the instrumentation isn’t exactly right, because various other options are already set for you in the manuscript papers appropriate for the particular type of music.

There are more than 35 predefined manuscript papers supplied with Sibelius First, categorized as follows:

- **No category**: Basic templates for Treble staff, Bass staff and Blank, which has no preset instruments
- **Chamber Groups**: brass, wind and string trio, quartet and quintet templates
- **Choral and Song**: various Choir manuscript papers are included, some (called reduction) with the singers reduced onto two staves (“closed score”), some with organ or piano accompaniment, plus Voice + keyboard for piano/vocal music
- **Jazz**: a number of suitable templates using “handwritten” house styles
- **Orchestral**: A simple String orchestra template.
- **Rock and Pop**: templates for guitar-driven pop groups and R & B bands
- **Solo Instruments**: various manuscript papers for guitar notation and tab, including Piano and Lead sheet.

To browse through the categories more quickly, you can collapse a category by clicking its title bar, or hold `Shift` and click any heading to collapse or expand all of the categories at once.

**Setting up your score**

To get started with your score right away without modifying the instruments it contains, or setting an initial key or time signature, simply double-click your chosen manuscript paper. To modify the
1. File tab

manuscript paper, click it just once, and you will see a zoomed-in version of the template, together
with some options to its right.

Using the options on the right you can modify the page size, orientation, instruments to be used,
time signature, key signature, initial tempo, and, if you're really planning ahead, even specify the
title and composer of the piece.

You can always add or change any element that you added when you created the score later, so
don't feel any pressure. For now, you can make as many or as few of these decisions as you like, and
to get started on the score itself, click Create at any time.
1.5 Opening MIDI files

If you don’t know much about MIDI, § 6.12 MIDI for beginners, which explains what MIDI files are. If you’re wondering where you can get MIDI files from, see Downloading MIDI files below.

Importing a MIDI file

Open a MIDI file just like a normal Sibelius file: simply choose File » Open (shortcut Ctrl+O or ⌘O), locate the file (on Windows, MIDI files usually have the file extension .mid), and click Open.

A dialog appears with importing options you can set (detailed below). Normally, you should just click OK, and then wait a few seconds for the MIDI file to open.

Some MIDI files contain no program changes (even though they contain instrument names), which means that the instruments have to be guessed. If so, Sibelius First warns you that the instrument names, sounds, clefs, and other details may be wrong. You should either adjust the instrument’s clef etc. by hand, or (preferably) make or obtain a copy of the MIDI file that does contain the necessary program change information, and import that MIDI file instead.

If you find that the imported MIDI file doesn’t look as good as you had hoped, try changing some of the import settings – see Import options below.

Once the MIDI file is imported you can play back, edit, save, print and create parts from it just as if you’d inputted the music yourself. Imported MIDI files play back with every nuance of the original sequence.

Import options

The options on the MIDI File tab of the Open MIDI File dialog are as follows:

- MIDI file uses this sound set allows you to specify whether the program and bank numbers use General MIDI or another sound set. This helps Sibelius First guess what the instruments are.
1. File tab

Normally you can leave this option at General MIDI, or switch it off altogether if you simply want to import the MIDI file “as is.”

- **Only one staff per track** is useful if you open a MIDI file which notates a piano (say) as two separate piano tracks, one for the left hand and another for the right hand. Switch on this option and each hand will be written as one staff, not two; you can then clean it up by creating a new piano and copying the two hands into it. Finally, delete the original two pianos.

- **Keep track order** is switched off by default; this makes Sibelius First choose the order of the instruments. Switch it on to keep the instruments in the same order as the tracks in the MIDI file.

- **Keep track names** makes Sibelius First use the name of each track as the instrument name; switch it off to use the default instrument names for the instruments Sibelius First guesses.

- **Hide empty staves** is switched on by default; this makes Sibelius First hide empty staves throughout the resulting score, which is often useful because many MIDI files have tracks that are empty except for short passages; as a result, hiding empty staves can make the score easier to read.

- **Import markers as hit points** makes Sibelius First convert all markers in the MIDI file into hit points in the score it creates. When switched off, Sibelius First will import the markers as standard text objects.

- **Use frame rate from SMPTE header** tells Sibelius First to set the frame rate settings used for displaying hit points according to the settings in the MIDI file.

- **Use tab for guitars** specifies whether Sibelius First should import any guitar tracks in the MIDI file onto tab staves; if the option is switched off, guitars will be imported onto notation staves.

- **Use multiple voices** determines whether Sibelius First should use two voices where appropriate to produce cleaner notation; normally this option should be switched on.

- **Show metronome marks** makes all metronome marks visible. If there are lots of changes of tempo (e.g., *rits.* and *accels.*) then you may want to switch this option off, which will hide the metronome marks in the score, making it look cleaner but still playing back the same.

- The Document Setup options allow you to choose the Page size, House style and orientation (Portrait or Landscape) of the resulting score.

For details of the options on the Notation tab, see Flexi-time options on page 185.

**Recommended import options**

The precise combination of options you should choose in the Open MIDI file dialog will depend on a number of different factors, for example:

- If you are importing a MIDI file to create clean notation, you should switch off the Notation tab options to notate staccatos and tenutos, and try a number of different Minimum note value settings until you get the cleanest result.

- If you are importing a MIDI file for playback only, it doesn't matter which options you choose, as Sibelius First will always play back the MIDI file exactly as it sounds.
1. Opening MIDI files

- If you are importing a file created by someone else, probably on a different device (e.g. a MIDI file you have downloaded from the Internet), you should set **MIDI file uses this sound set** to the device it was created for.

- If you are importing a file that you know uses the General MIDI sound set, make sure you have chosen **General MIDI** under **MIDI file uses this sound set**.

The default **Notation** tab settings work well in most cases, as follows: **Adjust rhythms** on, **Minimum note value** sixteenth note (semiquaver), **Staccato** and **Tenuto** on. If you are reading a MIDI file in which the rhythms are completely exact (if it's already quantized, say), switch **Adjust rhythms** off.

If you set **Minimum note value** unrealistically long – e.g. if it's set to eighth notes (quavers) when the MIDI file contains long runs of sixteenth notes (semiquavers) – Sibelius First obviously can't render the runs properly using eighth notes and may be forced to produce junk. (Sibelius First will have to approximate the runs of sixteenth notes using tuplets of eighth notes or by joining some pairs of sixteenth notes together to form eighth note chords.)

The tuplet options are up to you:

- **Simple** means tuplets are notated only if they contain equal note values
- **Moderate** and **Complex** for more irregular rhythms.

Remember that if a particular tuplet (say a triplet) is used in a MIDI file, you must set this option to at least **Simple**, or it won't be read correctly! Beware however that if, say, you set all the tuplets to **Complex**, Sibelius First may discover elaborate tuplet rhythms where you weren't expecting them, so be cautious.

**Cleaning up MIDI files**

Because MIDI files don't contain any notation data, they can end up looking a little messy after opening them in Sibelius First. Here are some hints for getting better results, both before and after conversion:

- If the MIDI file uses non-standard program numbers (e.g. if it is set up to play on an unusual MIDI device), Sibelius First will not be able to identify the instruments correctly and they may appear with unexpected characteristics, such as with the wrong clefs or in the wrong order. Similarly, if the MIDI file uses channel 10 for pitched instruments, these may be imported by Sibelius First as percussion instruments. This depends on whether or not you selected an appropriate MIDI device when opening the MIDI file.

- If this happens, try importing the file again, changing the **MIDI file uses this sound set** setting.

- If the MIDI file is not fully or properly quantized, you may find that the rhythms are not notated as cleanly as you might expect. If you have access to a sequencer, you could try re-quantizing the file and opening it in Sibelius First again. Alternatively, try using **Note Input** > **Flexi-time** > **Renotate Performance**, which can both revoice and requantize the music intelligently (see **Cleaning up after Flexi-time** on page 183 for more details).

The kind of cleaning up that is most commonly required after opening a MIDI file is making unpitched percussion staves more legible – see **4.10 Percussion** for more details.
I. File tab

When Sibelius First imports unpitched percussion in a MIDI file, each drum sound is converted to the notehead and staff position (i.e. line or space) defined in the 5 lines (drum set) instrument. If a drum sound is used where the notation isn't defined in this instrument type, Sibelius First makes up a notation using normal, cross and diamond noteheads in empty positions on the staff.

Frame rate

If you know the frame rate you actually want to use, choose Set frame rate on the MIDI File page of the Open MIDI File dialog, and select the desired frame rate from the menu instead. (If you have no idea what any of this means, don't worry – just leave these options as they are.)

Technical details

Sibelius First imports MIDI files of types 0 and 1. When importing, Sibelius First intelligently works out which instruments to use (using track names if they are present, otherwise using the sounds), and is able to distinguish between, say, Violin and Viola, Clarinet and Bass Clarinet, or Soprano and Alto by the range of the music in each track. Sibelius First cleans up the rhythm using the Flexi-time algorithm, and retains as much or as little MIDI message data as you specify (e.g. metronome marks, program changes and so on). Sibelius First also automatically reduces the staff size if there are too many instruments for the page size.

Downloading MIDI files

There are many online resources for MIDI files. If you are looking for a particular piece, you can try a search using www.google.com, e.g. typing the name of the piece followed by the words “MIDI file.” Or you could try visiting one of the following sites:

- www.prs.net: more than 16,000 or so classical music files, all public domain
- www.musicrobot.com: a search engine for locating pop music MIDI files on the web
- www.cpdl.org: an excellent choral music public domain site with thousands of files
- www.cyberhymnal.org: every major hymn tune, with downloadable lyrics too.

Not all the files on these sites are in MIDI format – some may be in PDF or another format. Some may even be in an audio format, like MP3, which cannot be opened by Sibelius First. So look carefully to see what the actual format of the file is, before you try and download it. (Sibelius First can, however, open files in various formats – check the other topics in this chapter for details.)

Once you've found the MIDI file you're looking for in your web browser, identify the link to download it; links are normally underlined. Do not click on the link directly, as that will simply make the MIDI file play inside your web browser: we want to download it, not play it. Instead:

- Right-click (Windows) or Control-click (Mac) the link, and a menu will appear.
- Choose Save Link As, Save Target As or Download Link (the exact wording depends on which web browser you are using)
- Depending on your web browser, you may be prompted to choose where to save the file, in which case choose somewhere easy to remember, like your Desktop
- Now the file will be downloaded. MIDI files are normally very small, so this will probably take only a second or two.

Congratulations! You've now downloaded a MIDI file – and in fact the above steps can be used to download any type of file from the web.
1.5 Opening MIDI files

Make sure you know what the MIDI file is called and where you saved it (normally to your Desktop), then open Sibelius First, and follow the steps in Importing a MIDI file at the start of this topic.

You should be aware that if you download or publish MIDI files of someone else’s music without permission you are likely to infringe copyright. Copyright infringement is illegal.

Most music states if it is copyright and who the copyright owner is. If you have are unsure of the copyright status of a MIDI file you have downloaded, please contact the music’s publisher, composer or arranger.
1.6 Opening MusicXML files

Sibelius First’s built-in MusicXML 2.0 file converter allows you to open MusicXML files created in a number of music applications, including Finale version 2003 and later and SharpEye.

The purpose of the file converter is to save you time, not to convert every score so that it is identical to the original.

What is MusicXML?
MusicXML is an interchange file format for music notation applications. It provides a better way to transfer notation between different programs than other formats such as MIDI files.

Creating MusicXML files in Finale
How you create MusicXML files in Finale depends on the version of Finale you are using:

- Finale 2006 or later: choose File > MusicXML > Export
- Finale 2003, 2004 or 2005 (Windows only): choose Plug-ins > MusicXML Export

If you are using Finale 2004 or Finale 2005 on Mac OS X, or are using a version earlier than Finale 2003 on Windows, you will require the separate Dolet plug-in to export MusicXML files, which can be purchased from www.recordare.com. If you are using Dolet, you can export a MusicXML file by choosing Plug-ins > MusicXML > Export MusicXML.

Opening a MusicXML file
MusicXML files typically have one of two file extensions: uncompressed MusicXML files have the extension .xml, and compressed MusicXML 2.0 or later files have the extension .mxl. Sibelius First can open MusicXML files with either extension.

Open a MusicXML file just like a normal Sibelius file: simply choose File > Open (shortcut Ctrl+O or ⌘ O), locate the file, and click Open. Sibelius First will show a dialog, shown on the right, with the following options:

- Use page and staff size from MusicXML file is switched on by default if the MusicXML file you are opening is version 1.1 or later; this tells Sibelius First to try and preserve the page and staff size of the MusicXML file. If you switch this off, you can set the paper size and orientation for the imported MusicXML file, and Sibelius First will use the default staff size as determined by the house style chosen below in the dialog.

- Use layout and formatting from MusicXML file is also switched on by default if the MusicXML file is version 1.1 or later; when switched on, Sibelius First will try to preserve the layout and formatting (e.g. distances between staves, system and page breaks, etc.) of the original MusicXML file. If you switch this off, Sibelius First will effectively unlock the format of the resulting score, using its default layout and formatting.

- House style allows you to import a specific house style into the resulting score; if you leave this set to Unchanged, Sibelius First will use its default house style. If you choose another house
1.6 Opening MusicXML files

style, note that the page size and staff size specified in the house style will not be used in the resulting score unless you switch off **Use page and staff size from MusicXML file**.

- **Let Sibelius First choose instruments** tells Sibelius First to attempt to automatically identify the instruments in the MusicXML file. If you find that Sibelius First creates the wrong instruments, import the file again, and switch this option off, which will prompt Sibelius First to show you the following dialog after you click **OK**:

  - **Instruments in file** at the left-hand side shows the individual parts in the MusicXML file
  - In the order that the staves are displayed in the **Instruments in file** list, choose the Sibelius First instruments you want to use for each part (rather like in the **Instruments** dialog); either double-click the instrument or click **Add** to add it to the **Instruments to create** list at the right-hand side of the dialog.
  - When all of the parts have been mapped onto Sibelius First instruments, the **OK** button becomes enabled; click this to finish opening the file.

- **Use instrument names from MusicXML file** tells Sibelius First to set the instrument names at the start of systems to the names specified in the MusicXML file. If you want Sibelius First to use its own default instrument names instead, switch this option off.

When you have set the options as you wish, click **OK**, and the MusicXML file will be imported. You can then check and edit the file as necessary.

**Warning messages**

Some MusicXML files may contain errors, which will be displayed in a dialog listing each error and the location at which it occurred in the file you are opening. Each error may be one of three kinds:

- **Fatal errors**: if the file is not valid XML, this is a fatal error, and it cannot be opened at all
- **Validation errors**: if the file is valid XML, but the specific syntax of the MusicXML elements contains errors or inconsistencies, then Sibelius First will attempt to open the file, but the resulting score may have unexpected problems in it, and you should proceed with caution
- **Warnings**: the XML validator sometimes reports warnings about the XML files when they are opened. These should not normally prevent the file from opening correctly.

**Importing MusicXML files saved in a sequencer**

Sibelius First’s MusicXML importer is optimized to give the best results when opening MusicXML files saved directly from Finale or using Finale’s Dolet plug-in. In extreme circumstances, some
MusicXML files, especially those created in sequencers with no notation capabilities, may fail to produce any legible notation at all.

Supported versions
Sibelius First’s MusicXML converter is based around MusicXML 2.0. Files created in earlier MusicXML formats open correctly, provided they are valid. Files created with future versions of MusicXML should also open, though new features will not be imported.

Sibelius First can only open MusicXML files that use the partwise.dtd top-level DTD (Document Type Definition). If your file uses the timewise.dtd DTD, you will need to use XSLT to convert your timewise MusicXML file into a partwise MusicXML file. One such converter is available online at: http://www2.freeweb.hu/mozartmusic/pttp/converter.html.

Limitations
The limitations of Sibelius First’s MusicXML import feature are summarized below:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Limitation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Articulations</td>
<td>Some articulations may be positioned on the wrong side of a note or chord. The technical and ornaments elements are not imported.</td>
</tr>
<tr>
<td>Barlines</td>
<td>If different staves have different barline types simultaneously, Sibelius First will use the barline type of the uppermost part. Heavy, heavy-light and heavy-heavy barlines are not imported.</td>
</tr>
<tr>
<td>Beams</td>
<td>Sub-beams do not import.</td>
</tr>
<tr>
<td>Chord symbols</td>
<td>Some chord symbols may not be imported (when they are using a function element). MusicXML specifies that all chord symbols go above the top staff in a part only. The kind instances Neapolitan, Italian, French, German, pedal (pedal-point bass) and Tristan are all imported as major chords. If the function element is not present in the harmony element, the chord symbol is not imported.</td>
</tr>
<tr>
<td>Clefs</td>
<td>Special percussion and tab clefs available in MusicXML will be replaced with the closest matching clef available in Sibelius First. MusicXML is not capable of differentiating between clefs at the start or end of a bar.</td>
</tr>
<tr>
<td>Cross-stave notes</td>
<td>MusicXML files that use a number of voices across staves may import some notes on the wrong staff. Files containing chords with notes in different staves are not imported correctly.</td>
</tr>
<tr>
<td>End repeat lines</td>
<td>The positioning of end repeat lines may need manual adjustment after they have been imported.</td>
</tr>
<tr>
<td>Key signatures</td>
<td>Only major and minor modes are recognized for the mode element. If the fifths element is missing, the key signature will be imported as an atonal key signature. Other key child elements (e.g. key-step and key-alter) are ignored. If a part has more than one staff, key signatures may be omitted from one or more of those staves. Key signatures that fall after the barline in some other music notation programs may fall behind the barline in Sibelius First.</td>
</tr>
<tr>
<td>Layout</td>
<td>Sibelius First can only use one page size for the entire score being imported. Objects that are only graphically offset in the file may have an impact on playback in Sibelius First.</td>
</tr>
<tr>
<td>Lyrics</td>
<td>The laughing, humming, end-line, end-paragraph and editorial elements are ignored.</td>
</tr>
<tr>
<td>Metronome marks</td>
<td>Metronome marks containing 256th, 128th, 64th and long (breve) notes are not imported by Sibelius First. All metronome marks adopt Sibelius First’s default positions. Only metronome marks in the top staff of the uppermost part are read by the XML importer. Metronome marks may be duplicated if the uppermost part in the file has more than one staff.</td>
</tr>
<tr>
<td>Ornaments</td>
<td>Some ornaments will not be imported. Mordents, trills and turns are imported.</td>
</tr>
<tr>
<td>Rests</td>
<td>Extra rests resulting from multiple voices on the same staff are automatically removed, but some extra rests may still occur, e.g. in cross-staff passages.</td>
</tr>
</tbody>
</table>
## 1.6 Opening MusicXML files

<table>
<thead>
<tr>
<th>Feature</th>
<th>Limitation</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Slur</strong></td>
<td>The <code>continue</code> attribute is not imported. The entity attributes <code>position</code> and <code>bezier</code> are not imported. <code>placement</code> and <code>orientation</code> are not imported.</td>
</tr>
<tr>
<td><strong>Symbols</strong></td>
<td>Symbols are not imported.</td>
</tr>
<tr>
<td><strong>Staves</strong></td>
<td>Changes of staff type are not imported.</td>
</tr>
<tr>
<td><strong>Stems</strong></td>
<td>The stem values <code>none</code> and <code>double</code> are not imported.</td>
</tr>
<tr>
<td><strong>Text</strong></td>
<td>Some text items are imported via the <code>dynamics</code> element, but none of the dynamics attributes are imported. Specific figured bass elements such as <code>parentheses</code>, <code>elision</code> and <code>extend</code> are not imported. The <code>directive</code> element is not imported.</td>
</tr>
<tr>
<td><strong>Ties</strong></td>
<td>The <code>tie</code> element is ignored completely; only ties specified by the <code>tied</code> element are imported. The <code>number</code> attribute is ignored. All ties are imported as solid ties. The <code>position</code>, <code>placement</code>, <code>orientation</code>, <code>bezier-offset</code>, <code>bezier-x</code> and <code>bezier-y</code> attributes are not imported.</td>
</tr>
<tr>
<td><strong>Time signatures</strong></td>
<td>Sibelius First will not import compound time signatures (e.g. 2/4 + 6/8), but beat divisions that occur only in the numerator (e.g. 2+3 / 4) will be imported. <strong>Senza-misura</strong> elements are not imported. The <code>single-number</code> attribute value for symbol is not imported (if present it is imported as <code>normal</code>). If different time signatures occur in different staves simultaneously, Sibelius First will use the time signature from the uppermost staff.</td>
</tr>
<tr>
<td><strong>Tuplets</strong></td>
<td>Some versions of the Dolet plug-in for Finale don’t place the start and stop elements of tuplets in the right place, which may cause tuplets to import incorrectly. The <code>tuplet</code> attributes <code>placement</code>, <code>position</code>, <code>show-type</code>, <code>show-number</code>, <code>bracket</code> and <code>line-shape</code> are not imported.</td>
</tr>
</tbody>
</table>
1.7 PhotoScore Lite

INTRODUCTION
PhotoScore Lite from Neuratron is a music scanning program designed to work with Sibelius First – the musical equivalent of a text OCR (optical character recognition) program.

It is a sophisticated program with many advanced features. If you intend to scan relatively complex scores such as orchestral/band music, or scores of many pages, we strongly recommend that you start with more simple music until you are proficient with PhotoScore Lite, and then familiarize yourself with the **ADVANCED FEATURES** section.

On-screen help
In addition to this topic, PhotoScore Lite has its own on-screen help: to access it, choose **Help > Neuratron PhotoScore Help** (shortcut F1) from PhotoScore Lite's menus.

PhotoScore Ultimate
An advanced version of PhotoScore Lite, called PhotoScore Ultimate, is available to buy separately, with extra features and enhancements. PhotoScore Ultimate reads many more musical markings (including tuplets, slurs, grace notes, cross-staff beaming, guitar tab, chord diagrams, repeat barlines etc.) and reads scores with more than 12 staves.

For details of PhotoScore Ultimate, see [http://www.sibelius.com/photoscore](http://www.sibelius.com/photoscore)

Scanning
Scanning text is difficult for computers to do, and has only achieved reasonable accuracy in the last few years. Music scanning is much harder because of the more complicated range of symbols involved, and because of the complex two-dimensional “grammar” of music.

The difficulty with scanning music or text is that by scanning a page, a computer does not “understand” it. As far as the computer is concerned, scanning a page merely presents it with a grid of millions of black and white dots, which could be music, text, a photograph or anything else.

The process of actually reading or interpreting music, text or pictures from this grid of dots is extremely complex and poorly understood. A large part of the human brain, containing many millions of connections, is devoted solely to solving this “pattern recognition” problem.

Suitable originals
PhotoScore Lite is designed to read originals that:

- Are printed rather than handwritten (and use notes with an “engraved” appearance rather than a “handwritten” appearance, e.g. from a fake book)
- Fit on your scanner (i.e. the music itself is typically no larger than Letter/A4 size, though the paper may be slightly larger)
- Have a staff-size of at least 0.12”/3mm
- Use no more than 12 staves per page, and 2 voices per staff. (Additional staves or voices will be omitted.)
- Are reasonably clear – for example, staff lines should be continuous and not broken or blotchy, half note (minim) and whole note (semibreve) noteheads and flats should have a continuous cir-
cumference and not be broken or filled in, beams on sixteenth notes (semiquavers) and shorter notes should have a significant white gap in between, and objects that are meant to be separate (e.g. noteheads and their preceding accidentals) should not overlap or be blotched together.

Music that does not match the above will probably work, but with considerably reduced accuracy.

Scanning from photocopies is not particularly recommended unless the photocopier is a particularly good one, as photocopying tends to degrade the quality of an original significantly. You may be obliged to scan from a reduced photocopy if your original is bigger than your scanner, but you should expect lower accuracy.

**Using PhotoScore Lite without a scanner**

In addition to reading music that you scan yourself using a scanner, it is possible to "read" music without using a scanner, either by opening individual pages that you have saved as graphics files, or by opening PDF files.

To work with graphics files, you will need each page of music stored as a separate graphics file on your computer in .bmp (bitmap) format on Windows, or TIFF and PICT (Picture file) format on Mac.

PhotoScore Lite can also read PDF files. Reading a PDF file may be useful if the music you want to scan is available in PDF format from a web site, or if you want to convert a file from another music program by producing a PDF file and then opening it in PhotoScore Lite.

Before you decide upon using PDF files as the way of converting files from another music program, check that the program doesn't export a file format that Sibelius First can read directly, e.g. MusicXML, as this would be preferable to using PDF files.

**Copyright music**

You should be aware that if you scan someone else's music without permission you are likely to infringe copyright. Copyright infringement by scanning is illegal.

Most music states if it is copyright and who the copyright owner is. If you have a piece of music that you want to scan and you are not sure about its copyright status, please contact the music's publisher, composer or arranger.
I. File tab

GETTING GOING

Like Sibelius First, PhotoScore Lite functions in exactly the same way on Windows and Mac. Start PhotoScore Lite by running it from the Start menu (Windows) or double-clicking its icon in the Applications folder (Mac). Sibelius First doesn’t need to be running when you use PhotoScore Lite.

The four stages

There are four stages when using PhotoScore Lite:

- **Scanning the pages or opening a PDF file.** When you scan a page, PhotoScore Lite takes a “photograph” of your original. Similarly, when you open a PDF file, PhotoScore Lite takes a “photograph” of it, so that it can read it in the next step.
- **Reading the pages.** This is the clever bit, where PhotoScore Lite “reads” the scanned pages to work out what the notes and other markings are.
- **Editing the resulting music.** Here you correct any mistakes that PhotoScore Lite has made. Editing within PhotoScore Lite works in much the same way as editing music in Sibelius First. Almost any marking can be corrected or input in PhotoScore Lite, but it is only essential at this stage to correct rhythmic mistakes – other corrections can be made after sending the score to Sibelius First if you prefer.
- **Sending the music to Sibelius First.** This is done simply by clicking on a button. After a moment the music pops up as a Sibelius First score just as if you’d inputted it all yourself.

You can then play the music back, re-arrange it, transpose it, create parts, or print it out.

Quick start

Before we examine how to use PhotoScore Lite in detail, let’s run through the process quickly to introduce the four stages.

The first step is either to scan some music, or to open a page you have already scanned, or to open a PDF file:

- **To scan a page, choose File → Scan pages** (shortcut Ctrl+W or ⌘W); your scanner interface will load. Scan a page and it is added to PhotoScore's list of scanned pages.
- **To open a graphics file,** choose File → Open; when prompted for the resolution the image was scanned at, choose the appropriate setting and click OK. The graphics file is then added to the list of scanned pages.
- **To open a PDF file,** choose File → Open PDFs. You will be prompted to choose the resolution; normally you can leave this at the default of 300 dpi and click OK. If the PDF is password protected, you will then be prompted to provide the password. You can open more than one PDF at once, and enter the range of pages to be examined within each PDF if necessary.

As soon as you scan a page or open a PDF or graphics file, each page appears in the Pages pane, which is at the left hand of the main PhotoScore Lite window. Each page first appears under Pending Pages, and PhotoScore Lite immediately proceeds to read the pages you have added. Reading each page will take a little while (depending on the speed of your computer) and a green progress bar fills up behind the name of the page in the Pending Pages list. As PhotoScore Lite completes reading each page, it moves to the list below, Read Pages.
When PhotoScore Lite has finished reading the pages, the main editing window will appear:

From this window you can edit any errors in the music.

When you are satisfied with the corrections you have made, choose **File > Send to > Sibelius** (shortcut Ctrl+D or ⌘D) to send the music to Sibelius First.

If Sibelius First is not already running, it will start up, and the **Open PhotoScore File** dialog will appear, which allows you to choose various options concerning which instruments will be used in the Sibelius First score. Don’t worry about these now – just click **OK**. Moments later, the Sibelius First score will appear, ready for editing, just as if you had inputted it yourself.

### 1. SCANNING OR OPENING A PDF

Before you scan, choose **File > Scanner Setup** to choose whether you want to use PhotoScore’s own scanning interface – in which case choose **PhotoScore** – or your scanner’s own interface – in which case choose **TWAIN (scanner default)** – and click **OK**. By default, PhotoScore Lite will use your scanner’s own interface, which is fine, since you are presumably familiar with the way your scanner’s software works.

Next, measure the size (height) of staves in the page you want to scan and choose a resolution using the following table, and scan in black & white or gray – not color:

<table>
<thead>
<tr>
<th>Staff size</th>
<th>Resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.25”/6mm or more</td>
<td>200 dpi</td>
</tr>
<tr>
<td>0.15-0.25”/4–6mm</td>
<td>300 dpi</td>
</tr>
<tr>
<td>0.12-0.15”/3–4mm</td>
<td>400 dpi</td>
</tr>
</tbody>
</table>
Reading accuracy and speed will be considerably reduced if you scan at too low or too high a resolution. So, for example, do not scan at 400 dpi unless the staves really are small.

Usually, you can choose whether to scan in black & white or grayscale (shades of gray). Scanning in gray produce significantly more accurate results – if the option is not available in your scanning dialog, consult your scanner's documentation.

Now you can scan your first page – try a page or two of simple keyboard music or something similar:

- Put the page of music (the "original") into your scanner, face-down and with the top of the page pointing away from you.
- Put one edge of the original flush against the raised edge of the glass.
- You can put the page on its side if it fits better. PhotoScore Lite will automatically rotate the page by 90 degrees if necessary. However you should normally align the top of the page with the left edge of the scanner to ensure it does not turn out upside down. Don't worry though if it is scanned upside down, as it is easy to correct later on.
- If you are scanning in gray, then the page does not need to be completely straight, providing that it is not more than 8 degrees off – PhotoScore Lite will automatically make the page level (to within 0.1 degrees) without loss of detail. It will still be rotated if scanning in black & white, but there will be loss of detail, and thus less accurate results.
- Choose File • Scan Pages, or click the Scan Pages button on PhotoScore Lite's toolbar.
- After a moment, the scanner will whir into life and transfer the page to your computer. (If this doesn't happen, see POSSIBLE PROBLEMS below.)
- If you are scanning from a fairly thick book, gently press down the lid (or the book if easier) during scanning to keep the page flat on the glass.
- A window will appear for you to enter a name for the page, which will be something like Score 1, Page 1 by default. You can change this to any name you like (although to avoid any unexpected results it should end with a number) – something like Piano p1 would do – then click OK. Subsequent pages you scan will be automatically numbered e.g. Piano p2, and a dialog will not appear.
- Wait a few seconds while PhotoScore Lite makes the image level, chooses the best brightness, and locates the staves.
- PhotoScore will now be ready to scan the next page, so put the page of music in the scanner, then click the button that tells your scanner to start scanning again, and proceed as for the first page. If the scanning interface does not reappear, simply click the Scan Pages button again.
- Continue until you have scanned all the pages that you want to scan.
- A scan of the first page will then appear. The buff paper color indicates that you are looking at a scanned image (a "scan") of the original page.
- Check that all the staves are highlighted in blue – this shows that PhotoScore Lite has detected where they are.
- If the page has systems of two or more staves, check also that the staves within each system are joined at the left-hand end by a thick vertical (or near-vertical) red line.
If not all staves are blue, or not all staves within systems are joined with a red line, you can manually tell PhotoScore Lite where they are (see **ADVANCED FEATURES** below).

(Ignore the other buttons at the top of this window, which are also explained in **ADVANCED FEATURES** below.)

### Scanning summarized

Once you’ve scanned a few pages you’ll rapidly get into the routine of it. The procedure can be summarized as follows:

- Place page in scanner
- Click the scanner button or choose `File` > `Scan Pages`
- Choose the resolution, and whether to scan in black & white or gray
- Click **Scan**
- If it’s the first page, enter a name for the page (or leave the default name)
- Go on to next page.

### Catalog of scanned pages

It’s important for you to understand that whenever you scan a page, PhotoScore Lite adds it to a single list or “catalog” of scanned pages to be read later. You do not need to save scanned pages or the catalog – it is stored on your hard disk automatically.

This means that whenever you start using PhotoScore, it still remembers any pages you scanned previously. (You can delete pages that you no longer need to keep.)

We’ll tell you more about the catalog later.

### Hints on scanning

- If you want to read a page of music smaller than the size of your scanner, you should make sure that only that portion is scanned.

  Most scanner interfaces allow you to scan part of a page, usually by clicking a `Preview` button to produce a thumbnail image, which may seem a little “blocky.” You can then adjust the required area by dragging from the edges of the thumbnail.

  Then click **Scan** to scan the selected area at high resolution. Every time you click **Scan** after this, only the selected area will be scanned, until you change it.

- Ensure that all of the music on the page you are scanning is on the glass of the scanner.

  It doesn’t matter if your original is larger than Letter/A4, so long as the music itself will fit onto Letter/A4.

- If you are scanning a page that is smaller than Letter/A4 size, it doesn’t matter where on the glass you position the original. However, it helps if you put the edge of the page flush against the edge of the glass, to ensure that it’s straight.

- If you are scanning a small music book then you may be able to fit a double-page spread (two facing pages side-by-side) on the scanner glass, but don’t try this – PhotoScore Lite can only read one page at a time. Scan each page separately.

- For simplicity, we recommend that you scan all the pages in a piece of music before reading them all. You are allowed to scan a page, then read it, then scan another and so on (see
1. File tab

**ADVANCED FEATURES** below), but we don't suggest you try anything like this until you are proficient with PhotoScore Lite.

2. READING

As mentioned earlier, just scanning a page simply presents the computer with a grid of millions of black and white dots, which as far as it's concerned could be anything from text to a photograph.

"Reading" the music is the clever bit, where PhotoScore Lite works out from the scan where and what the notes and other markings on the page are.

**Pages Pane**

On the left-hand side of the PhotoScore Lite window you should see the pages pane, as shown here. If you can't see this, choose View  Toggle Pages Pane.

Pages that have not yet been read appear in the upper half of the pages pane, under the heading **Pending Pages**. Notice how PhotoScore Lite helpfully shows you a thumbnail of the scanned page as you hover your mouse pointer over its name.

When you want to read a page you have scanned, click the little checkbox at the right-hand side, which expands to say Read when you hover your mouse pointer over it. PhotoScore Lite will start to think, and the blue bar behind the name of the page will turn green as PhotoScore reads the page.

If you accidentally scanned the pages in the wrong order, you can correct the order in the list of **Pending Pages** simply by clicking and dragging the pages into the correct order.

If you just scanned in some pages or opened a PDF, however, your pages have probably already been read by PhotoScore Lite, and so will be found in the lower half of the pages pane, under the heading **Read Pages**. The pages are automatically grouped into scores; you can show and hide the individual pages in each score by clicking the + or – button at the left-hand side. To view a page in order to edit it, click on its name under **Read Pages**.

**What PhotoScore Lite reads**

PhotoScore Lite reads the following musical markings:

- Notes, chords (including tail direction, beams and flags) and rests
- Flats, sharps and naturals
- Treble and bass clefs, key signatures, time signatures
- 5-line staves (normal and small), standard barlines, 6-line guitar tab
- The format of the page, including the page size, staff-size, margins, and where systems end.

PhotoScore Ultimate, available separately, also reads text (including lyrics, dynamics, instrument names, fingering, etc.), a wider variety of clefs and accidentals, tuplets, guitar chord diagrams, and
various other markings such as codas, segnos, ornaments, pedal markings and repeat endings. PhotoScore Ultimate can even read neat handwritten music!

**Hints on reading**
- You should not need to interrupt reading, but you can normally do so if necessary by hitting Esc or \[Esc\], or by clicking Cancel on the progress window. PhotoScore Lite will show the part of the page it has already read. You should delete this page by choosing Edit \(\Rightarrow\) Delete page before re-scanning or re-reading the page.
- If the computer gives a warning message while reading a page, or if a page seems to be taking a very long time to read, see POSSIBLE PROBLEMS below.
- If you like, you can ask PhotoScore Lite to read just a single scan or a choice of scans instead of the whole score; see ADVANCED FEATURES below.

### 3. EDITING

When PhotoScore Lite has finished reading the music, its interpretation of the first page pops up in a window called the output window. Here you can edit mistakes PhotoScore Lite has made.

Notice how the pages pane doesn’t appear in the picture above: in order to give yourself more room to edit the music, it’s a good idea to hide it while you edit, by choosing View \(\Rightarrow\) Toggle Pages Pane (shortcut Ctrl+E or \[E\]).

The top part of the window (with a buff-colored background) shows you the original page. The Full detail view window at the top right-hand corner shows a zoomed-in portion of the original page, according to where you point your mouse.

The large bottom part of the window (with a light gray background) shows PhotoScore Lite’s interpretation of the first scan – that is, what PhotoScore Lite thinks the first page of the original says. Hence this part of the window is where PhotoScore Lite’s mistakes can occur.
1. File tab

At the top left of the window it says (e.g.) Page 1 of 2, and by clicking on the arrows you can move through all of the pages that have been read (the output score). It makes sense to edit the first page completely, then advance to the second page and so on until the whole output score has been edited.

To the bottom right of the window is the Keypad, similar in function to Sibelius First's Keypad. This can be repositioned by clicking its title bar, and dragging.

There is a Create menu at the top of the window, which is also similar in function to the Create menu you can show in Sibelius First by right-clicking on the score with no selection, though features not appropriate for PhotoScore Lite have been omitted.

What to correct

The minimum level of correction recommended before sending the output score to Sibelius First is to correct key signatures and time signatures. Other mistakes such as pitch can be corrected in Sibelius First, but correcting key signatures and time signatures is much easier in PhotoScore Lite, so we recommend you do that.

In particular, if the score you are scanning is a transposing score, you will need to correct the key signatures of the transposed instruments – to delete a single key signature, select it and type Ctrl+Delete or ⌘-Delete. Then add the correct key signature to that staff alone: choose Create • Key Signature (shortcut K), and Ctrl+click or ⌘-click the staff to which you want to add the key signature.

To correct rhythmic mistakes, add the appropriate time signature if it's not already present: choose Create • Time Signature (shortcut T) and click in one of the staves to add the time signature. Once PhotoScore Lite knows the time signature, any rhythmic inaccuracies are indicated by small red notes over the barline, showing the number of missing or extra beats. As you correct the mistakes, these red notes disappear – and once your score is free of red notes, you can send it to Sibelius First.

Once you are more proficient with PhotoScore Lite, you can correct the music completely in PhotoScore Lite before sending it to Sibelius First. The advantage of this is that you can spot errors by looking at the scanned original on the screen instead of having to refer to it on paper.

Checking for mistakes

Check for mistakes by comparing the bottom part of the window with the original scan at the top. The top and bottom parts move about to show the region of the page the mouse is pointing at.

Avoid the temptation to compare the output page with the original music on paper – it is almost always quicker to compare with the scan on the screen.

At the top right of the output window is the full detail view window, which shows in close-up the part of the original that the pointer is over. Ctrl+clicking or ⌘-clicking on this window makes the view larger or smaller. This window can be repositioned by clicking its title bar and dragging.

MIDI playback

Another way to check for mistakes is to have the output played back to you. Your computer will need a MIDI device attached to make use of this feature (if you have more than one attached, the default one will be used).
1.7 PhotoScore Lite

To play the whole page from the start, ensure that nothing is selected by clicking on an area of the page with no notation. Then choose Play ➤ Play/Stop (shortcut space), or click the Play button on the toolbar. Do the same to stop the music. To play from a particular point on the page, select an object in each of the staves you want playback from. It will commence from the start of the bar with the earliest selection.

By default, all the staves will play back with a piano sound, but you can change this: right-click (Windows) or Control-click (Mac) the names at the start of the first system (e.g. Staff 1), choose Instruments from the context menu, then click Rename. You will see a dialog that looks a little like Sibelius First's Create ➤ Instruments dialog, from which you can choose the correct name (and therefore the sound) used by that staff.

While the music is playing, the currently played bars will be highlighted in gray.

4. SENDING TO SIBELIUS FIRST

Once you have edited all the pages in the score, you should send them to Sibelius First. Choose File ➤ Send to ➤ Sibelius (shortcut Ctrl+D or ⌘D), or simply click the little icon next to the Save button at the top of the output window.

If Sibelius First isn't already running, it will start, and the Open PhotoScore or AudioScore File dialog will appear:

- **This is a transposing score**: switch on this option if your score contains transposing instruments, and you will be prompted to choose the correct instruments when you click OK
- **Use default instruments**: opens the file without trying to work out which instruments are used in the score
- **Choose instruments**: allows the user to choose an instrument for each staff in the score from a dialog similar to the usual Instruments dialog; choose the staff in the scanned music that you want to replace with a Sibelius First instrument, then click Add as normal. If you add an instrument that normally uses two staves (such as a piano), this will 'use up' two of the staves in the left-most list on the dialog.
- **Let Sibelius First choose instruments**: with this option switched on, Sibelius First will attempt to work out which instruments are used in the score; it does this by checking the names of the staves that are set in PhotoScore – if a staff’s name doesn’t match an instrument Sibelius First knows, it opens the file with the default piano sound
- **Use scanned page dimensions**: this option tells Sibelius First to format the score according to the page size suggested by PhotoScore. By default, the page size of the selected manuscript paper used for importing will be used instead, but you can switch this on if you like.
- **The Page size, House style and orientation (Portrait or Landscape) options determine the document setup of the resulting score.**

Once your music has been opened in Sibelius First you can do anything you like to it, just as if you had inputted it yourself – but see **Multi-staff instruments** below for some clarification.
I. File tab

Editing rhythmic mistakes
If you send a score from PhotoScore Lite to Sibelius First which has bars that don't "add up," Sibelius First will lengthen bars that are too short, and shorten bars that are too long.

To do this, Sibelius First compares the length of the bars with the prevailing time signature. If a bar is too short, Sibelius First simply inserts rests at the end. If a bar is too long, Sibelius First shortens it by omitting one or more notes/rests at the end of the bar.

Although Sibelius First adjusts the lengths of bars like this, you are strongly advised to correct faulty rhythms in PhotoScore Lite in the first place rather than trying to fix them in Sibelius First afterwards, as it will save you extra work.

Format
Sibelius First uses Make Into System and Make Into Page to ensure that the format of the music is the same as the original. However, if the notes seem uncomfortably close together or far apart in the end result, try changing the staff size in Layout > Document Setup > Document Setup (shortcut Ctrl+D or ⌘D). Alternatively, if you don't need the format of the music to match the original, select the whole score (Ctrl+A or ⌘A) and unlock the format (Ctrl+Shift+U or ⌘Shift+U).

Multi-staff instruments
For instruments that use two staves by default, such as a piano, you may find that it isn't possible to use cross-staff beaming in music you have scanned. This is because PhotoScore Lite treats all staves as separate instruments, which means that, by default, multi-staff instruments such as keyboards will be sent to Sibelius First as two separately-named staves without a brace.

When you send a PhotoScore file to Sibelius First, you can use the Open PhotoScore File dialog to tell Sibelius First that, say, staves 1 and 2 are actually the right- and left-hand staves of a piano – either choose the instruments yourself, or click Let Sibelius First choose instruments.

For multi-staff instruments such as Flutes 1+2, if you want them to be written as two sub-bracketed staves with a single name, you could import both staves as a piano, and then change the name and the sound (6.3 Mixer).

If your original contains instruments that have a different number of staves on different systems – e.g. strings that are sometimes divisi – see ADVANCED FEATURES below.

Closing the output score
Once you have finished scanning a score and have sent it to Sibelius First, and are satisfied with the result, you should close the score in PhotoScore Lite before you start scanning a new one. To do this, simply choose File > Close Score; if the score has unsaved changes, you will be prompted to save.

Deleting unwanted scans
PhotoScore Lite automatically saves each page you scan as a scanned image. This occupies a not insignificant amount of hard disk space, so you should regularly delete scans that have been read. You do not, however, have to delete the scans before scanning the next piece of music.

To delete unwanted scans:
If the pages pane is not currently shown, choose **View > Toggle Pages Pane** (shortcut **Ctrl+E** or **⌘E**).

Click on the name of the page you want to delete; you can select more than one page at the same time by holding down **Shift** and clicking elsewhere in the list. When a page is selected, the word **Remove** appears to the right of its name: click **Remove** to delete the pages.

PhotoScore will warn you that you are about to delete these pages: click **Yes** to confirm their deletion.

### POSSIBLE PROBLEMS

#### Scanning takes a long time

If there are no signs of scanning happening – i.e. if after clicking on the **Scan** or **Preview** button the scanner remains silent with no lights moving or flashing – communication between the computer and the scanner has probably been interrupted.

Check that the scanner is switched on and that the cable between it and the computer is firmly connected at both ends. If this doesn't help, try reinstalling your TWAIN scanner driver software.

Beware that some scanners need to be switched on before the computer is turned on, otherwise they are not detected.

#### Not all staves/systems are detected

If after scanning a page you find that not all staves are highlighted in blue, or the staves are not correctly joined into systems by a thick red vertical line, this may be because:

- The original has 13 or more staves on a page: only PhotoScore Ultimate can scan scores with more than 12 staves.
- The original was not flat on the scanner glass: always close the lid when scanning, unless scanning a thick book. It may also help if you gently press down on the scanner lid during scanning.
- The page was scanned at too low a resolution (i.e. the staves are smaller than you think): check the staff size, alter the scanner setting accordingly, and re-scan.
- You tried scanning a double-page spread: PhotoScore Lite cannot read both pages of a double-page spread (e.g. from a miniature score) at once. Re-scan each of the pages separately. Ensure that the music on the facing page is completely off the glass, or not scanned – if any of it impinges on the scan, PhotoScore Lite will not read the music correctly.
- The staves are not clear enough in the original to be detected: in this case, you can tell PhotoScore Lite where any missing staves are located on the page – see **ADVANCED FEATURES** below.

#### Reading takes a long time

If the page was scanned without being flat on the glass or with the lid open: you will get a black border around the page that may spread across and obliterate some of the music. This can make PhotoScore Lite take an extremely long time to read the page. If this happens, interrupt reading (see below), then re-scan the page.
I. File tab

- If not all staves were detected after scanning (i.e. some were not highlighted in blue): this can slow reading down, see Not all staves/systems are detected above.

Music reads inaccurately

If you find music seems to be reading very inaccurately, this may be because:

- the original is of poor quality, e.g. a photocopy or an old edition;
- the original is handwritten (or uses a music font that looks handwritten): PhotoScore Lite is not designed to read handwritten music;
- the music uses more than two voices;
- the music was scanned in black & white and was not straight enough: it is recommended that you scan in shades of gray;
- the music was not straight enough when scanned and Make scans level was not selected in the preferences (see ADVANCED FEATURES below);
- the music symbol designs used in the original are of a non-standard shape or size.

ADVANCED FEATURES

PhotoScore Lite has many features and options for more advanced use.

You are strongly recommended to familiarize yourself with this whole section before embarking on any intensive scanning, such as orchestral/band scores or scores with many pages.

Choosing between scanners

In the unlikely event that you have more than one scanner connected to your computer, you can choose between multiple scanner drivers by choosing File > Select Scanner.

Adjusting detected staves/systems

When you scan a page, PhotoScore Lite highlights staves it detects in blue, and joins them into systems with vertical red lines.

However, if the original is of poor quality, PhotoScore Lite may not detect some of the staves/systems, and you should tell PhotoScore Lite where they are.

The easiest method is to select the nearest blue staff (by clicking on it) and copy it by Alt+clicking or ⌘-clicking over the center line of the missing staff (the horizontal position is not important).

You can create a blue staff from scratch by clicking and dragging it out with the left mouse button.

After creating the staff, ensure that it is joined to any other staves in the same system (see below). PhotoScore Lite will automatically “clip” the staff in place, by adjusting the position and size of it, if it finds an appropriate staff underneath. If it fails to position/size the staff correctly, scale the image to full size (by clicking on the button at the top marked 100) and adjust it using the blue “handles.”

- You can drag any blue staff up and down with the left mouse button. This also causes the staff to automatically clip in place.
- You can drag the ends of blue staves around, and can even put blue staves at an angle.
- You can alter the size of any blue staff – pull the “handles” in the middle of the staff up or down. PhotoScore Lite can read pages that have a mixture of staff-sizes, and each blue staff can have a
different size. The top circular handle allows you to change the curvature of the staff. This is useful when scanning pages from thick books, where it is not possible to prevent the page from being curved at the edges.

- If any scanned staff is left with no blue staff on top of it, the scanned staff and any music on it will be ignored when the page is read. This can slow reading down, but is otherwise harmless.

- To join two adjacent staves together into the same system, click one staff so it goes red, then \texttt{Alt}+click or \texttt{Esc}-click the other staff. They will be joined near the left-hand end by a thick vertical (or near-vertical) red line.

- To separate two joined staves into two separate systems, do exactly the same as for joining two staves.

- PhotoScore Lite automatically guesses whether staves should be joined together or not when you create new ones, or move existing ones.

- If you've messed up the blue staves and want to start again, \texttt{Ctrl}+double-click or \texttt{Shift}-double-click the scan, and PhotoScore Lite will reset the blue staves to their original positions.

- When you have finished editing the staves/systems, check carefully that the staves are all joined into systems correctly, as you cannot alter this once the page has been read.

### Scan window options

If you have chosen to use PhotoScore's scanning interface in \texttt{File} \textgreater \texttt{Scanner Setup}, there are various further options and buttons available on the scan window:

- The \textbf{Read this page} button reads just this scan. Clicking the arrowed part of the button opens a menu that lets you choose where in the output score to insert this page once it has been read.

- \textbf{Scale} produces a dialog that lets you zoom in and out of the scan. The button to the right of \textbf{Scale} zooms the image to fit the main window; \texttt{50} zooms to 50%; \texttt{100} zooms to 100%.

- \textbf{Upside down} quickly rotates the image by 180 degrees, in case it was scanned the wrong way up.

- \textbf{Re-scan} re-scans the page.

- \textbf{On side} quickly rotates the image by 90 degrees, in case it was scanned on its side.

### Omitted staves

In scores for many instruments, particularly orchestral scores, unused staves are often omitted.

If you replace the default instrument names (e.g. “Staff 1”) at the start with proper names, then on subsequent systems PhotoScore Lite will allocate instruments to staves in order from the top down. Hence, if the original page omits an instrument from one system, then in the output window some of the staves will have the wrong names. To correct a name in this situation, Right-click or Control-click over the existing instrument name against the staff in question, and choose the correct instrument from the list of current instruments.

On any system that has staves omitted you will probably have to correct several instrument names like this. Do it with care, otherwise confusion will arise.

### Multi-staff instruments

For multi-staff instruments such as keyboards and divided wind and strings, PhotoScore Lite treats each staff as a separately-named instrument.
1. File tab

If the number of staves for a multi-staff instrument varies at all in the original, e.g. where strings are divisi, then to avoid any confusion between the staves it’s best to give them slightly different names, e.g. Viola a and Viola b. You can change the names back once the score has been sent to Sibelius First.

Wherever any of the instrument’s staves are omitted, follow Omitted staves (above).

N.B. If the number of staves for the instrument increases (say from 1 to 2) during the score, and the second staff has not occurred before, treat it by following Instruments/staves introduced after the start (below).

Instruments/staves introduced after the start

Some scores include instruments or staves that are not shown on the first system.

When this happens, on the system where the instrument/staff is first introduced you should do the following:

- First, correct the names of each of the other staves:
  - Right-click (Windows) or Control-click (Mac) each name, and choose the correct name from the list of current instruments
- Then tell PhotoScore Lite the name of the newly-introduced instrument/staff
- Point over whatever name it has filled in (which may say e.g. Staff 5, or the name of an omitted instrument). Right-click (Windows) or Control-click (Mac), click New, and click a name from the list of instruments displayed. If you want a non-standard name, you can edit the name at the bottom.

You must do this with care – or else a lot of confusion can arise.

Small staves

In the output window, small staves are displayed at full size to make them legible, but they are indicated by the following symbol at the end of the staff:

Other preferences

The File > Preferences dialog contains various other options, as follows.

On the Scanning page:

- Automatic scanning and Scan more quickly are only available in PhotoScore Ultimate
- PhotoScore: with this selected, PhotoScore uses its own simple scanning interface
- TWAIN (scanner default): when chosen, the standard TWAIN interface (that works with all scanning programs) will be used when you choose File > Scan pages
- Select TWAIN scanner allows you to choose which scanning device PhotoScore should use
- Make scans level: with this switched on, PhotoScore Lite will work out how rotated a scan is, and then rotate it so that the staves are level. It is recommended that this is left selected.
- Read pages after scanning/opening is only available in PhotoScore Ultimate.
1.7 PhotoScore Lite

- On the **Reading** page, most options are disabled (since they are only available in PhotoScore Ultimate). The only option you can switch on or off is **Ties, Slurs and Hairpins**, which is partly enabled, because PhotoScore Lite can only read ties.

- On the **Editing** page:
  - **Automatic page margins**: creates suitable page margins on each page
  - **Attach scanned staff panel to current staff**: on the output window, this puts the original scan just above the highlighted staff instead of at the top of the window. This means you have to move your eyes less when comparing the output with the original, but the effect can be confusing.
  - **Drag paper by**: allows you to choose whether you drag the paper either by clicking and dragging, or **Holding Shift and dragging** (in a similar way to the options in the **Mouse** page of Sibelius First's **File > Preferences** dialog).

- On the **Advanced** page:
  - **MIDI playback device** allows you to choose which of your computer's playback devices PhotoScore should use for playback
  - **System playback properties** launches your operating system's sound and audio device properties dialog, allowing you to choose your playback and recording devices for audio, and your preferred playback device for MIDI
  - **Display splash screen at start-up**: allows you to switch off the PhotoScore Lite splash screen when you run the program
  - **Auto-save to backup file every n minutes**: automatically backs up your score regularly at the time interval specified.

If you change any of these options, they will remain as the new default settings each time you use PhotoScore until you change them again.
1.8 AudioScore Lite

AudioScore Lite from Neuratron is a transcription program designed to work with Sibelius First. You can use it to input music into Sibelius First by playing a monophonic acoustic instrument (such as a flute, clarinet or trumpet) or singing into a microphone – or you can import an existing audio file in .wav or .aiff format. AudioScore listens to your performance, transcribes the notes, and allows you to edit them before sending them to Sibelius First for further editing.

On-screen help
In addition to this topic, AudioScore Lite has its own on-screen help: to access it, choose Help > Neuratron AudioScore Help from AudioScore Lite's menus.

AudioScore Ultimate
An advanced version of AudioScore Lite, called AudioScore Ultimate, is available to buy separately. AudioScore Ultimate can recognise up to 16 instruments or notes simultaneously, can import MP3 audio files, and supports more advanced note editing.

For details of AudioScore Ultimate, see http://www.sibelius.com/audioscore

Suitable microphones
AudioScore Lite will work with any microphone connected to your computer via the USB, microphone input or line input ports. However, cheap microphones – which typically produce large amounts of background noise – may not produce the best results. One indication that your microphone may not be of sufficient quality is that AudioScore Lite's level meter when recording shows a high level even when you are not playing or singing.

AudioScore Lite will attempt to recognise the performance regardless, but the result will be less accurate, particularly at extremes of pitch. Playing or singing more loudly or closer to the microphone (taking care not to touch or blow on it) may help, but if you want to use AudioScore most successfully, a good quality microphone will improve the quality of results you can obtain.

Suitable performances
For best results, try to perform as clearly and as cleanly as possible, at a steady tempo; for example, if you are playing violin, move your fingers between strings as silently as possible, and avoid tapping on the instrument's body with the bow or your fingers. Try to perform in quiet surroundings with as little background noise as possible (including electrical interference, which you will often hear as a low “hum” if your cabling is poorly shielded).

Copyright music
You should be aware that if you record someone else's music without permission you are likely to infringe copyright. Copyright infringement is forbidden by the Sibelius First license agreement.

Starting AudioScore Lite
Run AudioScore Lite via its icon in the Start menu (Windows) or in the Applications folder (Mac).

In AudioScore Lite, choose File > Select Devices to check that appropriate audio input and MIDI output devices are selected. You must make sure that you choose the input device that corresponds
to the input to which your microphone is connected; unless your microphone is connected via USB, it may well be called something cryptic.

The three stages
There are three stages when using AudioScore Lite:

- **Creating tracks.** AudioScore records your performance, works out what notes and pitches are played, and determines the rhythm of your performance. AudioScore Lite allows you to create up to four tracks (i.e. four instruments, or four staves in Sibelius First) in a single project.
- **Editing tracks.** Edit the performance to create a basic score containing the intended rhythm and pitches.
- **Sending to Sibelius First.** This is done simply by clicking a button. After a moment, the music appears in Sibelius First, as if you'd inputted it using any other input method.

You can then play the music back, re-arrange it, transpose it, create parts, or print it out.

1. CREATING TRACKS
The first stage is to create one or more tracks, either by recording using a microphone, or opening an existing audio file (in .wav or .aiff format, or from an audio CD).

**Recording a new track using a microphone**
Click **Record new track** on the toolbar (shortcut * on the numeric keypad). Before recording begins, this dialog appears:

- If you want to record to a metronome click, you can choose between one of the predefined tempos (e.g. **Adagio (slow)** or **Allegro (fast)**), or enter a tempo of your own choosing in quarter note (crotchet) beats per minute.
- If you want to record in your own time without a metronome click, choose **Calculated from performance**. AudioScore will do its best to work out the note durations automatically, and it's easy to adjust them if it makes any errors.
- Whether or not you are recording to a click, you should set the time signature before you begin: only simple time signatures are available in AudioScore Lite, so if you need compound time signatures (like 6/8) you will need to upgrade to AudioScore Ultimate.
1. File tab

Now you can simply click **Record** or **Open**, in which case AudioScore will automatically work out what instrument to use, or click **Instrument** to choose the instrument you are going to record with:

- First, choose whether to name your instruments in **English**, **German** or **Italian**.
- Next, choose the appropriate instrument family from the **Section** list.
- Finally, choose the instrument itself from the **Available** list, and set a custom **Name** if you want.

You can switch on **Set as the default instrument for all tracks in this composition** if you don't want to have to choose the instrument again for any other tracks you subsequently add.

Click **Record**, and if you chose to play to a metronome click, AudioScore will play one bar of clicks; otherwise, it will start recording right away. Sing or play into your microphone, and as you do so, you will see the music appear in the top half of the window, known as the **performance area**:

The performance area shows AudioScore's interpretation of the current track in terms of pitch and time, and is also where you edit the pitch, position and duration of notes.

Below the performance area is the **score preview area**, which shows AudioScore's interpretation of all tracks in notation: the current track shown in the performance area is highlighted in light blue in the score preview area.
You can resize the performance area and the score preview area by clicking and dragging the divider between the two areas.

You will also see a small input level window, which shows the current input level from your microphone. You can resize this window by clicking and dragging its edges.

When you have finished recording, click Stop recording on the toolbar, hit Space (Windows only), or hit * on the numeric keypad. Depending on the speed of your computer, AudioScore may need to finish recognizing the notes in your performance before you can proceed: the black information bar at the bottom of AudioScore's window shows you the progress.

**Recording another track**
To record another track, simply click Record new track again. The new track is inserted directly below the track selected in the score preview area. To select a track, click the instrument name in the score preview area; you can select multiple adjacent tracks by Shift-clicking, or multiple non-adjacent tracks by Ctrl-clicking or # -clicking.

As you record your new track, AudioScore will play back all of the existing tracks (if no track was selected before you started recording), or just the tracks you selected before starting recording. AudioScore will use the same tempo and metronome settings as used for the previous track. If your first track was recorded freely without a metronome, AudioScore will use the tempo it worked out from your first performance as the basis of the metronome click for subsequent tracks.

**Inserting music into an existing track**
To insert or append more music to an existing track, select the track in the score preview area by clicking its name, then click in the performance area at the point at which you want to insert more music. Choose File > Record to Current Track, or click the small red record button at the top left-hand corner of the performance area (not the main Record new track button on the toolbar).

**Creating a new track from an audio file**
To create a new track from an audio file, choose File > Open, and choose the .wav or .aiff file you want to open, or insert an audio CD into your computer's DVD-ROM drive and choose that. Just as when you record a track using a microphone, AudioScore prompts you to choose the tempo, time signature and instrument, so see Recording a new track using a microphone above for help with those settings. Unless you already know the tempo of your audio file, you should choose Calculated from performance instead of one of the preset tempos.
1. File tab

2. EDITING TRACKS

Having recorded one or more tracks, the next stage is to edit them.

Playing back the performance
To play back your performance, click in the performance area to set the starting position, then choose Play ▶ Play/Pause Original (shortcut O) or click the small green playback button at the top left-hand corner of the performance area. The notes in the performance area are highlighted during playback.

Playing back an individual note
To play back an individual note, simply click it in the performance area. If the note is part of a chord, double-click the note to play the whole chord.

Deleting tracks
To delete the current track (i.e. the one displayed in the performance area, and highlighted in the score preview area), choose Edit ▶ Delete Current Track.

To delete multiple tracks, select them in the score preview area with Shift-click or Ctrl+click or ⌘-click, then choose Edit ▶ Delete Selected Tracks.

Beware: deleting a track cannot be undone, so be careful!

Editing notes
You can only edit notes in the performance area, not in the score preview area. As you move the mouse pointer over the performance area, the mouse pointer changes to help you understand what kinds of edits you can make. Notice also that the black information bar at the bottom of the screen updates to show you useful information about whatever your mouse pointer is hovering over:

<table>
<thead>
<tr>
<th>Type of object</th>
<th>Time position</th>
<th>Pitch</th>
<th>Frequency</th>
<th>Tuning meter</th>
<th>Tempo</th>
</tr>
</thead>
</table>

To select a single note, simply click on it. To select a range of notes, click and drag on a blank bit of the performance area. You can also select a continuous range of notes using Shift-click, or add individual notes to the selection using Ctrl-click or ⌘-click.

The edits you can make to notes are as follows:

- Drag a note up and down to change its pitch. Hold Alt or  to change the pitch by half-steps (semitones).
- Drag the left- or right-hand end of a note to change its duration. Rests are automatically created in the score preview area if notes don't adjoin. Where notes do adjoin, dragging the boundary between the notes lengthens one and shortens the other.
- Drag a note left or right to change its position in the bar.
- Delete a note by selecting it and hitting Delete.
- To split a note (e.g. because AudioScore did not correctly detect two or more notes of the same pitch one after another), select it, then choose Notes ▶ Split Into Two/Three/Four; you can also right-click (Windows) or Control-click (Mac) a note to see these options.
To join two or more notes into a single note (which will end up with the pitch of the first note), select the notes you want to join, and choose Notes > Join Notes into One. This option is also available when you right-click (Windows) or Control-click (Mac) a note.

**Moving barlines**
The vertical lines in the performance area denote beats and barlines: beats are shown in light gray, and barlines are shown in black. You can move barlines simply by clicking and dragging them. As you do so, the score preview area updates to show the resulting notation.

If your original performance was recorded to a click, you can adjust the barlines in any order, but if your original performance was recorded freely, you should adjust the barlines from left to right.

**Inserting a bar**
If you need to insert a bar, click in the performance area at the point at which you want to insert a bar, then choose one of the options from the Notes > Insert Bar submenu:

- In Current Track adds a single empty bar to the current track
- In All Tracks adds a single empty bar to all tracks
- Other allows you to add more than one bar to the current track, the selected track(s), or all tracks. In the dialog that appears, you can also switch on Fill with notes to fill the newly-created bars with notes.

**Changing the key signature**
AudioScore attempts to set the appropriate key signature automatically, but in the event that you want to change it, choose Composition > Key Signature, then choose the desired key signature from the Major Key or Minor Key submenu.

**Changing the time signature**
If you want to change the time signature after making your initial choice when recording your first track, choose Composition > Time Signature, choose the desired time signature, and click OK.

**Changing the instrument**
If you want to change the instrument used by the current track, choose Composition > Set Instrument for Current Track, choose the desired instrument, and click OK.

**Staff display and piano roll display**
AudioScore has two modes for displaying the notes in the performance area. By default, it displays the pitches on a regular 5-line staff. When you drag a note up and down in diatonic mode, it snaps to the next diatonic pitch, unless you hold down Alt or ~ to move the note by half-steps (semitones).

You can switch to a piano roll display by clicking the  button at the top of the performance area. A piano keyboard appears at the left-hand side of the performance area, and the selected note is highlighted on the keyboard. Switch back to staff display by clicking  .

**3. SENDING TO SIBELIUS FIRST**
Once you are satisfied with the appearance of the tracks in the score preview area, it's time to send your music to Sibelius First.
1. File tab

Create Score
You can choose File > Create Score to format the music from the score preview area as a page of music, which you can edit in a similar way to editing scanned music in PhotoScore (1.7 PhotoScore Lite). However, since AudioScore Lite can't print, and since you have Sibelius First, you can normally proceed directly to sending a score to Sibelius First.

Send to Sibelius First
To send your score to Sibelius First, simply click the Send to Sibelius button on the toolbar, or choose File > Send to Sibelius (shortcut Ctrl+D or #D). If Sibelius First isn't already running, it will launch, and a dialog will appear asking you to choose instruments and set the page size. This dialog is the same as the one that appears when you send music from PhotoScore to Sibelius First – for more details, see 4. SENDING TO SIBELIUS FIRST on page 57.

Saving an .opt file
If, for some reason, clicking the Send to Sibelius button doesn't work, you can use File > Save As to save your current AudioScore project as a PhotoScore (.opt) file. Once you have saved your AudioScore project as an .opt file, you can open the .opt file directly in Sibelius First using File > Open.
1.9 Printing

For details of standard paper sizes and advice on what page and staff sizes to use for particular types of music, see 7.1 Document Setup.

Setting the default paper size

Each Sibelius First score you create stores its own print settings, including the default paper size on which it should be printed, but it can be helpful to check that your printer driver is set to use the correct default paper size.

On Mac, each program on your computer maintains its own default paper size, so you simply need to ensure that the correct size is set in the Page Setup dialog, which you can access from the File ➤ Print pane in Sibelius First.

On Windows, you can also change the paper size via the Page Setup dialog, but this only affects documents printed from Sibelius First. The next time you start up Sibelius First, its default paper size is reset to your printer driver's default again. This means that you should ensure your printer's default settings are correct. To do this:

- From the Start menu, click Devices and Printers
- Right-click your printer’s icon and choose Printing preferences
- Exactly what you will see next varies by printer manufacturer and model, but somewhere within the printer's settings you should be able to the correct default paper size, then click OK twice to confirm the changes.

Quick printing

To print your score, click the File tab, then choose the Print pane, or type the shortcut Ctrl+P or ⌘P). At the top of the pane is a large Print button: if you just want to print one or more copies of your score without setting any advanced features, you can simply set the number of copies, make sure that the Print full score checkbox is switched on, and click Print to send your score to the default printer.
I. File tab

Printing options

For more sophisticated printing needs, such as booklets, take a look at the other options in the Print pane.

On the right is a large print preview, which shows exactly what will be sent to your printer. If, for example, you set your B5 score to print on A4 paper with borders and crop marks showing, the print preview will show exactly how this will look. Likewise, if you set your portrait score to print 2-up on landscape paper, the print preview will show you exactly what will come out of your printer. Below the print preview are controls to flip between the pages that will be printed, and to zoom the print preview in or out, so you can take a closer look if you like.

On the left are the options for setting up the print job, as follows:

- **Printer** lists the printers available to your computer. By default, the printer you have chosen as your system-wide default will be chosen, unless you have previously chosen another printer during this session.
- **Printer Properties** either launches the printer preferences dialog for the chosen printer (Windows) or takes you to the Print & Fax pane of System Preferences (Mac). On Windows, changes made here only take effect until you quit Sibelius First: to make permanent changes to your printer's default settings, use Printer Preferences in Printers and Devices in Control Panel.
- **Duplex Options** allows you to tell Sibelius First how the chosen printer handles duplex printing – see Double-sided printing below.
- **Print all pages / Print current page / Print Range** chooses between printing all, one or some of the pages of the score – see Print range below.
- **Print one sided / Manually print both sides / Automatically print both sides** chooses between printing on only one side of each sheet of paper, asking you to flip the paper over half way through the print job in order to print on the other side as well, or printing on both sides of each sheet of paper automatically (this latter option only being available if your printer has an automatic duplexing feature) – see Double-sided printing below.
- **Uncollated / Collated** chooses between printing all copies of required pages together, or printing all of the pages required for each copy together – see Collate below.
- **Portrait Orientation / Landscape Orientation** changes the orientation of how the page will be printed, but it doesn't change the orientation of the score itself (to do that, use Layout > Document Setup > Orientation). Be careful if you change this: unless you switch on Fit to paper or otherwise adjust Scale (see below) it will result in some part of the page not being printed.
- **Normal / Spreads / Booklet / 2 Pages per Sheet** chooses between printing a single page of the score onto a single side of a sheet of paper, and three other imposition options that each put two pages onto a single side of a sheet of paper – see below.
- **Fit to paper** automatically shrinks the pages of your score if necessary to fit onto the currently chosen paper size – see Fit to paper below.
- **Scale** allows you to set any scale factor for printing. Your music is normally printed at 100% size. To reduce the music to fit onto smaller paper, simply switch on Fit to paper instead of working out the scale factor yourself.
1.9 Printing

- **Date and time footer** tells Sibelius First to print date and time footers on each page of your score. This is useful for keeping track of different versions of a score. For details on setting up and customizing this footer, see 1.19 Preferences.

- **Border** prints a thin border around the page. When printing on outsize paper, this makes the pages easier to visualize, and easier to guillotine, than just using crop marks. It's also very useful to proof-read scores scaled to (say) 65%, with Border and Spreads (see below) switched on.

- **Crop marks** are little cross-hairs used in professional publishing to point to the corners of the page. Crop marks are required because books are printed on oversized paper that is subsequently trimmed to the required size. It's only sensible to use crop marks if you're printing on paper that is larger than your score's pages.

- **View options** prints options switched on in the View tab, such as highlights, hidden objects and note colors – see 11.3 Invisibles for more details of these options.

- **Print in color** (Windows only) tells Sibelius First to print any objects that you have colored in your score in color (or gray if you have a black-and-white printer). Colors in any graphics you may have in your score will also be printed. When switched off, colored objects print in black.

On Mac, an extra button, Use OS Dialog, appears at the bottom left-hand corner of the Print pane, which allows you to use the standard Mac OS X-provided Print dialog rather than the special controls provided by Sibelius First. Note that if you choose to use the Mac OS X dialog, most of the options described in these pages will not be available.

**Print range**

If you don't want to print the whole score, you can type a list of pages to print (e.g. 1, 3, 8), and/or a range of pages (e.g. 5-9), which can be backwards to print in reverse order (e.g. 9-5).

The page numbers you specify here are not necessarily the page numbers displayed in the score if your score uses page number changes. Instead they refer to the physical pages in your score: if you want to print the second, third, and fourth pages of the score, even though they may be numbered ii, iii and iv, you type 2-4 in the Pages control. See 5.11 Page numbers.

**Collate**

When you print multiple copies of a score, by default, multiple copies are printed Uncollated, so if you choose two copies the pages will come out in the order 1, 1, 2, 2, 3, 3, etc.

However, if you choose Collated, each copy of the score is collated properly, so the pages come out in the order 1, 2, 3, 4... 1, 2, 3, 4... This saves you having to sort the pages into order yourself, but on laser printers printing may take a little longer.

**Fit to paper**

This scales the score down in size, if necessary, so that the music fits within the print margins of the paper, to avoid the edges of the music being clipped. This is particularly useful for printing Letter sized scores on A4 paper (and vice versa), and for reducing Tabloid/A3 scores onto Letter/A4 paper. **Fit to paper** does not however expand the music to fill the paper if it is larger than the page size.

Beware that US paper sizes such as Letter and Tabloid are not quite the same shape as each other, so the page margins may turn out differently than you expect. No such problem arises with European paper sizes.
1. File tab

This option automatically adjusts the Scale setting, so if you have Fit to paper switched on, you can’t change the Scale setting yourself.

Double-sided printing

If your printer does not support automatic duplex printing, before you embark on a major print job, you should make sure to tell Sibelius First how your printer feeds paper. The variables are whether printed sheets come out of your printer face up or face down, and whether the paper needs to be flipped over before it is fed back into the printer. These two factors together determine whether or not the pages to be printed on the other side of each sheet should be printed in reverse order.

Before you print, choose File > Print and click Duplex Options, to see this dialog:

In the Manual Duplexing Options group, choose the radio button that matches the behavior of your printer. This determines whether or not the pages to be printed on the reverse of each sheet of paper should be printed in reverse order. Sibelius First remembers this setting for each printer on your system, so you will only need to set it once per printer.

Once you have this set correctly:

- Select Print all pages and Manually print both sides, then click Print. Sibelius First will print the odd-numbered (i.e. right-hand) pages, then stop and show a message box telling you to turn the paper over and feed it back into the printer: don’t click OK until you have done this, because Sibelius First will start printing the even-numbered pages as soon as you click OK.
- Feed the pages back into the printer, flipping them if necessary.
- Now click OK. Sibelius First now prints the even-numbered (i.e. left-hand) pages on the back of the odd-numbered ones.

If your printer supports automatic duplex printing, then you don’t need to worry about manually re-feeding any pages, but Sibelius First does need to know how your printer flips the paper, and this can vary based on whether you are printing portrait or landscape. If you imagine a sheet of paper in portrait orientation, you can flip it on its long edge, turning it over like the page of a portrait book, or you can flip it on its short edge, turning it over like the page of a notebook with spiral binding at the top (sometimes known as tumbling).

The best way to establish how your printer behaves is to try it out. With a score open whose pages are in landscape orientation:
1.9 Printing

- Choose File > Print, select Print all pages, Normal, and Automatically print both sides, then click Print.
- Check the music is the same way up on both sides of the paper. If it is not, go back to Duplex Options and choose the Flip on short edge radio button under Portrait orientation, then try again.
- Now choose File > Print, select Booklet, and Automatically print both sides, then click Print.
- Check the music is the same way up on both sides of the paper. If it is not, go back to Duplex Options and choose the Flip on short edge radio button under Landscape orientation, then try again.

The settings in Duplex Options are remembered by Sibelius First on a per-printer basis, so once you have established how the automatic duplexing works for your printer for both portrait and landscape scores, you won't need to change this again in future.

Spreads
This prints two consecutive pages side by side on each sheet of paper, and odd-numbered pages are always printed at the right-hand side of the paper. This format is suitable for proofing.

With Spreads selected, either:

- make sure your paper is at least twice the size of your pages in Sibelius First (e.g. Tabloid/A3 paper for Letter/A4 pages); or
- use the same page size as paper size but reduce the Scale accordingly, e.g. print Letter/A4 pages at 68% on Letter/A4 paper.

Then print as normal, using any other options such as Border.

2-Up
Similar to Spreads, except that the first page you specify is always printed on the left.

Booklet
A "booklet" is a small book consisting of double-sided pages stapled in the middle. Booklets are printed with two pages side-by-side on sheets of paper that are twice the size of the pages.

The pages have to be numbered strangely when printed so that it all works when the booklet is assembled. For instance, the outermost sheet of a 16-page booklet would have pages 16 and 1 on the front (in that order) and pages 2 and 15 on the back. Fortunately this complicated layout procedure, known technically as "imposition," is done automatically for you by Sibelius First.

To print as a booklet, choose Booklet in File > Print. Many of the other options are then set and disabled, to ensure you get the right result: booklets are always printed in landscape orientation, always collated, and always using both sides of each sheet of paper (you can choose between manual and automatic duplexing if your printer supports automatic duplexing). Click Page Setup to check that the right paper size is chosen: you could print a booklet from a score that uses A4 pages either on A3 paper, so that each A4 page is printed full-size, or on, say, A4 paper, so that each A4 page is printed at 70% of its full size.
1. File tab

Notice that the print preview shows what will actually be printed on each side of each sheet of paper. The first page shown in the preview is one side of the first sheet of paper, the second page is the other side of that sheet, the third page is the first side of the second sheet, and so on. This is not, however, the order in which the pages will come out of your printer: Sibelius First will print one side of each sheet first, then prompt you to turn over the printed stack and feed it back into the printer to print the other side.

You may notice that the first page shown in the print preview is completely blank. This might happen if your score has, say, six pages, and the first page is numbered as page 2: this requires an 8-page booklet, with pages 8 and 1 (the outside of the booklet) left blank. If you find that Sibelius First prints a blank sheet at the start of a booklet printing job, don't discard that blank sheet: feed it back into the printer to be sure of getting the correct result.

Finally, choose how many copies of the booklet you want to print using the **Copies** control next to the large **Print** button, then click **Print**. Sibelius First will print the outward pages of all of the copies of the booklet, then show a message box prompting you to turn the paper over and feed it back into the printer. Once you have done this, click **OK** and Sibelius First will print the inward pages.

For example, the printing order of an 8-page booklet is like this:

- **Outward pages**: 1 & 8 (together, page 1 on the right), 3 & 6
- **Inward pages**: 2 & 7, 4 & 5.

Note also that two adjacent page numbers on a sheet always add up to the total number of pages (rounded up to a multiple of four), plus 1; in the above case, 9.

When the job has finished, simply fold each booklet in half, and staple it.

**Printing dynamic parts**

To print dynamic parts, switch on the **Print Parts** checkbox, to select parts for printing, or choose **File** > Print when viewing a part, which selects just the current part for printing. In either case, you see the regular **File** > Print page, with an extra table at the top of the page, above the large **Print** button (see right).

The table lists the parts in the score, the number of copies to be printed (though you can also adjust the numbers here if you like), and the saved paper size and orientation (as specified in **Page Setup**). Any changes you make to the controls in **File** > Print or the **Page Setup** dialog will be applied to all of the parts selected in the table at the top of the page.

When you click **Print**, Sibelius First will print all of the selected parts, one after the other. If you are printing more than one part, you will not be able to adjust the page range in the **Print** page, and if you adjust the number of copies to be printed, the number specified here will override the individual settings of the parts to be printed.
Choosing good paper
Investing in very good paper can make your printouts look twice as good. Good paper is bright white, is very opaque so the music doesn't show through the back, and is reasonably stiff so it doesn't flop on a music stand. Avoid ordinary thin typing paper or photocopier paper – we recommend paper of about 26 lb/ream or 100 gsm.

Problems with margins
Some printers may cut off the edges of your music, particularly the bottom edge. This is because most printers need room to grip the paper.

One solution is to move the music further away from the edge by increasing the music's page margins using Layout → Document Setup → Margins.

If your music's layout is sensitive to reformatting, and you find that only (say) the bottom of the page is being cropped off, you can prevent the music reformatting by decreasing the top page margin by (say) 0.2 inches (5mm) when you increase the bottom margin by 0.2 inches (5mm), so that the music just moves up the page a little. Alternatively, use Lock Format before adjusting the margins (7.7 Layout and formatting).

Problems with double-sided printing
Laser printers tend to wrinkle paper slightly when printing on it. This can make printers misfeed if you put paper back in to print on the other side. This problem will be reduced if you leave the paper to settle for an hour or so after printing the first side, or if you feed the paper manually sheet by sheet for the second side (which is a bore). Some misfeed problems are also caused by residual static from the corona charge in most laser printers; it may be alleviated by “riffling” the paper before re-feeding.

If your printer misfeeds, try any or all of these:
- Leave the paper to cool for a while after printing the first side
- Manual feed the second side
- Open the exit flap (if there is one) on the printer, which provides a straighter feed path.

If toner on the first side slips off when printing the second side:
- Leave the paper to cool for a while after printing the first side
- If there are settings to feed the paper faster (e.g. a lower print resolution), try these for the second side.
1. File tab

1.10 Exporting audio files

Sibelius First can save a digital audio file of your score, ready to burn straight onto CD or turn into an MP3 file to post on the Internet. You must be using a playback configuration that uses one or more virtual instruments in order to save audio files from Sibelius First, such as the supplied Sibelius 7 First Sounds sound library (§ 6.11 Sibelius 7 First Sounds).

Exporting the whole score
To create a digital audio file of your entire score in WAV (Windows) or AIFF (Mac) format:

- If you are using virtual instruments simultaneously with other MIDI devices for playback, only the staves that are played back through virtual instruments can be exported as audio. Therefore, you should preferably ensure that your current playback configuration only uses virtual instruments before you start (§ 6.2 Playback Devices).
- Choose File • Export • Audio to see the exporting options
- You can choose which playback configuration to use: if the current configuration is unsuitable, Sibelius First shows you a yellow warning triangle (meaning that only some of the staves will be exported), or a red warning circle (meaning that none of the staves will be exported), to remind you to choose a more appropriate configuration.
- You can choose whether to export the score from the start of the score, or from the current position of the playback line, if it is not currently located at the start of the score.
- You can specify the bit-depth and the sample rate to export: normally a depth of 16 bits and a sample rate of 44.1KHz is sufficient (equivalent to CD-quality audio), but if you know what you're doing you can increase these settings, producing a higher-quality audio file at the expense of requiring more hard disk space.
- Sibelius First tells you how long the audio file will be, and approximately how much hard disk space it will occupy.
- Filename: determines the name of the file given to the exported audio file.
- Save to folder: allows you to choose where the exported audio file will be saved; click Browse and choose the desired folder.
- When you are happy with these settings, click Export at the bottom of the page (as shown on the right) and export will begin. Sibelius First exports the audio file off-line, meaning that it does not play the score back audibly while it works; instead, it streams the audio data direct to your hard disk. Depending on the complexity of the score and the speed of your computer, export may be faster or slower than real time. This has the advantage that if the score is too complex for your computer to be able to play back in real time without glitching or stuttering, you will still be able to export a glitch-free audio track: it will just take longer to export than it would take to play the score back directly.
- If you want to stop the recording at any point, click Cancel in the progress window that appears. The partial audio file will be saved in the specified location.
Exporting each staff as audio
To export each staff in your score as a separate audio file – sometimes called a *stem* – you can use an included plug-in. If you would like to export only some of the staves in your score, select those staves before running the plug-in; otherwise, to export all staves, make sure nothing is selected, then choose **Home** → **Plug-ins** → **Export Each Staff as Audio**. A simple dialog appears, in which you can choose whether to **Export multi-staff instruments together** (which exports e.g. both the right- and left-hand staves of a piano together) or **Export each staff separately** (which exports them as separate audio files).

You can also choose the format of filename to be used, and the location where the audio files should be saved; by default they will be saved alongside the score. Click **OK**, and a progress bar appears as each audio file is exported; this can take a little while, so be patient.

Sharing audio files on the web
If you want to publish your music online for people to listen to and comment on, Sibelius First can export a suitable file and upload it directly to the audio-sharing service SoundCloud – [1.3 Sharing on the web](#).

Burning audio files to CD
If you have a CD-R/RW drive (or “CD burner” as they are often known) in your computer, it should have come supplied with some software for creating data and audio CDs. The exact process for burning audio files saved from Sibelius First onto an audio CD will vary according to the program supplied with your CD burner; see its manual for details.

Creating MP3 files
MP3 (or MPEG Audio Layer 3 to give it its full name) is the most widely-used format for sharing music on the Internet or via email, as it is much smaller than a WAV or AIFF file. Once you have saved an audio file from Sibelius First, you can easily convert it into an MP3 file using freely-available software, such as Apple iTunes.

Having exported your audio tracks from Sibelius First, simply drag them into iTunes to add them to your music library, then follow the steps listed on Apple's web site to convert the new items in your library to MP3 format: [http://support.apple.com/kb/ht1550](http://support.apple.com/kb/ht1550)
1. File tab

1.11 Exporting video files

Sibelius First can save a digital video file of your score, ready to burn straight onto DVD or upload to the Internet. You must be using a playback configuration that uses one or more virtual instruments in order to save video files from Sibelius First, such as the supplied Sibelius 7 First Sounds sound library (6.11 Sibelius 7 First Sounds).

Exporting the whole score
To create a digital video file of your entire score in WMV (Windows) or MOV (Mac) format:

- If you are using virtual instruments simultaneously with other MIDI devices for playback, only the staves that are played back through virtual instruments can be exported as video. Therefore, you should preferably ensure that your current playback configuration only uses virtual instruments before you start (6.2 Playback Devices).
- Choose File > Export > Video to see the exporting options:
  - You can choose which playback configuration to use: if the current configuration is unsuitable, Sibelius First shows you a yellow warning triangle (meaning that only some of the staves will be exported), or a red warning circle (meaning that none of the staves will be exported), to remind you to choose a more appropriate configuration.
  - You can choose whether to display the playback line in your exported video.
  - You can choose to use the current score paper texture as the background in your video, or just use a plain white background. (See Textures on page 105 for details on how to change the score.
1.11 Exporting video files

You can choose which staves you want to be displayed in the video (although the playback from all staves in the score will be audible unless you’ve muted them in the Mixer – § 6.3 Mixer), to ensure that the music isn't too squashed to be legible.

Sibelius First includes all the staves by default, but you can override this if you prefer; or, if you wish, you can preserve the exact layout of your score – generally you should only do this if you want to adjust the appearance of your score by hand, see Manually preparing scores for video export below.

Sibelius First reformats the display to make best use of the video proportions – the Preview shows you how the score will look when rendered as a video.

You can specify the resolution to export at: normally a standard definition (480p) is sufficiently legible, but if you know what you're doing you can increase these settings, producing a higher-quality video file at the expense of requiring more hard disk space. To learn more about different video resolutions, see A word about video resolutions below.

Sibelius First tells you how long the video file will be, and the maximum hard disk space it will occupy (in reality this will vary according to how busy your score is and which display options you've chosen).

Filename: determines the name of the file given to the exported video file.

Save to folder: allows you to choose where the exported video file will be saved; click Browse and choose the desired folder

When you are happy with these settings, click Export at the bottom of the page (as shown on the right) and export will begin. Sibelius First exports the video file off-line, meaning that it does not play the score back audibly while it works; instead, it streams the audio data direct to your hard disk and synchronizes this with the video frames. Depending on the complexity of the score and the speed of your computer, export may be faster or slower than real time. This has the advantage that if the score is too complex for your computer to be able to play back in real time without glitching or stuttering, you will still be able to export a glitch-free audio track for the video: it will just take longer to export than it would take to play the score back directly.

If you want to stop the export at any point, click Cancel in the progress window that appears.

Exporting individual parts

It can sometimes be useful to export a video, say for rehearsal purposes, which contains only one instrumental part's music but in which you can hear all the instruments in the score playing back.

To create a digital video file of an individual instrumental part in this way:

As with exporting the full score, you should preferably ensure that your current playback configuration only uses virtual instruments before you start ( § 6.2 Playback Devices).

Click the + menu at the right-hand end of the document tab bar, below the ribbon.

Click the name of the part you wish to view and Sibelius First will open it in a new tab.

Choose File ▶ Export ▶ Video to see the exporting options.
I. File tab

- Most of the same options are available as when exporting the full score, with the exception of the layout settings for choosing the staves to appear in the video.
  - Note that a warning message is displayed, telling you that only the staves in the current part will be displayed in the video you export.
  - Even though only one part’s music will be displayed, remember that the soundtrack will contain audio from all the instruments in the score – to change this, use the Mute and Solo buttons in the Mixer before exporting (6.3 Mixer).
- Choose the display settings, resolution and a filename using the remaining options.
- Finally, click Export at the bottom of the page and export will begin.
- If you want to stop the export at any point, click Cancel in the progress window that appears.

A word about video resolutions

You should carefully consider which resolution you intend to export at, since different resolutions have different aspect ratios (the relationship of width to height). Most videos either use a 4:3 ratio or 16:9 ratio for widescreen. If you’re ever short of things to do, you could try measuring your computer monitor or television screen to find out which aspect ratio it uses.

Video resolutions are usually described in terms of width x height (in pixels), or abbreviated to the height in pixels followed by a letter indicating whether the lines of each frame of the video are drawn in sequence (non-interlaced or progressive scanning, abbreviated to “p”) or alternately drawn (interlaced scanning, abbreviated to “i”). Different resolutions will give rise to very different quality videos.

Consider whether your video will be watched on a device with a small screen, such as a smartphone, or on larger devices like tablets or a high-definition monitor or television.

Sibelius First exports at a range of standard video resolutions, all of which use progressive scan (indicated by the "p"), suitable for watching on a range of display sizes:

- **Fastest (360p)** uses a 4:3 aspect ratio, 480 pixels wide by 360 pixels high. This is the lowest quality video you can export from Sibelius First, suitable for watching on small screen devices such as smartphones, but it has the advantage of being quicker to upload to the Internet.

- **Standard (480p)** uses a 4:3 aspect ratio, 640 pixels wide by 480 pixels high. This resolution should be sufficient for you to read most scores on standard-definition (SD) screens including tablet devices.

- **HD (720p)** uses a 16:9 aspect ratio, 1280 pixels wide by 720 pixels high. This is the standard high-definition (HD) video resolution, suitable for watching on any HD display, however the size of the file produced means this will be much slower to upload to the Internet.

- **Full HD (1080p)** uses a 16:9 aspect ratio, 1920 pixels wide by 1080 pixels high. This is the highest quality video you can export from Sibelius First, though not all HD displays support such a high resolution. Videos exported at Full HD are likely to take substantially longer to upload to the Internet.

If you are publishing your video on YouTube or Facebook, note that these services automatically produce lower-resolution versions of videos you upload, so you should export at the highest resolution you can – 1.3 Sharing on the web.
1.11 Exporting video files

Manually preparing scores for video export

Sibelius First automatically chooses optimal settings for laying out your score based on the resolution you choose to export at. However, if you would prefer to lay out your score by hand for a video display, here are a few things to bear in mind (for more detailed instructions on how to make these kinds of changes, ▸ 7.1 Document Setup, 7.7 Layout and formatting).

- Choose a page size appropriate to the resolution and aspect ratio of the video you will export at; here are some sensible defaults:
  - If exporting at 360p or 480p, set a custom page size of 11.69 inches wide by 8.77 inches tall (297mm wide by 222.8mm tall);
  - If exporting at 720p or 1080p, set a custom page size of 11.69 inches wide by 6.58 inches tall (297mm wide by 167.1mm tall).
- Unlock all formatting in the score and then check to see if any new page or system breaks need to be added (◂ 7.6 Breaks).
- Consider reducing the staff size only if the music on the page is too cramped; aim to fit a single system on a page if there are four or more staves in the score, two systems to a page if there are three staves and three systems to a page for one-staff scores.
- To prevent your score being squashed into the center of the page, reduce the top and bottom staff margins to around 5mm (if your score has a title, you may wish to set the top staff margin to be 25mm on the first page only).
- To automatically improve the layout and appearance of the score, you should also consider making judicious use of these tools:
  - Appearance ▶ Reset Notes ▶ Reset Note Spacing
  - Layout ▶ Staff Spacing ▶ Reset Space Above/Below
  - Layout ▶ Staff Spacing ▶ Optimize
  - Layout ▶ Hiding Staves ▶ Hide Empty Staves
  - The various options in the Layout ▶ Format group.

When you’re happy with the layout and appearance of your score, choose File ▶ Export ▶ Video, select Use score layout and then choose any other options you wish before clicking the Export button.

Sharing video files on the web

If you want to publish your music online for people to view and comment on, Sibelius First can export a suitable file and upload it directly to a range of video-sharing services – ▸ 1.3 Sharing on the web.

Burning video files to DVD

If you have a DVD-R/RW drive (or “DVD burner” as they are often known) in your computer, it should have come supplied with some software for creating DVDs. The exact process for burning video files saved from Sibelius First onto a DVD will vary according to the program supplied with your DVD burner; see its manual for details.
1. File tab

1.12 Exporting graphics

There are two main ways to export graphics from Sibelius First:

- Copy and paste directly into another application – see Copying graphics to the clipboard below
- Exporting the whole score and/or its instrumental parts as PDF files – 1.18 Exporting PDF files.

If your final document will consist mostly of music, you can alternatively use Sibelius First itself as the program in which to assemble music and graphics, e.g. to create worksheets or scores with a graphical cover page – 4.13 Importing graphics.

Copying graphics to the clipboard

Sibelius First allows you to copy an area of a score to the clipboard, which you can then paste directly into another application as a graphic.

- If you want to export a specific bar or passage, select it first
- Choose Home > Clipboard > Select Graphic (shortcut Alt+G or ~G)
- If you made a selection, a dashed box appears around the selection. If you didn’t make a selection, the cursor will turn into a crosshair and you can click and drag around the area of the score you wish to export.
- Adjust the size of the marquee (see below) so that it encloses exactly what you want to copy
- Choose Home > Clipboard > Copy (shortcut Ctrl+C or ⌘C)
- Switch to the destination application, and choose Edit > Paste (shortcut normally Ctrl+V or ⌘V) or Edit > Paste Special.

When you use copy and paste graphics export, Sibelius First produces a bitmap graphic.

Adjusting the marquee

To adjust the marquee, you can:

- Click and drag a handle to extend the marquee in that direction
- Hold down Ctrl or ⌘ and drag either left- or right-hand handles to snap the ends of the marquee to barlines
- Hold down Shift and drag any handles to enlarge the marquee proportionally in both directions, e.g. to make the marquee taller both above and below the staff, grab one of the top handles and hold down Shift as you drag to extend the marquee both upwards and downwards.

If you have a passage or system selection in the score prior to carrying out the above steps, Sibelius First will automatically draw a box around that area when you choose Select Graphic. The box will snap to the top and bottom of staves and so you will probably find it necessary to extend the selection both up and down. To do this, hold down Shift and drag the top handle of the box up.

Inserting graphics into Microsoft Word

To place a graphic created in Sibelius First that you have copied to the clipboard using the steps above into a Word document:
1.12 Exporting graphics

- Position the caret in your Word document where you want the graphic to go
- Choose **Edit > Paste**, shortcut **Ctrl+V** or **⌘V**. The graphic will appear in your document.
- Now, increase or decrease the size of the music by dragging any corner of the box. Do not drag an edge, otherwise the music will stretch and lose the correct aspect ratio. (Type **Ctrl+Z** or **⌘Z** to undo if you do this by accident.)

In some versions of Microsoft Word, you may find that attempting to paste a graphic from another application does not work correctly. If you find this to be the case, choose **Edit > Paste Special** and, from the list of available formats, choose **Bitmap**.

Beware of editing the graphic within Word – its graphics editor does not handle music well and might produce unexpected results. Use a dedicated graphics program instead.
1. File tab

1.13 Exporting MIDI files

You can export a score as a MIDI file, so you can easily transfer music into virtually any other music program. You do not need a MIDI interface or any MIDI devices in order to export a MIDI file.

**Exporting a MIDI file**
- Choose File • Export • MIDI. A page of options appears.
- You can choose whether you want to export the MIDI file for the **current playback device(s)** or a **different playback device**. By default, Sibelius First will choose to export a MIDI file suitable for playback on a **General MIDI** device, which is appropriate for e.g. sending a MIDI file to somebody else for them to listen to. However, if you are using a virtual instrument and want to export a MIDI file to open in, say, a sequencer like Pro Tools in order to continue working on the MIDI performance, then choose the appropriate sound set from the **A different playback device** list. Sibelius First will export the MIDI file with all the appropriate MIDI controller changes, keyswitches and so on.
- You can also choose whether you want to export a **Type 0** or **Type 1** MIDI file. For nearly every purpose, a **Type 1** MIDI file is recommended. However, there are certain devices, such as some electronic pianos and keyboards, that can only play Type 0 MIDI files. Refer to your device’s documentation to find out whether it requires Type 0 or Type 1 MIDI files; if in doubt, choose **Type 1**.
- **Tick resolution** is a comfortingly obscure option. The default of **256** PPQN (“Pulses Per Quarter Note”) matches Sibelius First’s internal resolution and is recommended. Again, however, there are certain devices that can only play MIDI files with specific PPQN settings. Refer to your device’s documentation to find out whether it requires a specific value; if in doubt, leave this set to **256**. (Choosing a higher PPQN value doesn’t make the exported MIDI file any more “accurate”, since Sibelius First’s internal resolution is fixed at 256.)
- **Export pick-up bars as full bars padded with rests** allows you to choose how Sibelius First should handle pick-up (upbeat) bars at the start of the score: with this option switched on (the default), Sibelius First exports a pick-up bar as a bar of full duration padded with rests at its start, which works well for playback. However, if you are exporting a MIDI file from Sibelius First for the purposes of using it as a tempo track in a sequencer or DAW for ReWire sync, it is more useful to export an initial pick-up bar as a short bar with a different time signature than the first full bar, in which case you should switch this option off.
- If you have muted any of the instruments in your score, Sibelius First will not by default include these instruments in an exported MIDI file (on the grounds that the MIDI file should play back the same as the score plays back in Sibelius First). You may, however, want to include all instruments in your MIDI file so that you can work with them in your sequencer, in which case switch off **Omit muted instruments**.
- Once you have chosen the right options, click **OK**. Then type in the **File name** you want to use – make it different than your original Sibelius First file to avoid confusion! Find a suitable place to save, then click **Save**.

When exporting MIDI files, Sibelius First includes all of the playback options such as Espressivo, Rubato and Rhythmic feel. So you can even use Sibelius First as an ingenious “MIDI file improver”
1.13 Exporting MIDI files

- just open a MIDI file, switch on some interesting playback settings and save an improved version as a MIDI file in a moment!

**Exporting each instrument as a MIDI file**

You can also export each instrument to a separate MIDI file, using Home ➔ Plug-ins ➔ Export Each Instrument as MIDI.

**Rubato**

If Rubato is switched on in Play ➔ Interpretation ➔ Performance, and the score is saved as a MIDI file, the timing changes made by Rubato will appear in the file, and consequently the notes will be "out of alignment" when the file is opened in a MIDI sequencer.

This is because Rubato manipulates note start times directly, rather than creating tempo changes. So if you want to save a MIDI file for use in other programs, and you want it to be correctly quantized, set Rubato to Meccanico before you save the MIDI file.

**Repeats**

By default, MIDI files saved from Sibelius First will include any repeats present in the original score. If, for some reason, you would prefer repeats not to be included, set Don't play repeats in Play ➔ Interpretation ➔ Repeats before saving the MIDI file.
1. File tab

1.14 Exporting MusicXML files

MusicXML is an interchange file format for music notation applications. It provides a better way to transfer notation between different programs than other formats such as MIDI files. If you need to share files with friends or colleagues using other music software, including Finale PrintMusic, then MusicXML is the ideal format to use.

To export a MusicXML file, choose File > Export > MusicXML. There is only one choice to make: whether to use compressed MusicXML (file extension .mxl) or uncompressed MusicXML (file extension .xml) format, then click the big Export button (shown on the right).

Unless you know that the destination application into which you plan to import your MusicXML file does not support compressed MusicXML, we recommend that you use the compressed format. It has two main advantages: firstly, the resulting file is much smaller and therefore easier to transport from place to place, e.g. by email; and secondly, only compressed MusicXML files can include graphics. If your score contains imported graphics and you choose to export an uncompressed MusicXML file, Sibelius First will warn you that the graphic will not be exported.

Limitations

MusicXML is a sophisticated format that is designed to describe the full breadth of common practice music notation, so not all applications implement everything it can contain. As such, the same MusicXML file may produce different results when opened in different applications.

Likewise, Sibelius First does not currently implement every part of the MusicXML specification, but it exports sufficient data to make MusicXML the optimal way of transferring notation data from Sibelius First to other programs.
1.15 Exporting to previous versions

Sibelius First is fully backwards compatible. Sibelius 7 First can open files from all previous versions of Sibelius for Windows and Mac, including files saved in previous versions of Sibelius Student, Sibelius First and G7.

Older versions cannot open files saved in the present version, but you can use File > Export > Previous Version to save files that can be opened by any version of Sibelius as far back as Sibelius 2. Note, however, that these earlier versions don't have all the features of Sibelius 7 First, so scores may not look precisely the same when opened in them as they look in Sibelius 7 First. In particular, the elements listed below are omitted or changed (i.e. not exported in the file).

Note also that Sibelius 3 Student is limited to eight staves, and G7, Sibelius 5 Student, Sibelius 5 First and Sibelius 6 Student to 12 staves, so if your score has more than the maximum number of staves supported by those programs, Sibelius will not allow you to export in that format.

You should always choose the latest possible version of Sibelius as the target version, to minimize the amount of data loss. Once you have chosen the target version from the list in File > Export > Previous Version, simply click the big Export button (shown on the right) to export the file.

Differences in all previous and cut-down versions of Sibelius

The following are omitted or changed when exporting files to all other versions of Sibelius:

- **Imported graphics** that rely on a transparent background or opacity will look different. All graphics are converted to TIFF on export, so SVG graphics may appear at a lower resolution.
- **Symbols** that rely on imported graphics will not be exported.
- **Text** that uses per-object leading (line spacing), tracking, superscript/subscript, horizontal or vertical character scaling, custom background color, etc. will look different. Text objects that use frames for automatic word-wrapping will have hard line breaks inserted, and fully justified text will appear left-aligned.

Differences in Sibelius 2, 3, 4, 5, Sibelius 5 First and Sibelius 5 Student

The following are retained in Sibelius 6, Sibelius 6 First and Sibelius 6 Student, but omitted or changed in earlier versions:

- **Arpeggio lines** attached to notes, as created from the Keypad, will be converted into regular arpeggio lines.
- **Articulations**:
  - Articulations below the note that have been independently dragged will be shown at their default position, unless the articulations above the note have not been dragged (in which case the bottom position will be used)
  - Articulations in the staff may move to less ideal positions
  - Bowing markings that are positioned outside slurs above the staff when other articulations are inside the slur will appear inside the slur.
- **Bar rests**: double whole note (breve) bar rests in 4/2 will appear as normal whole note (semibreve) bar rests.
I. File tab

- Cautionary accidentals will be omitted.
- Chord symbols:
  - Horizontal guitar chord diagrams will appear as vertical chord diagrams.
  - Fingering shown in dots on guitar chord diagrams will not appear.
  - All fingering dots will appear as black dots, regardless of the design used in Sibelius 6.
  - Chord diagrams that do not have a dot on a specific string but also do not show an O or an X above the frame will show an O above the string.
- Comments will be omitted.
- Jazz symbols (plop, scoop, fall, doit) will be converted into regular symbols.
- Live Tempo data will be omitted.
- Magnetic Layout positions will be frozen, and not all objects will appear in the same positions in earlier versions, e.g. continuation segments of lines after system or page breaks.
- Slash noteheads may appear in different positions on the staff for transposing instruments.
- Slurs will appear at their default thickness, shape and design; they may also curve in the opposite direction (i.e. slurs that are below the staff in Sibelius 6 may appear above in earlier versions)
- Staff spacing will be different, because earlier versions of Sibelius always justify the distance between staves of multi-staff instruments. (Extra space provided for lyrics, system object positions, and between groups of bracketed/braced instruments will be retained until the staff spacing is reset in the earlier version.)
- Ties will appear at the same thickness as slurs.
- Two-bar and four-bar repeat bars will not look correct, and any automatic formatting produced by such repeat bars will not be retained in earlier versions, so bars may appear on different systems.
- The vertical positions of system objects such as rehearsal marks at system object positions other than above the top staff may be different.
- Repeat bars will not play back in earlier versions.

Differences in Sibelius 2, 3, 4, G7 and Sibelius 3 Student

The following are retained in Sibelius 5, Sibelius 5 First and Sibelius 5 Student, but omitted or changed in earlier versions:

- Bar numbers:
  - If bar numbers are set to appear every \( n \) bars, \( n \) will be turned into one of the existing options in earlier versions, so bar numbers may appear on different bars.
  - Bar numbers automatically hidden at the same locations as rehearsal marks will not be hidden.
  - Bar numbering will not take repeats into account.
- Ideas saved in the score will be omitted.
- Margin changes (including those produced by the After first page option in Layout > Document Setup, and by special page breaks) are omitted; all pages in the score will use the margins defined on the first page of the score.
- Multirests in parts may split differently in Sibelius 4 and earlier, due to page-attached system text not splitting multirests in Sibelius 5 and later.
1.15 Exporting to previous versions

- *Page number changes* are omitted; when opened in earlier versions, the pages will simply be numbered from the first page.
- *Special page breaks* are converted into regular page breaks, and any text items, symbols or graphics set to appear on the blank pages are deleted from the score, together with blank page text styles.
- *Stem directions and rest placement* may change, where notes or rests have been hidden.
- *Technique text* such as “pizz.” and “arco” will not play back correctly in the earlier version.
- All new instrument definitions, staff types, and ensemble data are omitted.

**Differences in Sibelius 2, 3, G7 and Sibelius 3 Student**

The following are retained in Sibelius 4, but omitted or changed in earlier versions:

- *Dynamic parts:* any parts that exist in your score are omitted (7.9 Working with parts).
- *Optical beam positions:* beams will slightly change position when opened in earlier versions (4.12 Beam positions).
- *Optical ties:* ties will slightly change position when opened in earlier versions (4.22 Ties).
- *Justification:* the horizontal and vertical justification of notes and systems may change when opened in earlier versions (7.3 Staff spacing).

**Further differences in Sibelius 2**

The following are retained in Sibelius 4, Sibelius 3, G7 and Sibelius 3 Student, but omitted or changed in Sibelius 2:

- *Note spacing:* some note spacing options (e.g. minimum space around notes, flags, etc.) are omitted; note spacing may adjust slightly when the file is opened, especially when the spacing is particularly tight or loose, but the overall layout (number of bars per system and page) will not change.
- *Playback:* all Live Playback data will be omitted (6.5 Live Playback); gaps between movements in the same score (6.7 Performance).
- *Colored objects:* (including the color of highlights) will not appear colored.

**Sibelius 1.4 users**

If you know people who use Sibelius 1.4 and you want to share files with them, they must update to the current version, as you cannot export from the current version in Sibelius 1.4 format.
1. File tab

1.16 Exporting to Avid Scorch

If you have an iPad, the Avid Scorch app transforms it into an interactive music stand, score library, and sheet music store.

Avid Scorch displays truly interactive notation – not just a PDF or image – so the music you write in Sibelius First can be transferred to your device and then adapted, transposed and played back. Whether you want to showcase your own music or purchase scores from world-class publishers, Avid Scorch is the easy way to practice and perform your favorite sheet music on the go.

Visit www.avid.com/scorch to find out more.

To learn how to let anyone view, play back, transpose, and print scores from your own web site, using the free Scorch plug-in, 1.17 Exporting Scorch web pages.

Export settings

To export a copy of your score ready for transferring to your iPad, choose File > Export > Avid Scorch to see the pane of options controlling how your score will appear:

You can choose how your exported score should be laid out:

- Choosing Do not change score’s layout will preserve the layout of your score exactly as it appears in Sibelius First, so only choose this if you’ve set a custom page size and margins by
hand to make best use of the iPad's display (see Manually preparing scores for Avid Scorch below).

- By default, Optimize score's layout for device is chosen, meaning that Sibelius First looks at your score and scales it appropriately to make best use of the iPad's display, taking into consideration things like page orientation, number of staves, reduced margins and so on.

If you want to tweak the optimized score, Sibelius First provides easy control over the Page margins and Staff size directly. You can change the Horizontal (left and right) and the Vertical (top and bottom) page margins independently of one another.

You can see the effects of any changes to the layout of your score, and see how it will look when framed by a bezel, in the large preview.

Click Reset to Defaults to restore the settings Sibelius First applied to your score.

If you want to review these changes or make any other alterations to your score before transferring it to your iPad, or if you want to email your score directly from within Sibelius First, switch on the After exporting, automatically open new score in Sibelius 7 First checkbox.

Once you are happy with the settings, click the big Export button (shown on the right). Sibelius First suggests a filename (which you can change if you wish) and then saves the optimized score in the chosen location.

You're now ready to transfer the score to your iPad – see Transferring scores to your iPad below.

Manually preparing scores for Avid Scorch

If you would prefer to lay out your score by hand so that it makes best use of the iPad's display, here are a few things to bear in mind (for more detailed instructions on how to make these kinds of changes, see 7.1 Document Setup, 7.7 Layout and formatting).

- Page orientation makes a big difference.
  - Landscape scores are better suited to music with lots of instruments, since you can fit more bars onto a single page, but usually only one system;
  - Portrait scores are better for smaller ensembles with two or more systems per page (Scorch will scroll by half a page on these sorts of scores).

- Page size should be set appropriately for the iPad's 4:3 dimensions, however bear in mind that even in Scorch's Music Stand (or full screen) mode, 20 pixels of the iPad's display are always reserved for the status bar at the top of the screen. Therefore, some good starting points for page sizes are listed below.

- Page margins should be as small as possible to make best use of the small screen, otherwise your score will be surrounded by white space. It's helpful to think of the iPad's bezel (the frame around the screen) as an extension of the margins.

- Staff size shouldn't be too small, otherwise you may find that you can't read the music at all when you view it on your iPad, which wouldn't be much use!

To give you somewhere to start from, here are some sensible defaults.

- For landscape scores:
I. File tab

- A page size of 11.69 inches wide by 8.54 inches tall (297mm wide by 216.9mm tall);
- Page margins of 4.0mm on all sides;
- A staff size of between 3.9mm and 8.0mm, depending on the number of staves in your score.

  - For portrait scores:
    - A page size of 8.27 inches wide by 10.81 inches tall (210mm wide by 274.5mm tall);
    - Page margins of 4.0mm inches on all sides;
    - A staff size of between 6.5mm and 9.0mm, depending on the number of staves in your score.

Remember that you can quickly gauge the effect of any changes you make by choosing File > Export > Avid Scorch to see how the score looks framed by a bezel. If you don’t like what you see, you can either Undo your changes, or choose the Optimize score’s layout for device option on the File > Export > Avid Scorch pane.

When you’re happy with the score’s appearance choose File > Save As to save a copy of the score.

You’re now ready to transfer the score to your iPad – see Transferring scores to your iPad below.

Catalog information

Avid Scorch generates a cover image for any scores you add to your score library, using catalog information such as the composer and title, as in the examples on the left.

All you have to do is type the details into the Title, Composer etc. fields when creating your score, or subsequently into the File > Info page; then when you transfer the score to your library on the iPad, Avid Scorch will include this information automatically on the cover.

If, when you export from Sibelius First, you haven’t entered anything in the File > Info page, you will be warned that the Title and Composer fields are blank, by a little yellow warning triangle and a message. If you neglect to supply this information in Sibelius First, Avid Scorch will simply show the .sib filename when you transfer the score.

Transferring scores to your iPad

There are three ways to transfer scores you’ve created in Sibelius First to Avid Scorch on your iPad: email yourself a copy, use a file-syncing service or transfer directly using iTunes on your computer.

The easiest way is to email your score:

- Either open the score you want to transfer or export an optimized version of the score (making sure to switch on the After exporting, automatically open new score in Sibelius 7 First checkbox before clicking the Export button)

- Choose File > Share > Send Using Email and send an email to the address you use on your iPad, attaching just a Sibelius 7 file (although Avid Scorch can open PDFs too, if you wish) – see Sending files via email on page 26
1.16 Exporting to Avid Scorch

- Open the email on your iPad, tap on the .sib attachment and look for the Open in buttons shown on the right
- Tap Open in Avid Scorch or choose it from the list of available apps
- Avid Scorch will launch and display the score you just opened.

The process of opening from a file-syncing app is very similar (these instructions are for Dropbox, some steps may differ for other services):

- Move or copy the score you want to transfer into your Dropbox, or export an optimized version of the score to that location
- Open the Dropbox app on your iPad, tap on the .sib document and again look for the Open in buttons shown on the right
- Tap Open in Avid Scorch or choose it from the list of available apps
- Avid Scorch will launch and display the score you just opened.

Finally, to transfer using iTunes on your computer (which is the easiest way to transfer lots of files together):

- Connect your iPad to your computer
- Launch iTunes on your computer
- Select your iPad from the Devices section of iTunes, as shown on the right
- Click the Apps tab and scroll down to the bottom of the page
- Under the File Sharing section, you’ll see a list of all the apps on your iPad that you can transfer files to
- Choose Avid Scorch from the list to see all the scores in your library:

File Sharing

The apps listed below can transfer documents between your iPad and this computer.

Apps

- Avid Scorch
- Avid Studio

Avid Scorch Documents

- 01 Getting Started.sib 04/11/2011 04:13 20 KB
- 02 Piano Examples.sib 04/11/2011 10:18 192 KB
- 02 Jazz Example.sib 04/11/2011 10:28 176 KB
- 04 Classical Example.sib 04/11/2011 30 KB
- 05 Instrumental Sib.sib 04/11/2011 10:28 176 KB
- 06 Popular sib.sib 04/11/2011 10:28 176 KB
- 07 Latin Jazz Band.sib 04/11/2011 10:28 24 KB
- 08 My Heart Will Go On.sib 04/11/2011 10:28 24 KB

- To transfer your scores, you can either:
  - Drag-and-drop .sib files onto the Avid Scorch Documents list to copy them, or;
1. File tab
   - Click the Add button, navigate to the score(s) you want to copy from your computer, and choose Open.
   - The next time you launch Avid Scorch, the score(s) you just transferred will be available in your library.

Offering your music in the Scorch Store

Avid Scorch offers access to a huge online catalog of sheet music with everything from chart-toppers to classics available as in-app purchases. The great news is that you too can publish your Sibelius First scores and sell them to others, or make them available as free downloads.

If you want to offer your music for sale or download in the Scorch Store, you will need to have a Score Exchange account and opt into the reseller program: visit www.scoreexchange.com for more details.

To learn how to upload your music to ScoreExchange.com, see Publishing for others to view, purchase and print on page 30.
1.17 Exporting Scorch web pages

The Internet is the ideal way to reach a worldwide audience for your music. Sibelius First lets anyone view, play back, transpose, and print scores from your own web site, using the free Scorch plug-in.

Recommended settings

When preparing scores for publishing on your own web site, you might also consider changing the page and staff size of your score to ensure it is as legible as possible on the screen. For portrait format scores for small ensembles, try setting your page size so that only one system fits on each page; this means that visitors to your web site won't have to scroll up and down the page to see each system of your music. There are web templates provided which are set to show just one system at a time – see Web page templates below.

Exporting

- First, choose File > Info and enter some information about your piece (if you didn't do so when you created the score originally) – the web page you are about to generate assumes you've filled in the Title and Composer fields so that it can include them in the web page.
- Choose File > Export > Scorch Web Page.
- If you haven't entered anything in the File > Info page, you will be warned, for example, that the Title and Composer fields are blank, by a little yellow warning triangle and a message.
- Choose from the list of template web pages to insert the score into – for details on the differences between them, see Web page templates below. You can also adjust the width and height of the score as it will appear within the web page. If you don't feel ambitious, just choose the Classic web template, leaving the other settings alone.
- Setting a larger Width makes the page and hence the music bigger; there's no need to enter a Height value if you want the page to be the same shape, which is advisable.
- The Keep aspect ratio option (switched on by default) automatically adjusts the size of the score to ensure that the staff lines always appear equidistant. Leave this option switched on.
- Allow printing and saving, as the name suggests, allows you to choose whether visitors to your web site can print and save your music, or simply play it back – see Printing and saving from Scorch below.

Once you are happy with the settings, click the big Export button (shown on the right). You are prompted for a filename. Sibelius First then saves two files in the chosen location: an HTML file (with the file extension .htm), and a Sibelius score (with the extension .sib).

You're now ready to upload these two files to your web site. Depending on how your web site is hosted, you may need to use an FTP client or upload them via your web browser.

You must include both the actual Sibelius score file and the web page in the same folder on your web site, and don't rename the Sibelius file – the HTML in the web page refers to the Sibelius file.
1. File tab

**Printing and saving from Scorch**

If you switch on the **Allow printing and saving** option when saving your score as a Scorch web page, visitors to your site will be allowed to print your score to their computer's printer, and also save the score as a Sibelius file to their hard disk so that they can open it in Sibelius or Sibelius First themselves.

This makes it easy to share your music with others: teachers can put worksheets on their school web site, and students can print them out directly from their web browser, or, if they have Sibelius or Sibelius First themselves, download the music to their computer and complete the worksheet.

Beware that even if you don't allow printing and saving, your scores are still downloaded to the visitor's computer in unencrypted form. Whenever you view something in your web browser – whether it is text, an image, or even a Sibelius score using the Scorch plug-in – it has been downloaded to the temporary Internet files folder on your computer's hard disk. This means that anybody who views your music on your personal web page will potentially be able to edit the original file (if they have Sibelius or Sibelius First).

**Catalog information**

You can include catalog information such as the composer, title and so on in your web site. All you have to do is type the details into the **Title**, **Composer** etc. fields when creating your score, or subsequently into the File > Info page; then when you save a web page, Sibelius First can include this information automatically as HTML tags, as well as putting the main information as text in the web page.

First you have to design a template web page that displays the kind of catalog information you want to include (see **Customizing your web site** below).

If you have a knack for programming, you can write a program to create an on-line catalog (or even a search engine) of the scores on your web site automatically from these tags, with links to the scores.

**Web page templates**

A number of web page templates are provided for you, in a variety of styles and color combinations. Some templates use one of Scorch's most useful features: **split playback**. Split playback is designed to allow you to play along with Scorch without having to worry about turning pages – it's like having an intelligent page turner at your beck and call.

As Scorch reaches the end of one system during playback, it automatically replaces the system it's just played back with a system from further down the page. Your eye naturally follows the music down the page, and when you reach the bottom of the page, you'll find that the next few systems are already visible at the top of the Scorch window.

Split playback works best with music for solo instruments, or small ensembles (such as solo instrument and keyboard). Choose from the **2 system split playback**, **3 system split playback** or **4 system split playback** templates to try out this feature.

The **1 system playback** and **1 system view** templates only keep one system in view: this is useful if you want visitors to your web site to be able to follow your music without having to scroll their web browser window up and down. (**1 system playback** shows a full page when Scorch isn't playing back, but just one system during playback.)
1.17 Exporting Scorch web pages

If you have enabled printing and saving from Scorch, your scores will save and print exactly the way they appear in Sibelius First – in other words, split playback has no effect on the actual scores themselves; it is simply an alternative way of viewing the scores in Scorch.

Customizing your web site

If you don't want to use Sibelius First's provided web page templates, or would like to improve them, you will need a very basic knowledge of HTML (or an HTML-speaking friend).

The web page produced by Sibelius First is very straightforward, and you can make any changes you like to it – you may want to add your own background or graphics, further information, links, or whatever.

You can design your own template web pages and save them with a .htm extension in the Scorch Templates folder inside your application data folder (see User-editable files on page 24). They will then appear in the list of web page templates.

A web page template is a standard HTML file with some special tags where the filename and image size are inserted when you save as a Scorch web page. There are also optional tags that are replaced by the Title, Composer etc. fields from the File > Info page. The full list of tags (not all used in the sample templates) is:

$FILENAME$, $PATHNAME$, $WIDTH$, $HEIGHT$, $TITLE$, $COMPOSER$, $ARRANGER$, $LYRICIST$, $ARTIST$, $MOREINFO$

See the web page templates provided for examples of how to use these tags.

The only required elements are the nested <object> and <embed> tags, which should look something like this:

```html
<object id="ScorchPlugin"
classid="clsid:A8F2B9BD-A6A0-486A-9744-18920D898429"
width="x"
height="y"
codebase="http://www.sibelius.com/download/software/win/ActiveXPlugin.cab">
<param name="src" value="filename.sib">
<embed src="filename.sib"
width="x"
height="y"
type="application/x-sibelius-score"
pluginspage="http://www.sibelius.com/cgi/plugin.pl">
</object>
```

where filename.sib is the path to the Sibelius file, x is the width of the Scorch window in pixels, and y is the height of the Scorch window in pixels. You can get these filled in automatically when you use File > Export > Scorch web page in Sibelius First if you set them in your web page template to $FILENAME$, $WIDTH$ and $HEIGHT$ respectively.

Don't change the classid, codebase, type or pluginspage attributes, as these tell the browser about Scorch and where to get it if it hasn't been installed yet.
Problems and solutions
Some web servers may not display Scorch web pages, in which case you may be warned by your browser that a suitable plug-in could not be found. This is because the server doesn't recognize Sibelius’s .sib file extension.

If this happens on your web site, contact your ISP or the system administrator of your web server and ask them to add the Sibelius MIME-type to the server’s configuration, which will fix the problem.

Using email and CD-ROM
If you want to send someone a Sibelius file via email to view in Scorch, 1.2 Sharing and emailing files.

You can equally well use Sibelius’s Internet publishing facility to promote your music via CD-ROM. Simply save your web site to a CD – other people can then access it from the CD in exactly the same way as over the Internet.

Note, however, that people will still need to download Scorch from the Internet, which they can do just by following the link in any Scorch web page on the disk. You are not allowed to distribute Scorch yourself (see Legal notice below).

Legal notice
It is illegal to place copyright music on the Internet without permission from the copyright owner. This is the case even if you have made your own arrangement of a copyright piece of music.

You are not allowed to distribute Scorch, e.g. to put it on your own web site – people visiting your site must follow the link supplied in order to download Scorch. Licensing conditions for the plug-in are shown when you install it.
1.18 Exporting PDF files

Portable Document Format (PDF) files allow documents generated by programs such as word processors and desktop publishers to be published electronically, preserving their original appearance, for viewing and printing on any system.

You can export PDF files directly from Sibelius, and choose whether to export the full score only, the full score and all the instrumental parts in a consolidated PDF file, or only the instrumental parts, either as one consolidated PDF file, or as separate PDF files.

**Choosing what to export**

First, choose File > Export > PDF. You will see a list of options to include:

- **Score only** exports only the full score
- **Score and all parts (one file)** exports the full score and a single copy of each part into a single PDF file.
- **All parts only (separate files)** exports a single copy of each part, with a separate PDF file for each part.
- **All parts only (one file)** exports a single copy of each part into a single PDF file.
- **Selection of parts** exports a single copy of each part chosen from the list directly to the right of the list of options.

Sibelius allows you to create useful filenames for the PDFs being saved using tokens. Sibelius lists its recognized tokens below the Filename edit control. By way of example, if your score were called **Opus 1** and you were extracting the 2nd oboe part, entering a filename of **%f - %p (part %n of %o).pdf** would evaluate to **Opus 1 - 2nd Oboe (part 4 of 29).pdf**.

By default, Sibelius names the PDFs in a sensible format including the score's filename and the part name. Once you have made your choice, click the big Export button (shown on the right).

When exporting the score and parts together, or all of the parts together, if the different pages of the score or parts use different paper sizes or orientation, this will be correctly set in the exported PDF file.

**Font embedding**

PDF files exported from Sibelius always embed all of the fonts required to display the file correctly on another computer (subject to any restrictions placed on third party fonts that may prohibit embedding), so you can send your files to any recipient with confidence, even somebody who doesn't have Sibelius.
Preferences are options that affect the Sibelius First program as a whole, and which remain permanently set until you change them again, rather than being saved in individual scores. They include things like display settings and keyboard shortcuts.

If Sibelius First is used on the same computer at different times by different users, then Sibelius First automatically remembers a different set of preferences for each person if they log on to the computer as a different user.

The File > Preferences dialog (shortcut Ctrl+, or ⌘,) contains miscellaneous preferences categorized into four pages.

**General**
The General page allows you to change miscellaneous options:

- The option under *When Sibelius 7 First Starts* controls whether Sibelius First plays a short musical excerpt when you run it.
- *Use different zoom* allows you to set a specific zoom level for playback, independent of the zoom level used during editing. You can set the desired zoom level directly using the list in this dialog; alternatively, if you change the zoom level during playback with this option switched on, the zoom level that you end up with will be remembered the next time you play back.
- *Show all messages* resets warning messages you’ve suppressed – see **Warning messages** below
- *Default Page Size* allows you to choose whether Sibelius First should use European sizes (A4, A3, etc.) or US sizes (Letter, Tabloid, etc.) when creating new scores. Sibelius First defaults this option according to the regional settings on your computer, but you can change it here if you wish.
- The options in the *Comments* group are explained in **Changing the username displayed in a comment** on page 424.
1.19 Preferences

- For details on the Menus and Shortcuts options, □ 1.21 Keyboard shortcuts.
- The Language group allows you to change the language Sibelius First uses to display menus, dialogs, and so on. By default, Sibelius First runs in the language specified by your operating system, but if you want to override the language used, simply choose the My application language is radio button and then your desired language from the drop-down list.

Input Devices
For details on the Input Devices page, □ 3.12 Input Devices.

Note Input
For details on the Note Input page, □ 3.11 Note input options.

Textures
For details on the Textures page, see Textures on page 105.

Warning messages
A number of the helpful messages that pop up in the course of using Sibelius First can be suppressed by switching on Don't say this again in the message boxes if they start to get on your nerves.

If you suddenly forget how to use Sibelius First and want all these messages to appear again, click Show All Messages. This will make all of the messages you suppressed reappear in future.
1. File tab

1.20 Display settings

11.3 Invisibles.

It’s worth spending a few moments setting Sibelius First’s display to suit your preferences and to make sure it runs as quickly and smoothly as possible on your computer.

Window size and position
By default, Sibelius First keeps track of the arrangement of windows, tabs and panels (both docked at the edges of the document window and floating around it), saves them when you close a score, and will restore them when you later re-open the score, so that you can pick up where you left off.

Setting custom View options
In addition to keeping track of the size and position of document windows and which panels are displayed when you close your score, Sibelius First also keeps track of which page is in view and at what zoom level when you save, as well as which page display mode is active, together with which options in the Invisibles group on the View tab are switched on.

To make your own custom settings, go to the View tab of the ribbon and switch on and off the options in the Invisibles group as desired.

Screen resolution
The larger the screen resolution you have available, the more music you will be able to see at once with sufficient fidelity to really see what’s going on. The minimum recommended vertical resolution required for Sibelius First is 900 pixels: anything less than that and you may not be able to see the tops or bottoms of larger dialogs, such as Preferences.

To change your screen resolution:

• On Windows:
  ◦ Minimize any open programs, then right-click on the desktop, and choose Screen resolution from the context menu
  ◦ Drag the Screen Resolution slider up to increase the screen resolution, and click Apply to try out your changes, or OK to confirm them.

• On Mac:
  ◦ From the dock, launch System Preferences, and click the Displays icon
  ◦ Choose a new screen resolution from the available list; your Mac is automatically set to use the new resolution.

Depending on your computer’s graphics card, higher resolutions may cause screen redraw to slow down a bit; if you find this to be the case, you may want to consider upgrading to a more powerful graphics card.
1.20 Display settings

Textures
Within Sibelius First, both the virtual paper and desk use high-quality textures to make them easier on the eye. You can easily change the textures from a huge range of papers, woods, marbles and so on, using the Textures page of File > Preferences.

By choosing from the Edit textures for menu you can set the textures for the Score, Parts and viewing read-only Versions independently.

There are some fun textures to choose between – try Marble, rosy for your desktop, or Paper, coffee-stained for your paper if you’ve been up all night writing music!

If screen redraw seems particularly slow, try switching on the Alternative texture drawing option in this dialog, then quit and restart Sibelius First; this may make Sibelius First faster on some computers, but slower on those with limited memory.

If screen redraw is still slow, you will probably find that switching textures off (by setting the options to Use color, not texture) makes screen redraw quicker.

You can even add your own textures to Sibelius First if you like – just create a folder called Textures inside your computer’s application data area (see User-editable files on page 24), and drop some suitable Windows bitmap (BMP) files into it. When you next run Sibelius First, the new textures will be available on the Textures page of File > Preferences.

Multiple monitors
You can run Sibelius First across multiple monitors, which is very useful as you can, say, have a different score open on each monitor, or even view two pages of the same score across both displays.

Speed tips
Here are a few ways you can improve the speed at which Sibelius First runs on your computer:

• If dragging the paper seems slow, try Alternative texture drawing or switch off the paper and desk textures (see Textures above).
• Once you’ve memorized everything on the Keypad, hiding it by switching off View > Panels > Keypad (shortcut Ctrl+Alt+K or ~#K) will provide a small speed increase.
• As you are inputting or editing, Sibelius First always checks to make sure that what you hear when you click on a note is the best available sound (e.g. if you click on a staccato note, Sibelius First will try to play a staccato sound if one is available). If your playback device provides lots of different playing techniques, working out which sound to play at any given moment can take a little while, particularly if you are working with a large score. So consider switching to a playback configuration that uses simpler playback devices; e.g. choose General MIDI (basic) from the Configuration menu in Play > Setup. You can switch back to your more capable playback configuration when you’ve done the majority of the input and editing work.
1. File tab

1.21 Keyboard shortcuts

Every function of Sibelius First can be performed using just the keyboard. Once you’ve learned the keyboard shortcuts for the features you use most often, you’ll find using Sibelius First much quicker and easier.

There are two kinds of keyboard shortcuts in Sibelius First:

- *Key tips* for controls on the ribbon – **Keyboard access** on page 15
- *Keyboard shortcuts* that can be used from anywhere, without needing to navigate to a particular control on the ribbon.

In this Reference Guide, where a keyboard shortcut shown it is of the latter kind, rather than a key tip. You can see keyboard shortcuts in the screen tips that appear when you hover over a control in the ribbon, and a comprehensive list is provided at the back of this Reference Guide.

You can customize the keyboard shortcuts if you want (though you cannot customize the key tips), and you can also enable or disable particular features in Sibelius First’s menus, which is useful in schools – see below.

**Shortcut patterns**

Here are some general patterns to shortcuts that make them easier to remember:

- Standard operations common to all programs (e.g. *New, Copy, Print, Find, Save, Undo*) use standard shortcuts, which are mostly **Ctrl** or **⌘** (Command on Mac) plus the initial letter of the operation (the notable exceptions being *Undo*, which is **Ctrl**+**Z** or **⌘**+**Z**, and *Paste*, which is **Ctrl**+**V** or **⌘**+**V**)
- Most shortcuts for creating common notations (other than text) are a single letter, usually the initial letter (e.g. **L** for line, **K** for key signature)
- Text style shortcuts are **Ctrl** or **⌘**, or **Ctrl**+**Alt** or **⌘**+**⌥** (Option on Mac), plus the initial letter (e.g. **Ctrl**+**E** or **⌘**+**E** for Expression, **Ctrl**+**T** or **⌘**+**T** for Technique, **Ctrl**+**Alt**+**T** or **⌘**+**⌥**+**T** for Tempo)
- Most **Layout** and **Appearance** tab shortcuts are **Ctrl**+**Shift** or **⌘**+**⌥** plus the initial letter. For **Appearance**, **Design** and **Position** options they use the initial letter of the thing to be reset (e.g. **Ctrl**+**Shift**+**P** or **⌘**+**⌥**+**P** for Reset Position)
- Shortcuts for panels are **Ctrl**+**Alt** or **⌘**+**⌥** plus the initial letter (or a letter from the name) of the panel you want to show or hide
- **Ctrl** or **⌘** with the arrow keys or *Home/End/Page Up/Page Down* means “large steps,” e.g. with a note selected, **Ctrl**+**↑** or **⌘**+**↑** transposes by an octave; with a bar selected, **Ctrl**+**Shift**+**Alt**+**→** or **⌘**+**⌥**+**→** increases note spacing by a large amount
- **Shift** with arrows or mouse click means “extend selection,” e.g. with a bar selected, **Shift**+**↑** extends the selection to the staff above.

**Windows/Mac differences**

The keyboard shortcuts in Sibelius First are virtually identical on Windows and Mac. The **Command** key (**⌘**) on Mac keyboards is equivalent to the **Ctrl** key on Windows keyboards, and the **Option** key (**⌥**) on Mac is equivalent to the **Alt** key on Windows. As a result, almost all shortcuts
1.21 Keyboard shortcuts

are interchangeable as long as, for example, ⤈ is substituted for Ctrl as appropriate. There are a few exceptions, but these are clearly explained where they arise.

Likewise, Mac notebook computers have trackpads with only one button, so Mac users may need to use Control-click to access the context menus, while users with a multi-button mouse can use right-click.

The features that remain enabled are the main ones likely to be used by students (e.g. inputting of notes and other common objects, basic playback, printing), but with more advanced features (or features you don't want students to waste time playing around with!) disabled, e.g. most Layout and Appearance tab features, advanced playback features, and plug-ins.

Note that Sibelius First doesn't prevent students going into the Preferences dialog themselves to switch the disabled features back on.

Notebook (laptop) features

Sibelius First comes with a feature set especially designed for laptop users who don't have a keypad on their computer. To use this feature set, select the General page of File > Preferences, select Notebook (laptop) features from the list, then click OK. See Accessing numeric keypad functions on a notebook (laptop) on page 148 for more information.

Keyboard layout

Sibelius First supports a variety of international keyboard layouts. By default, Sibelius First assumes that you are using the keyboard layout most commonly associated with the language in which you choose to run Sibelius First (see General on page 102).

If you wish to change the keyboard language, choose your desired layout from the Keyboard language menu on the General page of Preferences.

Restoring default keyboard shortcuts

To restore keyboard shortcuts to their default settings, simply reselect the Standard menus and shortcuts feature set in the General page of Preferences, and click OK.
I. File tab
2. Home tab
2. Home tab
2.1 Selections and passages

2.1 Selections and passages

When objects in the score are selected, they go colored, which shows that you can do things to them using the mouse and keyboard. Most operations in Sibelius First involve selections.

There are three main kinds of selection:

- a single selection, where just one object is selected
- a multiple selection, where several separate objects are selected
- a selected passage, where a continuous stretch of music is selected, shown with a light blue ("staff passage") or purple box ("system passage") round it.

You can do pretty much the same things to all three kinds of selection. The main difference is how you select the objects in the first place.

Additionally, you can select a rectangle of music in order to export it as graphics – 2.12 Exporting graphics.

Selection colors

When an object is selected, it changes color to show that it’s selected:

- Notes and staff-attached text and lines are colored according to the voice(s) to which they belong (voice 1 is dark blue, voice 2 is green, voice 3 is orange, and voice 4 is pink). If an object belongs to more than one voice, or all voices, it is colored light blue.
- Various other staff objects, e.g. symbols, clefs, etc., apply to all voices and so are also colored light blue.
- System objects (e.g. system text, lines and symbols, time signatures, key signatures, etc.) are colored purple when selected.

Single selections

To make a single selection, click a note or other object – it’s as simple as that. If you click a note, Sibelius First helpfully plays it back so you can hear its pitch. You can drag a note up or down to change its pitch, or drag an object around to move it, which will cause it to attach to new rhythmic positions along the staff, or even another staff, if you drag it far enough (7.8 Attachment).

You can also hold down specific keys when dragging an object around: first click the object, and keep the mouse button held down, then add the modifier key:

- **Shift**-drag: constrains the movement of the item in the direction in which you first move it.
- **Alt**-drag: moves the item without moving its attachment point.
- **Ctrl**-drag (**F**-drag on Mac): temporarily disables Magnetic Layout for that item so that it can move wherever you drag it, then pops back into its avoided position when you release **Ctrl** or **F**.

These modifiers can also be used in combination (e.g. holding **Shift** and **Alt** to constrain an item’s movement in a particular direction and move it without re-attaching it at any point). But they don’t work on notes.
2. Home tab

You can also select and move a note or other object without using the mouse: with nothing selected, hit Tab to select the first object on the top staff on the page. Then:

- You can select the next object on the staff using the arrow keys or Tab (to select the previous item, type Shift-Tab). Sibelius First plays back each note or chord as it is selected.
- To move quickly between notes and rests, type ←→. If a note in a chord is selected, Sibelius First plays back all of the notes of that chord in that voice, so that moving through notes and chords quickly allows you to hear them in context.
- If you want to select a particular notehead in a chord, use Alt+/ or ≤+/ to select the next highest or lowest note in the chord. If the highest or lowest note of the chord is selected, typing Alt+/ or ≤+/ selects any tremolos on the stem (if present), typing Alt+/ or ≤+/ again selects the handle at the end of the stem (if the stem is pointing in that direction), and typing it again selects the articulation nearest to the note, if any are present. As each note in a chord is selected, only the selected note is played back.
- Shift+Alt+/ or ≤ +/ selects the highest or lowest note in the next used voice (so if you have selected, for example, the bottom note of a chord in voice 1 and type Shift+Alt+/ or ≤ +, Sibelius First will select the highest note in voice 2, if present; if not, the highest note in voice 3, or voice 4). Only the selected note is played back.
- Ctrl+Alt+/ or ≤ selects the highest pitch or rest in the lowest numbered voice on the staff below; Ctrl+Alt+/ selects the lowest pitch or rest in the highest numbered voice on the staff above. Only the selected note is played back.

If there is no note or rest at the same rhythmic position in the next voice or staff, Sibelius First will select the note or rest at the nearest rhythmic position earlier in the same bar. Voices that are not present are simply skipped, and when moving between staves, hidden staves are likewise skipped.
- You can also move between the different parts of notes and chords using Alt+/ or ≤/. The order of selection from left to right when typing Alt+/ or ≤/ is as follows: arpeggio line; scoop or plop; accidental; notehead; rhythm dot; fall or do it; tie left-hand end; tie; tie right-hand end. (These shortcuts also work for lines – 4.5 Lines and 4.7 Slurs.)

If you have trouble selecting an object with the mouse, because there’s another object very close that you keep selecting instead: first, hit Tab (or Shift-Tab) to move the selection to the object you want to select, or zoom in very close and try selecting it again; if this fails, move the other object out of the way temporarily.

Multiple selections

- Click a note or other object, then Ctrl+click or ⨿-click one or more other notes or objects to add them to the selection. Ctrl+click or ⨿-click an object again if you want to remove it from the selection. If you select multiple notes from the same chord, Sibelius First plays back all of the selected notes.
- Alternatively, Shift-click or ⨿-click on the paper and drag the light gray box around the objects you want to select (sometimes called a “marquee” or “lasso” selection). If you drag across a whole staff, you’ll get a selected passage instead. You can then add/remove objects from the selection using Ctrl+click or ⨿-click.
2.1 Selections and passages

- With multiple text selections, you can also extend a single selection by typing the keyboard shortcut Ctrl+Shift+A or ⌘A, which selects all similar text objects (i.e. in the same style) attached to the same staff within that system. This is a quick way of selecting a whole row of, say, chord symbols, lyrics, fingerings or expression marks.

- If you have a single note of a chord selected, Ctrl+Shift+A or ⌘A selects all the notes in that chord; similarly, if you have a single note, rest or a whole chord selected, it will select the whole bar.

- You can also use filters to make a multiple selection – 2.7 Filters and Find.

Multiple selections are mainly useful for objects other than notes, chords and rests – e.g. to delete several articulations or bits of text.

Selected passages

A “passage” is a continuous stretch of music – of any length from a couple of notes to the whole score, and for any number of staves from one to a complete orchestra. You can think of it as a “rectangle” of music – though this rectangle can run between systems and pages, and you can even include non-adjacent staves in a passage.

In contrast to multiple selections, selected passages are mainly useful for doing things to several notes, chords and rests.

There are two kinds of passages: normally, passages are surrounded by a translucent light blue box and can include any combination of staves in your score; system passages, by contrast, are surrounded by a translucent purple box and include all the staves in your score.

To select a passage by clicking:

- Click the note/chord/rest at one corner (e.g. the top left-hand corner) of the “rectangle” you want to select. If you’re selecting from the start of a bar, it’s quicker just to click an empty part of the bar.
- Shift-click the note/chord/rest at the opposite (e.g. bottom right-hand corner) of the “rectangle.” Again, if you’re selecting to the end of a bar, just click an empty part of the bar.
- All selected objects will go colored and a light blue box will appear over the selection. The selection will also appear on the Navigator, which is useful for viewing passages that span multiple pages.

- To add further staves to the selection, hold down Ctrl or ⌘ and click further staves; this can be used to add non-adjacent staves to the selection.
- You can also exclude certain staves from a passage selection by holding down Ctrl or ⌘ and clicking in turn on the staves you want to remove from the selection.

You can also make a passage selection using the Home → Select → Bars dialog (shortcut Ctrl+Alt+A or ⌘A). This is useful if you know you want to select, say, the first 16 bars of a score, or want to select from the current position to the end of the score. The Make system selection option will make the resulting passage selection into a system passage.

To select a system passage, do the same but start by Ctrl-clicking or ⌘-clicking a blank part of a bar, then hold Ctrl or ⌘ as you click on other notes/chords/rests in other staves to extend the passage.

Naturally, you can also select a passage using just the keyboard:
2. Home tab

- With a note selected, type `Shift←/→` to extend the selection horizontally a note at a time, or `Ctrl+Shift←/→` or `⌥←/→` to extend it a bar at a time. This is similar to word processors (as are various other uses of the arrow keys).
- To select multiple staves, type `Shift↑/↓` to include another staff in the passage
- To turn the current selection into a system passage, choose Home > Select > System Passage (shortcut `Shift+Alt+A` or `⌥A`).

To select a passage by dragging the mouse: hold down `Shift` or `⌥` and drag out a rectangle starting from above the top staff at the start of the desired passage and finishing below the bottom staff at the end. This is only practical for short passages.

Clearing a selection

Whether you have a single, multiple or passage selection, you can always clear the selection by hitting `Esc`. If you prefer to work with the mouse, you can clear a selection by clicking onto the page outside your current selection (e.g. in the margin, or between two staves). You can also click on the mouse pointer button ( ) at the top left-hand corner of the Keypad (3.2 Keypad), which is handy if you are working with a tablet PC.

Usefully, you can also use Undo and Redo (on the Quick Access Toolbar on Windows, or in the Edit menu on Mac) to undo and redo changes of selection.

Quick cases

There are various ways to select certain types of passage quickly:

- Clicking an empty part of a bar selects that bar on one staff (e.g. to copy a bar)
- Double-clicking an empty part of a bar selects that staff for the duration of the system (e.g. to copy those bars)
- Triple-clicking an empty part of a bar selects that staff throughout the score (e.g. to delete a whole instrument)
- After single-, double- or triple-clicking, you can `Shift`-click another staff to add all staves in between to the selection, or (as before) add or remove individual staves using `Ctrl`+click or `⌥`-click
- If you hold `Ctrl` or `⌥` while single-, double- or triple-clicking initially, a system passage is selected (enclosed in a purple box)
- You can even select the entire score at once by choosing Home > Select > All (shortcut `Ctrl+A` or `⌥A`). This is particularly useful for transposing the whole score, altering the format of the whole score, or for selecting particular types of object throughout the score (see below).

(If you think about it, Home > Select > All does the same thing as `Ctrl`+triple-click or `⌥`-triple-click. See?)

What can you do with multiple selections and selected passages?

You can do virtually anything to a multiple selection or selected passage that you can do to a single note, and more; for example:

- Copy it elsewhere with `Alt`-click or `⌃`-click – very, very handy for arranging or orchestrating.
  (Copying overwrites unless you select a passage of bars with `Ctrl` or `⌥`, in which case it inserts)
2.1 Selections and passages

- Delete it – just hit Delete. If the passage was selected with Ctrl or ⌘ (and so had a purple box round it), the bars themselves will be deleted too.
- Repeat it with R – see Repeating selections below
- Transpose it, either using the Transpose dialog (3.10 Transposing) to transpose by a specific interval, or diatonically by step using the ↑/↓ keys. Ctrl+↑/↓ or ⌘↑/↓ shift by an octave.
- Produce chords by adding notes above or below – type 1–9 to add an interval above, or Shift-1–9 to add an interval below (but not the latter if you’re using the Notebook (laptop) features feature set – 1.21 Keyboard shortcuts)
- Play it back by hitting P (which starts playback from the start of the selection, equivalent to choosing Play > Transport > Play > Play From Selection), or by hitting Y to move the playback line to the start of the selection, followed by Space to start playback.
- “Explode” the passage onto a larger number of staves, or “reduce” it onto a smaller number – 3.15 Arrange
- Add articulations to all notes/chords using the first or fourth Keypad layout
- Reset the note spacing to default by choosing Appearance > Reset Notes > Reset Note Spacing (shortcut Ctrl+Shift+N or ⌘N).

Multicopying

Multicopying allows you to copy a single selection, multiple selection or passage several times either horizontally (along the same staff), vertically (onto more than one staff), or both at once.

Multicopying a single object

You can copy a single object, e.g. a note or some text, vertically across any number of staves. This is perhaps most useful for copying dynamic markings (e.g. mf) across multiple staves at once:

- Select a single object and choose Home > Clipboard > Copy (shortcut Ctrl+C or ⌘C) to copy it to the clipboard
- Select a passage in one or more staves and choose Home > Clipboard > Paste (shortcut Ctrl+V or ⌘V) to copy the item to the start of the passage only, one copy on each staff.

Multicopying a multiple selection

As an extension of the above, you can select more than one object and copy them vertically across any number of staves. This is particularly useful for copying a row of dynamics:

- Make a multiple selection – Ctrl+click or ⌘-click the objects you want to copy or select them with a filter (e.g. Home > Select > Filters > Dynamics), then choose Home > Clipboard > Copy to copy them to the clipboard
- Select a passage in one or more staves and choose Home > Clipboard > Paste to copy the selection to the start of the passage only, one copy for every staff, with relative distances between the original objects retained in the new copies. If hidden staves are included in the destination passage, multicopy will copy onto the hidden staves too.

Multicopying a passage

- Select a passage in one or more staves and choose Home > Clipboard > Copy to copy it to the clipboard
2. Home tab

- Select another passage and choose **Home ➤ Clipboard ➤ Paste** to fill the new passage with multiple copies of the original passage. The new passage is filled in the following way:
  - **Horizontally**: if the destination passage is longer than the original, a whole number of copies is pasted into the new passage (with any leftover bars at the end left unchanged). If the destination passage is shorter than the original, only one copy is made.
  - **Vertically**: if the destination passage contains more staves than the original, a whole number of copies is made from the top downwards (with any leftover staves at the bottom left unchanged). If the destination passage has fewer staves than the original, only one copy is made.

Beware that multicopying overwrites the original contents of the destination passage, and copies onto any hidden staves that are included in the destination passage.

Repeating selections

You can also use **Note Input ➤ Note Input ➤ Repeat** (shortcut R) to make multiple copies of any selection, as follows:

- Select a note, chord, passage, multiple selection, line, text object, symbol, chord diagram, imported graphic, instrument change, clef, key signature or barline and type R.
- The selected object(s) are repeated once to the right; to repeat again, keep hitting R.

There is some subtlety to the behavior of R when you have a note selected:

- By default, hitting R will repeat the selected note exactly: if the note is longer than the remainder of the bar, Sibelius First will create tied notes of the appropriate value, and if you’re inputting notes (i.e. the caret is visible) it will leave the same note value selected on the Keypad; if you're repeating notes while editing, the Keypad will always reflect the note value of the currently selected note (rather than the next note to be input), so hitting R repeatedly will result in the value of the repeated note changing if a note is tied over the barline into the next bar or is truncated at the end of the current bar.
2.2 Ideas

When writing music you often come up with a bit of melody, rhythm, accompaniment or chord progression with some potential. Arrangers may use and reuse a large number of specific chunks of notation, such as text markings, specific chord symbols or diagrams, and so on.

We call these fragments ideas: snippets of any length, any kind and for any number of instruments. Just tap a key to capture an idea and store it for later. The Ideas window lets you browse and search through all the available ideas, and even play them back. Using an idea is as simple as pasting from the clipboard; Sibelius First even transposes them into the right key and range.

Furthermore, Sibelius First comes with more than 250 built-in ideas, spanning many instruments and musical genres, so if you’re stuck for inspiration or are looking for something stylish to kick-start your creative process, you’ll find something suitable in seconds.

What’s in an idea

An idea can consist of practically anything you can write in Sibelius First. You can select any amount of music – from a single note on one staff up to hundreds of bars on any number of staves – and capture it as an idea. You can also select other kinds of objects – such as lines, symbols, text objects and even imported graphics – and capture them as ideas, with or without notes.

As well as music, an idea also contains tags. Tags are keywords to describe each idea so that you can easily find it. Sibelius First automatically tags each new idea with other information, including:

- Key signature
- Time signature
- Tempo
- Length of the idea, in bars
- Instruments used in the idea
- Creation date
- Modification date

You can search for ideas using any of the tags Sibelius First adds automatically.
2. Home tab

Ideas window

The main way of working with ideas is the Ideas panel, which you can show and hide by choosing View ▶ Panels ▶ Ideas (shortcut Ctrl+Alt+I or ⌘I):

To search for ideas, you simply type one or more tags into the box at the top of the panel. If you don’t know what to type, click the little arrow at the right of the panel, and a drop-down menu will appear, listing the most frequently used tags in the available ideas. You can simply click one of the tags in the list to add it to the box. Once you have one or more words in the box, you can still pull down the menu again, and Sibelius First will show you the tags that occur most often in ideas that also use the tags you’ve already chosen. Each time you add a word to the box and hit Return, Sibelius First updates the list of ideas in the main part of the panel.

The Score and Library buttons allow you to choose whether you want the ideas shown in the panel to come from the current score, or the library, which is a repository of the built-in ideas available to every score you work on. Notice that if the score you’re working on has no ideas in it, the Score button will be disabled, and you won’t be able to switch off the Library button.

The main part of the panel shows you the ideas that match the tags you typed, with the most relevant ideas at the top, or, if you haven’t typed anything into the box at the top of the panel, it shows all available ideas (from the score and/or library), with the most recently captured or edited ideas at the top of the list. Ideas are always shown at sounding pitch.

Each listed idea shows a small preview of the music or other objects contained within it; normally you will see two or three bars of the top staff. Important tags are shown in the four corners around the notation preview: at the top left, the idea’s name; at the top right, the letter L appears if the idea is located in the library rather than the current score; at the bottom left, the time signature of the idea; and at the bottom right, the tempo of the idea. If you hover your mouse over the idea, a tool
2.2 Ideas

tip appears showing the other tags, including instrumentation. Each idea is shown on a colored background. (New ideas you capture yourself have a white background.)

You can right-click (Windows) or Control-click (Mac) on an idea in the list to see a menu that includes a number of useful options. These do the same as the buttons at the bottom of the panel, as follows:

- **Copy**: copies the selected idea to the clipboard, so that you can paste it into your score; see **Pasting an idea** below
- **Paste**: pastes the current clipboard contents into the score; if you have a selection in the score, the clipboard contents will be pasted directly at that position; if there is no selection, the mouse pointer will turn blue and you can click in the score to paste at that position
- **Delete**: deletes the selected idea from the collection of ideas saved in the score or in the library, as appropriate

**Auditioning ideas**

If you want to hear what an idea sounds like, simply click on it in the compact view of the Ideas panel and hold your left mouse button to audition it; Sibelius First will play the idea as a loop, repeating it up to eight times.

**Capturing an idea**

You create an idea by selecting some music in the score and choosing Home ➔ Clipboard ➔ Capture Idea (shortcut Shift-I). You can capture an idea from any kind of selection, including:

- Passage selections of any numbers of bars and staves. If you have a system passage selection, beware that system objects (such as time signatures, repeat barlines, Tempo text, etc.) will be excluded from the idea – ideas can't contain system objects. Also, you cannot capture an idea from a selection that includes discontiguous staves.
- A single selected object, e.g. a note, text object, line, etc. Again, beware that you cannot capture a system object as an idea.
- Multiple selections of notes, e.g. the first and third beats of a bar, selected via Ctrl+click or ⌘-click, or by a filter. Multiple selections are turned into passage selections when they are captured as ideas, so you will find that when you edit or paste your idea, it is padded out with appropriate rests.
- Multiple selections of things other than notes, e.g. a series of Expression text objects and hair-pins, selected via Ctrl+click or ⌘-click, or by a filter.

(For more information about different kinds of selections, see 2.1 Selections and passages.)

There are certain obvious things you can't capture as ideas. For example, you can't capture an accidental, beam or articulation without capturing the note or notes to which it's attached. A good rule of thumb is that if you can copy and paste it without requiring a system selection, you can capture it as an idea.

If the Ideas panel is shown, and provided you don't have any tags typed into the box at the top of the panel, you will see your idea appear at the top of the list. Sibelius First automatically chooses a name for your idea (taken from the score's title or filename, plus a number to ensure it's unique).
2. Home tab

Finding an idea
To find an idea, type one or more tags into the box at the top of the Ideas panel, then choose an idea from the list.

As you type in the box, Sibelius First drops down the menu below so that you can see tags that match what you have typed (e.g. if you type "cl" you may see "clarinet", "closed", "classical", and as soon as you add "a", "closed" will disappear from the list). You can either keep typing, or use the arrow keys or the mouse to select one of the tags from the list. As soon as you have chosen a tag or hit Space to show that you have finished typing one tag, the list of ideas in the main part of the panel is updated.

You can then type another tag. When you add a second tag, only those ideas that match both your original tag and your new tag will be shown in the list. As before, when you start to type into the box, the menu drops down to show you the possible tags that match the letters you have typed so far.

Each time you add another tag, the choice of ideas in the main part of the panel is reduced accordingly to show only those ideas that match all the tags you have typed into the box. You can then select the idea you want in the list by clicking on it.

Ideas are listed in the main part of the Ideas panel in descending order of relevance. If the tag you typed is in the idea’s Name, then it is considered highly relevant; if the tag occurs in the general list of Tags, then it is considered quite relevant; if the tag occurs in the tags generated automatically by Sibelius First, it is considered only a little relevant.

Pasting an idea
Before you can paste an idea, you have to copy it to the clipboard. To do this, simply select it in the Ideas window, then either type Ctrl+C or #C, or click the Copy button at the bottom of the panel, or right-click (Windows) or Control-click (Mac) and choose Copy from the context menu.

Pasting an idea into a score is just like any other kind of pasting: either select the place in the score where you want the idea to appear, then choose Home > Clipboard > Paste (shortcut Ctrl+V or #V); or make sure you have nothing selected, then choose Home > Clipboard > Paste, and click in the score where you want the idea to go. You could also click the Paste button at the bottom of the Ideas panel.

As with any other kind of pasting, you can use multicopy to paste lots of copies of an idea (see Multicopying a passage on page 115), or choose Note Input > Note Input > Repeat (shortcut R) immediately after pasting to repeat the idea after itself.

Unlike normal pasting, when pasting an idea Sibelius First does some extra things for you by default: namely, it transposes the idea to match the prevailing key of the score at the point where you paste, and it also transposes by octaves to ensure that the music fits the playable range of the instrument into which you paste the idea.

When Sibelius First transposes an idea to match the current key, it simply transposes all the notes up or down by the same interval, meaning that if your idea is in a major key and you paste into a minor key, the pasted idea will still "sound" major (though you can do modal transposition if required using the Note Input > Transformations > More > Transform Scale plug-in).
2.2 Ideas

When you paste an idea that uses an unpitched percussion instrument onto a different unpitched percussion staff in your score, Sibelius First will automatically create an instrument change at the start of the pasted idea (and restore the original instrument at the end of the idea), so that the playback of the idea is correct.

Built-in ideas

Sibelius First includes more than 250 ideas, designed to provide inspiration to composers of all ages, and covering as wide a range of genres as possible at a basic level.

Each idea has a unique name, normally the genre name, followed by the instrument (or instruments) in the idea, followed by a number. In general, the higher the number, the more complex the music in the idea. The built-in ideas are also color-coded by genre (as shown in the list below).

To find ideas in a specific genre, first type one of the following tags:

- Chill Out (pastel green)
- Classical (lime green)
- Concert Band (bright green)
- Country (yellow)
- Dance (gray)
- Film (light blue)
- Folk (olive)
- Funk (gray-pink)
- Garage (misty blue)
- Groovy (pastel pink)
- Hip-hop (pastel blue)
- Jazz (mid-pink)
- Latin (orange)
- Marching Band (turquoise)
- Modern Classical (dull green)
- Motown (beige)
- Pop (bright blue)
- Reggae (violet)
- Rock (bright pink)

You can then further narrow down the matches using tags like the following:

- Instrument, e.g. guitar, drum, piano
- Tempo, e.g. fast, slow, moderato
- Idea type, e.g. melody, accompaniment, rhythm
- Complexity, e.g. basic, moderate, complex
- Mood, e.g. happy, sad, reflective
- Characteristics, e.g. exciting, lively, relaxed, majestic, major, minor, swing, dramatic, humorous

Type one or more tags from one or more of these categories and you’ll soon find ideas that suit your purpose.

Some further hints for using the built-in ideas in your own scores:

- The ideas vary in length, typically between two and eight bars. The longer ideas are suitable for e.g. demonstrating particular points of composition, style or playing technique, while the shorter ideas are more suitable for adapting, repeating or otherwise using in your own compositions.
- Nearly all of the ideas are for single instruments (as specified in their names), and will work best when pasted onto that instrument, or a closely related one. However, you can paste an idea onto any staff in your score, and Sibelius First will transpose it to fit the instrument’s range as appropriate, so don’t be afraid to experiment.
2. Home tab

- All of the ideas within each genre have been designed to work together, though they do not necessarily share the same harmonic structures or chord sequences. Ideas with the same number for different instruments, e.g. Reggae Bass 1 and Reggae Keyboard 1, will generally fit together.
- The built-in ideas have been designed to sound at their best when played back through Sibelius 7 First Sounds with Play > Live Playback switched on (6.5 Live Playback), but you can of course play them back on any device.

Using ideas in your teaching

If you are a teacher, you have probably already come up with dozens of ways to use Sibelius First’s ideas features creatively in your teaching, but here are a few practical suggestions about how your students can get the best out of it:

- **Audition notated ideas:** Students who are not good readers of music notation will find that the ability to audition ideas simply by clicking on them in the Ideas window will spark their creativity.
- **Create ostinatos in ABA form:** Show them how to create an appropriate instrument in the score using Home > Instruments > Add or Remove (shortcut I), then paste an idea onto the staff. Show them how to quickly repeat an idea after pasting it using Note Input > Note Input > Repeat (shortcut R). With these simple techniques, students will quickly be able to build up their own compositions using the built-in ideas provided.
- **Improvise a melody:** Encourage your more able students to try improvising a melody in the lead instrument after they have constructed a suitable bass, piano and drums backing using the supplied ideas.
Sibelius First's ideas feature also lends itself to:

- Elements of music study
- Using ideas as a call and/or response
- Experimenting with changing instrument sounds
- Aural training through loop recognition and dictation
- Students capturing their own ideas to make a resource bank for younger students
- Helping students to create music in the pop/dance music genre.

A number of the built-in ideas (particularly those tagged "Classical") have been designed as very specific starting points for composition tasks, covering a large number of composition topics for GCSE and AS / A2 Level Music.
2. Home tab

2.3 Instruments

2.4 Staves, 5.4 Instrument names.

Instruments or staves?
In the slightly technical meaning of “instrument” used in Sibelius First, an instrument is one or more staves with a single name appearing at the left. So a piano with two staves counts as one instrument because its name only appears once, between the staves. This also means that Violin 1 counts as one instrument, even though there will typically be many violinists. Even if the Violin 1’s divide onto two staves, the name Violin 1 still only appears once between them, so it’s still only one instrument as far as Sibelius First is concerned. Singers are also instruments. If there is a single percussion staff, it counts as just one instrument, even though it may be used for snare drum, cymbals, tom-toms, etc. simultaneously.

Creating instruments
At any time you can create an instrument that isn’t already in your score – just choose Home > Instruments > Add or Remove (shortcut I).

This is the same as the dialog you get if you click the Change Instruments button during the creation of a new score.

The dialog is split into two halves: the left half is for choosing new instruments to add to the score, and the right half shows you the staves already in the score and allows you to delete them, reorder them, and add extra staves to existing instruments.

To add a new instrument, you can either browse through the list of instruments (which is fun) or find the one you want by name (which is fun and quick).

To find an instrument, simply type the first few letters of its name into the Find box at the top left-hand corner of the dialog. As you type, instruments whose name matches what you have typed will be shown in a drop-down list: when you see the one you want, simply use the ↓ key to select it in the list, and hit Return to go right to it in the list of instruments below.

To browse for an instrument instead:
2.3 Instruments

- Set the Choose from list to the option that most closely matches the kind of ensemble you’re writing for, because different ensembles contain different instruments and often in a slightly different order:
  - **Common instruments** includes the most commonly-used instruments
  - **Jazz instruments** lists all the instruments you typically find in jazz combos and big bands
  - **Rock and pop instruments** has guitars, keyboards, singers, and so on
  - **World instruments** lists ethnic instruments by geographical region.
- Choose the instrumental family from the Family list, e.g. woodwind, brass, strings, etc.
- Select the instrument you want to add from the Instrument list.

Whether you selected the instrument by finding or by browsing, now you need to actually add it to the score:

- Click **Add** to add it to the Staves in Score list, where it will appear with a + before its name, to indicate it’s new. It is listed in the position in which it will appear in the score when you click **OK**. You can add several adjacent instruments quickly by dragging down the Instruments list with the mouse before clicking Add. You can create up to 16 staves in a single score.
- If you change your mind, you can select a staff in the Staves in Score list and click **Delete from Score** to remove it.
- You can also select a staff and use the Up and Down buttons to move it in the vertical order. All staves of a single instrument (e.g. both staves of a piano or harp, or all Violin I staves) always move together.
- If you want to make one or more of the staves small, e.g. for a solo instrument, select it in the Staves in Score list and switch on the Small staff checkbox.
- When you click **OK**, Sibelius First makes all the necessary changes to the score, adding, removing, and/or reordering staves. If the instruments you are adding to your score would make the page too crowded, Sibelius First offers to change the staff or page size to make the music better fit the page: click **Yes** to accept Sibelius First’s automatic adjustment, or **No** to leave the layout as it is (you can always go to Layout ➞ Document Setup later on to change the staff or page size yourself).

**Deleting instruments**

To delete instruments, choose **Home ➞ Instruments ➞ Add or Remove**, select the staff or staves you want to delete from the Staves in Score list, and click **Delete from Score**; or alternatively, select them throughout the score as a passage by triple-clicking in the score, and hit Delete.

In either case, you will be prompted that this will also delete all music on them; if you want to proceed, click **Yes**, then click **OK** to close the dialog. As with adding instruments to the score, if you delete enough instruments that pages in your score would look either too empty or too full, Sibelius First will offer to change the staff or page size to make the music better fit the page: click **Yes** to accept Sibelius First’s automatic adjustment, or **No** to leave the layout as it is.

**Instrument ranges**

Sibelius First draws notes in shades of red if they’re too high or low for an instrument’s range. Each instrument has two ranges: the “professional” range, and the “comfortable” range.
2. Home tab

The professional range, generally speaking, defines the absolute highest and lowest notes playable on a particular instrument; notes outside this range are colored bright red. The comfortable range defines the highest and lowest notes that a typical non-professional player routinely uses; notes outside this range but within the professional range are colored dark red.

Of course, most instruments do not have a clearly-defined range (think of singers, for example). Commonly used optional adaptations to instruments, such as the double bass low C string, the flute low B and piano high C (as opposed to A) tend to be included in the professional range but not the comfortable one.

Transposing instruments

Sibelius First takes care of all the complications surrounding transposing instruments for you:

- You can input music either at transposed pitch or at sounding (concert) pitch. To switch instantly between the two representations at any time, simply click Home > Instruments > Transposing Score (shortcut Ctrl+Shift+T or ﺓ ﻪ T).
- When copying music between transposing instruments, Sibelius First automatically transposes the music as necessary so that it always sounds the same. This saves big headaches when copying (say) from Clarinet in A to Horn in F.
- When you look at a part for a transposing instrument from a sounding pitch score, you don’t even need to think about transposing the part – Sibelius First does it for you automatically.
2.4 Staves

3.8 Guitar notation and tab, 2.3 Instruments, 4.10 Percussion, 7.9 Working with parts.

To move or align staves, 7.3 Staff spacing.

Creating staves
To create a staff for a new instrument, choose Home > Instruments > Add or Remove (shortcut I) – 2.3 Instruments.

Systems indented at the left-hand side
Systems are automatically indented as necessary to fit in full instrument names, e.g. at the start and at new sections. To indent any system manually, simply drag the initial barline (to the left of the clef) or the leftmost end of the staff rightwards.

The indent is set for that particular barline only, so to keep the format the same you’re recommended to put a system or page break at the end of the preceding system, if there is one. (If you don’t do this, then if that barline ends up in the middle of a system Sibelius First will put a gap before it to produce a divided system, like a coda – which is ingenious but may come as a surprise.)

To reset the indentation of a staff that you have dragged, select the initial barline or the leftmost end of the staff and choose Appearance > Design and Position > Reset Position (shortcut Ctrl+Shift+P or #P).

Systems indented at the right-hand side
It is occasionally useful to be able to make a system stop short of the right margin, e.g. for music examples, worksheets or exam or test papers. To do this:

- First, it’s a good idea to force a system break after the bar that will be at the end of the shortened system, by selecting the barline and typing Return (on the main keyboard)
- Click just to the right of the barline at the right-hand side of the system; you need to click to the right of the middle staff line. The handle turns purple to show that it’s selected.
- Drag the handle leftwards, or use the shortcuts ← / → (with Ctrl or # for larger steps), to increase the right-hand indent for that system.

To reset a system to its default width, select the handle and choose Appearance > Design and Position > Reset Position (shortcut Ctrl+Shift+P or #P).

Save trees – hide empty staves
If a staff only contains bars rest, you can hide it from that particular system, as is done in large scores:

- Double-click the staff to select it all (or select several staves as a passage)
- Choose Layout > Hiding Staves > Hide Empty Staves (shortcut Ctrl+Shift+Alt+H or #~&H).
2. Home tab

You can also do this to several staves, or a passage lasting as many bars as you like, or even to the whole score. Staves will be hidden only on systems where they have no music, or where all the music is hidden (e.g. cue passages).

To hide empty staves throughout the score, simply choose Home ➤ Select ➤ All (shortcut Ctrl+A or ⌘A) and choose Layout ➤ Hiding Staves ➤ Hide Empty Staves – all unused staves throughout the score will disappear and the whole score will instantly reformat to fit on fewer pages, possibly saving several grateful trees.

When using Hide Empty Staves, if you include keyboard staves then you may end up with just one hand hidden, which looks odd. So either check the keyboard part afterwards and re-show the hidden keyboard staff if this occurs, or (if, say, you're hiding staves throughout a score and can't be bothered to check the keyboard staves afterwards) don't include keyboard staves when hiding staves.

You can't, of course, hide the only staff in a system, since there has to be at least one staff to show that there's a system there at all. If you want actually to delete all the bars from a single staff, you should instead select the bars as a system passage and hit Delete.

Show hidden staves
To re-show staves that you've previously hidden using Hide Empty Staves:

- Click a bar where you want to show the staves
- Choose Layout ➤ Hiding Staves ➤ Show Empty Staves (shortcut Ctrl+Shift+Alt+S or ⌘⌥⌘S)
- In the dialog that appears, click OK to show all hidden staves, or select the particular staves you want to show.

Deleting staves permanently
If you want to get rid of a staff (and any music on it) permanently, choose Home ➤ Instruments ➤ Add or Remove (shortcut I), select the staff (or staves) you want to delete from the Staves in Score list, and click Delete from Score, then click OK. Alternatively, you can triple-click on a staff in the score to select it throughout, then hit Delete.

Staff size
The staff size determines the size of everything in the score. If you double the staff size, all text, lines and so on will double too. If your score looks too cramped or spaced out, you can alleviate this by changing the staff size; □ 7.1 Document Setup.

Small staves
To make a staff go smaller than other staves, choose Home ➤ Instruments ➤ Add or Remove, select the staff in question in the Staves in score list, and switch on the Small staff checkbox, then click OK.
2.5 Bars and bar rests

### 3.1 Introduction to note input.

#### Adding bars to the end of the score
Choose Home > Bars > Add > At End (shortcut Ctrl+B or B) to add a single bar to the end of the score.

To add lots of bars, hold Ctrl+B or B down and, after a short delay, it will “auto-repeat.”

#### Adding bars in the middle of a score
Choose Home > Bars > Add (shortcut Ctrl+Shift+B or B), then click in the score where you want to create the bar.

Home > Bars > Add > Single with a note, rest, or other object selected adds a bar after the one containing the selected object.

#### Deleting a bar entirely
To delete a bar, simply select it, then choose Home > Bars > Delete (shortcut Ctrl+Delete or -Delete). This deletes everything in the bar and removes the bar itself. You can delete several bars at once by selecting them as a passage first – see Selected passages on page 113.

#### Deleting a bar in one staff
- Click an empty part of the bar, which ends up with a light blue box around it
- Hit Delete to turn it into a bar rest. This also deletes other objects in the bar attached to that staff (e.g. text).

You can delete the contents of several bars at once, or a bar in several staves, by selecting the bars and hitting Delete – see Selected passages on page 113.

#### Pick-up (upbeat) bars
Scores often start with a short bar, known as a pick-up bar (upbeat bar) or anacrusis. These are created at the same time as creating the time signature (4.3 Time signatures). Sibelius First will automatically show the correct number of beats within the pick-up bar as rests, and will divide the rests it creates according to the time signature’s Beam and Rest Groups.

#### Creating a bar rest in one voice
- Select a note or rest in the bar
- Hit N to make the note input caret appear
- Go to the second Keypad layout (shortcut F8)
- Choose the voice you want the bar rest to go in, using the buttons at the bottom of the keypad (shortcut Alt+1-4 or 1-4)
- Choose the bar rest button (shortcut 0).
2. Home tab

This can be used either to create a bar rest in a voice that didn't previously exist, or to turn notes back into a bar rest in one voice only. However, this only deletes notes or rests and leaves other objects alone. If you want to delete text, lines and other objects too, select the bar and hit **Delete**.

Although they look identical, be aware that a bar rest is not the same as a whole note (semibreve) rest. Bar rests are centered in the bar, while whole note rests go at the left of the bar, in the same place a whole note itself would go, as shown on the left.

**Deleting a bar rest symbol**
Blank bars are useful if you want to put something else in the bar, such as a funny symbol. Select the bar rest symbol and choose **Home** > **Edit** > **Hide or Show** (shortcut **Ctrl** + **Shift** + **H**); the bar rest will then appear in gray if **View** > **Invisibles** > **Hidden Objects** is switched on, but otherwise be invisible. If the music is in two voices, hit **Delete** first to clear the bar and restore the bar rest.

**Changing a bar rest's width**
Simply move the barline at the end.

**Moving a bar rest symbol**
(Only really required when using two or more voices.)
Simply select the bar rest symbol and type ↑ or ↓. Sibelius First won’t let you move a bar rest left or right because – let’s face it – it’s not all that useful.
If you type **Ctrl** + ↑ or **Shift** + ↑ the bar rest moves by one and a half spaces, which is the right distance for the slightly larger guitar tab staves.

**General pause**
A general pause is a rest in all instruments, normally lasting for at least one bar. For clarity, consider writing **G.P.** above the general pause bar using a system text style such as **Tempo**.
2.6 Color

Sibelius First allows you to color most objects in your scores. This is very useful for producing more eye-catching scores – for example, you might want to color all the tempo directions or rehearsal marks a particular color to make them stand out for the conductor or performers – and also has educational applications: you could use different colors to differentiate between different fingerings or chord diagrams, or color each pitch on a notation staff differently to help students learn to read music.

How to color an object
Changing the color of an object is simple:
- Select the object (or objects) you want to color
- Choose Home > Edit > Color (shortcut Ctrl+J or ⇧ J)
- A standard color picker dialog appears: choose the color you want and click OK.

To color another object the same color as the last color you applied, simply select the object and click the main part of the Color button again, or instead choose Home > Edit > Reapply Color from the Color button’s menu (shortcut Ctrl+Shift+J or ⇧⇧ J).

You can color objects individually, or a whole bunch of selected objects at once. For example, to change the color of all the notes in a bar, select the bar so that it’s surrounded by a single light blue box, then choose Home > Edit > Color. You can also use filters (2.7 Filters and Find) to select, say, all the lyrics in your song and color them all at once.

Resetting an object’s color
To reset the color of an object to black, select it and choose Appearance > Design and Position > Reset Design (shortcut Ctrl+Shift+D or ⇧⇧ D).

Printing in color
You can print your score in full color if desired – simply ensure that View options in the File > Print dialog is switched on. If you have a black-and-white printer, colored objects will print in shades of gray. If this option is switched off, all colored objects will be printed in black – 1.9 Printing.

Which objects can be colored?
With a few exceptions, you can change the color of anything you can select, including notes, lines, text, chord diagrams, symbols, and more.

When coloring notes, the following constituent parts are drawn in the same color as the notehead itself: accidentals; articulations; rhythm dots; brackets; and ties.

The following parts ignore the chosen color of the notehead and are always drawn in black: beams; leger lines; stems; acciaccatura slash; tremolos; and flags/hooks.
2. Home tab

**Which objects cannot be colored?**
- Individual noteheads in chords (if you color one notehead of a chord, all the other noteheads will be colored the same)
- Instrument names to the left of the system
- Bar numbers
- Initial clefs at the start of systems (although you can color clef changes if you want)
- Initial key signatures at the start of systems (although you can color key signature changes)
- Note names denoting the tuning of tab staves at the start of systems
- Normal barlines (although you can color special barlines, such as repeat, double and final barlines)
- Staff lines.

**Storing colors in the Windows color picker**
If you want to retain a number of colors so you can re-use them later, you can store them in the Custom colors section of the color picker. This is not as straightforward as it may seem, as the new color is always stored as the first custom color (which overwrites your new color on the right side of the dialog) unless you’ve previously selected a custom color.

If you want to go through a score looking for several colors you’ve already used and add them to the custom colors list:
- Select the object that uses the color you want to store
- Choose *Home > Edit > Color* (shortcut Ctrl+J)
- Type Alt+C to select the first custom color
- Use the arrow keys to move the focus to the custom color slot in which you want to store the object color
- Click Add to custom colors.

**Storing colors in the Mac color picker**
To add a custom color on Mac:
- Select the object that uses the color you want to store
- Choose *Home > Edit > Color* (shortcut ⌘J)
- Click and hold down the left mouse button in the box showing the color of the object at the top of the dialog
- Drag the mouse down into one of the custom color boxes at the bottom of the dialog.
2.7 Filters and Find

2.1 Selections and passages.

One of Sibelius First’s smart features is the ability to find objects with particular characteristics – such as all hairpins, or all text in the Expression text style, or all notes in voice 2.

You can select all the objects that match the characteristics you choose using options from the Home ▶ Select ▶ Filters menu. Having done that, you can do anything you like with the selection – edit it, copy it, delete it or whatever.

How to use filters
• Select the passage of music you want to select objects from, or the whole score (Ctrl+A or ⌘A)
• Choose one of the “quick filters” from the Home ▶ Select ▶ Filters menu
• You can then do what you like with the selection – e.g. delete it, copy it, move it with the arrow keys, add articulations, change note value
• Alternatively, you may want to choose another characteristic from the Home ▶ Select ▶ Filters menu to narrow down the selection further (see below).

Quick filters
The Home ▶ Select ▶ Filters menu contains a selection of standard filters for quick access. You can narrow down the choice presented to you by choosing a category from the gray bar at the top of the menu.

The Text group of quick filters is for the various kinds of text in your score:
• Bar Numbers: selects all bar numbers and bar number changes
• Chord Symbols: selects all chord symbols (and legacy chord symbols)
• Comments: selects all “sticky note” comments
• Dynamics: selects all Expression text and hairpins (shortcut Shift+Alt+D or ⌘⌥D)
• Expression Text: selects all text in the Expression style
• Lyrics: selects all lyrics
• Rehearsal Marks: selects all rehearsal marks
• Staff Text: selects all text in any staff text style (e.g. Technique, Expression, Plain text, Boxed text)
• System Text: selects all text in any system text style (e.g. Tempo, Plain system text), if you have a system selection
• Technique Text: selects all text in the Technique style.

The Lines group is for quick access to common lines:
• Hairpins: selects all hairpin lines
• Pedal Lines: selects all kinds of keyboard pedal lines
• Slurs: selects all slurs (magnetic and non-magnetic)

The Notes and Rests group selects useful combinations of note objects:
2. Home tab

- **Grace Notes**: selects all grace notes, including acciaccaturas, appoggiaturas and stemless grace notes
- **Notes and Chords**: selects all notes and chords (along with their accidentals, articulations, etc.), but doesn’t select other objects such as text
- **Rests**: selects all rests, but doesn’t select notes or other objects
- **Tuplets**: selects tuplet brackets and numbers; useful for hiding, showing, or resetting the position of tuplet brackets in a single operation.

The **Voices** category allows you to select objects in specific voices:

- **Voice 1/2/3/4** (shortcuts Ctrl+Shift+Alt+1/2/3/4 or ⌘±1/2/3/4): selects all objects in that voice (e.g. notes, rests, text, lines, etc.), including objects that are not exclusively in that voice – for example, if you filter Voice 1, text objects that apply to, say, both voices 1 and 2 will also be selected. This is particularly useful for copying a single voice onto another staff, since you want associated objects such as dynamics to be copied with the notes.

**Using filters for copying and deleting**

The chief uses of filters are for copying and deleting music, which is reflected in the range of quick filters built into Sibelius First. Let’s take a real-world example.

You have a passage for, say, two flutes written on the same staff in two voices, and you decide that what you actually want is for Flute 2’s line to be played by a clarinet. To do this quickly, select the passage in the flute staff, then choose **Home > Select > Filters > Voice 2**, which will select all of Flute 2’s notes and any associated dynamics, slurs and so on. Now simply copy the music into the clarinet staff with Alt+click or ⌘-click, and swap the new clarinet music into voice 1 with Alt+1 or ⌘1.

When you delete a voice, hit **Delete** twice – the first **Delete** turns the notes into rests, and the second **Delete** deletes these rests.
2.8 Hiding objects

It can be useful for certain objects to be present in parts but hidden in your scores. For example, you may want certain instructions to appear in parts, but be hidden in the full score.

Or you may want some music to be played back that isn’t visible, such as a jazz or figured bass realization.

Sibelius First allows you to hide any object, and to control whether that object should be visible in the score, or in parts, or in neither.

Hiding an object

To hide an object, select it and choose one of the options in Home > Edit > Hide or Show, as follows:

- **Hide or Show** (shortcut Ctrl+Shift+H or ⌘H): hides or shows an object in the current score or part
- **Show in Score**: shows an object in the full score only (and hides it in all parts)
- **Show in Parts**: shows an object in all parts (and hides it in the score)
- **Show in All**: shows an object both in the full score and all of the parts.

When you hide an object or select a hidden object, it will be shown in a pale color on the screen. Once you deselect the object, it will disappear, although you can choose to see all hidden objects in gray – see Viewing hidden objects below.

What can be hidden

Any object in your score can be hidden, including notes, rests, text, time and key signature changes, lines, and so on. Hiding a note also hides any associated accidentals, beams, stems and articulations. (But you can hide accidentals, flags, and beams independently if necessary – 4.15 Accidentals and 4.11 Beam groups.)

For details on hiding particular objects, see the relevant topic in this Reference Guide, so to find out about hiding lines, 4.5 Lines.

Some uses for hidden objects:

- **Notes**: have “improvised” solos and realizations that play back but aren’t visible.
- **Text**: hide metronome marks or dynamics that still play back; add directions for players that aren’t visible in the score but are shown in parts; add notes to the conductor that appear in the score but not in parts
- **Lines**: add markings, e.g. hairpins or accel./rit. lines, which play back but are hidden.

Viewing hidden objects

To be able to see hidden objects on the screen, switch on View > Invisibles > Hidden Objects (shortcut Shift+Alt+H or ⌘⌥H); this option is switched off by default. When this option is switched on, hidden objects appear in light gray in your score (but they do not print – see Playing and printing hidden objects below). Hidden objects can then also be selected and edited in exactly the same way as normal ones.
2. Home tab

When View ➤ Invisibles ➤ Hidden Objects is switched off, hidden objects in your score are completely invisible and cannot be selected or edited individually (although they do show up if you make a passage or system selection – say, if you type Ctrl+A or ⌘A to select all – and you can still move between hidden and visible objects using the arrow and Tab keys).

This option also controls whether or not various objects that are not normally notated are shown. For example:

- key changes (4.2 Key signatures) that result in no accidentals appearing are shown as a gray rectangle
- rests and bar rests that are hidden by the instrument's staff type, such as in some guitar tab instruments, appear in gray.

Note also that if you delete a rest it is initially hidden, so it will appear in light gray if View ➤ Invisibles ➤ Hidden Objects is switched on. If you delete it again, it then disappears entirely.

Hidden objects in parts

When an object is hidden in the full score but visible in a part, or vice versa, and View ➤ Invisibles ➤ Differences in parts is switched on, the visible version of it will appear in orange (to show it's not identical in the score and part); the hidden version will appear in gray as usual when View ➤ Invisibles ➤ Hidden Objects is switched on, but will turn a pale orange when selected.

Playing and printing hidden objects

By default, hidden objects don't print and do play back, regardless of whether View ➤ Invisibles ➤ Hidden Objects is switched on or off. You might not want certain hidden objects to play back; if so, use silent noteheads 4.9 Noteheads.

If you want to print hidden objects, e.g. to help with proof-reading, switch on View ➤ Invisibles ➤ Hidden Objects and then print your score, making sure to switch on the View options checkbox in the File ➤ Print dialog (1.9 Printing).
2.9 Plug-ins

3.16 Transformations

The Home > Plug-ins menu contains plug-ins that perform a miscellany of useful things.

Export Each Staff as Audio
Exports each staff in the score as a separate audio file, which is useful if you want to combine them together in a Digital Audio Workstation (DAW), such as Pro Tools – 1.10 Exporting audio files.

Export Each Instrument as MIDI
Exports each instrument in the score as a separate MIDI file, which is useful if you want to combine them together in a DAW – 1.13 Exporting MIDI files.

Add Note Names to Noteheads
Writes the name of the note inside the notehead, using the supplied Opus Note Names font – see Note names inside noteheads on page 227.

Plug-in written by Neil Sands

Scales and Arpeggios
Creates worksheets containing dozens of scales and arpeggios in just a few clicks. To use the plug-in, choose Home > Plug-ins > Scales and Arpeggios. You are guided through a series of dialogs, as follows:

• If a score is already open, you are first asked if you want to add the scales to the existing score, or create a new score. Make your choice and click Next.
• If you are creating a new score, you're asked whether you want to create scales for a single-staff instrument, or for a keyboard instrument. (You can also ask the plug-in to produce a single example of each type of scale and arpeggio it can create.) Make your choice, then click Next.
• You are asked to choose between several different types of scale or arpeggio: major scales, minor scales, modal scales, altered scales, jazz scales, and arpeggios. Again, make your choice and click Next.
• The next dialog allows you to set specific options about the scales or arpeggios you want to create: the type of scale, how many octaves and in which octave it should begin, the direction, the note value to be used, the clef, and so on. Include key signature inserts a new key signature at the start of each scale.

If you want to create keyboard scales, you can specify whether you want to add an interval of a third or an octave above the notes in the right-hand staff.
If you want to create a series of scales, you can choose whether each new scale should be in the key of the new starting note, or whether it should stay in the original key but simply begin on a different degree of the scale.
When you are satisfied with the options:
  • If you are creating scales or arpeggios for a single-staff instrument, click Finish.
2. Home tab

- If you are creating scales for a keyboard instrument, click Next. You can make a few further choices, such as whether the scales should be created in similar or contrary motion, whether the left-hand staff should start in the same or a different octave than the right-hand staff, and so on.
- After you click Finish, the plug-in creates the desired scales or arpeggios within a few seconds.

Plug-in written by Gunnar Hellquist.

Add Drum Pattern

Creates a drum staff in your score and writes a drum pattern in one of 24 pre-defined styles. To use the plug-in, simply choose Home > Plug-ins > Add Drum Pattern. (You don’t need to create a drum staff first.) The following dialog will appear:

- Choose a Style from the drop-down list. The styles available in the list – which include blues, rock, pop, jazz, Latin and country – are appropriate for the time signature, so you’ll never be offered a waltz drum pattern in 4/4, or a blues shuffle in 3/4! The patterns all indicate a recommended tempo at which they sound best, so it’s a good idea to choose a pattern that is intended for the same kind of tempo as your score.
- Add metronome mark creates a metronome mark at the start of the score (or selected passage if you are working on part of a score), setting the playback tempo to the recommended tempo for the chosen drum pattern
- Start with intro bar determines whether you want the pattern to start with an introductory fill, leading into the regular pattern
- Fill/break bar every n bars allows you to choose whether the pattern should include a fill or break bar, and how often it should do so
- End with outro bar specifies whether the plug-in should end the pattern with either one or two concluding bars (depending on the pattern).

When you have set the options appropriately, click OK. A progress bar appears for a few moments while the plug-in creates the drum pattern, and then you’re ready to play it back. If you decide that you want to change the pattern, you can simply choose Add Drum Pattern again; the existing drum pattern is deleted and replaced with the new one automatically.

If your score uses a variety of time signatures, when you choose Add Drum Pattern a message will appear asking you to select a passage in a single time signature, then try again.
2.9 Plug-ins

Plug-in written by Gunnar Hellquist.

Add Simple Harmony
Adds a simple harmonization to the melodic passage selected in the current score.
- Choose your accompaniment style from Chord style, which can be Block chords, arpeggios or Alberti bass
- The plug-in will detect the key of the piece automatically, but can't detect relative minors, so if the key displayed is, say, G major instead of E minor, you will need to choose the correct key manually.
- Change Melody is in voice in the unlikely event that the melody you wish to add the harmonization to is not in voice 1
- Change chord allows you to set the rate of the harmonic rhythm generated by the plug-in. Each beat group generally works best, but if the changes of harmony are too frequent or infrequent, you may find that choosing Each bar or Each beat respectively produces better results.
- Write harmony for allows you to choose the instrument (piano or guitar) that the plug-in should use for the harmonization. You can of course copy or arrange the harmony onto other instruments afterwards.
- Force mid-range accompaniment can be useful if you're asking the plug-in to harmonize a melody that spans a particularly large range, or if you are harmonizing a melody on an instrument that is very low or high. This is because, without this option switched on, the generated harmonization will be written at a similar tessitura to that of the melody being harmonized. So if you’re harmonizing a melody for the piccolo, you’ll probably benefit from switching this on, unless you want the next door neighbor’s dog to come running.

Plug-in written by Bob Zawalich, Andrew Davis and Daniel Spreadbury.

Add Brass Fingering
Adds appropriate fingering for a number of common brass instruments, including trumpets in B♭, C, D and E♭, horns using F and B♭ fingerings, and 3- and 4-valve euphoniums.

To use the plug-in, select the passage for which you want to add fingering (e.g. triple-click the staff of the brass instrument in question) and choose Home > Plug-ins > Add Brass Fingering. Choose the instrument from the dialog and click OK to add the fingering to your score in the Fingering text style; if you find that it collides with notes or other markings, use the Reposition Text plug-in to adjust it (see below).

Add Note Names
Writes A, C♯, etc. above every note in the score.

To run the plug-in, simply select a passage (or make sure nothing is selected if you wish to add note names to all staves throughout your score) and choose Home > Plug-ins > Add Note Names. A simple dialog appears, allowing you to specify whether the note names are added in upper or lower case, which text style is used, whether it should use sounding or written pitch (for transposing instruments), whether it should include the octave number as well as the note name, and whether note names should be added to the selected passage or the whole score. You can also choose the language that should be used to write the note names.
2. Home tab

If you find that the added text collides with notes or other markings, select one text object and choose Home > Select > More (shortcut Ctrl+Shift+A or ⇧A), and move the whole row together using the ↑/↓ keys.

Add String Fingering

This plug-in adds appropriate fingering to music for violin, viola, cello and double bass.

To use the plug-in, select the passage for which you want to add fingering (typically, triple-click the staff of the instrument in question) and choose Home > Plug-ins > Add String Fingering. Choose the desired instrument from the dialog; you can also choose the fingering position(s) to be used (the default setting is 1 and 3, which will add the fingerings for first position and then go back and attempt to fill the gaps with fingerings from third position). Click OK to add the fingering to your score in the Fingering text style; if you find that it collides with notes or other markings, use the Reposition Text plug-in to adjust it (see below).

Export Lyrics

Exports the lyrics from your score as a plain text file. To use the plug-in, choose Home > Plug-ins > Export Lyrics. A simple dialog appears, allowing you to choose whether the plug-in should try to Separate lines (i.e. add line breaks after punctuation that is followed by a capital letter or number), and whether the plug-in should Save as Unicode text (which you should switch on if you are using lyrics which don't use the Roman alphabet, such as Japanese). When you click OK, a text file is created in the same folder as the Sibelius file.

If you want to copy lyrics from a particular passage or staff, select it before running the plug-in; otherwise, the plug-in will save lyrics only from the topmost staff in the score that contains lyrics.

Consistent use of text styles in your score will lead to the best results when using this plug-in, as it will enable it to separate out each verse. Use Lyrics line 1 for verse 1 lyrics, Lyrics line 2 for verse 2 lyrics, etc.; use Lyrics (chorus) for choruses; use the Block lyrics text style for blocks of lyrics at the end of the score, etc.

If the score contains repeats, 1st- and 2nd-ending bars, etc., the text file created will probably require editing. The plug-in is also not designed to cater for scores containing multiple songs: for each song in turn, select just that song as a passage and run the plug-in.

If you run the plug-in more than once on the same score (e.g. to export lyrics from different staves or songs), be sure to rename the saved text file, or it will overwrite any file created by running the plug-in previously.

Plug-in written by Lydia Machell.

Add Capo Chord Symbols

Adds one or more sets of extra chord symbols, typically above the existing chord symbols, corresponding to the chords that a guitarist would need to play with a capo on a particular fret. This is useful for players who may find it difficult to play in the written key; the guitarist can instead put a capo on his guitar and then play easier chords.

To run the plug-in, select the staff that contains the existing chord symbols, and choose Home > Plug-ins > Add Capo Chord Symbols. A dialog appears allowing you to choose at which fret the capo is placed, and helpfully shows you which key that corresponds to. You can choose whether or not
2.9 Plug-ins

the new chord symbols should be bold, italic or shown in parentheses, and also choose another text style if you wish (though the default of Chord symbols is normally appropriate).

The plug-in has its own Help dialog, if you need further assistance.

Plug-in written by Bob Zawalich.

Add Chord Symbols

Analyzes the harmony of your music and automatically adds appropriate chord symbols above the selected staves. You can choose to analyze any or all of the staves in your score, and choose where the chord symbols will be created.

To run the plug-in, select the staves in which the harmony occurs (e.g. the two piano staves) and then choose Home Plug-ins Add Chord Symbols. A dialog appears:

You can generally leave these settings at their defaults – simply click OK to add chord symbols to your score.

If you wish to change the settings, there are many options for controlling the results, as follows:

- **Add chord symbols**: at the start of every bar or every note value from the start of the bar (where note value is selected from a drop-down list): this option determines how often the plug-in will add chord symbols to the score.

- **Notation options**: these options control whether to write a chord symbol at every position specified by Add chord symbols (at the top of the dialog) or whether to omit redundant ones:
  - **Insert chord symbol at every specified position** always writes a chord symbol, regardless of whether or not the actual chord has changed.
  - **Only insert chord symbol if the root note has changed**: with this option selected, the plug-in will not create a new chord symbol if the root has not changed since the last chord symbol. The chord itself could change, e.g. C to C7, but the chord symbol would still be omitted with this option selected.
  - **Only insert chord symbol if the chord name has changed**: with this option selected, the plug-in will only omit a chord symbol if it would be identical to the last chord symbol created, e.g. the second of two consecutive C chords would not be created, but a C7 following a C chord would be written.
  - **Put chord symbols on the following staff**: this option determines the name of the staff in the score where the chord symbols will be created. If the plug-in seems to add no chord symbols, it may be that you have chosen to create the chord symbols onto a hidden staff.
2. Home tab

Plug-in written by James Larcombe and Bob Zawalich.

Realize Chord Symbols

Creates simple guitar or piano accompaniments in a variety of styles, based on the chord symbols and/or chord diagrams in your score. Choose Home ▶ Plug-ins ▶ Realize Chord Symbols. If you don’t have a passage selected, you’re asked if you want the operation to apply to the whole score. The following dialog then appears:

- You can choose between three different instruments to add: Piano, which adds two staves to your score and splits the chords across the two staves; Piano (left-hand only), which writes an accompaniment on a single staff, suitable for use if the melody you’re realizing is in the right-hand staff; Guitar (notation), which adds a single notation staff to your score; and Guitar (tab), which adds a tab staff using standard 6-string guitar tuning (although you can change this later if you want). For other instruments, you should select one of these options and then copy the music across to your desired instrument after running the plug-in.

- The Chord style menu lets you control how the chords are realized: Chord every chord symbol creates a new chord every time the chord changes; Chord every beat creates a new chord in every beat (regardless of how often the chord changes); Chords follow score rhythm allows you to realize the chords in the same rhythm as one of the existing staves in your score; 8th note Alberti creates an Alberti-style pattern using eighth notes (quavers); 16th note Alberti creates the same kind of pattern using 16th notes (semiquavers); 8th note arpeggios creates rising arpeggio patterns in eighth notes, and 16th note arpeggios creates rising arpeggios using 16th notes.
3. Note Input tab
3. Note Input tab
3.1 Introduction to note input

The Note Input tab of the ribbon has the options for four main ways of inputting notes into Sibelius First, from slowest to fastest.

- **Mouse input**: click note values on the Keypad using the mouse, then click in the score to input each note.
- **Alphabetic input**: choose note values on the Keypad using the numeric keypad, then input each note by typing its letter name (A–G).
- **Step-time input**: choose note values on the Keypad using the numeric keypad, then input each note or chord by playing it on your MIDI keyboard.
- **Flexi-time input**: input music in real-time using your MIDI keyboard, playing in time with a metronome click.

Use of Sibelius First’s Keypad window is common to the first three of these methods, as it is used to choose note durations and other properties of notes, including accidentals and articulations, so it’s worth familiarising yourself with the Keypad before you learn each note input method.

You can also input notes indirectly, through these three methods:

- Importing files from other music programs (e.g. MIDI files and MusicXML files) – [1.5 Opening MIDI files, 1.6 Opening MusicXML files]
- Scanning printed music – [1.7 PhotoScore Lite].
- Singing or playing into a microphone – [1.8 AudioScore Lite].
3. Note Input tab

3.2 Keypad

The Keypad mirrors on the screen the arrangement of keys on your computer’s numeric keypad. It shows and lets you edit the characteristics of the selected note(s), chord(s) or rest(s), or of the note you are about to create if you are using mouse, alphabetic or step-time input.

To hide or show the Keypad, choose View > Panels > Keypad (shortcut Ctrl+Alt+K or ~K).

Keypad layouts

The Keypad has six layouts (see below), which you can switch between as follows:

- click on the tabs at the top of the Keypad; or
- click on the Keypad to cycle through the layouts in order (shortcut +), and click to return to the first Keypad layout (shortcut F7, also Shift + on Windows or – on Mac); or
- type F7–F12 to view the six Keypad layouts.

You’ll spend most of your time working with the first Keypad layout, which contains the common note values and accidentals, but here are all six layouts, for reference:

- The first two Keypad layouts are concerned with inputting and editing notes; ties (not slurs) are created using the Enter key on the F7 layout; cue notes are created using the Enter key on the F8 layout. Note that the dot on the * key (/ on Mac) is a staccato articulation, and the dot on the . (decimal point) key is a rhythm dot.
- Very short and very long note values, and double and triple rhythm dots, are created on the F8 layout.
3.2 Keypad

- The third Keypad layout (shortcut F9) concerns itself with editing beam groups (4.11 Beam groups) and creating tremolos and buzz rolls (4.23 Tremolos).
- The fourth Keypad layout (shortcut F10) is for adding articulations – 4.17 Articulations.
- The fifth Keypad layout (shortcut F11) is for jazz articulations (4.19 Jazz articulations), arpeggio lines for keyboard and harp music, and repeat bars (4.20 Repeat bars).
- The sixth Keypad layout (shortcut F12) contains unusual accidentals – 4.15 Accidentals.

The 0 key is appropriately used for “non-things” – either rests or for removing all articulations/accidentals.

**Viewing and editing note characteristics**

When you select a note, the Keypad shows you the characteristics of the selection. E.g. when you select a quarter note (crotchet) in your score, the quarter note button on the first Keypad layout lights up. Likewise, selecting a dotted quarter note rest will make the quarter note, rest and rhythm dot buttons on the Keypad light up.

To switch a particular Keypad characteristic on or off for the selected object, you can either:

- click the icon with the mouse; or
- hit the corresponding key on your numeric keypad.

If you are, say, looking at the first Keypad layout, and want to change the selected note into a half note (minim), you could simply type 5 on the numeric keypad. To add a tie, you could hit Enter on the numeric keypad, and so on. Similarly, to remove a tie, select the note on which the tie begins and hit Enter. You can add and remove characteristics from any of the Keypad layouts in this way – so if you wanted to add a fermata (pause) to your half note (minim), you could simply hit F10 (to reach the fourth Keypad layout), then hit 1 on the numeric keypad to add the fermata.

If a note has characteristics that are not on the currently selected Keypad layout, the tabs for the relevant Keypad layouts will also be illuminated in blue to show you. For example, if you are looking at the first Keypad layout and select a quarter note that has a double flat and a fermata (pause), the fourth and sixth Keypad layout tabs will also be illuminated.

**Voices**

The row of buttons at the bottom of the Keypad is for specifying the voice of notes and staff-attached text and lines – 3.14 Voices.

**Alternative arrangement for first Keypad layout**

By default in Sibelius First, note values are arranged on the first Keypad layout such that hitting 4 specifies a quarter note (crotchet), and hitting 7/8/9 specify natural/sharp/flat accidentals respectively.

If you enter values from a 128th note (hemidemisemiquaver) right up to a double whole note (breve) without changing Keypad layout.
3. Note Input tab

To use this alternative Keypad layout, as shown on the left, choose File > Preferences, go to the Note Input page, and set To enter a quarter note (crotchet) type to 5 on Keypad.

Accessing numeric keypad functions on a notebook (laptop)

Most notebook (laptop) computers do not have separate numeric keypads. Although Keypad functions can be accessed on some notebooks (except for recent Apple MacBook models) by holding down a key marked Fn together with other keys on the keyboard, Sibelius First also has some alternative shortcuts built in that are more convenient.

Go to the General page of File > Preferences, and choose the Notebook (laptop) features feature set from the Menus and Shortcuts group. Instead of using the numbers on the keypad, you can use the standard numbers on the main keyboard which will correspond to the same numbers on the keypad. When this feature set is in use, use Shift - 1 to Shift - 9 to enter intervals above a note – 1.21 Keyboard shortcuts.

Using the Keypad on Mac OS X

By default, Mac OS X assigns the keys F7 – F12 to iTunes's playback controls and the system volume controls, which means that you may get unexpected results when using these shortcuts to change between different Keypad layouts in Sibelius First.

Use the Keyboard pane in System Preferences to reassign these shortcuts to other function keys.
3.3 Mouse input

Many people find mouse input is the slowest note input method, but it's the easiest one to use when you're getting started with Sibelius First.

Inputting single notes

Make sure nothing is selected in the score before you start (hit Esc to deselect anything):

- Choose Note Input > Note Input > Input Notes (shortcut N); the mouse pointer changes color (typically it goes dark blue, to denote voice 1)
- Choose a note value from the first (or second) Keypad layout; you can also choose accidentals, articulations etc. from it and other Keypad layouts (3.2 Keypad). To create a rest, choose the rest button from the first layout, after choosing the note value (to show how long the rest lasts).
- As you move the pointer over the score, a gray shadow note or rest appears, to show where the note/rest will be created when you click. As you move the pointer vertically over the staff, leger lines are drawn as necessary; as you move horizontally through the bar, the shadow note/rest snaps to the different beats of the bar (this behavior is configurable – 3.11 Note input options).
- To input the note/rest, simply click where you want to create it
- A caret (a vertical line) appears in the score to the right of the note/rest you just created – if you like, you could now start creating notes in step-time or using alphabetic input, but to continue adding notes with the mouse, simply continue clicking in the score to create more notes/rests, changing the note value and other properties on the Keypad when necessary.
- You don’t have to input strictly from left to right with mouse input – you can hop about the score and click to input notes/rests anywhere, though note that if you click to create a new note at the same rhythmic position as an existing note or chord, the existing note or chord is replaced by the new note.
- All of the properties you set up on the Keypad affect the next note you input, so if, for example, you want to create a dotted note or rest, click both the note value and the rhythm dot on the Keypad before you click in the score or click the rest button to create it. Likewise, to create a tied note, click the tie button on the Keypad before you click in the score to create the note.
- To end note input, either click the little mouse pointer arrow on the top left button of the Keypad window, or hit Esc on your keyboard.

Inputting chords

To build up a chord, simply click above or below the note you just created. If you create a note elsewhere in the bar, then go back and click above or below an existing note to try and make a chord, Sibelius First will delete whatever was there before and create a new note at that position.

Keyboard and Fretboard windows

You can also use the mouse to input notes using the on-screen Keyboard and Fretboard windows – 3.5 Keyboard window and 3.7 Fretboard window.
3. Note Input tab

3.4 Alphabetic and step-time input

Alphabetic (computer keyboard) and step-time (MIDI keyboard) input are perhaps the most efficient ways of writing your music in Sibelius First, because you can create other objects (such as time signatures, key changes, lines and text) as you go along.

Specifying pitch before or after duration

To input a note, you need to specify both its pitch and its duration. By default in Sibelius First duration is specified before pitch: you choose a rhythmic value on the Keypad, then either click in the score with the mouse, type a letter name on your computer keyboard, or play a note or chord on your MIDI keyboard.

However, it is also possible to specify pitch before duration: when using a MIDI keyboard, you hold the note or chord you want to input, then choose a rhythmic value on the Keypad; when using the computer keyboard, you choose the pitch using the \( \text{\textfrac{3}{2}} \) or letter keys, then choose a rhythmic value on the keyboard. (You cannot use the mouse to input notes when specifying pitch before duration.)

You might like to try both methods to see which you prefer. It’s quick and easy to switch between them, using the options on the Note Input page of File • Preferences. The Note input preset menu at the top of the page has options for Duration before pitch (Sibelius First’s default setting) and Pitch before duration.

Duration before pitch

If you have Duration before pitch chosen on the Note Input page of File • Preferences, alphabetic or step-time input goes like this:

- Select a rest (or you can select anything else, such as a text object or a line, which will start writing notes at that point)
- Choose Note Input • Note Input • Input Notes (shortcut N). This makes the caret (a vertical line, colored according to the voice in which you’re inputting) appear.
- Choose a note value from the Keypad (unless the note value you want is already selected)
- If you like, choose other markings on the Keypad:
  - Accidental symbols from the first/sixth layout (not required for step-time input)
  - Articulations from the first/fourth layout
  - Ties and rhythm dots from the first/second layout (double dots are on the second layout)
  - Grace notes from the second layout
  - Tremolos and beaming from the third layout
  - Jazz symbols and arpeggio lines from the fifth layout
- All of these buttons stay pressed down for successive notes until you re-choose them, with the exception of accidentals. This means you can (say) input several notes with the same articulation without having to choose the articulation for each note.
- You can choose buttons from more than one layout at once – they’ll all be applied to the note/chord when you input it. (Cycle through the different Keypad layouts using the + key or using the shortcuts F7–F12; F7 on Windows and – on Mac returns you to the first layout.)
3.4 Alphabetic and step-time input

- Then input the note by:
  - typing its letter-name A–G or R (which repeats the previous note/chord, with any alterations made on the Keypad); or
  - playing a note/chord on your MIDI keyboard
- To input a rest of the selected note value, simply hit 0 on the first Keypad layout (shortcut F7).
  (To continue creating rests of the same note value, keep hitting 0.)
- To input a complete bar rest, hit 0 on the second Keypad layout (shortcut F8).
- Go back to the third step to input the next note/chord.

There are some things you can do to the note/rest you have just input and before you create the next, which are:

- You can adjust the pitch of a note you have input afterwards with ↑ or ↓; hold down Ctrl or # to change the pitch by an octave. Type Shift-Page Up/Shift-Page Down (or ^-/^ on Mac only) to raise or lower the pitch by a half-step (semitone).
- To build up a chord using alphabetic input, input one note of the chord, then add further noteheads using one of these methods:
  - hold down Shift and type the letter-name of the pitch you want to add above, so to add a G♯, first type 8 on the first Keypad layout to select the sharp, then type Shift-G to add the note; or
  - type a number 1–9 (from the main keyboard, not the keypad) to add a note of that interval above the current note, so to add a note a sixth above, type 6: Shift-1–9 adds notes notes below the current note, so Shift-4 adds a note a fourth below the current note. (Usefully, this also works for selected passages, e.g. to create octaves). Or
  - choose the appropriate option from the Note Input > Intervals > Above or Below menus, although it’s much quicker to use the keyboard shortcuts described above
- To add a tie, choose it from the first Keypad layout (shortcut Enter on the numeric keypad) after inputting the note
- To create a tuplet, type Ctrl+2–9 or ⌘2–9 (or choose from the Note Input > Note Input > Triplets menu) after inputting the first note of the tuplet; if you need to write lots of tuplets in a row, see Adding many tuplets below
- To respell a note enharmonically (e.g. from a MIDI keyboard), choose Note Input > Note Input > Respell (shortcut Return on the main keyboard) after inputting it.

Editing note values, accidentals, articulations, etc.

- Select a note, chord or rest (either with the mouse, or by reaching it with the arrow keys)
- To change the note value, just choose the new note value on the first or second Keypad layout. If the new note value is longer than the old one, subsequent notes will be replaced by appropriate rests; if the new note value is shorter than the old one, rests are created to pad out the original note value, to ensure the bar “adds up”
- To change other note properties, such as accidentals or articulations, just choose the appropriate Keypad button, and it will instantly edit the note (e.g. click # or type 8 to make a note sharp).
3. Note Input tab

- **Note Input** > **Note Input** > **Respell** (shortcut Return on the main keyboard) respells an accidental – only normally required after step-time/Flexi-time input or when editing a MIDI file you’ve imported.

**Turning into rests**

To turn a note, chord or passage into rests, simply hit **Delete**, or choose the rest button (shortcut 0) on the first Keypad layout.

The subtle difference between **Delete** and 0 is that when turning a passage into rests, **Delete** consolidates the rests (i.e. groups them into conveniently-sized larger rests or bar rests), whereas 0 just turns each note into an individual rest (which is less useful). For more information on bar rests, 2.5 Bars and bar rests.

If you end up with one or more bars that contain only rests of various denominations, you can turn them back into a bar rest by selecting the bar or passage (so it is enclosed in a light blue box) and hitting **Delete**.

**Pitch before duration using a MIDI keyboard**

If you have the Pitch before duration preset chosen on the Note Input page of File > Preferences, Sibelius First will expect you to be using a MIDI keyboard. Step-time input goes like this:

- Select a rest (or you can select anything else, such as a text object or a line, which will start writing notes at that point) and choose **Note Input** > **Note Input** > **Input Notes** (shortcut N). This makes the caret (a vertical line, colored according to the voice in which you’re inputting) appear. If you have no selection when you hit N, the caret will appear at the start of the first bar in the first staff.
- You can move the caret left and right between beats using ←/→. Hold Ctrl or ⌘ and use ←/→ to move the caret to the start of the previous or next bar. You can move the caret up and down to adjacent staves by holding Ctrl+Alt or ⌘ and typing ↑/↓.
- You can play freely on your MIDI keyboard: although you will see shadow notes appear at the caret position as you play, nothing will be input in the score until you also specify a duration.
- Choose a note value from the Keypad by typing the appropriate key on the numeric keypad. (By default, this uses an arrangement where typing 5 produces a quarter note, rather than typing 4 – see Alternative arrangement for first Keypad layout on page 147.)
- Sibelius First inputs the note or chord you played. While the note or chord is held down, you can input it again by specifying the same or another duration on the Keypad.
- Now you can choose other markings on the Keypad if you like:
  - Accidentals from the first/sixth layout
  - Articulations from the first/fourth layout
  - Ties and rhythm dots from the first/second layout (double dots are on the second layout)
  - Grace notes from the second layout
  - Tremolos and beaming from the third layout
  - Jazz symbols and arpeggio lines from the fifth layout
3.4 Alphabetic and step-time input

- To input a rest of the selected note value, input any note or chord, then hit 0 on the first Keypad layout (shortcut F7) to turn it into a rest.
- To add a tie, choose it from the first Keypad layout (shortcut Enter on the numeric keypad) after inputting the note.
- To create a tuplet, type Ctrl+2–9 (or choose from the Note Input→Note Input→Triplets menu) after inputting the first note of the tuplet; if you need to write lots of tuplets in a row, see Adding many tuplets below.
- To respell a note enharmonically, choose Note Input→Note Input→Respell (shortcut Return on the main keyboard) after inputting it.

To input many notes of the same rhythmic duration in succession, type Shift+Alt+L or L after the first note: the rhythmic duration now stays illuminated on the Keypad to show that any subsequent notes played on the MIDI keyboard will be input right away using the locked duration.
To release the lock, type Shift+Alt+L or L again.

Pitch before duration using the computer keyboard

If you do not have a MIDI keyboard, or prefer to use the computer keyboard, you will need to adjust the settings on the Note Input page of File→Preferences. First, choose Pitch before duration from the Note input preset menu at the top of the page, then choose the Use QWERTY keyboard radio button. Now you have one final choice to make: whether to input notes by typing letter names (Use letter names) or whether to treat your computer keyboard like a piano keyboard (Use piano arrangement).

When you start note input, you will notice that the shadow note now appears at the caret position. You can use ↑/↓ or hit a letter key to move the shadow note to the staff position of the pitch of the note you want to input, then choose the duration on the Keypad to input the note.

To specify an accidental for the note, add it after inputting it: either type the accidental you want from the Keypad, or type Shift-Page Up/Shift-Page Down (or ^↑/^↓ on Mac only) to raise or lower the selected note by a half-step (semitone); you may then need to respell the note by hitting Return (on the main keyboard).

To build a chord, hit ⇨ after entering the first note of the chord to move the caret back to its rhythmic position, then enter the other notes of the chord as normal, i.e. as above, or using 1–9 on the main keyboard to add intervals above (hold Shift to add intervals below). If you specify a different duration for any of the notes you add to the chord, all of the notes of the chord will be edited to use that duration.

To delete a note from a chord, move the caret to the chord’s rhythmic position, then the shadow note to the pitch of the note to be deleted, and hit Backspace; if the shadow note is at a pitch that is not occupied by any of the notes of the chord, hitting Backspace will delete the whole chord.
You can respell a note in a chord in much the same way: position the shadow note over an existing note and hit Return (on the main keyboard), or position the shadow note on an empty staff line or space and hit Return to respell the whole chord.

To input a grace note, first choose appoggiatura or acciaccatura from the second (F8) Keypad layout, then input the note as normal by positioning the shadow note and typing the duration for
3. Note Input tab

the grace note on the Keypad. You can also turn a selected normal note into a grace note by typing ; (semicolon).

Adding lines during input

When you add a line during alphabetic or step-time input, Sibelius First will automatically extend the line as you input further notes, until you tell Sibelius First to stop the line.

For example, if you hit S after inputting a note, Sibelius First will add a slur whose right-hand end snaps to the following note or rest. As you continue to input notes, Sibelius First automatically advances the right-hand end of the slur to every new note, until you either input a rest or type Shift-S to tell Sibelius First to stop the slur. You can even nest slurs: hit S to start one slur, then input one more notes and hit S to start another slur; hitting Shift-S stops the slurs in reverse order, so the last slur you started is the first slur to be stopped.

This also works for hairpins – type H to start a cresc. and Shift-H to start a dim.; to end the hairpin, type Shift-L. Similarly for other kinds of lines: hit L to open the Notations > Lines > Line gallery and choose a line, then input some more notes. As with slurs, Sibelius First automatically advances the right-hand end of the line to every new note. To stop the line, type Shift-L.

Adding many tuplets

If you need to input a series of identical tuplets, Sibelius First has a handy feature to “stick” the current tuplet on, so that when you input the first note following the end of the current tuplet bracket, it automatically creates a new, identical tuplet.

To switch on sticky tuplets, create a tuplet, and then type Shift+Alt+K or K. The tuplet number appears above the note input caret to show that sticky tuplets are switched on. When you want to stop inputting tuplets, simply type Shift+Alt+K or K again.

Other useful keys

A number of other useful keypresses are at your fingertips when creating notes:

• If you make a mistake, hit Delete or Backspace, which deletes the note or chord and selects the preceding one.

(What exactly happens when you delete is subtly different depending on the context: if you delete a note/chord, it is converted to a rest of identical duration; if you delete a rest or a bar rest, the caret moves past it, leaving it unchanged; if you delete all the notes of a tuplet, the tuplet bracket/number is selected – delete that, and it is replaced with a rest of the duration of the entire tuplet.)

• You can also use / to move between notes and rests (if you are using the Duration before pitch preset) or to move the caret (if you are using Pitch before duration)

• You can swap the selected note(s) into another voice by typing Alt+1/2/3/4 or 1/2/3/4; so you could select one note of a chord in voice 1 and say, say, type Alt+2 or 2 to move it into voice 2, merging it with any notes that may already be in that voice

• To add a time signature in the course of creating notes, type T and choose it from the dialog, then hit Return or click OK to create it at the beginning of the next bar

• To add a key change, type K and choose the required key signature from the dialog, then hit Return or click OK to create it in your score directly after the current note
3.4 Alphabetic and step-time input

• To add text, type the usual shortcut (e.g. Ctrl+E or $E$ for Expression text), then type the required text; type Esc to go back to creating notes. Text is created at its default position above or below the staff, at the same horizontal position as the note that was selected before creating it.
• You can also add any other object from the Notations tab during note input. Symbols and chord diagrams, for example, all appear at their default position above or below the staff at the same horizontal position as the selected note/rest.
• Esc or N terminates note input (and the caret disappears).

Re-inputting pitches

It's often very useful to be able to change the pitches of a sequence of notes/chords without re-creating their rhythm. The main use of this is where you're writing for several instruments that have the same rhythm but different pitches – you can just copy one instrument's music across, and then re-input the pitches. You can change the pitch of individual notes using the mouse or the ↑/↓ keys, or letters A–G, or by playing a note/chord on your MIDI keyboard, but if you want to re-input a whole passage:

• Select a note/chord from which you want to start re-inputting pitches (either with the mouse, or by reaching it with the arrow keys)
• Choose Note Input › Note Input › Re-input Pitches
• A dotted caret appears (rather than the normal solid line), which tells you that Sibelius First will overwrite the existing pitches, but not their rhythms
• Type A–G, or play the new note (or chord) on your MIDI keyboard
• Sibelius First changes the pitch of the first note, then selects the next note (skipping over any rests and grace notes that may precede it) so you can change its pitch right away
• While re-inputting pitches you can also build chords from existing notes in just the same way as when inputting notes: select a note and either type Shift A–G, or type 1–9 or Shift 1–9 on the main keyboard – see Alphabetic and step-time input above.
• When re-inputting pitches using the computer keyboard you must type any accidentals and articulations after the note-name, not before (unlike when inputting notes or editing individual notes)
• If you need to change the enharmonic spelling of a note after you have changed its pitch, just choose Note Input › Note Input › Respell (shortcut Return on the main keyboard) to respell it
• If you don't want to change a particular note, hit 0 on the keypad to move onto the next one
• To turn an existing note into a rest, hit $\rightarrow$ to select it without changing its pitch, then hit 0 on the first Keypad layout (shortcut F7)
• To turn an existing rest into a note, use $\leftarrow$ to move onto the rest, then input the pitch you want
• When you have finished, choose Notes › Re-input Pitches again, or hit Esc to return to editing your music, or type N to start inputting more notes.

Step-time input for transposing instruments

You can input music from a MIDI keyboard either by playing how it sounds or how it's written – e.g. you can play transposed parts into Sibelius First to produce a combined sounding pitch score. Just set Input pitches to Written in the Note Input group of the ribbon's Note Input tab. For more information, see Transposing instruments on page 126.
3. Note Input tab

Hiding notes
You may want to hide notes that nonetheless play back, e.g. a realization of an ornament. Select the note(s) you want to hide and choose Home > Edit > Hide or Show (shortcut Ctrl+Shift+H or \H). Any accidental, articulation, stem or beam associated with that note is also automatically hidden. For more information on hiding notes, \ref{2.8 Hiding objects}.

Moving rests
You can move rests up/down with the mouse or arrow keys, just like notes.

For music in one voice you shouldn't have to adjust the vertical position of rests, as the position Sibelius First uses is absolutely standard. However, in multiple voices you should adjust the vertical position as necessary to allow room for the other voice(s). Sibelius First automatically displaces rests up or down a bit when in multiple voices, but feel free to adjust this.

Hidden rests
If you hit Delete when a rest is selected, it becomes hidden; the gap it occupied remains, and the music in other staves in the system is aligned as if the rest is still there. If View > Invisibles > Hidden Objects is switched on (shortcut Shift+Alt+H or \H), the rest will be visible on the screen in light gray.

You shouldn't hide rests without a good reason, because it makes the length of the bar look incorrect, which can be confusing if you are careless. However, two good reasons for hiding a rest are:

- To make a voice disappear before the end of a bar or appear after the start. If you hide unwanted rests in (say) voice 2, the music will revert to being in one voice (with stems both up and down) – \ref{3.14 Voices}.
- In order to replace it with a symbol or a line representing some effect that can't be indicated with notes. For instance, you could notate taped sound-effects in a modern score by hiding a rest of the required length and putting a wiggly line in its place.

You can actually delete a rest altogether, by selecting a hidden rest and hitting Delete again, but there is usually no good reason to do this.
3.5 Keyboard window

Sibelius First’s on-screen Keyboard window is a handy way to input notes using a familiar piano keyboard interface, using either the mouse or your computer’s keyboard, and it also doubles as a useful playback read-out.

Showing and hiding the Keyboard window
To show or hide the Keyboard window choose View ▶ Panels ▶ Keyboard (shortcut Ctrl+Alt+B or ✧B). The Keyboard window looks like this:

By default, the Keyboard panel is docked at the bottom of the screen, but you can undock it so that you can move it wherever you like simply by clicking and dragging its caption bar.

The Keyboard window has three sizes (the middle of which is shown above), and it is resized by clicking the Change Size button on its toolbar. You can also change the width of the Keyboard window by dragging its left or right edge (Windows) or bottom right-hand corner (Mac). Middle C is labeled as C4.

Mouse input using the Keyboard window
To input notes using the mouse by clicking on the Keyboard window, simply select the point in the score where you want to start inputting notes, and then click the note on the Keyboard window you want to input. If you click on a black note and you want to change the enharmonic spelling, simply hit Return (on the main keyboard) immediately after inputting the note.

The note input caret advances automatically after you input each note, so if you want to input a chord, click the chord mode button on the Keyboard window’s toolbar, shown on the right. Now each note you click is added to the current chord, and to advance the caret you must click the right arrow button to the right of the chord mode button.

Computer keyboard input using the Keyboard window
You can also input notes via the Keyboard window using your computer’s keyboard. Normally when inputting notes using your computer’s keyboard, you would type the name of the note you want to input (e.g. C for C, G for G, and so on). When using the Keyboard window, by contrast, you use a different set of keys, arranged roughly in the shape of an octave of keys on a piano keyboard. This is called QWERTY mode, so named for the top row of keys on an English keyboard.

Because most of the keys on your computer’s keyboard are already set to do something (e.g. T to create a time signature, Q to create a Clef and so on), you must tell Sibelius First that you want to override these regular shortcuts in order to use QWERTY mode, which you do by
3. Note Input tab

clicking the button on the Keyboard window's toolbar, shown above right, or type the shortcut Shift+Alt+Q or ⌘-Q.

When QWERTY mode is on, notice that all but one of the octaves on the Keyboard window are grayed out:

![](image)

The lit up octave shows the pitch of notes you will input when you type the keys on your computer keyboard. The keys to use are shown in gray in the picture below:

![](image)

A corresponds to C, W to C♯ or Db, S to D, E to D♯ or Eb, and so on, right up to K, which corresponds to C an octave above. Z hops down an octave, and X hops up an octave. It may help to remember that G inputs a G, F inputs an F, and E inputs an Eb.

To input a chord in QWERTY mode, simply press two or three keys together. Depending on your computer keyboard, you may not be able to input chords of four or more notes simultaneously.

QWERTY mode only works as long as the Keyboard window is shown: as soon as you hide the Keyboard window, QWERTY mode is disabled.

Following the score during playback

Aside from inputting notes, the other thing the Keyboard window can do is show you which notes are played during playback. You can choose which instruments to follow using the menu at the left-hand side of the Keyboard window's toolbar.

By default, it's set to Auto, which means that it will follow all staves (except for unpitched percussion staves), unless you have selected one or more staves before starting playback, in which case it will follow only those staves. If you always want to follow a particular staff during playback, choose the name of the staff from the menu on the Keyboard window's toolbar.

Notice that the keys on the Keyboard window light up in the same color as the voice colors used elsewhere in Sibelius First.

Showing the selected note or chord

The Keyboard window also shows the currently selected note or chord when you're editing notes, which can be useful to check the voicing of a chord. The Keyboard window always shows notes in sounding pitch, even when Home > Instruments > Transposing Score is switched on.
3.6 Guitar tab input

This topic explains how to input tab directly using your computer’s keyboard, a MIDI guitar, or by converting existing notation into tab. If you want to input tab in another way, by:

- using the on-screen Fretboard window, § 3.7 Fretboard window;
- importing a MIDI file, § 1.5 Opening MIDI files;
- scanning printed music, § 1.7 PhotoScore Lite.

Sibelius First automatically writes music as notation or as tab in any tuning. It doesn’t have to “do” anything to convert between them – it treats tab just as a different way of displaying the underlying music. This means that with Sibelius First you can do pretty much anything with tab that you can do with notation – you can play it back, transpose it, copy it (onto tab or notation staves) and so on.

This also means you can input music in tab and turn it into notation, or input it into notation and turn it into tab, or even change standard guitar tab to a different string tuning, or to bass banjo or sitar.

Creating a tab instrument

Guitar and other fret instruments are available from the Home > Instruments > Add or Remove dialog (shortcut I) with a tab staff created automatically. On the dialog they are called e.g. Guitar [tab].

Turning notation into tab or tab into notation

Often you will want to have two staves – a notation staff and a tab staff, both showing the same music – or you may want to turn notation into tab or vice versa. This is done simply by copying the music between the staves.

- Create two guitars, one with notation and one with tab, or just use the Guitar + Tab manuscript paper
- Input all of the music onto (say) the notation staff
- Select all of this music as a passage by triple-clicking the notation staff
- Copy it onto the tab staff by Alt+clicking or ⌘-clicking onto the first bar. It will all turn magically into tab:

![Tab notation example]

- You can then edit the tab staff to, for example, move some of the notes onto different strings.
3. Note Input tab

You can also do this the other way around – input the tab, then copy it to the notation staff. Then if you don't need both staves (and just wanted to convert between notation and tab) you can delete the original one.

On a notation staff, a guitar is written one octave higher than it sounds; this means that if you copy music from another staff (e.g. for a non-transposing instrument like a piano), it will appear an octave higher on the guitar staff, but it will play back at the same pitch.

Inputting tab

Inputting tab using your computer's keyboard is very simple, and the basics can be summed up in just a few points:

- Select the bar in which you want to start inputting, then choose **Note Input > Input Notes** (shortcut **N**).
- The caret (a small vertical line) appears, showing you which string you’re on.
- Choose the length of the note you want to input using the Keypad window, or by typing the corresponding key on your keyboard's numeric keypad.
- Use the ↑ and ↓ keys to move up and down the strings, and ← and → to move back and forth in the bar.
- To input a note, type the fret number using the number keys on the main keyboard (not the numeric keypad).

You can change the default note value used when moving around the bar using the ← and → keys in the **Note Input** page of **File > Preferences**; change **Rhythmic positions to snap to** to whatever note value you prefer.

Notes out of range

When copying music between staves – e.g. from a 6-string guitar tab staff to a 4-string bass guitar tab staff, or from a notation staff to a guitar tab staff – some notes may be unplayable. In this case a red question mark (?) will appear on the tab staff, to show you that you'll need to correct this chord yourself.

When does Sibelius First automatically reset tab fingering?

Generally speaking, fingering is retained if you are copying within the same staff, or to another staff with the same tuning. If you copy music to a notation staff or to a tab staff with a different tuning, Sibelius First will recalculate the fingering for you.

Using a MIDI guitar

Sibelius First allows you to input from a MIDI guitar that supports multiple MIDI channels – **3.12 Input Devices**.
3.7 Fretboard window

Sibelius First’s Fretboard window makes it easy to input notes for guitar or bass using the mouse, and can also prove useful to show you how particular riffs or chords can be fingered.

**Showing and hiding the Fretboard window**

To show or hide the Fretboard window, choose **View > Panels > Fretboard** (shortcut Ctrl+Alt+E or ⌘#E). The Fretboard window looks like this:

![Fretboard window](image)

By default, the Fretboard is docked at the bottom of the window, but you can undock it by clicking and dragging its caption bar to position it anywhere you like.

Using the menu at the right-hand end of the Fretboard’s toolbar, you can choose between maple, rosewood and acoustic 6-string guitar fretboards, or maple and rosewood 4-string bass guitar fretboards, or a rosewood 5-string bass guitar fretboard.

The Fretboard window has three sizes (the middle of which is shown above), and it is resized by clicking the **Change Size** button on its toolbar.

**Mouse input using the Fretboard window**

Although it is perhaps most natural to use the Fretboard window to input notes onto guitar tab instruments, you can use the Fretboard to input onto any kind of instrument in your score.

To input notes using the Fretboard window, simply select the bar or rest from which you want to start inputting. Sibelius First will automatically choose the most appropriate kind of Fretboard based on the kind of instrument you have selected. Now click at the fret position on the appropriate string for the note you want to input.

The note input caret advances automatically after you input each note, so if you want to input a chord, click the chord mode button on the Fretboard window’s toolbar, shown on the right. Now each fret position you click is added to the current chord, and to advance the caret you must click the right arrow button to the right of the chord mode button.

**Following the score during playback**

Aside from inputting notes, the other thing the Fretboard window can do is show you which notes are played during playback. You can choose which instrument to follow using the menu at the left-hand side of the Fretboard window’s toolbar.

By default, it’s set to **Auto**, which means that it will follow the topmost guitar or bass staff in the score, or failing that the topmost staff in the score, unless you have selected one or more staves before starting playback, in which case it will follow only the topmost of those staves. If you always want to follow a particular staff during playback, choose the name of the staff from the menu at the left-hand side of the Fretboard window’s toolbar.
3. Note Input tab

Notice that the Fretboard window can only follow notes in voice 1 during playback; other voices are simply omitted. If a note is too high to be displayed on the current fretboard, it is shown by an arrow pointing rightwards at the top of the highest string; similarly, if a note is too low to be displayed on the current fretboard, it is shown as an arrow pointing leftwards at the bottom of the lowest string.

The Fretboard window can also follow the chord symbols in the score, showing how they can be fingered on guitar; simply choose Chord symbols from the menu on the Fretboard's toolbar.

**Showing the selected note or chord**

The Fretboard window also shows the currently selected note, chord or chord symbol when you're editing notes, which can be useful to check the voicing of a chord. The Fretboard window always shows notes in sounding pitch, even when Home > Instruments > Transposing Score is switched on.
3.8 Guitar notation and tab

3.6 Guitar tab input, 5.7 Chord symbols.

Guitar music features a wide array of special markings – including bends, pre-bends, slides, hammer-ons and pull-offs, and so on – all of which can be produced easily in Sibelius First. The most common ones are listed below.

You can create these in either tab or notation staves, and they change design automatically when copied between tab and notation staves (with a few minor exceptions stated below).

Some of the tab markings involve hidden notes on the tab staff, which can be viewed and edited when View > Invisibles > Hidden Objects (shortcut Shift+Alt+H or ⌘+H) is switched on.

Bend

Bends are produced by fretting a string and then pushing the string sideways to bend the note after playing it. Bends are normally either a half-step (semitone) or a whole step (tone) up or down, but it’s possible to bend microtonal intervals too if you want.

On notation staves, a bend is drawn as an angled line between two notes, a bit like a crooked slur. On tab staves, it is drawn as an arrow that curves upwards if the second note is higher than the first, or downwards if the second note is lower than the first; additionally, for upward bends the second note is not notated on the tab staff, the interval for the bend instead being given above the curved arrow, in half-steps. A whole step bend is usually written as “full”.

To create a bend, select the first note and type J (which looks a little like a bend on a tab staff); the bend line will automatically be positioned between it and the next note (or will snap to the next note when you create it). You can also create a bend with the mouse: first ensure that nothing is selected in your score, choose Notations > Lines > Line (shortcut L) and select the bend line (shown as if on a notation staff) from the Guitar category. The mouse pointer changes color and you can click in the score to place the line.

Bend lines behave similarly to slurs: type space to extend the bend to the next note, or Shift-space to retract it; on a notation staff, you can choose Home > Edit > Flip (shortcut X) to move the bend to the other side of the note. Like slurs, bends are magnetic, and position themselves automatically.

The position and shape of bends on notation staves can be edited similarly to other lines: after selecting the bend, use Alt+<>/ or <$>/ to move between the left-hand end, middle and right-hand end of the line: use the arrow keys to adjust the position of the selected point (with Ctrl or ⌘ for larger steps). To reset the position of the ends of the bend line, choose Appearance > Design and Position > Reset Position; to reset its shape after moving the midpoint, choose Reset Design. If a bend crosses a system or page break, you can adjust the position and shape of each half of the line independently.
3. Note Input tab

On tab staves, \texttt{Alt+<-> or <->} moves between the left-hand end of the line and the arrow head and/or number; you can use the arrow keys (with \texttt{Ctrl or 
\#} for larger steps) to move either end of the line. To reset the position of the line, choose \texttt{Reset Position}. When a bend crosses a system or page break, Sibelius First ensures that the continuation of the bend on the new system starts above the tab staff, so it's easy to see. As with a bend on a notation staves, you can adjust the position of each half of the line on either side of the system break independently.

Bend intervals

To change the bend interval on a notation staff, simply change the pitch of the second note. On a tab staff, make sure \texttt{View \rightarrow Invisibles \rightarrow Hidden Objects} is switched on, then select the hidden second note and change its pitch (either by playing a note on your MIDI keyboard, or by typing the fret number on the main keyboard).

To create a slight or microtonal bend, create a bend on a note and type \texttt{Shift-space} to retract the right-hand end so that it attaches to the same note as the left-hand end. A slight bend is drawn as a curved line on a notation staff, and as a quarter-tone bend on a tab staff.

Bend and release

A bend and release is a bend upwards followed by a release back to the original note. To notate this, simply create an upward bend followed by a downward one.

When written on a tab staff, the final note is usually in parentheses (because it isn't actually played); to add parentheses to the note, select it and choose the round bracket button (\texttt{, shortcut 1}) on the second Keypad layout (shortcut \texttt{F8}).

Grace note bends and pre-bends

Both these kinds of bends are notated in the same way: first, from the second Keypad layout (shortcut \texttt{F8}), create the grace note (\texttt{, shortcut * on Windows, = on Mac}) or pre-bend note (\texttt{, shortcut – on Windows, * on Mac}); hit \texttt{J} to create a bend; then create the second note.

On a tab staff, a pre-bend is represented by a vertical arrow.

Pre-bend and release

A pre-bend and release is created in much the same way as grace-note bends and pre-bends, as above; as you would expect, create a pre-bend note followed by a grace note, create a bend, then create a full-size note, and create another bend between the grace note and the full-size note. Remember to add parentheses to the final note on the tab staff (see Bend and release above).

Unison bend

A unison bend is when you strike the two notes simultaneously, and bend the lower note up to the pitch of the higher. On a notation staff, the unison bend is written in a similar way to a pre-bend (see above), with two noteheads for the upper note.
3.8 Guitar notation and tab

**Slide**

A slide is achieved by striking the first note then sliding the same finger up or down to the second note, which is struck if the slide is a *shift slide*, and not struck if the slide is a *legato slide*.

On both notation staves and tab staves, shift slides are notated as a straight line (as shown on the left). Legato slides are notated as a line together with a slur. If the second note of the slide is higher, the line points upwards; if the second note is lower, the line points downwards. On tab staves, the line is at a fixed angle, but on notation staves, the line is angled according to the position of the notes to which it is attached.

To create a slide, input the first note of the slide and click the slide button (, shortcut .) on the second Keypad layout (shortcut F8), then input the second note. You can also input the slide after creating both notes – just select the first of the two notes and click the slide button. To make a legato slide, just add a slur in the normal way (4.7 Slurs).

Slides are magnetic and position themselves automatically. You can adjust their position by selecting either end and moving the handle with the mouse or the arrow keys.

Where there are several notes in a chord with slides, it is assumed that they are all sliding in the same direction. Should this not be the case, you should use straight lines from Notations > Lines > Line gallery (shortcut L) to create the slides going in the opposite direction.

**Vibrato (whammy) bar dive and return**

The pitch of the note or chord is dropped a specified number of whole-steps (tones), then returned to the original pitch.

On a notation staff, a bar dive and return is written with two bend lines (see Bend above) and the “w/bar” line from the Notations > Lines > Line gallery.

On a tab staff, delete the middle note and add parentheses to the last note. Use two separate straight lines from the Notations > Lines > Line gallery for the V (because bends would appear as arrows).

**Vibrato bar scoop**

A vibrato bar scoop is played by depressing the bar just before striking the note, then quickly releasing it.

To write this, use the symbol from the Guitar category in the Notations > Symbols > Symbol gallery (shortcut Z). On a notation staff, you should also add a “w/bar” line from the Notations > Lines > Line gallery; to extend the line rightwards, hit space.

**Vibrato bar dip**

A vibrato bar dip is played by striking the note, then dropping a specified number of steps, then releasing back to the original pitch.

To notate this, use the V symbol from the Guitar category in the Notations > Symbols > Symbol gallery, typing the numbers above using Small text; then, on a notation staff, add a “w/bar” line from the Guitar category in the Notations > Lines > Line gallery.
3. Note Input tab

Other techniques
Other guitar markings are easily created as follows:

- **Hammer-on and pull-off**: use a slur – 4.7 Slurs
- **Tapping**: use a slur, with a + articulation on the first note if appropriate (4.17 Articulations)
- **Vibrato and wide vibrato**: suitable lines are provided in the Guitar category of the Notations > Lines > Line gallery – 4.5 Lines
- **Trill**: use a trill line – 4.5 Lines
- **Arpeggiate**: use an arpeggio line – 4.16 Arpeggios
- **Tremolo picking**: use a tremolo – 4.23 Tremolos
- **Shake**: use a shake symbol – 4.8 Symbols
- **Harmonics**: on notation staves, use a diamond notehead (4.9 Noteheads), and on tab staves, write “Harm.”, “H.H.” (for a harp harmonic), or “P.H.” (for a pinched harmonic) above the note in Small text
- **Slap**: write “T” above the note in Small text
- **Pop**: write “P” above the note in Small text
- **X notehead**: select a note and choose the X notehead from the Notations > Notehead > Type gallery
- **Pick scrape**: use an angled wiggly gliss. line from the Notations > Lines > Line gallery and write “P.S.” above the tab staff with Small text; on a notation staff, use a cross notehead
- **Muffled strings**: use cross noteheads – 4.9 Noteheads
- **Rake**: on a notation staff, create grace notes with cross noteheads; on a tab staff, either copy the music from a notation staff (in which case the noteheads are automatically copied as crosses) or change the noteheads after creating the notes, and then add a suitable “Rake” line from the Notations > Lines > Line gallery.
- **Fingering**: use Guitar fingering (p i m a) text and write the fingering above each note or chord.

The Notations > Lines > Line gallery (shortcut L) contains lines for most of the common guitar techniques, such as “w/bar,” “P.M.” (for palm muting), and so on.

**Showing tunings on tab staves**
When using non-standard guitar tunings, Sibelius First shows the pitch of each string directly on the tab staff, as shown on the right (depicting Open C tuning).

**White out around tab notes**
Different publishers have different conventions for whether numbers in tab staves sit directly on the staff lines or whether they are cushioned by a little white space (so that the staff line does not go through the number). Sibelius First's default settings are as follows:

- For tab staff types that show rhythms where stems are drawn in the staff, the White out around notes option is switched on; this makes the stems clearer.
- For tab staff types that show rhythms where stems are drawn entirely outside the staff, and for tab staff types that don't show rhythms, the White out around notes option is switched off.
3.9 Triplets and other tuplets

2.7 Filters and Find, 2.8 Hiding objects.

“Tuplets” are rhythms like triplets, which are played at some fraction of their normal speed.

(Tuplet is not a nice word, though alternatives like “irrational rhythm” aren’t too terrific either. Opinion is divided as to whether “tuplet” rhymes with “duplet” or with “couplet.”)

Creating tuplets quickly

- Input or select the first note (only) of the tuplet, which must be of the unit length of the tuplet (see box).
  For instance, if you want a triplet with a total length of a half note (minim), the first note you input must be a quarter note (crotchet).
- Type Ctrl+3 or #3 for a triplet – which, let’s face it, is what you’re probably after – or Ctrl+2–9 or #2–9 for anything from a duplet to a nonuplet
- The tuplet will appear, with the correct number of rests. Add the other notes in the normal way.

Creating many tuplets in a row

You can quickly input a sequence of tuplets: while you are inputting the first tuplet in the sequence, type Shift+Alt+K or _ctrl+K, and the current tuplet number (e.g. 3 for a triplet) will appear above the note input caret, and any subsequent notes you add will create new tuplets automatically as necessary. For more information, see Adding many tuplets on page 154.

Copying tuplets

You can select a tuplet’s bracket or number and copy it onto another note to turn that note into a tuplet. You can also, of course, copy passages containing tuplets. The only thing you can’t copy is part of a tuplet, such as just the first note of a tuplet, as that would produce a chunk of fractional rhythm that wouldn’t make much sense. If you get an unexpected warning that you’re copying part of a tuplet, make sure you’ve selected the tuplet number or bracket as well as the notes within it.

Deleting tuplets

To delete a tuplet, select the number or bracket and hit Delete. This deletes not only the number and bracket, but also the notes. This is because without the tuplet, the notes would no longer add up.

Setting the unit length

Sometimes the first note of the tuplet is not the same as the unit length: a triplet that is three quarter notes (crotchets) long may start with an eighth note (quaver), for instance. If this is the case, you should input a first note with the unit length you want (here, a quarter note) so Sibelius First
3. Note Input tab

knows how long the rhythm lasts, then input the tuplet, then change the note value of the first note afterwards.

Tuplet brackets
A bracket is often written over the notes within the tuplet. The number used to be written above or below the bracket, but to conserve space it goes in a gap in the center of the bracket nowadays.

In older scores you will often find a slur used instead of a bracket, even when the notes are not meant to be played smoothly; nowadays a slur is only used when slurring is specifically intended.

A few composers, such as Britten and Holloway, write just a bracket on its own to mean a triplet.

In modern scores tuplet brackets are often extended rightwards, nearly up to the start of the note/rest following the tuplet. This looks cleaner when notating, say, simultaneous triplet quarter notes (crotchets) and sextuplet eighth notes (quavers), because it means the brackets will all end in the same place.

Moving tuplets
Sibelius First decides whether the tuplet should go above or below the notes, and at what angle. Tuplet numbers and brackets are positioned above notes by default, unless all of the stems of the notes in the tuplet point downwards, or if the implied beam encompassing the notes in the tuplet would force the stems to point downwards.

Tuplets are "magnetic" – that is, automatically positioned – like slurs (4.7 Slurs). The tuplet number and bracket move automatically to avoid collisions with notes at either end of the tuplet, and articulations on notes in the tuplet. If you transpose your music, the tuplet number and bracket move automatically to ensure they do not collide with the notes.

If you disagree with where Sibelius First puts the tuplet by default, you can flip it to the other side of the notes by selecting the number (or bracket) and choosing Home > Edit > Flip (shortcut X).

You can also move the whole tuplet up and down by dragging the number (or the middle of the bracket if there is no number) or using the arrow keys. You shouldn’t try to drag a tuplet to the other side of the notes – use Home > Edit > Flip instead.

You can adjust the angle of the bracket and number by moving either tip of the bracket.

To restore the default position of a tuplet if you move it, select it and choose Appearance > Design and Position > Reset Position (shortcut Ctrl+Shift+P or ⌘+P).

Nested tuplets
Nestet tuplets (meaning tuplets within tuplets) are much beloved of composers like Brian Ferneyhough, and can be a little tricky to sight-read. Sibelius First automatically notates nested tuplets of just about any depth or complexity, and they even play back correctly.

Input nested tuplets just like normal tuplets, but input the outermost (i.e. widest) tuplet first, and work your way in.

Hidden tuplets
You can write "hidden" tuplets by hiding the bracket and number (2.8 Hiding objects). This makes the notes end up spaced in a different proportion from other staves in the score without anything else to indicate that a tuplet was present.
Changing the appearance of tuplets already in your score

If, after creating a number of tuplets, you decide that you would like to change the way they are printed, you can do so using filters and the Inspector.

For example, to hide the brackets and numbers of tuplets already in your score:

- Choose Home > Select > Filters > Tuplets
- All the tuplet brackets and numbers in your score will now be selected. Now:
  - To hide all the tuplet brackets and numbers, simply choose Home > Edit > Hide or Show (shortcut Ctrl+Shift+H or ⌘ H)

Filters are an extremely powerful way of changing lots of objects in your score in a single operation — 2.7 Filters and Find.
3. Note Input tab

3.10 Transposing

For details of transposing instruments and transposing scores, \[2.3\] Instruments.

To simplify key signatures and enharmonic spellings, \[4.2\] Key signatures.

 transpose dialog

To transpose music:

- Select whatever you want to transpose – usually a passage or the whole score (shortcut Ctrl+A or ⌘A)
- Choose Note Input > Note Input > Transpose (shortcut Shift-T)

Choose whether you want to transpose by Key or by Interval

- If you choose to transpose by Key:
  - Choose the key you want to transpose to from the menu
  - Decide whether you want Sibelius First to transpose by the smallest required interval (Closest), or Up or Down.

- If you choose to transpose by Interval:
  - Click Up or Down.
  - From the second box, choose the main interval.
  - In the first box, Major/Perfect leaves the main interval unaltered, Augmented adds a half-step (semitone), Minor/Diminished subtracts a half-step.
  - Diatonic moves the notes within the key specified by the current key signature; so transposing up a diatonic 2nd makes the third note of the key into the fourth, makes the flattened fifth into the flattened sixth, etc.

- Set the other options if you like:
  - Transpose key signatures (available when transposing a system passage or the whole score) transposes any key changes within the selected passage. Normally leave this on. If switched off, transposed notes acquire accidentals that would otherwise be specified in the key signature.
3.10 Transposing

- If Transpose key signatures is on, you can also switch on Change key at start, which will create a new key signature at the start of the transposed passage if you like.
- If you don’t want Sibelius First to create a restorative key change at the end of the transposed passage back to the original key, switch on Allow change of key to persist.
- Use double sharps/flats makes Sibelius First notate remote keys using double sharps and flats rather than naturals. Switch this off for atonal music. Leave it on if you’re Rachmaninov, or Alban Berg in his youth.

• Click OK, and Sibelius First instantly transposes the music.

**Shifting without accidentals**

To shift notes that you don’t want to end up with accidentals, simply select the music and type $\uparrow/\downarrow$ one or more times.

**Transposing by one or more octaves**

The quick method is to select the music and type $\text{Ctrl}+\uparrow/\downarrow$ or $\text{Alt}+\uparrow/\downarrow$.

**Transposing by more than two octaves**

For brevity, Note Input > Note Input > Transpose only lists intervals up to two octaves. For bigger intervals, transpose by further octaves by typing $\text{Ctrl}+\uparrow/\downarrow$ or $\text{Alt}+\uparrow/\downarrow$ before or after transposing from the dialog.

**Transposing by a half-step (semitone)**

Although most transpositions are straightforward, this particular case merits a little explanation. If you have a score in, say, D major, and want to transpose it into D flat major, you should not transpose it down by a minor 2nd, which produces C# major – instead, transpose it down by an augmented unison.

**Extreme transpositions**

To do extreme transpositions for which the interval required is not listed, e.g. B to D flat (up a doubly-augmented third), split it into two less extreme transpositions: first transpose up a minor third to D, then down an augmented unison to D flat.

**Chord symbols**

These automatically transpose.

**Moving other objects**

When transposing, Sibelius First will move other objects as it sees fit. For instance, ties and slurs automatically move to follow the notes. If music is transposed so far that lots of notes’ stem directions change, some slurs may need to be flipped with Home > Edit > Flip (shortcut X) so as to fit over the notes smoothly.
3. Note Input tab

3.11 Note input options

The Note Input page of File > Preferences has various note input options:

The Note Input Options group allows you to switch between using Sibelius First’s standard step-time input method, described as Duration before pitch, or a method described as Pitch before duration. The Note input preset menu allows you to switch quickly between the two methods, but you can also adjust the individual settings to use them in combination if you wish, as follows:

- **Move caret with arrow keys**: when switched on, the note input caret can be moved left and right along the staff using the arrow keys, or even to adjacent staves, without leaving note input. When switched off, hitting the left or right arrow key leaves note input, and hitting the ↑ or ↓ adjusts the pitch of the last input note. Hold Ctrl or ⌘ and use ←/→ to move the caret to the start of the previous/next bar, and hold Ctrl+Alt or ⌘+⌥ and use ↑/↓ to the move the caret to the staff above/below.

- **Show shadow note**: determines whether shadow notes are shown during note input.

- **Move shadow note with the arrow keys**: when switched on, the shadow note appears all the time during note input, and can be moved up or down in pitch using ↑/↓. When switched off, the shadow note can only be moved via the mouse, and ↑/↓ adjust the pitch of the last input note. This option can only be switched on when Specify pitch, then duration is chosen (see below).

- **Specify duration, then pitch / Specify pitch, then duration**: this pair of radio buttons determines whether to use the standard Sibelius First step-time input method (Specify duration, then pitch) or an alternative method (Specify pitch, then duration). When Specify pitch, then duration is chosen, it is possible to “lock” a note value temporarily (effectively reverting to Specify duration, then pitch) by typing Shift+Alt+L or ⌘+⌥+L, after which any rhythmic duration specified will apply to all notes or chords input until the “lock” is removed.
3.11 Note input options

Note also that when Specify pitch, then duration is set, all non-duration-related Keypad operations (e.g. articulations, rhythm dots, ties) apply to the note last input rather than the note you are about to input.

• **Use MIDI keyboard / Use QWERTY keyboard**: this pair of radio buttons, only available if Specify pitch, then duration is chosen, determines whether the pitch of the notes should be determined by playing notes on a MIDI keyboard (Use MIDI keyboard) or via the computer keyboard (Use QWERTY keyboard). If the latter is chosen, the pitch is determined either by moving the shadow notes with the arrow keys, or using the letter keys on the keyboard, according to the next pair of radio buttons. When Use MIDI keyboard is chosen, the note or chord being played on the MIDI keyboard appears in the staff using shadow notes, but nothing is input until a rhythmic duration is specified at the same time as the note or chord is played.

• **Use letter names (A–G) / Use piano arrangement (A = C, S = D, D = F, etc.)**: this pair of radio buttons determines how the pitch of the shadow note is set if Use QWERTY keyboard is chosen. Either the name of the note is typed directly, or the keys used for piano-style input in the Keyboard window are used.

• **4 on Keypad / 5 on Keypad**: this pair of radio buttons determines whether the first Keypad layout is laid out as per Sibelius First’s standard arrangement (4 on Keypad), where the 4 key corresponds to a quarter note (crotchet), or as per Finale PrintMusic’s shortcuts (5 on Keypad), where the 5 key corresponds to a quarter note.

• **Snap Positions**: these options control how bars are divided up for inputting notes using mouse input:
  - **Rhythmic positions to snap to**: this defaults to quarter notes (crotchets); this is the unit by which bars are divided.
3. Note Input tab

3.12 Input Devices

3.4 Alphabetic and step-time input, 3.13 Flexi-time, 3.17 HyperControl™.

If you have a MIDI keyboard or other external input device connected to your computer, you can use step-time and Flexi-time input. For information about connecting one, see Connecting external MIDI devices on page 19.

Choosing input devices

The Input Devices page of File • Preferences has options affecting MIDI input:

The table at the top lists any MIDI input devices you have. The options are as follows:

- **Use**: if the checkbox in this column is switched on, Sibelius First will accept input from this device; if switched off, Sibelius First will ignore any input from this device. By default, the Use checkbox is switched on for all input devices.

- **Device Name**: this column tells you the input device's name. If your MIDI port is provided by a soundcard or external MIDI interface, you will normally see the name of the MIDI port itself (e.g. MIDISport USB 2x2 A or SB Live! MIDI Out) rather than the name of any device connected to the MIDI port or interface. If your MIDI device connects to your computer directly (e.g. via USB), you will probably see the actual name of the MIDI device (e.g. M-Audio Axiom Pro) instead.

- **Type**: this shows what type of device this is. When clicked, a drop-down menu appears, allowing you to choose either **Keyboard** (the default) or **Guitar**. If you choose **Guitar**, then the MIDI Guitar Channels controls below the table are enabled – see MIDI guitars below.
3.12 Input Devices

- **Input Map**: this allows you to specify exactly what kind of keyboard a particular device is. This is useful because many keyboards have additional knobs, faders and buttons on them that can be used in Sibelius First – see **Input maps** below.

Try playing notes on your keyboard (or other MIDI input device) while the dialog is open. If everything is working as it should, the little black indicator marked **Test** should light up green as you play. If the indicator doesn’t light up, check your MIDI connections and ensure that you have the correct input device selected (if more than one is present).

You should switch on the **MIDI Thru** checkbox if and only if your keyboard has no built-in sounds – this option makes Sibelius First reproduce notes played on your keyboard using your soundcard or other playback device.

**Use low-latency MIDI input** allows Sibelius First to take advantage of the advanced capabilities of your input device’s drivers in order to provide low-latency input. This option should be left switched on unless you encounter glitches while using step-time or Flexi-time input.

**Echo notes when in background** determines whether Sibelius First should continue to play back notes played on your MIDI keyboard when the application is not in focus (e.g. when you are using another program on your computer). This option is switched on by default, and only has any effect if **MIDI thru** is also switched on.

**Release MIDI devices on exit** (Windows only) determines whether Sibelius First should explicitly release the MIDI input ports on all active devices when you quit the application. Normally you should leave this switched on, but for some devices it may be necessary to switch this off, if you find that you cannot restart Sibelius First after quitting (unless you restart your computer).

**Record system exclusive messages** (Windows only) must be switched on if you want to use a HyperControl-capable MIDI input device (见 3.17 HyperControl™). This option allows Sibelius First to receive system exclusive MIDI messages, but can cause problems with devices with poorly-written drivers on Windows. If you find that you cannot restart Sibelius First after quitting (unless you restart your computer), try switching off this option.

**Finding new input devices**

If you connect an external MIDI input device, such as a keyboard or control surface, to your computer while Sibelius First is running, it may not automatically become available for input. To refresh the list of available input devices, click **Find New Input Devices** on the **Input Devices** page.

Not all devices report their presence correctly to your computer’s operating system, so if your device doesn’t appear after clicking this button, save your work and quit Sibelius First, then restart the program, making sure your MIDI input device is switched on before you run Sibelius First.

**Problems with MIDI input**

If MIDI input doesn’t seem to work, check that MIDI OUT on the keyboard is connected to MIDI IN on your computer, and (if your keyboard has built-in sounds) MIDI IN on your keyboard is connected to MIDI OUT on your computer – not MIDI OUT to MIDI OUT and MIDI IN to MIDI IN. If your computer has two MIDI IN sockets, also try connecting the keyboard to the other MIDI IN socket instead.
3. Note Input tab

Input maps

If your MIDI keyboard has a plethora of buttons, knobs and faders in addition to the usual piano-style keys, you can use them with Sibelius First, e.g. to control the faders in the Mixer, to control playback, and so on.

Simply choose the most appropriate item listed under Input Map in the box at the top of the Input Devices page. By default, try MIDI keyboard, which will work with many MIDI keyboards, or if you have one of the specific keyboards listed there, choose the input map for that keyboard instead.

Input maps for many of the most popular M-Audio keyboards are included, as follows:

Axiom 25:

Set your Axiom 25 to its default Program. The eight knobs above the keyboard are mapped to the faders in the Mixer for the first eight staves in your score, and the transport buttons below the LCD display are mapped to the corresponding functions of the Transport window.

Axiom 49 + 61:

Set your Axiom 49 or Axiom 61 to its default program. By default, the first eight faders above the keyboard are mapped to the faders in the Mixer for the first eight staves, but you can switch them to control the virtual instrument output faders by issuing a program change to program 2. The ninth fader is always mapped to the master volume control. The buttons below the faders solo the corresponding staff or virtual instrument. The rotary controls to the right of the faders control pan for the first eight staves in the Mixer. The transport buttons below the LCD display are mapped to the corresponding functions of the Transport window.
3.12 Input Devices

**Axiom Pro 49 + 61:**

Sibelius First supports the full HyperControl functionality of the Axiom Pro keyboard controller ([3.17 HyperControl™]), but should you choose not to use HyperControl, the transport buttons and faders are all mapped to useful functions in Sibelius First. Set your Axiom Pro 49 or Axiom Pro 61 to program 1. By default, the first eight faders above the keyboard are mapped to the faders in the Mixer for the first eight staves, but you can switch them to control the virtual instrument output faders by issuing a program change to program 2. The ninth fader is always mapped to the master volume control. The transport buttons are mapped to the corresponding functions of the Transport window.

**KeyStudio 49i** (also known as the ProKeys Sono 49)

The *Piano volume* knob adjusts the master volume fader in the Mixer.

**Keystation Pro 88:**

Set your Keystation Pro 88 to use Preset 7. The transport buttons above the modulation and pitch bend wheels to the left of the keyboard are mapped to the corresponding functions of the Transport window. Button 9 on the keyboard to the right of the LCD display hides and shows the Mixer window. By default, the first eight faders above the keyboard are mapped to the faders in the Mixer for the first eight staves, but you can switch them to control the virtual instrument output faders by issuing a program change to program 2. The ninth fader is always mapped to the master volume control. The buttons below the faders solo the corresponding staff or virtual instrument. The bottom row of rotary controls to the left of the faders control the pan settings for the first eight staves; the middle row controls pan for staves 9–16.
3. Note Input tab

**MK-425c:**

Set your MK-425c to its default program. The eight rotary controls above the keyboard adjust the volume of the first eight staves in the Mixer, and the buttons numbered 1–8 to the left of the keyboard solo the corresponding staff.

**MK-449 + 461:**

Set your MK-449 or MK-461 to its default program. By default, the first eight faders above the keyboard are mapped to the faders in the Mixer for the first eight staves, but you can switch them to control the virtual instrument output faders by issuing a program change to program 11 (send a program change to program 10 to switch back to controlling staff volume). The ninth fader is always mapped to the master volume control. The buttons to the left of the faders solo the corresponding staff or virtual instrument. The rotary controls to the right of the faders control the pan settings for the first eight staves.

**Oxygen 8:**

Set your Oxygen 8 to its default program. The rotary controls above the keyboard are mapped to the faders in the Mixer for the first eight staves. The transport buttons below the rotary controls are mapped to the corresponding functions of the Transport window.
3.12 Input Devices

**Oxygen 49 + 61:**

Set your Oxygen 49 or Oxygen 61 to its default program. By default, the first eight faders above the keyboard are mapped to the faders in the Mixer for the first eight staves, but you can switch them to control the virtual instrument output faders by issuing a program change to program 2 (send a program change to program 1 to switch back to controlling staff volume). The ninth fader is always mapped to the master volume control. The buttons below the faders solo the corresponding staff or virtual instrument. The rotary controls to the right of the faders control the pan settings for the first eight staves. The transport buttons below the rotary controls are mapped to the corresponding functions of the Transport window.

**UC-33:**

Set your UC-33 to its default program. By default, the first eight faders are mapped to the faders in the Mixer for the first eight staves, but you can switch them to control the virtual instrument output faders by issuing a program change to program 2 (send a program change to program 1 to switch back to controlling staff volume). The ninth fader is always mapped to the master volume control. The buttons labeled 1–8 to the right of the faders solo the corresponding staff or virtual instrument. The rotary controls in the bottom row above the faders control the pan settings for the first eight staves. The middle row controls the volume settings for staves 9–16, and the top row controls the pan settings for staves 9–16. The transport buttons at the bottom right-hand corner of the surface are mapped to the corresponding functions of the Transport window.

Additional input maps may be available from the support section of the Sibelius web site, which you can visit by choosing *File → Help → Online Support.*
3. Note Input tab

**MIDI guitars**

If you are using a MIDI guitar, Sibelius First allows you to assign each MIDI channel to a string so that fingerings will automatically appear on the correct string of a tab staff. You can also set up various filters to eliminate "noise" being treated as notes.

If you have a guitar with a hexaphonic pick-up (such as the Roland GK-2A or GK-3) and a guitar MIDI interface (such as the Axon AX100, Roland GR-33 or GI-20, etc.), Sibelius First can write notes played on a particular string on the correct string in tab, whether you play in using Flexi-time or step-time input.

To tell Sibelius First that you are using a MIDI guitar that outputs each string on a separate channel, set **Type** to **Guitar** for the appropriate item in the list of input devices. If your MIDI guitar outputs everything you play on a single channel, leave **Type** set to **Keyboard**.

Then:

- Set the **Number of strings** as appropriate
- Set the **MIDI channel of highest pitched string**, if necessary. Sibelius First assumes that the strings of your MIDI guitar are numbered sequentially; if they are not, consult the documentation for your guitar MIDI interface, and set its options appropriately.

For more details on MIDI input (from a keyboard or guitar), see [3.4 Alphabetic and step-time input and 3.13 Flexi-time](#).

**Tips for successful MIDI guitar input**

Sibelius First accurately transcribes anything you play, exactly as you play it. However, a few factors can contribute to imprecise transcription. It's a good idea to ensure that your MIDI converter sensitivity settings are set fairly low when using a MIDI guitar; incidental string scrapes, ghost notes and other anomalies appear when the sensitivity settings are too high.

String buzz against tall frets or a poorly adjusted setup will confuse the MIDI converter and produce errant notes, so make sure to have your guitar adjusted by an experienced technician if your guitar exhibits symptoms of bad fret buzz.

On your MIDI guitar interface, experiment with the different picking modes. Both Roland and Axon support the option for pick-style (plectrum) and finger-style input via an internal setting. Make sure to experiment with these settings, as some players find that finger-style input is more accurate even when using a pick, and vice-versa.

Sibelius First does not notate pitch bend information, slides or string bends on input. You can create them in your score later, but when you enter notes, play cleanly, without vibrato, slides or bends, to ensure accurate notation.

One last note: flatwound strings consistently produce the cleanest notation into Sibelius First.
3.13 Flexi-time

3.1 Introduction to note input.

Flexi-time is Sibelius First’s unique intelligent real-time MIDI input system.

Real-time input

Real-time input on other computer programs is when the program tries to work out both the pitch and the rhythm of music played on a MIDI keyboard, and turn it into clean notation.

The big problem is rhythm: people never play rhythms quite as notated because of unconscious rubato (variation in speed), so real-time input can easily end up with notes tied to extra 64th-notes (hemidemisemiquavers) and other ridiculous things.

A standard improvement is produced by quantization: this is where you tell a program to round all note values to the nearest sixteenth-note (semiquaver), or whatever unit you specify. The trouble is that this only improves the situation for relatively simple music – and if you speed up or slow down as you play, the computer will get out of time with you in any case and produce garbage.

With Flexi-time, however, Sibelius First detects if you're doing rubato and compensates accordingly. It quantizes automatically – there's no need to specify a quantization unit – and uses a smart algorithm that varies the quantization according to context. For instance, when you play short notes, Sibelius First will quantize with a shorter unit than when you play long notes.

Even more usefully, thanks to its Live Playback feature, Sibelius First separates the printed notation from the nuances of your recorded performance. This means that playback of music you have entered in Flexi-time can precisely match what you played – right down to the tiny variations in the length and dynamic of each note – while the notation will be clear and uncluttered.

Recording with Flexi-time

- Although you can change the time signature after inputting music, we recommend that you put the correct time signature in first, so that the metronome click indicates beats correctly
- Click a bar, note or rest from which to start recording, or:
  - If you want to record into two adjacent staves (e.g. a piano), select both staves: first, click the top staff, then Shift-click the lower staff
  - If you're just recording from the start of a score for one instrument, you don't need to select anything first as it's obvious where you're recording from
- Choose Note Input › Flexi-time › Record (shortcut Ctrl+Shift+F or ⌘F)
- Sibelius First will start ticking a metronome to count you in. It gives you one full bar of clicks (by default) – wait for this before you start playing!
- You can adjust the recording speed by dragging the tempo slider; the tempo readout in the Transport window changes as you drag the slider. (If you want to record more slowly, start recording, adjust the tempo slider to the desired point, then hit Space to stop, and start recording again – Sibelius First will remember the tempo you set.)
3. **Note Input tab**

- Start playing at the keyboard, following the click (at least approximately). As you play, the music you’re playing will appear in notation on the screen.
  - If you speed up or slow down, the metronome speeds up or slows down to follow you, as long as you’re not too violent with the tempo.
- When you’ve finished recording, hit **Space** to stop.

If you add more music with Flexi-time on a different staff or staves, Sibelius First plays back the existing music as you record.

If you want to add another melody to the same staff, you can record into one of the other voices – see **Voices** below.

**Click settings**

The settings for the metronome click you hear during Flexi-time recording are controlled via the **Play Setup Mixer** window (shortcut **M**), or you can access some of them from the **Click** button on the **Flexi-time Options** dialog (shortcut **Ctrl+Shift+O** or **⌘O**), launched via the dialog launcher arrow in the **Notes Flexi-time** group.

By default, the click marks the first beat of the bar with a high woodblock sound, and then subsequent beats with a low woodblock. In compound time signatures such as 6/8, it also subdivides the beat into eighth notes (quavers). For complex time signatures such as 7/8, the default behavior is to emphasize the beginning of each beat group.

For more information on these settings, see **6.3 Mixer**.

**Hints**

- Listen to Sibelius First’s countdown beats, and start in time with them! If you start too soon, or at a different tempo from the countdown, Sibelius First will not understand what you’re up to.
- If you have difficulty recording two staves of music at once, try recording them one at a time.
- Play legato (smoothly).
- If you want music to be notated with staccatos, make sure the **Staccato** option is switched on in **Flexi-time Options**. If this option is switched off then playing staccato will produce short note values with rests.
- People are often sloppy about placing notes simultaneously when playing a chord. If you spread chords significantly, Sibelius First will write out what you played literally rather than (say) adding a vertical wiggly line.
- Sibelius First can pick up changes of tempo extremely quickly – one beat faster than a human can, in fact! However, if you make too violent a change of tempo Sibelius First won’t understand what you mean. So avoid making sudden tempo changes during recording.
  - If Sibelius First’s beat gets out with you as you’re playing, stop and go back to the point where it got out. If you just blunder on regardless, Sibelius First may well get back in time again, but correcting the rhythm will take far longer than just playing it in again.
- If you find that Flexi-time produces complicated notation and you want to simplify it, use **Note Input Flexi-time Renotate Performance** – see below.
Cleaning up after Flexi-time

Note Input • Flexi-time • Renotate Performance rewrites the notation produced by a Flexi-time performance (or imported from a MIDI file) to make it more legible. It produces better results than Flexi-time itself because it can examine the entire performance to more accurately discern the original intent behind what you played. It is most useful with a pair of keyboard staves, but you can use it with any other instrument if you wish, and it can fix the following kinds of problems:

- Notes are written on the wrong staff, giving them too many leger lines
- Chord voicings are unplayable, because the stretches are too wide
- Inconsistent voicing due to the Use multiple voices option for Flexi-time input
- Short notes being notated as chords because the Flexi-time Minimum duration option was set too high
- Notes are notated with shorter values than ideal, because they were played too staccato.

Renotate Performance aims to produce notation that is rhythmically and visually simpler than the original, while still notating every note that was part of the original performance, by revoicing and requantizing the music. The music is requantized using the same Minimum duration unit as was used for the original Flexi-time input or MIDI import, but this unit is automatically decreased where necessary, e.g. where you played sixteenths (semiquavers) but where the Minimum duration unit was set to eighths (quavers), or where you played a spread chord, grace note, or other ornament.

Simply select a passage in the staff or staves you want to renotate, then choose Renotate Performance. dialog appears, allowing you to specify the following options:

- Quantization unit: this is the smallest note value that you want to see in the new notation.
- Notate using triplets: if this is checked, the new notation will contain triplets. Otherwise, any existing triplets will be rewritten as straight notes.
- Notate using two voices per staff: if this is switched on, the new notation will contain two voices per staff where necessary. Otherwise the music is reduced to a single voice per staff.
- Notate using arpeggio lines: if this is switched on, spread chords are notated preceded by arpeggio lines.
- Notate using grace notes: if this is switched on, grace notes are written as small notes before the main note.
- Create new instrument: if this is switched on, Sibelius First adds a new two-staff keyboard instrument and writes the renotated music to it. Otherwise, the existing notation gets overwritten.

After you click OK, the selected music is analyzed and rewritten. Be patient: this can take a little while.

If the new notation is generally acceptable but looks wrong in certain areas, you might want to try selecting just those areas and running the plugin again with different options.

If triplets are not retained in the resulting music, try changing the Quantization unit. Renotate Performance decides which triplets to write based mainly on this unit. For instance, if the unit is an eighth note (quaver) it will normally write eighth note triplets only, and you must set the unit to a quarter note (crotchet) to get quarter note triplets.
3. Note Input tab

If your performance is actually two performances (for a complex piece where you played the left hand and right hand separately) you will get best results by running Renotate Performance twice, once on each staff; this stops it from trying to swap the notes from one staff to the other.

Conversely, if you have two separate performances on different instruments you might want to try selecting the pair of staves together. For instance, if you have a guitar part which is off the beat or out of time, you might get better results for it by selecting it together with a bass line which is pretty accurately in time – the bass line provides an anchor.

Make sure that the tempo of your piece has been set correctly – some features such as arpeggios and grace notes are tempo-dependent.

Renotate Performance also uses any MIDI messages produced by a sustain pedal as a hint that it can prolong notes.

Inputting into two instruments

You can input into two staves of different instruments if you like – such as Flute and Bassoon – so long as they’re adjacent (and there are no staves in between that have merely been hidden from the system in question). Just like inputting into a piano, click the upper staff, then Shift-click the lower staff so both are selected, and start recording as normal.

Recording other MIDI data

When recording via Flexi-time, Sibelius First records MIDI controller data along with the notes. For example, if you use a sustain pedal when inputting via Flexi-time, Sibelius First will notate the appropriate MIDI messages and automatically hide them in the score. Other MIDI controller data that can be recorded include pitch bend, modulation, volume, etc.

If you would prefer these MIDI messages not to be recorded when using Flexi-time input, switch off the appropriate options on the Notation page of Flexi-time Options – see Flexi-time options below.

Live Playback

By default, Sibelius First plays back music you have inputted using Flexi-time using Live Playback, which retains the nuances of your recording (specifically, the precise dynamic and timing of each note). If you want to hear the music exactly as it is notated instead, switch off Play ➤ Live Playback ➤ Live Playback.

For more information, □ 6.5 Live Playback.
3.13 Flexi-time

Flexi-time options
To change the various Flexi-time options, click the dialog launcher button (shown on the right) in the Note Input Flexi-time group to open Flexi-time Options (shortcut Ctrl+Shift+O or ⌘ Shift+O):

On the Flexi-time tab are the following options:

- **Flexibility of tempo**: controls how Sibelius First follows your speed. If you're used to playing to a click, set this to None (non rubato), and Sibelius First will keep a fixed tempo. The higher you set the flexibility, the more Sibelius First is inclined to follow your tempo. If you find Sibelius First seems to be changing tempo oddly, it's finding you hard to follow, so reduce the flexibility or set it to None (non rubato).

- **Introduction ... bars**: determines how many bars introduction will be played when you start recording

- **Record up to ... bars**: if there aren't many bars left in the score for you to record into, this automatically adds enough bars when you start recording

- The Click button takes you directly to the dialog that determines the behavior of the metronome click during recording – 6.3 Mixer.

- **Voices options**:
  - **Record into one voice** allows you to specify a single voice to use for your Flexi-time recording
  - **Record into multiple voices** is an alternative to specifying a single voice: when switched on, Sibelius First will automatically split the music into two voices where appropriate; see Voices below.

- **Replace** and **Overdub** control what Sibelius First does if you record over a passage that already contains music: if set to Replace, Sibelius First will clear the existing music before notating the new music you play; if set to Overdub, Sibelius First will add the new music you record to the existing music to make chords.

On the Notation tab are these options:

- **Note Values** options:
  - **Adjust rhythms** makes Sibelius First clean up what you're playing. Leave this on!
  - **Minimum note value**: this sets the shortest note value Sibelius First will write. This is not a quantization unit – Sibelius First quantizes using a complex algorithm that varies with con-
3. Note Input tab

text. As a consequence, this value isn’t enforced rigidly; it acts as a guide. If you set this to (say) quarter note (crotchet) but then play 16th notes (semiquavers), Sibelius First has to notate notes shorter than quarter notes, or you’ll end up with junk.

- **Notate**: these are options to notate staccato and tenuto; if you are confident of playing the articulation exactly as you want it to be notated, switch these on. If you find lots of spurious staccato or tenuto articulations in your score after inputting with Flexi-time, switch them off, or adjust the **When shorter/longer than** thresholds (representing the percentage of the notated note value) beyond which these articulations are notated.

- **Remove rests between notes on drum staves**: switched on by default. this option “joins up” shorter notes to remove superfluous rests in drum parts.

- **Keyboard Staves**: when inputting onto two staves, the split point determines which notes go into each staff (notes on or above the split point go into the top staff, and notes below go into the bottom staff). If you choose **Automatic**, Sibelius First will guess where your hands are on the keyboard at any time and assign notes to staves accordingly. Alternatively, you can specify your own **Fixed** split point. (Note that in Sibelius First, middle C is called C4 – which may be different from how it is described in other music programs.)

- **Tuplets**: for each of the tuplets listed, you can set Sibelius First to detect **None/Simple/Moderate/Complex** ones. A “simple” triplet (say) means one with three equal notes. For tuplets such as a quarter note (crotchet) followed by an eighth note (quaver), use **Moderate**, and for tuplets with rests or dotted rhythms, use **Complex**.

- **MIDI Messages** options:
  - **Keep program/bank messages** adds any program and bank changes to the score using Sibelius First’s MIDI message text format. These messages are automatically hidden.
  - **Keep controller messages** similarly adds all controller messages (such as pitch bend, sustain pedal, channel volume, etc.) and hides them in the score.
  - **Keep other messages** similarly adds any other MIDI messages to the score.

Our recommended Flexi-time options are the default values, as follows: **Adjust rhythms** on, **Minimum note value** sixteenth-note (semiquaver), **Flexibility of tempo** set to **Low**, **Staccato** and **Tenuto** on with thresholds of **35%** and **110%** respectively. For tuplets, set **3** to **Simple** or **Moderate**, maybe **6** as well, and the others to **None** unless you’re into playing things like septuplets.

**Recording transposing pitch**

Sibelius First respects the state of the **Note Input > Note Input > Input pitches** option during Flexi-time input: set it to **Written** if you’re recording by playing the written notes from a transposing score or instrumental part; otherwise, if you’re playing the notes at sounding pitch, make sure it’s set to **Sounding**.

**Spelling of accidentals**

As with step-time input, Sibelius First guesses how you want to spell black notes (e.g. as F♯ or G♭), but you can alter the spelling of any note or selection of notes afterwards just by hitting **Return** (on the main keyboard).
Voices

As you record, by default Sibelius First splits the notes into two voices if necessary (e.g. if you play polyphonic music such as a fugue). In most cases this is desirable, but if you are inputting onto a single staff or monophonic instrument you may prefer to force Sibelius First to notate the music in a single voice or a specified voice. You can change this setting in Flexi-time Options (see above).

Although Sibelius First generally makes good decisions about how to split the music you play into separate voices, you may need to go back and edit certain passages to make the notation more closely fit your intentions.
3. Note Input tab

3.14 Voices

What voices are

Music usually has a single “voice” (or “layer”) of notes, chords and rests on each staff. The stems point up or down according to the pitch of the note.

\[
\text{Just one voice}
\]

\[
\text{Voice 1}
\]

\[
\text{Voice 2}
\]

When music is in two voices, however, the staff has two independent streams of music that can have different rhythms. The two voices are distinguished by drawing the stems upwards in \textit{voice 1} and downwards in \textit{voice 2}.

Notice that there are also two different sets of rests, the higher ones belonging to voice 1 and the lower ones to voice 2. Usually, for simplicity, people only write one rest where two identical ones occur in both voices.

In guitar and organ music and occasionally elsewhere, you can also have a third voice (with stems up again) and even a fourth (with stems down again).

Using voices

Sibelius First allows four independent voices per staff, which are color-coded: voice 1 is dark blue, voice 2 is green, voice 3 is orange and voice 4 is pink.

Notes, of course, can only be in a single voice, but staff-attached text and lines can either be in a single voice, a combination of voices, or all voices: this doesn’t affect the visual appearance of the score, but can be useful for playback (e.g. to make a hairpin apply to all voices in the staff).

You can use the mouse to click the voice buttons on the Keypad to change voice, or you can use the Note Input > Voices > Voice submenu, or the keyboard shortcuts \texttt{Alt+1/2/3/4} or \texttt{~1/2/3/4} (for “all voices” use \texttt{Alt+5} or \texttt{~5}).

To set the voice of a note (either a selected note, or a note you are about to create), click the appropriate voice button on the Keypad, or use the appropriate keyboard shortcut.

To make text or a line apply to all voices, simply type \texttt{Alt+5} or \texttt{~5} (or click the All button on the Keypad). If, however, you need it to apply to a combination of voices, you must click the buttons on the Keypad with the mouse rather than use the shortcuts; so if text or a line is in voice 1, and you click the voice 2 button on the Keypad, that object will then belong to both voice 1 and voice 2 (and will be colored light blue in the score to show this).

You cannot automatically create text or lines in a combination of voices: they are always created in a single voice initially, and you can edit their voices afterwards.
Other objects such as clefs, key signatures, system text (e.g. title, tempo markings) and system lines (e.g. rit./accel. lines, 1st- and 2nd-endings) always apply to all voices, and so are always light blue (for staff objects) or purple (for system objects) when selected. It doesn't matter which voice is chosen when you create these objects.

**Starting off an extra voice of notes**

To start off an extra voice with the keyboard, or using step-time input:

- Select a note, rest or other object (such as text or a line) at the point where you want the new voice to start
- Type `N` (the shortcut for Note Input→Note Input→Input Notes) followed by `Alt+2` or `⌥2` for voice 2; the caret goes green
- Input the note as normal, and it appears in voice 2; the rest of the bar is filled with the appropriate rests
- Now you can continue adding notes in voice 2 as normal.

To start off an extra voice with the mouse:

- With nothing in your score selected, choose the voice button, note value and any other note properties from the Keypad
- Click in the score where you want the new voice to begin; Sibelius First inputs the note, and fills up the rest of the bar with rests in the new voice
- Now you can continue to input notes in the new voice as normal.

To start off Flexi-time recording in an extra voice, choose the desired voice in the Flexi-time Options dialog (shortcut `Ctrl+Shift+O` or `⌘Shift+O`). If the voice already exists in the score, you can just select a rest in that voice and then start Flexi-time as normal – ▶ 3.13 Flexi-time.

**Bars partially in two voices**

If you don’t want two voices right to the end of a bar, **Delete** any unwanted rests at the end, to hide them.

If you want voice 2 to start part-way through a bar that already contains notes in another voice, simply input the voice 2 note at the point where you want it to start using the mouse. Alternatively, input rests in voice 2 from the start of the bar, followed by the notes, and **Delete** the rests afterwards.

In either case, the notes in voice 1 will revert to having stems both up and down where you deleted the rests.

**Deleting voice 2**

You can remove parts of bars of voice 2 by deleting rests, as described above. However, if you want to delete a whole bar of voice 2, you should just put a bar rest into voice 2 from the second Keypad layout, then **Delete** it.

You can also use filters to remove a passage in a particular voice – ▶ 2.7 Filters and Find.
3. Note Input tab

**Merging voices**

If you want to merge all the notes in a passage in multiple voices into a single voice, simply select the passage and choose the desired voice from the Keypad or **Note Input ➤ Voices ➤ Voice** (shortcut Alt+1/2/3/4 or ~1/2/3/4):

![Before After](attachment:reference.book)

You can’t merge voices with tuplets in – Sibelius First will omit one of the voices where the tuplet occurs.

**Merging staves using voices**

If you want to reduce the music from two (or more) staves, each of which uses a single voice, onto a single staff using multiple voices, you should use the Reduce feature (**Reduction** on page 193) unless you need to have total control over the resulting reduction, in which case proceed like this:

Imagine you want to reduce two violin staves onto a single violin staff. Here’s how you do it:

- Create the new (destination) violin staff
- Select the original (source) staff that you want to end up in voice 1 (stems up) on the destination staff as a passage selection (i.e. surrounded by a light blue box)
- Alt+click or ~ click the music into the destination staff
- Select the other source staff, the one you want to end up in voice 2 (stems down) on the destination staff as a passage selection
- Now choose **Home ➤ Select ➤ Filters ➤ Voice 1** (shortcut Ctrl+Shift+Alt+1 or ~#1); your passage selection will be converted to a multiple selection (the light blue box will disappear and only the noteheads will be colored blue)
- Choose **Note Input ➤ Voices ➤ Voice ➤ Voice 2** (shortcut Alt+2 or ~2); all of the selected notes in the source staff are swapped into voice 2
- Finally, Alt+click or ~ click the music into the destination staff.

The important step in the above procedure is the filter operation (**2.7 Filters and Find**): this converts the passage selection into a multiple selection. If you were to copy a passage selection of voice 2 notes onto another staff, the existing music on the destination staff would be overwritten – this is because passage selections always overwrite existing music, whereas multiple selections add to the existing music. For more information on this kind of operation, **2.1 Selections and passages**.

**Voices 3 and 4**

Add voices 3 and 4 just like voice 2. If you want three voices, you can use voices 1+2+3 or 1+2+4 depending on the stem directions you want the voices to have. The stems of voices 1 and 3 point upwards, and those of voices 2 and 4 point downwards.

There are no particular rules for how to position three or more voices, so you may need to move notes horizontally to avoid collisions. See **Crossing voices** below.
3.14 Voices

Copying voices
To copy a single voice from a staff containing notes in more than one voice, select the passage you
want to copy and use, say, Home ➤ Select ➤ Filters ➤ Voice 2 (shortcut Ctrl+Shift+Alt+2 or ⌘ 2) to filter only the notes in voice 2. Now you can Alt+click or ⌘-click them into another
staff as normal.

Sibelius First copies notes and rests into the same voice as the voice they came from.

Rests
When rests appear in multiple voices, Sibelius First automatically draws them above or below their
normal positions so it’s clear to which voice they belong. You can drag the rests up or down further
or move them with the arrow keys if they start getting in the way of other voices.

A subtlety: when you delete rests (e.g. in voice 2) they are hidden but not completely removed, and
so can cause the note spacing to be wider than normal if the hidden rests are shorter than other
simultaneous note values. This is unlikely to cause any problems, but if you are concerned about it,
switch on View ➤ Invisibles ➤ Hidden Objects and Delete the hidden rests (shown in gray).

Hiding voices
In some situations you might wish to hide notes in one or more voices, e.g. if you want your score
only to show a written tune but want it, say, to play back with hidden harmonies. To do this, add
the harmonies in a different voice than the melody, then use filters (2.7 Filters and Find) to
select all the notes in the extra voice(s), and choose Home ➤ Edit ➤ Hide or Show (shortcut
Ctrl+Shift+H or ⌘ H) to hide them.

Crossing voices
Although voice 1’s notes are usually higher than voice 2’s, this is not obligatory; the voices can
cross – and if they contain chords they can even interlock. Sibelius First automatically tries to posi-
tion the two voices so that no collisions occur. However, with three or more voices, collisions are
likely as there are no hard-and-fast rules regarding where to put the third or fourth voice.
3. Note Input tab

3.15 Arrange

Sibelius First comes with a pair of simple arranging plug-ins designed to save time when producing piano reductions and “exploding” chords onto multiple staves.

Explode
To “explode” chords (i.e. separate out their notes) onto up to four staves, either:

- Select a passage from a single staff, copy it to the clipboard with Ctrl+C or ⌘C, then select the staves you want to explode onto, and choose Note Input › Arrange › Explode. Sibelius First explodes the music onto the destination staves, using the current default settings; or
- Select the passage on a single staff you want to explode and choose Note Input › Arrange › Explode, which will show a dialog asking how many staves you wish to explode to, followed by a dialog asking which staves to explode the music onto. There are options to create new staves, or to use existing ones (see below).

You can also run Explode with no selection, which shows a dialog allowing you to set up how the music should be exploded:

- When Overwrite existing material is switched on, Explode will overwrite any existing music in the destination staves.
- When Put notes in all parts unless specified (by a1, 1, etc.) is switched on, Explode assumes that single notes should go into all parts (and where there is more than one part or voice it puts notes into all of the parts, doubling the specified note). When this option is switched off, single notes only go into one part.
- Double part n if necessary allows you to choose which of the notes should be doubled if there are fewer notes at any point.
- Extra notes go into part n allows you to specify which part gets the extra notes if there is a greater number of notes at any given point. Explode automatically distributes notes when there are twice the number of parts or more (e.g. in an eight-note chord, four parts each get two notes).
- When Copy text, lines and symbols from all voices is switched on, Explode copies objects in any voice on the source staff to the destination staves. When switched off, it adds only objects from the voice that contain the notes it is copying (or objects in all voices).
3.15 Arrange

- **Cue solos in other parts** will create cue passages, and you can choose whether the cue should be labeled with the full or short instrument names, or with no instrument name at all. If **Only whole bars** is switched on, Explode only creates a cue in a bar if it would otherwise have been left empty. Otherwise, **Create bar rest in voice 2** will add a full size bar rest in bars that only contain cues. If you want the text "Play" to be created at the end of the cue, switch on **Add 'Play' text**.

Reduction

To reduce music from multiple staves onto a smaller number of staves (sometimes called “imploding” as the counterpart of “exploding”), either:

- Select a passage from multiple staves, copy it to the clipboard with Ctrl+C or Command+C, then select the staves you want to reduce onto, and choose **Note Input > Arrange > Reduce**. Sibelius First reduces the music onto the destination staves, using the current default settings; or
- Select the passage from multiple staves you want to reduce and choose **Note Input > Arrange > Reduce**, which will show a dialog asking whether you want to reduce onto an existing staff (and if so, which one) or whether you want to create a new staff.

You can also run Reduce with no selection, which shows a dialog allowing you to set up how the music should be reduced:

- Choose whether to **Use minimum number of voices** or to **Separate all parts into separate voices**; the default is to combine notes into the minimum possible number of voices, and to indicate solo and duplicate notes using 1. and a 2 (the precise appearance of which you can choose from a menu of preset choices).
- Switch on **Ignore cue passages** if you want to ensure that Reduce will not attempt to reduce cue passages in the source staves into the destination staves
- **Ignore duplicate text, lines and symbols within** allows you to tell Sibelius First to ignore identical markings on the source staves if they occur at the same or very close rhythmic positions on multiple staves. Set the distance at which Sibelius First should ignore identical markings to either a **quarter (crotchet)**, **eighth (quaver)** or **16th (semiquaver)**.
- When **Overwrite existing material** is switched on, Reduce will overwrite any existing music in the destination staff.
3. Note Input tab

3.16 Transformations

The Note Input > Transformations group provides a variety of tools that are useful for quickly generating new musical material from an existing melody or rhythm, and for learning about (or teaching) the principles behind common manipulations of pitch and rhythm. Most of the transformations are designed to be run on a selected passage, which they transform in place. Many have no options, and hence show no dialog; several of those that do show dialogs allow you to suppress the dialog after running the plug-in for the first time, in order to run the plug-in repeatedly with the same options chosen.

For those transformations where rhythms can be changed, tuplets are always moved as a complete unit, and grace notes are always moved along with the regular notes to which they belong. Tied notes present some complexities in many of these transformations, so you should check the results when transforming passages containing tied notes.

Double/Halve Note Values

It is sometimes useful to halve or double all the note values in your score, e.g. if you are transcribing early music in which note values are twice as long as they would be notated in modern editions.

To do this, select a passage of music and choose Note Input > Transformations > Double or Halve. A dialog appears, warning you of the plug-in's limitations.

When you click OK, a new score will be created with the selected passage copied into it in its new form. The plug-in also copies time signatures (doubling or halving them as appropriate), and creates ties as appropriate.

Retrograde Pitches

Rewrites the selection so that the order of pitches is reversed (so the last pitch becomes the first, the penultimate pitch becomes the second, and so on) without changing the durations of the notes.

Select a passage and choose Note Input > Transformations > Retrograde Pitches. The passage is rewritten in place.

Retrograde Rhythms

Rewrites the selection so that the order of rhythms is reversed (so the duration of the last note becomes the duration of the first, and so on) without changing the pitches of the notes.

Select a passage and choose Note Input > Transformations > Retrograde Rhythms. The passage is rewritten in place.

Retrograde Rhythms and Pitches

Rewrites the selection so that both the order of pitches and rhythms is reversed.

Select a passage and choose Note Input > Transformations > Retrograde Rhythms and Pitches. The passage is rewritten in place.

Invert

Performs an inversion on the selected passage around a specified pitch. This plug-in overwrites the original music.
To run the plug-in, select the music you want to invert, and choose **Note Input** ➔ **Transformations** ➔ **Invert**. A dialog appears, where you can set the pitch around which to invert the material, and whether to invert **Chromatically** or **Diatonically**.

**Augment/Diminish Intervals**

Increases (augments) or decreases (diminishes) the intervals between successive notes in the selection by a specified amount.

Select a passage and choose **Augment Intervals** or **Diminish Intervals** from the **Note Input** ➔ **Transformations** ➔ **More** gallery. A dialog appears in which you can choose the amount by which the intervals should be augmented or diminished. **Keep double accidentals** determines whether Sibelius First should prefer to respell any double accidentals as their simpler enharmonic equivalents. Click **OK**, and the selected passage is transformed.

If you want to run the plug-in repeatedly with the same options, switch on **Do not show dialog again (until I restart Sibelius)** in the plug-in's dialog; the dialog will then not appear again until you restart Sibelius First.

**Pitch Mapping**

Sometimes you may want to generate variations on an existing passage, transposing it into, say, the minor mode. This plug-in allows you to specify new pitches for each degree of the chromatic scale, and changes (“maps”) the pitches in the selected passage accordingly.

To use the plug-in, select the passage you want to map, then choose **Note Input** ➔ **Transformations** ➔ **More** ➔ **Pitch Mapping**. Choose the desired pitches from the drop-down menus in the plug-in dialog, and click **OK**.

By default, the plug-in treats all notes of the same pitch identically (so G♭ and F♯ are the same), but if you need to map equivalent enharmonic pitches differently, click the **More Choices** button, which allows you to do so.

You can also choose whether Sibelius First should map existing notes to higher or lower notes by clicking **New Pitch Higher?**. This shows another dialog allowing you to choose whether or not Sibelius First should map all notes higher or lower, or if not how large the interval between the old and new pitches should be before the notes are transposed up or down.

The plug-in examines all the notes in the selection, and calculates the pitch of each note relative to C (so 0 for C, 1 for C# or D♭, and so on). It then alters the pitch of each note according to the settings from the plug-in's dialog. Suppose you set D to map to A♯ in the dialog: any D in the selection will be replaced by A♯ in the same octave as the original (octaves go from C up to B).

So if you set, say, G to map to D, it will map to the D below the original note. This isn't always what's required, hence the **Move everything above the following note up to the next octave** control. With this option switched on, if a note is higher than the pitch set here, it will be mapped to the new pitch, and then transposed up an octave.

**Randomize Pitches**

Replaces the existing pitches in the selection with new, randomly generated pitches.
3. Note Input tab

Select a passage and choose **Note Input** ▶ **Transformations** ▶ **More** ▶ **Randomize Pitches**. The rhythms of the notes in the selected passage are left unchanged, but the pitches are all changed randomly.

**Rotate Pitches**
Rewrites the selection so that the pitches of the notes are shifted to the right by one note (so the pitch of the last note becomes the pitch of the first, the pitch of the first note becomes the pitch of the second, and so on), without changing the rhythms of the notes.

Select a passage and choose **Note Input** ▶ **Transformations** ▶ **More** ▶ **Rotate Pitches**. The passage is rewritten in place.

**Rotate Rhythms**
Rewrites the selection so that the durations of the notes are shifted to the right by one note (so the duration of the last note becomes the duration of the first, the duration of the first note becomes the duration of the second, and so on), without changing the pitches of the notes.

Select a passage and choose **Note Input** ▶ **Transformations** ▶ **More** ▶ **Rotate Rhythms**. The passage is rewritten in place.

**Rotate Rhythms and Pitches**
Rewrites the selection so that both the durations and pitches of notes in the selection are shifted to the right by one note (so the last note of the selection becomes the first note, the first note becomes the second note, and so on).

Select a passage and choose **Note Input** ▶ **Transformations** ▶ **More** ▶ **Rotate Rhythms and Pitches**. The passage is rewritten in place.

**Shuffle Pitches**
Rewrites the selection so that the existing pitches of the notes are randomly redistributed, changing the melodic contour in random ways but without introducing new pitches.

Select a passage and choose **Note Input** ▶ **Transformations** ▶ **More** ▶ **Shuffle Pitches**. The passage is rewritten in place.

**Transform Scale**
Changes pitches in the current score from their current scale to a new scale, e.g. to change the modality of a melody from major to minor, or change a pentatonic melody to use the whole-tone scale, and so on.

To use the plug-in, select the passage you want to transform, and choose **Note Input** ▶ **Transformations** ▶ **More** ▶ **Transform Scale**. A dialog appears in which you specify the current scale of the music and the new scale into which you want to transform it. **Snap non-scale tones to scale tones** determines whether the plug-in should “snap” a note that is not in the scale to the nearest note that is in the scale (e.g. $E_b$ is not in the scale of G major, so you can choose whether the plug-in should leave this pitch unchanged, or “snap” it to the nearest note that is in the scale, e.g. D). Make your choice, and click **OK**.

The plug-in has many further options, which you can see by clicking **Show Options** in the dialog that appears:
3.16 Transformations

- Define additional types of scales by clicking **Add/Edit Scales**
- Save and retrieve transformations you use often by clicking **Save/Restore Map**
- Determine the direction in which Sibelius First should transpose the notes when transforming the scale by clicking **New Pitch Higher?**

Each of these dialogs contain detailed information on its use, and the plug-in also has a **Help** button that displays further details.
3. Note Input tab

3.17 HyperControl™

Sibelius First supports HyperControl, the MIDI mapping technology used in M-Audio Axiom Pro controller keyboards. HyperControl automatically maps the knobs, faders, drum pads and numeric keypad buttons on the keyboard to playback, Mixer and note input controls in Sibelius First, via a two-way link that ensures the keyboard’s controls are always in sync with the settings in Sibelius First. The Axiom Pro’s LCD display constantly updates to show the current values, to ensure seamless editing and prevent parameter jumps.

Enabling HyperControl

Before you work with HyperControl in Sibelius First, you must install the drivers supplied with your Axiom Pro keyboard. Please follow the driver installation instructions found in the printed Quick Start Guide that was supplied with your keyboard.

To enable HyperControl in Sibelius First:

• Choose File > Preferences and go to the Input Devices page.
• You will see four devices corresponding to your Axiom Pro keyboard. To enable regular MIDI input, switch on the Use checkbox for the Axiom Pro USB A In device; notice that the Input Map column is automatically set to Axiom Pro 49+61 or Axiom Pro 25 as appropriate. To enable HyperControl, switch on the Use checkbox for Axiom Pro HyperControl In; the Input Map column is automatically set to M-Audio HyperControl.
• Click OK.

Using HyperControl

HyperControl uses the buttons, sliders and knobs on the Axiom Pro, as shown in the picture below:

(The above picture shows the controls on the Axiom Pro 49; the Axiom Pro 61’s controls are identical, while the Axiom Pro 25 does not include the sliders, slider buttons, master fader, or Flip button.)

The buttons perform the following functions:
Using the numeric keypad, you can access most of the functions of Sibelius First’s on-screen Keypad, for note editing and step-time input. The numbers are arranged in the opposite order to the numeric keypad on a regular computer keyboard, so hitting 9 on the Axiom Pro is equivalent to hitting 3 on your computer’s keypad, hitting 1 on the Axiom Pro is the same as hitting 7 on your computer’s Keypad, and so on. Switch between Keypad layouts by hitting – on the Axiom Pro. + is equivalent to the . (period) key on your computer’s numeric keypad (e.g. for adding rhythm dots).

- The soft-keys perform the function shown above each on the LCD display directly above them.
- The F-keys act as follows:
  - F1 (labeled Mode) switches between the two main HyperControl modes, Mixer and Selection.
  - F2 and F3 (labeled Track) select the previous or next Mixer strip in Mixer mode, or select the previous or next staff in Selection mode.
  - F4 (labeled Mute) mutes and unmutes the selected Mixer strip in Mixer mode.
  - F5 (labeled Solo) solos and un-solos the selected Mixer strip in Mixer mode.
  - F6 and F7 (labeled Bank) move the selection by eight strips in Mixer mode, or by eight staves in Selection mode.
- The sliders allow you to adjust the volume faders in the Mixer, either for individual staff strips, or group strips.
- The master fader always adjusts the master volume level in the Mixer.
- In Mixer mode, the encoder knobs allow you to adjust additional parameters for staves in the Mixer; in Selection mode, the encoder knobs allow you to navigate a bar or a page at a time, or zoom in and out.
- The transport buttons act as you would expect, and correspond to the main buttons on the View > Panels > Transport window. Hold the Loop button with Rewind to move the playback line to the start of the score, and hold Loop with Fast-forward to move the playback line to the end.

Mixer mode

In Mixer mode, the four soft-keys are labeled Home, Pan, Param and Group. You will also see the name of the score currently open in Sibelius First on the Axiom Pro’s display.

By default, moving the sliders will adjust the volume of the first eight staves in the score. Notice how the Axiom Pro’s display shows no change until the physical slider on the keyboard matches the position of the corresponding fader in the Mixer: this is known as a soft take-over, and ensures that you do not hear a sudden volume change when you start to adjust the volume. Press the Group soft-key to map the sliders onto the faders for group strips in the Mixer. To return to adjusting the volume of individual staves, press the Level soft-key, which becomes the label for the fourth soft-key when in Group mode.

You can mute or solo a particular staff or group by pressing F4 or F5 respectively, according to whether you are in Level or Group mode. To show the volume or group levels for the next bank of eight staves (or, less commonly, groups), press F7; to move back to the previous bank, press F6.
3. Note Input tab

By default, the encoder knobs adjust the pan levels of the first eight staves in the score. Press the Param soft-key to map the first six encoder knobs onto the additional Mixer parameters for sounds played back by the Sibelius Player instead: the Axiom Pro's display shows which staff's parameters are being edited, and the name of each parameter along with its current value. The final two encoder knobs are mapped onto the Reverb and Chorus controls respectively. To show the next staff's parameters, press F3; to show the previous staff's parameters, press F2.

Selection mode

To enable Selection mode, press F1: the display will show the function of each of the encoder knobs:

- Encoder 1 (E1): Select object
- Encoder 2 (E2): Select bar
- Encoder 3 (E3): Select page
- Encoder 4 (E4): Select staff
- Encoder 5 (E5): Scroll up/down
- Encoder 6 (E6): Scroll left/right
- Encoder 7 (E7): Zoom in/out

To select a staff, press the corresponding slider button (e.g. to select the top staff in the system, press the slider button below the first slider). You can press another slider button to select a different staff, or hop the selection to the staff below with F3 or the staff above with F2. To extend the selection to include the staff below, turn the fourth encoder knob to the right; to remove a staff from the selection, turn it to the left.

By default, Sibelius First selects the first bar on the page that is closest to the center of the view: the Axiom Pro's display will show the name of the selected staff, and the bar number at the start of the selection. To select the next bar, turn the second encoder to the right, and to select the previous bar, turn it to the left. To select the first bar on the next page, turn the third encoder to the right, and to select the first bar on the previous page, turn it to the left.

The fifth encoder scrolls the view up/down (equivalent to Page Up/Page Down), and the sixth encoder zooms: turn to the right to zoom in, and turn to the left to zoom out.

You can use the numeric keypad on the Axiom Pro for note input when in Selection mode: simply select the bar in which you want input to begin, hit the appropriate button on the keypad, and start playing notes and chords on the MIDI keyboard.

To start Flexi-time input, select the bar in which you want input to begin, and extend the selection to the staff below by turning the fourth encoder to the right; then hit the record button on the Axiom Pro's transport controls to start recording.

Leaving HyperControl mode

When Sibelius First exits, the Axiom Pro is reset back to its default, non-HyperControl mode.
4. Notations tab
4. Notations tab
4.1 Clefs

The clefs at the start of every system are drawn automatically by Sibelius First. It puts in the standard clefs for you when you create instruments. You only need to think about clefs if you want to change them.

Creating clef changes

If you want the clef to change mid-bar, input the music for the bar where the clef change is to go, so you can create it between the right notes.

Select the note or rest before the place where you want the clef to go, then choose Notations > Common > Clef (shortcut Q for “qlef”) to show the list of available clefs (shown on the right), with the most common clefs at the top.

Click the clef you want to create, and the clef is created in your score. All the music after the clef will shift up or down to ensure that it sounds the same as before.

You can also input a clef change with the mouse. Make sure that nothing is selected in your score (hit Esc), choose the clef you want from the Notations > Common > Clef list, then point where you want the clef to go and click. For instance, to change the clef of an entire instrument, put the clef you've chosen on top of the existing clef at the very start of the score.

You can copy clef changes (e.g. with Alt+click or ~click), though you can't copy the full-size clefs at the start of staves.

Moving clefs

If you drag a clef change around, you'll see that Sibelius First automatically shifts the music up or down as the clef passes over it to keep the notes sounding the same.

Try this out – create a clef change somewhere, then drag it left and right along the staff, or up and down onto other staves, and watch the music instantly leap around. When you have nothing better to do, this can provide hours of harmless (if rather limited) enjoyment.
4. Notations tab

Available clefs

The following clefs are available in the Notations > Clef menu (each shows a pitch of C):

- **Treble clef**
- **Alto clef, for viola**
- **Tenor clef, for high bassoon, trombone and cello music**
- **Bass clef**
- **Unpitched percussion clef**

- **Unpitched percussion clef**
- **Standard tab clef**
- **Treble clef up two octaves, for glockenspiel in modern scores**
- **Treble clef up one octave, for piccolo etc. in modern scores**
- **Treble clef down one octave, for tenor and guitar**

- **Treble clef optionally down one octave, for female or male voice**
- **Double treble clef; old version of treble clef down one octave**
- **Bass clef up one octave, for the left hand of celesta and bass recorder**
- **Bass clef down one octave, for double bass parts in modern scores**
- **Bass clef down two octaves**

- **Blank clef**
- **Bass guitar tab clef**
- **Larger tab clef**

Deleting clefs

Clef changes can be removed with **Delete**. If the clef you want to delete changes at the start of a system, delete the clef change that appears at the end of the previous system. (That's because – if you think about it – the small clef on the end of the previous system is the actual change point; the big clef on the next system is really no more than the standard indication of the current clef.)

For unpitched percussion instruments you may want to use the “blank clef” (the one that consists of a bit of empty staff). Although this just makes the staff start with a gap instead of a clef, you position the blank clef just like any other clef instead of trying to delete the clef that's already there.

Once you have put a blank clef change somewhere, you can't select it and delete it – there's nothing there to select. Instead, put a different clef on top and hit **Delete**.
**Hiding cautionary clef changes**

If a score contains several movements or songs, you may want to change clef at the start of one section without a cautionary clef appearing at the end of the previous section. To do this, select the cautionary clef, and choose Home > Edit > Hide or Show (shortcut Ctrl+Shift+H or ⌘ H).

For more information about hiding objects, □ 2.8 Hiding objects.

**Octave clefs**

Some people write (say) piccolo with a normal treble clef, some with an “8” above (particularly in avant garde scores) – this is a matter of taste. A real-life piccolo playing music with a “treble 8” clef would not sound an octave higher than a piccolo playing the same music with a plain treble clef – they sound at exactly the same pitch. In other words, the “8” is just a hint or reminder to the reader that this is a transposing instrument.

Therefore in Sibelius First clefs with or without “8s” on them are all precisely equivalent. The fact that a piccolo sounds an octave higher than a flute playing the same notes is an attribute of the *instrument*, not of the clef (after all, they could both be playing from a plain treble clef). This is indicated in Sibelius First by the fact that a piccolo has a transposition change by default, namely it transposes up an octave both in a non-transposing score and in a transposing score.

A tenor voice “instrument” in Sibelius First is similar – it has a transposition change to make it transpose down an octave both in a non-transposing score and in a transposing score. The “treble 8” clef for a tenor is again just a hint to the reader – it’s an alternative to a plain treble clef and has no direct effect on the sounding pitch of the notes.
4. Notations tab

4.2 Key signatures

3.10 Transposing.

The key signatures that appear at the start of each system are automatic. They are adjusted to suit the current clef, transposed for transposing instruments and omitted from those instruments that don’t usually have them (e.g. most percussion).

The only key signatures you have to specify are the one at the start plus any key changes that occur in the music.

Creating key signatures

Choose Notations › Common › Key Signature (shortcut K) and choose the major or minor key signature you want.

(The distinction between major and minor keys is primarily so Sibelius First knows how best to spell accidentals inputted from MIDI – for instance, in A minor it prefers writing D# to Eb, whereas in C major it prefers Eb to D#.)

If you select, say, a note or rest and then create a key signature, Sibelius First automatically places it after the selected object.

If you create a key signature change in the middle of a piece, Sibelius First automatically precedes the change with a double bar-line, which you can delete if you feel particularly strongly about that kind of thing.

If you want to change key signature for a number of bars and then return to the original key, simply select the bars in which you want the new key to take effect before you create it. Sibelius First will create your new key signature at the start of the selection, and restore the original key signature at the end of the selection.

If you want to transpose your music as well as change the key signature, use Note Input › Note Input › Transpose instead – 3.10 Transposing.

To create a key signature at the beginning of your score, make sure nothing is selected, then choose Notations › Common › Key Signature, choose the key signature and click at the start of the score. You can also use this method to create a key change with the mouse anywhere in the score.

If your score is a transposing score, choose a key signature in sounding pitch – it will automatically be transposed for transposing instruments.

Moving and deleting key signature changes

You can move key changes with the mouse or arrow keys.

To delete the key signature at the start of a score, create an Open key/Atonal, C major, or A minor key signature and put it on top of the existing one.
4.2 Key signatures

To delete a key signature elsewhere (i.e. a key change), select the key change and hit Delete. To delete a change of key signature that happens at the start of a system, delete the cautionary key change at the end of the previous system.

Cautionary key signatures

If a new section, song or movement in a score starts in a new key, you often want to omit the cautionary key signature that would otherwise appear at the end of the preceding system. It’s easiest to do this when you create the key signature at the start of the new movement: choose More Options at the bottom of the Notations > Common > Key Signature menu, and in the dialog that appears, choose the desired new key signature and switch on the Hide option, then click OK.

To hide the cautionary key signature after creating it, select it and choose Home > Edit > Hide or Show (shortcut Ctrl+Shift+H or H). In either case, ensure that the preceding system ends with a system or page break, otherwise if the score reformats the hidden key change may end up mid-system and it won’t be clear where it occurs. For more information about hiding objects,  2.8 Hiding objects.

Open key/Atonal

Some transposing scores that are apparently in C major have no key signatures in the transposing instruments either. The composer has omitted all key signatures because the key changes too often, the music is in a scale or mode other than major or minor (the only two scales for which key signatures are designed to be used), or the music has no obvious tonal center.

To use this notation, choose the Open key/Atonal key signature from the Notations > Common > Key Signature menu.

You can switch back to music with key signatures later in the score by creating a normal key signature (e.g. C major). A classic case of this is Stravinsky’s Rite of Spring, which is mostly atonal but partly in keys – mostly the transposing instruments don’t have key signatures, but sometimes they do.

If your score uses an Open key/Atonal key signature, you will need to show accidentals where appropriate. Accidentals should appear at the first occurrence of a sharpened or flattened note in a bar, but not at subsequent repetitions of that pitch within the same bar: this is what Sibelius First does by default.

Instruments without key signatures

Unpitched percussion staves never have key signatures, and Timpani and Horn usually don’t. Sibelius First has alternative instruments in the Home > Instruments > Add or Remove dialog for all these common exceptions.

Multiple key signatures

In some contemporary scores, different key signatures are used in different instruments (not to be confused with the more common case of transposing instruments having different key signatures). To create a key signature that only applies to one staff, choose More Options from the bottom of the Notations > Common > Key Signature menu, and in the dialog that appears, choose the desired key signature and switch on One staff only. This option can also be useful when writing in keys with many accidentals (e.g. F♯ major), where some of the instruments in your score may idiomatically benefit from being written in the enharmonic equivalent using flats (e.g. G♭ major).
4. Notations tab

The note spacing of other staves in the system may be affected by the insertion of a key signature on a single staff; to correct this, select the bar and choose Appearance > Reset Notes > Reset Note Spacing (shortcut Ctrl+Shift+N or ⌘Shift+N).
Creating time signatures

Select a note, rest, line or other object in your score, then choose Notations > Common > Time Signature (shortcut T), and then you can either:

- Choose one of the preset Common time signatures shown in the menu below; or
- Choose to re-create one of the time signatures that is already in use in the score from the Used category.

After you have made your choice, the time signature is created at the beginning of the following bar.

The numbers that appear below the picture of each time signature in the menu represent the default beam groups for eighth notes (quavers) in that time signature. (If two time signatures have identical eighth note beam groups but different 16th note (semiquaver) beam groups, those beam groups are shown instead.)

To create a time signature at the start of your score, it’s easiest to choose it when you first create the score. To create or change it subsequently, make sure that nothing is selected (hit Esc), then choose Notations > Common > Time Signature and select the time signature you want: the mouse pointer turns colored to show that it "contains" an object; click at the start of the score to place the initial time signature.

Click More Options at the bottom of the Notations > Common > Time Signature menu to see extra options, including creating pick-up (upbeat) bars, and choosing to hide the cautionary time signature at the end of the previous system.

Pick-up (upbeat) bars

If your score starts with a pick-up (upbeat) bar, specify this at the same time as creating the initial time signature. Choose Notations > Common > Time Signature, then click More Options at the bottom of the menu, and in the dialog that appears, choose the desired time signature and click Start with bar of length to choose the length of the pick-up bar from the list, or type it on the numeric keypad (with Num Lock on). You can choose more than one note value if you want a pick-up (upbeat) bar with a peculiar length such as a half note (minim) plus an eighth note (quaver).

You will notice that pick-up (upbeat) bars correctly show the number of beats in each bar as rests. When music starts with a pick-up bar, it’s normal to number the first complete bar as bar 1, rather than bar 2 as it would otherwise be. Sibelius First does this for you by automatically numbering the pick-up bar as bar 0.
4. Notations tab

**Rebarring music**

If you put a time signature into some existing music, Sibelius First splits the existing music up into new bar-lengths, with ties across barlines where necessary.

If you don't want Sibelius First to rebar the music, create the time signature by choosing Notations > Common > Time Signature, then click More Options at the bottom of the menu, and in the dialog that appears, switch off Rewrite bars up to next time signature.

Sibelius First only rebars the music up to the next time signature change in your score, if there is one. However, if you start by selecting a passage before creating a time signature, Sibelius First will restore the original time signature at the end of the selection, and only rewrite music up to that point. This is very useful when you want to change the barring of a few bars in the middle of the score.

In the unlikely event that you have copied some bars into a score that don't match the prevailing time signature and you would like to rebar them accordingly, select the time signature and delete it. When asked if the bars following should be rewritten, click No, then reinsert the same time signature, ensuring that Rewrite bars up to next time signature is switched on.

**Cautionary time signatures**

The Allow cautionary option in the dialog accessed via More Options at the bottom of the Notations > Common > Time Signature menu allows a cautionary time signature to appear at the end of the preceding system if the time signature is being put (or subsequently ends up) at the end of a system. You'd normally want to switch off this box if putting a time signature at the start of a new piece, song or movement within a larger score. (The same goes for cautionary key signatures and clefs.)

**Complex time signatures**

If you want the groups shown as an additive time signature, such as 3+2+2/8, simply type 3+2+2 into the box for the top of the time signature in the More Options dialog as an Other time signature.

**Modifying time signatures**

You can copy and delete time signatures like other objects. You can also drag time signatures left and right to move them – even to fairly silly places. We don't recommend you drag time signatures out of the bar they belong to.
4.4 Barlines

Sibelius First supports a wide variety of barlines, suitable for various kinds of music, which you can put at the end or in the middle of a bar:

![Barlines Image]

**Barlines at the end of bars**

You don't need to put normal barlines at the end of bars into the score: just add bars, and barlines appear after every bar.

You can move barlines by dragging them left and right, or using the \(</\) keys (with Ctrl or \(<\) for larger steps). This changes the gap after the last note/rest.

You can't delete a barline in order to join two bars together; instead, you should normally double the length of the bar by changing the time signature (or create an irregular bar) to fit both bars of music into one bar. Similarly, to split a bar into two, you should normally shorten the time signature instead of trying to draw a new barline.

**Other barlines**

These include double barlines, repeat barlines, and so on. To create one, select the note after which you want the barline to appear, then choose the type of barline you want from **Notations > Common > Barline**. Alternatively, you can place the barline with the mouse if you hit Esc to deselect everything before you create the barline you want.

When putting a barline in the middle of a bar, input the music in the bar first; then add the barline between two specific notes or rests. (If you inputted the barline first, it wouldn't be clear exactly where in the bar it was meant to go.)

If a barline occurs in the middle of a bar that has a bar rest in it, then in the interests of good notation you should split the bar rest into separate rests on either side of the barline.

You can copy, drag and delete barlines; deleting any of these other barlines at the end of a bar (even an invisible barline) turns it back into a normal barline.

**Final double barline**

When you start a new score you are given a final double barline at the end, but you can delete it if you don't want it.

You're entirely permitted to put more than one final double barline into a score, for instance if it consists of more than one movement, song or piece.
4. Notations tab

Repeat barlines
Create start and end repeat barlines in the same way as other special barlines. To create 1st and 2nd endings (1st-/2nd-time bars), □ 4.5 Lines.

To create a double-repeat barline, which goes between two repeated sections,

\[\text{\begin{music}
\note\line 2
\note\line 2
\note\line 2
\end{music}}\]

put an End repeat barline at the end of the first bar and a Start repeat at the start of the second bar. You can drag the two repeat barlines further apart or closer together if you really want to.

Barline joins
For clarity, staves are normally joined by barlines to group similar instruments together. These groups often, but by no means always, reflect the way staves are grouped with brackets (□ 4.14 Brackets and braces).

In orchestral scores, staves with the woodwind, brass, percussion and string sections are normally joined by barlines but separated from adjacent sections.

Vocal staves are never joined to each other, nor to other instruments.

Staves for the same keyboard instrument are joined together but separated from adjacent instruments.

When a score uses just a few instruments (such as a wind quintet), an unbroken barline is used to avoid looking fussy.

Hiding barlines on some staves only
To hide all the barlines in an instrumental family (where the staves are all joined by a continuous barline), click the top or bottom of the barline so that the purple handle appears, then hit Delete. To restore barlines to those staves, click the top or bottom of the barline on an adjacent staff, and drag it across the staves with no barlines.
4.5 Lines

4.16 Arpeggios, 4.6 Hairpins, 4.7 Slurs, 2.7 Filters and Find.

The Notations > Lines > Line gallery (shortcut L) contains special lines used in music such as trills, slurs, hairpins, glissandi and so on for entry in your score.

Creating lines

All lines are created in the same way:

- Lines are either created automatically at the position of the selected note/rest, or can be placed with the mouse:
  - If you want the line to be automatically positioned, either select the note/rest where you want the line to start, or select a passage of notes over which you want the line to last
  - If you want to place the line with the mouse, make sure nothing is selected – hit Esc

- The Notations > Lines > Line gallery shows up to eight commonly-used lines directly on the ribbon, depending on the width of the window or your screen display, and you can click the arrows at the right-hand side of the gallery to scroll up and down the list, or click the lowest of the three arrows to open the gallery and see all of the lines listed by category:

The lines shown directly in the ribbon are the ones from the Common category, which is a preset selection of the most common types of lines. When you open the gallery, the first category will normally be the Used category, which shows the types of lines in use in your score: this makes it very quick and easy to select the same line again.

Below the Used and Common categories, all of the other lines are listed in various categories. Each line listed is one of two kinds: staff lines (which apply only to a single staff), and system lines (which apply to all staves and appear in all parts).

- Select the line you want to create in the gallery. The line will either be placed automatically in the score at the selected object/passage, or the mouse pointer will change color to show that it is “loaded” with an object – click in the score to create the line.

- To extend the line rightwards a note at a time, hit space; to retract the line leftwards again, type Shift-space. If you are creating a line during note input, the line will automatically extend as you add more notes: type \( \text{L} \) to stop the line other than a slur from extending further, or type \( \text{S} \) to stop a slur (3.1 Introduction to note input). You can also drag either end of a line with the mouse. System lines cannot be extended and retracted using the keyboard.
4. Notations tab

Sibelius First will automatically extend lines for you during step-time or alphabetic note input – see Adding lines during input on page 154.

- When either end of a line is selected (shown by a small blue box), you can also make small adjustments to its position using the arrow keys (with Ctrl or ⌘ for larger steps).

The various categories of lines are described below.

**Positioning hairpins, trills and Ped**

Hairpins should go below the staff, along with other dynamics, unless they are in voice 1 or 3 of multiple voices, or there are lyrics below. They go between the staves of keyboard instruments when they apply to both hands. Hairpins should not normally be diagonal.

Trills go above the staff, except sometimes when they are in voice 2 or 4.

Pedaling invariably goes below the lowest piano staff.

**Glissandi and trills**

Usually a gliss. line is straight and includes the word gliss. at an angle along its length (although Sibelius First automatically omits the word if the line isn’t long enough), or sometimes the line is wiggly instead.

Trills are created with the wiggly line extending to the next note, and can be extended or retracted like any other line. If you want a trill without a wiggly line, click and drag the trill’s handle in the score as far as it will go to the left.

**Octave lines**

These lines are predominantly used to avoid multiple leger lines on a staff. While frequently used in keyboard music, these lines seldom occur in music for other instruments. 8va and 15ma (for one and two octaves upwards, respectively) and 8vb and 15mb (for one and two octaves downwards, respectively) are included in the Octave lines category.

**Pedaling**

In addition to a standard pedal line, the Pedaling category includes various other lines to allow you to write the “notch” repedaling notation. You can also create pedal marks with no lines where the pedal up is denoted by an asterisk.

**Repeat endings**

The 1st, 2nd and 3rd endings (1st/2nd/3rd-time bars) within the Repeat endings category appear at the top of the system and apply to all instruments.

In large scores, one or more duplicates appear in the middle of the system as well (e.g. above the strings in orchestral scores) for clarity, as happens with tempo text and rehearsal marks. You can adjust the positions where these duplicates appear, or delete the duplicates individually – see System Object Positions on page 400.

These repeat ending lines play back – see 1st and 2nd ending lines on page 339.

**Rit. and accel.**

Various kinds of rit. and accel. lines are available in the Rit. and accel. category. To create them in your score, simply click and drag.

Because they are system lines, rit. and accel. lines are repeated in your score in the same way as other system objects, e.g. Tempo text, and are included in every part.
4.5 Lines

In keyboard and vocal music, *rit.* and *accel.* are normally written in italics. In choral music, this is written on each singer’s staff, rather than just at the top. To notate this, create an italic *rit./accel.* line on the top staff and use Expression text to write the directions on the other staves.

In solo keyboard music, the *rit./accel.* instructions normally go between the staves. To notate this, simply create a *rit./accel.* line above the top staff and drag it down between the staves.

To adjust how *rit./accel.* lines affect playback, see *Rit. and accel.* on page 333.

**Slurs**

Slurs are a special kind of line – \[4.7 Slurs.\]

**Hairpins**

Hairpins are likewise special enough to have their own topic – \[4.6 Hairpins.\]

**Guitar lines**

Lines for all the common guitar techniques on both tab and notation staves can be found in the *Guitar* category, along with a complete set of string indicator lines (a circled numeral followed by a horizontal line with a hook at the right-hand end), suitable for positioning both above and below the staff. \[3.8 Guitar notation and tab.\]

**Brackets**

Brackets for showing where notes spanning two staves should be played by one hand in keyboard music, and for showing where notes should be double-stopped on string instruments, are found in the *Brackets* category. When you create these lines, click and drag to create these lines at the desired length. Make sure you drag upwards to ensure that the bracket points in the same direction as shown in the dialog.

**Lines**

The *Lines* category contains miscellaneous lines for a variety of purposes.

Dashed lines are for showing the extent of a marking such as *cresc.* Use these lines instead of typing a row of hyphens, since the lines will automatically stretch or contract if the spacing of the score changes, whereas a row of hyphens will stay a fixed length.

The beam line is intended for drawing onto notes to create obscure, special effects. Usefully, the thickness of this line will always match the thickness of real beams.

To input a box, first ensure nothing is selected in your score (hit *Esc*), then simply select the rather squat rectangle from the *Lines* category, click in the score where one corner of the rectangle is to go, and drag out the opposite corner. If you draw the rectangle around some notes, it will expand and contract to enclose the notes if the note spacing changes.

**Arrows**

A variety of arrows pointing in different directions and with different kinds of black and white arrowheads is provided for your delectation in the *Arrows* category. Arrows are sometimes used as an alternative notation for *accelerando*, and a thick system-attached arrow is provided for this.

**Reset Position**

*Appearance > Design and Position > Reset Position* (shortcut `Ctrl`+`Shift`+`P` or `⌘`+`P`) aligns the ends of lines with notes, and moves them to their default vertical position. \[7.7 Layout and
4. Notations tab

formatting.

Reformatting of lines
As you’ve probably learned to expect by now, lines behave themselves very intelligently if the note spacing changes or if the music reformats. Basically, both ends of a line are independently attached to a note or other rhythmic position, so if you change the spacing of notes then any lines in the vicinity will expand or contract accordingly.

Try this yourself: simply put a hairpin under some notes, and try dragging one of the notes left and right to see what happens. Moreover, Sibelius First will automatically split lines across two or more systems, or join the bits back together again, if the music reformats more drastically. See below for further details about this.

A side-effect of lines’ smart behavior is that you don’t need to spend ages cleaning up lines in instrumental parts – Sibelius First will already have taken care of it for you.

Lines over two or more systems
To input a line that splits across two or more systems using the mouse, such as this slur:

```
do not input two separate lines! Instead, simply input one line as normal, selecting the note and typing S at point 1, and then hitting space until the slur extends to point 2. Even when creating lines with the mouse, you don’t need to drag horizontally along the upper staff – just go straight to point 2 without passing GO and Sibelius First will take care of the rest.

Sibelius First in fact does lots of clever stuff in such cases – if you draw an 8va across more than one system, Sibelius First will put a cautionary (8) at the start of the second system. Similarly, a crescendo hairpin split between systems will have an open end at the left-hand side of the second system.

With horizontal lines such as 8va, Sibelius First also lets you move the second half of the line up and down independently of the upper half, which is useful in case you need to avoid a high note. Simply select the portion of the line you wish to adjust and move it up and down. This does not apply to hairpins; if a hairpin goes over more than one system, you cannot adjust the vertical position of the hairpin independently on subsequent systems, as the hairpin will go diagonal instead.
4.5 Lines

If a line goes over more than two systems, you can only adjust the vertical position of the portion on the original system, and all subsequent systems together (in other words, you cannot adjust each subsequent system independently).

Hiding lines

To hide a line, mainly required for adding hidden hairpins to tweak playback, select the line and choose Home ➤ Edit ➤ Hide or Show (shortcut Ctrl+Shift+H or ⌘H). For more information about hiding objects, 2.8 Hiding objects.
4. Notations tab

4.6 Hairpins

Hairpin is the colloquial term for a line that represents a gradual change of dynamic, typically over a relatively short space of time, while text such as cresc. or dim. is favored for changes of dynamic over longer time spans.

Creating and extending hairpins
Select the note where you want the hairpin to begin and type H for a crescendo, or Shift H for a diminuendo. As with other lines, you can extend and retract the right-hand end of the hairpin using Space and Shift-Space respectively. During note input, hairpins extend automatically as you input more notes: when you want a hairpin to stop, type Shift-L.

Use Alt←/→ to move between a hairpin's handles; you can use ←/→ (with Ctrl or ⌘ for larger steps) to make fine adjustments to the position of each end of the hairpin.

Hairpins often have an explicit dynamic at the left- or right-hand end, or both ends:

Simply create the dynamic using Expression text, and Sibelius First will automatically adjust the length of the hairpin to accommodate the dynamic. You can even drag a dynamic into the middle of a hairpin, and Sibelius First automatically breaks the hairpin:

Hairpins can be angled by dragging either end of the hairpin, but it is generally recommended that hairpins should be horizontal wherever possible.

Hairpins over two systems
When a hairpin is split over two systems, Sibelius First draws the hairpin in two halves, the vertical position of each of which can be adjusted independently of the other.

Default position
Sibelius First automatically positions hairpins below instrumental staves, and above vocal staves.
4.7 Slurs

4.5 Lines.

Slurs are used to indicate phrasing and playing technique. Slurs that indicate phrasing are sometimes called phrase-marks, but since phrase-marks are just big slurs, we'll use the word “slur” to cover both. This terminology is also fairly standard in music engraving.

Like other kinds of objects in Sibelius First (e.g. tuplets), slurs are magnetic, which means that they are positioned intelligently, snapping to notes and avoiding collisions with any objects with objects under their arc – e.g. notes, accidentals and articulations – by changing their shape and moving their end points automatically to find the best fit.

It is also possible to create a non-magnetic slur, which doesn't snap to notes or get positioned automatically, but which can still be useful in certain situations.

Creating and extending slurs

To create a magnetic slur, either:

- Select a note (or grace note) and type S. This draws a slur to the next note; or
- Select the passage of notes (on a single staff) you want to be slurred and type S, which draws a slur over all the selected notes.

During note input, slurs extend automatically as you input more notes: when you want the slur to stop, type Shift-S – see Adding lines during input on page 154.

You can also extend the slur to the following note by hitting Space (by analogy with creating lyrics), or contract it back again with Shift-Space. These keys move the right-hand end because it is selected. Look for the small square “handle” – slurs have handles when selected. This use of Space and Shift-Space also works for other lines.

You can also select and move the left-hand end in the same way, either with the arrows, mouse or by typing Space/Shift-Space.

As you extend and retract the slur, you may find that it flips to the other side of the notes. If the stems of all of the notes under the slur point upwards (i.e. they are all below the middle line of the staff), Sibelius First positions the slur below the notes, curving downwards. If, however, any of the stems of the notes under the slur point downwards, Sibelius First positions the slur above the notes, curving upwards. At the same time, Sibelius First adjusts the shape of the slur and its end points to avoid collisions with any notes, accidentals or articulations under the slur.

Should you decide that you want to fly in the face of centuries-old convention regarding slur placement, you can of course flip the slur after you have created it by selecting it and choosing Home > Edit > Flip (shortcut X).
4. Notations tab

**Slur handles**

Although Sibelius First’s default settings produce pleasing slur shapes in most situations, you may occasionally find that you need to adjust an individual slur in order to make it as graceful as possible. When you select a slur, a gray frame appears showing you the slur’s handles:

![Slur handles diagram](image)

Holding down `Alt` or `~` and typing ←→ moves through the six handles as follows: the left end of the slur, the left-hand curve point, the bottom middle of the slur, the top middle of the slur, the right-hand curve point, and the right end of the slur.

With any handle selected, use the arrow keys (with `Ctrl` or `⌘` for bigger steps) to adjust its position:

- If you move the left- or right-hand end with the arrow keys, you can move its position relative to the note to which it is attached, but it will not attach to another note; to re-attach the slur, use `Space` or `Shift-Space`.
- Moving the bottom middle handle of the slur changes its vertical position relative to the notes to which it is attached, but without changing the curvature.
- Moving the top middle handle of the slur up or down changes the height of the slur while retaining its relative curvature. You can also alter the angle of the slur’s curvature by moving the top middle handle left or right.
- Moving the left-hand or right-hand curve point changes the curvature of the slur, allowing you to make fine adjustments to the slur’s contour.

You can also change the shape of a slur by dragging any of its handles with the mouse.

The effect on the shape of a slur of moving its handles is determined by Magnetic Layout, if it is switched on – see **Adjusting Magnetic Layout for slurs** below.

To reset a slur’s shape, select the slur line itself and choose Appearance ➤ Design and Position ➤ Reset Design (shortcut `Ctrl+Shift+D` or `⌘D`); to reset the position of a single handle, select just that handle and choose Reset Design. This also “unflips” a slur, if you flipped it with Home ➤ Edit ➤ Flip.

To reset the position of the left or right end of a slur, select any part of the slur and choose Appearance ➤ Design and Position ➤ Reset Position (shortcut `Ctrl+Shift+P` or `⌘P`).

**Adjusting Magnetic Layout for slurs**

Sibelius First makes automatic adjustments to the shape of slurs in order to avoid collisions with objects under their arc. As you make your own adjustments to the handles, Sibelius First continues to adjust the shape to best avoid the collisions, so you may occasionally find that you need to move a different handle than you might otherwise expect. For example, if you find that one end of a slur is positioned further away from a note than you would like, you may not be able to move it closer to the note by moving the end handle: you may need to increase the overall height of the slur.
4.7 Slurs

(using the middle top handle) or move the curve point near that end of the slur towards the slur end to allow Sibelius First to produce the desired shape automatically.

**Slurs over two systems**

When a slur is split over two systems, Sibelius First draws each half of the slur as a separate arc, allowing you to adjust the position of both segments of the slurs fully, as if they were two separate slurs.

Adjusting the shape and position of a slur that crosses a system break is therefore the same as adjusting a regular slur, except that you can use `Alt+←/→` or `←/→` to move between all the handles, on both sides of the system break.

**Slurs over more than two systems**

When a slur is split over three or more systems, Sibelius First draws the slur as the appropriate number of arcs, but it is not able to provide complete control over the positioning and curvature of all of the slur’s segments. You can edit a slur over three or more systems as follows:

- Moving the left end point of the first segment of the slur only moves that end point; moving the left end point of any other segment of the slur moves that end point of all segments of the slur other than the first segment.
- Moving the right end point of the first segment of the slur moves the right end point of all segments of the slur, except for the segment on the last system; moving the right end point of the last segment of the slur moves only that end point.
- Moving the left or right curve point or the top middle handle of the first segment of the slur adjusts the curvature of all segments of the slur, except for the segment on the last system; moving the left or right curve point or the top middle handle of the last segment of the slur adjusts the curvature of that segment only.
- Moving the bottom middle handle of the slur on the first segment changes the vertical position of the slur on all systems except the last system; moving the bottom middle handle of the last segment of the slur adjusts the vertical position of that segment only.

In some circumstances, it may be necessary to use separate slurs on each system in order to achieve the ideal appearance.

**S-shaped slurs**

Sometimes in keyboard music you need to write an S-shaped slur with two arcs, flowing above and below the notes.

To create an S-shaped slur, simply input a normal slur, then drag the left-hand or right-hand curve handle above or below the curvature of the slur, as appropriate.

**Non-magnetic slurs**

Although not recommended except for special circumstances, you can also create less intelligent “non-magnetic” slurs by creating a slur with nothing selected with the mouse from the Notations › Line gallery. Non-magnetic slurs don’t snap to notes, and nor do they avoid collisions with notes, beams, accidentals, articulations etc., but they can be useful in some situations.
4. Notations tab

Non-magnetic slurs appear in red (with a red frame and red handles) when selected, as a hint that you should probably use a magnetic one instead.

If you use Appearance > Design and Position > Reset Position (shortcut Ctrl+Shift+P or P) to reset the position of a slur, this also turns it into a magnetic slur if it was non-magnetic.

Dashed and dotted slurs

Create dashed or dotted slurs by choosing them from the Notations > Line gallery. If you create them with no note selected, they are non-magnetic; use Appearance > Design and Position > Reset Position to make them magnetic.

Slurs in lyrics

If you want to print a tiny slur after a word in lyrics (e.g. at the end of a line of block lyrics in hymns), don’t use a real slur – instead, use the elision character. 5.6 Lyrics for more details.

Copying slurs

When you copy a passage containing slurs in Sibelius First, the slurs are also copied along with the notes. Sibelius First retains any adjustments you have made to the shapes of the copied slurs.
4.8 Symbols

8.4 Music fonts.

All of Sibelius First's standard music symbols are available from the Notations > Symbols > Symbol gallery, which shows up to eight commonly-used symbols directly on the ribbon, depending on the width of the window or your screen display, and you can click the arrows at the right-hand side of the gallery to scroll up and down the list, or click the lowest of the three arrows to open the gallery and see all of the symbols listed by category:

Like text and lines, symbols can attach either to a single staff, or to the system. The difference between symbols and other objects is that you can position symbols anywhere you like. This enables you to override any of Sibelius First's positioning rules by putting a symbol such as a sharp exactly where you want it, even in weird places where sharps shouldn't go.

The disadvantage of symbols is that their IQ is not as high as that of other objects. For instance, if you put a sharp symbol next to a note, it won't move vertically if the note is dragged up or down, nor will the note play as a sharp, and nor will it change to a natural (or whatever) if the music is transposed. The moral of this is: don't use a symbol where a normal object will do equally well.

Symbols are still smart in other ways, though – they attach to staves and rhythmic positions, so that they stay in the right place in parts (7.8 Attachment).
4. Notations tab

Creating a symbol

- Select the note next to which you want to add a symbol, then choose Notations → Symbols → Symbol (shortcut Z for "zymbol")

- The gallery opens, showing the Used category first (if the score contains any symbols already), listing the symbols already in use in the score, then the Common category, which contains a preset list of some of the most commonly-used symbols, and then other categories below that.

- Select a symbol from the gallery and it is created in the score. The symbol will automatically be attached to the staff or to the system, as appropriate for the symbol you have chosen.

Alternatively, you can place symbols with the mouse. To do this:

- Ensure that nothing is selected (hit Esc), then choose Notations → Symbols → Symbol, or type Z

- Select a symbol from the gallery

- The mouse pointer changes color, and you click in the score to position the symbol.

Symbols can be copied and deleted just like other objects.

Moving symbols

It's often useful to "nudge" symbols around in tiny steps using the arrow keys; holding down Ctrl or # moves in bigger steps, exactly one space in size. Appearance → Design and Position → Reset Position (shortcut Ctrl+Shift+P or #P) returns a symbol to its default position.
4.9 Noteheads

4.10 Percussion, 4.21 Stems and leger lines.

Sibelius First includes numerous special notehead shapes such as diamond, cross and slash.

Noteheads are distinct from note values – a cross notehead can be applied equally to an eighth note (quaver), a half note (minim) or a double whole note (breve), and will slightly change its appearance accordingly.

Choosing a notehead

To change the notehead type of existing music, select a note or passage and open the Notations > Noteheads > Type drop-down gallery. Having chosen a notehead type, you can click the top part of the button to apply the last-chosen notehead again.

You can also choose the notehead by holding down Shift + Alt and typing numbers from the row along the top of the main keyboard (not the numeric keypad); see below for the notehead numbers. If the notehead you want is numbered higher than 9 (say, notehead type 13), type both digits quickly one after another. If you’re not sure what you’re looking for, type Shift-/+ - to cycle forward and back through the complete choice of noteheads.

You can also choose the notehead type as you create notes: simply type the shortcut before entering the pitch of the note. The chosen notehead type will be used by all subsequent notes until you change it again.

Common noteheads

Cross noteheads (shortcut Shift+Alt+1 or 1) indicate notes of uncertain pitch, usually for unpitched percussion. A cross half note (minim) can be written as a normal half note with a cross through it in avant garde notation, or as a diamond in drum set (kit) notation (shortcut Shift+Alt+5 or 5).

Diamond noteheads (shortcut Shift+Alt+2 or 2) usually indicate notes that are fingered but not played, such as a string harmonic, or (in avant garde music) piano keys depressed silently. For guitar harmonics, quarter notes (crotchets) and shorter notes are written with a black filled-in diamond (shortcut Shift+Alt+6 or 6).

Slashes indicate the rhythm of chords improvised to chord symbols in jazz, rock and commercial music. Two types of slash are provided, one with a stem (shortcut Shift+Alt+4 or 4) and one without (shortcut Shift+Alt+3 or 3). These noteheads don’t play back, and don’t transpose. They are usually written only on the middle line of the staff.
4. Notations tab

Headless notes (shortcut \texttt{Shift+Alt+7} or \texttt{7}) indicate pure rhythms in contemporary music, either because a previous note or chord is being repeated, or because (like the cross notehead) the pitch is indefinite or is improvised. Headless whole-notes (semibreves) are hard to see.

Stemless notes (shortcut \texttt{Shift+Alt+8} or \texttt{8}) are useful for arhythmic music such as plainchant.

Silent notes (shortcut \texttt{Shift+Alt+9} or \texttt{9}) look exactly like normal noteheads, but they don't play back, which can be useful in certain situations.

Cue-size noteheads (shortcut \texttt{Shift+Alt+10} or \texttt{10}) are used to mix normal- and cue-sized noteheads within the same chord. Beware that using this notehead type doesn't make associated objects such as accidentals small too.

Noteheads with slashes through them (shortcuts \texttt{Shift+Alt+11} or \texttt{11}) are used for things like rim-shots in percussion notation.
4.9 Noteheads

The arrow down (shortcut Shift+Alt+13 or \text{or \textasciitilde 13}) and arrow up (shortcut Shift+Alt+14 or \text{or \textasciitilde 14}) noteheads, which are only suitable for notes with stems pointing up and down respectively, are used to denote unspecified extremely low or high notes. These noteheads are drawn without leger lines.

Noteheads 16–23 are used for shape note music, also known as “sacred harp” music, formulated in an American song book by B.F. White and E.J. King in 1844. The technique is called “fasola” (i.e. fa – so – la, a kind of solmization), whereby differently-shaped noteheads are used for different degrees of the scale.

Notehead 24 is an alternative cross notehead with a smaller half note (minim) notehead, occasionally used instead of notehead 1. Notehead 29 is another alternative cross notehead, with a bolder cross.

Notehead 25 is used for Kodály stick notation.

Notehead 26 is used in marching percussion, generally meaning all drums playing in unison.

Noteheads 27 and 28 are alternative slash noteheads, sometimes used instead of noteheads 3 and 4.

Notehead 30 is sometimes used in percussion notation to represent a “ping,” a specific kind of rimshot.

Different sizes of noteheads
You should only create small noteheads with notehead type 10 if normal and small noteheads are needed in the same chord – \ref{4.18 Grace notes}.

Notes in parentheses
You can add parentheses (round brackets) to any notehead (including grace notes) using the button on the second Keypad layout (shortcut F8). The parentheses will automatically adjust to enclose accidentals, etc.

Note names inside noteheads
In music for students beginning to learn an instrument, it may be useful to show the name of the note inside the notehead itself, like this:

\includegraphics{notehead_example}

Either select the passage in which you want to write note names, or the whole score, and choose Notations \to Noteheads \to Add Note Names. A simple dialog appears, in which you can choose whether you want the note names written inside the noteheads to include accidentals. Click OK and the score is updated.

If you add more notes or change the pitches of the notes already in the score, you’ll need to run the plug-in again to update the note names inside the noteheads.
4. Notations tab

4.10 Percussion

This topic only covers writing for unpitched percussion instruments. Writing for pitched percussion instruments is very much like writing for other pitched instruments, so doesn’t require any special knowledge.

Unpitched percussion can be notated in a variety of ways, depending on the nature of the music and ensemble being written for. For example, in rock, jazz and commercial music, different pitches and noteheads are used to notate different unpitched instruments on the same staff; this is usually called a drum set (or drum kit).

In music for ensembles there are further possibilities:
- each instrument (or set of instruments) may have a different staff (e.g. cymbal, bass drum, triangle); or
- only one staff is used, with text showing where the player switches from one instrument to another; or
- each percussion player has their own staff or set of staves; this is useful for creating separate parts for individual percussionists to play from.

Sibelius First has the most common pitched and unpitched percussion instruments built-in.

Unpitched percussion instruments

Each unpitched percussion instrument built into Sibelius First has its own drum map, meaning a list of correspondences between each percussion sound it uses (e.g. cowbell, bass drum) and the position on the staff and type of notehead (e.g. normal, cross, diamond) uses to notate it.

For most unpitched percussion instruments, this drum map is very simple. For example, the percussion instruments that use 1-line staves are typically set up to produce the desired sound when you put a normal, cross or diamond notehead on the staff line itself.

Some percussion instruments, however, are more complex, and have more staff lines, and more noteheads. For example, drum set, marching snare drum, bass drum and cymbal instruments use five-line staves, and different noteheads at different positions on the staff produce different sounds.

Because there are dozens of unpitched percussion instruments built into Sibelius First, it’s impractical to describe in detail the specific drum maps used by each instrument. Drum set notation, however, is sufficiently standardized that we can look at it in detail – read on.

Drum set notation

To create a drum set staff in Sibelius First, choose Home > Instruments > Add or Remove (shortcut I), and select Drum Set.
4.10 Percussion

The **Drum Set** instrument uses a notational system based on the recommendations of the Percussive Arts Society (in Norman Weinberg’s book, *Guide To Standardized Drumset Notation*), as follows:

### Note input for unpitched percussion

When inputting into percussion staves, you can use any of Sibelius First’s input methods, but if the percussion instrument uses different types of noteheads, it is quicker to use step-time or Flexi-time input than to use mouse or alphabetic input.

Consider the following simple example, for kick and snare drums with open and closed hi-hats on a regular drum kit:

The quarter notes (crotchets) are in voice 2 and use the default notehead, and the eighth notes (quavers) and sixteenth notes (semiquavers) are in voice 1, and use the cross notehead. (If you don’t use the cross notehead, the notes won’t play back as hi-hats.)

If you input this music with the mouse or using alphabetic input, you will need to change the voice 1 notes to use the cross notehead after inputting them:

- Select the bars where you want to change the notehead (2.1 Selections and passages)
- Filter for a specific voice, e.g. Home > Selection > Filters > Voice 1, which is what we want in the above example

To find out more about using Sibelius First’s filtering features, 2.7 Filters and Find.

- Change the notehead by typing **Shift+Alt+n** or $\circ \infty n$, where $n$ is a number on the main keyboard (not the numeric keypad); in the example above, we need to type **Shift+Alt+1** or $\circ \infty 1$.

If you input this music using a MIDI keyboard in step-time or Flexi-time, however, Sibelius First automatically maps the pitch of the notes you play on your MIDI keyboard onto the appropriate pitch, and also chooses the correct notehead (and articulation, if specified). If you play a pitch for which there is more than one notehead mapped in the staff type, Sibelius First will choose the first notehead listed in the drum map.
4. Notations tab

Sibelius First is set to use the pitch mappings determined by the instrument itself, which means that it expects you to play the pitches set in the instrument definition. With this setting chosen, a 1-line staff is treated as the middle line of a 5-line staff (i.e. pitch B4), a 2-line staff is the 2nd and 4th lines (i.e. pitches G4 and D5), a 3-line staff is the 1st, 3rd and 5th lines (i.e. pitches E4, B4, and F5), and a 4-line staff is the spaces (F4, A4, C5, and E5). Hence a note on the line of a 1-line staff can be inputted by playing the B above middle C.

Playback of unpitched percussion

Although it is possible to position any notehead at any position on an unpitched percussion staff, Sibelius First will only play back those noteheads that are specifically mapped in the instrument definition.

Different staves for different instruments

In orchestral scores, it’s common to use a different one-line staff for each unpitched percussion instrument used, like this:

A wide range of individual percussion instruments is accessible from the Home > Instruments > Add or Remove dialog. For example, to notate a bass drum, cymbals and triangle in your score:

- In the Home > Instruments > Add or Remove dialog, choose the Percussion and Drums family and add Cymbals and Triangle instruments
- Click OK and the instruments are added to your score.

All of these instruments play back automatically with the correct sound. Notice how stems on 1-line staves point upwards.

Buzz rolls (Z on stem)

Used to indicate multiple stroke rolls in percussion writing, Sibelius First allows you to add a buzz roll symbol to any note or chord. Choose the third Keypad layout (shortcut F9) and hit 6. For more detailed information on buzz rolls, 4.23 Tremolos.
4.11 Beam groups

4.12 Beam positions.

Beams are the thick lines used to join short notes into groups. Sibelius First beams notes together into groups for you automatically, so you shouldn't usually need to adjust beaming yourself. However, you can adjust beaming on a note-by-note basis if you want.

Default beam groups
Sibelius First chooses sensible default beam groups for each time signature you create in your score, but depending on musical context you may prefer different groups – 4.3 Time signatures.

Primary and secondary beams
The primary beam is the one furthest from the noteheads; secondary beams are any other beams, e.g.

![Diagram of primary and secondary beams]

Notes grouped by secondary beams (which we'll call “sub-groups”) should always indicate the rhythm as clearly as possible; this is achieved by splitting the sub-groups according to the smaller units of the beat. In simple time signatures, sub-groups typically occur every two eighth notes (quavers), and in compound time signatures, sub-groups often occur every three eighth notes. Sibelius First handles all of this complexity for you.

Sibelius First only allows primary beams to be an eighth note (quaver) beam, i.e. a single beam. In some situations you may want 16th note (semiquaver) primary beams; in this case, add the extra beam using the line provided in the Notations • Lines • Line gallery (4.5 Lines).

Editing beam groups
To adjust beam groups in individual places, rather than setting them throughout the score or in a passage, you can use the buttons on the third Keypad layout (shortcut F9). Simply select the note(s), grace note(s) or rest(s) you want to adjust, then choose the appropriate button.

- Breaks the beam from the previous note
- Joins to the previous and next notes
- Ends the current beam (i.e. breaks the beam from the next note)
4. Notations tab

- Separates the note from those on either side
- Joins to the previous note with just a single (primary) beam.

Beams across barlines, system and page breaks

To make a note beam to the note before the previous barline, select the note at the start of the bar, choose the third Keypad layout (shortcut F9) and hit 8 on the numeric keypad.

If a beam over a barline happens to fall at a system or page break, Sibelius First allows the beam to continue across the break, as in this example below from the bass clarinet part of Stravinsky's Petrouchka:

```
\sample{petrouchka.png}
```

To make a beam continue across a barline, including a system or page break, use the F10 Keypad layout to set the last note at the end of the system or page to Start of beam (shortcut 7 on the keypad) or Middle of beam (shortcut 8 on the keypad), and the first note of the note on the following system to Middle of beam (shortcut 8 on the keypad) or End of beam (shortcut 9 on the keypad).

If you need to adjust the angle of the beam, move the handle of the rightmost note's stem in the beam group before the break, and the stem's handle of the note at the rightmost end of the beam after the break.

Beaming eighth notes (quavers) in 4s

By default, Sibelius First beams eighth notes (quavers) in fours in simple duple (e.g. 2/4, 4/4, 2/2) time signatures. Four consecutive eighth notes that fall within beat divisions will be beamed together, but Sibelius First will automatically break the beam groups if the rhythm within the group changes, e.g.

```
\sample{eighth_notes.png}
```

Hiding beams, flags and tails

To hide any beam, select it (not the note) and choose Home > Edit > Hide or Show (shortcut Ctrl-Shift-H or ⌘ ⌘ H). As with other objects, hidden beams are displayed in light gray if View > Invisibles > Hidden Objects is switched on (shortcut Shift+Alt+H or ⌘ ⌘ H), and invisible if it is switched off.

You can also hide flags and tails, e.g. on single eighth notes (quavers), in the same way: select the flag or tail and choose Home > Edit > Hide or Show. If you have beamed notes with flags (say, a
4.11 Beam groups

dotted eighth note (quaver) followed by a sixteenth note (semiquaver), you can even hide the flag independently of the main beam.

Hiding, say, the beam on a pair of eighth notes (quavers) doesn’t actually turn them into quarter notes (crotchets) – it just makes them look like quarter notes!
4. Notations tab

4.12 Beam positions

4.11 Beam groups.

Beams are positioned vertically in and above or below the staff according to a complex set of conventions designed to ensure maximum legibility: a beam is, generally speaking, angled according to the contour of the notes in the beamed group, and the angle of the beam is determined by the position of each end, which must either sit on, straddle (i.e. be centered upon) or hang from a staff line.

Sibelius First follows these principles through a set of rules we call Optical beam positions, so fortunately you don't need to worry about beam positions unless you really, really want to.

Beam angles
Occasionally you may want to adjust a beam's angle or position, either to prevent it hitting a grace note or other obstacle, or because you have your own views on where beams should go.

To move a beam, zoom in close on it so you can see what you're doing, and simply drag either end up or down with the mouse. When you drag the left-hand end, you alter the height of both ends of the beam, and when you drag the right-hand end, you alter the angle. Instead of dragging with the mouse, you can type $\frac{3}{2}$ or $\frac{1}{2}$, $\text{Ctrl} + \frac{3}{2}$ or $\text{Alt} + \frac{3}{2}$ moves the beam by 0.25 spaces. You can also make quick adjustments to the angle of a beam by selecting the beam itself and dragging up and down; this does the same as dragging the left-hand end of the beam.

Adjusting a beam's angle is exactly the same thing as adjusting the lengths of the stems the beam is attached to.

Level beams
In some music (e.g. for percussion) it is customary for beams always to be flat, and never drawn at an angle. Sibelius First always produces level beams on percussion staves by default.

Reversing beams
To move a beam from above a group of notes to below it – that is, to flip the stem-directions of all the notes along the beam – select any note in the group (just one note will do) and flip it by choosing Edit $\rightarrow$ Flip (shortcut X); $\text{Ctrl} + \text{X}$; $\text{Alt} + \text{X}$; if you're not clear how. To restore the stem direction, flip the same note back.

Chords split between staves
It is common in keyboard music to split the notes of some chords between the two staves:

To achieve this, write each note of the split chord onto the staff it appears on, using a suitable voice; for example, in the case illustrated, put the treble notes of the split chords into voice 2 on the upper staff, and the bass notes in voice 1 on the lower staff. Then use Home $\rightarrow$ Edit $\rightarrow$ Flip (shortcut X) to point the stems of the notes on the lower staff downward. Finally, drag the end of each stem in the right hand downwards so that it meets the stem of the left-hand note.
4.12 Beam positions

In the case of chords using notes shorter than a quarter note (crotchet), hide the flags or beams by selecting them and typing Ctrl+Shift+H or ⌘#H, then extend their stems, flipping them if necessary using Home ➤ Edit ➤ Flip, to meet the rest of the chord.
4. Notations tab

4.13 Importing graphics

This topic explains how you can add graphics to your scores by importing bitmap and vector images into Sibelius First.

If you want to turn a graphics file (e.g. a scanned image or PDF file) of printed music into a score, see 1.7 PhotoScore Lite.

If you want to turn a score into a PDF file or to add music extracts to a document, see 1.12 Exporting graphics.

File formats

Sibelius First can import bitmap graphics in all of the common formats, including TIFF, PNG, JPG, GIF and BMP. The graphics can be at any color depth and resolution, and Sibelius First will preserve the alpha channel (transparency) if it is set.

For vector graphics, Sibelius First imports Scalable Vector Graphics (SVG), allowing you to import graphics that can be scaled to any size without loss of quality or becoming pixelated at larger sizes. SVG files can be produced in many graphics editing programs, including Adobe Illustrator and the free, open-source graphics editor, Inkscape (www.inkscape.org).

Importing a graphic

To import a graphic, you can simply drag and drop the file onto your score: select it in Windows Explorer or in the Finder, then click and drag it into the score.

Alternatively, you can import a graphic like this:

- Select a note, rest, bar or other object in your score where you want the graphic to appear
- Choose Notations ▶ Graphics ▶ Graphic. A dialog appears prompting you to find the graphic file you want to import. Once you’ve found the file, click Open.
- The graphic is created in the score and you can move it, copy it, and so on.

If you want to place the graphic with the mouse or put a graphic on a blank page (7.6 Breaks) instead, ensure nothing is selected in your score before you choose Notations ▶ Graphics ▶ Graphic; the mouse pointer will then change color to show that it is “loaded” with an object: click in the score to place the graphic.

Copying, moving and deleting graphics

Once the graphic appears in your score, you can manipulate it in much the same way as any other object:

- copy it with Alt+click or ~-click
- move it by clicking on the graphic so that it is shaded blue, then drag it with the mouse or use the arrow keys (with Ctrl or ⌘ for larger steps)
- delete it with Delete.
Manipulating imported graphics
When an imported graphic is selected, a frame appears with multiple handles. The handles on the graphic can be dragged with the mouse, or moved with the arrow keys. To navigate between the handles with the arrow keys, use Alt←/→ or ～←/→. With a handle selected:

- Click and drag or use the arrow keys alone to transform the graphic freely in any direction
- Hold Shift while dragging or using the arrow keys to resize the graphic while maintaining its proportions
- Hold Ctrl while dragging or using the arrow keys to crop the graphic, i.e. to see only part of it.

Graphics also have a handle extending from their center, which allows you to rotate the graphic. With the rotate handle selected, drag in the direction you want the graphic to be rotated, or hold Shift while dragging to snap the rotation to the points of the compass and its diagonals. Alternatively, use the ↑/↓ keys to rotate the graphic, and hold Ctrl or ⌘ to rotate in increments of six degrees.

Flipping a graphic
To flip an imported graphic along its horizontal or vertical access, select the graphic and choose Notations ▶ Graphics ▶ Flip Horizontally or Flip Vertically. These options are also available in the context menu when you right-click (Windows) or Control-click (Mac) a graphic, in the Graphic submenu.

Adjusting color
You can adjust the color of an imported graphic by selecting it and choosing Notations ▶ Graphics ▶ Adjust Color, which shows this dialog:

Adjusting the Brightness of a graphic adjusts the black level, meaning that it adds or removes an offset to the red, green and blue channels of the image. Reduce the Brightness value to darken the image. Contrast applies a scale factor to the red, green and blue channels of the image. Saturation allows you to increase or decrease the intensity of the color of a graphic: drag this slider all the way to the left to render a color graphic in grayscale. Opacity determines the translucency of the imported graphic.

As you adjust the sliders, the graphic is updated in the score directly. To confirm your changes, click OK. To restore the graphic’s original color and opacity settings, click Reset.

Reset Design
To reset a graphic after manipulating it, choose Appearance ▶ Design and Position ▶ Reset Design (shortcut Ctrl+Shift+D or ⌘+D), which puts the graphic back to its original size, rotation, and proportions.
4. Notations tab

4.14 Brackets and braces

Brackets and braces are used at the left-hand side of systems to group similar instruments together.

Normally, instruments of the same family (e.g. woodwind, brass, percussion) are bracketed together. Percussion instruments and solo instruments are not normally bracketed. Keyboard staves are joined with a brace, but an organ pedal staff is not braced to the organ manuals. Small groups of instruments are usually not bracketed at all.

Instruments bracketed, sub-bracketed or braced together normally also have their staves joined by barlines.

Sibelius First chooses where brackets and braces go by default, but you can change it if you like.

Moving brackets and braces

You can adjust which staves in a score are bracketed or braced together:

- Preferably find a point in the score where there are no hidden staves, so you can see all brackets and braces at once
- Click on the end of an existing bracket, sub-bracket or brace, so it turns purple
- Drag it up or down to extend or contract it
- To remove a selected bracket, sub-bracket or brace, simply hit Delete.

Hidden brackets or braces

Sibelius First automatically hides brackets and braces if there is no barline at the left-hand side of the system. For example, if you hide one staff of a piano part, so that only one staff is visible, Sibelius First hides the brace; similarly, if you hide all but one of a bracketed group of staves in one or more systems, Sibelius First hides the bracket.
4.15 Accidentals

3.1 Introduction to note input.

Creating an accidental with a note
When you create a note using mouse or keystrokes, you can give it an accidental at the same time by choosing one from the first or sixth Keypad layout (shortcuts F7/F12) before putting the note into the score. (You can also add articulations, rhythm dots, tremolos and non-standard beaming from the Keypad at the same time.)

Accidentals are automatically created when you input from a MIDI keyboard.

Adding accidentals to existing notes
Select the note(s) in question, then choose an accidental from the first or sixth Keypad layout.

To add accidentals to all the notes in a chord at once, double-click one of the notes in the chord and then choose an accidental.

Removing particular accidentals
- Select the note(s) in question, then choose the accidental from the Keypad again, to switch it off.
- Alternatively, the slow and fiddly way is to select the accidental(s) with the mouse (taking care not to select the associated note(s) at the same time), then hit Delete.

Removing lots of accidentals
Select the notes in question, then, from the sixth Keypad layout (shortcut F12), choose the 0 key on the numeric keypad or the corresponding button shown on the right.

Automatic cautionary accidentals
A cautionary (or courtesy) accidental is used to show that a note had an accidental in the previous bar, as a way to remind the player that the note should now be played according to the key signature. Sibelius First automatically shows cautionary accidentals under the following conditions:
- At the start of a bar where the previous note had a different accidental
- Where any note in the previous bar had an accidental
- Where a note with an accidental is tied over a barline, any note at the same pitch in the following bar has a cautionary "cancelling" the accidental
- Where a previous note in a different octave had a different accidental (e.g. if you write C♯5 C4, Sibelius First will show a cautionary natural on the C4)
- Where a previous note in a different voice had a different accidental, either within the same bar or in the preceding bar.

Changes of key signature cancel out cautionary accidentals by default: if you are in C major and have an F♯ in one bar, then have an explicit key change to, say, A major in the following bar, an F♯ in that following bar will not show a cautionary accidental, because the key signature renders it redundant.
4. Notations tab

**Suppressing cautionary accidentals**

You can hide an automatic cautionary accidental by selecting the note on which the cautionary accidental appears, and choosing the **Suppress cautionary accidental** button (shortcut .) on the sixth Keypad layout (shortcut F12), as shown on the right.

**Accidentals on tied notes**

When a tied note has an accidental, and happens to be split by a system or page break, Sibelius First restates the accidental automatically, in parentheses (round brackets), at the start of the new system.

**Editorial accidentals**

Editorial accidentals are sometimes written in parentheses (round brackets), and sometimes in square brackets.

To manually add parentheses to an accidental on a selected note (or group of notes), choose the parentheses button from the sixth Keypad layout (shortcut F12). To manually add square brackets to an accidental, type the brackets as Technique text.

**“Spelling” of accidentals**

When inputting from MIDI (Flexi-time, step-time or MIDI file), Sibelius First guesses whether to spell black notes as a sharp or flat, based on the key signature and context.

To “respell” notes enharmonically (e.g. from F♯ to G♭), select the note(s) and choose **Note Input > Note Input > Respell** (shortcut Return on the main keyboard).

This feature respells a double accidental (e.g. B♭♭) as a natural (A) but not vice versa, as you’re much more likely to want to eliminate double accidentals than to introduce them.

**Typing accidentals in text**

You might want to add accidentals into text objects in your score – for example, if you wanted the title to include the key of the piece.

To type accidentals in text, type Ctrl or ⌘ and the numeric keypad key that corresponds to the accidental on the first Keypad layout (shortcut F7), e.g. Ctrl+8 or ⌘8 produces a sharp sign, and Ctrl+9 or ⌘9 a flat sign. Note that Num Lock must be switched on in order for this to work. Alternatively, just right-click (Windows) or Control-click (Mac) and choose the accidental from the word menu.

**Moving accidentals**

Accidentals are automatically positioned. For instance, if you add an accidental to a chord that already has some, the accidentals will shift positions if necessary to avoid colliding.

In the unlikely event that you want to move an accidental, just drag it horizontally with the mouse, or nudge it by typing **Shift+Alt+←/→ or ⤃ ⤆/→**. To move in large steps, use **Ctrl+Shift+Alt+←/→ or ⤃ ⤆ ⤃/→**.
4.16 Arpeggios

3.2 Keypad, 4.5 Lines.

In keyboard, harp and guitar music, it's common to see a vertical wiggly line denoting that the notes of the adjacent chord should be "spread" from bottom to top, or in the direction implied by an arrowhead on the line.

Creating an arpeggio
To create an arpeggio, select a note or chord, then choose the fifth Keypad layout (shortcut F11), where you will find three variants: a regular arpeggio line (shortcut / on Windows, = on Mac); an arpeggio line with an upwards-pointing arrowhead at the top (shortcut * on Windows, / on Mac); and an arpeggio line with a downwards-pointing arrowhead at the bottom (shortcut – on Windows, * on Mac).

Sibelius automatically creates the arpeggio to an appropriate length, and as you add or remove notes from the chord, or change their pitches, the length is updated automatically. You can also adjust the length of an individual arpeggio line by dragging either end (or selecting the end of the arpeggio and using the ↑/↓ keys). To restore the default length, choose Appearance → Design and Position → Reset Position.

You can also move arpeggios left and right with Shift+Alt←/→ or ↓/↑, if need be.
Articulations are symbols above or below a note, chord or rest that indicate a playing technique, such as staccato, accent and down-bow. You can create and delete articulations in much the same way as accidentals.

Creating articulations with a note
When you create a note, you can create articulations with it at the same time by choosing one or more articulations from the first or fourth Keypad layout before putting the note into the score. (You can also add accidentals, ties, rhythm dots, special noteheads, tremolos and non-standard beaming from the Keypad at the same time.)

Adding articulations to existing notes
To add articulations to a selected note or notes, simply choose the articulation(s) from the first or fourth Keypad layout. When adding articulations to a chord, it doesn’t matter which of the noteheads is selected, as articulations apply to all notes in a chord.

Removing particular articulations
- Select the note(s) in question, then choose the articulation(s) from the Keypad, to switch them off.
- Alternatively, the slow and fiddly way is to select the articulation(s) with the mouse (taking care not to select the associated note(s) at the same time), then hit Delete.
- To remove all articulations at once, choose the note(s) in question, then choose the fourth Keypad layout (shortcut F10) and hit 0 or click the corresponding button shown on the right.

Moving articulations
Articulations are automatically positioned. For instance, if you add an articulation to a note that already has one, they will shift positions to remain in the correct order and allow room for the new one. Sibelius First also follows the most common conventions for the placement of articulations relative to slurs and tuplet brackets, so bowing marks and fermatas (pauses) are always positioned outside slurs and tuplets, tenuto and staccato articulations on the first or last note of a slur are positioned inside the slur, and other articulations are positioned inside the middle of a slur or tuplet bracket.

Sibelius First also moves articulations to prevent them colliding with ties that curve upwards on down-stem notes and in other similar situations (provided Magnetic Layout is switched on).

Occasionally, though, you might want to move an articulation yourself. For example, an articulation is sometimes put at the “wrong” end if all articulations in the vicinity are at that end;
so if there are six notes with staccatos, five of which have the staccato above the note, you can move the remaining staccato above the note to follow the pattern even if it should otherwise go below.

To flip an articulation, select it and choose **Home** → **Edit** → **Flip** (shortcut X) to flip it to the other side of the note. When you flip an articulation, the operation applies to all articulations attached to a note, except for any articulations which are only allowed to appear above the note, which will stay where they are.

To move an articulation, use the arrow keys (or drag with the mouse) to move the articulation vertically. (As usual, Ctrl+↑/↓ or ⌘↑/↓ moves in larger steps.) If multiple articulations are stacked above or below a note, moving the articulation nearest the note will move the other articulations by the same amount; if you want to increase the distance between two individual articulations, select the one furthest from the notehead and move that one.

To undo all changes in position produced by flipping or moving articulations, select the affected note and choose **Appearance** → **Design and Position** → **Reset Position**. To move an individual articulation back to its original position, select only that articulation and choose **Appearance** → **Design and Position** → **Reset Position**.

### Copying articulations
When you copy a note or chord with Alt+click or ⌘-click or **Note Input** → **Note Input** → **Repeat** (shortcut R), the articulations are copied too, which saves time.

### Interpretation during playback
Sibelius First plays back articulations as realistically as your playback devices will allow – see 6.6 Interpretation of your score.

### Articulations on rests
The fermata (pause) is the only articulation you can add to a rest, because the others don’t make a lot of sense.

When you add a fermata to a bar rest, it applies to all staves, and as a result is copied to all staves (and any instrumental parts).
4. Notations tab

4.18 Grace notes

Grace notes are smaller than normal notes, and are drawn in between them; grace notes don’t count towards the total duration of the bar. This is because the performer is meant to fit them in between the main notes himself. Grace notes with a diagonal line through the stem are **acciaccaturas**, and ones without are **appoggiaturas** (this is the terminology Sibelius First uses, anyway).

**Grace notes**

Grace notes are normally drawn with stems up, regardless of their pitch. They are only drawn with stems down to avoid colliding with other objects, e.g. in the second of two voices.

**Acciaccaturas** (with a line through the stem) are normally used only for single grace notes. Single grace notes, particularly **acciaccaturas**, are almost always written as an eighth note (quaver) regardless of how long they actually last. Pairs of grace notes are usually written as sixteenth notes (semiquavers), with 32nd-notes (demisemiquavers) being used for groups of about four or more grace notes.

Grace notes are usually slurred from the first grace note to the following main note. The slur normally goes above if the main note is higher than the grace note, or if the grace note or main note has leger lines above the staff; otherwise the slur is below.

**Creating grace notes...**

Grace notes are always attached to the following normal note in a bar (so you cannot automatically create grace notes at the very end of a bar – see below). You can create grace notes in two ways, detailed below.

The quick way is to input the grace notes as you go along during step-time or alphabetic input; the slow way is to input the normal notes first, then add the grace notes afterwards.

**...the quick way**

To input grace notes as you go along:

- Start creating notes (3.1 Introduction to note input)
- When you want to create a grace note, switch to the second Keypad layout (shortcut F8) and switch on the appropriate Keypad button:
  - **acciaccatura**
  - **appoggiatura**

- Then create notes as normal, choosing note values from the first Keypad layout (shortcut F7)
- To stop creating grace notes, switch off the grace note button on the second Keypad layout.

**...the slow way**

To add grace notes to an existing passage of music:

- With nothing selected (hit Esc), choose the note value and the kind of grace note from the first and second Keypad layouts
- The mouse arrow changes color to show which voice you’re going to create the grace note into; click where the grace note is to go
- If you didn’t specify a note value before creating it, the grace note will appear as an eighth note (quaver). You can modify the note value afterwards in the same way as normal notes.
- Type A–G or use your MIDI keyboard to produce more grace notes after it.
- Type 1–9 (or Shift 1–9 for notes below) to produce grace note chords, or play the chords on your MIDI keyboard.
**4.18 Grace notes**

*Editing grace notes*  
Most editing operations work for grace notes in exactly the same way as normal notes, including dragging, copying, deleting, adding/removing accidentals and articulations, beaming, and changing their note value or notehead.

*Grace notes in unpitched percussion*  
Grace notes are used in unpitched percussion writing to represent flams, drags and ruffs. To write these drum rudiments, simply add a grace note (two for a drag) before a main note, and add a slur from the grace note(s) to the following main note.
4. Notations tab

### 4.19 Jazz articulations

This page provides a quick and easy way to create four common kinds of special effects:

- **Plop** (shortcut 5) is used to approach a target note from a higher indefinite starting pitch.
- **Scoop** (shortcut 7), sometimes also known as a rip, is used to approach a target note from a lower indefinite starting pitch.
- **Doit** (shortcut 9), sometimes also known as a lift, starts on a definite pitch and slides upward to an indefinite ending pitch.
- **Fall** (shortcut 8), sometimes also known as a fall-off or spill, is a downward drop from a specific note to an indefinite ending pitch.

If you add any of these jazz articulations to a chord, Sibelius First will automatically add it to all notes of the chord, taking into account factors like backnotes (where one or more notes is on the opposite side of the stem), rhythm dots, and so on.

To adjust the horizontal position of an individual plop, scoop, doit or fall, select it and type `Shift+Alt+<` or `Shift+Alt+>` (to select the jazz articulation without using the mouse, use `Alt+<` or `Alt+>` with the note selected).

If your score is played back by a device that supports the playback of these symbols, Sibelius First will play them back.

### Shakes

A shake is a rapid oscillation between the original note and the next highest note in the overtone series, or sometimes an even wider interval for a more dramatic effect, normally played on a brass instrument.

The symbol for a shake is a wavy line, which can be created from the Notations > Lines > Line gallery. You may even prefer the look of the fatter *Wide vibrato* line.
4.19 Jazz articulations

**Flip or turn**
A flip, also sometimes known as a turn, is an upward gliss to a neighboring or indefinite pitch followed by a downward gliss, played when moving from a higher pitch to a lower one.

Flips use the same kind of line as guitar bends (3.8 Guitar notation and tab), so to create one, select the note on which you want the flip to start and hit J.

**Long falls**
A long fall is, as its name suggests, like a regular fall, only the effect is supposed to last longer, and perhaps the target pitch is lower than for a regular fall.

To create a long fall, use the wavy glissando line in Notations > Lines > Line (shortcut L).
The repeat bar sign indicates that the bar in which it appears is a repetition of the previous bar:

![Repeat Bars Example](image)

A hangover from the days of hand-copied music, this sign is still commonly used in rhythm section parts (for drums, guitar, etc.) because it is easier for players to read than many copies of the same music in successive bars.

Different versions of the sign are used to show that the last two or four fully written-out bars should be repeated, e.g.:

![Repeat Bars Example](image)

**Creating repeat bars**

Repeat bars are created from the fifth Keypad layout (shortcut F11). To input a repeat bar while inputting notes, i.e. if the note input caret is visible (3.1 Introduction to note input):

- Hit F12 to choose the fifth Keypad layout (3.2 Keypad)
- Hit 1 on the numeric keypad for a 1-bar repeat, 2 for a 2-bar repeat, or 4 for a 4-bar repeat
- The required repeat bar sign is created at the caret position; if the caret is in the middle of a bar that already contains notes in the same voice as the repeat bar sign you are creating, they will be deleted. When creating two- or four-bar repeat bars, any notes in the same voice in subsequent bars spanned by the repeat bar will also be deleted.
- To input more repeat bars, simply hit 1, 2 or 4 again as many times as required.

You can also create lots of repeat bars in a single operation: select the passage you want to show repeat bars, then hit F12 to choose the fifth Keypad layout and type 1, 2 or 4. Any “left-over” bars (e.g. if you have nine bars selected and create four-bar repeats) will be unchanged.

**Copying repeat bars**

Repeat bars can be copied like any other object, and can also be repeated quickly using Note Input → Note Input → Repeat (shortcut R).

**Deleting repeat bars**

To delete a repeat bar, simply select the bar and hit Delete (which empties the bar, and leaves a bar rest). Creating a note in the same voice as the repeat bar will also delete the repeat bar.

**Numbering repeat bars**

Sibelius First automatically numbers repeat bars every four bars. The first repeat bar is always numbered “2” (to denote that it is the second time the music is played).
4.20 Repeat bars

**Formatting of repeat bars**

Sibelius First will never allow a system or page break to fall in the middle of a two- or four-bar repeat. You can select any of the barlines in the middle of two- or four-bar repeats in your score and create a system or page break (7.6 Breaks), and the layout mark will appear above the barline, but the break will only take effect if you delete the repeat bars.

**Repeat bars on keyboard instruments**

It is conventional to show repeat bars in both staves of keyboard instruments: to achieve this, either create the repeat bars in each staff separately, or copy them from one staff to the other.

**Playback of repeat bars**

When Sibelius First encounters a repeat bar, it automatically plays back the music of the previous one, two or four fully written-out bars. Be aware that if a repeat bar also includes notes in another voice, Sibelius First will play only those notes, and ignore the repeat bar sign.

You may sometimes want to e.g. change the dynamics of repeated bars, like this:

![Example of changing dynamics](image)

Sibelius First will play back dynamics over repeat bars, but any instructions that would result in a change of sound (e.g. "pizz."
 or "mute") will only take effect on the first note following the repeat bars.
4. Notations tab

4.21 Stems and leger lines

Stem directions

It is a common fallacy among musicians that single notes on the middle staff line can have a stem in either direction. In fact the stem should point down unless the context makes it look particularly out of place. On 1-line staves, stems always point up.

With pitches on a chord, or notes beamed together, the stem direction is determined by the average pitch.

In multiple voices, all notes have stems up in voices 1 & 3 and stems down in voices 2 & 4, regardless of pitch.

Flipping stem direction

The rule for stem-directions (see box) is almost completely rigid. About the only stem direction you should ever reverse is for notes on the middle staff line.

To reverse a note’s stem, select it and choose Home > Edit > Flip (shortcut X). This also flips any ties as necessary (although you can also flip ties independently if you wish).

Don’t confuse flipping stems with writing ordinary music in two voices. If you write in two voices the stems are automatically reversed for you (3.14 Voices).

To flip the stems of all notes joined by a beam, you need only flip the stem of one of the notes. (Beware that you should select a note whose stem direction has not been altered by the presence of the beam.)

If you need to flip the stems of a beamed group in a situation where multiple voices are present, select the first stem of the beamed group.

Stems on the middle line

Stems on the middle line of the staff usually point downwards (see Stem directions box on the left), but the exception to this is percussion music written on 1-line staves, on which stems always point up. Sibelius First automatically does this for appropriate instruments.

Adjusting stem-lengths

Normally you should never change the lengths of stems, as the rules for stem-lengths are almost totally rigid and so are followed religiously by Sibelius First. But there are occasions when a stem has to be lengthened in order, for instance, to avoid a collision between a beam and a grace note, or to allow room in avant-garde music for a special symbol to go on the stem; or shortened to avoid collisions in tight situations, particularly when using multiple voices.

To adjust a stem’s length, simply drag the end of the stem, or click the end and adjust it with the arrow keys. Ctrl+↑/↓ or ⌘↑/↓ adjusts in steps of 0.25 spaces. It often helps to zoom in close on the stem so you can see more clearly what you’re doing.

You can move individual stems right back to the notehead, resulting in a stemless note. However, it’s preferable to use proper stemless notes instead – 4.9 Noteheads.

You can even move a stem past the notehead to go backwards, which makes the stem end up on the wrong side of the note – though this is not very useful.

Stemless notes

To create stemless notes, use notehead 8 – select the note(s) or passage you want to make stemless and type Shift+Alt+8 or 8 (on the main keyboard).
4.21 Stems and leger lines

**Stem symbols**
In contemporary music, symbols are sometimes added to stems to indicate special playing techniques; § 4.8 Symbols. However, Sibelius First will automatically position and play tremolos and buzz rolls for you; § 4.23 Tremolos.

**Leger lines**
Sibelius First adds leger lines automatically when you create notes above or below the staff. Leger lines for successive notes above or below the staff should never touch, even if the note values are very short. To prevent leger lines from touching, select the affected passage and increase the spacing between the notes slightly – § 8.3 Note spacing.
4. Notations tab

4.22 Ties

Ties are used in music to indicate that two notes of identical pitch are joined to each other to form one longer note. Notes at the end or middle of a tie should not be replayed. Ties are distinctly different than slurs, which are used to show phrase structures and, in the case of wind or string instruments, group notes together that should be played within one single movement of the bow or in one continuous breath – 4.7 Slurs.

Ties versus slurs
Never use a slur instead of a tie – slurs looks similar, but won’t behave like a tie in playback or if you transpose the music. Likewise you should never use a tie instead of a slur, as it is then possible to tie notes to nothing (i.e. neither to another note nor a rest), resulting in notes being held indefinitely during playback.

Creating ties
Ties are input from the first Keypad layout. Simply select a note and then choose the tie from the keypad (shortcut Enter). To add a tie to all the notes of a chord, double-click it (or use the shortcut Ctrl+Shift+A or ⌘A) before selecting the tie from the Keypad.

You can edit the size and position of ties in a number of ways:

- To flip a tie to curve upwards instead of downwards (or vice versa), select it and choose Home > Edit > Flip (shortcut X); to reset it to its original direction, choose Appearance > Design and Position > Reset Position (shortcut Ctrl+Shift+P or ⌘P).
- Select either end (use Alt+/ or Alt+ to select either end using the keyboard) and drag the end, or type Shift+Alt+/ or Alt+; hold down Ctrl or ⌘ for larger steps. Sibelius First always ensures the tie remains horizontal and symmetrical.
- You can also select and drag the middle of the tie (or move it with ↑/↓) to make it more or less arched
- To reset the shape of a tie after adjusting its curvature, choose Appearance > Design and Position > Reset Design (shortcut Ctrl+Shift+D or ⌘D).

Ties across breaks
If a tie crosses a page or system break, the tie will be drawn in two segments, each of which looks like a complete tie. You can adjust both the end points and the curvature of each segment of the tie independently of the other, but note that you cannot move either segment of the tie vertically without also moving the other segment.

Laissez vibrer ties
In percussion and piano music, you can create a laissez vibrer effect by tying a note/chord to a rest in the normal way (using Enter on the numeric keypad) to indicate that the note/chord is to be held until it dies away. Playback also implements this (by sending a NoteOn but no NoteOff); the way this sounds (particularly if the note is subsequently re-played) may depend on the sophistication of your MIDI playback device.
4.22 Ties

Ties in arpeggiated music
In keyboard and harp music it's common to see figures such as the one shown on the right. To achieve this, simply enter the notes as usual, adding a tie to each one. You can then simply extend each tie as far as necessary to meet the destination note.

Beware that Sibelius First does not "know" that these ties should be attached to their respective destinations, so it will not automatically adjust their length if the layout or spacing changes. So you may wish to adjust the length of the ties once the layout of your score is finalized.

Notes tied into 2nd ending (2nd-time) bars
When notes are tied over into a 2nd ending (2nd-time bar), you need to draw ties at the very start of the 2nd ending. To achieve this, you should use a non-magnetic slur (4.7 Slurs), although this will not play back correctly.

Positioning ties
Although ties may superficially look like slurs, the engraving rules concerning how they are positioned are not the same. Ties are flatter than slurs, and always have their ends close to the note-heads they’re tying – never at the stem end of a note.

To make ties more visible, the very ends and the highest or lowest point of the arch should avoid touching a staff line. If ties occur together with slurs, ties should always be positioned nearest the notes.
4. Notations tab

4.23 Tremolos

4.10 Percussion.

Tremolos are an abbreviation for rapidly repeated notes. A one-note tremolo is for a single repeated note; a two-note tremolo represents two alternating notes; a buzz roll is a special kind of tremolo used for unpitched percussion.

---

**One-note tremolos**

Adding one tremolo stroke to a quarter note (crotchet) or longer note indicates that it is to be played as two eighth notes (quavers). Adding two strokes means it should be played as four sixteenth notes (semiquavers), and so on. Three and four strokes are also used to mean that the note should be reiterated as fast as possible (an “unmeasured” tremolo), e.g. to indicate a drum roll.

On an eighth (quaver) or shorter note, one tremolo stroke means it should be divided into two, two strokes means it should be divided into four, and so on.

---

**One-note**

One-note tremolos are notated as strokes on the stem of a note or chord, e.g.

\[ \begin{array}{c}
\quad \\
\end{array} \]

To write this, choose the number of strokes you want the note to have from the third Keypad layout (either before or after you create the note).

To add tremolos to a note or chord after creating it, select the note/chord and choose the number of strokes from the third Keypad layout (type \( \frac{1}{2} \) for 1/2 strokes).

You can remove the tremolos by choosing the same Keypad button.

---

**Two-note**

Two-note tremolos are notated as beam-like strokes between two notes or chords, e.g.

\[ \begin{array}{c}
\quad \\
\end{array} \]

On the first note/chord, simply choose the number of strokes you want from the third Keypad layout (type \( \frac{1}{2} \) for 1/2 strokes), then click the two-note tremolo button shown on the left (shortcut Enter). You can do this before or after creating the second note.

Each of the notes is written as if it lasted for the whole length of the tremolo, i.e. it looks as if the note-lengths are doubled. Sibelius First automatically doubles the note values for you. To write a two-note tremolo that lasts for a half note (minim) you would write two quarter notes (crotchets) and then use the third Keypad layout to add the tremolo:

\[ \begin{array}{c}
\quad \\
\end{array} \]

You can switch off the tremolos by choosing the same buttons from the Keypad again.
4.23 Tremolos

To adjust the angle of a two-note tremolo, drag the stems of the notes at either side. If the two-note tremolo is between two whole-notes (semibreves), drag the tremolo line itself (this has the same effect as dragging the stem of the first note – were it to have one!)

**Buzz roll (Z on stem)**

Buzz rolls are notated by adding a Z symbol to the stem of a note or chord to indicate a multiple stroke roll, as used in percussion writing (see right). To add a buzz roll to a note or chord after creating it, select the note or chord and, from the third Keypad layout (shortcut F9), hit 6. Sibelius First plays buzz rolls back as fast tremolos. □ 4.10 Percussion.
4. Notations tab
5. Text tab
5. Text tab
5.1 Working with text

This topic explains in detail the different methods of creating and editing text in Sibelius First.

Creating text fast
There are several quick ways to create text:

• Preferably, first select a note near where you want the text to appear, then type the keyboard shortcuts Ctrl+E or ⌘E, Ctrl+T or ⌘T and Ctrl+L or ⌘L to get the three most common text styles, namely Expression, Technique and Lyrics line 1

• Other text styles with shortcuts are: Lyrics line 2 (shortcut Ctrl+Alt+L or ⌘⌥L) and Tempo (Ctrl+Alt+T or ⌘⌥T)

• If you have a note or other object selected, Sibelius First will automatically create the text at that point in the score; if you have nothing selected, the mouse pointer will change color to show that it ‘contains’ an object, and you can click in the score to place the text

• For standard words like cresc., use the menus of useful words – see Word menus below

• If the same text is used over and over again, just copy it with Alt-click or ⌘-click, holding Shift to put the copied text at its default vertical position (e.g. to put the same dynamics on every instrument) – 2.1 Selections and passages

• You can copy text to the clipboard and then paste it elsewhere in the same score, into another score, or even to/from another program – see Copying lines of text and text between programs below

• You can also “copy” the caret itself to start a new piece of text. Find some text on the screen in the style you require, double-click it to make the caret appear, then Alt-click or ⌘-click somewhere else to start some new text in the same style.

Word menus
To save you time, Sibelius First has built-in menus of useful words to type when creating text. Each text style has its own appropriate word menu. For instance, Expression produces a menu of dynamics, and Tempo gives various bits from which you can make up metronome marks, etc.

To obtain the word menu, simply right-click (Windows) or Control-click (Mac) while creating or editing text. Some of the words and characters on the menus have keyboard shortcuts; see Keyboard shortcuts on page 450 or the menus themselves for a full list.

Text editing
The text editing keys are similar to other programs. The main shortcuts are as follows:

• To edit an existing text object, double-click it, or hit Return (on the main keyboard)

• To stop editing text, hit Esc

• To select all text in the current text object, type Ctrl+A or ⌘A

• For a new line while editing, hit Return (on the main keyboard)
5. Text tab

- To make text bold/non-bold, type Ctrl+B or \#B. This (and italic/underlining) affects text you are about to type or a chunk of text you have selected.
- To make text italic/non-italic, type Ctrl+I or \#I.
- To make text underlined/non-underlined, type Ctrl+U or \#U. Underlining text is very rare in music.
- To reset a text style’s font to its default for subsequent text, while editing it, type Ctrl+Alt+Space or ~Space.
- To change the font or point size of text, change the options in the Text►Format group on the ribbon.
- There are various other editing shortcuts: see Keyboard shortcuts on page 450 for full details.

If you just want to change the font/bold/italic/underlining/point size of a small amount of text, it’s fine to use the keyboard shortcuts or the options in the Text►Format group on the ribbon:

The \f menu allows you to change the text style of a text object, while the \a menu allows you to apply a character style to all or part of a text object. The Font menu lists font families, while Style lists the available styles for the chosen family. Size allows you to change the point size of the text object, while the buttons below control the alignment of the text within a fixed-size text frame (see Line length on page 276).

However, if you need to make more widespread adjustments, there are much more efficient ways:

- If you are working on a score that started life in an earlier version of Sibelius First, you may find that it does not use hierarchical text styles, so the method above will not work; instead, you can click the dialog launcher button in the Text►Format group of the ribbon to launch the Choose Fonts dialog, in which you can change the main text font or house style (\8.2 House Style) used by the score, directly editing all of the appropriate text styles.

Selecting a line of text
To select all text in a particular text style along a staff, select a single text item and then choose Home►Select ►More (shortcut Ctrl+Shift+A or \#A). This allows you to:

- move all the items together with the mouse or arrow keys
- copy the text to the clipboard for pasting elsewhere in the score, or into another program (see below)
- line them up if they end up out of alignment, e.g. lyrics and chord symbols: use Appearance►Design and Position►Reset Position (shortcut Ctrl+Shift+P or \#P) – \7.7 Layout and formatting.

Copying lines of text and text between programs
You can copy text objects in Sibelius First in a variety of ways:
5.1 Working with text

- within the same score or different scores, either using Alt+click or ~-click (optionally holding Shift to put the text at that text style's default vertical position) or using Home→Clipboard→Copy (shortcut Ctrl+C or ⌘C) and Home→Clipboard→Paste (shortcut Ctrl+V or ⌘V) – the latter method is especially useful with lyrics (5.6 Lyrics)
- into another program (e.g. Microsoft Word): simply select the text to be copied, use Home→Clipboard→Copy (shortcut Ctrl+C or ⌘C) to copy it to the clipboard, switch to the other program, and paste the text (shortcut usually Ctrl+V or ⌘V).

If you copy several text objects into another program at once, they will be pasted one after another, with a space in between each; for lyrics, separate syllables of the same word are pasted with hyphens in between – 5.6 Lyrics. When copied into another program, fonts etc. are ignored, so dynamics and notes in metronome mark (which use the Music text character style) will not appear as such when pasted into, say, a Word document unless you correct the font afterwards.

To copy text into Sibelius First from other programs:
- Select the text and copy it to the clipboard (shortcut normally Ctrl+C or ⌘C)
- Switch to Sibelius First and create a suitable text caret, e.g. select a note and type Ctrl+T or ⌘T for Technique text
- Choose Home→Clipboard→Paste (shortcut Ctrl+V or ⌘V) to paste the text.

Pasting lyrics into Sibelius First from other programs is slightly different – 5.6 Lyrics.

Changing the text style of existing text

You can change the text style of an existing text object. Select the text and choose a new text style from the ¶ menu in Text→Format, with the following limitations:
- You cannot change staff text into system text, and vice versa; and
- You cannot change lyrics into any non-lyrics text style, and vice versa.

The ¶ menu only lists text styles that are compatible with the selected text object, which means that you don't need to think about this too much.

Hiding text

To hide text, which is mainly used for hidden dynamics and other playback markings, select the text you want to hide and choose Home→Edit→Hide or Show (shortcut Ctrl+Shift+H or ⌘Shift+H). For more details, 2.8 Hiding objects.

Any text following a tilde character (~) is automatically hidden by Sibelius First and will not print. This is normally only used to write MIDI messages (6.16 MIDI messages).

Reset Position

Appearance→Design and Position→Reset Position (shortcut Ctrl+Shift+P or ⌘Shift+P) resets text to its default position.

Reset Design

If you want to change a text object back to its default font or size, for example if you have changed the font or made some text italic, select it and choose Appearance→Design and Position→Reset Design (shortcut Ctrl+Shift+D or ⌘Shift+D).
5. Text tab

Text at the left of the system

If you want to put text to the left of a system, you’re probably specifying which players are playing an instrument, in which case, 2.3 Instruments.

However, if you have a special reason to write text to the left of the system, it’s fine to do so but you should put a system break at the end of the preceding system, to ensure that the text remains where it is if the music reformats. 7.6 Breaks.

Text between staves

When you create text between staves using the mouse, such as for keyboard dynamics, Sibelius First guesses which staff you intend to attach it to depending on the default vertical position of the text style. This usually produces the right result – for example, if you create lyrics between staves, Sibelius First decides to attach them to the upper staff, because lyrics normally belong to the staff above. But if you put text between two staves, make sure that it’s attached to the correct one (7.8 Attachment), otherwise the text will misbehave if you move the staff or create a part.

Avoid putting one piece of text between two separate instruments but applying to both (which is in any case not good notation). Otherwise, if you have separate parts for the instruments, only one of them will get the text. It’s fine to write one piece of text between the two hands of a keyboard instrument, though, because both hands will end up in the same part.

Multiple pieces of text

You often need pieces of text side by side over different notes, such as fingerings or syllables of long-drawn-out words like cresc – cen – do. In all cases like this you must use separate pieces of text: don’t just type it all as one bit of text with spaces in between. The reason is that if the music reformats you’ll want the separate bits to move closer together or further apart.

When typing a long word as separate syllables over several bars, use a dashed line from the Notations > Lines > Line gallery (shortcut L) instead of hyphens. Then as the spacing between syllables changes, more or fewer dashes will appear. (This is how hyphens in lyrics work, in fact.)

Special characters

In addition to words, many of the word menus also include special characters, such as f or ♩.

Most of these characters are taken from the music text font (e.g. Opus Text), regardless of the font you’re using for standard characters. You can change the font used – 8.4 Music fonts. Figured bass characters are taken from the Opus Figured Bass font.

Creating text in complex scripts

Sibelius First uses the Unicode standard character set, which means you can write text in any script in Sibelius First, provided you have fonts that contain the required characters. Unicode guarantees that text in complex scripts is automatically translated between Mac and Windows.

When creating text in e.g. western European languages that use the Roman alphabet with diacritics, some of these accented characters are available on the word menus – Keyboard shortcuts on page 450 for a full list of accented letter shortcuts.

To write text in non-Roman alphabets (e.g. Japanese, Cyrillic, Greek, Korean, etc.), you will in general need to use a dedicated input method for the appropriate alphabet, because many of these alphabets have more characters than fit on a physical computer keyboard. Input methods are soft-
ware programs provided by your operating system that map sequences of keypresses onto specific characters from a non-Roman alphabet. The workings of input methods vary depending on the alphabets for which they are designed.

On Windows, different input methods are provided using software components called Input Method Editors (IMEs). On Mac OS X, input methods are chosen from the input menu, which can be enabled as follows:

- Run **System Preferences** and click **Language & Text**
- Click the **Input Sources** tab and find the alphabet you want to use in the list of input methods, then switch on its checkbox
- Make sure that **Show Input menu in menu bar** is switched on.
- A menu that uses a national flag as its icon now appears in your menu bar, as shown on the right, and you can switch to any of the enabled input methods by choosing it from this menu.

Note that the font you use for your text in Sibelius First must contain the characters of the alphabet you wish to use, or else you will only see empty rectangles in place of the characters you are expecting.

Mac OS X also provides a useful window called the Character Viewer that allows you to enter special characters visually. To enable it:

- Go to the **Input Sources** page of **Language & Text**, and in the list of available input methods, switch on **Keyboard & Character Viewer**.
- Choose **Show Character Viewer** from the input menu on the main menu bar.
- The Character Viewer will now appear.

- Choose the character you wish to enter and click **Insert**. The character will be added to the text object you are currently editing in Sibelius First using the current font. If you find that the current font does not contain the desired character, undo and then click **Insert with Font** instead. You can alternatively drag and drop the character from the edit control in the Character Viewer directly into Sibelius First.
5.2 Common text styles

Sibelius First includes many text styles for use in your score. This topic describes many of these text styles in detail, though several of them are important enough that they have their own topics – see the list above.

So what is a text style, anyway?
There are many different kinds of text in used in scores, such as: lyrics, which go below the staff; expression markings, which are italic and normally go below the staff (except when there are lyrics present, in which case they go above the staff); titles which are big, bold and centered at the top of the page; and so on.

Each kind of text may use a different font, formatting (such as bold, italic and, rarely, underlined), justification (such as left-, center- or right-alignment), and positioning (such as whether the text should appear above or below one staff or all staves, or perhaps at the top or bottom of the page). These settings together are what make up a text style.

Because Sibelius First has text styles for each of the kinds of text you will need to write in your score, you don't need to set any of this up for yourself: simply choose the appropriate text style, and Sibelius First will produce text that looks right, and that goes in the right place on the page.

As well as text styles, Sibelius First also has character styles, which are typically used to apply specific font, size or formatting to part of a text object. The most commonly used character style is called Music text, which is used to insert musical symbols such as notes into text objects that need them, like metronome marks, and to produce the special bold, italic letters used as dynamics.

Three types of text
There are three types of text in Sibelius First (try saying that three times quickly!):

- **Staff text**: text that applies to a single staff, typically directions for a single instrument.
- **System text**: text that applies to all staves in the score (though it may only be displayed above one or two of them), and which will appear in all parts (if there are any) – typically tempo or rehearsal directions
- **Blank page text**: text that can only be created on a blank page, typically performance directions or other front matter.
## 5.2 Common text styles

The table below lists the most important text styles and what they are used for.

<table>
<thead>
<tr>
<th>Name</th>
<th>Used for…</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Expression</strong></td>
<td>…writing dynamics and expressive markings such as <em>mp</em>, <em>cresc.</em> and <em>legato</em></td>
</tr>
<tr>
<td><strong>Shortcut:</strong></td>
<td><em>Ctrl+E</em> or <em>⌘E</em></td>
</tr>
<tr>
<td><strong>Technique</strong></td>
<td>…writing playing techniques such as &quot;mute,&quot; &quot;pizz.,&quot; etc.</td>
</tr>
<tr>
<td><strong>Shortcut:</strong></td>
<td><em>Ctrl+T</em> or <em>⌘T</em></td>
</tr>
<tr>
<td><strong>Lyrics line 1, Lyrics line 2 etc.</strong></td>
<td>…writing lyrics in vocal music – <em>5.6 Lyrics</em></td>
</tr>
<tr>
<td><strong>Shortcut:</strong></td>
<td><em>Ctrl+L</em> or <em>⌘L</em> (Line 1), <em>Ctrl+Alt+L</em> or <em>⌘L</em> (Line 2)</td>
</tr>
<tr>
<td><strong>Plain text</strong></td>
<td>…writing blocks of lyrics, editorial commentaries, etc.</td>
</tr>
<tr>
<td><strong>Roman numerals</strong></td>
<td>…writing chord symbols with inversions in Roman numerals – <em>5.3 Figured bass and Roman numerals</em></td>
</tr>
<tr>
<td><strong>Figured bass</strong></td>
<td>…figuring continuo instruments in Baroque music – <em>5.3 Figured bass and Roman numerals</em></td>
</tr>
<tr>
<td><strong>Fingering</strong></td>
<td>…writing fingerings in e.g. keyboard, brass or string music</td>
</tr>
<tr>
<td><strong>Guitar fingering (p i m a)</strong></td>
<td>…writing fingerings in guitar music</td>
</tr>
<tr>
<td><strong>Boxed text</strong></td>
<td>…writing certain playing techniques, e.g. in percussion</td>
</tr>
<tr>
<td><strong>Small text</strong></td>
<td>…writing certain playing techniques</td>
</tr>
<tr>
<td><strong>Footnote</strong></td>
<td>…writing editorial commentaries at the bottom of a single page (not the same as <em>Footer</em>)</td>
</tr>
<tr>
<td><strong>Title</strong></td>
<td>…writing the title of the piece or movement</td>
</tr>
<tr>
<td><strong>Subtitle</strong></td>
<td>…writing subtitles (e.g. for a particular movement)</td>
</tr>
<tr>
<td><strong>Composer</strong></td>
<td>…writing the name of the composer (usually all in CAPITALS) or arranger/orchestrator (not in capitals)</td>
</tr>
<tr>
<td><strong>Lyricist</strong></td>
<td>…writing the name of the lyricist, poet, or other source of text</td>
</tr>
<tr>
<td><strong>Dedication</strong></td>
<td>…writing a dedication (e.g. <em>To the choir of St. John’s</em>)</td>
</tr>
<tr>
<td><strong>Tempo</strong></td>
<td>…writing tempo markings such as <em>Andante</em></td>
</tr>
<tr>
<td><strong>Shortcut:</strong></td>
<td><em>Ctrl+Alt+T</em> or <em>⌘T</em></td>
</tr>
<tr>
<td><strong>Metronome mark</strong></td>
<td>…writing metronome marks and metric modulations</td>
</tr>
<tr>
<td><strong>Copyright</strong></td>
<td>…writing copyright lines in your score</td>
</tr>
<tr>
<td><strong>Header etc.</strong></td>
<td>…writing a header on every page</td>
</tr>
<tr>
<td><strong>Footer etc.</strong></td>
<td>…writing a footer on every page (not the same as <em>Footnote</em>)</td>
</tr>
<tr>
<td><strong>Rit./Accel.</strong></td>
<td>…writing particular tempo instructions</td>
</tr>
<tr>
<td><strong>Composer (on blank page)</strong></td>
<td>…writing the name of the composer on a title page at the start of the score</td>
</tr>
<tr>
<td><strong>Dedication (on blank page)</strong></td>
<td>…writing a dedication on a title page at the start of the score</td>
</tr>
<tr>
<td><strong>Plain text (on blank page)</strong></td>
<td>…writing instrumentation, performance directions, etc. on blank pages</td>
</tr>
<tr>
<td><strong>Subtitle (on blank page)</strong></td>
<td>…writing a subtitle on a blank page</td>
</tr>
<tr>
<td><strong>Title (on blank page)</strong></td>
<td>…writing the title of the work on a title page at the start of the score</td>
</tr>
</tbody>
</table>

The available text styles are listed in categories in the `Text > Styles > Style` gallery.

The first and most important category is **Common**, which contains a preset selection of the text styles you will need to use most often. Each of those text styles is discussed individually below, and then each of the other categories is quickly described.
5. Text tab

**Expression**

For writing dynamics and other similar instructions to players, e.g. *legato*, *lively*, *marcato*, normally written in italics. Expression text is positioned below the staff for instrumental staves, and above the staff for vocal staves with lyrics.

Dynamics such as *mf* or *sfz* are special bold italic characters that use the special Music text character style (see 8.4 Music fonts), which normally uses the Opus Text font. You can create these characters from the word menu (right-click or Control-click), or by holding down *Ctrl* or *⌘* and typing the letters, e.g. *Ctrl*+*MF* or *⌘*+*MF* to produce *mf*. The exception is *z*, for which you must type *Ctrl*+*Shift*+*Alt*+*Z* or *⌘*+*⌘*+*Z* (because *Ctrl*+*Z* or *⌘*+*Z* is the shortcut for undo).

All common expression markings can be created quickly from the word menu, to save you typing them.

Although nearly all dynamics you create in your score are played back automatically, beware that the words *cresc.* and *dim.* do not play back (because it's unclear by how much or for how long you want to get louder/softer) – if you need them to play, create hairpins as appropriate and hide them (see 4.6 Hairpins). A couple of special effects, e.g. *fp*, don't play back quite correctly, but you can achieve the right effect using MIDI messages if playback of this particular marking is very important to you.

Dynamics only apply to a single staff (except in keyboard music – see 6.1 Working with playback), but you can quickly add dynamics to multiple staves in a couple of ways:

- Copy the dynamic with Home ➔ Clipboard ➔ Copy (shortcut *Ctrl*+*C* or *⌘*+*C*), then select the staves you want to copy the dynamic to and type *Ctrl*+*V* or *⌘*+*V* to paste it to all selected staves. This is called “multicopying” – see 2.1 Selections and passages
- Select the dynamic and use Alt+click or ⌼-click to copy it onto other staves; you can hold down Shift while you Alt+click or ⌼-click to put each dynamic at its default vertical position.

**Technique**

This is for writing technical instructions that are not normally written in italics, e.g. mute, pizz., a2, solo, tremolo. You can also write musical symbols such as accidentals in Technique text using the word menu, which is useful for things like harp music.
5.2 Common text styles

Tempo
Tempo text usually appears at the start of the score, e.g. Allegro non troppo, and is often accompanied by a metronome mark (see above). It’s quickest to create these when first setting up your score, though you can easily add them later: simply choose Tempo from the Common category in the Text > Styles > Style gallery.

Sibelius First knows the meaning of a wide variety of tempo markings and will play them back even if you don’t create a metronome mark. As usual, right-clicking (Windows) or Control-clicking (Mac) while creating Tempo text gives a menu of useful words.

To create rits. and accels., we recommend you don’t type them as text, but use rit./accel. lines instead (4.5 Lines), as these play back.

Beware that A tempo and Tempo I don’t play back, so create a metronome mark (which you can hide if you want) to revert to the original tempo.

In large scores, text in the Tempo and Metronome mark styles automatically appears not just at the top, but duplicated lower down as well (normally above the keyboard or strings). The copies mimic each other whenever you edit one of them – for instance, if you edit one piece of tempo text, all copies will change simultaneously.

However, each piece of text can be dragged up and down independently, and indeed Sibelius First will often move copies up and down automatically (via Magnetic Layout) to avoid collisions with high or low notes, etc.

To delete all copies of the Tempo text at once, delete the top one. To delete one of the lower copies, simply select it and hit Delete; to bring it back, select the top one and choose Appearance > Design and Position > Reset Design (shortcut Ctrl+Shift+D or ⌘D).

Other system objects behave similarly, such as rehearsal marks – see System Object Positions on page 400.

Metronome mark
Metronome marks look something like $q = 72$, and are often accompanied by a tempo marking (see Tempo above). To write a metronome mark:

- Select an object (e.g. a note or rest) in your score where you want the metronome mark to go, normally the first note of a bar, and choose Metronome mark from the Common category in the Text > Styles > Style gallery: a flashing caret appears. (If nothing is selected in your score, choose Metronome mark, then click in your score to place the text.)
- Write notes in metronome marks by right-clicking (Windows) or Control-clicking (Mac) to get the word menu. You can alternatively use the Ctrl or ⌘ key in conjunction with the numeric keypad.
- You can then type $q = 60$ or whatever in the normal way. Hit space on either side of the = sign.

When typing a metronome mark after a tempo mark, e.g. Allegro $q = 60$, you are not advised to input it using two separate bits of text (Tempo text plus Metronome mark text), or the two separate text objects could collide if the notes in the bar get too close together. Instead, write all the text in

Typography of tempo and metronome text
Sudden changes of tempo should begin with a capital letter to startle you: Molto vivace. Tempo I. Più mosso. Gradual changes of tempo begin with a lower-case letter: poco rit., accel.

If tempo text or a metronome mark is above a time signature, the left-hand sides of both should be aligned.
5. Text tab

the Tempo text style, and when you get to the metronome mark, choose the regular font weight and preferably a smaller point size using the controls in the Text > Format group on the ribbon.

**Metric modulations**

Metric modulations (also sometimes known as *l’istesso tempo* markings, meaning “the same tempo”) are used to illustrate the relationship between note values in different tempos, e.g.:

\[
\begin{align*}
\frac{1}{8} & \quad \text{and} \\
\frac{3}{8} & \quad \text{or} \\
\frac{5}{8} & \quad \text{as well.}
\end{align*}
\]

Metric modulations are also frequently used to show a “swing” feel, e.g.

\[
\begin{align*}
\frac{3}{4} & \quad \text{or} \\
\frac{3}{8} & \quad \text{and} \\
\frac{6}{8} & \quad \text{as well.}
\end{align*}
\]

To create a metric modulation, choose **Metric modulation** from the **Common** category in the Text > Styles > Style gallery. The word menu for this text style contains all the most common metric modulations and swing markings, both with and without parentheses. This text style uses the Opus Metronome font by default.

**Repeat (D.C./D.S./To Coda)**

This is a right-aligned system text style used to write repeat instructions in the score that typically appear at the end of a bar, such as **D.C. al Coda, D.S. al Fine, and To Coda**. These instructions need to be written in a certain way for Sibelius First to correctly interpret them during playback – see 6.8 Repeats.

**Title, Composer, Lyricist**

It’s quickest to create these when first setting up your score, though you can easily add them later. By default, these text styles are left-, center- or right-aligned on the page, which means you can only drag text in these styles up and down, not left or right.

You can put titles above any system in your score, not just at the start – you might want a new title at the start of a new section, song or movement, say – though if you do this it is best to put a system or page break at the end of the previous system to keep the sections separated.

**Boxed text**

Boxed text is useful for important instructions such as changes of instrument.

**Plain text**

Plain text is useful for typing miscellaneous performance instructions. It is also the text style from which most other text styles inherit their choice of font.

**Techniques category**

The **Techniques** category contains the following text styles:

- **Drum set legend** is a small, staff text style
- **Expression** – see Expression above.
- **Fingering** is for keyboard, brass and string fingerings. Hit **Return** (on the main keyboard) after each number. Hitting **space** advances to the next note. (Sibelius First can add brass and string fingering automatically – see 2.9 Plug-ins.)
5.2 Common text styles

- **Guitar fingering** (p i m a) is a staff text style for writing fingering text on guitar parts. Hit space to advance to the next note.
- **Percussion stickings** is for writing L R markings above percussion staves. Again, hit space to advance to the next note.
- **Technique** – see Technique above.

### Tempo category
All of the text styles in the Tempo category are discussed separately above.

### Harmony category
These text styles are discussed in 5.3 Figured bass and Roman numerals.

### General category
The text styles in the General category, a mixture of staff and system styles, are useful for writing miscellaneous text on your score, for example in text-heavy layouts such as teaching materials or worksheets.

### Catalog information category
Catalog information is the term for text that describes information about the score, such as its title, composer, lyricist, arranger, copyright information, and so on. Several of these text styles are described separately above.

A copyright line is normally written on the first page of a score. The Copyright text style goes at the bottom of the page, centered, and appears in all parts. The © symbol is available from the word menu. You should create the text on the first bar of the score – though it will appear at the bottom of the page, it will in fact be attached to the first bar, which will ensure it always remains on the first page even if the score reformats, and won’t cause multirests to be broken.

### Title and blank pages category
These text styles are for adding text to title pages at the start of the score, or to blank pages inserted anywhere else in your score. These are the only text styles that can be used to add text to title or blank pages.

### Headers and footers category
Headers are text that goes at the top of every page – e.g. the name of the piece, or instrument in a part. Footers, you will be unsurprised to learn, are text that goes at the bottom of every page.

- **Footer (outside edge)** goes on the right of right-hand pages and the left of left-hand pages. As with headers, you should normally create the footer on the first or perhaps the second page; it will automatically appear on all subsequent pages (but not previous ones). If you change the footer on any page, it automatically changes on all other pages. Footers are system text and so appear in all parts.
- **Footer (inside edge)** goes on the inside edge.
- **Footnote** is positioned at the bottom of the page. To create a footnote, select a note in the staff and bar you want the footnote to refer to, then choose Footnote. The caret will nonetheless
5. Text tab

appear at the foot of the page. You can refer to the footnote with an asterisk or numeral using (say) Technique text above the staff. The footnote you type will always stay on the same page as the bar it's referring to. It will also appear only in the part of the staff in question.

- **Header** produces the same text on every page; if you change the header on any page, it automatically changes on all other pages. Headers and footers appear on the page where you place them and all subsequent pages, but not previous pages. So you should normally place the header/footer on the first page, so they appear throughout.

- **Header (after first page)** works the same but is always shown hidden on the first page, to avoid colliding with the title. Headers are system text and so appear in all parts.
5.3 Figured bass and Roman numerals

5.1 Working with text.

Figured bass, or thoroughbass, is commonly used in music of the Baroque period. Figures are added to the bass line only where specific inversions and chromatic alterations are required; if no figures are present, it is assumed that the player should play the notes of the triad formed by the bass note and the third and fifth above it, according to the key signature.

Roman numerals are normally used for harmonic analysis. Sibelius First allows you to create chord names using either the alphabetic or numeric convention to indicate inversions. For example, Sibelius First can display a second inversion tonic chord as Ic or I6$.

Creating figured bass

Sibelius First includes a comprehensive set of symbols for figured bass in the font Opus Figured Bass, which is similar in appearance to Times.

To input figured bass:

- Input the notes onto the bass or continuo staff
- Select the first note, then choose Figured bass from the Harmony category in the Text > Style > Styles gallery
- To enter numbers with no accidental alterations, type the numbers from the keyboard in the normal way
- To enter numbers followed by a natural, use the lower case letters along the row W to O, where each letter corresponds to the number above it on the keyboard (e.g. W is 2). To add the natural on the left side of the number (e.g. W2), hold down Shift whilst typing the appropriate key.
- To enter numbers followed by a sharp, use the letters S to K, where each letter corresponds to the number above it (e.g. S is 2#. To add the sharp on the left side of the number (e.g. S#2), hold down Shift whilst typing the appropriate key.
- To enter numbers followed by a flat, use the letters X to M, where each letter corresponds to the number above it (e.g. X is 2b). To add the flat on the left side of the number (e.g. Xb2), hold down Shift whilst typing the appropriate key.
- Hit Return (on the main keyboard) for a new line in a column of figures
- Type Ctrl or ⌘ with the number keys on the main keyboard to add numbers with slashes. The only exception to this rule is 7, whose shortcut is Shift 7.
- To move on to the next note or beat, hit space.
5. Text tab

Other special characters include:

<table>
<thead>
<tr>
<th>Numeral</th>
<th>Character</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>Q</td>
</tr>
<tr>
<td>5</td>
<td>Shift-Q</td>
</tr>
<tr>
<td>9</td>
<td>Shift-P</td>
</tr>
<tr>
<td>7+</td>
<td>Shift-Z</td>
</tr>
<tr>
<td>+7</td>
<td>Shift-</td>
</tr>
</tbody>
</table>

- You will find various other characters available in the word menu (right-click on Windows or Control-click on Mac), which also lists further keyboard shortcuts.
- Hit space to advance to the next note or beat, whichever comes first.

The Opus Figured Bass font was designed by Tage Mellgren (www.editionglobal.com).

Creating Roman numerals

To input Roman numerals, choose Roman Numerals from the Harmony category in the Text>Style>Styles gallery.

To enter chords containing only alphabetic characters, just type the letters of the chord as you would normally.

Entering chords including numbers is a little more involved, but once you know how it works, it is a simple process. Let’s say we want to enter the chord V6£, where the 6 is the superscript number and the 3 is the subscript number:

- First type the root of the chord alphabetically as you would normally (e.g. V)
- If the superscript number has an accidental, hit X (sharp), Y (flat) or Z (natural) as appropriate, otherwise, go on to the next step
- If the subscript number has an accidental, type Shift-X (sharp), Shift-Y (flat) or Shift-Z (natural) as appropriate, otherwise go on to the next step
- If you have entered accidentals for either of the subscript or superscript numbers, advance the caret along by typing Shift-.
- If the chord includes a superscript number, enter it by typing the number (e.g. 6)
- If the chord includes a subscript number, enter it by typing the number while holding down Shift (e.g. Shift-3)
- To enter superscript numbers with a slash, type the letters M to U, where M is the number 1, N the number 2 etc. If you wish to enter a subscript number, hold down the Shift key while typing the appropriate letter.
- To move on to the next note or beat, hit space.
5.4 Instrument names

Each instrument has two names – the full name that is normally before the first system, and the short name (abbreviation) that is normally before subsequent systems. If you change one you should also adjust the other. The names will change throughout the score, not just on the system where you make the modification.

Editing instrument names
You can edit the name of any instrument in your score – to use a foreign language, for instance, or to name a singing character such as Wozzeck instead of Baritone. Just click the name at the left of one of the systems, and edit it like any other text.

Editing an instrument's name doesn't change an instrument from one kind to another, so changing "Violin" to "Flute" doesn't make it a flute. Similarly, changing "Horn in F" to "Horn in E\text{b}" doesn't change the transposition and make it an E\text{b} instrument.

Hiding instrument names
If you don't want instrument names to be shown at all, switch them off using the options in Appearance \rightarrow Instrument Names on the ribbon (see Format and style of names below).

If you want to remove the instrument name just for a single instrument, select the name and hit Delete – if you subsequently want to restore the instrument name, you need to double-click where the name should be, and the caret will reappear to allow you to type the name back in.

Moving instrument names
You can move an instrument name with the mouse, which will move all instances of the name.

Format and style of names
To alter the format of instrument names, using the options in Appearance \rightarrow Instrument Names on the ribbon. The various options let you choose whether to use the full name, short name or no name at the start of the score, at subsequent systems, and at any new section (see below).

Recommended settings are as follows:

- For scores with lots of instruments (e.g. orchestral or band), specify full names at the start (and maybe at new sections), and full or short names subsequently.
- For scores for solo instrument and scores for a few instruments with no hidden staves, specify full names at the start (and maybe at new sections), and no names subsequently.
- For parts, scores for solo instrument, and music examples, you could specify no names throughout. In parts, by default Sibelius First puts no names next to the systems, and instead writes the instrument name at the top of the page.

Instrument names are traditionally centered in a column, but this can make some names end up far from the staff they refer to if other names on the system are much wider. So instrument names are sometimes right-aligned instead (or very occasionally, such as in band music, they are left-
5. Text tab

aligned). Sibelius First’s manuscript papers are set up with sensible instrument name settings for you, so if you use a suitable manuscript paper to create your score you don’t need to worry about this.

Here are some more advanced instrument name formats:

- **Instrument names in dynamic parts**

  It is uncommon for instrument names to be printed at the left-hand side of every staff in instrumental parts; instead, they tend to be printed at the top left-hand corner of the first page, and thereafter as part of a running header. With dynamic parts, Sibelius First handles all of this for you using wildcards (5.12 Wildcards), so you can leave the header alone. However, if you’re not used to working with wildcards and try to edit the headers, it’s possible for you to undo Sibelius First’s hard work and end up with a mess. There are three common problems:

  - *All parts show the same instrument name at the top left corner of the first page*

    This happens if you directly edit the existing text object at the top left-hand corner of the first page of the full score or any of the parts, which you should avoid doing. The wildcard used for the text at the top of the first page is \$PartName\, which takes its value from the Part name field in the File ➤ Info tab. So to fix this, you simply need to repair the text object:

    - Switch to the full score if necessary by hitting **W**
    - Double-click the text object at the top left-hand corner of the first page to edit it
    - Delete the existing text and replace it with the string \$PartName\, then hit **Esc** to stop editing
    - Notice that the text now says “Full Score”
    - If the text is shown in the score but you wish it to be hidden there, choose Show in Parts from the menu on Home ➤ Edit ➤ Hide or Show.

    If you want to change this text in any of the parts, the secret is to edit the Part name value in File ➤ Info. There are two ways of doing this:
5.4 Instrument names

- Either single-click the name of the part in the Parts window and type the new name, hitting Enter when you're finished; or
- View the part in question, then choose File > Info and edit Part name there.

No instrument names appear in the parts

If you can't see the instrument name at the top left-hand corner of the part's first page or in the header on subsequent pages, try these steps:

- First, make sure View > Invisibles > Hidden Objects is switched on; then look at the start of the score. The instrument name should be visible, either in gray (meaning that it's hidden) or black (meaning that it's shown).

- If the instrument name is there but grey, select it, then choose Show in Parts from the menu on Home > Edit > Hide or Show, which will hide it in the score but show it in all the parts.

In multi-staff parts, the instrument name is missing from the left of each staff

By default, Sibelius First doesn't show instrument names to the left of each staff in dynamic parts, because most parts only contain a single staff. However, in cases where you have multiple staves in the same part, you may then wish to show instrument names at the start of the first (and perhaps subsequent systems). To achieve this:

- View the part in which you want instrument names to appear
- In Appearance > Instrument Names, set instrument names to appear in Full at Start of score (and Short subsequently, if you wish), and click OK.

For more information about working with dynamic parts, See 7.9 Working with parts.

Nameless staves

To create nameless staves from the Home > Instruments > Add or Remove dialog, look for the Others family, which includes treble staff and bass staff. These staves are not intended to represent any particular instrument.

If, however, you simply want to have no instrument names for all the instruments in your score, change the options in Appearance > Instrument Names (see Format and style of names above).
5. Text tab

5.5 Typography

While much of the text in scores has only modest typographical requirements, when producing complex layouts for teaching materials, you may require more advanced typography for larger quantities of text. Sibelius First has a range of features that make it a very powerful environment for setting text as well as music.

**Typeface**

Perhaps the most fundamental aspect of typography is the choice of typeface, which is a set of one or more fonts of different styles (e.g. italic, bold, display) but united in overall design. It is generally accepted that for the most legible and readable result, you should use as few typefaces as possible (but no fewer than necessary).

In music, you will typically require regular weight text for headers, page numbers, etc.; plus italic text for expression marks, bar numbers, etc.; and bold text for tempo marks, rehearsal marks, titles, etc. New scores you create in Sibelius First using its standard music font family, Opus, will use Plantin as the main text typeface.

To change the default typeface used in your score, use **Choose Fonts** to change the house style, from which text styles inherit their choice of font – 8.2 House Style.

You can also change the typeface used by an individual text object using the Font and Style menus in the Text > Format group on the ribbon.

**Point size**

The size of text is traditionally measured in points and picas (1 point = 1/72 inch; 12 points = 1 pica). Sibelius First only shows text size in points, following the example of most software.

To change the size of an individual text object, use the **Size** control in the Text > Format group on the ribbon.

**Line length**

Most text in musical scores is quite short and fits onto a single line. Some text, e.g. a block of lyrics, may occupy multiple lines, but each line is typically quite short. Normally you will only encounter long paragraphs of text in prefatory or editorial material, such as a critical commentary, detailed performance instructions or footnotes.

Because paragraphs of text in musical scores are comparatively rare, text in Sibelius First by default has no fixed line length, and as you type in text, the text object simply expands its length to accommodate the full length of the text. You can manually add a paragraph break by hitting **Return** (on the main keyboard), or a line break by typing **Shift-Return**; the difference between the two is that a paragraph break will typically leave a gap after the end of the paragraph, while a line break will typically allow the next line to start immediately below the line break.

If you want to create a block of text in which Sibelius First will maintain a fixed line length, and automatically wrap text onto new lines when the line length is exceeded, you can create a text frame, like this in desktop publishing programs. A text frame is a rectangle which the text you type fits into.
5.5 Typography

A few text styles (e.g. Block lyrics) are set to provide fixed-width text frames by default.

For other text styles, to create a fixed-size text frame:

- First make sure that nothing in the score is selected by hitting Esc
- Choose the desired text style from Text > Styles > Style, or type its keyboard shortcut
- The mouse pointer turns blue to tell you that it is loaded with an object: now click and drag out where you want the text frame to go, and once you release the mouse button, you are left with a flashing cursor inside the frame.

Even if the text frame is not positioned where you eventually want it to appear, type some text now, otherwise the text frame will disappear when you click away or hit Esc again.

You can alternatively make any existing text object use a fixed-size text frame:

- Select the text object you want to use a text frame. Unless the text object is very narrow (e.g. a dynamic or fingering), you will see a dashed frame around the text object with handles on each corner and halfway along each side:

  **Dashed frames are not fixed in width.**

  - Select any of the handles and drag it to change the size of the text frame. Alternatively, with the text object selected, hold Alt or  and use the arrow keys to select one of the handles, then use the arrow keys on their own (or with Ctrl or  for larger steps) to change the size of the text frame.
  - Once a text object uses a fixed-size frame, the frame is drawn using a solid line:

    **Solid frames have a fixed width.**

Once a text frame has a fixed width, Sibelius First will never automatically change the size of the frame when the contents change, e.g. if you add or delete text, or change the typeface or point size. As a consequence, the text may overrun the text frame, in which case you will see a red cross at the bottom-right corner of the text frame to warn you:

**Solid frames have a fixed width.**

To make a fixed-size frame into a variable-width one, select the text object and choose Appearance > Design and Position > Reset Position, which will also reset the text object back to its default position.

**Alignment and justification**

In musical scores, most text is aligned with a particular point in the music, e.g. a dynamic or tempo change, and is normally left- or center-aligned. Some text, such as headers, titles, and so on, is aligned with the page.

In Sibelius First, alignment is defined for the text style, but this can be overridden for an individual text object in that style.
5. Text tab

For example, text in the Composer text style is by default right-aligned to the page. This means that the right-hand side of the text object snaps to the right page margin, and if there are multiple lines, the left-hand side is "ragged." However, if you make a text object in the Composer text style have a fixed-width text frame (see Line length above), you can then specify a different alignment for the text within the frame using the controls in the Text > Format group on the ribbon, from left to right:

- **Align Left**: This creates a ragged right hand edge to text that spans multiple lines.
- **Center Text**: This creates both ragged left and right hand edges to text that spans multiple lines.
- **Align Right**: This creates a ragged left hand edge to text that spans multiple lines.
- **Justify Text**: Aligns text to both the left- and right-hand edges of the text frame, adding extra space between words as necessary. This creates a clean look at the left and right hand sides of the text frame. The last line of each paragraph is left aligned.
5.6 Lyrics

5.1 Working with text.

Lyrics are words written under notes to be sung by a singer. There are three ways of creating lyrics:

• typing them in directly;
• copying lyrics syllable by syllable into Sibelius First from a word processor or other program.

Lyrics in a “block,” for extra verses at the end of a song or hymn, are created differently because they don’t align with the notes – see Blocks of lyrics below.

Typing lyrics
To type lyrics directly into Sibelius First:

• Input the notes for which you want to write lyrics
• Select the note where you want the lyrics to start and click the upper part of the Text > Lyrics button (or, quicker, type the shortcut Ctrl+L or ⌘L)
• Start typing lyrics
• Hit – (hyphen) at the end of each syllable within a word
• Hit space at the end of each word
• If a syllable lasts for two or more notes, hit space or – once for each note
• If a word is followed by a comma, period or other punctuation, type it before hitting space.

If you need more than one word per note or an elision, see Several words per note and elisions below.

Editing lyrics
You can edit lyrics much like other text. You can alter them, move them, copy them and delete them.

To edit a lyric, double-click it, or select it and hit Return (on the main keyboard). You can use the arrow keys and Backspace to move between words and syllables.

If you delete a syllable, this also deletes any lyric line or hyphens to the right of it (which are attached to the syllable).

You can move a syllable left or right by one note by selecting it (so it goes dark blue, not so the caret appears) and hitting space or Shift-space. Similarly you can extend or retract a lyric line or row of lyric hyphens by selecting the right-hand end and hitting Space or Shift-space.
5. Text tab

Some engraving rules for lyrics
Lyrics normally go beneath the staff. They are only written above a staff if two staves are sharing the same set of lyrics (e.g. in a hymn), or if a staff has two voices with different lyrics.

Syllables sung to different notes are separated by one or more hyphens. If the last syllable of a word continues over several notes, a “lyric line” is drawn after the final syllable along the notes sung to that syllable. Any punctuation after the final syllable comes before the lyric line.

Verses, choruses and translations
It is common for vocal music to have two or more lines of lyrics under the same music. Usually this is denoted by the verse number being written before the first word or syllable of each verse, e.g. “1. The”

In this example, you would type “1. The” as a single text object using a non-breakable space (see Several words per note and elisions below).

To input a second line of lyrics, simply choose Lyrics line 2 from the Text > Lyrics > Lyrics gallery (shortcut Ctrl+Alt+L or ~§L) and create them in the same way as other lyrics; they will automatically appear beneath the line 1 lyrics.

Sibelius First has predefined text styles for five verses of text. Lyrics for lines 3, 4 and 5 can be obtained from the Text > Lyrics > Lyrics gallery.

Copying lyrics into Sibelius First
You can copy and paste lyrics between other programs (such as word processors) and Sibelius First, from one part of a score to another in Sibelius First, or from one score to a different one.

The text you are copying can either be plain, unhyphenated text or already have hyphens between syllables, e.g.:

Ma-ry had a lit-tle lamb,
its fleece was white as snow.

If the text doesn’t already have hyphens in, Sibelius First will work out how to split it into syllables for you.

To copy lyrics text into Sibelius First:
• Select the text you want to copy:
  ◦ If you are copying within Sibelius First, select the lyrics you want to copy; either use a lasso selection (□ 2.1 Selections and passages) or select a single syllable and choose Home > Select > More (or type Ctrl+Shift+A or ♯♯A) to select a line of lyrics, then choose Home > Clipboard > Copy (shortcut Ctrl+C or ♯C)
  ◦ If you are copying from another program, select the text you want to copy and in that program’s menus choose Edit > Copy (shortcut normally Ctrl+C or ♯C) to copy it to the clipboard
• Select the note where you want to start pasting lyrics, then click the top part of the Text > Lyrics > Lyrics button (shortcut Ctrl+L or ♯L); a flashing caret appears
• To paste a syllable, type Ctrl+V or ♯V, which pastes text up to the next space or hyphen (i.e. one note’s worth)
• You can then edit the pasted text as if you typed it in yourself, or hit space or – (hyphen) to extend the word or syllable over more than one note
• When you want to input the next word or syllable, type Ctrl+V or ♯V again
5.6 Lyrics

- If you make a mistake, you can use undo (shortcut Ctrl+Z or Z), which will remove the last pasted word or syllable from the score and put it back on the clipboard so that you can paste it again.

If the text you had copied had extra hyphens or spaces between words or syllables, or had syllables lasting more than one note, this is ignored when pasting. This is useful if, say, you're copying lyrics from one staff to another in Sibelius First and the rhythms are different.

Tip: When pasting lyrics like this, you can just type space every syllable, even in the middle of a word – Sibelius First will still write a hyphen where required.

Copying a whole line of lyrics
A quick way of copying a whole line of lyrics to somewhere else in your score where the rhythm of the words is the same:

- Select the original row of lyrics by selecting one word or syllable, then choosing Home→Select→More (shortcut Ctrl+Shift+A or A)
- Choose Edit→Copy (shortcut Ctrl+C or #C)
- Select the first note of the destination passage, where you want to paste the lyrics
- Choose Edit→Paste (shortcut Ctrl+V or #V), without choosing Create→Text→Lyrics→Lyrics line 1 first, to paste all the lyrics at once.

The destination lyrics may collide, in which case afterwards select the destination notes as a passage, and choose Appearance→Reset Notes→Reset Note Spacing (shortcut Ctrl+Shift+N or N).

Copying lyrics from one line (or verse) to another
It's fairly common for songs to have identical lyrics in similar phrases in different verses, so you may find it useful to copy the lyrics you have already written from one verse to another. Say you want to copy the lyrics using the text style Lyrics line 1 to Lyrics line 3:

- Make a passage selection around the music containing the lyrics you want to copy
- Choose Home→Select→Filters→Lyrics
- Copy the lyrics to the clipboard using Home→Clipboard→Copy (shortcut Ctrl+C or #C)
- Select the note from where you want the copied lyrics to start from and choose Home→Clipboard→Paste (shortcut Ctrl+V or #V)
- From the Text→Format group on the ribbon, change the text style of the copied lyrics from Lyrics line 1 to Lyrics line 3
- Choose Appearance→Design and Position→Reset Position (Ctrl+Shift+P or P).

Copying lyrics from Sibelius First
It can be useful to copy and paste lyrics from Sibelius First, either into a different program (e.g. a word processor) or into, say, a block of lyrics at the end of the score in Sibelius First (see Blocks of lyrics below). To do this:

- Select the lyrics you want to copy (e.g. select a passage or the whole score and then choose Home→Select→Filters→Lyrics) and choose Home→Clipboard→Copy (shortcut Ctrl+C or #C) to copy them to the clipboard.
5. Text tab

- Now paste the lyrics to the desired location:
  - To paste the lyrics in Sibelius First, create a suitable text caret, e.g. for a block of lyrics, choose Plain Text from the Text > Styles > Style gallery and click in the score, then choose Home > Clipboard > Paste (shortcut Ctrl+V or ⌘V) to paste the lyrics
  - To paste the lyrics into another program, switch to it and choose Edit > Paste (shortcut normally Ctrl+V or ⌘V).

The pasted text will contain hyphens between syllables, so you should remove these.

If you want to save all the lyrics from your score quickly, use Home > Plug-ins > Export Lyrics – 2.9 Plug-ins.

Splitting words into syllables

When you split a word of lyrics with hyphens it’s important to split between the correct letters, otherwise the syllables can be hard to read. A rule of thumb (though there are exceptions) is as follows:

- Put standard prefixes and suffixes (e.g. un-, -ing, -ed, -ly) as separate syllables
- If there is a single consonant between two syllables (e.g. labor), split before it (la-bor)
- If there are two consonants between two syllables (e.g. better, Batman), split between them (bet-ter, Bat-man).

As there are exceptions, if in doubt, ensure that each syllable can be read and pronounced correctly on its own; for example, “laughter” should be split “laugh-ter” rather than “laug-hter” because “laug” doesn’t produce the right sound when read on its own.

Of course, when all else fails you can always look it up in a dictionary!

Sharing lyrics

If two staves have identical or near-identical rhythms, you can write a single line of lyrics between them applying to both; where the rhythms differ slightly you should position syllables horizontally between the two notes (as in “-ry” and “on” in the illustration).

Lyrics in two voices

In choral music it is common for two vocal lines to share the same staff (e.g. soprano and alto on a single staff). Often only one set of lyrics is required for music of this kind since the rhythms of the two lines tend to be similar; if the rhythms are dissimilar for extended passages, it is clearer to write each vocal line on a separate staff.

On the other hand, if a staff has two singers with significantly different rhythms or lyrics for only a few bars, you should write an extra line of lyrics above for voice 1 and a separate line of lyrics below for voice 2. The extra line of lyrics can appear just for a few notes, though if it isn’t present for the whole system, then it’s clearest if the extra line of lyrics occurs only where the music splits into two voices:
When adding lyrics to music in two voices, you can choose the voice into which you want to create lyrics before you start:

- Create all the notes (both voices 1 and 2)
- To create the lyrics for voice 1 above the staff, choose Text > Lyrics > Lyrics > Lyrics above staff
- To add lyrics in voice 2, select the first note in voice 2 to which you want to add lyrics, then choose click the top part of the Text > Lyrics > Lyrics button (shortcut Ctrl+L or #L).

### Several words per note and elisions

In sung dialog (such as recitative) you often find several words sung to one long note. But if you type a space or hyphen after the first syllable, the caret would immediately move onto the next note. So instead use the special keypresses Ctrl+space or ~space and Ctrl+– (hyphen) or ~, which produce non-breaking spaces and hyphens (i.e. without moving onto the next note). These keypresses are also occasionally useful when creating other kinds of text, such as chord symbols.

Similarly, in Italian and some other languages, two elided syllables are often written on the same note with an elision character in between, e.g. Ky – ri – e – lei – son. To achieve this, simply type _ (underscore) while creating lyrics to get an elision character.

You can also use the elision character as a slur in block lyrics, e.g. at the end of a line of a hymn.

### Slurs and beams

Where multiple notes are sung to the same syllable, you can join them with a slur to make it clearer where syllables start and end. Because unnecessary slurs can clutter the music, a good policy is only to use slurs if the word-setting is complex or potentially confusing. Phrase-marks should not be used in vocal music.

### Hanging punctuation

If you type the word “Oh,” as lyrics, then Sibelius First will center the letters themselves under the note and ignore the width occupied by the comma, which “hangs” to the right. Similarly, if a verse starts with “1. The” then the word “The” is centered and the “1.” hangs to the left. These are examples of a typographical nicety called *hanging punctuation*.

### Horizontal position

The horizontal position of lyrics is controlled by Sibelius First according to complex rules. While you type each syllable in, Sibelius First adjusts its precise position according to how wide the syllable is and how many notes it lasts for:

- Lyrics are centered if a word or syllable is followed by another word or syllable on the next note
- Lyrics are not centered if a word or syllable is followed by:
  - A new word, two or more notes later; the word is left-aligned with the note to which it’s attached, with a lyric line trailing.
  - A new syllable, two or more notes later; the syllable is left-aligned with the note to which it’s attached, followed by one or more hyphens.
Once you’ve typed lyrics in, you can drag individual syllables left and right like other text if you need to adjust their position.

Syllables are attached to the notes they are written under, so if you adjust the note spacing they move as well. Additionally, if you pull two syllables joined by hyphens apart, more hyphens will appear the farther apart they get, and the hyphens will shift about so as to remain precisely centered between the syllables.

If you want to adjust the horizontal spacing of lyrics yourself, select the bar or passage in question, and use \texttt{Shift+Alt+/\rightarrow} or \texttt{Shift-Alt+/\leftarrow} to narrow or widen the spacing accordingly (\texttt{Ctrl+Shift+/\rightarrow} or \texttt{-Shift+/\leftarrow} move in bigger steps) – \texttt{8.3 Note spacing}.

To reset the spacing to its default, simply select the relevant passage and choose \texttt{Appearance \rightarrow Reset Notes \rightarrow Reset Note Spacing} (shortcut \texttt{Ctrl+Shift+N} or \texttt{-N}).

Sometimes allowing space for wide lyrics can make the note spacing rather uneven; this is one of the bugbears of music engraving, and improving it requires something of a compromise between how best to space the lyrics and how best to space the notes. For examples and advice on this, \texttt{8.3 Note spacing}.

**Lyric hyphens**

Where syllables are split between notes, a hyphen is normally drawn between those syllables; where syllables are sung over many notes, more than one hyphen appears, depending on the distance between the syllables.

Single hyphens for syllables on adjacent notes are precisely centered between the syllables.

In the English language, it’s often acceptable for the hyphen between syllables to disappear in tight spacing situations (e.g. where words such as, say, “little” occur on adjacent, short notes). In other languages, however, the absence of a hyphen can change the meaning of the text completely. Sibelius First will always try to leave sufficient room for a single hyphen between two syllables, but in tight spacing situations this may not always be possible, and Sibelius First will allow hyphens to disappear when spacing is too tight for the hyphen to appear without colliding with either or both of the syllables on either side.

If you find that a hyphen is not correctly centered between two syllables, select it and choose \texttt{Appearance \rightarrow Design and Position \rightarrow Reset Position} (shortcut \texttt{Ctrl+Shift+P} or \texttt{-P}). You can also move hyphens about – click the (rightmost) hyphen and drag left or right.

**Vertical position**

Sibelius First puts lyrics at a standard vertical position beneath the staff, and will ensure that they do not collide with notes or other markings, so you usually don’t have to adjust their vertical position at all. However, you can move syllables individually up and down like other text.

To move a line of lyrics, click one of the lyrics and choose \texttt{Home \rightarrow Select \rightarrow More} (shortcut \texttt{Ctrl+Shift+A} or \texttt{-A}) to select the whole line, then move the lyrics with the arrow keys (\texttt{Ctrl+/ or -} for big steps). Alternatively, after selecting a line of lyrics like this you can move them back to their default vertical position using \texttt{Appearance \rightarrow Design and Position \rightarrow Reset Position} (\texttt{Ctrl+Shift+P} or \texttt{-P}), or \texttt{Delete} them.
Blocks of lyrics

Extra verses of a song or hymn can be written as blocks of words at the end of the score. These aren’t the same as normal lyrics because they don’t align with notes.

To type a block of lyrics, choose Text > Lyrics > Block lyrics. Simply type the lyrics, and hit Return (on the main keyboard) at the end of each line, or copy the lyrics from elsewhere in the score if you can (see Copying lyrics from Sibelius First above). It’s convenient if you type each verse as a separate text object, so that you can move them around separately.
5.7 Chord symbols

Chord symbols are objects that describe the harmony at that point in the music, and are commonly found in jazz, commercial and pop music compositions. Although many different chord symbol conventions are in use, depending mainly on the style of music, the most common convention uses the note name as the basis of the chord symbol.

In Sibelius First, a chord symbol consists of two parts, each of which may be displayed independently of the other if you like: chord text, and a chord diagram. Chord diagrams are sometimes known as chord boxes, fretboard grids, guitar frames and so on, and show graphically which fingers need to be on which fret on each string.

Regardless of whether you want either or both the chord text and the chord diagram to appear, any chord symbol can be input in one of two ways: by typing it into the score, or by playing it on a MIDI keyboard (or MIDI guitar).

Overview of creating chord symbols

- Select the note or rest on the staff above which you want to add chord symbols, and choose Text > Chord Symbols > Chord Symbol (shortcut Ctrl+K or ⌘K, for “kord”).
- A flashing cursor appears above the staff. Now either:
  - type the desired chord symbol, e.g. “Cmaj7” – see Creating chord symbols by typing below; or
  - play the chord on your MIDI keyboard in any voicing – see Creating chord symbols by playing below.
- Hit Space to advance the cursor to the next note or beat position (if you input a chord symbol via your MIDI keyboard, the cursor advances automatically); hit Tab to advance the cursor to the start of the next bar.
- If you make a mistake, hit Backspace to edit the previous chord symbol, or type Shift-Tab to jump back to the beginning of the previous bar.

Overview of editing chord symbols

You can edit chord symbols both globally and on an individual basis. Global edits include things like choosing how you want all chords with major 7ths in to appear, or whether you want guitar chord diagrams to appear on all staves or only on guitar notation staves, and so on. These settings are changed on the Chord Symbols dialog (accessed via the dialog launcher button in the Text > Chord Symbols group), and are discussed in detail below – Chord Symbols options.

Individual edits affect only the selected chord symbol:

- To edit an existing chord symbol, select it and hit Return (on the main keyboard) or double-click it.
- To enharmonically respell a chord symbol entered from the MIDI keyboard, e.g. a chord symbol based on F that should be based on G, select the chord symbol, and choose Text > Chord Symbols > Respell Chord Text, which is also available in the context menu when you right-click (Windows) or Control-click (Mac) with a chord symbol selected.
5.7 Chord symbols

• To make a chord diagram appear or disappear for a single chord symbol, select it and choose **Text** > **Chord Symbols** > **Add/Remove Chord Diagram**.
• To make chord text appear or disappear for a single chord symbol, select it and choose **Text** > **Chord Symbols** > **Add/Remove Chord Text**.
• To make the root note for chord text where an altered bass note is present appear (e.g. C/E) or disappear (e.g. /E) for a single chord symbol, select it and choose **Text** > **Chord Symbols** > **Add/Remove Chord Text Root**.
• To cycle between equivalent text chord symbol types (e.g. Cm7(b5) and CØ7), select the chord symbol and choose **Text** > **Chord Symbols** > **Equivalent Chord Text**.
• To cycle between alternative voicings for the guitar chord diagram, select the chord symbol and choose **Text** > **Chord Symbols** > **Revoice Chord Diagram**.

Creating chord symbols by typing

To type in chord symbols using the computer keyboard, you don’t need to know how to type any special symbols, such as ♯ for half-diminished, or ♭ for major (or major 7th): simply start by using the keyboard shortcut Ctrl+K or ⌘K, then type in a plain English version of the chord you want, and Sibelius First will create any special symbols automatically as required, and following the preferences you have set on the **Chord Symbols** dialog (accessed via the dialog launcher button in the **Text** > **Chord Symbols** group).

To type a root note, simply type its name, e.g. “C#” or “Bb.” If you want to type an altered bass note, type a slash followed by the note name, e.g. “/E.” If you type only the slash followed by the note name, Sibelius First will assume that the underlying chord type is the same as the previous chord. The different elements following the root note that make up more complex chord symbols are called **suffix elements**, and Sibelius First understands a specific list of suffix elements that you can type from your keyboard, as follows:

<table>
<thead>
<tr>
<th>Suffix Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>halfdim</td>
<td>Diminished</td>
</tr>
<tr>
<td>add6/9</td>
<td>Major Add</td>
</tr>
<tr>
<td>sus2/4</td>
<td>Suspected</td>
</tr>
<tr>
<td>omit3</td>
<td>Diminished</td>
</tr>
<tr>
<td>maj13</td>
<td>Major Add</td>
</tr>
<tr>
<td>add13</td>
<td>Suspected</td>
</tr>
<tr>
<td>maj11</td>
<td>Major Add</td>
</tr>
<tr>
<td>dim13</td>
<td>Diminished</td>
</tr>
</tbody>
</table>

The list above is largely self-explanatory, except perhaps for “nc,” which means "no chord" and produces the chord symbol N.C., “第七届”, which is normally used to precede an altered bass note, but when typed on its own produces a rhythm slash (⁄), and “%”, which produces a repeat bar symbol (‡).

Using the above suffix elements, you can quickly type very complex chord symbols just as you would expect (try typing “Cmaj7b13b9b5”). You don't need to include any parentheses or other separators in your text, or type the suffix elements in any particular order (though note that the
5. Text tab

order you type them in is disregarded when it comes to displaying the actual chord symbol: Sibelius First always displays alterations in descending order by default).

If you should happen to type an unrecognised chord suffix (e.g. something unexpected like "banana") or produce a combination of chord suffixes that Sibelius First doesn't understand (e.g. a nonsense chord symbol like “Dmaj9b11”), Sibelius First will color your input red and advance the caret. You should go back and fix up this erroneous chord symbol later on!

To navigate around while inputting chord symbols, Space moves on to the next note or beat (whichever comes first), Tab moves to the start of the next bar, Backspace moves to the previous chord symbol, and Shift-Tab moves to the start of the previous bar.

Creating chord symbols by playing

Before you attempt to input chord symbols from your MIDI keyboard or MIDI guitar, first check that it is correctly connected and that you are able to input notes from your MIDI device – 3.12 Input Devices.

To input chord symbols by playing them in, start chord symbol input with the keyboard shortcut Ctrl+K or K, and when you see the flashing text cursor, simply play the chord you want to input; the flashing cursor automatically advances to the next note or beat.

By default, Sibelius First uses the voicing of the chord that you play to determine not only the chord type, but also the specific way in which the chord is notated, e.g. if you play the chord in one of its inversions, Sibelius First will produce a chord symbol with an altered bass note, e.g. D/F#.

Sibelius First will normally produce the desired enharmonic spelling for the root note (and altered bass note, if present) based on the current key signature, but should you decide that you want to respell the chord symbol after input, this is simple – see Respell Chord Symbol below.

If you should happen to play a chord that Sibelius First doesn't recognise, Sibelius First will write the names of the notes you played in red and advance the caret. You should go back and fix up this erroneous chord symbol later on!

Navigating around while inputting chord symbols via MIDI keyboard is the same as while inputting them using the computer keyboard – see Creating chord symbols by typing above.

Editing an existing chord symbol

To edit a chord symbol, simply double-click it, or select it and hit Return (on the main keyboard). You can then either delete the existing text in order to type a new chord symbol, or simply play a new chord on your MIDI keyboard to replace it.

Other kinds of edits to chord symbols can be done simply by selecting one or more chord symbols, then choosing the desired operation from the Text Chord Symbols group on the ribbon, or from the context menu available when you right-click (Windows) or Control-click (Mac) a chord symbol.

Equivalent Chord Text

There are often several different ways to represent the same pattern of intervals in a chord symbol. Sibelius First makes it easy to cycle between the different possibilities, which is useful if you have played in a chord symbol and found that Sibelius First has not automatically chosen the type that you prefer.
Simply select the chord symbol (or chord symbols) whose chord text you want to change, then choose **Text ▶ Chord Symbols ▶ Equivalent Chord Text** (shortcut Ctrl+Shift+K or ☘️.sourceforge.kernel.K); each time you choose it, Sibelius First chooses the next equivalent chord text, eventually cycling back around to the original chord appearance.

**Revoice Chord Diagram**

There are always many alternative ways to play a given chord type on a guitar. Each chord type has a preferred chord diagram associated with it (which you can edit in **Text ▶ Chord Symbols ▶ Edit Chord Diagram**), which is the chord diagram that is shown by default for that chord type.

To choose another guitar chord diagram, select the chord symbol (or chord symbols), then choose **Text ▶ Chord Symbols ▶ Revoice Chord Diagram** (shortcut Ctrl+Shift+Alt+K or ☘️.sourceforge.keysource.K); each time you choose it, Sibelius First chooses the next voicing it can find.

**Respell Chord Symbol**

After having input a chord symbol via your MIDI keyboard, you may want to change the enharmonic spelling of its root note, altered bass note, or both. To do this, select the chord symbol (or chord symbols), then choose **Text ▶ Chord Symbols ▶ Respell Chord Symbol**; each time you choose it, Sibelius First respells the chord.

All valid spellings for a root note are considered, so C will change to B♯ and D♭ before arriving back at C. Altered bass notes will never be spelled using double accidentals unless the chord’s root note is also spelled using a double accidental.

**Choosing when chord diagrams should appear**

Sibelius First intelligently chooses whether to display both chord text and chord diagram components of chord symbols based on the type of instrument to which the chord symbol is attached. By default, Sibelius First will show only chord text on all instruments except for notation staves (as opposed to tab staves) belonging to guitars (except for bass guitars) and other fretted instruments.

When a chord symbol is attached to a notation staff, Sibelius First determines the appearance of the chord diagram according to the implied tuning of that guitar or other fretted instrument; if the instrument is neither a guitar nor another kind of fretted instrument, when Sibelius First shows a guitar chord diagram, it is for a 6-string guitar set to the standard tuning.

To change whether Sibelius First should show either or both chord text and chord diagram components of chord symbols in your score, select the appropriate radio button in the **Appearance** group of the **Chord Symbols** dialog (accessed via the dialog launcher button in the **Text ▶ Chord Symbols** group).

If you want to change whether the chord text or chord diagram component of an individual chord symbol should appear, select the chord symbol, and choose **Text ▶ Chord Symbols ▶ Add/Remove Chord Text** or **Add/Remove Chord Diagram** as appropriate.

To undo any changes you have made to an individual chord symbol and return it to its default appearance, select it and choose **Appearance ▶ Design and Position ▶ Reset Design**.
5. Text tab

Transposing chord symbols
Chord symbols are automatically transposed when you transpose music or switch a score between concert and transposing pitch. (They don’t transpose if you just change the pitch of the note under the chord symbol.)

Chord symbols on transposing instruments
When you use your MIDI keyboard to input chord symbols for a transposing instrument (such as alto saxophone), Sibelius First will interpret your input according to the Input pitches setting in the Note Input > Note Input group on the ribbon. For example, when Sounding is chosen and Home > Instruments > Transposing Score is switched on, playing an E₇maj7 chord on an alto saxophone staff will produce a chord symbol of C₇maj7.

Although chord symbols transpose automatically on transposing instruments, be aware that the chord diagram component does not transpose (because guitars are not transposing instruments, and the chord that a guitarist would play would be the same regardless of how the chord text is displayed).

Playing back chord symbols
Chord symbols don’t play back automatically, but Sibelius First includes a plug-in that can generate simple accompaniments from the chord symbols and chord diagrams in your score; see Realize Chord Symbols on page 142 for more details.

Changing the font used for chord symbols
Sibelius First only supports its own set of chord symbol fonts, which are the following six:

- Opus Chords
- Opus PlainChords
- Opus Chords Sans
- Opus Chords Sans Condensed
- Inkpen2 Chords
- Reprise Chords

- Opus Chords is the standard chord symbol font.
- Opus PlainChords uses non-superscript accidentals and numbers.
- Opus Chords Sans is a sans serif font and is the default in house styles that use Arial as the main text font.
- Opus Chords Sans Condensed is a condensed font and is useful in scores with many complex chords, as it takes up less horizontal space.
- Inkpen2 Chords matches the Inkpen2 music font and is the default in Inkpen2 house styles.
- Reprise Chords matches the Reprise music font and is the default in Reprise house styles.

The most appropriate font will be chosen based on your original choice of house style when you first created your score.
5.7 Chord symbols

**Chord Symbols options**

The Chord Symbols dialog (accessed via the dialog launcher button in the Text ➤ Chord Symbols group) contains a dizzying array of options, allowing you to control many aspects of the default appearance of the chord symbols in your score:

![Chord Symbols dialog](image)

The options in the Appearance group allow you to determine whether either or both the chord text and chord diagram components of chord symbols should appear – see **Choosing when chord diagrams should appear** above.

The options in the Suffix Elements group allow you to choose between a number of alternative appearances for common suffix elements:
## 5. Text tab

### Major/minor triads:

<table>
<thead>
<tr>
<th>Chord</th>
<th>Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>C / Cm</td>
<td>C / Cm</td>
</tr>
<tr>
<td>Cm / Cmi</td>
<td>Cm / Cmi</td>
</tr>
<tr>
<td>CMA / CMI</td>
<td>CMA / CMI</td>
</tr>
<tr>
<td>Cmaj / Cmin</td>
<td>Cmaj / Cmin</td>
</tr>
<tr>
<td>CM / Cm (baseline)</td>
<td>CM / Cm</td>
</tr>
<tr>
<td>CM / Cm (superscript)</td>
<td>CM / Cm</td>
</tr>
<tr>
<td>C^7 / C7- (baseline)</td>
<td>CA / C7</td>
</tr>
<tr>
<td>C^7 / C7- (superscript)</td>
<td>CA / C7</td>
</tr>
</tbody>
</table>

### Major 7th chords:

<table>
<thead>
<tr>
<th>Chord</th>
<th>Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cma7</td>
<td>Cma7</td>
</tr>
<tr>
<td>CMA7</td>
<td>CMA7</td>
</tr>
<tr>
<td>Cmaj7</td>
<td>Cmaj7</td>
</tr>
<tr>
<td>CM7 (baseline)</td>
<td>CM7</td>
</tr>
<tr>
<td>CM7 (superscript)</td>
<td>CM7</td>
</tr>
<tr>
<td>C^7 (baseline)</td>
<td>CA7</td>
</tr>
<tr>
<td>C^7 (superscript)</td>
<td>CA7</td>
</tr>
<tr>
<td>C^7 (baseline)</td>
<td>C^7</td>
</tr>
<tr>
<td>C^7 (superscript)</td>
<td>C^7</td>
</tr>
</tbody>
</table>

### Alterations/extensions:

- Use # / b alterations: Cm7(b5) / C7(#5)
- After numbers: Cm7(5b) / C7(5#)
- Use + / - alterations: Cm7(€5) / C7(&5)
- Use stacked arrangement: CŒŠ7[b₁₃]
- Use linear arrangement: CŒŠ7(b₁₃b₁₃)
- Invert numerical order: CŒŠ7(b₁₃b₁₃)
- Move alterations to end of chord: Always on C7("4b9), otherwise C7(b₉"4)
- ...If alterations occur directly after root on C("4#11), otherwise C#11("4)

### Word modifiers:

- sus, add, omit: C(š4) / C(@4) / C(:3)
- SUS, ADD, OMIT: C(š4) / C(@4) / C(:3)
- Use 'no' instead of 'omit' On: C(š₄) / Off: C(š₄)
- Show '4' in suspended fourth chords On: C(š₄) / Off: C(š₄)

### Augmented, diminished and half-diminished chords:

- aug / dim / half-dim: Caug / Cdim / Chalf-dim7
- + / O / Ø: C+ / CO / CØ
- Baseline symbols (large): C+ / CO / CØ
- Superscript (small): C^+ / C° / C±
- Show '7' in diminished seventh and half-dim. chords On: C⁷ / Off: C⁷
- Caug7 / C+7: Caug7 / C+7
- C7aug / C7+: C^+aug / C^+7

### Root notes:

- Baseline root accidentals: F♯ / B♭
- Superscript root accidentals: F# / B
5.7 Chord symbols

The options in the **Parentheses** group determine when Sibelius First should use parentheses around various suffix elements:

- **Alteration / extension suffix elements for \( n \) or more alterations / extensions** determines whether Sibelius First should use parentheses only when there are a certain number of alterations or extensions in the chord symbol; by default, this is set to 1, but you may find parentheses unnecessary for chords with two or fewer extensions, in which case you could set this to 3.
- **Word-modifiers (sus, add, omit)** determines whether Sibelius First should place word modifiers such as “sus” inside parentheses. By default, this option is switched on.
- **Major 7ths on minor chords** determines whether Sibelius First should write e.g. Cm\(^{(ma)}\) or Cm\(^{ma}\). By default, this option is switched on.

Finally, the **Language** menu allows you to choose how the root notes should be written:

- **English**: the default choice, this writes note names as A–G, with B and B\(^\flat\).
- **German**: writes note names as A–G, with (e.g.) Fis for F\(^\#\), Es for E\(^b\), H for B and B for B\(^b\).
- **Scandinavian**: writes note names as A–G, with H for B, but B\(^\flat\) for B\(^b\).
- **Solfege (do, re, mi, etc.):** writes note names as Do, Re, Mi, etc.
- **Solfege (do, ré, mi, etc.):** writes note names as Do, Ré, Mi, etc.

The **Language** setting only affects the display of chord symbols: for text input of chord symbols, you should always use the regular English note names.
5. Text tab

5.8 Edit Chord Symbols

Sibelius First provides a tremendous amount of control over the appearance of chord symbols. To make global changes to the default appearance of chord symbols, use the Chord Symbols dialog (accessed via the dialog launcher button in the Text > Chord Symbols group), explained in full on page 291.

Editing guitar chord diagrams
When you create a chord symbol, a chord diagram will appear by default if you are creating the chord symbol on a notation staff belonging to a guitar or another fretted instrument, although you can naturally change this if you wish – see Choosing when chord diagrams should appear on page 289.

The chord diagram that appears by default when you create a chord symbol is known as the preferred chord diagram, and there can be a preferred chord diagram for every different guitar tuning or fretted instrument Sibelius First knows about, and for every combination of root note and bass note.

If, however, you don't find the chord diagram you're looking for, you can edit an existing one or create a new one to suit your purposes: select a chord symbol in the score closest to the one you have in mind, then choose Text > Chord Symbols > Edit Chord Diagram:

You can choose whether the diagram should be drawn Horizontally (with the nut at the left-hand side) or Vertically (as shown above, with the nut at the top). You can override the default number of frets shown in the diagram by switching on the Always display n frets per diagram option, and choosing the number of frets (between 3 and 15).

To add a dot to a string, simply click at the desired position; Shift-click will cycle through the available dot shapes (black circle, white circle, black square, white square, black diamond, white diamond). To remove a dot, right-click the dot you want to remove. To add an open string marker
at the nut, simply click at the left or the top, as appropriate; click again to turn that into an X (denoting that the string should not be played). To remove an O or an X, simply right-click it.

You can also add a fingering number or note name to a dot by double-clicking it: a flashing cursor will appear. Type the number or letter you want to appear in the dot, and right-click (Windows) or Control-click (Mac) to see a word menu, from which you can choose accidentals.

Alternatively, you can add fingering numbers above or below the chord diagram by double-clicking the gray numbers at the bottom of the window, and typing the desired number: hit space to advance to the next string without typing a number, and hit Backspace to skip back to the previous string.

Once you’re happy with your diagram, click OK. The diagram is automatically added to your user library. Any changes you make to the chord diagram are then instantly updated in the score when you click OK.
5.9 Rehearsal marks

Rehearsal marks are large letters or numbers that pinpoint important places in the music. They are automatically lettered or numbered in sequence by Sibelius First – you only have to indicate where they go. This means that you can create and delete rehearsal marks freely without having to worry about re-lettering or renumbering them yourself.

Creating rehearsal marks
If you simply want to create a rehearsal mark that can begin or continue a sequence, select the place in the score where you want the rehearsal mark to go, and choose **Text > Rehearsal Marks > Rehearsal Mark** (shortcut **Ctrl+R** or **⌘R**).

For example, if you put several consecutive rehearsal marks along a staff, they will appear as A B C D E. If you then delete B, the subsequent marks will be automatically changed from C D E to B C D to maintain the sequence. Similarly, if you create a new rehearsal mark between two others, the subsequent marks will be adjusted.

Editing rehearsal marks
You can drag, copy and delete rehearsal marks in the normal ways. As you drag them, they snap to barlines horizontally.

As with tempo text, large scores often have more than one of each rehearsal mark – say, one above the system and another above the strings in orchestral music. If you delete the top rehearsal mark, any duplicates lower down the system will delete with it. You can move the vertical position of each rehearsal mark down the system independently, though because Magnetic Layout will ensure rehearsal marks do not collide with anything, you shouldn’t need to do this.

You can alter which staves rehearsal marks and other system objects appear above – see **System Object Positions** on page 400.

Rehearsal marks are automatically shrunk to a smaller size than the score in parts. For information on working with parts, see **7.9 Working with parts**.
5.10 Bar numbers

Scores can have bar numbers that appear automatically, normally above the first bar on each system. You can adjust their frequency to suit your preferences.

Quick access

In the Text > Bar Numbers group on the ribbon, you can quickly choose whether bar numbers should appear Every system (the default in most manuscript papers), Every n bars, or whether no bar numbers should appear at all (No bar numbers).

- You can use Every n bars to make bar numbers appear at any interval; typical values in published music are 1, 5 and 10. Writing bar numbers on every bar is a convention often used in music examples, music for children (who may be reluctant or unable to count), and parts for session musicians (who may be reluctant or unable to count).

Bar numbers in repeat structures

When a score contains repeats, it is most common for the bars to be numbered as if they are all played once straight through; in other words, the fact that some of the bars are repeated is not reflected in the way they are numbered.

Selecting bar numbers

You can select bar numbers like any other object, but beware that while you can move and hide selected bar numbers (see below), you can't copy bar numbers, nor can you delete them.

To quickly select a group of bar numbers, you can:

- Select a single bar number, then choose Home > Select > More to select all bar numbers along that system; or
- Select a passage of music, then choose Home > Select > Filters > Bar Numbers to select only the bar numbers in those bars; or
- Make a marquee selection, using Shift-drag or ⌘-drag.

Once you have a range of bar numbers selected, you can move or hide them; see below.

Moving bar numbers

Bar numbers can be moved horizontally or vertically – just select one or more bar numbers and then drag them with the mouse or nudge them with the arrow keys (with Ctrl or ⌘ for bigger steps). To reset bar numbers to their original positions, select them and choose Appearance > Design and Position > Reset Position (shortcut Ctrl+Shift+P or ⌘+P).

Hiding bar numbers

To hide bar numbers, simply select the bar numbers in question, then choose Home > Edit > Hide or Show (shortcut Ctrl+Shift+H or ⌘+H).

For more information about hiding objects, □ 2.8 Hiding objects.

Go to Bar

To jump quickly to any bar, choose Home > Edit > Go to Bar (shortcut Ctrl+Alt+G or ⌘+G), type in the bar number and click OK.
5. Text tab

**Pick-up (upbeat) bars**

If your music starts with a pick-up (upbeat) bar, it's normal to number the first complete bar as bar 1, rather than bar 2 as it would otherwise be. Sibelius First automatically numbers pick-up bars as bar 0.
5.11 Page numbers

Sibelius First numbers the pages in your score automatically, by default following the centuries-old conventions (in books as well as music) that right-hand pages are always odd-numbered and left-hand pages are always even-numbered, and that the first page should not show a page number.

In double-sided printouts, page numbers are normally positioned on the outside edge of the page (i.e. the edge furthest from the binding), and in single-sided printouts they are normally positioned on the right-hand edge; this makes the page number appear nearest to your thumb when you flick through a score, maximizing their visibility. Whatever the binding, page numbers usually go at the top of the page.

Because Sibelius First follows these conventions for you, you will never need to do anything at all with page numbers in your score.

Selecting and deleting
You cannot select or delete the automatic page numbers that Sibelius First creates by default.

Page numbers in parts
Normally instrumental parts are numbered from page 1, independently of the score. This is what Sibelius First does by default.

The page number on page 1
By default, Sibelius First will number your score from page 1, and will not show a page number on the first page, though if you have View > Invisibles > Hidden Objects switched on you will see a gray “1” in the top right-hand corner of the page.

Page numbers in text
Page numbers are sometimes shown as part of a running header or footer. If you want to do this, you can add the current page number to a header or footer (or indeed to any other text) using the \$PageNum\ wildcard. For example:

- Either edit your existing header text, or use Header (after first page) (from the Headers and footers category in Text > Styles > Style) to create a new one.
- Add \$PageNum\ to the header, e.g. your header may look like this when editing it: \$Title\ – \$Composer\ – p.\$PageNum\, which produces something like “Symphony no. 40 – Mozart – p.15”. The results are only visible when you stop editing it and Sibelius First automatically substitutes the wildcards.

For more information about wildcards, □ 5.12 Wildcards.

Go to Page
To jump quickly to any page, choose Home > Edit > Go to Page (Ctrl+Shift+G or ⌘G), type in the page number and click OK. You can type in a page number in any of the formats that Sibelius First understands.
5. Text tab

5.12 Wildcards

A wildcard is a code in a text object that inserts some special text from somewhere else. Sibelius First has various useful wildcards that allow you to do things like include a piece's title and page number in a header, that will automatically update if you change the title.

What wildcards look like

Wildcards in Sibelius First begin with \$ and end with \ – e.g. \$Title\. When you are editing a text object containing a wildcard, you will see the code itself (as shown below left). When you stop editing the text, you'll see the text that the wildcard refers to instead (as shown below right).

Available wildcards

The following wildcards produce the text typed in the File ▶ Info tab (see Catalog information on page 24), and some of them are also set when creating a new score:

- \$Title\  
- \$Subtitle\  
- \$Composer\  
- \$Arranger\  
- \$Artist\  
- \$Copyright\  
- \$PartName\  
- \$InstrumentChanges\  
- \$Lyricist\  
- \$Copyist\  
- \$Publisher\  
- \$Dedication\  
- \$OpusNumber\  
- \$ComposerDates\  
- \$YearOfComposition\  
- \$MoreInfo\  

All of these wildcards can be set to different values in the full score and each of the dynamic parts, if you like. Sibelius First uses this ability to good advantage to make sure that each of your dynamic parts is named correctly – see Part name and Instrument changes below.

These additional wildcards are also available:

- \$DateShort\: the current short date in the format chosen by your operating system's regional settings (e.g. dd:mm:yyyy)
- \$DateLong\: the current long date in the format chosen by your operating system's regional settings (e.g. dd MMMM yyyy)
- \$Time\: the current time in the format hh:mm:ss (24 hour)
- \$User\: the username of the person currently logged on to this computer
5.12 Wildcards

- \$FilePath\: the filename and path of the current score. (This will not work until a score has been saved.)
- \$FileName\: the filename of the current score without its path. (This will not work until a score has been saved.)
- \$FileDate\: the date and time that the score was most recently saved, in the format stipulated by your system’s locale (e.g. dd MM yyyy hh:mm:ss)
- \$PageNum\: the current page number.

Part name and Instrument changes

In a full score, \$PartName\ defaults to "Full Score", while \$InstrumentChanges\ provides a list of all the instruments used in the score, separated by carriage returns.

In a dynamic part, both \$PartName\ and \$InstrumentChanges\ provide a list of all the instruments used in the part, separated by carriage returns.

In addition, there are two further equivalent wildcards, \$HeaderPartName\ and \$HeaderInstrumentChanges\, which separate each instrument name with a comma rather than a carriage return.

So why are there so many nearly identical wildcards?

- Sibelius First uses \$PartName\ for the instrument name (or names) that appear at the top left-hand corner of the first page of each dynamic part (and the full score, though this text is hidden in the full score by default)
- Sibelius First uses \$HeaderPartName\ for the instrument name (or names) that appear in the running header on page 2 onwards of each dynamic part (and the full score, though again this text is hidden in the full score by default)
- It is conventional for parts containing doubling instruments that are to be played by a single performer to be given a name like “Reeds 1”. To do this, you should set Part name in File > Info for the part in question to “Reeds 1”, which will update the text at the top left-hand corner of the first page and in the running header. Sometimes you would also want to show the actual list of instruments used in the part, and this is where \$InstrumentChanges\ comes in handy. In the images below, fragments on the left show what you should type into the text object at the top left-hand corner of the first page; the fragments on the right show what you will see when you finish editing the text. In both cases, you can see what is entered in File > Info.

In the bottom pair of fragments, notice how the \$PartName\ wildcard is bold, and the corresponding “REEDS 1” text is also bold. Read on to find out how you can apply other kinds of formatting to wildcards.
5. Text tab

You can use wildcards in any text object, and any number of wildcards within the same run of text. For example, if you created a text object that read \$Title\ – Last edited by \$User\ on \$FileDate\, it might evaluate to “Firebird – Last edited by Igor Stravinsky on 16 May 1910 02:15:28.”

You can also change the formatting of wildcards; for example, if you have a text object that reads \$Title\ – \$Composer\ and wanted the title of the score to be bold:

- Edit the text (e.g. by hitting Return, F2 or by double-clicking it)
- Select just the \$Title\ wildcard (e.g. using Shift+←/→)
- Type Ctrl+B or ⌘B to make it bold.

You can use the same procedure to e.g. make a wildcard italic, change its font, make it larger, and so on.

Some further hints for the successful use of wildcards:

- Wildcards themselves are case-insensitive, so \$TITLE\, \$title\ and \$Title\ are all equivalent. Furthermore, the case of the wildcard itself has no effect on the case of the substituted text.
- However, wildcards never have spaces in them, so if you type \$Composer Dates\ instead of \$Composer Dates\, the wildcard won’t work.
- If you use a wildcard and it evaluates to nothing, e.g. if you type \$Title\ but haven’t entered anything into the Title field in File > Info, then when you stop editing the text object, it may disappear altogether. So it’s a good idea to make sure that you have provided a value for the wildcard to show before you attempt to use it.
5.12 Wildcards

- You shouldn't type the wildcards themselves into dialogs anywhere, e.g. don't type them into any of the fields in File > Info. Only type them directly into text objects in the score. This means that you can't, for example, use one wildcard to define another wildcard (though it's a mystery why you should want to do this).

**Adding formatting changes to Score Info**

Sibelius First allows you to add line-breaks and changes of font, character and style at any point within text in the File > Info dialog. Most changes of format are simply sandwiched between backslashes – e.g. `\n`.

- `\B` – bold on
- `\/` – italic on
- `\U` – underline on
- `\n` – new line
- `\f` – change to given font name (e.g. `\Arial` to switch to Arial)
- `\s` – set the font size to `height` x 1/32nd spaces (e.g. `\s64` to set font height to two spaces)
- `^` – use the Music text character style for the next character.

For example, suppose you were working on an arrangement of a piece by another composer and wanted to include both your names in the Composer field of File > Info on separate lines. You could enter something like this: `J.S. Bach\n\arr. Aran Gerr` which, if referred to by the wildcard `$Composer` in a piece of text in the score, would evaluate to:

“J.S. Bach
arr. Aran Gerr”
5. Text tab
6. Play tab
6. Play tab
6.1 Working with playback

Sibelius First will play back your scores beautifully with a minimum of fuss. You don't need to be a MIDI wizard or a sequencer expert to get great playback from Sibelius First: it's as simple as hitting play!

This topic introduces various playback features in bite-sized chunks, and tells you which other topics to read for further information.

Playback devices and playback configurations
Sibelius First requires one or more playback devices to produce sound. A playback device is a software device (e.g. virtual instrument, software synthesizer) or hardware device (e.g. soundcard, external MIDI sound module) that can produce one or more sounds. You may have many different playback devices available on your computer, and you can use them with Sibelius First in any combination, which you set up by way of a playback configuration.

To find out more about the different types of playback device and how you set up your own playback configurations using Play > Setup > Playback Devices, \[ 6.2 \text{ Playback Devices}.\]

Sibelius First also comes with its own high-quality sound library, called Sibelius 7 First Sounds. For more details, \[ 6.11 \text{ Sibelius 7 First Sounds}.\]

Controlling playback
You control playback using the controls in the Transport group of the Play tab, or their corresponding keyboard shortcuts. Sibelius First also has a small Transport window that duplicates the important controls, and includes a useful timecode read-out, a slider to change the speed of playback, and another slider to move the playback line through the score quickly. To show the Transport window if it’s not already visible, choose View > Panels > Transport (shortcut Ctrl+Alt+Y or \[ \text{⌘ } Y \]).

Playback line
The playback line is a green line that follows the music during playback, and which shows where Sibelius First will play back from when you next start playback. You can control the position of the playback line when not playing back using the Play > Transport controls.

Following the score during playback
Sibelius First automatically follows the score during playback, and automatically zooms out, so that you can see the music as it plays. You can navigate around the score during playback just the same as when playback is stopped, including changing the zoom level (and Sibelius First will remember your chosen zoom level next time you play back).

Playback during input and editing
Notes play back as you input them, click them and drag them.
6. Play tab

Choosing sounds
Sibelius First automatically chooses the best available sounds for playback from the playback devices you have available, using a patented way of categorising and organising sounds called SoundWorld™ ([6.17 SoundWorld]).

To change sounds, use the Mixer panel, which you can hide or show by choosing Play ▶ Setup ▶ Mixer, or by typing M ([6.3 Mixer]).

Interpretation of your score
Sibelius First is designed to automatically interpret all the notations and markings in your score ([6.6 Interpretation of your score]). Sibelius First can also produces a remarkably human interpretation of your score using Espressivo™ and Rubato™, which you can control via Play ▶ Performance ([6.7 Performance]).

All Notes Off
Play ▶ Transport ▶ Stop ▶ All Notes Off (shortcut Shift-O) switches all notes that are currently playing off. This may be necessary:

• If your computer, soundcard or playback device gets overloaded by fast-forwarding or rewinding (which it may do if your device is not very fast or if you’re fast-forwarding or rewinding through complex music)

• If you stop playback while the sustain pedal is depressed.

If you hear a note hanging while the score is playing, you can even type Shift-O during playback – Sibelius First will clear all notes and resume playback.

The most common cause of hanging notes is dangling ties (i.e. a note with a tie not followed by another note of the same pitch).
6.2 Playback Devices

This topic introduces the concept of playback configurations, and tells you how to set up configurations using the Playback Devices dialog (accessed via the dialog launcher button in the Play > Setup group).

Playback devices
A playback device is a hardware or software device that provides one or more sounds. There are several types of playback device, including:

- Virtual instruments that use VST or Audio Unit technology, including the built-in Sibelius Player
- Internal MIDI hardware, such as some soundcards’ built-in synthesizers
- External MIDI hardware, such as sound modules and keyboards with sounds built in.

Sibelius First can play back using any combination of hardware and software playback devices, even within the same playback configuration.

If you have any external MIDI devices (e.g. sound modules or synthesizers) that you want to use for playback in Sibelius First, you need to connect them to your computer before Sibelius First can “see” them.

If you’re not familiar with MIDI terminology, □ 6.12 MIDI for beginners.

For an introduction to virtual instruments and effects, □ 6.13 Virtual instruments for beginners.

Playback configurations
A playback configuration is a collection of settings that determines which of the playback devices available on your system should be used for playback, which sound set each of them should use, and how to use their particular capabilities, so that Sibelius First can work out which sounds to use for each of your scores with as little intervention from you as possible.

You can set up as many playback configurations as you like, each one suitable for different purposes, and switch between them at any time. For example, you may want to use your computer’s built-in sounds while composing or arranging so that you don’t have to wait for large samples to load before you can get working, but need to be able to switch easily to using an orchestral sample library to produce an audio demo or rehearsal CD. This can be achieved simply by creating two playback configurations and switching between them.

When you switch between playback configurations, you don’t need to make any changes to your score: Sibelius First automatically works out the best way to play back your score using the current playback configuration, so you never need to laboriously re-assign playback sounds.

Sound sets
A sound set is a file that lists all of the sounds available on a particular virtual instrument or MIDI device, and tells Sibelius First what real instrumental sounds those sounds correspond to, so that Sibelius First can automatically make the best possible use of them.
6. Play tab

Note that the choice of available sound sets will be different based on the type of device you have selected, and Sibelius First does not come with sound sets for every possible MIDI device or virtual instrument. If your device isn't listed in the Sound set column of the Active devices list on the Active Devices page of Playback Devices, a sound set file may be available from the support pages of the Sibelius web site – choose File > Help > Online Support.

If you have a device for which no sound set is available, you can still use it with Sibelius First, by creating a manual sound set. A manual sound set is like a miniature sound set that describes a very specific set of sounds. For example, if you have a virtual instrument that provides a single piano sound, you don't need a complete sound set file; instead, you create a manual sound set to tell Sibelius First that this device can only play a piano sound. Alternatively, you may be using a virtual instrument that can provide many sounds, but for which no sound set is available, in which case you can create a manual sound set that tells Sibelius First what sound is available on every channel provided by the device.

You can even create your own sound set file using the separate Sound Set Editor application, available for download from the online support pages.

Default playback configurations

Sibelius First creates two default playback configurations for you:

- **Sibelius 7 First Sounds**: chosen by default, this configuration uses the built-in Sibelius Player to play back the included Sibelius 7 First Sounds sample library (6.11 Sibelius 7 First Sounds). Depending on your computer’s available resources, this configuration can play up to 128 different instruments simultaneously, but is recommended for computers with 64-bit operating systems and at least 2GB RAM.

- **General MIDI (basic)**: this configuration uses your computer's built-in sounds. On Windows, this uses the Microsoft GS Wavetable Synth, which can play up to 16 different instruments simultaneously. On Mac, this uses two instances of Apple's DLS Music Device, allowing up to 32 different instruments simultaneously.

Creating a new playback configuration

To create a new playback configuration, choose an existing entry from the Configuration menu upon which to base your new one. Click New, and you will be prompted to choose a name: type one and click OK. Depending on the devices in use, you may find that Sibelius First is busy for a few moments after you click OK.

Changing the current playback configuration

To use a different playback configuration, choose Play > Setup > Configuration, and choose an item from the Configuration list. You may find that Sibelius First is busy for a few moments, particularly if the new configuration uses one or more virtual instruments.

Renaming and deleting playback configurations

To rename an existing configuration, simply choose it from the list at the top of the Playback Devices dialog, then click Rename. Similarly, to delete an existing configuration, choose it from the list, then click Delete and answer Yes when prompted. You can neither rename nor delete any of the playback configurations Sibelius First creates by default.
6.2 Playback Devices

Editing a playback configuration

To make changes to an existing playback configuration, you work with the three pages of the **Playback Devices** dialog, which are discussed in detail below.

You cannot edit the default playback configurations, except for changing the sound sets used by the active devices on the **Active Devices** page, and adding or removing separate effects on the **Effects** page. To edit one of the defaults, create a new configuration based on it – see above.

Notice that when you make any changes in the dialog, an asterisk is appended to the name of the configuration in the menu at the top. To save your configuration, simply click **Save**.

Active Devices page

On the **Active Devices** page, you can choose which of the devices available on your system should be used by this configuration:

- The **Available devices** box on the left lists the playback devices available on your system. This box is disabled (grayed out) if the current playback configuration is one of the defaults created by Sibelius First. Each device is listed by its **Name**, and is one of the following **Types**:
  - The built-in Sibelius Player is recognised as type **Sibelius**.
  - Kontakt Player and the full Kontakt sampler from Native Instruments show as type **Kontakt**. On Mac, Sibelius First will also show whether the virtual instrument is VST or Audio Unit format.
  - Garritan software instruments, such as Garritan Personal Orchestra and Authorized Steinway, use the ARIA sample player, and show as type **Aria**. On Mac, Sibelius First will also show whether the virtual instrument uses VST or Audio Unit technology.
  - All other virtual instruments on Windows, and some on Mac, show as type **VST**.
  - Some virtual instruments on Mac use Apple's Audio Unit technology, and show as type **AU**.
  - Normal MIDI devices, such as internal soundcard synths or external keyboards and sound modules, show as type **MIDI**.

To activate a device in the current configuration, select it in the **Available devices** list and click **Activate**. When you activate the Sibelius Player or a **MIDI** device, it is moved from **Available**
6. Play tab

devices to the Active devices list on the right. But when you activate a Kontakt, Aria, VST or AU device, it remains in the Available devices list and is copied to the Active devices list: you can therefore activate more than one instance of a virtual instrument, but you can only ever have one instance of the Sibelius Player or a MIDI device.

- The Active devices box on the right lists the playback devices that are activated, i.e. available for Sibelius First to use during playback. In addition to the Name and Type columns in common with the Available devices list, there is an extra Sound set column. You can double-click on the sound set column to choose between the available sound sets. If no suitable sound set is available for the device you are using, set Sound set to (none), and then use the Manual Sound Sets page to tell Sibelius First how to play back using this device – see below.

You can rename the devices in the Active devices list by double-clicking their names; Sibelius First will append the original name of the device to the name you choose. This can be helpful if you are using multiple instances of the same virtual instrument, each loaded with a different sound set or individual sound.

To deactivate a device, select it in the Active devices list and click Deactivate to remove it from the list.

Manual Sound Sets page

Sibelius Player, Kontakt- and Aria-type virtual instruments, and MIDI-type devices, provide special functions that allow Sibelius First to load sounds automatically into them, if a suitable sound set is available. If no sound set is available, or if a device is a regular VST- or AU-type virtual instrument, you have to tell Sibelius First which sounds are available, by creating a miniature sound set for each virtual instrument, using the Manual Sound Sets page.

Once you have told Sibelius First which sound is available on each channel of your device, it can treat that device like any other, and automatically route the playback of each staff to the most appropriate available sound.

The options on the Manual Sound Sets page are as follows:
6.2 Playback Devices

- First choose the virtual instrument from the Device menu at the top of the dialog. You can create a manual sound set for any type of device with any kind of sound set, except for the built-in Sibelius Player; in addition, manual sound sets are unavailable for Kontakt-type devices because it is recommended to allow Sibelius First to load the sounds itself.

- If you are creating a manual sound set for a virtual instrument, click Show to make its interface appear in another window; this button is disabled for MIDI-type devices. There is tremendous variation in how the interfaces of virtual instruments appear and behave, so it's impractical to attempt to provide any help for working with them. Refer to the documentation that accompanied your virtual instrument for help working out which things to click on. Leave the window open – you'll need it again in a minute.

- If you have already chosen a sound set for this device on the Active Devices page, it will now be chosen in the Sound set menu; if not, you can choose it here now. If no suitable sound set is available, choose (none).

- Switch on Use manual sound set to tell Sibelius First that it should follow the choices you make here. If you switch this option off, your manual sound set will not be used, but the settings will be saved as part of the playback configuration, so that you can restore them again later.

- If your device has a sound set, No. channels will be set to the appropriate number of different channels, slots or sounds the device can play at once. Some virtual instruments are designed to emulate only a single instrument, such as a specific electric piano or synthesizer, in which case they can normally play only one sound at once, and therefore No. channels should be set to 1. Other virtual instruments, particularly those supplied with sample libraries, can play a number of sounds simultaneously, so No. channels may need to be set to 8 or 16. Notice that the table on the right of the dialog is updated with the appropriate number of channels chosen here. If No. channels is not automatically set correctly for your device, set it manually.

- Now go back to your virtual instrument's interface and load a sound, or set it to an appropriate preset. If your virtual instrument can play back multiple sounds simultaneously, start by loading a sound into the first channel or slot. If you are working with a MIDI device, set the first channel to use an appropriate patch, if necessary.

- Now look at the Sound Settings options on the Manual Sound Sets page. Either click on the first row in the table on the right or use the Channel spin control next to choose a channel.

- If you have chosen a sound set for this device, the Program menu will be enabled and the Sound ID menu will be disabled.
  - If Program is enabled, choose the name of the program you have loaded into your device, then click Apply.
  - Switch on Send program change if your device has a sound set chosen but you know that it requires an explicit program change message to be sent at the start of playback (in which case Sibelius First will send the program change stipulated by the sound set), or if you have no sound set chosen and know that the sound you want can be chosen with a specific program change when starting playback (in which case the Program number control will become enabled, and you can specify the program change to send).
  - If Send program change is switched on, you can also switch on Send bank change if necessary; as before, if your device has a sound set, switching on Send bank change will send the bank change stipulated by the sound set, and if it does not, you can specify the Bank...
6. Play tab

- **high** and **Bank low** components of the bank change message to send when starting playback.
- If Sound ID is enabled, choose the sound that most closely matches the sound you have loaded into your device by clicking ... to see a menu. For example, if you have loaded a violin ensemble sound, choose strings.violin.ensemble from the menu; if it’s a Steinway piano sound, choose keyboard.piano.grand.steinway. Be as specific as the menu allows, as this will help Sibelius First to use the sound most appropriately. Once you have chosen the closest match, click **Apply**.
- Switch on **General MIDI-compatible drum map** instead of choosing a single sound ID or program name if you know that the program on that channel is an unpitched percussion map that matches the General MIDI standard. If the device is not General MIDI-compatible, you will need a sound set file for your device in order to be able to address its unpitched percussion sounds.
- You will see that the first row of the table on the right of the dialog is updated. If your device can handle another sound simultaneously, repeat the above steps until you have loaded as many sounds as needed and set up their mappings in the manual sound set.

Don’t forget to click **Save** at the top of the dialog to avoid losing what you’ve just done!

Sibelius First needs to be given a sound ID (or program name if a sound set is available) in order to be able to route playback to a channel automatically. If you don’t want Sibelius First to route each staff in your score to a channel automatically – because you have (say) a pre-existing template that you use for all your projects and you’re comfortable assigning staves to channels by hand – you can set up an empty manual sound set. Simply set **No. channels** to the appropriate number and switch on **Use manual sound set**, but make no other choices.

To make Sibelius First use those channels in playback, you must open each staff’s strip in the Mixer in turn, and explicitly choose the device it should use (so that the device’s name does not appear in parentheses), then explicitly choose the channel using the arrows at the right-hand side of the channel read-out. For more details, see **Staff strips** on page 320.

Sibelius First is designed to choose the best available sound in any given situation. So you can let Sibelius First get on with sorting out which of your sounds to use.
### Effects page

The Effects page allows you to load effects into the various buses provided:

![Effects page](image)

**Master Insert Effects** are effects that are applied to the entire audio signal just before it is output by your sound device and, shortly afterwards, makes its way to your ears. Effects such as compressors and limiters can usefully be added as master insert effects, as you would normally want them to apply to all of the sound produced by all the virtual instruments you are using. You may also want to use reverb as a master insert effect, though doing it this way means that you cannot alter the amount of reverb virtual instrument by virtual instrument. You can chain up to four master insert effects: the audio signal is passed through each effect, one after the other.

Sibelius First also provides four effects send buses, which can be used to direct some of the audio signal to one or more effects. These buses are post-fader, meaning that the amount of signal sent to the effect depends on the level of the volume fader for the output of the virtual instrument. You choose how much of each virtual instrument's output signal is sent to each of the send buses using the controls in the Mixer window (6.3 Mixer). You can chain up to two effects in each of the four send buses.

You can use the send buses to add effects to the output of individual virtual instruments. For example, you may have a guitar virtual instrument and want to add a stomp box effect: load the stomp box effect into one of the send buses, and send some of the output from your virtual instrument to that send bus.

Adding an effect to your playback configuration is very simple: simply choose it from the drop-down list for the appropriate slot in whichever bus you want it to appear. To show an effect's graphical interface, click the Show button. Any changes you make in the effect's interface are saved when you save your configuration.

Note that effects can only affect the sound produced by virtual instruments, because the sound produced by MIDI devices isn’t part of the same audio stream (indeed, for external MIDI devices the sound is never inside your computer at all). Furthermore, the built-in Sibelius Player includes two master effects – reverb and chorus – of its own, which do not appear here on the Effects page, and which only apply to sounds played by the Sibelius Player.
Audio Engine Options

To set up the audio interface Sibelius First should use for playback, click **Audio Engine Options** at the bottom of **Play > Setup > Playback Devices**. This dialog appears:

- Choose the device you want to use for playback from the **Interface** drop-down. On Windows, you may see the same device listed several times, with different acronyms in parentheses at the end:
  - If you see a device with **(ASIO)** at the end of its name, use this one. ASIO (which stands for “Audio Stream Input/Output”) provides a low latency interface, and so is ideal when you are using virtual instruments and effects for playback and input.
  - Devices with **(DS)** at the end of their name use Microsoft’s DirectSound technology. DirectSound doesn’t provide such low latency as ASIO, but is recommended if no ASIO device is available. Depending on the specific hardware, a DirectSound device may or may not provide low enough latency for use when inputting via Flexi-time.
  - Devices with **(MME)** at the end of their name use Microsoft’s MultiMedia Extension technology, a predecessor of DirectSound and ASIO. Some inexpensive soundcards or built-in sound hardware (in laptops or low-end desktop computers) only support MME, which will generally work adequately for playback, but will definitely not provide low enough latency for use when inputting via Flexi-time.

On Windows, Sibelius First will automatically choose an ASIO device if one is available; it will otherwise choose a WASAPI device, then a DirectSound device, or a MME device as a last resort. On Mac, practically every device supports Mac OS X’s built in Core Audio standard, so you will normally only see **(CoreAudio)** at the end of each device’s name. Core Audio is similar to ASIO in that it provides a low latency interface. Sibelius First will use the device chosen on the **Output** tab of the **Sound** pane of System Preferences by default.

- On Windows, when you are using an ASIO device, the **ASIO Setup** button is enabled. Clicking this button opens your device’s ASIO control panel, where you can modify various comfortably technical settings specific to your device.
6.2 Playback Devices

- **Outputs** allows you to choose which of your device's outputs to use for playback. Most soundcards have a single pair of stereo outputs, so you will see only 1/2 in this menu. If you have a soundcard or other audio interface with multiple pairs of outputs, each pair will be listed here.

- **Buffer size**, as you might expect, determines the size of the buffer provided by your audio interface for data to be streamed into, which has an effect on the latency of the device: the larger the buffer, the higher the latency. The buffer sizes provided by your hardware may vary, but for most ASIO and Core Audio devices, a reasonable buffer size is 1024 samples.

- **Sample rate** is the frequency at which the audio is played back through the audio interface. Normally this should be set to 44100Hz.

- **Latency** is the amount of time, in milliseconds, it takes for the audio device to play a note after Sibelius First tells it to. You can't edit the latency directly; it's calculated by the combination of buffer size and sample rate.

- On Windows, you will also see an option to choose the folder from which Sibelius First should load virtual instruments and effects (by default, C:\Program Files\Avid\VSTPlugins, or C:\Program Files (x86)\Avid\VSTPlugins if you are running the 32-bit version of Sibelius First on a 64-bit operating system). You can change this by clicking **Browse** if you already have virtual instruments and effects in another location on your computer. (On Mac, all virtual instruments and effects live in a single location specified by Mac OS X, so there is never any need to change it.)

- Click **Rescan** if you find that virtual instruments or effects you expect to appear in **Playback Devices** are not appearing. When you next restart Sibelius First, it will re-examine each of the virtual instruments and effects in the specified folder. Beware that this can take a little while! (Sibelius First automatically detects newly-installed virtual instruments or effects without requiring you to click **Rescan**.)

- The options in the **ReWire** group are explained in 6.15 ReWire.

The **Use virtual instruments and effects** option at the top of the dialog allows you to disable Sibelius First's support for virtual instruments and effects altogether. If you want only MIDI-type devices to appear in **Play > Setup > Playback Devices**, switch this option off, then restart Sibelius First.

Click **Close** once you have finished making changes in the **Audio Engine Options** dialog.
6. Play tab

Presetseven for virtual instruments and effects

Some virtual instruments and effects have a number of built-in presets provided by their designers. You can see which presets are available by opening the menu at the top left-hand corner of the virtual instrument or effect's window:

If the menu is empty or only contains a single item, then the virtual instrument or effect you are using doesn't provide any presets. If you choose a preset from the menu and want to ensure that your choice is remembered, don't forget to save your playback configuration in Play > Setup > Playback Devices.

To the right of the menu are two further buttons, to load and save .fxp VST preset files. Saving a preset file saves the state of the virtual instrument or effect to disk, and loading it again restores the virtual instrument or effect to the same exact state. This is useful if you need to adjust a virtual instrument or effect's settings, and then use those same settings in another playback configuration within Sibelius First, or even in another application.
6.3 Mixer

Sibelius First's Mixer allows you to modify sounds for playback, including volume and pan, and adjust settings in the virtual instruments and effects used in your current playback configuration.

To show or hide the Mixer, choose Play > Setup > Mixer, or use shortcut M (Mac). The Mixer panel has several sections, as follows:

1. **Button strip** to show CPU usage, switch between the Mixer’s four different heights, and hide and show other Mixer strips
2. **Master volume strip**, to adjust the overall volume of all the virtual instruments and effects, and to adjust settings in each of the master effects’ own windows
3. **Staff strips** to adjust volume, solo/mute, pan, MIDI channel (where appropriate), and initial program name for each staff in the score
4. **Click track strip** to adjust the metronome click during playback and Flexi-time recording
5. **Group strips**, to adjust the relative volume of or solo/mute families of instruments in your score
6. **Virtual instrument strips**, to adjust settings in each virtual instrument’s own window, solo/mute all the staves playing through it, and adjust the amount of signal going to each effects bus
7. **Effects bus strips**, to adjust settings in the effects’ own windows, and to adjust output level and trim.

By default, the Mixer is docked at the bottom of the Sibelius First window, though you can undock it by clicking and dragging its title bar away from the bottom of the screen, so you can reposition it, e.g. on a secondary display if you have one.
6. Play tab

**Button strip**

The button strip at the left-hand side of the Mixer allows you to hide and show each of the other types of strip:

- CPU usage meter
- Change Mixer height
- Master volume strip
- Staff strips
- Group strips
- Virtual instrument strips
- Effects bus strips

By default, only the staff and master volume strips are shown when you first open the Mixer. The buttons for virtual instruments strips and effects bus strips are disabled if your current playback configuration doesn't use any virtual instruments or effects.

The CPU usage meter in the button strip gives you an indication of the processor usage of the audio system, i.e. all the virtual instruments and effects in your current playback configuration (but not overall processor usage of your whole computer). If this meter goes into the red during playback, it means that it is taking your computer longer to render the required audio than it is taking to play it, which means it is likely you will hear glitches or stuttering during playback.

If this happens, you can always export an audio file of your score, which will play back without glitches (1.10 Exporting audio files), but to reduce glitches during playback, see How to get the best out of virtual instruments and effects on page 358.

**Staff strips**

Each staff in your score has its own staff strip:
The thin dashed lines show which controls are visible when the Mixer is at each of its four preset heights. When you are using the Sibelius Player, you can hide or show the extra controls for Sibelius Player sounds in all staves by holding Shift when clicking the arrow button below the output meter.

The controls in each staff strip work as follows:

- The staff name read-out at the very bottom shows you the short name of the staff; this isn't editable.
- To adjust the volume, simply drag the fader down (to reduce it) or up (to increase it). The fader has a "sticky" position at the default volume (95, out of 127), and you can also reset it to its default volume by double-clicking the fader. During playback, the output meter to the right lights up to show you the level of playback on that staff. This allows you to correct the relative balance of staves without having to write louder dynamics for loud instruments and softer ones for soft instruments. Most devices play all instruments at roughly the same volume by default, so you should give (say) a complete Violin I section a volume somewhat higher than a solo flute.
- To hear just one staff, click the solo button ( ). The mute buttons for all staves are then disabled (so they look like this: ). You can solo other staves simultaneously by clicking their solo buttons. When you switch all the solo buttons off again, the mute buttons are re-enabled. See Mute and solo on page 326.
- To mute a staff, click the mute button ( ). Click once to set the staff to be half-muted ( ) and click twice to set it to be fully muted ( ). A third click makes it unmuted again. See Mute and solo on page 326.
- To adjust the pan position of the staff – that is, its stereo position from left to right – simply drag the rotary pan control left or right. The slider has a "sticky" position in the middle. It sounds best if you don't position staves too far to the left or right.
- To adjust the pan position of the staff – that is, its stereo position from left to right – simply drag the rotary pan control left or right. The slider has a "sticky" position in the middle. It sounds best if you don't position staves too far to the left or right.
- Beware that some virtual instruments (e.g. Vienna Symphonic Library Vienna Instruments) don't respond to this pan slider, so if you are using such a virtual instrument, you may hear no effect when changing pan here. You can change the pan of the audio output of that virtual instrument instead – see Virtual instrument strips on page 324.
- The button on the left above the pan pot ( ) allows you to test the current sound choice for that staff.
- The button to the right above the pan pot ( ) is only enabled if the device currently being used for this staff is a virtual instrument (other than Sibelius Player, which has no graphical interface); clicking it shows the virtual instrument's window. Click this button again to hide the window.
- The sound read-out shows you an abbreviated form of the program name used by the staff at the start of the score. If the staff contains any objects that change the playback sound after the first bar – e.g. instrument changes, text instructions for playing techniques, etc. – this read-out doesn't update. Hold your mouse pointer over the read-out to see a tooltip that shows the full program name and sound ID that Sibelius First is actually using for this staff.

Notice that the abbreviated sound name is displayed in parentheses: this denotes that the choice of sound is automatically determined by Sibelius First. Once you choose a specific program name from the menu, the sound name is displayed without parentheses.
To change the initial sound of a staff, click the arrow to open the sound menu:

- You will see a hierarchical menu. If no specific device is chosen for the staff, the first level of the menu shows the names of the sound sets in your current configuration, and the second level then displays the names of the groups into which the program names are divided (e.g. Strings, Woodwind, etc.); the third level displays the instrument families (e.g. Violin, Flutes, etc.); finally, the fourth level shows the program names themselves. When you choose a specific program, Sibelius First will also set that staff to always play back through the device on which that program is available.

As with the device menu, you can reset a staff to choose sounds automatically once more by choosing (Auto) from the menu. You can reset all staves to automatic sound allocation by holding Shift and choosing (Auto) from the menu.

- The device menu allows you to change the device used to play the initial sound on a given staff. Notice that the menu contains a list of all the devices in your playback configuration, and an extra entry (Auto) at the top of the list. If you want to tell Sibelius First to choose the device automatically again, choose (Auto).

Once you explicitly choose a device for a given staff, the name of the device no longer appears in parentheses, and the menu program names below will only show you those sounds provided by the specific device you have chosen.

You can change the device for all staves by holding down Shift when you choose a device from the device menu; normally you should only choose (Auto) when you do this, which resets all staves back to automatic device allocation.

- The MIDI channel or slot control shows a read-out of the channel being used for this staff, but you won't normally be able to edit it. You don't need to change this anyway, because Sibelius First intelligently works out which channel or slot to use for each staff. You can only change the MIDI channel used by a staff if you have chosen a specific device for that staff, and if that device is using a manual sound set (see Manual Sound Sets page on page 312).

- If the staff is playing back using the built-in Sibelius Player, up to six additional rotary controls may appear to the right of the main staff strip, depending on the sound. These controls allow you to adjust subtle aspects of the sound, such as intonation, timbre, distortion (for guitars), tremolo speed (for vibes and electric keyboards), and so on. To reset one of these additional faders to its default value, simply double-click it. These six faders respond to MIDI controllers 91, 93, 74, 71, 73 and 72 respectively.

During playback, you can only adjust the volume (including solo and mute), pan and extra Sibelius Player sound controls (if they appear) for each staff; in order to change any of the other settings the score must not be playing back.
6.3 Mixer

**Click track strip**

The click track strip is always found to the right of the last staff strip:

- **Subdivide beats** is useful in some time signatures such as 6/8, where it will click lightly on every eighth note (quaver)
- **Stress irregular beat groups** accents beats in the bar depending on the beat groups defined for irregular time signatures such as 7/8 (4.3 Time signatures).
- You can also choose the percussion sounds used by the click track on the first beat of the bar and subsequent beats.

In addition to the solo and mute button on the click track strip itself, you can also mute and unmute the click track staff by clicking the **Play > Transport > Click** button.

**Group strips**

Group strips allow you to adjust the relative volume and pan of each family of instruments used in the score. This makes it very convenient to e.g. boost the volume of the strings relative to the volume of the woodwinds, and so on. The controls in group strips are as follows:
6. Play tab

- At the bottom of the strip is a read-out of the group name. Sibelius First determines which staves will be included in each group, and you can’t edit the name of the groups.
- To adjust the volume of all the staves in the group, simply drag the fader up or down (as for Staff strips above). Sibelius First maintains the relative balance of all the instruments in the group as you adjust the volume.
- To solo all the staves in a group, click the solo button (as for Staff strips above).
- To mute or half-mute all the staves in a group, click the mute button (as for Staff strips above).

If you have staff strips visible while you work with the group strip, you will see that changes made in the group strip are reflected in each staff strip.

Virtual instrument strips

Each virtual instrument in your playback configuration has its own strip:

- A read-out of the abbreviated name of the virtual instrument is shown at the bottom.
- To show a virtual instrument’s window in order to adjust its settings, click . Click it again to hide the window. If you make any changes in the virtual instrument’s window that you want to have remembered next time you use Sibelius First, remember to save your playback configuration in Playback Devices (see Editing a playback configuration on page 311). This button does not appear for the Sibelius Player, because Sibelius Player has no additional graphical interface.
- You can adjust the output level of each virtual instrument by dragging its volume fader.
- To solo or mute all the staves being played by a virtual instrument, click the solo or mute button in the virtual instrument strip. The solo and mute buttons in the affected staff strips reflect the changes made in the virtual instrument strip.
- Some virtual instruments (e.g. Vienna Symphonic Library Vienna Instruments) do not respond to MIDI pan messages, so in order to pan them to the left or right, you can adjust the pan slider in the virtual instrument strip instead. For other virtual instruments this is unnecessary.
6.3 Mixer

- The four rotary controls allow you to determine how much signal should be sent from this virtual instrument to each of the four effects buses. Simply drag around in a circle to increase or decrease the amount sent to each bus. The knob marked FX1 sends to Effects Bus 1, FX2 to Effects Bus 2, and so on. What this means is that you can send the output from different virtual instruments to different effects buses. If you want the same effect to be applied to all virtual instruments, use the master insert effects instead (see Master volume strip below).

- Sibelius Player has built-in reverb and chorus effects, and the return levels of these effects can be adjusted using the Reverb and Chorus faders that appear in Sibelius Player’s own virtual instrument strip.

Effects bus strips

Sibelius First provides four effects buses, each of which is able to load up to two effects, which you specify on the Effects page of Playback Devices – see Effects page on page 315. Each bus has its own strip:

In its smallest size, the strip shows a read-out of the name of the bus and a fader to adjust the gain of the bus's output going into the mix.

If you increase the height of the Mixer, you will see an extra fader labeled TRIM. This adjusts the input levels going into the effects bus. You won't normally need to adjust this, as nearly every effect has its own gain control in its own window, but this is provided for the benefit of those effects that do not have such a control.

At the top of the taller strip is a read-out of each of the effects in the bus. To show an effect's window in order to adjust its settings, click . Click it again to hide the window. If you make any changes in the effect's window that you want to be remembered next time you use Sibelius First, don't forget to save your playback configuration in Playback Devices (see Editing a playback configuration on page 311).

Master volume strip

At the left-hand side of the Mixer window is the master volume strip, which allows you to adjust the volume of all the virtual instruments and effects from a single fader, and to make changes to
6. Play tab

the master insert effects, which also apply to the output of all the virtual instruments and effects you are using:

When the Mixer is at its smallest, the only control is the volume fader. During playback, the output meter lights up to show you the level. Note that this fader only affects virtual instruments, so if any of the staves in your score are playing back through your soundcard's built-in synthesizer or an external MIDI device, this fader will have no effect on their volume.

If you open the strip by clicking its arrow, you can show the window of each of the four master insert effects by clicking . For information about master insert effects, see Effects page on page 315.

Mute and solo

For the purposes of trying out individual instruments or groups of instruments, any staff can play back at full volume, at half volume or be completely muted (silent). Simply click the mute button ( ) for the staff in question to cycle through the different mute settings.

A good use of this is to produce “music minus one” recordings: putting one instrument into the background helps people learn their part from memory. Making a solo instrument totally silent is useful for practicing your own part while Sibelius First plays the accompaniment, or for playing back music written for bagpipe or accordion.

You can solo a particular staff (muting all the other staves) by clicking the solo button ( ). You can add further staves by clicking their solo buttons.

To play back just some of the instruments in the score, you can alternatively select the required instruments as a passage before you play ( 2.1 Selections and passages). If you play back a selection of staves in your score, the mute setting of those staves is ignored – so if you're working on a string quartet score and mute the violin staff, but then select, say, that violin staff and a cello staff to play them both back, they will both sound. Sibelius First assumes that if you specifically select a staff to play it back, you actually want to hear it, even if it's muted.

Controlling the Mixer using an input device

If you have an external MIDI input device, such as a dedicated control surface or controller keyboard with extra faders, knobs or other controls, you can use your device to control the Mixer
directly. For more information, see Input maps on page 176.

**SoundStage**

Given that you have only two ears (probably), your brain works wonders at conjuring up a three-dimensional image from just two sound sources. So the fact that your playback device can only play back in stereo is hardly a restriction, as long as you can recreate the sounds that would go into your ears if live players were really in front of you. The three-dimensional impression created by well-prepared stereo sound is sometimes called a “soundstage” – and Sibelius First’s SoundStage feature recreates this automatically.

Imagine you want to recreate the soundstage you’d hear when in the audience of a concert hall, with an orchestra playing on the stage. A number of factors come into play:

- Each instrument is at a slightly different distance from you, and different parts have varying numbers of players. This affects the relative volume of the instruments.
- Each instrument is at a slightly different left-to-right position relative to you.
- The acoustics of the building generate reverb, from which you can hear not only the size but also the shape of the building.
- Instruments that are closer to you produce less reverb than others. This is because more of their sound travels directly to your ears rather than bouncing off the walls. (You can probably imagine this if you mentally compare the “dead” sound of someone speaking on a normal telephone with the rather more echoey sound of a speaker-phone.)
- An instrument that is a long way off, such as an off-stage trumpet, sounds very reverberant because none of its sound travels directly to your ears; conversely, however, the instrument sounds soft, so its volume is low.

You don’t need to switch SoundStage on or off – it’s always on. Whenever you create instruments, Sibelius First automatically positions them in 3D space for you as they would be on a concert stage – not only in stereo (i.e. with suitable pan positions), but also with subtle adjustments to the volume settings to imitate how far or near instruments are.

Sibelius First’s SoundStage setting covers standard layouts for orchestra, brass band, choir and string ensemble – and work well for just about any other combination, in fact.

**Improving playback with lots of instruments**

Playback may produce an organ-like effect with large numbers of instruments. This is a pain as it’s a giveaway that the sound is not a real recording.

There are four main causes of this problem, which are fairly easy to avoid:

- **Incorrect balance.** For instance, if you set all the volumes in an orchestral score to maximum, you may find that some instruments are too loud and others are swamped.
- **Not enough expression.** Try setting the Espressivo option in the Play > Interpretation > Performance dialog to Espressivo or Molto espressivo. This will introduce gradations of volume that will help separate the different lines of music, even in a large score. In general, the more instruments that are playing, the more Espressivo you should add (8.7 Performance).
- **Phasing** – an annoying “badly-tuned-radio” sound caused by two identical instruments playing the same sound in unison.
6. Play tab

- *Not enough different pan positions.* The ear will find it hard to separate the different instrumental sounds. Change the pan positions accordingly.
6.4 Live Tempo

Live Tempo in Sibelius is an easy way to finely control the tempo of your score during playback, allowing you to provide your own interpretation of your music simply by tapping on your computer keyboard, MIDI keyboard, or MIDI pedal.

Sibelius First doesn’t permit you to record Live Tempo performances, but if you open a score created in Sibelius 6 or Sibelius 7 with a Live Tempo performance already recorded, you can switch this on or off.

Live Tempo display
You can see a graphical representation of the tempo adjustments recorded via Live Tempo by switching on View > Document View > Panorama, showing a graph above the top staff in the score:

The vertical lines in the graph align with the barlines in the score. A horizontal line runs down the middle of the graph, which represents the default tempo at that point in the score. The variations in tempo produced by a Live Tempo recording relative to the default tempo are shown as a line that runs either above or below the horizontal line on the graph. (In the picture above, the graph shows the tempo getting faster than the regular playback tempo, then getting slower again.)

Playing back a Live Tempo performance
To play back a Live Tempo performance, simply ensure that Play > Live Tempo > Live Tempo is switched on before you start playback.

A Live Tempo performance is preserved when you export a MIDI or audio file or export a Scorch web page, provided Live Tempo is switched on.

Live Tempo and ReWire
You cannot use Live Tempo and ReWire at the same time: Live Tempo is disabled when Sibelius is running in ReWire mode.
6. Play tab

6.5 Live Playback

In real life, a musical performance never precisely matches what is notated in the score; there are all manner of nuances of tempo, dynamic and rhythmic flexibility that cannot easily be reproduced even by smart features like Espressivo, Rubato and Rhythmic feel (6.7 Performance). So if you provide Sibelius First with an actual, human performance – either from a real-time recording using Flexi-time (3.13 Flexi-time) or by importing a MIDI file (1.5 Opening MIDI files) – it can preserve it for you using Live Playback.

Live Playback stores exactly how you play each note (even individual notes in chords), right down to the tiniest variations in velocity (how loud a note is), duration (how long you played it for), and start position (how much it deviates from precisely where the beat is).

Hearing Live Playback

Live Playback is switched on by default in all new scores. To switch it on or off, choose Play > Live Playback > Live Playback, which lights up when Live Playback is on. When you save and re-open your score, Sibelius First remembers whether you had it switched on or off.

Live Playback is totally separate from Sibelius First's own interpretation of your score. For example, when Live Playback is switched on (and when Live Playback data is stored in your score), Sibelius First plays back the score exactly as it was originally performed. Items added to the score that would usually affect dynamics or timing – such as dynamics, hairpins, other text directions (such as MIDI messages), and options such as Espressivo, Rubato and Rhythmic Feel – are not played back, unless they apply to notes with no Live Playback data.

So if you, say, import a MIDI file and then add a dynamic to one of the staves using Expression text (5.1 Working with text), it won't be played back unless you switch off Live Playback.

Conversely, if you input a score using step-time or alphabetic input and then play it back, you'll hear no difference between playback with Live Playback switched on or off, because no Live Playback data is stored in your score.

Tempo instructions – such as Tempo text, metronome marks, and rit./accel. lines – and repeats are always observed, whether or not Live Playback is switched on.
6.6 Interpretation of your score

4.5 Lines, 4.10 Percussion, 6.8 Repeats.

Our philosophy in designing Sibelius First’s playback features is that you should be able to write a score just as you would on manuscript paper, using normal notation and no special commands, and play it back well without any further setting up.

To achieve this:

- Sibelius First chooses the best available sound for each instrument by default
- Whenever you play back a score, Sibelius First reads more or less anything you’ve written in the score, in whatever format you put it. Sibelius First even interprets markings such as \textit{ff}, \textit{pizz}., or \textit{accel}.

What Sibelius First reads

Almost all of the notation in a score should play back correctly right away. Sibelius First interprets the following:

- Notes, chords, rests, accidentals, ties, grace notes
- Clefs, key signatures, time signatures
- Instruments – these determine the sounds used, which you can change if you like
- Standard articulations, e.g. accent, staccato, marcato, etc.
- Tremolos and buzz rolls (2 on stem)
- Text specifying dynamics such as \textit{pp}, \textit{sff}, \textit{loud}
- Tempo marks such as \textit{Allegro}, metronome marks such as \textit{}= 108, metric modulations such as \textit{=} \text{}\textbf{3/4}, and pauses (fermatas)
- Other text, e.g. \textit{con sord}., \textit{pizz}., \textit{legato}
- Repeats, including 1st and 2nd endings (1st- or 2nd-time bars), repeat barlines, codas, segnos – 6.8 Repeats
- Lines such as slurs, trills, octave (8va) lines, pedaling, \textit{rit}./\textit{accel}., \textit{gliss}., hairpins
- Guitar tab and notations such as bends and slides
- Special noteheads used for percussion
- Transposing instruments (which always play at their correct sounding pitch)
- Text MIDI messages entered for advanced playback control – 6.16 MIDI messages
- Hidden objects, e.g. hidden metronome marks, notes or dynamics, or whole staves – 5.1 Working with text, 2.8 Hiding objects.

Dynamics

Dynamics consist of discrete Expression text instructions like \textit{mf} and hairpins, which are lines that specify a gradual change of dynamic – see Hairpins below.

Because staff objects only apply to the instrument and voice(s) they’re attached to, it’s particularly noticeable in playback if dynamics are attached to the wrong staff, as the instruments will play
6. Play tab

with incorrect dynamics (7.8 Attachment). For instruments with multiple staves, such as keyboard instruments, see Instruments with multiple staves below.

To change the staff to which a dynamic is attached, move it over the staff you want it to be attached to so that the gray attachment arrow jumps onto the new staff, and then reposition it to the correct location. (You can only change the attachment of an object in the full score: if you drag an object in a dynamic part, it won’t re-attach.)

To change the voice(s) to which a dynamic applies, select it and click the voice buttons at the bottom of the Keypad (shortcut Alt+1/2/3/4 or ~1/2/3/4 to assign it to another voice; Alt+5 or ~5 makes the dynamic apply to all voices). If you want to make a dynamic apply to other combinations of voices, click the voice buttons at the bottom of the Keypad window (3.2 Keypad).

Dynamics created using Expression text (see Expression on page 266) are interpreted – e.g. fff equates to the maximum dynamic. But this isn't quite the end of the story – the actual playback dynamic of a note also depends on the level of Es pressivo and any articulations (such as accents) present.

Hairpins

When you input a hairpin, by default Sibelius First automatically works out its end dynamic. If there’s an actual dynamic (e.g. ff) written at the right-hand end, it uses that; if no dynamic is specified, Sibelius First increases or decreases the dynamic by one level (e.g. a crescendo hairpin that starts at a prevailing mp will go to mf, while a diminuendo hairpin that starts at a prevailing ff will go to f).

In the real world, different kinds of instruments handle gradual changes of dynamic in different ways. Percussive instruments (such as piano, timpani, harp, etc.) can only change dynamic at the start of a note, while sustaining instruments (such as most wind, brass and string instruments) can change dynamic during the course of a note.

Sibelius First will play dynamics as realistically as your playback device will allow. For many playback devices, including the supplied Sibelius 7 First Sounds sample library, Sibelius First will play a smooth change of dynamic over the duration of the hairpin, when written for instruments that make a sustaining sound (e.g. wind, brass, strings and singers). Other devices, including most MIDI sound modules and soundcards, are not set up this way, and on those devices, Sibelius First can only specify the dynamic at the start of the note, and can’t vary the dynamic mid-note.

Like Expression text (see Dynamics above), all staff lines, including hairpins, only affect the playback of the instrument and voice(s) to which they are attached.

Trills

Trills alternate 12 times per second with an interval of a diatonic step – i.e. either a half-step (semitone) or a whole step (tone), depending on the pitch of the note relative to the current key signature.

Other ornaments don’t play back automatically.

Tempo

To change the tempo of your score, use a piece of Tempo text – such as Allegro, Slow, Presto, and so on – or use a metronome mark – such as = 120 – which should be written in Metronome...
mark text. To find out how to type these markings into your score as text, see Tempo on page 267 and Tempo on page 267.

You can also adjust the tempo of your score during playback using the tempo slider in the Transport window, but don't try to use this as the main way of setting the tempo, because the position of the tempo slider won't be remembered next time you open the score.

Metric modulations
Sibelius First plays back metric modulations provided they are typed using a system text style (e.g. Tempo or Metronome mark) – see Metric modulations on page 268 for details on how to create them.

Sibelius First understands complex formats like $q=q_.$ etc.; any number of notes (with or without dots) linked with ties or + signs are allowed.

Rit. and accel.
Sibelius First plays rits. and accels. using special lines (4.5 Lines).

Rit./accel. lines allow you to specify the amount of rit./accel. and where the rit./accel. ends, namely at the end of the line. The line can be either a visible dashed line or an invisible one which merely tells Sibelius First how long to rit./accel. for (visible as a continuous gray line when View > Invisibles > Hidden Objects is switched on).

If you want to return to the original tempo after an accel. or rit., you should write some Tempo text, such as A tempo in Tempo text, at this point. However, Sibelius First doesn't automatically interpret A tempo (because it's often unclear which tempo it should return to), so you will also need to create a hidden metronome mark (see Tempo on page 267).

Fermatas (pauses)
Sibelius First plays fermatas (pauses) using articulations added from the fourth (F10) Keypad layout (4.17 Articulations).

When you want to specify a pause, make sure to create a fermata on every staff, particularly if the rhythms differ between staves; Sibelius First can only work out how best to play the pause if a fermata is present on all staves that have notes. If a fermata is absent from one or more staves, Sibelius First will simply play the rhythm on those staves as written, and then hold the last note that coincides with the fermata(s) on the other staff or staves.

Glissandi
Gliss. lines (4.5 Lines) play back, defaulting to an appropriate kind of glissando for the instrument to which they apply, e.g. passing through chromatic steps for wind instruments, but a continuous slide for strings.

Pedaling
Pedaling plays back, as long as it's written using lines (not symbols or text). It will apply to both staves of the instrument.

Instruments with multiple staves
If an instrument normally uses two staves, such as a piano or harp, you need only create dynamics attached to the top staff, and they will apply to both staves on playback if they are in between the
6. **Play tab**

staves. Beware that this also applies to any instrument you create with two staves (e.g. if you create a flute with two staves, dynamics between the two staves will apply to both).

In the rare case where you don’t want a dynamic to apply to both staves of a keyboard instrument, position it close to one staff, or outside the staves (i.e. above the right-hand staff or below the left-hand staff).

**Silent notes**

You can prevent particular noteheads playing by using the silent notehead type (shortcut `Shift+Alt+9` or `⌥9`) – see 4.9 Noteheads.
6.7 Performance

6.1 Working with playback.

Sibelius First contains such advanced features to improve the playback of your scores that we prefer to think that it doesn’t just play back – it performs!

Options controlling the style of performance are all available from the Play > Interpretation > Performance dialog, and are described below. These also affect the results you get when exporting a MIDI file (1.13 Exporting MIDI files), an audio file (1.10 Exporting audio files), a video file (1.11 Exporting video files), a Scorch web page (1.17 Exporting Scorch web pages), or when you export a score for the Avid Scorch mobile app (1.16 Exporting to Avid Scorch).

Espressivo™

Espressivo (Italian for “expressively”) is a unique feature that enables Sibelius First to play back scores adding its own expression, like a human performer. Sibelius First still obeys the dynamics and articulations you write in the score, but adds a whole lot of further phrasing and interpretation over and above these. If you play back a score that uses several instruments – or even a full orchestra – Espressivo produces independent expression for every single instrument.

In Play > Interpretation > Performance, the Espressivo drop-down menu gives five different degrees of expression for different styles of music:

- **Meccanico** (“mechanically”) plays the score absolutely literally, with no dynamics or articulations except where marked
- **Senza espress.** (“without expression”) adds only tiny fluctuations of volume and slight accents at the start of bars and note-groups as a human performer will naturally do even when trying to play with no expression
- **Poco espress.** (“slightly expressively”) has slight dynamics following the contour of the music, suitable for a fast, fairly mechanical style (such as Baroque music)
- **Espressivo** is the default option, with more dynamics added
- **Molto espress.** (“very expressively”) produces lots of expression, which can be too over the top for some kinds of music. It works well for large groups of instruments, as it helps to separate the different lines.

Rubato™

Rubato is the rhythmic counterpart to Espressivo. Sibelius First can subtly vary the tempo of your score to add greater expression, in much the same way as a human performer would.

In Play > Interpretation > Performance, you can choose six different degrees of Rubato from the menu, which are suitable for different styles of music:

- **Meccanico**: the default option, this plays the score absolutely literally, with no gradations of tempo except where marked by Tempo text, metronome marks, or rit./accel. lines
6. **Play tab**

- **Senza Rubato**: plays the score like a real performer trying to keep the tempo absolutely strict, so there are some barely perceptible tempo fluctuations.
- **Poco Rubato**: adds a small amount of rubato, so the tempo of your score will vary a little over the course of a phrase.
- **Rubato**: produces moderate gradations of tempo.
- **Più Rubato**: adds quite a lot of rubato.
- **Molto Rubato**: adds the maximum amount of rubato, so Sibelius First will exaggerate the rhythmic phrasing. This can sound over the top for some kinds of music.

The recommended setting for rubato in your score is **Rubato** (the middle setting). Higher settings than this can produce an extreme effect in which playback may “lurch” in particularly busy passages.

Rubato may only be slight in music that is repetitive or uniform, as Sibelius First bases it on the shapes of phrases. The effect of rubato is also lessened the greater the number of instruments in your score, as heavy rubato is less appropriate (and unlikely to be conductable!) for large ensembles.

**Rhythmic feel™**

Sibelius First can play back with a wide range of “rhythmic feels” suitable for different styles of music, from jazz to Viennese waltz. Some rhythmic feels involve adjusting the notated rhythm, some adjust the beat stresses, and some do both.

The **Rhythmic Feel** options in Play > Interpretation > Performance are as follows:

- **Straight** – the default setting.
- **Light / Regular / Heavy swing** – a jazz convention in which two notated eighth notes (quavers) are performed approximately as a triplet quarter note plus eighth note (triplet crotchet plus quaver).
- **Triplet swing** – swings two eighth notes (quavers) as an exact triplet quarter note plus eighth note (crotchet plus quaver).
- **Shuffle** – a light sixteenth note (semiquaver) swing.
- **Swung sixteenths** – as for Regular swing but swings sixteenth notes (semiquavers) rather than eighth notes (quavers).
- **Dotted eighths (quavers)** – effectively a very extreme swing; we’re not quite sure why you’d want this, but here it is anyway.
- **Notes Inégales** – triplet quarter note plus eighth note (triplet crotchet plus quaver), similar to Triplet swing, for an effect used in some early music (although the conventions required for really authentic notes inégales are more complex than this).
- **Light / Viennese waltz** – shortens the first beat of the bar (to a lesser and greater degree respectively), for a characteristic waltz feel.
- **Samba** – a sixteenth note (semiquaver) feel, stressing the first and fourth beats.
- **Rock / Pop** – stresses the first and third beats of a 4/4 bar, lightens the stress on the second and fourth, and lightens further still on off-beats, Rock more so than Pop.
- **Reggae** – a sixteenth note (semiquaver) pattern with a strong emphasis on the 3rd and 4th sixteenths.
- **Funk** – similar to Pop, but makes the second beat of the bar (in 4/4) slightly early.
6.7 Performance

You can switch rhythmic feel on or off, or even change from one rhythmic feel to another, for different parts of your score by adding text indications such as “Swing” or “Straight” in Tempo text (which you can hide if necessary).

You might think that you need an option to swing both eighth notes (quavers) and sixteenth notes (semiquavers) at the same time, but if you think about it, they can’t be swung simultaneously – since if you have sixteenths against eighths, the sixteenths would have to be extra-long in an on-quaver and short in an off-quaver. What you probably want instead is that in places where the fastest notes are eighths, playback should swing eighths, and where the fastest notes are sixteenths, it should swing sixteenths. To do this, put suitable hidden text markings where the music changes between passages of eighths and sixteenths.

Incidentally, the option Only change beats on the Play Performance dialog should be ignored, since each of the preset rhythmic feels switches it on or off as appropriate. It controls whether the rhythmic feel only changes the stress or rhythm of notes that fall on the beat; e.g. Viennese waltz turns this option on, but the swing options turn it off. There’s no reason to change this, but feel free to experiment if you’re particularly bored.

Reverb

Reverb, short for reverberation, means echo – strictly speaking, the spread-out echo you hear in a room, rather than the delayed one you hear in the Swiss Alps. Sound reaches our ears via many routes, some (e.g. a direct path from a performer to your ear) more direct than others (e.g. bouncing off the wall before arriving at your ear). Sounds that take a longer route to our ears are attenuated more than those that take a direct route, but the time and volume differences involved are so small that we don’t perceive each reflected sound as a copy of the original; rather, we perceive the effect of the entire series of reflections as a single sound. The most realistic simulations of reverb are produced by convolution, which take a recorded “impulse response” (a recording of the reverberation of a space, such as a concert hall, in response to an ideal sound, or “impulse”) and combines it with the audio input, producing an output signal that simulates playing your input sound in a specific room or environment. Convolution reverb is much more complex than other kinds of digital reverb, which typically use multiple feedback delay circuits to produce a large, decaying series of copies of the original signal. The built-in Sibelius Player has a high-quality convolution reverb.

Adding reverb can have a dramatic effect on making your scores sound lifelike, as the human ear is almost as sensitive to the acoustics of a room as it is to the sound within it. Music for small ensembles may benefit from a small amount of reverb, characteristic of playing in a medium-sized room, whereas large orchestral works can be given extra depth by greater reverb settings.

Sibelius First’s Play Interpretation Performance dialog gives seven preset degrees of reverb from Dry to Cathedral. Each preset produces sound of a different character in the Sibelius Player, so it’s worth trying out a couple of the presets with each score. You can adjust the mix of reverb against the so-called dry signal, i.e. that which has not been passed through the reverb effect, using the Reverb fader on the Sibelius Player’s strip in the Mixer – see Virtual instrument strips on page 324.

For the benefit of other playback devices, Sibelius First’s seven presets are also mapped onto different values for the standard MIDI reverb controller (91): Dry sends no reverb, and Cathedral sends
6. Play tab

almost maximum reverb. Most soundcards and sound modules, and some MIDI keyboards, can add reverb, though different devices may react differently to the reverb settings.

Some MIDI devices can do a range of other reverb effects, such as plate reverb, hall reverb, etc., though Sibelius First's presets cannot map onto these settings: see your MIDI device's manual for details.

ReWire

The ReWire options are explained in Fixed tempo and Tempo track mode on page 366.
6.8 Repeats

Like other kinds of playback, Sibelius First understands repeat markings in your score and plays them back automatically. Sibelius First can also play very complicated repeat structures. Various kinds of object can affect the playback of repeats: barlines; lines such as 1st- and 2nd-endings; text such as D.C. al Coda or 1st time mf; and symbols for codas and segnos. MIDI files saved from Sibelius First also incorporate repeats in exactly the same way as playback.

Repeats dialog
Repeats playback is controlled by the Play > Interpretation > Repeats dialog, which looks like this:

- **Don't play repeats** tells Sibelius First to ignore all repeat barlines, ending lines etc. in the score.
- **Automatic repeats playback** is the default setting, and tells Sibelius First to play back repeats in the score according to its own automatic interpretation of repeat barlines, ending lines, and jump instructions such as D.C. al Coda.
- **Manual repeats playback** allows you to specify the order in which the bars in the score should be played back – see Manual repeats playback below.

Repeat barlines
To create a start or end repeat barline, select the barline where you want the repeat to go, and choose Start Repeat or End Repeat from the Notations > Common > Barline gallery. For more details, 4.4 Barlines.

By default, repeat barlines only repeat once (i.e. any passage with an end repeat barline at the end of it will be played twice). If you want a repeated section to play back more than twice, you can write a text instruction like Play 3 times or Repeat 2 times in a system text style (e.g. Tempo) above a repeat barline.

1st and 2nd ending lines
For information on creating these lines, 4.5 Lines.
6. **Play tab**

Ending lines with brackets that are open at the right-hand end automatically tell Sibelius First that it has finished playing all of the ending lines preceding that one. If you have multiple sets of ending lines in your score, for correct playback you are recommended to ensure that the last ending of each repeated section has an open right-hand end:

- **Incorrect**

- **Correct**

Sibelius First sets the playback properties of these lines automatically when you create them.

**Codas**

Codas – music that comes at the very end of a song with a repeating structure – are normally separated from the preceding music by a gap. To create a coda:

- Create the bars where the coda music will go
- Select the barline just before the coda
- Choose **Double** from **Notations** > **Common** > **Barline** (because codas are normally preceded by double barlines, to show the end of the previous section)
- You would also normally add a text direction here informing the player what to do when they get to this double barline the first time through – see **Dal segno (D.S.) and da capo (D.C.)** below
- Choose **Layout** > **Break** > **Split System**. This creates a gap after the selected barline. You can drag the barline at the start of the second half of the system in order to increase or decrease the gap (to remove the gap entirely, select the barline after the gap and choose **Appearance** > **Design and Position** > **Reset Position**).
- To write the word **CODA** above the start of the coda, hit **Esc** to make sure nothing is selected. Then choose **Tempo** from **Text** > **Styles** > **Style** (shortcut Ctrl+Alt+T or ~#T) and click above the start of the coda. Right-click (Windows) or Control-click (Mac) to see the word menu, which includes the coda symbol, then type the word **CODA** in the normal way.

**Dal segno (D.S.) and da capo (D.C.)**

The Italian term "dal segno" literally means “from the sign.” In most music you will see either **D.S. al Fine** (which means "go back to the $ sign and play the music again until you come to the bar marked Fine, then stop") or **D.S. al Coda** (which means "go back to the $ sign and play the music again until you come to the bar marked To Coda, then jump to the coda").

Similarly, “da capo” literally means "from the head," i.e. the start of the song or piece. Just as with D.S., in most music you will either see **D.C. al Fine** or **D.C. al Coda**.

You may also see simply **D.C.** or **D.S.** in the final bar of a score, which means to repeat from the start of the score or the $ sign respectively, then stop at the end.

In music, these instructions always appear at the end of the bar from which you have to jump back (either to the $ sign or to the start of the piece). To input these instructions:

- Select the barline where the player has to jump back in the song
6.8 Repeats

- Choose Repeat (D.C./D.S./To Coda) from the Tempo category in Text > Styles > Style. (It's important to use this text style rather than Tempo because it automatically attaches to the end of the bar.)
- A flashing caret appears. Now right-click (Windows) or Control-click (Mac) to see the word menu, which includes the text you need – enter it in the score simply by clicking it in the menu. If you type the words yourself, be sure to use the correct case (i.e. type “Fine”, not “fine”, as the latter won't play back correctly).

Creating a segno

If the player has to jump back to a segno, you do of course need to put the segno symbol in the right place. To do this:
- Select the note at the start of the bar to which the player has to jump back
- Choose Notations > Symbols > Symbol (shortcut Z for “symbol”)
- The segno symbol ($) is right at the top of the list, in the Common category. Click the segno, and the segno is created in your score.

Fine and To Coda

The final special pieces of text used in repeat structures are Fine (which shows where the player should stop playing the song if they’ve previously jumped back from a D.S. or D.C. instruction), and To Coda (which shows where the player should jump forward to the coda, if they’ve previously jumped back from a D.S. al Coda or D.C. al Coda instruction).

Both of these instructions occur at the end of bars, and are entered the same way as D.S. and D.C. – see Dal segno (D.S.) and da capo (D.C.) above.

Repeat bars

To create a repeat bar, 4.20 Repeat bars. Sibelius First plays back repeat bars automatically.

Skipping bars

In some circumstances, you may not want a particular bar to play back at all. For example you may have a guitar fill box on one page of your score, and you would prefer these bars not to play back.

This is easy to arrange, using system text to form a pair of “markers” – one text object to set the place you want to jump from, and another to set the place you want to jump to:
- Decide on a name for your pair of markers; it doesn't matter what it is. For the sake of argument, let's use the word “cat”.
- At the end of the bar immediately preceding the bar(s) you don't want to play, create a new Repeat (D.C./D.S./To Coda) text object, consisting of the words “jump to” and the name of your marker, e.g. jump to cat
- At the start of the bar you want playback to jump to, create a new Tempo text object, consisting of the word “marker” and the name of your marker, e.g. marker cat.

You will probably not want either text object in your marker pair to appear when you print, in which case you can either select them and hide them (using Home > Edit > Hide or Show) or by inserting a tilde character (~) at the start of each text object, which will hide it.

Sibelius First will always obey a marker pair when it encounters it during playback.
6. Play tab

**Manual repeats playback**

*For advanced users only*

In scores with very complex repeat structures (e.g. songs with more than one coda), Sibelius First's automatic interpretation of the repeats in the score may not be sufficient. If you find this is the case, choose **Play > Interpretation > Repeats** and choose **Manual repeats playback**.

This allows you to specify the exact order in which the bars in the score are played back by typing ranges of bar numbers in a comma separated list. Sibelius First displays the current automatic playback sequence to get you started, and you can go back to the automatic sequence by clicking **Restore Default Order**.

If you have multiple songs, pieces or movements within the same score, leave a blank line between each set of bar numbers corresponding to a single song, piece or movement to tell Sibelius First to play a gap there.

Beware that the **Play > Interpretation > Repeats** dialog requires you to use internal bar numbers, i.e. counting all bars in the score only once, and the first bar in the score, even if it is a pick-up (upbeat) bar, is number 1.

Beware also that if you add or delete bars, you should return to **Play > Interpretation > Repeats** and update the list of bars to ensure that they are still played in the correct order.
6.9 Video

6.1 Working with playback, 6.10 Timecode and hit points.

This topic explains how you can attach a digital video to your score, giving you the ability to write to picture using Sibelius First. To export a video of your score playing back, for burning to DVD or uploading to the Internet, see 1.11 Exporting video files and 1.3 Sharing on the web.

Being able to compose directly to synchronized video is extremely useful. Many school music syllabi include modules where students are required to compose music to video, and Sibelius First provides an integrated platform on which to score, realize and print their work.

Adding a video
To add a video to your score:

- Choose Play > Video > Video > Add Video. A dialog appears asking you to locate the video file you want to add to the score. Once you’ve found the file, click Open.
- The video will now appear in Sibelius First’s Video window, along with the filename of the video in the title bar of the window.

Removing a video
To remove a video from your score:

- Choose Play > Video > Video > Remove Video
- Sibelius First will warn you that the video will no longer be associated with the score and allow you to cancel the operation if you so wish.

Synchronization
Once a video has been added to a score, it will maintain synchronization with the score at all times during playback, and will also update the video whenever the position of the playback line changes. This means you can easily jump to a particular point in the video using the Transport window’s timeline slider, as well as the Rewind and Fast-forward buttons.

When pressed once, Rewind and Fast-forward (shortcuts [ and ]) move by exactly 0.2 seconds; hold them down to accelerate. With some computers and video formats, you may find rewinding video is rather slower than fast-forwarding. For pinpoint accuracy when moving through the video, use Shift-[ and Shift-] to advance through the video a single frame at a time.

File formats
Sibelius First will play any video file format supported by your operating system. On Windows this will normally include .avi, .mpg, .wmv and, if you have QuickTime installed, .mov files. Mac users should be able to play .avi, .mpg and .mov files. Sibelius First also requires that you have the necessary codecs installed on your system in order to play back the video file you have selected, so you may find that some files fail to play back, even though they use one of these file extensions, and other files with the same extension play without problems. However, if this happens you will probably find that the video also fails to play in other video players on your computer as this is due
6. Play tab

to a lack of the required codec. If Sibelius First cannot recognize the format of a file, it will notify you and the video will not be attached to the score.

**Saving and opening scores with video files**

When you save a score with a video added, Sibelius First saves the file location of the video in the score. If you need to give your score to another Sibelius user, you must also supply them with the video file itself if you want them to be able to view it (the video is not embedded in the Sibelius file).

When opening a score with a video added, Sibelius First looks for the video file in the folder it was opened from. If it can't find the video file, it will ask you whether you wish to locate the video file manually. If you click **Yes**, a dialog appears in which you can set the new path of the file. If you click **No**, then Sibelius First won't attempt to play the video.

**Hiding and showing the Video window**

When you add a video to a score, Sibelius First will automatically show the Video window. If you wish to hide or show the Video window, choose **View > Panels > Video** (shortcut Ctrl+Alt+V or ~V).

Hiding the Video window does not remove the video from the score. In fact, the video will still continue to play back along with the score whilst remaining invisible, so you will still be able to hear the video's soundtrack. If you wish to remove the video from the score permanently, see **Removing a video** above.

**Setting the volume level of the video**

Sibelius First allows you to adjust the volume of the video's soundtrack independently of the score by changing the position of the volume slider at the bottom of the Video window. When set to its leftmost position, the soundtrack of the video will be completely silent.

**Setting the size of the Video window**

The Video window has four size presets so that you can select the most suitable dimensions for the video. These four buttons can be found at the bottom of the Video window (see above) and options are also in the **Play > Video > Video** menu. The video can be set to **Half Size**, **Full Size** or **Double Size**, or alternatively can be in **Full Screen** mode (see below).
6.9 Video

**Full screen mode**
Using full screen mode for videos can be useful, but you should be aware that precisely what happens depends almost entirely on the codec used by the video itself and the behavior of the hardware or software being used to render the video.

- If you have a dual-display system, you may find that you are unable to choose which display you want the video to appear on, in which case it may be impossible for you to watch the video on one display and the score on the other. You may also experience problems such as Sibelius First's playback line not drawing properly, or the Video window appearing frozen on one display with the video itself running full screen on the other, etc.
- On Windows, if you are using a QuickTime codec to play back your video, it will play in full screen on your primary display, regardless of the display the Video window happens to be on.
- On Windows, if you are using Windows Media to play back your video, switching to full screen mode will play the video at full screen on the display on which the Video window was previously located. If you click on the Video window or stop playback on Sibelius First, the video will immediately exit full screen mode: this is a feature of the Windows Media codec.

On single-display systems, full screen mode works largely without problems. However, if you do encounter problems, you can normally restore the window back to its previous size by hitting Esc.

**Windows Media and QuickTime**
On Windows, some videos play back better using Windows Media and others with QuickTime.

If you attach a video that is not supported by one video player, Sibelius First will try to use the other player. This may happen if, say, you try to play a QuickTime .mov file.

Sibelius First will display the name of the video player it is using in parentheses in the title bar of the Video window after the video's filename. There is currently no version of QuickTime available for 64-bit Windows, so you will only be able to use QuickTime if you run the 32-bit version of Sibelius First.

**Adding your music to video files**
Both Windows and Mac OS X come with inexpensive or free software that enable you to add the music you've written in Sibelius First to the video file itself. First you need to export your score as an audio file in Sibelius First – ☞ 1.10 Exporting audio files. Then you can import the file Sibelius First creates, along with the video file you wrote the music to, into your movie editor.

You can, if you wish, export a video file of both the score and audio playback from Sibelius First – ☞ 1.11 Exporting video files. If you really want, you could then add that video to your score to see a score-within-a-score. Be warned: if you do this sort of thing too often you may end up rupturing the fabric of the universe.

Windows Movie Maker is included on all Windows systems, and iMovie comes free with most Apple computers (visit [www.apple.com/ilife/imovie](http://www.apple.com/ilife/imovie) for more information).

If you would like to have a go at composing some music to your own visuals for a bit of fun, visit [www.picasa.com](http://www.picasa.com) and download the free software that allows you to quickly generate smart video slideshows from your own digital photo albums.
6. Play tab

**Playing back an audio track in sync with your score**

You can use Sibelius First’s video feature to play an audio track back in sync with your score, which can be useful for transcription, or even for adding real recorded audio to the playback of your score (e.g. a recording of an acoustic instrument or singer playing the melody).

To add an audio track, choose Play > Video > Video Add Video, and in the dialog that appears set the file type menu to All files. You can then choose any audio file in a suitable format (e.g. .wav, .mp3, .aiff, etc.), and it will be linked to your score. Notice that when you add an audio track to your score, the Video window shrinks down so that only the buttons and the slider to control the volume are visible.

Beware, however, that when you adjust the tempo of your score using the tempo slider in the Transport window, the pitch of the audio track will change as it is sped up or slowed down.
6.10 Timecode and hit points

Timecode means the position in time of a point in a score or video. It is usually measured from the start of the score, or in film/TV scoring from the start of the reel or some other convenient point.

When you play back a score, a timecode read-out is displayed in the Transport window, together with a read-out of the current tempo in beats per minute. Timecode is particularly useful for working out precise timings of particular passages of music, or for synchronizing musical events with hit points (events in a film).

Sibelius First does not synchronize playback with or display an incoming SMPTE or MTC data stream. This functionality is provided by professional sequencers such as Pro Tools, which can be used to play back music in this way if you export it from Sibelius First as a MIDI file (Exporting MIDI files). Sibelius First will, however, synchronize playback with digital video files which can easily be attached to any Sibelius First score (Video).

How timecode and duration are calculated
The timecode and duration of score values take account of repeats (Repeats), tempo text (e.g. Allegro) and metronome marks (Working with text), fermatas (pauses) and rit./accel. lines (Lines) – and are updated whenever you create or edit these. Try it and see!

However, timecode values do not take account of adjustments to playback speed made with the tempo slider.

Hit points
Hit points are time references in the score that pinpoint important events that occur in a film or video, to make it easier for you to write music that fits in with these points. Sibelius First allows you to add named hit points that even move around to show the corresponding point in the film or video if the timings in your score change.

How to add hit points to your score
When you add a hit point to your score, it will be added at the current position of the playback line. Suppose you had a video where an important event happens at 04'32": you would use the timeline slider on the Transport window to navigate to this point in the video, and then use the rewind and fast-forward buttons to advance in either direction in finer (0.2 second) steps if necessary.

When the frame you wish to mark is showing in the Video window, click the Add Hit Point button on the Video window, or choose Play → Video → Hit Point → Create Hit Point. A hit point will be added above that point in the score.
6. Play tab

You can also add hit points to your score using the **New** button in **Play > Hit Point > Edit Hit Points**. Adding hit points this way will always add them at the very beginning of the score, regardless of the current position of the playback line, and you can then type in the timecode position you want (see below).

**Editing the time position and name of hit points**

You can edit any hit point in your score by choosing **Play > Video > Hit Point > Edit Hit Points** (shortcut **Shift+Alt+P** or **⌥+P**). This dialog lists all the hit points in your score:

- The **Timecode** column shows the absolute time position at which each hit point falls. This field is editable by double-clicking the time value you wish to change.
- The **Bar.beat.100ths** column shows the location of the hit point in the score in terms of bars, beats and hundredths of a beat. For instance, **64.2.96** would be bar 64, beat 2.96. If a hit point falls precisely on a beat, the hundredths value will be omitted. You cannot change this value manually, but it will update automatically if you reposition the hit point by editing its **Time**.
- The **Name** column shows the name of each hit point in your score. You can edit the name of any hit point by double-clicking its current name. Note that you must press **Return** after entering a new name to enter it into the table.

**Deleting existing hit points**

If you wish to remove a hit point from the score, you can do so from **Play > Video > Hit Point > Edit Hit Points**. Select the hit point you wish to delete, then click **Delete**. If you wish to delete all hit points from your score, click **Delete All**.

**Shifting all hit points**

There may be some instances where your score's hit points fall out of sync with the video if you have made changes to the score start time or video start time settings. In order to rectify this problem, you can offset all the hit points you have created by the same time value by clicking **Shift All** in **Play > Video > Hit Point > Edit Hit Points**. You can enter any positive or negative offset using a variety of formats ("1'00", "00:01:00:00" and "1:00'" are all equivalent to "one minute"). Also, Sibelius First will interpret any whole number entered into any of these fields as seconds, so entering -4 will always evaluate to -00:00:04:00.
6.11 Sibelius 7 First Sounds

Sibelius 7 First Sounds is a versatile collection of sounds well-suited for every genre of music.

Sibelius 7 First Sounds plays back through the built-in Sibelius Player, a powerful sample player virtual instrument, based on the technology behind the Structure sampler for Avid Pro Tools.

Included sounds
Sibelius 7 First Sounds includes a selection of sounds from the Avid Orchestra, which was recorded by a top sound designer who has worked with some of Hollywood's most demanding composers, using one of Europe's leading orchestras. Solo and tutti strings are included.

In addition to the Avid Orchestra, Sibelius 7 First Sounds also features a broad set of sounds suitable for jazz, rock, pop and world music, with sounds recorded and programmed by the team responsible for the award-winning virtual instruments for Pro Tools. This includes soprano, alto, tenor and baritone saxophones, all recorded with characteristic techniques such as doits and falls, with similar attention to detail across the rest of the big band, including trumpets and trombones with jazz techniques. A wide range of vintage keyboards, synths, guitars, basses and unpitched percussion round out the set.

We are also pleased to be able to include some of the pipe organ stops taken from the world's finest virtual organ software, Hauptwerk. These were sampled from the E.M. Skinner organ in Our Lady of Mount Carmel, Chicago, Illinois, USA. For more details about Hauptwerk, please visit www.hauptwerk.com.

Computer requirements
Sibelius 7 First Sounds is a large, high-quality sample library, so it occupies a lot of hard disk space (over 10 GB) but should run on both 32-bit and 64-bit operating systems with 2 GB RAM.

See How to get the best out of virtual instruments and effects on page 358 for more advice applicable both to Sibelius Player and other virtual instruments.

Low memory detection
The total amount of memory required to load all the sounds for a large score when using Sibelius 7 First Sounds can be upwards of 1GB RAM just for the sounds. Sibelius First itself requires a few hundred megabytes RAM (again depending on the size of the score, number of scores or parts open, etc.), your operating system typically requires several hundred megabytes RAM itself, and of course you may have other applications running concurrently, all of which have their own memory requirements.

As such, if you are running a 32-bit computer, which can only access a total of around 3GB (Windows) or 4GB (Mac), or if you have 4GB RAM or less installed in your computer, running Sibelius 7 First Sounds may push your system's resources to the limit.
6. Play tab

Sibelius First attempts to detect when it is running low on sounds while loading sounds in the Sibelius Player to avoid the application becoming unstable or crashing due to running out of memory. When around 400MB of your total system memory is available, Sibelius First will show a warning dialog and offer to switch to a less memory-intensive playback configuration (e.g. switching to General MIDI (Basic)) or reduce the number of slots, or to continue loading. When only around 200MB of your total system memory is remaining, Sibelius First will show an error dialog and will not load any further sounds, now requiring you to choose a different playback configuration or to reduce the number of slots to use.

Setting up Sibelius 7 First Sounds

Sibelius First is set to play back through Sibelius 7 First Sounds by default, but if you switch to another set of playback devices you can switch back to Sibelius 7 First Sounds simply by choosing Sibelius 7 First Sounds from the Configuration menu in Play > Setup.

As soon as you open a score, Sibelius First automatically loads the necessary sounds in the background. Depending on the number of instruments in your score, this takes anywhere from half a minute to a couple of minutes, during which time you can input and edit in your score as normal. Sibelius First shows a progress indicator to the left of the document view buttons at the right-hand side of the status bar. If you try to start playback before all of the sounds have been loaded, you will see a progress bar while the remaining sounds are loaded, and playback will then begin. You can click Cancel in the Loading Sounds progress dialog, which only cancels playback and does not cancel the loading of sounds, which continues in the background.

How Sibelius Player works

Sibelius Player can play up to 128 different sounds at once, or fewer depending on the available resources of your computer. For example, if your computer has less than 1GB RAM, Sibelius First will limit the number of available channels to 32; if your computer has 2GB RAM, Sibelius First will allow 64 channels; if you have more than 2GB RAM, Sibelius First will allow 128 channels.

Normally the number of available channels will exceed the number of sounds required, but it's nevertheless worth understanding how Sibelius First allocates sounds to channels.

A staff in your score may potentially use more than one sound due to things like changes in playing technique (e.g. if a violin staff starts arco but later plays pizzicato), which may increase the total number of sounds used in your score above the number of available channels, depending on whether or not Sibelius First can play the sounds using the same channel.

Sounds can share a channel if they are accessed by a switch, meaning that Sibelius First can either play a specific note to trigger a change in sound (known as a keyswitch) or set a MIDI controller to a specific value, or play a note at a certain velocity, and so on. Several of the sounds in Sibelius 7 First Sounds work this way: for example, the violins can switch between arco, pizzicato and unmeasured tremolo by way of keyswitches, and the trumpet can switch between normal and muted playing in the same way.

If you need to change to a completely different sound, this normally requires an extra channel.
This topic assumes that you know very little about anything at all. (It was originally entitled "MIDI for idiots," which could give offense but does have certain poetic qualities.) Read this topic if you know little or nothing about MIDI. Skip this topic if you know quite a lot about MIDI.

For information on plugging your MIDI devices into your computer and setting them up, see Connecting external MIDI devices on page 19.

Basic question – what is MIDI?
MIDI stands for Musical Instrument Digital Interface. It is a standard, not a thing* – the universal standard for connecting electronic musical instruments together. MIDI keyboards, synthesizers, sound modules, samplers and other electronic music gadgets can all be plugged into one another with MIDI cables, and can also be plugged into your computer. Soundcards, software synthesizers and virtual instruments are also MIDI compatible, and as they’re already in your computer you don’t need to attach cables at all in order to play music back.

MIDI is supposed to make your life easy, in the same way that plugging a printer into your computer is now quite easy. Remember the good old days, when you couldn’t even work your printer without a computing degree, and the manual disconcertingly included a complete circuit diagram in case you needed to solder on extra components? Ah, those were the days!

Unfortunately, in the sphere of MIDI those days are still with us. People using MIDI devices are still expected to have a working knowledge of technicalities like MIDI channels, program numbers, banks and worse – knowledge that in most cases can and should be hidden from everyone except the experts.

(*This superficially obvious point does need spelling out, as we have on a number of occasions been asked questions such as: "How big is a MIDI?")

Program numbers and General MIDI
The sounds available from MIDI devices are referred to by numbers, typically in the range 0 to 127. The piano sound might be number 0, and the flute sound number 73. It would be nice if these were called instrument numbers or sound numbers, but in practice they’re called program numbers for obscure historical reasons. (They are sometimes called "program changes," “patch numbers” or “voice numbers” instead, confusingly.)

Until relatively recently program numbers weren’t standardized. Though program 0 happens to be a piano sound on most devices, program 73 might be anything. Before standardization, you used to have to tell computers the program numbers you wanted for each instrument in each score, which could be very tiresome. Also, if you played the same score on other MIDI devices, you might get the wrong sounds – not very satisfactory.

Fortunately a standard list of 128 sounds eventually emerged, called General MIDI (known as GM to its friends). These sounds start with piano as program number 0, and pass through most of the instruments you can think of, with a very final gunshot as program number 127. Virtually all modern MIDI devices follow this standard, maybe with extra sounds too.

Since GM was introduced, the MIDI manufacturers got together again and ratified some additions to the General MIDI standard, resulting in General MIDI 2, or GM2 for short. GM2 adds an extra
6. Play tab

128 sounds to the standard set, among other things, but it never achieved very widespread usage before MIDI devices fell out of fashion in favor of virtual instruments. You can usually tell if your own MIDI device is GM- or GM2-compatible by seeing if it includes the appropriate logo on its front panel.

Within Sibelius First program numbers work like this: whenever you create a flute staff and you are using a General MIDI playback device, Sibelius First normally sets it to program number 73, which is the General MIDI program number for a flute sound. When you play back the score on any General MIDI-based device, this produces the right sound. It's as simple as that.

Moreover, if you connect a different device and tell Sibelius First what type of device it is, Sibelius First will alter the program number to produce that device's best flute sound. Sibelius First can be used with any MIDI device, though for best results you will need a sound set specific to your device.

Counting from 0

A pointless complication of MIDI is that some manuals list program numbers in the range 0-127 and others in the range 1-128. (This is because for obscure technical reasons, computer programmers count from 0, so when designing the internal workings of MIDI devices they tend to get carried away and forget that normal people count from 1.)

The annoying consequence of this is that sometimes when setting up MIDI devices you find you get the wrong sound and have to add or subtract 1 from a program number to correct the problem. Sibelius First almost always makes the adjustment for you, so try not to think about this.

Banks: variants of sounds

Some MIDI devices can play back hundreds of different sounds, even though program numbers only go up to 127. This limitation is overcome by arranging the extra sounds in groups or banks of program numbers. To access these, you specify the bank number as well as the program number.

A bank number consists of 2 values, though often MIDI devices only specify one of the values (the other one being implicitly 0).

Channels

If you've had enough of MIDI technicalities, you can skip this bit.

Channels are often the first thing you're told about MIDI, but with Sibelius First they are largely irrelevant. Most MIDI devices can only play back up to 16 different sounds at once (that is, only 16 different timbres), even though the maximum number of notes that can play at once might be 32 or more. You can think of the MIDI device as containing 16 staves called channels that can only play one timbre at a time. Sibelius First, or whatever else is plugged into it, produces different timbres by saying which channel each note or chord is playing on. Some other things like the overall volume control (shown as a fader on Sibelius First's Mixer window), pan (= stereo) position and piano pedaling also apply to the channel, not to individual notes.

Other MIDI terms

Some other MIDI terms that we won't explain here but are in the Glossary are: aftertouch, control change, NoteOn, NoteOff, pan position, pitch bend, track, velocity, volume.
MIDI files

MIDI files are music files in a standard format – sometimes called the Standard MIDI File (SMF) format, in fact. Almost all music programs and some keyboards can save (export) MIDI files and open (import) them. The Internet is full of MIDI files, but beware that many of these infringe copyright and so are illegal.

You can use MIDI files as one way to transfer music between Sibelius First and virtually any other music program. However, MIDI files are designed for playing music back rather than notating and printing it. Hence they don’t include lots of notational information, such as slurs, articulations and page layout. Even the distinction between F# and Gb is ignored.

These restrictions mean that MIDI files are not a terrific way of transferring music notation from one computer program to another, though it’s the only universal standard.

Fortunately, however, Sibelius First does a good job of turning MIDI files into notation or vice versa in a matter of seconds; 1.5 Opening MIDI files and 1.13 Exporting MIDI files. But don’t expect miracles: converting a score into MIDI and back again is rather like converting a complex text document to ASCII (plain text) format and back again – the basic information is retained but layout and other niceties are lost.

If you want to convert music into Sibelius First to or from other notation programs, such as Finale PrintMusic, you can use MusicXML, which transfers much more information than can be done with MIDI files – 1.6 Opening MusicXML files and 1.14 Exporting MusicXML files.
6.13 Virtual instruments for beginners

Music making has been revolutionized by the advances in computer technology over the past two decades, and nowhere is that more evident than the rise of virtual instruments – computer programs that emulate the performance of a real instrument – which have now all but replaced dedicated hardware devices (such as MIDI synthesizers and sound modules).

Taking advantage of the rapidly increasing power of the computers we have on our desks and in our studios, virtual instruments are attractive because they allow an almost infinite range of sounds to be produced by the same hardware. With nearly every hardware device, your choice of sounds is limited to those that the original manufacturer included; when you are working in the software realm, your sonic palette is limited only by the range of virtual instruments at your disposal, and you can always install a new one.

There are literally thousands of virtual instruments of one kind or another that you can use with Sibelius First, but this landscape can be confusing and intimidating to the beginner. Let’s try and sketch out a map.

What is a virtual instrument?
As we’ve already touched upon, a virtual instrument is a computer program that emulates the performance of a real instrument, be it an electronic instrument like an analog or digital synthesizer, or (perhaps of most interest to us) an acoustic instrument.

Generally speaking, virtual instruments perform this emulation by one of two means: playback of sampled sounds, or sound synthesis. A “sample” is simply a digital recording of a sound, in this case usually a single note, and it is the most straightforward way to reproduce the sound of an acoustic instrument (because the original recording was of that acoustic instrument). “Synthesis” means that the sound is produced by mathematical means rather than from a recording, and is either based on a model that describes the actual sound (e.g. additive synthesis), or on a model that describes the production mechanism of sound (e.g. modeled synthesis).

Sample-based virtual instruments
A good example of a sample-based virtual instrument is the built-in Sibelius Player: it is able to load collections of samples (normally called “libraries”) and play music back with them, loading up to 128 different “programs,” or sounds, at once.

In the olden days of MIDI, a single “program” would only mean a single sound – e.g. a violin arco sound would be one program, and a violin pizzicato sound would be another. In the world of sample-based virtual instruments, however, a single program may include many related sounds – to continue the violin example, not only arco and pizzicato but also other playing techniques (sometimes known generically in the world of virtual instruments as “articulations”) such as legato, staccato, spiccato, col legno, tremolo, and so on – all of which are loaded into the same channel and arranged in layers, meaning that they are part of the same program but hidden away until called upon.

You switch between the different layers using a variety of special techniques, such as playing a very high or (more usually) very low note on your MIDI keyboard (this is known as a “keyswitch,” because the sound switches at the press of a specific key), or adjusting a continuous MIDI controller (e.g. using the modulation wheel on your MIDI keyboard). The most sophisticated
6.13 Virtual instruments for beginners

Sample-based virtual instruments can assign any sound to any combination of keyswitches, MIDI controllers, and even esoterica like MIDI breath controllers (which makes the wearer look as if he is playing an invisible harmonica).

Fortunately, Sibelius First's playback engine is powerful enough that it knows how to insert keyswitch notes, modify MIDI controllers and so on for many of the popular sample-based virtual instruments in order to select the most appropriate sound at every point, so you don't normally need to worry about this.

Other sample-based virtual instruments include the famous Vienna Symphonic Library, Garritan Personal Orchestra, EastWest Quantum Leap Symphonic Orchestra, Sonivox Symphonic Orchestra, Miroslav Philharmonik – and that's just a handful of the ones dedicated to reproducing the traditional orchestra! In addition there are virtual instruments targeted at every group of instruments and genre of music, from marching bands and battery percussion (e.g. Virtual Drumline from Tapspace) to beautiful pianos (e.g. Synthogy Ivory) to ethnic and rare instruments (e.g. EastWest Quantum Leap Ra) to massed choirs (e.g. EastWest Symphonic Choirs) to traditional swing and big bands (e.g. Garritan Jazz & Big Band, Sonivox Broadway Big Band) to 1960s beat combos (e.g. EastWest Fab Four), and so on. Fortunately you can use practically any of these virtual instruments with Sibelius First, so the possibilities are almost limitless!

Sample-based virtual instruments tend to require a lot of hard disk space and a lot of RAM to use them effectively. Some of the samples are so large that you can only use a few sounds at the same time on a single computer (and it can take upwards of 10 minutes even to load them all from disk before you can play anything!), so it is important to strike the right balance between sound quality and pragmatism – see How to get the best out of virtual instruments and effects below.

Synthesis-based virtual instruments

Although synthesis-based virtual instruments have long been fantastic at reproducing the analog and digital synthesizers of the 1970s and 1980s – in some cases improving upon the original hardware versions – and are also able to faithfully reproduce some other famous sounds, such as the Hammond organ, it is only recently that great improvements in physical modeling techniques have begun to bear fruit in producing really convincing renditions of acoustic instruments.

Synthesis-based virtual instruments are attractive because they do not require huge libraries of samples in order to produce great sound: instead of recording musicians playing each note with each desired articulation, these virtual instruments build a complex mathematical model of how the sound is produced, and the result is a faithful simulation of the actual sound. Modeled instruments can respond in real time to the way they are played by the performer almost as well as the instruments they simulate; this approach can also take account of subtle factors like sympathetic reverberation and combinations of harmonics in ways that simply playing samples cannot. By tweaking the model in small ways to account for, say, differences in the design of similar instruments from different manufacturers (such as the differences between pianos from Steinway and Bechstein), it’s possible to produce a wide variety of sounds without having to go and record every note of every instrument.

Some of the more impressive virtual instruments to take this physical modeling approach include Pianoteq (which models a number of modern grand and period pianos), Lounge Lizard (which
6. Play tab

models Wurlitzer and Rhodes electric pianos) and String Studio (which models a variety of
stringed instruments, including guitar, clavinet, and harp).

An interesting kind of hybrid virtual instrument is also emerging, combining both samples and
synthesis to produce virtual instruments that capture the real character of sampled sounds without
the requirement for large libraries of samples. A great example of a virtual instrument that takes
this approach is Synful Orchestra.

Synthesis-based virtual instruments, particularly those that employ physical modeling, tend to
require more CPU power than sample-based virtual instruments, but they also require
substantially less hard disk space, and somewhat less RAM.

Virtual instrument technologies

There are a number of confusingly-named technologies used by both sample- and synthesis-based
virtual instruments; some are specific to Windows PCs, others are specific to Macs, and still others
only allow their virtual instruments to work with certain software packages.

Sibelius First currently supports virtual instruments that follow the VST and Audio Units stan-
dards. VST stands for “Virtual Studio Technology,” and was invented by Steinberg. VST virtual
instruments (sometimes shortened to “VSTi”) can be used on both Windows and Mac. Audio Units
(sometimes shortened to AU) were invented by Apple, and Audio Unit virtual instruments can
only be used on Mac.

There are several other virtual instrument formats, including AAX (Avid Audio eXtension), RTAS
(Real Time Audio Suite) and TDM (Time Division Multiplexing), which are formats used by Pro
Tools, DXi (DirectX Instrument) and MAS (MOTU Audio System). At present Sibelius First doesn’t
support any of these. However, most virtual instruments are available in both VST and Audio Unit
formats.

Although there are significant differences between VST and AU (and indeed the other formats) as
technologies, as far as the user is concerned there is no practical difference.

Virtual instruments as “plug-ins”

You will commonly hear virtual instruments that adopt the VST standard in particular called “VST
plug-ins.” The word “plug-in” is used to describe any piece of software that can operate inside another
software environment (a “program within a program,” if you like). For simplicity, however, when you
see the word “plug-in” in this Reference Guide, it will only mean the plug-ins you can run from
Sibelius First’s ribbon and Plug-ins gallery, and not to virtual instruments.

In addition to being used within another so-called “host” application, such as Sibelius First or Pro
Tools, many virtual instruments also operate in so-called “stand-alone” mode, meaning that they
can be run on their own with no need for a host, which is ideal for live performance.

Effects

Sibelius First can also use effects in addition to virtual instruments, so you should know a bit about
effects. Effects are computer programs that process an audio signal in order to change one or more
characteristics of a sound. Like virtual instruments, sometimes they emulate devices from the real
world, such as guitar amplifiers or tube compressors, and sometimes they emulate naturally-
occurring sound phenomena, such as reverb.
Here are some of the common kinds of effects you may come across:

- **Filter** effects attenuate (reduce) some frequencies in the audio signal, while letting other frequencies through unchanged. In truth, most effects (including many of those listed below) are filters of one sort or another, but when people talk about “filters” they tend to mean things like *wah-wah*, which produces its characteristic sound by varying the frequencies that can pass the filter, and *equalization* or “EQ” effects, which attenuate certain ranges of frequencies and boost others. Using EQ you can compensate for imperfections in an audio signal or unbalanced frequency response in audio reproduction equipment.

- **Compressors** compress the dynamic range of an audio signal, making the quiet sounds louder and the loud sounds quieter. The goal is to achieve a more uniform, consistent sound. Compression is especially useful for drums, bass guitars and other rock instruments, though most records – whether in rock and pop, jazz or classical music – make use of this effect. You may also come across *limiters*, which are simply compressors that provide a greater amount of compression, and which are designed to prevent distortion (or “clipping”) at high volumes.

- **Distortion** effects alter the original shape of the waveforms that comprise the audio signal. Although distortion is generally undesirable, it is what gives electric guitars their characteristic, aggressive sound. The more extreme kinds of distortion effects emulate the loud, harmonically rich sound of amplifiers, speaker cabinets and fuzz boxes, but subtler distortion effects can also be useful, such as those that mimic the attractive warmth of sound produced by old-fashioned vacuum tube (valve) amplifiers or analog tape.

- **Delay** effects take the audio signal as an input, then play it back again after a specified (usually quite short) period of time. The delayed sound may be played back multiple times, or played back into the delay again, creating the sound of a repeating, decaying echo. Don’t confuse delay with reverb (see below).

- **Modulation** effects multiply the incoming audio signal, either with copies of itself or with other waveforms. Common modulation effects include *chorus*, *flanging* and *phasering*. Chorus effects mix the incoming audio signal with one or more delayed, pitch-shifted copies of itself, simulating the sound of several instruments or voices where there is really only one. Flanging produces a “whooshing” sound by mixing the audio signal with a slightly-delayed copy of itself, varying the delay continuously. It is so named, legend has it, because it was discovered by accident when a tape machine was being used to produce a delay effect in one of the Beatles’ recording sessions, and somebody touched the rim of the tape reel (called a “flange”), changing the pitch slightly. Phasing is similar, except that it passes the input audio signal through a filter simultaneously rather than after a varying delay. The filter itself responds differently to different frequencies, resulting in tiny delays of varying lengths at different frequencies. The result is a sound with a less pronounced “whooshing” characteristic than is typically produced by flanging.

- **Reverberation** effects, or “reverb” for short, simulate the way that sounds reflect off the different surfaces in a room. Sibelius First’s built-in Sibelius Player includes a high-quality reverb effect, which you can read about in *Reverb* on page 337.

If your head is spinning after all this, don’t worry. Start small by experimenting with reverb, which is perhaps the effect that makes the biggest difference to the sounds produced by virtual instruments. Sibelius Player has its own reverb, but you can also add a separate reverb effect if you like. Once you feel comfortable with reverb, you might want to dabble with compression, which
6. Play tab

smooths out the dynamic range. You could even try adding a limiter set to -3dB or -6dB, to ensure
that your overall mix doesn't clip. (See, you're already an expert!)

If you want to try effects out, you can download many free ones from the web. But beware! If you
get deeply into the world of effects, pretty soon you’ll find yourself talking about the “warmth” and
“touch-sensitivity” of sound, spouting jargon like “riding the gain,” enthusing about “slapback
echoes”... and then there will truly be no hope for you.

How to get the best out of virtual instruments and effects

The downside of using virtual instruments is that they are yet another thing to use up your
computer's resources, on top of essentials like running the operating system and, more
importantly still, Sibelius First. You will find that the more sample-based virtual instruments you
want to install, the more hard disk space you will need; and the more sample-based virtual instru-
ments you want to run simultaneously, the faster the processor and the greater the amount of RAM
you will need. (With synthesis-based virtual instruments there is less dependence on hard disk
space and RAM, and a greater dependence on processor speed.)

Providing enough disk space is a simple problem to solve: hard disks are inexpensive, capacious
and easy to add (you don't even need to open up your computer if you have a USB 2.0 or Firewire
connector). It's usually recommended to install samples on a separate drive from your operating
system and applications, as this improves disk-streaming performance.

The RAM requirements get complicated more quickly, not to mention technical – so if talk of “32-
bit this” and “64-bit that” frightens and confuses you, then skip down a couple of paragraphs: the
most important recommendation for RAM is that you should buy as much as you can afford, and
ideally 4 GB or more.

Until a couple of years ago, most Windows computers have used 32-bit microprocessors, which can
address a maximum of 4 GB RAM (they won’t “see” any more than that, even if you install it), but
32-bit versions of Windows are only able to make limited use of memory above 2 GB, unless the
application you are running has been specially coded to be Large Address Aware (LAA), which
allows it to access up to 4 GB. Similarly, until the arrival of Mac OS X 10.6 a couple of years ago,
individual applications on Mac could only access a maximum of 4 GB RAM.

So what, you may be asking, changed a couple of years ago? The answer is that computers with 64-
bit microprocessors and operating systems started to become commonplace. Nowadays, unless
you are buying a very inexpensive Windows-based notebook computer, pretty much any computer
you buy will be fully 64-bit capable.

Breaking the 4 GB barrier described above is one of the main benefits of 64-bit computing.
Computers that use 64-bit processors can in theory address up to 16 exabytes of memory (that's
more than 16 million GB!), though in practice the most any computer available today will accept is
32 GB. However, in order to take advantage of the extra power of a 64-bit processor, you also need
a 64-bit operating system, and all your applications, including the program hosting the virtual
instruments and the virtual instruments themselves, also need to be updated to take advantage of
the greater capacity.
6.13 Virtual instruments for beginners

The good news is that Sibelius 7 First is a fully 64-bit application, which means that if you have a 64-bit processor and a 64-bit operating system, you will benefit from having more than 4 GB RAM in your computer, particularly if you are using a sound library like Sibelius 7 First Sounds.

If your eyes have glazed over reading the above, pull yourself together now, because here’s where things get interesting again.

What all this means to mere mortals like us is that there are limits on how many virtual instruments, or how many sounds, can be used simultaneously on one computer, because a great deal of computational work is required to play them back.

Assuming you have a recent computer with 2 GB RAM, a rough estimate would be that you could play around 32–40 simultaneous sounds in real time, though this is highly dependent on the nature of the sounds you are using. If you have 4 GB RAM, you should be able to play around 50–60 simultaneous sounds, which is enough for all but the largest ensembles.

There are a couple of neat tricks you can use with Sibelius First to improve on this. Firstly, you can very easily switch between different sets of virtual instruments, so you can use a lightweight combination for inputting, editing and aural proofing, then switch to a more complex and demanding combination when you want to hear that special performance. Secondly, even if your computer struggles to keep up with the demands of playback in real time, you can use Sibelius First’s File ▶ Export ▶ Audio feature to export an audio file of your score, and Sibelius First will effectively play the score back internally, slower than real time, allowing your computer to keep up.

In addition to concerns about hard disk space, RAM and processor speed, to consider using virtual instruments exclusively you will also very probably need a high quality audio interface or pro audio soundcard; this is especially important on Windows PCs (the audio hardware built into today’s Macs is adequate for playback), particularly if you want to use virtual instruments to produce sound during note input as well as playback.

When you input notes using a MIDI controller keyboard, especially in Flexi-time, you need to hear almost instantaneous feedback (otherwise you will end up playing out of time to compensate for the delay in hearing what you are playing). The delay between telling the computer to play a note and you actually hearing it is called “latency,” and a latency of more than around 20ms is too high and will lead to input errors.

To reduce latency you have to reduce the amount of time it takes to get the MIDI note input messages into your computer and, crucially, the audio out again. A high quality audio interface or soundcard can reduce latency to 5ms or less. Soundcards primarily intended for playing video games are not particularly suitable for real-time audio applications and use with virtual instruments; instead, look for cards specifically intended for audio applications. For Windows soundcards, ASIO support is essential (ASIO is another of Steinberg’s technologies, and provides good support for low-latency playback). Soundcards with good ASIO support include products manufactured by M-Audio, Avid, Presonus, RME, Echo Digital, and others. An entry-level pro audio interface, such as M-Audio’s Fast Track, will cost around $100, and can usually coexist peacefully alongside your existing sound hardware, but will perform much better than even a high-end gaming-focused soundcard that costs twice as much.
6. Play tab

For further information
There are hundreds of web sites and other resources available that can help you deepen your understanding of the world of virtual instruments and effects. Here are just a few of them:

- Sound on Sound magazine (www.soundonsound.com)
- KVR Audio, a great source of free virtual instruments and effects, and up-to-date information about commercial products (www.kvraudio.com)
- Northern Sound Source, one of the largest music technology and composer forums on the web (www.northernsounds.com)
- BigBlueLounge.com, another of the largest music and audio production resource and communities on the web (www.bigbluelounge.com).
6.14 Working with virtual instruments

This topic provides some examples of how to use different virtual instruments with Sibelius First. If you need an introduction to the world of virtual instruments, see 6.13 Virtual instruments for beginners before you get started. If you are not yet familiar with the Play > Setup > Playback Devices dialog, see 6.2 Playback Devices.

There are two kinds of virtual instruments discussed in this topic:

- those that can play back different sounds simultaneously, which we will call multi-channel virtual instruments, including ARIA, Kontakt, Steinberg Halion, MOTU MachFive, EastWest Play, etc.
- those that can play back only a single sound at once, which we will call single-channel virtual instruments, including TruePianos, Pianoteq, Garritan Authorized Steinway, Lounge Lizard, etc.

Sibelius First can load sounds automatically into some virtual instruments, including the built-in Sibelius Player, Kontakt (including Kontakt Player) and the ARIA Player. For all other virtual instruments, whether they are multi-channel or single-channel, you have to load the sounds yourself.

Sibelius 7 First Sounds
Sibelius 7 First Sounds is the library of sounds that comes with Sibelius First, and plays back using the built-in Sibelius Player – see 6.11 Sibelius 7 First Sounds.

Other Kontakt- and ARIA-based sound libraries
There is a growing number of sample libraries available that use Kontakt Player and ARIA – e.g. Garritan Personal Orchestra, Garritan Jazz and Big Band, Garritan Concert and Marching Band, Tapspace Virtual Drumline, Xsample Chamber Ensemble, etc. – all of which can be used within Sibelius First. These libraries have the advantage that Sibelius First is able to load the sounds required to play back your score automatically, provided a sound set is available.

Sibelius First always loads sounds into Kontakt Player and the full Kontakt sampler automatically.

Using Garritan Personal Orchestra with Sibelius First
You must have Garritan Personal Orchestra 3 (which uses Kontakt Player 2) or Garritan Personal Orchestra 4 (which uses ARIA) installed to use it automatically with Sibelius First. To set it up:

- Choose Play > Setup > Playback Devices and click New to create a new playback configuration
- Give your playback configuration a name, e.g. GPO, and click OK
- Select each device shown in the right-hand Active devices list and click Deactivate to remove them from the list
- Now activate the appropriate player for Garritan Personal Orchestra from the left-hand Available devices list:
  - If you have GPO3, select KontaktPlayer2 and click Activate
  - If you have GPO4, select ARIA Player and click Activate
- Your chosen player appears in the right-hand Active devices list; now you should choose the appropriate sound set by clicking in the Sound set column to the right of the name of the player:
6. Play tab

- If you have GPO3, choose Garritan Personal Orchestra from the list of sound sets
- If you have GPO4, choose Garritan Personal Orchestra 4.0 from the list of sound sets

- If you plan to work on scores that will require more than 16 different simultaneous sounds, activate one or two more instances of the appropriate player for your version of GPO: each new player adds 16 more available slots or channels.

- Once you're all set, click Save and Close.

The most recent versions of the other Garritan libraries all use the ARIA Player, so the procedure for setting them up is the same as for GPO4 above, with the exception of the choice of sound set.

Combining different sound libraries

You may find it useful to combine sounds from multiple sound libraries whose sounds overlap to some extent within the same playback configuration. For example, Garritan Jazz and Big Band does not provide as many keyboard and guitar sounds as Sibelius 7 First Sounds, so let's imagine that you want to combine the electric guitar sounds from Sibelius 7 First Sounds with the Jazz and Big Band sounds.

To do this, create a playback configuration with at least one instance of Jazz and Big Band's ARIA Player, set to the Garritan JABB 3.0 sound set; then activate Sibelius Player, and set it to use the Sibelius 7 First Sounds sound set.

Now, to tell Sibelius First to use the guitars from Sibelius 7 First Sounds, choose the appropriate Device for the relevant staff strips in the Mixer, and then select the program name for the sound you wish to use.

Using a multi-channel virtual instrument with a sound set

In order for Sibelius First to take best advantage of the advanced features of today's sample libraries, including keyswitches to choose between playing techniques and automation of controllers to manipulate the quality of the sound (e.g. dynamics) it's recommended to have a sound set for the library. Let's assume you're using the sounds from Vienna Symphonic Library (VSL) Special Edition via the Vienna Ensemble application, which allows you to load up to 16 Vienna Instruments at once (subject to your computer having sufficient memory).

To get started, create a new playback configuration: on the Active Devices page of Playback Devices, click New and give your configuration a name, then select Vienna Ensemble in the Available devices list and click Activate to add it to the Active devices list. Choose the VSL Ensemble Special Edition sound set from the menu in the Sound set column.

Now choose the Manual Sound Sets page. This is where you tell Sibelius First which sound is loaded into each channel of Vienna Ensemble. Click Show to show its main window, and proceed to load the desired sound into each channel. In the Manual Sound Sets page, switch on Use manual sound set, then ensure No. channels is set to the appropriate value. Now for each channel, choose the appropriate Program from the list provided, and click Apply after each one. When you have finished loading sounds into Vienna Ensemble and choosing the same program for each channel in the Manual Sound Sets page, click Close.
6.14 Working with virtual instruments

Sibelius First will now automatically route playback of each staff in your score to the appropriate program loaded into Vienna Ensemble, and will be able to take advantage of the keyswitches and other controller information defined in the sound set.

If you want to manually assign a specific staff to a particular channel, you can do so using the Mixer: first expand the staff strip, then choose the device from the device menu (so that its name is not shown in parentheses), then choose the desired sound from the sound menu. You can also use the arrows to the right of the channel number to change the channel directly.

For further information about using VSL Special Edition with Sibelius First, see www.sibelius.com/helpcenter/en/a555.

You can also find information about using Synful Orchestra, another multi-channel virtual instrument, with Sibelius First here: www.sibelius.com/helpcenter/en/a554.

Sound sets for other multi-channel virtual instruments are available from the web site of Jonathan Loving at http://soundsets.jonathanloving.com/, but please note that Avid technical help cannot provide support for these third-party sound sets.

Using a multi-channel virtual instrument without a sound set

It is also possible to use a sample library such as EastWest Quantum Leap Symphonic Orchestra (EWQLSO to its friends) without a sound set, although this precludes Sibelius First from automatically issuing keyswitch notes and other automation data. Provided you know the capabilities of your sample library and are comfortable doing the extra programming by hand (e.g. adding ~Nx,y MIDI messages for keyswitch notes, and using Play > Plug-ins > Add Continuous Controller Changes for automation data), this can work quite successfully.

The procedure to set this up is the same as in Using a multi-channel virtual instrument with a sound set above, until the point at which you show the sampler's interface and load the programs into each channel. On the Manual Sound Sets page of Playback Devices, switch on Use manual sound set: note that the Program menu is disabled, because you don't have a sound set.

If you want Sibelius First to attempt to route each staff to each channel automatically, you must now choose an appropriate sound ID for each channel. For example, if you have a sectional violin sound loaded into the first channel, choose a sound ID of strings.violin.ensemble; if you have an oboe sound loaded into the second channel, choose wind.oboes.oboe, and so on. Click Apply after choosing each sound ID, then click Close when you are finished.

If, on the other hand, you are happy to allocate each staff manually, simply make sure that Use manual sound set is switched on, and that the correct number of channels is chosen, then click Save and Close. When you now play back, you will most likely hear nothing but silence, since Sibelius First doesn't know which sound is provided by which channel. Using the Mixer, you must now explicitly choose the device to be used by each staff (so that the device's name is not shown in parentheses), and then set the channel using the arrows to the right of the channel number.

The biggest drawback of using a sample library with no sound set is that you cannot play back unpitched percussion without a sound set unless the unpitched percussion program is mapped the same way as General MIDI percussion. To play back other unpitched percussion, you must create a sound set file, at least for those programs.
6. Play tab

Using a multi-channel virtual instrument with multiple programs per channel

Some samplers allow you to set up banks, which allow access to multiple programs on the same channel, switching between these programs using MIDI program changes. This means that you can, for example, set up different playing techniques for the same instrument (e.g. for a violin bank you may have legato bowing, staccato bowing, tremolo and pizzicato programs loaded, accessible via program changes 1 through 4). As before, you have to load each bank directly in the sampler's interface manually.

If you want Sibelius First to route playback automatically, there are two approaches: if you have a sound set file, Sibelius First can not only route each staff to the correct channel automatically, but also switch between the different playing techniques for you; if you don't have a sound set, you can choose the appropriate sound ID for the basic sound on each channel, and then use explicit MIDI messages in the score to switch playing techniques (e.g. ~P2 for staccato bowing).

(An aside about creating a sound set for an arrangement of banks: you must decide before you begin which bank will be loaded into which channel in your sampler, so that you can set up the channel mask appropriately for each program. In our example, let's assume that the violin bank is loaded into channel 3: this means that each violin program accessible within the bank must also have a channel mask set that allows these programs only on channel 3.)

If you want to route playback yourself, then you need only ensure that Use manual sound set is switched on, and that you have the appropriate number of channels chosen. If your banks require a specific program change to be sent at the start of playback to ensure the default program is selected, you can achieve this by switching on Send program change and setting the Program change value accordingly.

Now you must use the Mixer to explicitly choose the appropriate device for each staff (so that its name does not appear in parentheses), and set the channel using the arrows to the right of the channel number read-out. To switch to other programs within the bank, you'll need to use explicit MIDI messages in the score.

Using single-channel virtual instruments

Single-channel virtual instruments can only provide one instrumental sound at once, but are otherwise identical in operation to multi-channel virtual instruments.

For example, you may have a virtual instrument that provides an excellent piano sound, e.g. Garritan Authorized Steinway, and want to use it in conjunction with (say) Sibelius 7 First Sounds. To achieve this, create a new playback configuration based on the default Sibelius 7 First Sounds configuration, then activate the Steinway. In the right-hand Active devices list, set Sound set to (none), then choose the Manual Sound Sets page. Switch on Use manual sound set, and set Sound ID to something appropriate, e.g. keyboard.piano.grand, then click Apply. Finally, go to the Preferred Sounds page, and choose Keyboard › Piano › Grand from the hierarchical list on the left, before choosing Steinway from the prefer this device menu and clicking Add to confirm your choice. Now click Close to complete your configuration.

When you play back your score, Sibelius First will use Garritan Authorized Steinway for any piano instruments, and Sibelius 7 First Sounds for the other instruments.
Using soundfonts with virtual instruments

Soundfonts are collections of sampled sounds, usually in one of two formats (SF2 and DLS). Initially intended to provide a way of changing the sounds available on soundcards from some manufacturers, it is now possible to use soundfonts without the need for a specific soundcard.

Many soundfonts are available for download from the web. The most useful ones are complete General MIDI banks, which require no special configuration in Sibelius First.

There is no built-in support for soundfonts in Windows, but the simplest way to use soundfonts in Sibelius First is to use a multi-channel virtual instrument that can load and play them back. For example, Cakewalk's *sfz* (freeware; available for download from [http://www.cakewalk.com/Download/sfz.aspx](http://www.cakewalk.com/Download/sfz.aspx)) can load SF2 and DLS soundfonts.

Mac OS X includes built-in support for soundfonts. To use a soundfont on Mac OS X:

- Copy the .sf2 or .dls file into the /Library/Audio/Sound/Banks folder on your hard disk
- Choose a playback configuration that includes the built-in DLSMusicDevice in the list of Active devices in Playback Devices (e.g. Sibelius First's standard General MIDI (basic) configuration)
- Show the DLSMusicDevice's interface, e.g. via the Mixer, and choose the desired soundfont from the Sound Bank menu.

You can only use a single soundfont bank in each instance of the DLSMusicDevice, but you can activate multiple instances of the DLSMusicDevice in Playback Devices, and set each one to use a different sound font.
6. Play tab

6.15 ReWire

ReWire is a so-called virtual audio cable that allows you to route the audio from Sibelius First's playback into a Digital Audio Workstation (DAW), such as Pro Tools. It also provides you with a means to synchronize Sibelius First's playback with your DAW’s playback.

This opens up many possibilities for using Sibelius First together with other audio software. For example, you can add an acoustic solo instrument line to your score's playback by routing the audio from Sibelius First to your DAW and recording the audio there. Alternatively, you can augment a project started in your DAW with material written in Sibelius First, the project in each application automatically staying in sync with the other.

Synth and mixer applications

In the ReWire standard there are two kinds of applications: synth applications, which produce audio to feed to mixer applications, which provide the capability of manipulating, editing and outputting the audio. You can also think of the synth application as a slave or client and the mixer application as the master or host.

Sibelius First is a synth application, and as such it can feed audio to your chosen mixer application, which will typically be a DAW like Pro Tools, Logic, Cubase, or Digital Performer. In return, the mixer application provides timing information that allows Sibelius First to stay in sync during playback.

ReWire basics

The basic process of setting up a ReWire connection between Sibelius First and another application is to run the mixer application first, add a stereo audio or aux channel, then load Sibelius First as a multi-channel ReWire instrument. The mixer application then automatically launches Sibelius First, which starts up in a special ReWire mode, whereby all audio playback is routed to the mixer application rather than to your soundcard.

When Sibelius First is running in ReWire mode, the ReWire logo shown on the right appears in the blue panel at the bottom of the Transport window. (If you go to Play ▶ Setup ▶ Playback Devices and click Audio Engine Options, you will see that the audio interface controls are disabled: this is because Sibelius First is simply passing its audio on to the mixer application.)

Now when you start playback in Sibelius First or your DAW, both applications will play back. To terminate the ReWire connection, quit Sibelius First and then quit your DAW, or remove the ReWire track from your DAW’s project window, then quit Sibelius First.

Fixed tempo and Tempo track mode

Although ReWire is an ingenious way to pass audio and synchronization data between applications, it does not provide complete synchronization information: the mixer application only reports the playback position to the synth application in terms of beats from the start of the project, and does not provide tempo information. Sibelius First has to map this information to the
corresponding time in the score, but this means making one of two assumptions about how the ReWire mixer application is set up:

- **Fixed tempo**: the project in the mixer application doesn't have a tempo map, and is just playing back at a fixed tempo (e.g. if you created a new project in Pro Tools and didn't set up any tempo changes)
- **Tempo track**: the project in the mixer application has tempo changes set up at the same time as the Sibelius First score, so the tempo at any point is the same in both Sibelius First and the ReWire host.

You can change between these two modes using the options in Sibelius First's **Play > Interpretation > Performance** dialog, and this choice is saved in your score.

By default, Sibelius First assumes that the mixer application is running without a tempo map, i.e. in fixed tempo mode. This is useful for e.g. simply taking the audio out of Sibelius First and into your DAW in order to record (say) a vocal or solo instrument track over the top of it.

However, if you want to mix MIDI or virtual instrument tracks in your DAW with Sibelius First’s playback, then both applications must share the same tempo track. Export a MIDI file from one application and import it into the other to ensure that the project in your DAW and your Sibelius First score are using the same tempo track, then choose **Play > Interpretation > Performance** in Sibelius First and select the **Tempo track** option.

**Setting up ReWire with Pro Tools**

You can use ReWire to connect Sibelius First to any version of Pro Tools, as follows:

- Choose **Track > New** and specify one **Instrument** track (or audio or **Auxiliary Input** track), and click **Create**
- In the Mix window, click the **Insert** selector on the track and choose **Multichannel plug-in > Instrument > Sibelius 7 (stereo)**
- Sibelius First will launch
- Check that the correct output (**Mix L – Mix R**) is chosen in the ReWire plug-in window in Pro Tools
- In Sibelius First, open the appropriate score, or start a new one
- Start playback in either Pro Tools or Sibelius First: both applications will start playing back
- If you intend to use **Tempo track** mode in Sibelius First (see above), export a MIDI file from your Sibelius First score or your Pro Tools session and import it into the other application to ensure both applications are using the same tempo track.

For more detailed information, consult the Pro Tools DigiRack Plug-ins Guide for your version of Pro Tools.

**Setting up ReWire with other applications**

You can use ReWire to connect Sibelius First to a variety of DAWs, including Cubase, Logic, Digital Performer, Sonar, Cakewalk Music Creator, Reaper, and even Garageband on Mac. Please refer to the documentation supplied with your DAW for instructions for setting up ReWire connections.
6. Play tab

Limitations in ReWire mode
When Sibelius First is running in ReWire mode, you cannot use features of the program that would change the tempo during playback, including adjusting the tempo slider on the Transport window and using rewind/fast-forward.

Flexi-time in ReWire mode
It is possible to use Flexi-time input in ReWire mode, but the metronome click will not be able to follow you during input, because the tempo is locked via ReWire. For more information about Flexi-time input, □ 3.13 Flexi-time.

Troubleshooting
If Sibelius First does not appear as a ReWire device in your DAW, choose Play > Setup > Playback Devices in Sibelius First and click Audio Engine Options. Click the Repair button to fix the ReWire association, then quit and restart your DAW.

If the ReWire connection appears to be working correctly (e.g. both applications start and stop playback correctly) but you find that you are hearing no audio from Sibelius First in your DAW, check that the current playback configuration in Sibelius First is set to use virtual instruments: the host application will not receive any sound from MIDI devices, whether they are internal (e.g. your computer’s built-in soundcard) or external (e.g. a sound module).

If you find that Sibelius First continues to start up in ReWire mode even after you have quit your DAW, choose Play > Playback Devices and click Audio Engine Options, then click Clean Up. Now restart Sibelius First, and it should start up and operate normally once more.

Using the 64-bit version of Sibelius First with ReWire
ReWire is only available in 32-bit applications, because the underlying technology by Propellerhead Software has not yet been updated to 64-bit. However, because Sibelius First uses an external component to manage its connection to the ReWire host, you can in fact run the 64-bit version of Sibelius First and still use ReWire.

However, the ReWire host application must still be running as a 32-bit application in order to make a ReWire connection with Sibelius First or another other synth application.
6.16 MIDI messages

For advanced users only

MIDI is that most rare of beasts, a standard set by a number of different manufacturers that is universally implemented and supported. This sounds too good to be true, and it is, because in order to understand exactly how MIDI works, you need to be able to speak Martian.

MIDI devices (such as your computer’s soundcard or your MIDI keyboard) send and receive MIDI messages, which consist of a status byte and one or two data bytes. MIDI bytes can have a decimal value of 0-127. In order to be device-independent, numbers in MIDI messages (including program changes) always count from 0, even if your MIDI device’s manual counts from 1.

MIDI messages are classified either as channel messages, which affect a single channel (in Sibelius First, this translates to the staff to which they are attached), or system messages, which affect all channels (in Sibelius First, all staves).

Channel messages carry the majority of the musical data (e.g. which notes to play, how long they should last, which sound to use), while system messages are used for more technical things like synchronization with other MIDI devices.

Sibelius First supports all MIDI messages (including control changes, pitch bend, SYSEX, and so on).

Creating MIDI messages in Sibelius First

Because Sibelius First reads almost all markings in your score and automatically turns them into appropriate MIDI messages when playing back (6.6 Interpretation of your score), you’ll generally only need to enter messages manually in Sibelius First in very specific circumstances. These include changing the sound of a staff mid-way through a score, e.g. when, say, a clarinetist doubles on saxophone in the same piece, or if you need to use a different sound for different timbres on the same instrument, e.g. muted and unmuted.

However, you can also tell Sibelius First to send any MIDI message you like at any point, by typing it in as text using the simple MIDI message commands described below.

These MIDI messages can be appended to ordinary text and are hidden, so if you write 2nd time molto vibrato ~C1,90 in, say, a repeated section of your music, Sibelius First will reset controller 1 (modulation) to zero to silence the staff at the exact point where 2nd time molto vibrato appears on the printout. ~C1,90 is automatically hidden (and will disappear completely if View ▶ Invisibles ▶ Hidden Objects is switched off – so it’s a good idea to switch this on before working with MIDI messages).

If you need to mute lots of staves, you can of course copy 2nd time molto vibrato ~C1,90 using Alt+click or ~-click to save you retyping.

When you import a MIDI file, you can choose to have MIDI messages in the file written into your score, in which case any control changes etc. will appear as if you’d typed them in yourself.
6. Play tab

Only the most esoteric adjustments require MIDI messages, typically to exploit subtle behaviours of specific devices. Certainly if you want your score to play back acceptably on other devices, you should avoid using MIDI messages wherever possible.

Syntax

You can type MIDI messages into your score using any staff text style – typically Technique or Expression text. MIDI messages can be written on their own, or put at the end of any other text (such as “mute”).

Messages take the form: ~ followed by a single command letter, followed by one or more numbers, which are usually separated by commas.

E.g. ~C64,127

(~ is informally called a “swung dash” or “tilde,” but the technical term is twiddle.)

Although using decimal (e.g. 0-127) is the most human-readable way of specifying the values, some manuals for MIDI devices specify values for MIDI messages in other ways, which can also be entered directly in Sibelius First. Values can be specified using seven decimal bits (preceded by b, e.g. b0111101) or hexadecimal up to 7F (preceded by h, e.g. h5C), but unless you’re a computer, you won’t want to think about this for too long.

Note that:

• MIDI messages are case sensitive (i.e. you must type capitals or small letters as indicated) – so ~C0,0 is correct but ~c0,0 won’t work
• Hex digits themselves (e.g. 5C) are case insensitive, but the h that precedes the digit must always be lower case
• You can write multiple messages in the same piece of text, separated by a space or Return (on the main keyboard), and with just one tilde at the start, e.g.: ~P43 A65 C64,127
• If you like you can also put spaces or Returns around commas and numbers.

Channel messages

Channel messages are split into two types: channel voice messages, which carry the musical data; and channel mode messages, which affect how the MIDI device responds to the musical data.

Let’s examine each of the channel messages in turn:

Program and bank changes

A program change controls which sound is used to play subsequent notes on a particular channel. Sibelius First automatically sends the correct program change for each staff, as set in the Mixer window, when it starts playing. However, if you want to change the sound a staff uses midway through your score, you can use a program change message.

Sibelius First also allows you to change the bank and program in the same MIDI message. If your playback device only supports General MIDI sounds, you’ll never need to use a bank and program change together, but if it has a wider selection of sounds (such as General MIDI 2 or Roland JV-1080), you may want to use a sound from a different bank.

There are three kinds of program change message, as follows:

• Program change only: ~P program e.g. ~P76
6.16 MIDI messages

- Program and bank change, sending bank number: \( \sim P \text{bank}, \text{program} \) e.g. \( \sim P24,76 \)
- Program and bank change, specifying MSB and LSB for bank number: \( \sim P \text{MSB}, \text{LSB}, \text{program} \), e.g. \( \sim P64,2,36 \)

(For an explanation of MSB and LSB, see Bank numbers below.)

In all of the above cases, the value of program assumes your MIDI device counts program numbers from 0 rather than 1 (see 6.12 MIDI for beginners). If your MIDI device counts from 1, use \( \sim p \) instead of \( \sim P \).

With a message in the form \( \sim P \text{bank}, \text{program} \), only the LSB is sent if bank is less than 128. If bank is greater than 128, MSB and LSB are sent according to the formula \( \text{bank} = (\text{MSB} \times 128) + \text{LSB} \).

With a message of the form \( \sim P \text{MSB}, \text{LSB}, \text{program} \), if you specify a value of \(-1\) for either MSB or LSB, that byte will not be sent; this allows you to specify sending just the MSB or LSB (if you don’t want to send either, just use a simple program change).

You can find out whether your device counts from 0 or 1 and the values for MSB and LSB in its documentation. MSB and LSB may also be listed as Coarse and Fine, or CC (Control Change) 0 and 32, respectively.

This is quite a lot to get your head around, so let’s take a couple of examples:

Let’s say that we want to change the sound of one of our staves to that of a dog’s bark midway through our score, using the Roland SC-88 sound module. The SC-88 manual lists “Dog, PC = 124, CC00 = 001.” Roland devices count program numbers from 1 (since their manuals list the first GM sound, Acoustic Grand Piano, as program number 1). The SC-88 is peculiar in that it can do weird things using the LSB. It uses this to determine whether Roland SC-55 compatibility mode is used (which is mostly the same as the SC-88 but has fewer sounds available). For this reason, the LSB should normally be 0, and the MSB determines the bank to use.

To change to a dog sound mid-score, enter \( \sim p1,0,124 \), \( \sim p128,124 \) or \( \sim P1,0,123 \) – each of these does exactly the same thing.

By contrast, devices that use Yamaha’s XG standard keep the MSB constant (at 0) and change the LSB according to the type of variant of the basic bank 0 sound (e.g. LSB 1 = panned, 3 = stereo, etc.). Program numbers count from 1. To access the sound “PianoStr” (bank 40), a variant of the basic piano sound (bank 0 program 1) use \( \sim p0,40,1 \).

Bank numbers

Bank numbers are calculated from two other numbers, known as the Most Significant Byte (MSB) and Least Significant Byte (LSB, sometimes called Coarse and Fine, or CC (Controller Change) 0 and 32, respectively). The formula for calculating bank numbers is \((\text{MSB} \times 128) + \text{LSB}\). These values will be given in the manual for your MIDI device. For example, your MIDI device’s documentation might say something like:

<table>
<thead>
<tr>
<th>Bank number</th>
<th>MSB</th>
<th>LSB</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bank 0</td>
<td>64</td>
<td>0</td>
</tr>
<tr>
<td>Bank 1</td>
<td>64</td>
<td>1</td>
</tr>
<tr>
<td>Bank 2</td>
<td>64</td>
<td>2</td>
</tr>
</tbody>
</table>
6. Play tab

So to calculate the bank number for bank 2 in the above example, the calculation is \((64 \times 128) + 2\), which gives a bank number of 8194, which is the number you can use in a \(~P~MSB,LSB,program\) MIDI message (see above).

Some manuals will present bank numbers as single values rather than as separate MSB and LSB, in which case you don’t need to get your calculator out.

Control changes

Control changes are used to control a wide variety of functions in a MIDI device. Although the function of each control change is clearly defined, not all MIDI devices support every control change. These are split up into groups, including:

- Control changes 0–31: data from switches, modulation wheels, faders and pedals on the MIDI device (including modulation, volume, expression, etc.)
- Control changes 32–63: optionally send the LSB for control changes 0-31 respectively
- Control changes 64–67: switched functions (i.e. either on or off) such as portamento, sustain pedal, damper (soft) pedal, etc.
- Control changes 91–95: depth or level of special effects such as reverb, chorus, etc.
- Control changes 96–101: used in conjunction with control changes 6 and 38 (Data Entry), these can be used to edit sounds
- Control changes 121–127: channel mode messages (see Channel mode messages below).

The syntax for control changes is \(~C\)byte1,byte2, where byte1 is the number of the control change (from 0–127) and byte2 is the control value (also from 0–127).

For full details of the control changes supported by your MIDI device, consult the manufacturer’s manual.

The most commonly used control changes are as follows:

Pitch bend

Pitch bend normally allows you to alter the pitch of a note by up to a whole step (tone) up or down, although there are a couple of ways to increase this range – see below.

The syntax of pitch bend is \(~B0,\)bend-by, e.g. \(~B0,96\).

Bend-by is a number between 0 and 127, where each integer represents 1/32nd of a half-step (semitone). \(~B0,64\) produces a note at its written pitch; values lower than 64 flatten the note, and values higher than 64 sharpen it. To make a note sound one half-step (semitone) higher than written, use \(~B0,96\); to make it sound one half-step (semitone) lower, use \(~B0,32\).

You could, for example, use this control change to make a note play back sharp or flat without adding an accidental, e.g. use a MIDI message of \(~B0,96\) to play the note a semitone sharp. Don’t forget to use \(~B0,64\) to return the channel to its normal tuning on the next note!

You can also use the pitch bend control change to create a portamento or glissando effect by creating a number of MIDI messages one after another. The pitch bend does not last for just one note – it remains indefinitely, so you usually put a pitch bend in the opposite direction on the next note to revert to normal pitch.
If you want finer control over the pitch bend, you can change the initial byte, also in the range 0–127, to give very small deviations in temperament (1/128 x 32 half-steps) e.g. \(~B127,64\) will sharpen the written note by a small amount.

To create a pitch bend effect over an interval wider than a whole step (tone), you can either use the portamento control change (see Control changes below) to make a pitch bend, or use the following method:

- First, set up the range over which the pitch bend can operate: insert the MIDI messages \(~C101,0 \, C100,0 \, C6,\text{half-steps}\) in your score, where \text{half-steps} is the total range of the pitch bend in half-steps (semitones), from 0-12. For example, to set up pitch bend with a maximum range of an octave, use \(~C6,12\). (It's best to put these messages at the start of your score.)
- When you want to add a pitch bend to your score, insert a \(~B0,\text{bend-by}\) command as usual, except that now you must divide the \text{bend-by} parameter into the number of half-steps (semitones) set up with your \(~C6\) command, e.g. if you entered \(~C6,12\), each half-step (semitone) adds or subtracts 5.3 (64 divided by 12) to \text{bend-by}. So to bend upwards by four half-steps (semitones), you would enter \(~B0,85\).

This method requires that your MIDI device supports standard "Registered Parameter Messages" (RPMs), which is common but not universal. If you intend to use other RPMs in the same score, you should remember to "close" the parameters, by adding \(~C101,127 \, C100,127\) after the \(~C6,\text{half-steps}\) message.

**Aftertouch**

Aftertouch refers to the amount of pressure used when e.g. a key on a MIDI keyboard is pressed. This information can be used to control some aspects of the sound produced by playback, e.g. vibrato on a violin sound. The precise effect of this controller is dependent on the MIDI device used.

Aftertouch can be applied either to a particular note (polyphonic aftertouch), or to all notes on a channel (channel aftertouch). Polyphonic aftertouch is not as widely implemented in MIDI devices as channel aftertouch.

The syntax is as follows:
- Channel aftertouch: \(~A\ \text{pressure}\) e.g. \(~A64\)
- Polyphonic aftertouch: \(~a\ \text{pitch},\text{pressure}\) e.g. \(~a60,64\)

**Modulation**

Control change 1 controls the vibrato "wobble" generated by a modulation wheel. For lots of wobble, use \(~C1,127\); for no wobble, use \(~C1,0\).

**Breath**

Control change 2 is only recognized by certain MIDI devices, such as wind synthesizers, and corresponds to the "breath pressure" used to play a note.

**Portamento**

Portamento is a smooth "glide" from one note to another (rather like a glissando played on a trombone). This effect is actually controlled by two control changes: \(~C5,0–127\) controls the length of time taken to perform the portamento (0 is fastest, 127 is slowest), and \(~C84,0–127\)
6. **Play tab**

determines the distance of the portamento (values below 60 start below the note, values above 60 start above the note; the precise interval depends on the MIDI device).

So you must first "set up" the portamento effect with a \(\sim C5\) message, and then attach the \(\sim C84\) message to the note on which the portamento occurs.

This control change is not supported by all MIDI devices.

**Volume**

Control change 7 determines the volume of a given note, e.g. \(\sim C7,127\) is the loudest and \(\sim C7,0\) is the softest.

In MIDI, *volume* is not the same as *velocity*. Velocity is set when the note is played (part of the NoteOn message – see above), and is analogous to, for example, how hard you strike a note on the piano. Sophisticated MIDI devices will play the same pitch with a different timbre depending on the velocity of the note. Volume, on the other hand, is like an overall volume control knob on an amplifier. So a trumpet playing a fortissimo note (i.e. with a high velocity) but with low volume still sounds like a trumpet playing fortissimo, but with the volume turned down.

The faders in the **Window ➤ Mixer** window change the volume controller to specify the volume of staves in the score. You should only need to enter this MIDI message manually in your score if you want to achieve a change of dynamic over the course of a held note.

**Pan**

Control change 10 determines the pan position of a particular channel, e.g. \(\sim C10,0\) is absolute left, \(\sim C10,64\) is center, and \(\sim C10,127\) is absolute right.

You don't need to use this MIDI message unless you need to change the pan position of an instrument during playback – the initial pan position is set in the Mixer window.

**Expression**

Control change 11 takes a fraction of the channel volume specified by controller 7, so \(\sim C11,127\) uses 100% of the channel volume, \(\sim C11,64\) uses 50% of the channel volume, and so on. Functionally \(\sim C7\) is intended to act something like a volume knob and \(\sim C11\) is a way of temporarily tweaking the "main" volume.

**Sustain pedal**

Sibelius First automatically products MIDI messages for the sustain pedal if you use the Ped. lines from the **Create ➤ Line** dialog ([4.5 Lines](#)). However, if you want to make playback of your score sustain without using these lines, use \(\sim C64,127\). Switch the pedal off again with \(\sim C64,0\).

Values between 0 and 127 produce half-pedaling on some MIDI devices.

**Soft pedal**

Control change 67 simulates the effect of using the *una corda* (left) pedal on a piano: to switch on the soft pedal, use \(\sim C67,127\); to switch it off, use \(\sim C67,0\). This control change does not work on all MIDI devices.

**Channel mode messages**

You'll probably never need to use control changes 121–127 in Sibelius First, but just in case:

- \(\sim C121\): resets all controllers
6.16 MIDI messages

- ~C122: Local Control on/off
- ~C124–127: Omni mode on/off, Mono/Poly mode

**NoteOn/NoteOff**

These messages control which pitch is played, how loud the note is, and how long it lasts for. You should never need to use these messages in Sibelius First, because you can make notes play just by inputting notes (and hiding them if appropriate).

However, for completeness’ sake, they can be entered in the form: ~Note,velocity for NoteOn, and ~Onote,velocity for NoteOff. (You must insert a NoteOff message, or your note will sound forever!)

`note` is the MIDI key number (e.g. 60 is middle C) and `velocity` is a value between 0 and 127 (127 is the loudest). With NoteOff, many MIDI devices ignore the velocity but some interpret it as the abruptness with which the note is released; if in doubt, use (say) 64.

**System messages**

These don’t need a channel, so the staff they are attached to only determines which MIDI device they are sent to.

System messages are split into three types: **system common messages**, **system real-time messages**, and **system exclusive messages**. Typically, only the last two are useful in Sibelius First – the first one is largely connected with synchronizing MIDI with clock-based MIDI components. It is therefore not currently possible to enter system common messages in Sibelius First.

System exclusive messages are used to send data that is specific to the particular MIDI device you are using, and they may vary from device to device.

To enter system messages in your score:

- System exclusive: ~X bytes e.g. ~Xh40, h00, hf7. Normally you should put hf7 at the end to terminate the system exclusive, unless you’re going to follow it with a D command containing more data.
- System exclusive continuation data (without any “command” byte): ~D bytes e.g. ~Dh40, h00, h7f
- System real-time: ~S bytes. These messages are useful for syncing Sibelius First’s playback with other sequencers or samplers. The three most useful commands are ~ShFA (sequencer start), ~ShFB (sequencer continue/pause), and ~ShFC (sequencer stop).

**Hiding MIDI messages**

Any text that begins with a tilde (~) is automatically hidden by Sibelius First, so you don’t need to worry about hiding MIDI messages individually. Only the ~ and the messages after it are hidden, so you can still read preceding instructions to the players such as “mute” that are meant to be visible. When you edit the text the ~ message reappears.

The MIDI messages are displayed in gray if View > Invisibles > Hidden Objects (shortcut Shift+Alt+H or ⌘H) is switched on.

**Further information**

If this topic hasn’t exhausted your appetite for strings of letters and numbers, you can find more information on MIDI messages at [http://www.harmony-central.com/MIDI/](http://www.harmony-central.com/MIDI/)
6. Play tab

6.17 SoundWorld

For advanced users only.

SoundWorld is a patented standard developed by Avid for naming and classifying sound timbres. This replaces the messy patchwork of patch numbers and (often cryptic) names used by MIDI keyboards, sound modules and sound libraries to specify their sounds. Instead you can choose the sounds you want using standardized, user-friendly names. Because the names are independent of a particular playback device, Sibelius First can play a score which was originally created for different devices than the ones in your system. Also, if a sound is not available in the current playback configuration Sibelius First can intelligently find the best alternative and use that instead. It can also play instrumental techniques (such as slurs and accents) using specialized sounds if they are available, rather than just approximating them by changing duration or volume.

If you want to find out how SoundWorld works, read on. You don't need to understand this to use Sibelius First, but you may be interested all the same.

Sound IDs, SoundWorlds and sound sets

SoundWorld refers to each sound using a structured name called a sound ID, such as woodwind.flutes.flute, woodwind.flutes.piccolo.flutter-tongue or strings.violin.ensemble.pizzicato. Notice how each sound ID usually starts with an instrument family then the instrument name, sometimes followed by playing techniques specific to that instrument.

A SoundWorld simply means a collection of sound IDs, organized into a tree structure. The specific SoundWorld that Sibelius First uses is called the Sibelius Standard SoundWorld (or S3W for short), which is a fairly comprehensive list of sounds available on leading sound libraries and MIDI devices. As more sounds become available, new sound IDs will be added to S3W.

To play a particular sound ID, Sibelius First needs to know which sounds are available on its playback devices. To find out, for each device Sibelius First has a sound set, an XML file that lists all the sound IDs the device can play and the MIDI messages (e.g. program changes, controller changes, even keyswitches) needed to play them. A sound set also lists various other capabilities of the device, such as how many sounds it can play simultaneously and whether there are any special channels (e.g. the percussion-only channel 10 on General MIDI devices).

Where sound IDs appear in Sibelius First

Sound IDs can appear in Sibelius First wherever you specify sounds. For example:

- Each instrument has a preferred sound ID
- The Mixer shows the sound ID of each staff in the score
- Each notehead on a percussion staff has a preferred sound ID
- All playing techniques and articulations for instruments are described by sound IDs in Sibelius First's playback dictionary.
How Sibelius First chooses which sound ID to use

To play a staff, Sibelius First starts with its initial sound ID (as shown in the Mixer): for instance, a solo violin by default starts with the sound ID `strings.violin`. Markings in the score, such as articulations, slurs, text instructions for specific playing techniques like pizz. and so on, all modify the sound ID by adding or subtracting elements of it. These changes are specified in the playback dictionary. In the example below you can see the changes to the sound ID above the staff, and the resulting sound IDs below the staff:

Sibelius First now has the sound IDs that would produce ideal playback. However, it is very common that a sound ID is not available to be played, either because you don't have the sound on any playback devices, or there aren't enough available slots or channels to play every required sound ID at once. Sibelius First then has to find the best possible alternative sound given the limitations.

As an example, suppose Sibelius First wants to play `strings.violin.staccato.mute` (as shown above) but this isn't available. To find the best alternative sound ID, Sibelius First uses a substitution rule which relies entirely on the tree structure of all the sound IDs in the SoundWorld. It makes use of the fact that, say, `strings.violin.staccato.mute` is a type of violin staccato sound (a child of `strings.violin.staccato`), which is in turn a type of violin sound (a child of `strings.violin`). The rule also relies on an order of priority between siblings such as (say) `strings.violin` and `strings.viola`.

So, starting from the unavailable `strings.violin.staccato.mute`, Sibelius First first tries to find its first descendant sound ID that is available, which means trying its first child (which might be `strings.violin.staccato.mute.stradivarius`), then the first child of that sound ID; when it reaches a sound ID with no children, Sibelius First tries its first sibling instead and its children. If no descendants of the original ID are available, it then tries its parent, in this case `strings.violin.staccato`, followed by the parent's first child and other descendants in the same way; then eventually the grandparent `strings.violin`, and so on until it reaches the first sound that can actually be played. S3W has been structured so that this will be the closest possible approximation to the original sound.
6. Play tab

Structure of the tree of sound IDs

Why is the sound ID we’re looking for called strings.violin.staccato.mute and not strings.violin.mute.staccato? To make substitution work well, one convention adopted in S3W is that different types of playing techniques appear in sound IDs in a specific order as follows, in descending order of priority:

- Macro quality (e.g. pizzicato, pizzicato.snap, pizzicato.secco, bisbigliando, col legno, snares on, snares off, etc.)
- Ensemble (i.e. the presence of the element ensemble means that the sound is an ensemble sound; its absence means that the sound is a solo sound)
- Duration (e.g. staccato, staccato.wedge, staccato.detaché, spiccato, legato)
- Attack/dynamics (e.g. accent, crescendo, diminuendo, fortепиано, sforzato, sforzato.sforzatissimo, non vibrato, vibrato, etc.)
- Micro quality (e.g. sul tasto, sul pont, sul tasto.flautando, mute, mute.harmon, mute.cup, mute.straight, open, etc.)
- Ornament (e.g. trill, tremolo, mordent, turn, flutter-tongue, glissando, scoop, fall, etc.)
- Players (e.g. 2 players, meaning an ensemble sound of a specific number of players)
- Repetition speed (e.g. slow, fast)
- Length modifier (e.g. long, short)

- Variant n (e.g. strings.violins.violin.solo.1 and strings.violins.violin.solo.2, for sounds that are almost identical but which nevertheless need unique sound IDs)

So duration elements (like staccato) are more important than micro quality elements (like mute) and are listed first in the sound ID. This means that when Sibelius First has to find a substitute for strings.violin.staccato.mute, it will find strings.violin.staccato before it finds strings.violin.mute; so if both are available it will actually choose the former, which is a better substitute.

Additionally, the techniques in each group of elements listed above are treated as mutually exclusive. This means that if a staff is currently using strings.violin.pizzicato and a text instruction “col legno” is reached, Sibelius First knows to replace the pizzicato element with col legno (rather then add col legno to the end), producing strings.violin.col legno (rather than the impossible strings.violin.pizzicato.col legno).
7. Layout tab
7. Layout tab
7.1 Document Setup

1.9 Printing, 7.7 Layout and formatting, 7.6 Breaks.

The **Layout > Document Setup** group of the ribbon (shown above) allows you quick access to the page size, orientation, staff size and margins of your score. Sibelius First will reformat your score instantly if you change anything, so you can try out different sizes or shapes of paper, or different staff sizes, to see what looks best.

Since this affects the amount of music per page and the number of pages in the score, you can use these options to fit your score onto any number of pages you want.

**Page sizes**

To change the page size of your score, use the **Layout > Document Setup > Size** gallery, which lists the following US and European paper sizes:

<table>
<thead>
<tr>
<th>Page Size</th>
<th>Dimensions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Letter</td>
<td>8.5 x 11&quot; 216 x 279mm</td>
</tr>
<tr>
<td>Tabloid</td>
<td>11 x 17&quot; 279 x 432mm (sometimes known as “B” size)</td>
</tr>
<tr>
<td>A5</td>
<td>5.9 x 8.3&quot; 148 x 210mm (A4 folded in half)</td>
</tr>
<tr>
<td>B5</td>
<td>6.9 x 9.8&quot; 177 x 250mm</td>
</tr>
<tr>
<td>A4</td>
<td>8.3 x 11.7&quot; 210 x 297mm</td>
</tr>
<tr>
<td>B4</td>
<td>9.8 x 13.9&quot; 250 x 354mm</td>
</tr>
<tr>
<td>A3</td>
<td>11.7 x 16.5&quot; 297 x 420mm (twice as big as A4)</td>
</tr>
<tr>
<td>Band</td>
<td>5 x 7&quot; 127 x 178mm (usually landscape format)</td>
</tr>
<tr>
<td>Statement</td>
<td>5.5 x 8.5&quot; 140 x 216mm</td>
</tr>
<tr>
<td>Hymn</td>
<td>5.75&quot; x 8.25&quot; 146 x 205mm</td>
</tr>
<tr>
<td>Octavo</td>
<td>6.75 x 10.5&quot; 171 x 267mm</td>
</tr>
<tr>
<td>Executive</td>
<td>7.25 x 10.5&quot; 184 x 266mm</td>
</tr>
<tr>
<td>Quarto</td>
<td>8.5 x 10.8&quot; 215 x 275mm</td>
</tr>
<tr>
<td>Concert</td>
<td>9 x 12&quot; 229 x 305mm</td>
</tr>
<tr>
<td>Folio</td>
<td>8.5 x 13&quot; 216 x 330mm</td>
</tr>
<tr>
<td>Legal</td>
<td>8.5 x 14&quot; 216 x 356mm</td>
</tr>
<tr>
<td>Part</td>
<td>9.5 x 12.5&quot; 241 x 317mm</td>
</tr>
<tr>
<td>Part</td>
<td>10 x 13&quot; 254 x 330mm</td>
</tr>
</tbody>
</table>

(The terms “Octavo” and “Quarto” refer to various other paper sizes too.)

Simply choose the desired page size from the list, and your score is instantly updated.
7. Layout tab

1 inch = 25.4mm (absolutely exactly), 1mm = 0.0397 inches (almost exactly), and 1 point = exactly 1/72 inch = 0.353mm (approximately).

Page margins
Page margins can be changed using the Layout » Document Setup » Margins gallery. Music can go right up to the page margins, but not outside.

For each page size, four choices of margins are provided: Standard, Narrow, Wide and Mirrored. The margins are the same on left- and right-facing pages, except for Mirrored margins (sometimes called "inside" and "outside" margins), where there is normally a larger margin on the side nearest the binding.

Margins can be set for all four sides of the page, as follows (if Mirrored is not chosen):
- Top margin: where the top of the page number normally goes, if it's at the top of the page
- Bottom margin: where the bottom of the page number normally goes, if it's at the bottom of the page
- Left margin: the left-hand side of the leftmost instrument name
- Right margin: the right-hand end of the staves.

In addition to page margins, Sibelius First also uses staff margins, which control the distance between the top and bottom staves on a page and the top and bottom page margins, and also the distance between the left-hand page margin and the left-hand side of the system. These are a rather more advanced kind of margins, and can only be set via the Document Setup dialog – see Document Setup dialog below.

Orientation
The Layout » Document Setup » Orientation gallery allows you to choose whether your score should be laid out using Portrait (which is taller than it is wide) or Landscape (which is wider than it is tall) orientation.

Staff size
The staff size is the distance from the center of the top staff line to the center of the bottom staff line. Everything in a score is scaled to be in proportion to the staff size – notes, clefs, text, etc. If you want to make the music larger or smaller when printed out, this is done by way of changing the staff size. (If you want to make the music larger only on the screen, you can simply zoom in or out instead.)

To change the staff size, you can either type in a staff size into Layout » Document Setup » Staff Size, or click the little arrows to change it in small steps. Click and hold the little arrows and you can see the effect of the staves growing and shrinking in real time.

Recommended sizes
Although staff sizes vary considerably, you should take care to set one appropriate to the kind of music you are writing. In general, if you set the staff size too small the performers will feel uncomfortable without necessarily knowing quite why. See above for recommended paper and staff sizes.
With lots of instruments on a small page, or with too large a staff size, the staves may have to squash very close together (or even overlap!). To alleviate this, simply pick a larger page size (or a smaller staff size).

Here are some recommended paper and staff sizes:

- **Keyboard, songs, solo instrument**: Letter/A4, 0.25–0.3"/6–7mm staves
- **Orchestral/band scores**: Letter/Tabloid/A4/A3, 0.1–0.2"/3–5mm staves
- **Parts**: Letter/Concert/A4/B4, 0.25–0.3"/6–7mm staves
- **Choral music**: Letter/A4 or smaller, 0.2"/5mm staves
- **Books for beginners**: Letter/A4, 0.3–0.4"/8–10mm staves

All these page sizes are portrait format; landscape format is seldom used, except for organ, marching band and brass band music.

You'll find that published music often doesn't correspond exactly to any standard paper size. If you want to use a page size other than the ones provided in this list, you can specify any width or height you like in the Document Setup dialog – see Document Setup dialog below.

### Document Setup dialog

More advanced options for document setup, including staff margins, can be found in the **Document Setup** dialog, which is accessed by clicking the dialog launcher button (shown on the right) in the Layout > Document Setup group on the ribbon:

![Document Setup dialog](image)

At the top of the dialog, you can switch between showing measurements in inches, millimetres or points.

In the **Size** group, you can choose from one of the built-in page sizes, or use a custom width and height, choose the orientation, and set the staff size.
7. Layout tab

In the Page Margins group, you can set custom margins. Your score can have the Same margins on left- and right-facing pages (recommended for single-sided printing), Mirrored margins (sometimes called “inside” and “outside” margins), or Different margins on left- and right-facing pages. The top and bottom margins are always identical on left- and right-facing pages.

The Staff Margins group is for advanced users – see Staff margins below.

The preview on the right-hand side of the dialog shows how the first page will look with the settings you've chosen; click the arrows to look through subsequent pages.

When you click OK, the score will be instantly reformatted using the new measurements. (If you don't like how it ends up, just use undo!)

Staff margins

Staff margins control the distance between the top and bottom staves on a page and the top and bottom page margins, and also the distance between the left-hand page margin and the left-hand side of the system. This allows you to set the default position of the staves on the page.

It is common to require different top and bottom staff margins on the first page of a score, to accommodate things like the title and the name of the composer at the top, and copyright or publisher details at the bottom. Fortunately this is easily done:

Type the staff margins you want to use for the first page of music in the score into the boxes on the left, then switch on After first page and type the values you want to use for subsequent pages into the boxes underneath the checkbox.

For the left-hand margin there are three different values, depending on whether the staves have full instrument names, short instrument names (e.g. after the first page) or no instrument names.

These values update automatically if you change the staff size or change the length of the instrument names themselves (e.g. by editing an existing name, adding new instruments). You can't specify these separately for different pages in the score, as they update based on the width of the longest instrument name used in the entire score.
7.2 Title pages

- 7.6 Breaks.

You may want to add a title page at the start of your score, and decorate it with text and even perhaps fancy graphics.

Creating a title page at the start of the score
You can create a title page when you first create your score, but if you want to add a title page later, simply choose Layout > Document Setup > Title Page.

When adding title pages for parts, you may also want to print the name of the instrument the part is for on the title page, in which case switch on the Include part name option.

Adding text and graphics to blank pages
Having created a page with no music on, chances are you won't want it to stay blank for long.

Note that you can't create normal staff text, lyrics or system text on a blank page because all those kinds of text attach to bars or notes, which don't exist on blank pages. (As a consequence, it's also impossible to copy and paste staff or system text from a page with music on to a blank page.)

But instead, you can add text to blank pages using the text styles listed in the Title and blank page category of the Text > Styles > Style gallery – 5.2 Common text styles. Running headers and footers (e.g. page numbers, or Header (after first page) text) will appear on blank pages, the same way they appear on pages with music on.

You can also add graphics to blank pages using Notations > Graphics > Graphic. Unlike text, you can copy and paste graphics between pages of music and blank pages if you want to. For more information on importing graphics, 4.13 Importing graphics.

Deleting title pages
To delete a title page, select the layout mark above the initial barline on the first page of music and hit Delete. This deletes all the blank pages you added there, including any text or graphics on them.
7. Layout tab

7.3 Staff spacing

This topic explains how to alter the vertical position of staves in your score. For general information about the layout tools in Sibelius First, see 7.7 Layout and formatting. For information about hiding empty staves, or indenting the left- or right-hand side of the system, see 2.4 Staves. For information about creating system and page breaks to put fewer bars on a system or page, see 7.6 Breaks (and see 7.5 Auto Breaks for information about how Sibelius First does this automatically in instrumental parts). To find out about making the staves larger or smaller, or changing the page size of your score, see 7.1 Document Setup.

Default staff spacing

The staves in your score are spaced according to a set of default values in Layout > Staff Spacing, and Sibelius First uses vertical justification to ensure that the staves and systems are spread out to fill the page.

If you imagine a page with a single system, by default the top line of the top staff is positioned at the top staff margin, and the bottom line of the bottom staff is positioned at the bottom staff margin, with the other staves spaced at equal distances between them. Typically the first page will have a larger top and bottom staff margin, to allow room for the text that normally appears there (e.g. title and composer at the top of the page, and copyright or publisher information at the bottom), and Sibelius First does this automatically too. (Staff margins are set in the Document Setup dialog, and are explained on page 384.)

The default distance between staves within a system is specified by the n spaces between staves value. However, because vertical justification spreads staves out to fill the height of the page, typically this value is the minimum value that Sibelius First will use. One notable exception is for instruments that have two staves braced together by default, such as piano and harp: Sibelius First does not justify (spread out) the distance between these instruments’ two staves, so the n spaces between staves value will always be used literally.

Now imagine that our score contains instruments from different families, e.g. wind, brass and strings. Each family of instruments is typically bracketed or braced together in the score (4.14 Brackets and braces), and to improve the clarity of the page, Sibelius First automatically adds a little extra space between the bottom staff enclosed in one bracket or brace and the next staff beneath it. As before, this value is effectively a minimum gap, because it is scaled in the same way as other gaps between systems by vertical justification.

Next, let’s imagine that our score also contains vocal staves for singers. You typically need some extra space below vocal staves to allow room for lyrics, and Sibelius First automatically does this for you. This value is also scaled by vertical justification.

Our imaginary score has enough instruments that only one system fits on a page, so it’s likely that system objects like rehearsal marks, tempo instructions and bar numbers will appear not only above the top staff in the system, but also above one or two other staves further down the system – perhaps above the strings, or above the vocal staves. Sibelius First automatically allows a little extra room above staves on which system objects are set to appear. (System object positions are set in Appearance > System Objects > System Object Positions, and are explained on page 400.)
Finally, imagine for a moment that our score has fewer staves, such that two or perhaps three systems can comfortably fit on the page. The distance between the bottom staff of one system and the top staff of the next is defined by the $n$ spaces between systems value. As with the other default values, this value is scaled by vertical justification.

Sibelius First will only allow staves to be closer together than the distances specified above if you use e.g. Layout $\rightarrow$ Format $\rightarrow$ Make Into Page to force an extra system onto a page. However, the staves will more often than not be further apart than the distances specified above, because of vertical justification.

**Vertical justification**

Although the distances between individual staves and systems may vary between pages – to account for things like very low or high notes in particular places in the score – the distance between the top of the page and the top staff line of the first staff, and the distance between the bottom of the page and the bottom staff line of the last staff is normally consistent across all pages of the score, except for the first page, which has to make room for extra text at the top and bottom.

Vertical justification spreads staves and systems out such that they fill the height of the page, providing the consistency across pages described above, proportionally increasing the distance between staves and systems where possible to improve clarity and legibility, without affecting your ability to adjust the distance between staves and systems as required on an individual basis.

By default, vertical justification takes effect if the total height of the staves and systems (including the gaps between them) is more than 65% the height of the distance between the top and bottom staff margin.

Vertical justification only kicks in over this threshold because if a page is less than two-thirds full (as it may be in e.g. hymn layouts with block lyrics below two or three systems of music, or on the final page of a score for a small ensemble), it would look worse to spread the staves and systems out than it would to leave a larger gap at the bottom of the page.

Once you understand what vertical justification does and how it interacts with the distances between staves and systems, you will find that it is a tremendously useful tool for producing a clear, consistent layout completely automatically.

**Adjusting the distances between staves and systems**

If a page looks a little crowded vertically, before you adjust the staff spacing at all, the first and best course of action is often to reduce the staff size slightly in the Layout $\rightarrow$ Document Setup group on the ribbon. Even a small change in staff size can have a dramatic effect on the layout of your score. Don't assume that you should always reduce the staff size, however: sometimes, a small increase in the staff size results in one system fewer per page, which will add to the total number of pages, but may result in a much clearer score that will be considerably easier for the performers or conductor to read. See page 381 for guidance on good combinations of page and staff size for different kinds of music.

If you find that staves are still too close or too far apart after adjusting the staff size, you should adjust the distances between staves and systems in Layout $\rightarrow$ Staff Spacing: this changes the default staff and system spacing, and is by far the quickest way to experiment and make changes.
7. Layout tab

Using these two tools, you will normally be able to produce a consistent and clear layout that will leave you with very little manual editing to do. However, in many scores, the texture and density of the music changes over time, which may cause collisions between notes on adjacent staves, or more commonly between objects attached to adjacent staves (e.g. a dynamic below one staff colliding with a slur above the notes on the staff below), on particular systems.

Sibelius First can normally resolve these kinds of collisions automatically for you, using Layout > Staff Spacing > Optimize. This examines each staff, works out the ideal amount of space that should be allocated for it across the width of the system (by considering that staff and all objects attached to it in isolation, as if no other staves were present), then interlocks the staves as closely as it can, adjusting them only the smallest distance necessary to resolve the collisions between them. For example, if one staff has low notes at the left-hand end of the system, and the staff below has high notes at the right-hand end of the system, Sibelius First knows that it doesn't need to leave room for low notes on the first staff at the right-hand end of the system, and is therefore able to move the staff below closer to the staff above without causing any collisions.

For best effect, you should select at least an entire system or, preferably, an entire page before choosing Layout > Staff Spacing > Optimize: the more context Sibelius First has, the better the result. You can, of course, select the whole score before using Optimize.

In some particularly tight situations, Sibelius First may not be able to resolve all the collisions, in which case you may need to adjust the results manually (7.4 Magnetic Layout). Once you've found a collision, you may decide that the best way to resolve the collision is to move one or more objects, or you may want to adjust the staff spacing manually.

Moving staves manually

Most staff operations, including moving them, require that you first select which staff or staves you want to work with:

- Click on a blank part of a bar to select that bar (double-clicking selects the staff, but selecting a bar is sufficient for moving staves etc.)
- Triple-click on a blank part of a bar to select a staff throughout the score
- Select a passage to work on several staves.

For more information on selections, 2.1 Selections and passages.

The basic ways of moving staves are:

- **Normal move** – select a staff or staves and drag with the mouse (shortcut Alt+↑/↓ or ⇧↑/↓, with Ctrl or ⌘ for larger steps): changes the distance between the selected staff/staves and the staff above (or the top staff margin if the top staff is selected) and retains the spacing between all other staves. Sibelius First may have to squash up other staves to allow room if the page is full.

- **Independent move** – select a staff or staves, first hold down Shift, then click and drag (shortcut Shift+Alt+↑/↓ or ⌘⇧↑/↓, with Ctrl or ⌘ for larger steps): moves only the selected staff/staves, leaving all other staves in the same place on the page. Although you can use this to move staves almost on top of one another, you cannot move one staff beyond another staff and thus change the order of the staves in your score (to do this, 2.3 Instruments).
7.3 Staff spacing

Precisely which staves and systems move is determined by the extent of your initial selection. This means that you can alter staff spacing between staves on the same system, the same page, or any number of pages, simply by selecting the passage for which you want to change the spacing. (You can even select a passage containing multiple staves and move it up and down independently, which changes the gap above the top selected staff and/or below the bottom selected staff.)

However, you are recommended to make the smallest adjustment possible (e.g. a single staff on a single system), since adjusting the staff spacing manually prevents changes to the default staff spacing from taking effect until you reset the position of the staves.

**Restoring default staff spacing**

To restore the default staff spacing (i.e. the *Spaces Between* settings in Layout > Staff Spacing) to a staff or staves, select the desired passage and choose Layout > Staff Spacing > Reset Space Above or Layout > Staff Spacing > Reset Space Below.
7.4 Magnetic Layout

Magnetic Layout is Sibelius's unique automatic collision avoidance feature, designed to position objects like dynamics, rehearsal marks, bar numbers, lyrics, chord symbols and so on correctly without requiring you to reposition them by hand. Sibelius First understands the rules of how particular objects should be aligned, both across the width of a system and across multiple staves vertically, with the result that, for most kinds of scores, you will rarely if ever need to adjust the positions of any objects.

What Magnetic Layout does

In conventional music notation there exists, roughly speaking, a natural order of precedence for the proximity to the staff of different types of objects. For example, notes are always positioned on or closest to the staff, along with things that must stay with notes (e.g. accidentals, articulations, ties, rhythm dots, slurs), and related things like key signatures, time signatures and so on. Other kinds of objects then radiate outwards from the staff, with important instructions like lyrics, dynamics and playing techniques next closest to the staff, either above or below as appropriate. Above these objects come things like chord symbols, which should be aligned along the width of the system and close enough that they can be read comfortably along with the notes. Above chord symbols come system markings like tempo markings, 1st and 2nd ending lines and other repeat instructions, and rehearsal marks. Meanwhile, below the staff, text that runs across the width of the system such as figured bass and Roman numerals should sit close enough to the staff to be read comfortably, and finally pedal lines for keyboard instruments sit below that.

Magnetic Layout works by enforcing this natural order of precedence to the objects in your score. It examines all the objects attached to a staff in a given system and repositions them in the available space according to these rules in an effort to resolve all collisions, intelligently grouping together objects that should be aligned together across or down the system. It does all of this dynamically, in real time: as you input music and edit your score, Sibelius First instantly moves objects to avoid collisions, and maintains legibility and clarity at all times.

As you drag objects around, you will see them snap to positions that do not collide, rather than following the mouse pointer exactly. If you want the object to follow the mouse pointer exactly, hold down Ctrl or ⌘ after starting to drag the item, which disables Magnetic Layout temporarily.

What Magnetic Layout doesn't do

Magnetic Layout does not change the note spacing, which determines the amount of horizontal space available, or the staff spacing, which determines the amount of vertical space between staves. This means that Sibelius First can only resolve collisions between objects using the space available: it cannot itself create more space.

This means that you may occasionally encounter situations in which Sibelius First is unable to resolve all collisions satisfactorily, with the result that one or more objects may appear in an unsuitable position, and will be colored red. More often than not, all you need to do to help Sibelius First resolve this collision is select the affected staff and the staff above or below, then choose Layout ➤ Staff Spacing ➤ Optimize, which will adjust the staff spacing sufficiently to resolve the collision – 7.3 Staff spacing.
More rarely, you may find that the best way to resolve a collision is to give Sibelius First a little more horizontal space by expanding the note spacing: select the affected bars, and type Shift+Alt→ or ◁→ (hold Ctrl or ⌘ for larger steps) — 8.3 Note spacing.

### Grouping similar objects

Sibelius First intelligently groups objects together both across the width of a system and, where appropriate, across multiple staves of the system vertically.

If you, say, change the pitch of a note on a vocal staff such that it would collide with the lyrics below, Sibelius First will move all of the lyrics attached to that staff out of the way, subject to there being sufficient space above the staff below. It moves all the lyrics across the system together, because lyrics should always be aligned along the width of the system.

Similarly, if you add a slur below a passage of notes that would collide with a dynamic below the staff, Sibelius First will move the dynamic out of the way to avoid a collision with the slur. If there are several dynamics (including both Expression text and hairpins) in close proximity, Sibelius First will move the dynamics together, so that they remain correctly aligned together as a group. Sibelius First does not, however, automatically group all dynamics across the width of the entire system together: instead, it only groups nearby dynamics together, meaning that if dynamics are forced to be especially far from the staff at the start of the system (e.g. because of an unusually low note), dynamics further along the system are not necessarily positioned so far from the staff, allowing them to be positioned closer to the notes above, and making better use of the available space.

Furthermore, dynamics at the same rhythmic position on adjacent staves will also be grouped together, so if Sibelius First has to move one of the dynamics left or right in order to avoid a collision, all dynamics on adjacent staves at that rhythmic position will move together. This makes it easier to spot at a glance which instruments have dynamic changes at the same position when reading the score.

The following kinds of objects will be grouped together along the width of a system:

- Bar numbers
- Lyrics
- Dynamics (Expression text and hairpins)
- Chord symbols
- 1st and 2nd ending lines
- Rehearsal marks
- Tempo marks (Tempo text, Metronome mark text, Metric modulation text, and rit./accel. lines)
- Figured bass
- Roman numerals
- Pedal lines

The following kinds of objects are also grouped together vertically if they are found at the same rhythmic positions:

- Dynamics on adjacent staves
- Rehearsal marks
7. Layout tab

- Tempo marks

To remove an object from a group, move the object so that it is no longer positioned within a space horizontally or vertically aligned with the other objects in the group.

**Overriding collision avoidance**

You may sometimes want to override an object’s Magnetic Layout position. You can still move objects that have been moved by Magnetic Layout by selecting them and dragging them with the mouse, or using the arrow keys (with `Ctrl` or `♯` for big steps), but you may notice that the object does not go exactly where you drag or nudge it: that’s because Magnetic Layout is still doing its best to move the object to a position where it doesn’t collide.

**Disabling Magnetic Layout altogether**

If you want to disable Magnetic Layout altogether, switch off **Layout > Magnetic Layout**. All objects will return to their original positions, which will introduce collisions throughout your score.

**Magnetic Layout in Panorama**

Many of the rules for the positioning and alignment of objects when Magnetic Layout is switched on are dependent on working one system at a time. For example, lyrics are aligned across the width of the system, and dynamics at the same rhythmic position on multiple staves may be aligned down the system.

When **View > Document View > Panorama** is switched on, the score is drawn as a single, infinitely wide system, so any positioning of objects that relies on knowing which bars are on which system will not produce the same results in Panorama. Do not take the position of an object in Panorama to be its actual position in normal view.
7.5 Auto Breaks

Sibelius First can create system and page breaks for you automatically at a musically convenient place, which saves a lot of time when formatting parts.

Laying out parts
In parts, it's helpful to put page breaks where there are one or more bars' rest on the right-hand page, so that the player has time to turn the page. Sibelius First's Auto Breaks feature takes care of all this for you, and updates the layout whenever necessary, so if you insert bars, put notes in empty bars etc., the layout may change to put a page break at a different convenient point.

It's also useful to put system breaks at particular points in the music, such as at changes of tempo, key, rehearsal marks or multirests, to make these objects easier to see at a glance.

Auto Breaks is switched off in scores, but Sibelius First switches it on in parts.

Auto system breaks
Auto system breaks appear as a dotted system break mark, like this: ⎽. They are orange because they appear in the part but not the score (if View > Invisibles > Differences in Parts is on).

Auto page breaks
Sibelius First puts a printed warning in the margin after the final bar of the page if there isn't a suitable place for an auto page break. The default warning is “V.S.” (which stands for volti subito, Italian for “turn quickly”).

If you want to remove a warning from the end of a particular page, just put a manual page break there (see below), to show that the break is intentional.

A symbol showing whether Sibelius First has found a good (✓) or a bad (✗) page break will appear on the screen (but won't print) at the end of right-hand pages (or every page).

Suppressing auto page and system breaks
There may be some circumstances under which you want to suppress an automatic system or page break. To do this:

• Select the barline whose auto break you wish to suppress
• In the Layout > Breaks group, choose System Break (shortcut Return, on the main keyboard) or Page Break (shortcut Ctrl+Return or #-Return). The auto break symbol will appear with a cross through it to indicate it has been suppressed.

Because Sibelius First obeys normal page breaks, system breaks and other formatting when deciding where to put an auto break, you can override auto breaks by selecting the bars you want to be on the page or system and using Layout > Format > Make Into Page or (less likely) Layout > Format > Make Into System.

If you select the barline on which there is an auto system or page break and change its break type, the break will go through three states: auto, suppressed and manual.
7. Layout tab

**Multirests**
A multirest is an abbreviation for several consecutive bar rests, with the number of bars written above. Multirests are normally only found in instrumental parts.

Sibelius First will notate multiple consecutive bars rest as multirests. This is switched on by default in parts. Sibelius First will only split multirests at points in the score or part where this is absolutely necessary (e.g. at changes of time signature or at double barlines).

Multirests work just like normal bar rests – you can input notes into them, or copy music into them. As you input notes into a multirest, Sibelius First will strip bars off it to put the notes into, and reduce the length of the multirest accordingly.
7.6 Breaks

Breaks are points in the music where you force a system or a page to end, such as at the end of a section. Think of them like starting a new paragraph or a new page in a word processor: generally, a word processor takes care of flowing the words and sentences in paragraphs automatically, and you only need to hit Return when you want to start a new paragraph; more rarely, you need to hit Ctrl+Return or ⌘-Return to insert a page break and start a new page.

It's much the same in Sibelius First: it takes care of flowing bars and systems into pages for you automatically, and you only need to insert a break when you need a particular bar to occur at the start of a new system or page, except in special cases like for title pages or other pages with no music on (e.g. to facilitate a page turn in an instrumental part). To emphasize the analogy with word processors, Sibelius First even uses the same shortcuts for breaks as most word processors.

Sibelius First can even insert explicit system and page breaks for you automatically, which can be a huge time-saver, particularly for parts – 7.5 Auto Breaks.

For general advice on the layout of your score, 7.7 Layout and formatting.

Adding or removing manual system or page breaks

To add a manual system or page break at any point in the score or part:

- Select the barline at which you want to break
- In the Layout > Break group, choose System Break (shortcut Return, on the main keyboard) or Page Break (shortcut Ctrl+Return or ⌘-Return).

The music will spread out so it ends at the specified point – more specifically, Sibelius First spreads out the two systems leading up to the break. Thereafter, the bar ending with the break will always go at the end of a system or page.

To remove a break that you previously created, just do exactly the same as above, or select the layout mark symbol that appears above the barline (see Viewing breaks below) and hit Delete.

Where to put system breaks

You may wish to force system breaks:

- at the end of sections of music (e.g. at a repeat barline)
- at the end of sections in parts, especially when the next section has a new title at the start. In parts, it's usually better to use system breaks instead of page breaks so you don't get huge gaps in the part.

Do not routinely put system breaks at the end of normal systems as this will cause formatting problems if you change the music. If in doubt, don't use a system break.

Where to put page breaks

You may wish to force page breaks:
7. Layout tab

- at a convenient point on right-hand pages in parts, so that the performer doesn’t have to turn the page while playing
- at the end of sections, especially when the next section has a new title at the start.

Do not routinely put manual page breaks at the end of every page, as this will be likely to impair the formatting if you change the music in any way. If you really must use a break, normally you can use a system break (because a system break on the last system on a page is effectively the same as a page break, but will have less impact on layout if you reformat the score); if in doubt, don’t use a page break.

Special page breaks
Sometimes it’s necessary to have pages without music on in your score; for example, you may want a title page at the front of your score – 7.2 Title pages.

To create text and graphics on blank pages, see Adding text and graphics to blank pages on page 385.

Breaks and dynamic parts
Breaks that you create in the full score will affect the dynamic parts differently:

- Special page breaks in the full score are not shown in the parts, because you probably don’t want title pages and other front matter to be printed in every part
- Page breaks in the full score are turned into system breaks in the parts, because page breaks are normally used to mark the start of a section or movement in the full score, which are normally indicated just with system breaks in parts to save space
- System breaks in the full score are not shown in the parts, because system breaks are normally used to tidy up the formatting in the full score and are irrelevant to the layout of the parts.

You can also create any break in a dynamic part without it affecting the full score.

Notice that the layout marks that appear above barlines to show you which breaks are present can appear in different colors in parts – see Viewing breaks below.

Removing lots of breaks
To remove page and system breaks in the score or in a passage of bars:

- Select the bars in question (or type Ctrl+A or ⌘A to select the whole score)
- Choose Layout > Format > Unlock Format (shortcut Ctrl+Shift+U or ⌘U).

The music will reformat back to how it was originally, including removing formatting produced by the Layout > Format options. However, special page breaks are not removed by Unlock Format.
### Viewing breaks

System and page breaks and other formatting are shown in the score like this:

- **Keep bars together**
- **Manual system break**
- **Auto system break**
- **Suppressed auto system break**
- **Manual page break**
- **Auto page break**
- **No suitable auto page break**
- **Suppressed auto page break**
- **Special page break**
- **Suppressed special page break**
- **Above each barline after Make into Page**
- **Section end**

It is possible to suppress auto system and page breaks, simply by toggling the break (e.g. to suppress a system break, select the barline and hit **Return** to suppress it). Sibelius First shows that a break has been suppressed by drawing a cross through it.

Layout marks can appear in different colors:

- Blue marks means breaks that are in the score, or showing through to the parts.
- Orange marks only appear in parts and mean breaks that exist only in the parts (when **View > Invisibles > Differences in Parts** is switched on) – [7.9 Working with parts](#).

Notice that layout marks appear at both sides of a break: a system break, for example, shows a symbol above the barline at the end of the system, and above the initial barline at the start of the next system; a special page break shows a symbol above the barline at the end of the page, and above the initial barline at the start of the next page with music on. You can select any layout mark symbol and hit **Delete** to delete the break.
7. Layout tab

7.7 Layout and formatting

2.4 Staves, 7.9 Working with parts, 11.3 Invisibles, 8.1 Music engraving, 7.5 Auto Breaks, 7.6 Breaks, 7.1 Document Setup, 7.8 Attachment, 8.3 Note spacing, 7.3 Staff spacing.

Layout means how music looks on the page. Formatting is the process of creating a good layout. Sibelius First knows so much about music engraving that it automatically formats music to produce an instant, excellent layout. In most other music notation programs, formatting is largely left up to the user, which can waste hours of time.

But Sibelius First also lets you adjust the layout manually. Described below is the armory of methods at your disposal; most of these options are on the Layout tab of the ribbon. For instance, you can put your own page-turns into parts, or force a score to fit into a convenient number of pages.

Because Sibelius First reformats the score in a fraction of a second, you can instantly adjust the layout at any stage, even when the music is finished, which eliminates the need to plan layout in advance.

The three main weapons in your formatting armory are to adjust the page and staff size, the vertical spacing, and the horizontal spacing. There are also options to force a passage of music to fit into a system or page, and to lock the music so that it can't reformat.

Page and staff size
The bluntest tools are changing the staff, margin and/or page sizes in the Layout > Document Setup group on the ribbon. Altering these is one way to increase or reduce the number of pages in a score, or to free up some space between the staves.

Adjusting the staff size (the distance between the top and bottom staff lines of a 5-line staff) is generally the most effective. You will find that a tiny adjustment often has a dramatic effect on the amount of music that can fit on a page, without affecting the legibility of the notes. For instance, in a large score this might tip the balance between fitting one system per page and fitting two, thus halving the length of the score.

Equally, a small adjustment to the margins or even the page size can have a large effect on the layout. Of course, for practical reasons altering these may not be options open to you.

For detailed instructions on these options, 7.1 Document Setup.

Vertical spacing
Changing the vertical spacing means, in effect, moving the staves. This should be done with care, and it’s worth understanding the concepts behind vertical spacing so you can set Sibelius First up to do what you want it to do automatically. For detailed instructions, 7.3 Staff spacing.

In addition to changing the distance between staves, you can save space by hiding empty staves (2.4 Staves). Another easy way to reduce the number of staves on a page, particularly in parts, is to create a page break: the remaining staves will be spaced out proportionally without you
having to drag them (7.6 Breaks).

**Horizontal spacing**
Changing horizontal spacing means changing the distance between notes, rests and barlines – 8.3 Note spacing.

**System and page breaks**
If you need to change Sibelius First’s default formatting, you can insert manual system and page breaks at any barline – 7.6 Breaks.

**Make Into System/Page**
You can force any passage to fit into a system or a page. Simply select the passage, then from the Layout > Format group choose Make Into System (shortcut Shift+Alt+M or ⌘⌥M) or Make Into Page (shortcut Ctrl+Shift+Alt+M or ⌘⌥⌘M). It will remain locked as a system or page thereafter, even if you reformat the score.

To undo this, unlock the format (see below).

As with other formatting overrides, you should not routinely make passages into systems/pages. Doing so can produce undesirable formatting elsewhere if you don’t know what you’re doing – it is intended for special circumstances only.

**Lock Format**
If you have input a passage of music that requires very special formatting that you don’t want to mess up, you can lock it. This stops the bars from flowing onto other systems (though it doesn’t prevent spacing changes within a system, e.g. moving a note left or right). To lock the format, simply select the passage in question and choose Layout > Format > Lock Format (shortcut Ctrl+Shift+L or ⌘⌥L).

When you lock the format or use Layout > Format > Make Into System/Page, invisible elves and pixies place little layout symbols on each barline to stop the bars moving around.

**Unlock Format**
To undo Lock Format, re-select the bars and choose Layout > Format > Unlock Format (shortcut Ctrl+Shift+U or ⌘⌥U). This makes the blue icons disappear, and the bars are free to flow from system to system once more.

Unlock Format also removes page breaks, system breaks, and undoes Make Into System/Page.

**Auto Breaks**
The Auto Breaks feature specifies various sensible places for Sibelius First to put system and page breaks for you in parts – 7.5 Auto Breaks.

**Indenting staves**
You can drag the left-hand and right-hand ends of systems to indent them – 2.4 Staves.

**Reset Position**
You can move objects to their default position by making a selection and choosing Appearance > Design and Position > Reset Position (shortcut Ctrl+Shift+P or ⌘⌥P).

The specific effects this has for some particular objects are:
7. Layout tab

- **Text and rehearsal marks:** aligns with notes, and realigns rows of lyrics and chord symbols
- **Symbols:** aligns with notes – e.g. for putting an ornament over a note
- **Lines:** snaps the ends to notes, and makes any non-magnetic slurs go magnetic. The Appearance > Design and Position > Default Positions dialog lets you set the exact default position relative to the note.
- **Accidentals:** resets the horizontal position of accidentals
- **Beam angles and stem lengths:** resets these to the default settings.

You can also use the mouse to move objects to sensible positions: when copying text objects with **Alt**-click or **⌥**-click, you can hold down **Shift**, which automatically puts the copied objects directly in their default positions.

**Reset Design**

If you make changes to the appearance (rather than the position) of an object, you can reset an item's design to its default using Appearance > Design and Position > Reset Design (shortcut **Ctrl**+**Shift**+D or **⌘**+**¥**D).

The specific effects on particular objects are as follows:
- Unhides hidden beams, flags or hooks
- Unhides deleted instances of system text (e.g. Tempo text or rehearsal marks)
- Resets the scale factor of imported graphics
- Resets the curvature and symmetry of slurs and ties
- Resets text objects to their default formatting.

**System Object Positions**

In large scores, some system objects such as rehearsal marks and tempo text can appear in several positions down a system simultaneously, e.g. at the top and above the strings in orchestral music. To edit the positions where these objects go:

- Choose Appearance > System Objects > System Object Positions

Click the staves you want system objects to appear above – up to five in total. The top staff is compulsory. System objects can also go below the bottom staff.

System objects don't all have to appear at all of these positions: you can delete individual instances of system objects, so, for example, if a Tempo text marking appears three times down your score, you could **Delete** the bottom two instances individually – deleting the top instance deletes all other instances. To restore instances of system objects that you have deleted, select the top instance and choose Appearance > Design and Position > Reset Design (shortcut **Ctrl**+**Shift**+D or **⌘**+**¥**D).
7.8 Attachment

In Sibelius First, every object in a score, including notes, lines, text and so on, is attached both horizontally and vertically to the music so that it moves correctly when the format of the score changes.

This makes the music immune to any layout changes that may occur in future, which means you don't have to go around cleaning everything up after making a major change to a score, such as adding a new instrument.

 Viewing attachment
When an object is selected, you can see what it's attached to as a dashed gray arrow. This indicates the staff the object is attached to and the rhythmic point on the staff. If you want to see all attachments in your score, type Ctrl+A or #A to select all the objects in the score. Likewise, if you want to see all the objects attached to a single staff, simply triple-click it.

 Viewing attachment in parts
Viewing attachment in parts works in exactly the same way as it does in a full score. However, attachment lines may be colored red with increasing intensity as the object is moved further away from the place to which it is attached, to warn that you shouldn't be moving it that far – 7.9 Working with parts.

Horizontal attachment
All objects are attached horizontally to a rhythmic position in the music. If you move a note left or right, all notes at the same rhythmic position will move with it.

If an object is attached to a note, its attachment arrow will point to the note (or to the note's horizontal position). Anything you put directly over or near a note will remain attached to that note, so if (say) a slur starts or ends at a note, the whole slur will stretch or contract in the future if necessary to follow the note around.

If an object is in between two notes, it will attach to an in-between rhythmic position. This means that an object halfway between two notes will always stay halfway in between, even if the size of the gap changes. Here's a classic case, where the ends of the hairpins and the \f stay proportionally positioned between the notes even when the spacing changes:

\[\text{f} \quad \text{f}\]

Because Sibelius First copes with this itself, it saves you a large amount of cleaning up when making major changes to the layout, such as creating bars or adding system or page breaks.

Vertical attachment
Most objects apply to a particular staff and are vertically positioned relative to it. For instance, a trumpet trill applies only to the trumpet's staff, and should stay above the trumpet staff if that staff moves. Objects that belong to a particular staff are called "staff objects."
7. Layout tab

If you move a staff up or down, all the attached objects follow it. Most importantly, all the objects attached to the appropriate staves appear in the relevant part or parts. So it’s important that every staff object is attached to the correct staff.

To ensure this, keep an eye on the dashed attachment arrow – particularly when text is in an ambiguous position between two staves and could be attached to either.

Attaching to another staff

If an object between two staves is attached to the wrong staff, drag it to touch the other staff and it will re-attach itself to that one instead – the dashed arrow jumps to show this. Then move the object back to its original position.

A word of warning: don’t put objects between two separate instruments meaning them to apply to both. This is a convention sometimes used in manuscript but never in publishing, as it is incorrect notation. Any staff object will only attach to one staff, so it will not appear in any parts containing the instrument’s stave that the object has failed to attach to.

But it’s fine to write an object applying to both staves of the same instrument, such as dynamics between keyboard staves, because they will end up in the same part.

Adjusting attachment in parts

It is impossible to change the attachment of any object in a part. If you drag an object away from its default position in a part, its attachment point will remain fixed; only its horizontal and vertical offsets will be affected. If you wish to change the attachment of an object, move it to its new position in the full score, and it will also move in the part.

System objects

Some objects apply to all the staves in a system, not any particular staff, and are called “system objects.” System objects are colored purple when you select them. Typical examples of system objects are titles, tempo marks, rehearsal marks and 1st and 2nd endings (1st-/2nd-time bars). Although these objects appear at the top of a system (and are sometimes duplicated lower down as well), they really refer to every staff in the system. For instance, they should go into every instrumental part, not just the instrument at the top of the score.

To adjust which staves system objects appear above, see System Object Positions on page 400.

Putting objects in weird places

Occasionally you may want to put a piece of text or other object somewhere far from the music, such as off into a margin. It is fine to do this so long as you bear in mind that all objects are attached to the music, rather than being fixed to a particular point on the paper. For example, staff objects in the margin are usually attached to the nearest bar in the nearest staff, and will stay a fixed distance from that bar.

If the music reformats, the bar will move somewhere else and so the object could end up in an even weirder place than you anticipated. So you may want to lock the format of the system or page to stop it from reformatting; 7.7 Layout and formatting.
7.9 Working with parts

Music for several instruments is normally produced both in a full score and in separate “parts” that each contain the music of just one instrument (or sometimes several). Parts are rather different than full scores: they only contain notation relevant to the instrument; parts for transposing instruments can be in a different key; and the music is laid out differently, often on paper of a different size.

Fortunately, Sibelius First takes care of all of this for you, automatically formatting, transposing and laying out parts.

What are dynamic parts?
Other notation programs require you to “extract” parts for each instrument as separate files, which means that if you need to make changes to the full score (after a first rehearsal, for example), you either have to make the same changes in the parts, or even extract them again, wasting hours.

However, Sibelius First uses a revolutionary approach by which any change made in the score is automatically made in the part, and vice versa: allow us to introduce **dynamic parts**.

You can edit dynamic parts in exactly the same way as you would a score. You can move, add and delete notes, add slurs, expression markings etc. just as you would normally. But whenever you change something in the score, the parts are instantly updated, and vice versa.

You don’t need to extract dynamic parts, and in fact, they’re all kept in the same file as the full score – so they’re easier to organize, too.

Sibelius First automatically creates a part for each instrument in the score.

Viewing dynamic parts
After creating or opening a Sibelius file, the full score will be displayed. Switching to and from parts is most simply done using the + menu at the right-hand end of the document tab bar, below the ribbon. When clicked, a list will appear, starting with the full score followed by the names of all the parts. Click the name of the part you wish to view and Sibelius First will open it in a new tab.

You can also switch quickly between the score and the most recently viewed part by typing the shortcut W. If you select a note or other staff object before typing W, Sibelius First will show you the part containing it. If there is nothing selected, Sibelius First will show you the most recently viewed part.

It is also possible to cycle through the parts using the shortcuts Ctrl+# or ~ and Ctrl+Shift+# or ⌘~. Once you get to the last part and advance to the next, Sibelius First will show the full score.

Viewing multiple parts
By default, each part will open in its own tab in the current document window. To open a part in a new window, first open it into a new tab, then while the part in question is in view, right-click anywhere on the tab bar below the ribbon and choose New Window.
Distinguishing the score from a part

Sibelius First uses different desk and paper textures for scores and parts so that you can instantly differentiate between the two. By default, Sibelius First shows parts with a cream-colored paper and the score with white paper. To change the appearance of these textures, use the Textures page of File > Preferences – 1.20 Display settings.

Printing multiple parts

When printing an orchestral score, you typically need one copy of the first flute part, but many more copies of the first violin part to hand out to all the players. Sibelius First allows you to set the number of copies you wish to print for each part via the File > Print pane.

Switch on the Print parts checkbox at the top of the pane to see a simple table in which you can adjust the number in the Copies column (any number between 0 and 99).

As Sibelius First allows you to specify a number of copies for each part, printing a complete set of parts can literally be done with only four mouse clicks. You can print any combination of parts in one print job.

To print all the parts, click File > Print and switch on the Print parts checkbox: then simply click the big Print button. To print just some parts, select which parts are to be printed from the list at the top of the File > Print page – see Printing dynamic parts on page 76.

You can export your parts directly to PDF files, which is handy if you need to send them via email – 1.18 Exporting PDF files.

Appearance of parts and score

The following things are always the same in the score and all parts – so it doesn’t matter whether you’re viewing the score or a part, changing any of these will change it everywhere:

- Text styles
- Default positions
- Many Engraving Rules (e.g. positioning of accidentals, rhythm dots, articulations, brackets, clefs, key signatures, tuplets; appearance of barlines, chord diagrams, hairpins, rehearsal marks, slurs, ties; beam positions; sizes of notes; text borders and lyrics options).

However, the following things may be set in each part quite independently of the other parts and of the score, so changing them only affects the part (or score) you’re viewing:

- Page and staff size etc. (in the Layout > Document Setup group on the ribbon)
- Layout, including breaks
- Note spacing
- Some Engraving Rules (e.g. format of bar numbers, multirests, instrument names, time signatures; appearance of system separators; first page number; staff and system spacing)

It’s useful to be able to change things in different parts independently of each other like this.

Editing parts

Editing a part works in exactly the same way as editing a score; in fact, almost anything you can do in a score will work in the same way in a part. Creating and deleting objects in a part automatically does the same to the score, and vice versa.
However, moving objects (other than changing the pitch of notes) is another matter.

**Moving objects in parts**

You can position things slightly differently in the score and part, for layout reasons and to avoid collisions that may arise in one but not the other. The way it works is this:

- If you move an object in the score, it also moves in the relevant part(s) (as you’d expect)
- But if you move an object in a part, it *doesn’t* move in the score. The same applies to changing the design of an object – if you drag the middle of a slur to change its shape in the part, it won’t change in the score. This is so you can make final adjustments to parts without affecting the score. The object goes orange in the part to show that it’s different than the score (see **Differences in parts** below).
- Having moved an object in a part like this, moving it in the score won’t subsequently move it in the part again (because that would mess up the part when you’d just got it looking right) – unless, that is, you move it so far in the score that it attaches to a different note (otherwise the score and part wouldn’t match at all), or unless you reset the object to be the same in the part and score again (see **Resetting objects in parts** below).
- You shouldn’t move an object very far in a part (e.g. to a different note), because it won’t move in the score and so won’t match the score. If you try to, the gray attachment line will go red, to warn you that the object is too far away from where it is in the score.

So in general, the way you should work is to input music into the score, rather than the parts; and then tweak the position and design of things in the parts in the course of making final adjustments.

Note though, that you can make layout changes such as moving staves, adjusting system and page breaks and changing note spacing quite freely in parts – this doesn’t count as moving objects around, because it doesn’t matter that the score and part end up with a quite different layout.

**Differences in parts**

When you edit or move an object in a part, Sibelius First helpfully shows you that it is now different than the score by coloring it orange. (If this bothers you, switch off **View > Invisibles > Differences in Parts**.)

For example:

- Staff objects (e.g. Expression text, hairpins, accidentals, etc.) appear orange if they have been moved in parts
- Notes that have been flipped in parts appear orange
- Objects that are shown in the part but hidden (or absent) in the score, or vice versa, appear orange.

You can also switch on **Differences in Parts** in the full score and Sibelius First will color any object that has been moved or edited in one or more of the parts.

**Resetting objects in parts**

If you need to reset the position of an object in a part, you can reset it to its default position: choose **Appearance > Design and Position > Reset Position** (shortcut Ctrl+Shift+P or ⌘+P).
7. Layout tab

You can also reset the appearance of an object in a part (such as a slur) to its default design: choose Appearance ➤ Design and Position ➤ Reset Design (shortcut Ctrl+Shift+D or D)

Hide and show in parts and score

Apart from in a few cases (such as clef changes), every object in your score will, by default, be visible in both the score and any parts which should contain it. If you wish to hide an object in a score so that it only appears in a part, select the appropriate object (in the score or part) and choose Home ➤ Edit ➤ Hide or Show ➤ Show in Parts. Similarly, if you want an object to appear only in the full score and not in the parts, choose Show in Score.

When viewing the full score, choosing Home ➤ Edit ➤ Hide or Show hides the object in the score and all the parts. When viewing a part, choosing Home ➤ Edit ➤ Hide or Show hides the object in that part only, leaving the score unaffected.

Editing part names

Part names are edited in the File ➤ Info page. Editing the part name also updates the name on the first and subsequent pages of the part.

If you need to add line breaks to a part name in order to list multiple instruments on separate lines in the page header, use \n. You can also tell Sibelius First to use the music text font for individual characters by prefixing the character whose font you wish to change with a ^ (e.g. Clarinet in B^b would appear as “Clarinet in Bb”) – see Adding formatting changes to Score Info on page 303 for details of other special characters you can type.

For further information about part names, see Part name and Instrument changes on page 301. For more general information about instrument names, □ 5.4 Instrument names.

Clef changes in parts

Sibelius First allows you to create clef changes in parts that do not appear in the full score; such clefs appear colored orange (if View ➤ Invisibles ➤ Differences in Parts is switched on).

Also beware that if a clef change exists in the full score and is visible in the part, if you drag the clef in the part, it will also move in the score too. If you need to move the clef in the part without moving the clef in the score, create a new clef in the part directly on top of the existing clef; this new clef will be independent for that specific part, and can then be moved independently of the clef in the full score.
8. Appearance tab
8. Appearance tab
8.1 Music engraving

This topic summarizes the key principles of music engraving, the subtle art that underlies most of what Sibelius First does. Although this is only a very brief introduction to this huge subject, learning a little about it will improve the appearance of your scores and help you to acquire an eye for good music engraving.

Brief history

Sibelius First represents the latest stage of a tradition that is many centuries old. Music notation dates from the 12th century, and music printing from the 15th century. Various methods that have been used to reproduce (“engrave”) music include:

- Hand copying
- Plate engraving: cutting or stamping music directly onto printing plates using special tools. This high quality but extraordinarily laborious technique was the leading technology for centuries.
- Moveable type: also widely used since the 15th century
- Music typewriters, brushing ink through stencils, and “Not-a-set” (dry transfer symbols on a translucent sheet, like Letraset®) were also in use during the 20th century.

Music engraving technologies changed little in centuries; a hand-copyist writing out music for publication in 1990 would have been easily recognizable to a monk performing the same task in 1190. But during the 1990s, computerization brought about a sudden and total revolution in music engraving, with Sibelius playing a major part. In just a decade, the old technologies were almost entirely abandoned (with the exception of the oldest technology of all – writing out music by hand).

Even printing on paper is no longer an essential end result of music engraving, thanks to electronic publishing via the Internet and mobile devices like the iPad. History is in the making.

What music engraving is

Music engraving is the art of reproducing music notation clearly. It is rather like typography – just as typography is about the design and positioning of letters and the layout of text on the page, music engraving governs the design and positioning of musical symbols and the layout of music on the page.

Music engraving is not the same as music notation – anyone who can read music knows about music notation, but few musicians know about music engraving. Continuing the analogy with text, music notation is like spelling and grammar – it says in general how to write music down, but not the specifics of precisely how and where to draw the symbols; those crucial details are the domain of music engraving.

It takes considerable experience to be able to recognize and gauge the subtleties of music engraving. The trained eye can easily tell which publisher a score is from, or which computer program or other method was used to produce it – whereas to most musicians, the engraving of all...
8. Appearance tab

scores looks much the same. (This is because good engraving should be invisible to the untrained eye; engraving only sticks out when it's badly done.)

This also means that music engraving is a highly refined art, concerned with subtleties many of which may seem pedantic (and a few of which are). Fortunately Sibelius First handles most of these subtleties automatically, so you don't need to know about them.

**Engraving rules**

Few books are available on music engraving – it is a tradition that for centuries has been handed down mainly by word of mouth, from master to apprentice. It is governed by hundreds of so-called engraving rules, many originating in the 19th century when music publishing attained a really high level of quality.

A set of engraving rules, together with things like music symbol designs, constitute a music publisher's house style. Though called engraving “rules,” most are actually just conventions, as few are used universally and even the most respected publishers differ in the rules they adhere to. Nonetheless, engravers and publishers can become very attached to the particular rules they use themselves, and protest bitterly that theirs are the best or even the only "correct" ones.

Sibelius First automatically applies hundreds of engraving rules to your score, some of which have never been formulated before. It reformats your entire score using these rules in a tenth of a second whenever you change it in any way – even if you make a drastic alteration such as changing the page size.

Even so, Sibelius First is not a perfect music engraver.

This is simply because engraving rules themselves are imperfect: some are too vague to computerize, and many don't deal with all cases, sometimes requiring adjustment by eye (i.e. to look right). Sometimes rules conflict, making it necessary to break one rule in order to avoid breaking a more important one. These situations are best left to human engravers to resolve; Sibelius First can be no better than the engraving rules themselves. We can put this as an Aristotelian syllogism:

- Music engraving rules are imperfect (and sometimes need adjustment by eye)
- Sibelius First uses music engraving rules
- Therefore Sibelius First's music engraving is imperfect (and sometimes needs adjustment by eye).

There are however a few universal rules, and one absolutely fundamental one:

**Rule 1: Clarity**

*The music should look as clear as possible.*

No other engraving rule can override this one; if something looks unclear, it is incorrect. Because of this, adjustments to the dictates of engraving rules are often made "by eye"; and in the various situations for which no specific rule has been formulated, the fallback is also to go "by eye."

When you are more experienced at music engraving, you should expect to make quite a few adjustments to your score by eye. But for now it's sufficient to rely on Sibelius First to follow the rules.
8.1 Music engraving

Why is clarity the fundamental rule? The purpose of music engraving is to enable you to read a score without conscious thought, such as having to consider what a particular rhythm or chord is, which note a particular lyric, dynamic or articulation applies to, and so on. By contrast, a poorly engraved (unclear) score can easily trip you up and cause mistakes, particularly in sight-reading, without your quite knowing why. We have all come across scores like this – even published ones.

Rule 2: Avoid collisions
When objects in music notation overlap they become hard to read, and unclear. So to avoid breaching Rule 1, you should follow this second rule:

Avoid collisions between different objects.

Many engraving rules are effectively ways of avoiding collisions, and fortunately Sibelius First incorporates most of these. For example, when two voices cross, Sibelius First displaces one to the left or right to avoid colliding with the other; when writing long syllables in lyrics, Sibelius First allows extra room for them by increasing the gap between the notes.

Even though Sibelius First incorporates these rules, it cannot always avoid collisions, because there are not strict rules for how to resolve all collisions – in tight situations the engraving may have to be reorganized by eye to fit an object in. For example, if a dynamic collides with the stem of a note, you may want to move the dynamic left or right or possibly into the staff, depending on how clear these would look; or in a very tight situation you may even decide to leave the dynamic where it is, and shorten the stem instead.

Such high-level decisions cannot be formulated into rules, and so they are your responsibility to resolve, not Sibelius First’s. Even though you may not be an experienced music engraver, you should nonetheless remove any collisions that occur.

A few types of collision are permitted as they are almost unavoidable and aren’t particularly unclear. The main ones are ties, slurs and hairpins crossing a barline that joins two staves. Slurs are also permitted to go into staves, though text and most lines and symbols are not (except in very tight situations).

Units
The main unit of music engraving is the space, which is the distance between adjacent staff lines. This unit is relative rather than absolute because everything in music is in proportion to the staff size; the absolute size of notes, text etc. is less important. (Sibelius First even uses a relative rather than absolute point size for text.) Almost all engraving rules use spaces as their unit; inches and millimeters are only really relevant when deciding page and margin sizes.

Horizontal layout: note spacing
The horizontal layout of music is basically about note spacing. There are lots of objects other than notes, but they are mostly positioned relative to notes; e.g. articulations, slurs, lyrics and dynamics go above/below the notes they apply to.

Notes and rests are spaced depending on their note values. For example, a quarter note (crotchet) has 3.5 spaces after it, a half note (minim) has 5.94 spaces, and a whole note (semibreve) has 8.19 spaces. Different publishers use slightly different spacings.
8. Appearance tab

A quick mental calculation will prove to you that the space after a note or rest is not proportional to its note value: if it were, a whole note (semibreve) would have 4 \times 3.5 spaces (for a quarter note) = 14 spaces after it, rather than 8.19. The reason note spacing is not proportional is that, if it were, very short notes would have to be crammed illegibly close together, and long notes would waste huge amounts of space.

If several simultaneous staves or voices have different rhythms at the same time, which one's notes are used to set the note spacing? The answer is that the shortest note or rest at any point determines the spacing: so if a piano right hand is playing quarter notes (crotchets) while the left hand is playing whole notes (semibreves), it's the quarter notes that determine the spacing, and the whole notes are just positioned in alignment with them. However, it gets much harder to keep the spacing looking good when there are lots of staves (e.g. orchestral/band scores) and complicated cross-rhythms such as tuplets.

Because note spacing is not proportional, bars are not of equal width – bars with shorter notes are wider (perhaps paradoxically):

![Note spacing example](image)

This means that there is not normally a constant number of bars per system. (Jazz and commercial music is often written out with e.g. four bars per system, but this is an exception.)

One adjustment made to the basic note spacing is justification: notes need to be spread out somewhat to ensure that a whole number of bars fills the width of the page. The way this is done is that as many bars as possible are fitted into the width of the page (using the note spacings above), and then any leftover space is added evenly between all the notes, spreading them out until they reach the right margin. This is exactly like the justification of words to fill a line in a word processor.

Various other spacing adjustments are also made: extra room needs to be allowed for things like accidentals, rhythm dots, leger lines, tails on up-pointing stems (as they stick out), barlines, grace notes, “back-notes” (noteheads on the wrong side of the stem in clustery chords), crossing voices, lyrics, and changes of clef, key and time signature.

Again, Sibelius First automates all of this using a complex algorithm called the Optical spacing rule – though that's not to say that you shouldn't sometimes adjust it by eye. In particular, you should consider adjusting the note spacing if it gets particularly uneven due to widely varying note values or complicated lyrics; 8.3 Note spacing for advice on this.

**Vertical layout: staff spacing**

Vertical layout is rather less precise than horizontal layout. But just as horizontal layout is basically about where notes go (other objects being positioned relative to them), vertical layout is basically about staff spacing. The vertical positions of other objects such as notes, rests, clefs, time signatures, instrument names, titles, bar numbers and rehearsal marks are determined relative to the staves they belong to.

Broadly speaking, staves should have the same distance between them, with a slightly wider gap between systems, and often a wider gap between instrumental families in large scores (e.g. for orchestra or band).
Scores are often justified vertically to spread staves down to the bottom margin, in a similar fashion to the horizontal justification of notes. Sibelius First does this automatically if the page is more than half full (and, as usual, you can adjust the specifics from the Engraving Rules dialog).

However, it's sometimes necessary to allow extra space between staves or to reposition other objects to avoid collisions between (say) high or low notes on one staff and objects on an adjacent one. This is a classic case of adjustment by eye, which you should do yourself.

**Further information**

In particular, [8.3 Note spacing](#) and [7.7 Layout and formatting](#) for various ways to improve your score's appearance in Sibelius First.

There are numerous other engraving rules, too many to bore you with here; though many of them are summarized in other topics in this Reference Guide. Most rules are automatically handled by Sibelius First, so you don't need to know much about them.

Should you be slavering for further information on music engraving, a good book on the basics for those new to the subject is the small, inexpensive but very readable *Essential Dictionary of Music Notation* (Alfred Publishing). If a large, expensive but readable book is more your thing, try Elaine Gould's *Behind Bars* (Faber), for which Sibelius was used to produce all of the music examples.

There are various other large, expensive and not-so-readable books for the more advanced engraver.

If you leave this topic with just two morsels of information, please apply Rules 1 and 2 given above: avoid collisions, and above all else, make your score look clear.
8. Appearance tab

8.2 House Style

6.10 Timecode and hit points, 8.1 Music engraving, 7.7 Layout and formatting.

Exactly how a printed score looks is defined by its house style; different publishers have their own house styles, and Sibelius First allows you to modify the appearance of your scores using a range of predefined house styles.

Aspects of a house style include:

- Engraving Rules options – see below
- Text styles
- Symbol fonts and designs – 4.8 Symbols, 8.4 Music fonts
- Notehead designs – 4.9 Noteheads
- Instrument definitions and ensembles
- Line designs – 4.5 Lines
- Object positions
- Note spacing rule – 8.3 Note spacing
- Document setup (e.g. page and staff size) – 7.1 Document Setup
- Playback dictionary words
- Default part appearance settings – 7.9 Working with parts

Predefined house styles

When creating a new score or importing a house style (see below), you can choose from a list of ready-made house styles depending on the type of music and the overall look you want for the score.

Each house style name says the type of music it’s for (e.g. jazz), the music font used (Opus, Helsinki, Reprise or Inkpen2) and optionally the text font (Plantin, Times, Georgia or Arial). Opus is a standard-looking music font, Helsinki is more traditional, and Reprise and Inkpen2 are handwritten.

Sibelius First includes four weights (regular, italic, bold and bold italic) of the Plantin font family, distributed under license from Monotype Imaging Ltd. Plantin was designed by Frank Hinman Pierpont in 1913, based on an original set of type by the 16th century French type designer, Robert Granjon. Plantin influenced the design of Times New Roman, in particular its larger than normal x-height, which improves legibility at small point sizes.

Plantin was chosen because it is a classic font used in music publishing: Halstan used Plantin in many of their publications, and Plantin remains the text font family of choice for Oxford University Press’s editions.

Plantin complements Opus and Helsinki as an elegant, classic typeface suitable for use at display sizes (for titles, etc.) and at smaller sizes (for lyrics, etc.), with strong contrast between its bold and regular weights. As such, Plantin is now the default text font family in many of the supplied manuscript papers, including the default Blank manuscript paper.
8.2 House Style

The other text fonts are not so interesting: Times is a very standard text font, Georgia is a less common (and perhaps more traditional-looking) serif font, and Arial (based on the famous Helvetica) is a modern sans serif font, for a much more contemporary (and perhaps less elegant) look. The Reprise house styles all use Reprise for the text as well as the music; similarly, Inkpen2 house styles all use Inkpen2 for the text too.

The types of music are as follows:

- **Standard** – the style used by the Blank manuscript paper; suitable for most kinds of music
- **Jazz** – as Standard but with winged repeat barlines and all articulations above the staff, as used in jazz music
- **Keyboard** – for solo keyboard music. Same as Standard but with dynamics exactly between the hands, no instruments names, no staff justification.
- **Larger notes** – as Standard but with an alternative notehead shape that follows the design recommendations of the US Music Publishers Association
- **Lead sheet** – same as Jazz but with initial barlines drawn on single-line systems.

We recommend you make a note of the **Layout** • **Document Setup** settings (page size, staff size and margins) of your score before importing them into existing scores. Then import the house style; this will set your score to use A4 paper and 7mm staves, so after importing, change the **Document Setup** settings back to how they were previously.

**Reprise and Inkpen2 house styles**

The Reprise house styles have a lot of special settings. For example, rehearsal marks appear boxed with a drop shadow, titles use a special rubber stamp font called Reprise Title (in which all the characters are capitals, but typing lower and upper case produces the same letter form with different imperfections), while the instrument names at the top left-hand corner of the first page of dynamic parts use another rubber stamp font called Reprise Stamp.

The Inkpen2 house styles aren’t quite as dramatic as Reprise, but you may prefer the slightly thicker characters in Inkpen2 over the characters of Reprise, which look like they were drawn with a thinner nib. Other lines, such as staff lines, barlines, slurs and so on, are also thicker in general in the Inkpen2 house styles than in the Reprise house styles.

**Engraving Rules**

Sibelius First incorporates numerous music engraving rules that you can customize as part of designing your own house style, or to make different house styles for different kinds of music. These rules are all defined in the built-in **Engraving Rules**.

Engraving rules options include preferred positions for articulations, distances between notes and other objects, staff justification, and so on. Sibelius First doesn’t permit you to change these options individually.

**Import House Style**

To import a house style into the current score, click the dialog launcher button (shown on the right) in the **Text** • **Format** group to open the **Choose Fonts** dialog, in which you can
8. Appearance tab

change the house style and main text font used by the score (directly editing all of the appropriate text styles):

- Select the house style you want to import from the list
- Leave the Main text font set to (Unchanged)
- Click OK.

Several predefined house styles are supplied with Sibelius First – see Predefined house styles above.

If you import a new note spacing rule into a score, the existing spacings are unaffected. The new rule is only used when you create more notes or use Appearance > Reset Notes > Reset Note Spacing. This means that you can use different spacings for different sections of a score.

When you import a house style that alters the default position of objects, most objects will not be repositioned unless you select them (e.g. using a filter) and choose Appearance > Design and Position > Reset Position.
8.3 Note spacing

Changing the note spacing means, in effect, adjusting the spacing between notes, chords, rests and barlines. You can do this in various ways:

- Move individual notes and rests left or right with the mouse or by typing `Shift+Alt±` or `Ctrl±`, with `Ctrl` or `±` for big steps.
- To squash a passage of music closer together or spread it out, select the passage and type `Shift+Alt±` or `Ctrl±` a few times. Again, hold down `Ctrl` or `±` at the same time to move in bigger steps.
- Use `Layout ➤ Format ➤ Make Into System/Page` to condense or expand the selected passage to fill a system or page – 7.7 Layout and formatting.
- If you’ve messed up some note spacing and want to reset it to default, select a passage, and choose `Appearance ➤ Reset Notes ➤ Reset Note Spacing` (shortcut `Ctrl+Shift+N` or `±N`).

This also takes account of the space required by clefs, accidentals, lyrics, etc.

**Note spacing rule**

Sibelius First uses a sophisticated note spacing algorithm called Optical™ spacing. This is rather more complex than just a series of spacings for different note values.

Spacings are measured from the left-hand side of one note to the left-hand side of the next (i.e. they include notehead width).

**Optimizing note spacing**

Like so much else in music engraving, note spacing is an esoteric art for which the rules are not hard and fast (8.1 Music engraving).

Notes are not and should not be spaced proportionally to their note values, so it’s normal for bars to get wider and narrower as the music changes. However, if there is wide variation in note values, particularly involving cross-rhythms between different staves, the spacing can get fairly uneven – e.g. these boxed notes:

```
\note {\time 4
\sharpsign
\note {C} \rest
\note {E} \rest
\note {G} \rest
\note {B} \rest
\note {D} 
\note {F#} 
\note {A} 
\note {C} \rest\z\note {E} 
\note {G} 
\note {B} 
\note {D} \z
\note {F#} 
\note {A} 
\note {C} 
\note {E} \z \note {G} 
\note {B} 
\note {D} \z
\note {F#} 
\note {A} 
\note {C} 
\note {E} \z \note {G} 
\note {B} 
\note {D} \z
```

This requires a compromise between using this uneven default spacing, and using proportional spacing throughout to make the second half of bar 1 like the first, which would make bar 2 too narrow by comparison.
8. Appearance tab

A good strategy is to make the note spacing look even on a beat-by-beat or bar-by-bar basis. Here we can make the first bar roughly even and the second bar even but not too much narrower than the first, like this:

Better: after manual adjustment

![Musical notation](image)

In fact we have made the second half of bar 1 slightly narrower than the first half, to produce a smoother transition into the still narrower spacing of bar 2. There is extra space between the G and B♭ sixteenth notes (semiquavers) in the lower staff to allow for the accidental; this is quite acceptable in tight spacing.

Optimizing lyric spacing

Music with lyrics presents special note spacing problems, especially if the note values are short and the lyrics are wide. If you were to space the music just according to the notes, you might get results like this:

Spaced according to notes only

![Musical notation](image)

the cat scratched and stretched un-till it got in through the mouse-hole

Fortunately, Sibelius First automatically allows extra space between notes for extra-wide syllables, to ensure that they don’t collide. However, if some syllables are wide and others aren’t, this could make the note spacing very uneven, like this:

Sibelius default: wider spacing for wide lyrics (to avoid collisions)

![Musical notation](image)

the cat scratched and stretched un-till it got in through the mouse-hole

Notice how the lyrics are nicely spaced, but as a result the notes aren’t and in fact vary wildly in spacing, particularly the ones in the box. Of course, this is a particularly awkward example. In fact, “scratched” and “stretched” are, at nine letters each, among the widest syllables in English (an accolade they share with “squelched”), but “through” is almost as troublesome, and occurs often.

Making both the lyric spacing and the note spacing acceptable requires something of a compromise. As when evening up note spacing (above), a good strategy is to make the note spacing look even on a beat-by-beat or bar-by-bar basis; so if you have a beat or a bar with an extra-wide syllable in it, adjust the spacing of all notes in that beat or bar to match.
8.3 Note spacing

In very tight situations, it can also help to move some syllables horizontally a little, in order to take advantage of free space around earlier or later syllables. Perhaps the best result you can get with the above example is this:

**Better: note and lyric spacing evened up**

\[
\begin{align*}
\text{the cat} & \quad \text{scratched and stretched} \\
\text{un-til} & \quad \text{it got in through the mouse-hole}
\end{align*}
\]
8. Appearance tab

8.4 Music fonts

8.2 House Style.

Noteheads, clefs, accidentals and most other objects that appear in Sibelius First scores are drawn using a symbol, which itself is a character or combination of characters from a music font.

Music fonts have proliferated rather messily over the years; different fonts often have a semi-random selection of musical symbols present (or often woefully absent). Different people have different preferences as to which music fonts they like; moreover, each font has its strong and weak points, so none is ideal.

Because of this, we've taken extreme care to make Sibelius First's music fonts include just about every symbol that you're likely to want or that is available in other fonts, and moreover to have symbol designs suitable for the highest quality publishing.

Changing music font

The way to change the music font used by your score is to import a house style that uses the desired music font.

If you want to change to the handwritten appearance of Reprise or Inkpen2, import one of the Reprise or Inkpen2 house styles, as this will also change the appearance of other objects, such as staff and barlines, slurs, hairpins, and so on – 8.2 House Style.

You can also use Sibelius First's Helsinki music font, which has a more traditional and elegant appearance. As with the Reprise and Inkpen2 fonts, you should import a Helsinki house style to benefit from the many subtleties the house style makes to other aspects of your score's appearance – 8.2 House Style.

Music text font

Various musical symbols such as \textit{f}, \textit{p} and \textit{s} can be typed into text such as Expression text and metronome marks. These so-called music text characters are by default drawn using the Opus Text font, as are the numerals \textit{0–9} and : (colon) used in tuplets.

Font formats

The Opus, Helsinki, Reprise and Inkpen2 music fonts are supplied in OpenType format with PostScript outlines.
10. Review tab
10. Review tab
10.1 Comments

Comments are “sticky notes” that you can create in your score, to serve as reminders of things you need to do, or possibly as a handy way to communicate with people you collaborate with, whether it’s your teacher or student, arranger or editor.

Creating a comment
To add a comment to your score, simply choose Review › Comments › New Comment, or use the keyboard shortcut Shift + Alt + C or ⊞ C. Click where you want the comment to go, type the text you want to appear in the comment, and hit Esc.

If you had any music selected before you created the comment, the comment will automatically appear attached to the top staff in the selection, and the text of the comment will show the names of the selected staves, and the bars selected. This is handy for making a reminder specific to particular bars in particular instruments.

Editing a comment
To edit a comment, simply double-click the main part of the comment. Editing a comment is just like editing any other text in your score: you can change the font, formatting (e.g. bold, italic) and size of an individual comment using the controls in the Text › Format group.

Resizing a comment
As you type, Sibelius First will automatically ensure that your comment is large enough to display all of the text you enter, but comments can also be resized by grabbing hold either of the bottom edge of the comment or the right-hand edge of the comment, clicking and dragging.

Comments can also be minimized by double-clicking the bar that shows your name and the date on which the comment was created or last edited. A minimized comment looks like this:

Comment colors
Sibelius First automatically assigns a color for the comments added to the score by each individual user, allowing you to see at a glance which comments have been added by different people. You
10. Review tab

cannot edit the color chosen for each user by default, but you can change the color of an existing comment by selecting it and choosing Home ➤ Edit ➤ Color (2.6 Color).

Deleting comments
To delete a comment, simply select it and hit Delete. If you want to delete many comments quickly, select the passage in which you want to delete the comments, or select the whole score, and choose Home ➤ Select ➤ Filters ➤ Comments, then hit Delete.

Viewing comments
You can choose whether or not comments should be visible in your score by choosing View ➤ Invisibles ➤ Comments, which toggles all comments on or off. If you open a score that contains comments but View ➤ Invisibles ➤ Comments is switched off, Sibelius First will ask you whether you want to show the comments in the score.

Printing comments
To print comments, make sure View ➤ Invisibles ➤ Comments is switched on, and that any other options in the View tab that you do not want to be included in your print-out are switched off. Now choose File ➤ Print, and make sure that View options is switched on.

Changing the username displayed in a comment
By default, Sibelius First uses the name associated with the user account with which you are logged in to your computer. Sometimes this may result in a name like Default User appearing in your comments. To change the name displayed in a comment, choose File ➤ Preferences, and go to the General page, where you will find options to specify the appearance of comments in your scores:

• Switch on Override default username if you want to change the username that appears in each comment you subsequently create.
10.2 Highlight

Sibelius First allows you to draw highlights on your music to remind you of sections you are working on, or simply to draw attention to a particular feature of your score.

Creating a highlight
To create a highlight in your score, either:

- Choose Review > Highlights > Highlight, then click and drag along the passage you want to highlight; or
- Select a passage, then choose Review > Highlights > Highlight to create a highlight for the duration of that passage. You can only highlight a passage in a single staff at once, so if you choose a passage containing multiple staves, the highlight will only appear on the top staff in the selection. (Though you can highlight the other staves individually.)

Highlights are yellow by default, but you can change their color after creating them just like other objects – 2.6 Color.

Selecting highlights and highlighted objects
You can select, move and delete highlighted notes or other objects just the same as any other. To select the highlight itself click its edge, so you can move, copy and delete it.

Moving a highlight
- To move a highlight left or right, click on the top or bottom edge of the highlight and drag with the mouse, or use the $+/-$ keys (with Ctrl or $ for larger steps)
- To adjust the length of a selected highlight, click on the left or right line of the box around the highlight and drag the mouse, hit space to extend it by a note (Shift $space$ retracts by a note), or use the $+/-$ keys (with Ctrl or $ for larger steps).

Deleting a highlight
To delete a highlight, click the edge of the highlight and hit Delete.

Viewing highlights
You can specify whether highlights are displayed in your score by choosing View > Invisibles > Highlights.

Printing highlights
You can choose whether or not to print highlights.

- If you don’t want to print them, make sure that the View options setting in the File > Print page (shortcut Ctrl+$ or $P$) is switched off when you print your score
- To print highlights, switch on View > Invisibles > Highlights (and switch off any other View menu options that you don’t want to be printed), then print your score, making sure that the View options setting in File > Print is switched on.

For further information about printing, 1.9 Printing.
10.3 Versions

When working on a particular project over an extended period of time, keeping track of progress can be problematic in most software. Typically you would have to remember to choose File > Save As to save each draft of your work under a different filename. Fortunately, Sibelius First allows you to save multiple versions of your score in the same document, so that older versions can’t get lost, misplaced, or confused with the current version.

You can add comments to each version, to serve as reminders of the work you’ve done or have yet to do.

When you open a score containing versions in Sibelius 6 or Sibelius 7, you can export an older version as a separate score, and even compare two versions to get a detailed list of all the differences between versions, making this feature particularly useful for students.

Saving a new version automatically
Sibelius First will remind you to create a new version when you close a score after you’ve been editing it for a while. By default, you will see the following dialog:

![New Version Dialog]

You can change the provided Version name to anything you like: the name Sibelius First provides for you includes a version number, and the date and time at which the version was started. You can also provide a Comment, which can be as short or as long as you like. This comment does not appear in the score like “sticky note” comments do (10.1 Comments), and this feature is useful for writing general commentary about your progress (which you can track in Sibelius 6 or Sibelius 7), rather than specific things that are better suited to being attached to a particular bar.

Click OK to save your version, and close the score; if you click Cancel, you will nevertheless be offered the chance to save your score without creating a new version.

Saving a new version manually
You can, of course, save a new version at any time: simply choose Review > Versions > New Version. The button is only enabled once you have saved your score once and given it a filename.

When you save a new version, you will be prompted to provide a name and a comment (see above).

Viewing versions
You can view the versions saved in your score by clicking the + button at the right-hand end of the document tab bar, then choosing the version you want to view.
The current version of your score is always called Current version, and always appears at the top of the list in the menu: the oldest version is listed at the bottom, and the most recent version just underneath Current version.

You can also view versions by clicking Review » Versions » Next Version or Previous Version.

When you choose another version from the list, or choose another version, Sibelius First opens a new tab, and gives the score a crumpled paper background, to remind you that it's an old version. (If you want to change the textures that Sibelius First uses when viewing versions, see Textures on page 105.)

What you can do with versions

Only the current version of your score is editable, so once you have made a version, you can no longer make any changes to that older version. When you view a version, however, you can do lots of useful things, including play it back, print it out, or even copy music and objects to the clipboard so that you can paste them into your current version, or even another score.

To copy from an old version, simply make a selection as you would in any other score, then choose Edit » Copy (shortcut Ctrl+C or ⌘C) to copy to the clipboard. Then switch to the current version or the other score into which you want to paste the material, and choose Edit » Paste (shortcut Ctrl+V or ⌘V). You cannot use Alt+click (or chord-click) to copy from an old version.

Using versions in Sibelius 6 or Sibelius 7

The full version of Sibelius allows you to perform a number of file management tasks on the versions in your score:

- Rename a selected version.
- Make a selected version into the current version. A new version is automatically created to save the state of the current version, and the selected version is then made into the new current version.
- Export the selected version as a separate score, containing only that single version.
- Delete a selected version.
- Compare two versions of the same score, and see the differences between them both as a tabulated list, and visually displayed in the scores themselves.
- Export a log – a Rich Text Format (RTF) file listing the differences between each version, all their associated comments, and a graphic of each page.

Sibelius First doesn't include any of these features, but if you save versions in your score and subsequently open it in Sibelius 6 or Sibelius 7 you can perform any of these tasks – which is really useful if you're a student with access to the full Sibelius at school.
10. Review tab
11. View tab
11. View tab
### 11.1 Document view

The **View > Document View** group on the ribbon provides a variety of ways of laying out the pages of your score on the screen, including Panorama, which lays your music out on a single, infinitely wide system of music.

The **Document View** controls are also duplicated on the status bar at the bottom right of each document window, providing you with quick access to them wherever you are in Sibelius First.

#### Page arrangement

The first two options determine how Sibelius First should lay out the pages of your score on the screen:

- **Spreads Horizontally** is the default, with pages laid out left-to-right, facing pages shown together.
- **Spreads Vertically** lays out pairs of pages vertically, e.g. pages 2 and 3 are shown next to each other, with pages 4 and 5 below them.

#### Moving around in page view

Scrolling around your score using the mouse and/or shortcut keys is quick and easy, using **Home**/**End** to move left and right a screenful or page at a time, and **Page Up**/**Page Down** to move up and down a screenful or page at a time. If you have a mouse with a wheel button, you can use the wheel to scroll around the score:

- Scroll the wheel up and down to move the page up and down; hold down **Alt** or ⌘ to move a screen at a time.
- Hold **Shift** and scroll the wheel to move the page left and right; hold down **Alt** or ⌘ as well to move a screen at a time (or a page at a time if the width of the page fits on the screen). If you have an Apple Mighty Mouse, scrolling the wheel horizontally moves the page left and right, with no need to hold down **Shift** (Mac only).
- You can also use the wheel to zoom by holding down **Ctrl** or ⌘.

On Windows, to change the scrolling speed, use the **Mouse** applet in Control Panel. The precise options available depend on the drivers installed for your particular mouse, but many mouse drivers offer the option of accelerated scrolling; increasing this allows you to scroll around the score more quickly using the wheel.

#### Panorama

Panorama is an alternative way of viewing your score. Instead of being laid out on the screen in pages, exactly as it will be printed out, you can view your score as a single system of music, laid out on an infinitely-wide piece of paper. This kind of view is sometimes called **scroll view** or **galley view** in other programs.

Using Panorama allows you to concentrate on inputting and editing without thinking about the page layout. Note input in Panorama is also very convenient, particularly if you have more than one system per page in normal view; Panorama eliminates the vertical movement of music from system to system, and so the score only ever moves horizontally. This reduces the disorientation you can sometimes feel when working quickly in normal view.
11. View tab

**Switching Panorama on/off**

To switch on Panorama, simply choose View → Document View → Panorama (shortcut Shift-P). When viewing your score like this, Sibelius First also does the following:

- Hides the Navigator, because you can’t see separate pages of music
- Switches on bar numbers in blue above every bar of the top visible staff of each system.

To switch off Panorama, simply choose one of the other View → Document View options.

**Moving around in Panorama**

Working in Panorama is as close as possible to working in normal view; you can use all the same navigation shortcuts (e.g. Home, End, Page Up or §, Page Down or ¶, etc.) and features like zoom. Try the **Fit page height** zoom level, which is particularly useful as it makes sure that you can see all of the staves on the screen at once.

Notice that as you drag the start of the music off the left-hand side of the screen, you will see a useful reminder of the current clef and key signature on each staff, drawn in light blue.

**Inputting and editing in Panorama**

Inputting and editing in Panorama is practically the same as in normal view. There are a few things you can’t do in Panorama, because they don’t make sense when there are no pages:

- You cannot see or input page-aligned text (such as Title, Header (after first page), etc.) in Panorama
- Though you can create system or page breaks if you want to, you won’t see their effect in Panorama
- Scores cannot be printed in Panorama (because few printers can handle infinitely-wide paper!), so when you choose File → Print, Sibelius First will print the score in normal view instead
- **Layout → Hiding Staves → Hide Empty Staves** cannot be used to hide staves on specific systems in Panorama, because there is only a single system; so any staves that are hidden in normal view will appear in Panorama
- **Home → Edit → Go to Page** is disabled
- **Layout → Staff Spacing → Optimize** is disabled.

**Note spacing in Panorama**

In Panorama, Sibelius First uses a fixed justification factor in its note spacing; in other words, Sibelius First loosens the note spacing by a fixed amount, rather than the variable justification factor used on every system in normal view to make the music fit the width of the page.

Notice, though, that any manual adjustments you make to note spacing are shown in Panorama, so if you widen the spacing of a bar in normal view (e.g. to avoid collisions between chord symbols), those adjustments will be shown in Panorama as well. Be aware also that if you adjust the note spacing in Panorama, the adjusted spacing may be narrower or wider when you switch back to normal view, because Sibelius First then has to justify the spacing to make the music fit the width of the page.
Staff spacing in Panorama

In Panorama, the space between staves is expanded. However, because there is no fixed page height, Sibelius First ignores the usual justification value, with the result that staves can sometimes appear closer together in Panorama than in normal view.

Usefully, however, you can adjust the distance between staves in Panorama without it affecting normal view, which you may want to do if notes or other objects above or below the staff collide with other objects in Panorama: just drag or otherwise nudge them in the usual ways (7.3 Staff spacing).

Document view preferences

When you save a score, Sibelius First remembers which of the View > Document View options was chosen, and when you re-open it later on, it will automatically restore that choice.
11. View tab

11.2 Zoom

The options in the View → Zoom group allow you to zoom in and out of the score, and use any of a number of preset zoom levels.

Zoom tool
- Click the command part of the Zoom button, and click on the score to zoom in; right-click (Windows) or ⌘-click (Mac) to zoom out again. Hit Esc to stop zooming; or
- Click the command part of the Zoom button, and drag on the score to select the area you want to zoom into. Hit Esc to stop zooming.

There is also a useful zoom slider on the status bar (bottom right of the window), together with a read-out of the current zoom level. Click the + or − buttons at either end of the slider to zoom in or out by 10% increments.

Zoom shortcuts
More efficient than using the View → Zoom controls is to use these handy shortcuts for zoom:
- Use the shortcuts Ctrl++ or ⌘++ (zoom in) and Ctrl+- or ⌘+- (zoom out). You can either use the + and − keys on your numeric keypad or on the main keyboard.
- If you have a mouse with a scroll wheel, you can hold down Ctrl or ⌘ and scroll the wheel up and down to zoom in and out
- Use the keyboard shortcut Ctrl+0 or ⌘+0 to change the zoom level to Fit page, and Ctrl+1 or ⌘+1 to set the zoom level to 100%.

Preset zoom levels
You can choose between a range of preset zoom factors using the lower part of the View → Zoom button, which opens a menu. A zoom factor of 100% does not display the music at the size it will actually print; it shows it at a convenient average size for editing. The Actual size option does show the music supposedly at the size it will print, though this depends on the exact size of your monitor.

The options such as Fit page width do what they say. However, it's best to stick to the numerical zoom factors as these have been chosen to display notes as clearly as possible, by ensuring that all the staff lines are equally spaced.

By default, Sibelius First switches the zoom level to Fit page width during playback and Flexi-time input, but you can change this if you like (or stop Sibelius First from changing the zoom level during playback and Flexi-time input at all) in the General page of File → Preferences, or simply by changing the zoom level while it's playing; □ 6.1 Working with playback.
11.3 Invisibles

- 1.20 Display settings, 11.5 Window options.

The Invisibles group on the View tab has options for controlling how scores look on the screen. The state of all of these options is saved when you save your score, so Sibelius First will restore them when you re-open your score.

If you want to, you can print your score with these options included (with, for example, comments, hidden objects in gray, highlights in yellow and layout marks in blue) – 1.9 Printing.

Invisibles

The View > Invisibles group contains the following options:

- **Hidden Objects**: with this option switched on, hidden objects are displayed on your score in light gray and are editable; with it switched off, they are invisible and uneditable. It’s quicker to use keyboard shortcuts than the ribbon, so memorize Alt+Shift+H or H. 2.8 Hiding objects.

- **Comments**: switch this off to hide any “sticky note” comments created in the score. 10.1 Comments.

- **Highlights**: if you have created any highlights in your score, use this option to control whether they are displayed on the screen. 10.2 Highlight.

- **Differences In Parts**: when switched on, Sibelius First will show objects whose position or appearance in a part is different than the score by coloring them orange. In the full score, Sibelius First will similarly color any objects that have a different position or appearance in one or more parts. 7.9 Working with parts.

The useful Hide All button at the left of the View > Invisibles group allows you to hide all of the currently chosen “invisibles” with a single click: very handy for de-cluttering your score e.g. while proof-reading. Clicking it again restores the previous settings.
11. View tab

11.4 Panels

The View › Panels group contains options to hide or show each of Sibelius First's panels. (Technically speaking, "panels" is a bit of a misnomer, since some of the things you can hide or show here – such as the Mixer, Ideas, Keyboard and Fretboard – are truly panels that can be docked around various edges of the window, and others – such as the Keypad, Navigator and Video – are traditional windows that cannot be docked, and which instead float over the top of the window.)

Sibelius First remembers which panels and windows are shown, and their positions, and restores them for you when you re-open your score.

Hiding and showing panels

The options in View › Panels are as follows:

- **Keypad**: shows and hides the Keypad (shortcut Ctrl+Alt+K or ⌘K). You'd have to be quite adept at Sibelius First to know what all the keys on all the Keypad layouts are without looking, but when you've used Sibelius First for a bit you can try switching the Keypad off to see how much you can remember. It's a good idea to learn at least the first Keypad layout this way – 3.2 Keypad.
- **Navigator**: shows and hides the Navigator (shortcut Ctrl+Alt+N or ⌘N). If you know the shortcuts for moving around the score (Page Up or ⌋, Page Down or ⌈, etc.) you should be able to survive quite happily without the Navigator. You can move the Navigator around – just drag its title bar.
- **Mixer**: shows and hides the Mixer (shortcut M) – 6.3 Mixer.
- **Keyboard**: shows and hides the Keyboard window (shortcut Ctrl+Alt+B or ⌘B) – 3.5 Keyboard window.
- **Fretboard**: shows and hides the Fretboard window (shortcut Ctrl+Alt+E or ⌘E) – 3.7 Fretboard window.
- **Ideas**: shows and hides the Ideas window (shortcut Ctrl+Alt+I or ⌘I) – 2.2 Ideas.
- **Transport**: shows and hides Transport window (shortcut Ctrl+Alt+Y or ⌘Y) – 6.1 Working with playback.
- **Video**: shows and hides the Video window (shortcut Ctrl+Alt+V or ⌘V) – 6.9 Video.

The Hide All button (shortcut Ctrl+Alt+X or ⌘X) at the left of the group allows you to hide all your open tool windows simultaneously, then re-open the same set of windows later on. This is useful if you are (say) adjusting settings on the Mixer and composing to video: the screen can become rather cluttered when lots of panels and windows are open, so you may want to hide them all while editing the score.
11.5 Window options

The View > Window group contains commands for manipulating, hiding and showing score windows.

New Window

New Window creates a new view of the current score or part in a new window. This allows you to look at different places in the same score at once, or look at the same score at different zoom factors, or look at multiple parts at once. For instance, you could have one view at 25% to keep an eye on the overall layout of the page, and another view at 200% for close-up work. This is particularly useful if your computer has multiple monitors.

Tile Horizontally, Tile Vertically

To tile windows is to resize the open windows such that they can all fit on the screen, and arranged such that they do not overlap. Tile Horizontally resizes the windows to the width of the display, and arranges them one above each other. Tile Vertically, on the other hand, resizes the windows to the height of the display, and arranges them side by side.

Full Screen

Choosing View > Window > Full Screen (shortcut Ctrl+U or ?U) maximizes the window, then makes the window title bar at the top of the screen and the taskbar at the bottom (showing which other programs you’re running) disappear on Windows, and makes the menu bar and Dock disappear on Mac. You can still get at the taskbar or the Dock by moving your mouse to the very bottom of the screen (and on Mac, you can see the system menu bar by moving your mouse to the very top of the screen).

Switch Windows

View > Window > Switch Windows provides quick access to all of the open Sibelius First windows, plus any virtual instrument or effects windows that may be open. Simply choose the window with which you want to work from the menu, and it is brought to the front and activated.

Window menu (Mac only)

On Mac, Sibelius First has a minimal set of menus on the system menu bar, though almost everything in the menus can be accessed via the ribbon. The Window menu contains a couple of commands that bear closer examination:

- Minimize: shrinks the current score window down to the Dock, replete with whizzy genie effect. It does the same as clicking the yellow icon at the top left of the score’s window, shortcut ?M.
- Zoom: not to be confused with Sibelius First’s own zoom features (11.2 Zoom), this does the same thing as clicking the green “traffic signal” button on the score’s title bar, i.e. maximizes the window to the full size of your display.
11. View tab
This explains musical and computer terms used in this Reference Guide that are uncommon, technical or have a special meaning in Sibelius First. Cross-references are in bold.

acciaccatura a short grace note normally played before the beat, drawn with a line through its stem.

accidental a symbol (e.g. flat, sharp) indicating that a pitch is to be adjusted up or down by a small interval – usually by a half-step (semitone), but occasionally by a whole-step (tone) or a microtone.

aftertouch in MIDI, the degree of pressure exerted on a key after you press it, normally used to control modulation (vibrato).

alphabetic input creating music with the computer keyboard, mainly using the letters A–G and the numeric keypad. See step-time input, mouse input, Flexi-time™.

appoggiatura a long grace note normally played on the beat; unlike an acciaccatura, it is drawn without a line through its stem.

articulation a symbol appearing above or below a note or chord that indicates how it should be played – e.g. staccato, tenuto, up-bow, accent, fermata (pause).

ASIO stands for Audio Stream Input/Output, a standard invented by Steinberg that provides low-latency audio input and output.

attachment notes, text, lines, symbols, etc. are said to be “attached” to particular staves and rhythmic positions in the music. This means that they belong to that staff/position and move with it when the music is reformatted. When you select most objects, a dashed gray arrow shows what the object is attached to.

Audio Unit (or AU) the name of a format for virtual instruments and effects invented by Apple. Audio Units are only compatible with Mac computers.

bank a set of up to 128 program numbers. MIDI devices that have more than 128 sounds group them into banks.

bar (or measure) is a segment of time defined as a given number of beats of a given duration.

beams the thick lines connecting groups of eighth notes (quavers) and shorter note values. A fractional beam is another term for a flag.

BMP file a standard Windows bitmap graphics format.

brace the { to the left of keyboard instruments and other instruments that use a grand staff (also used in place of a sub-bracket in older orchestral scores, particularly to group horns).
Glossary

**bracket** (a) the thick vertical [ that groups together the staves of instruments in the same family. The thin vertical ] that groups divided instruments is a *sub-bracket*.

(b) The horizontal [ that sometimes groups notes in tuplets.

**break** see page break, system break.

**caret** the vertical line that shows where you are when you're creating notes or typing text; sometimes called a cursor or insertion point.

**channel** the MIDI equivalent of a staff, usually specified by a number from 1 to 16. Most MIDI devices only allow 16 channels. Each channel can only be set to one specific program number, pan position, etc. at a time.

**chord** in this Reference Guide, chord means specifically two or more noteheads on a single stem (or, in the case of double whole notes (breves) and whole-notes (semibreves), in the same voice). Noteheads in different voices or staves count as being in different chords.

**chord symbol** text, normally positioned above a staff, specifying a chord for the performer to play or improvise around, e.g. $B\flat$m (meaning B flat minor). Chord symbols may also include guitar chord diagrams, which show graphically how a particular voicing of a chord can be played on a guitar.

**clipboard** an (invisible) place where cut or copied music is temporarily stored before being pasted to another location in the score.

**codec** acronym for compressor/decompressor or coder/decoder, a software component that translates video or audio data between its uncompressed and compressed forms.

**configuration** (for playback) a collection of playback device settings that determines which devices are available to Sibelius First and how they should be used for playback.

**control change** a MIDI message that controls effects such as reverb, pan position and sustain.

**controller** a MIDI input device, such as a keyboard, sustain pedal, modulation or pitch bend wheel, etc.

**convert** to change the format of a file.

**crop marks** ("crops") thin cross-hairs used in litho printing to pinpoint the corners of a page appearing on a larger sheet of paper. The paper is then trimmed along the lines indicated by the crop marks.

**DAW (Digital Audio Workstation)** a computer-based or hard-drive equipped audio recording and editing system. Typically refers to applications like Pro Tools, Cubase, Logic, and so on.

**default** whatever an option is provisionally set to until you change it. Sibelius First is designed to have intelligent defaults, so you don't often need to change things it does automatically.

**dialog** (or dialog box) a window asking you for information, with buttons (such as OK or Cancel) to press when you've finished.

**diatonic** a diatonic scale is a major or minor scale. To transpose diatonically means to shift notes up or down the scale, so in the scale of C major, transposing a G major triad up a diatonic 2nd produces A minor, or up a diatonic 3rd produces a B diminished triad.
dpi (dots per inch) the unit of printing and scanning resolution. The more dpi you print or scan at, the higher the resolution is, and the more detailed the resulting printout or scan.

When printing, 1200 dpi or higher produces publishing quality print in which the dots are invisible. 600dpi (the standard resolution of most laser printers) is almost as good and is often good enough for publishing music.

For scanning music, 200 dpi to 400 dpi is a normal range of resolutions. Higher resolutions such as 600 dpi are used for scanning photos and graphics at high quality.

dynamic part see part

dynamics text (e.g. mf) or hairpins specifying loudness or changes of loudness.

element part of a Sound ID between two periods (full stops), e.g. the elements of the sound ID strings.violin.ensemble are “strings”, “violin” and “ensemble.”

effect a computer program that processes an audio signal in order to change one or more characteristics of a sound, e.g. to produce reverb.

EMF (Enhanced MetaFile) a standard Windows vector graphics format.

engraving rules rules used for music engraving. Sibelius First incorporates all of the standard engraving rules.

ensemble a set of instruments, grouped into one or more families, and each family then contains one or more instruments. Several ensembles appear in Create > Instruments.

explode to split the notes of a chord or passage of chords from one or two staves onto a larger number of staves. Opposite of reduce.

export to save in a file format used by a different program. Opposite of import.

extract to create a separate file of a part.

fader a sliding knob used in audio equipment such as mixers, which controls (e.g.) the volume of a particular audio channel. Sibelius First’s Mixer window has faders for controlling the volume and pan position of individual staves.

family instruments of a similar kind that appear together in a score, such as woodwind, brass, percussion and strings. Also called an instrumental “section.”

filter a feature in Sibelius First that selects objects of a particular kind (e.g. hairpins, text) or that have particular characteristics.

flag the short bit of beam that appears in dotted rhythms; also called a fractional beam.

footer text that appears at the bottom of every page of a document; sometimes called a “running footer.” See also header.

Flexi-time™ Sibelius First’s intelligent real-time input feature. □ step-time input, alphabetic input, mouse input.

formatting spreading out music to fill systems and pages. Sibelius First instantly reformats the whole score whenever you make any change, so you always see it as it will be when finally printed.

full score a score that contains every instrument playing a piece of music, as opposed to a part.
Glossary

**General MIDI (GM)** the name of the most widely-used sound set.

**grace note** a small note that does not subtract from the duration of a bar – in performance it is “crushed” into the previous or following note. Grace notes with a diagonal line through the stem are called acciaccaturas; ones without lines are appoggiaturas.

**grayscale** (scanning) shades of gray, as opposed to color or plain black and white.

**hairpin** a crescendo or diminuendo written as a hairpin-shaped double-line.

**header** text that appears at the top of every page of a document when it is printed; often called a “running header.” See also footer.

**hit point** an event in a film (e.g. a gun firing) that is to be synchronized with a musical event in the score (e.g. a loud chord or climax of a phrase). Hit points are indicated by special boxed text in the score.

**house style** the overall “look” of a score, as defined by a publisher; including engraving rules, text styles, line and notehead types, etc.

**import** to open or incorporate a file that is in a format used by a different program. Opposite of export.

**initial barline** the barline at the very left-hand end of each system that joins all the staves together; Sibelius First automatically adds these. The initial barline is normally omitted in single-staff systems.

**instrument** as far as Sibelius First is concerned, anything that has its own name at the left of a system, so the term includes singers, electronic tape, etc. Instruments can have more than one staff (e.g. keyboards), and can also have more than one player (e.g. wind instruments in orchestral/band music).

**justified** spread out horizontally or vertically to fill a page up to the margins. E.g. most of the text in this Reference Guide is justified horizontally so that it reaches the right margin; bars of music are almost always justified horizontally in the same way. Staves are often justified vertically so they spread down to the bottom margin of the page instead of leaving a gap at the bottom.

**Keypad** the window from which you can pick notes, articulations, accidentals, etc. using the mouse or numeric keys. By clicking the six little buttons at the top underneath the numbers (or typing + on the keypad, or F7–F12) you can choose between six different Keypad layouts, called the first Keypad layout, second Keypad layout, etc.

**keyswitch** a technique used by many virtual instruments, normally meaning a very low note that produces no sound when played, which instead tells the virtual instrument to use a different sound for subsequent notes played in the normal range.

**latency** the delay between Sibelius First sending a message to a sound device to trigger a note and the sounding of that note; latency is generally higher (i.e. a longer delay) with software devices, such as virtual instruments, than hardware devices, such as sound modules.

**layer** used by some notation programs to mean voice; can also mean different sounds within the same program in a virtual instrument, accessed by way of techniques such as keyswitches and control changes; can also mean graphical layers, i.e. the order in which objects are drawn.
line a hairpin, slur, 8va, glissando or any other object in the Notations > Lines gallery.

Live a special kind of playback that captures every nuance of your original performance, right down to the velocity and timing of each note.

lyric line the horizontal line that follows any word whose final syllable is sung to more than one note.

magnetic describes the intelligent behavior of slurs, tuplets, accidentals, articulations, ties, slides, bends, etc., which stick to notes and reposition themselves if the notes change pitch.

manuscript paper whenever you create a score it is written on a particular type of "manuscript paper" that you choose at the start. Manuscript paper specifies the instruments, plus other options such as house style settings.

MIDI (rhymes with "giddy") Musical Instrument Digital Interface – the worldwide standard for electronic musical instruments and computer soundcards. MIDI file (below).

MIDI file a file in Standard MIDI File format, which is understood by virtually every music program. MIDI files are designed specifically for playback, and so are not ideal for transferring music notation between programs.

MIDI messages commands sent to MIDI devices used to achieve particular playback effects such as program number changes and pitch bend; Sibelius First generates these automatically during playback and you can also add explicit ones to your score using slightly arcane text objects.

Mixer the window in Sibelius First that lets you adjust the volume, pan position and muting of staves.

mouse input creating music with the mouse. This is generally the slowest way of inputting. alphabetic input, step-time input, Flexi-time™.

multirest the marking for several bar rests, used in parts.

music engraving the art of drawing music notation, covering topics such as the design of music symbols, the positioning and spacing of notes and other objects, the layout of pages, and the use of particular text fonts and sizes. Much (but not all) of music engraving has been formulated into engraving rules.

music text font a special font (such as Opus Text) containing musical symbols that occur in text, such as mf or $=60$.

MusicXML a file format for transferring music notation between different programs.

Navigator the miniature view of the score in the bottom left-hand corner. You can drag the white rectangle with the mouse to move through the score.

note a single notehead with a stem (unless the note is a whole note (semibreve) or double whole note (breve)). Notes can also have accidentals, articulations, rhythm dots, beams, leger lines and tremolos. Individual pitches on a chord are properly called noteheads, not "notes."

note value the length of a single note, chord or rest, e.g. eighth note (quaver), half note (minim).

notehead a blob or other shape (e.g. cross or diamond) in a note or chord that specifies the pitch, note value and sometimes the playing technique.
Glossary

**NoteOn / NoteOff** the MIDI messages that start or end a note.

**object** anything you can put in a score – a note, accidental, clef, piece of text, slur, etc. □ staff object, system object.

**OCR** (scanning) optical character recognition; usually applied to scanning text, but also to music.

**Optical™** describes several special engraving rules unique to Sibelius First that produce very high-quality engraved results, such as for the positioning of notes, ties and beams.

**original** (scanning) the page or score you are scanning from.

**output** (scanning) music that has been read from scans.

**page** (a) one side of a sheet of music as it appears when finally published. The page size is not necessarily the same as the paper size, as you can print a small page on a large sheet of paper.

(b) a complete set of options within a dialog (e.g. File > Preferences) accessible either by clicking a tab or an item in a list.

**page break** the forced termination of a page at a particular barline, often made at the end of a section, or to avoid inconvenient page-turns in parts. □ system break.

**pan position** (or pan) the left-to-right direction of a sound, specified for the purposes of stereo playback.

**part** the music of one or more instruments extracted from a full score, sometimes called an instrumental, orchestral or band part. Performers read off parts so that they only have to see the music they play. A dynamic part is a part that is stored in the same file as the full score and is automatically updated whenever you edit the score. An extracted part is a part in a separate file from the score that is not automatically updated.

**passage** a continuous stretch of music along one staff or along several simultaneous staves, which may or may not be adjacent vertically (e.g. Flute and Cello in an orchestral score). In its simplest form, you can think of it as a “rectangle” of music. A passage can extend over several systems, or even an entire score. Usually passages are enclosed by a light blue box; there is also a special kind of passage called a system passage that contains all instruments and is drawn with a purple box.

**PDF (Portable Document Format)** a common file format that allows documents generated by programs such as word processors and desktop publishers to be published electronically, preserving their original appearance, for viewing and printing on any computer. Most often used by Adobe Acrobat and Adobe Reader.

**PhotoScore** the program for scanning printed music into Sibelius First. There are two versions – PhotoScore Lite is included with Sibelius First; PhotoScore Ultimate has additional features and can be bought separately.

**PICT** a standard Mac vector graphics file format.

**pitch bend** in MIDI, the effect of “bending” a pitch up and down, achieved by operating a lever or wheel, or by sending a pitch bend MIDI message.
playback line the green vertical line that shows where in the score Sibelius First is playing back or will play back. This line is also used when recording with Flexi-time, when it is red.

players several performers sharing the same staves but distinguished usually by a number. For instance, horn players usually share one or two staves and are often numbered 1, 2, 3 and 4.

plug-in a piece of software that can operate inside another software environment. In Sibelius First, a plug-in is a small program which adds an extra Sibelius First feature, written in a scripting language called Manuscript. The word "plug-in" is also often used to describe virtual instruments that can be loaded into host applications like Sibelius First.

PNG (Portable Network Graphics) a standard bitmap graphics file format.

point size the height of a font, measured from the top of the capital letters to the bottom of the lower-case descender letters (such as p). This height is specified in points (1 point or pt = 1/72 inch = about 0.353mm).

program a sound (or collection of sounds in different layers) accessed by a single program number.

program change a MIDI message that changes a MIDI channel’s program number.

program number (or patch number, or voice number) a number specifying an instrument sound on a MIDI device. Program numbers go from 0 to 127 or from 1 to 128. If more than 128 program numbers are available, these are grouped into extra banks.

Quick Access Toolbar the mini toolbar that appears in the Sibelius First window’s title bar on Windows only, providing quick access to important features including save, undo and redo.

read (scanning) to work out what all the notes and other objects in the scan are.

real-time input inputting music on a MIDI keyboard in time to a click in order to specify rhythms as well as pitches. Sibelius First’s real-time input method is Flexi-time™.

reduce (or implode) to put the notes of several instruments onto one or two staves, e.g. to create a keyboard accompaniment or reduction. Opposite of explode.

reformat □ formatting.

rehearsal mark a big letter and/or number, normally in a box, used in long scores to aid rehearsing.

resolution the level of detail at which a page is printed or scanned, measured in dpi; or the number of pixels displayed on a computer screen, e.g. 1024 x 768.

reverb (pronounced “ree-verb”) an effect like a blurred echo within a room. Bigger rooms produce more reverb. The amount of reverb is sometimes specified by the reverb time, which is the time it takes a sound to die away (by 60 decibels).

ribbon the wide band of command buttons that appears at the top of the Sibelius First window, housing all of the features of the program, organized according to task.

ReWire a software protocol for the transfer of audio and MIDI data between DAWs.

roman font (or “Roman font”) any medium-weight non-italic serif font.
Glossary

**sample** a digital recording of a sound, typically a short fragment such as a drum loop or a single note.

**sans serif font** (or "sanserif" font. Pronounced san-serrif, but without a French accent) a font without **serifs**, generally considered suitable for short pieces of text such as titles.

**scan** (a) to get a page of music, text or graphics into a computer program using a scanner.
(b) the image produced when a page has been scanned. In PhotoScore Lite, scans are always displayed with a buff background to distinguish them from music that has been **read**, and from music in Sibelius First.

**scanner driver** the program that tells the computer what type of scanner you have; analogous to a printer driver.

**score** any music notation document; sometimes used loosely to mean a **full score**. See **full score**, **part**, **transposing score**.

**section** a subdivision of a score, such as a song from an album or a movement from a symphony.

**select** to click an object (or objects or **passage**) you want to edit, copy, move or delete, and thereby turn it colored. The color indicates which **voice** the object is in, or whether it's a **system object**.

**selection** anything that is selected. A **single selection** consists of one selected object; a **multiple selection** consists of two or more selected objects. See **passage**

**sequencer** a computer program designed primarily for recording, editing and playing back music using MIDI. Most sequencers can also print notation to some extent, but as they are designed around MIDI rather than notation, they are quite distinct from music notation programs. Many sequencers also record and edit audio (such as singing) in addition to MIDI.

**serif** the spike on corners and tips of letters in certain fonts, known as serif fonts. Serif fonts are considered more legible than sans serif fonts for large quantities of text, such as books.

**shortcut menu** slightly confusing term for the menu you get when you right-click (Windows) or **Control**-click (Mac). (Nothing to do with keyboard shortcuts.) Sometimes called a “context-sensitive menu,” because the menu contents depend on what you click on.

**sound ID** a structured name that describes a particular sound timbre; examples might be **woodwind.flutes.flute**, **woodwind.flutes.piccolo.flutter-tongue** or **strings.violin.ensemble.pizzicato**. A collection of sound IDs is called a **SoundWorld**.

**sound set** the complete set of sounds available on a MIDI device or **virtual instrument**. Thus Sibelius First lets you choose between a General MIDI sound set, a sound set for Garritan Personal Orchestra, and so on.

**soundfont** a collection of sampled sounds, usually in one of two formats (SF2 and DLS). Initially intended to provide a way of changing the sounds available on soundcards from some manufacturers, it is now possible to use soundfonts without the need for a specific soundcard, normally by loading them into a **virtual instrument**.
Glossary

**SoundWorld** a standard designed by Avid to replace the messy patchwork of program names and **program numbers** used by **MIDI** devices and **virtual instruments**. A SoundWorld is a collection of **sound IDs**, organized into a tree structure.

**space** the distance between two staff lines, used as the main unit of measurement in **music engraving**. For instance, beams are normally 0.5 spaces thick, and a **staff size** is four spaces by definition.

**spelling** the way in which a pitch is written as a note-name with an accidental. Most pitches have three spellings, e.g. C natural can also be "spelled" as B♭ or as D♯.

**spreads** the printing format in which pairs of consecutive pages are printed side-by-side on the same sheet of paper to show how the finished score will look when opened flat.

**staff** the British word for this is “stave.”

**staff objects** objects that are attached to (and refer to) a particular staff. These include notes, chords, rests and clef changes, and most lines, text styles, and symbols. **system objects**.

**staff size** the height of a five-line staff, measured between the middle of the top and bottom lines. The size of everything in a score – notes, lines, most text and all other objects – is proportional to the staff size. The staff size equals 4 **spaces** by definition.

**stem** the vertical line, sometimes inaccurately called a “tail,” on notes and chords. **tail**.

**step-time input** inputting notes and chords by specifying pitches on a MIDI keyboard and note values etc. on the **keypad**. **Flexi-time™**, **alphabetic input**, **mouse input**.

**sub-bracket** **bracket**.

**SVG** (Scalable Vector Graphics) a standard vector graphics format.

**symbol** an object of fixed shape that you can put anywhere in the score; used for miscellaneous objects such as ornaments and percussion symbols.

**synthesis** producing sound by mathematical means.

**system** a group of staves that are played simultaneously and usually joined at the left-hand side by an **initial barline**. Music for a solo instrument is often written on one staff, in which case the words “system” and “staff” refer to the same thing.

**system break** the forced termination of a system at a particular barline, often at the end of a musical section. **page break**.

**system objects** objects that apply to all instruments rather than to just one staff, such as time signatures, key signatures, tempo and title text, rehearsal marks and some lines and symbols. Most system objects are drawn just above the system, and sometimes in the middle as well. System objects are not attached to any particular staff, and appear in all **parts**. **staff objects**.

**system passage** a selected **passage** spanning all staves in the score, surrounded by a purple box. The main differences between a system passage and a normal passage are: copying a system passage **inserts** into the score rather than **overwriting** existing music; copying a system passage copies **system objects** in addition to **staff objects**; and deleting a system passage deletes the bars themselves, rather than turning them into bar rests.
Glossary

**system separators** thick double diagonal lines drawn between systems in large scores to emphasize where there is more than one system per page.

**tab** (a) guitar tab (short for “tablature”) is a notation in which staff lines represent the guitar strings, and fret numbers indicate where to position the fingers.

(b) One of several buttons along the top of a dialog that flick between different **pages** of options. The **Keypad** also has six tabs that choose different Keypad layouts.

**tail** the curved hook of an unbeamed eighth note (quaver) or shorter note. (Sometimes used inaccurately to mean a **stem**.)

**text style** the text style of each piece of text in a score specifies the font, size, positioning, etc. Different uses of text have different styles; for instance, dynamics (e.g. **mp**) are in the Expression style.

**tick** A tick is the smallest unit of time in Sibelius First. There are 256 ticks per quarter note (crotchet).

**TIFF** (Tagged Image File Format) a standard bitmap graphics format.

**timecode** numbers that indicate the time position in a score or video; timecode typically shows hours, minutes, seconds and either tenths of a second or frames.

**timeline slider** a slider on the Transport window that lets you move the playback line (and video) to any point in the score.

**track** the **MIDI** file equivalent of a staff. (MIDI **channels** served this purpose in older (type 0) MIDI files but had the drawback of being limited to 16, whereas the number of tracks is unlimited in type 1 MIDI files.)

**transposing instrument** an instrument that sounds at a different pitch from how its music is written, such as a clarinet, horn or piccolo. The transposition (or “key”) of the instrument is specified by the pitch produced when the performer reads a C; for instance, when a trumpet “in B♭” reads a C, it produces a B♭.

**transposing score** a score in which the music of **transposing instruments** is not written at the pitch at which it sounds. A non-transposing score is said to be a **score in C**, or written at **sounding pitch** or **concert pitch**.

**tuplet** (most people rhyme it with “duplet,” some with “couplet”) a rhythm that is played at a fraction of its normal speed, such as a triplet. It is drawn as a single number or a ratio above or below the notes, often with a **bracket** to show which notes it applies to, occasionally with a little note to indicate the rhythmic unit referred to by the number(s).

“Tuplet” is actually music software jargon – in the real world of music, tuplets are usually called **irrational rhythms** or occasionally **polyrhythms** or **countermetric rhythms**.

**TWAIN** the communications standard used between programs and scanners; analogous to MIDI.

**USB** (Universal Serial Bus) most modern computers have two or more USB sockets, allowing the connection of a wide range of peripheral hardware, including printers and MIDI devices.
velocity in MIDI, the speed (and hence force) with which you press a key on a MIDI keyboard, which determines the loudness of that note. (The word is also occasionally used for the speed with which you lift a key, which controls how quickly the note dies away.)

virtual instrument a program that emulates the sound of a real instrument, whether it is a synthesizer or analog instrument, generally using either samples or synthesis to produce sound.

voice a series of notes, chords and rests in rhythmic succession on a staff (sometimes known as a “layer,” or more loosely as a “part” or “line”). Normally there is just one voice on a staff, in which case the stems can point up or down depending on the pitch of the notes.

Two voices are written on the same staff when two independent rhythms need to be shown simultaneously. The voices are distinguished by stem direction – voice 1’s notes and chords have stems up, and voice 2 has stems down.

In guitar and (occasionally) keyboard music, third and fourth voices can be used. These also have stems up and down.

When you select a note or other object, the selection color tells you which voices it’s in.

volume in MIDI, the general loudness of a MIDI channel, as opposed to velocity, which determines the loudness of individual notes.

VST (Virtual Studio Technology) the name of a format, invented by Steinberg, for virtual instruments and effects. VST virtual instruments and effects can run on both Windows and Mac computers.

wildcard a code used in a text object that inserts a special bit of text from elsewhere (e.g. the date, instrument name, page number).

worksheet a sheet of paper with an exercise on it for a student to do in class or for homework.

zither a jangly stringed instrument shaped like a box, popular in Hungary, unpopular outside Hungary. (Not actually referred to in this Reference Guide, but it does begin with a Z.)
# Keyboard shortcuts

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Files tab</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>New</td>
<td>Ctrl+N</td>
<td>⌘N</td>
</tr>
<tr>
<td>Open</td>
<td>Ctrl+O</td>
<td>⌘O</td>
</tr>
<tr>
<td>Close</td>
<td>Ctrl+F4 / Ctrl+W</td>
<td>⌘W</td>
</tr>
<tr>
<td>Close All</td>
<td>Ctrl+Alt+W</td>
<td>⌘⌥W</td>
</tr>
<tr>
<td>Save</td>
<td>Ctrl+S</td>
<td>⌘S</td>
</tr>
<tr>
<td>Save As</td>
<td>Ctrl+Shift+S</td>
<td>⌘⌥S</td>
</tr>
<tr>
<td><strong>Creating notes</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Notes * Input Notes * Input Notes</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>♯/♯ / ♯/♯ / ♯ / ♯ / ♯ / ♯</td>
<td>1/2/3/4/5/6 (on keypad)</td>
<td>1/2/3/4/5/6 (on keypad)</td>
</tr>
<tr>
<td>± / ± / ± / ± / ± / ± / ± / ±</td>
<td>7/8/9 (on keypad)</td>
<td>7/8/9 (on keypad)</td>
</tr>
<tr>
<td>&gt; / &gt; / &gt; / &gt; / &gt; / &gt; / &gt; / &gt;</td>
<td>/ * -</td>
<td>/ *</td>
</tr>
<tr>
<td>Rhythm dot</td>
<td>. (period)</td>
<td>. (period)</td>
</tr>
<tr>
<td>Create note</td>
<td>A/B/C/D/E/F/G or play note/chord on MIDI keyboard</td>
<td>A/B/C/D/E/F/G or play note/chord on MIDI keyboard</td>
</tr>
<tr>
<td>Create rest</td>
<td>0 (on keypad)</td>
<td>0 (on keypad)</td>
</tr>
<tr>
<td>Add interval above</td>
<td>1/2/3/4/5/6/7/8/9 (on main keyboard)</td>
<td>1/2/3/4/5/6/7/8/9 (on main keyboard)</td>
</tr>
<tr>
<td>Add interval below</td>
<td>Shift+:1/2/3/4/5/6/7/8/9 (on main keyboard)</td>
<td>♫1/2/3/4/5/6/7/8/9 (on main keyboard)</td>
</tr>
<tr>
<td>Add pitch above</td>
<td>Shift+:A-G</td>
<td>♫A-G</td>
</tr>
<tr>
<td>Tie (on/off)</td>
<td>Enter (on keypad)</td>
<td>Enter (on keypad)</td>
</tr>
<tr>
<td>Start a new voice</td>
<td>N Alt+:2/3/4</td>
<td>N ⌘2/3/4</td>
</tr>
<tr>
<td><strong>Flexi-time</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Flexi-time</td>
<td>Ctrl+Shift+F</td>
<td>⌘⌥F</td>
</tr>
<tr>
<td>Stop Flexi-time</td>
<td>Space</td>
<td>Space</td>
</tr>
<tr>
<td>Flexi-time Options</td>
<td>Ctrl+Shift+O</td>
<td>⌘⌥O</td>
</tr>
<tr>
<td><strong>Editing notes</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit pitch</td>
<td>A/B/C/D/E/F/G or play note/chord on MIDI keyboard</td>
<td>A/B/C/D/E/F/G or play note/chord on MIDI keyboard</td>
</tr>
<tr>
<td>Edit note value: ♯/♯ / ♯/♯ / ♯ / ♯ / ♯ / ♯ / ♯ / ♯ / ♯ / ♯ / ♯ / ♯</td>
<td>1/2/3/4/5/6 (on keypad)</td>
<td>1/2/3/4/5/6 (on keypad)</td>
</tr>
<tr>
<td>start/stop re-inputting pitches</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit accidental: ± / ± / ± / ± / ± / ± / ± / ± / ± / ± / ± / ± / ± / ± / ± / ±</td>
<td>7/8/9 (on keypad)</td>
<td>7/8/9 (on keypad)</td>
</tr>
<tr>
<td>Turn into rest(s)</td>
<td>Delete / Backspace</td>
<td>Delete / Backspace</td>
</tr>
<tr>
<td>Turn into individual rest(s)</td>
<td>0 on first Keypad layout</td>
<td>0 on first Keypad layout</td>
</tr>
<tr>
<td><strong>Notes * Input Notes * Respell</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Standard notehead</td>
<td>Shift+Alt+:0 (on main keyboard)</td>
<td>♫0 (on main keyboard)</td>
</tr>
<tr>
<td>Change notehead</td>
<td>Shift+:0/1/2/3… (or two digits)</td>
<td>♫0/1/2/3… (or two digits)</td>
</tr>
<tr>
<td>Next notehead type</td>
<td>Shift+:=</td>
<td>♫=</td>
</tr>
<tr>
<td>Previous notehead type</td>
<td>Shift+:−</td>
<td>♫−</td>
</tr>
<tr>
<td>Swap voices 1 and 2</td>
<td>Shift+:V</td>
<td>♫V</td>
</tr>
<tr>
<td><strong>Note Input * Note Input * Transpose</strong></td>
<td>Shift+:T</td>
<td>♫T</td>
</tr>
</tbody>
</table>
### Keyboard shortcuts

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Keyboard window</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Toggle QWERTY input</td>
<td>Shift + Alt + Q</td>
<td>Q</td>
</tr>
<tr>
<td>Up octave (in QWERTY input)</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Down octave (in QWERTY input)</td>
<td>Z</td>
<td>Z</td>
</tr>
<tr>
<td>C (in QWERTY input)</td>
<td>A</td>
<td>A</td>
</tr>
<tr>
<td>C# (in QWERTY input)</td>
<td>W</td>
<td>W</td>
</tr>
<tr>
<td>D (in QWERTY input)</td>
<td>S</td>
<td>S</td>
</tr>
<tr>
<td>G# (in QWERTY input)</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>A# (in QWERTY input)</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>A (in QWERTY input)</td>
<td>H</td>
<td>H</td>
</tr>
<tr>
<td>B# (in QWERTY input)</td>
<td>U</td>
<td>U</td>
</tr>
<tr>
<td>B (in QWERTY input)</td>
<td>J</td>
<td>J</td>
</tr>
<tr>
<td>C above (in QWERTY input)</td>
<td>K</td>
<td>K</td>
</tr>
<tr>
<td><strong>Creating objects</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create menu</td>
<td>Shift + F10 / right-click (with nothing selected)</td>
<td>Control + click (with nothing selected)</td>
</tr>
<tr>
<td>Home &gt; Bars &gt; Add &gt; Add Bar at end</td>
<td>Ctrl + B</td>
<td>B</td>
</tr>
<tr>
<td>Home &gt; Bars &gt; Add &gt; Add Single Bar</td>
<td>Ctrl + Shift + B</td>
<td>B</td>
</tr>
<tr>
<td>Notations &gt; Common &gt; Clef</td>
<td>Q</td>
<td>Q</td>
</tr>
<tr>
<td>Text &gt; Chord Symbols &gt; Chord Symbol</td>
<td>Ctrl + K</td>
<td>K</td>
</tr>
<tr>
<td>Review &gt; Comments &gt; Add Comment</td>
<td>Shift + Alt + C</td>
<td>C</td>
</tr>
<tr>
<td>Home &gt; Instruments &gt; Add or Remove</td>
<td>I</td>
<td>I</td>
</tr>
<tr>
<td>Notations &gt; Common &gt; Key signature</td>
<td>K</td>
<td>K</td>
</tr>
<tr>
<td>Notations &gt; Lines &gt; Line</td>
<td>L</td>
<td>L</td>
</tr>
<tr>
<td>Slur</td>
<td>S (then space to extend)</td>
<td>S (then space to extend)</td>
</tr>
<tr>
<td>Crescendo/diminuendo hairpin</td>
<td>H + Shift + H (then space to extend)</td>
<td>H + H (then space to extend)</td>
</tr>
<tr>
<td>Text &gt; Rehearsal Marks &gt; Rehearsal Mark</td>
<td>Ctrl + R</td>
<td>R</td>
</tr>
<tr>
<td>Notations &gt; Symbols &gt; Symbol</td>
<td>Z</td>
<td>Z</td>
</tr>
<tr>
<td>Notations &gt; Common &gt; Time signature</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Note Input &gt; Triplets &gt; Triplets</td>
<td>Ctrl + 3 (on main keyboard)</td>
<td>3 (on main keyboard)</td>
</tr>
<tr>
<td>Other tuplet</td>
<td>Ctrl + 2–9 (on main keyboard)</td>
<td>2–9 (on main keyboard)</td>
</tr>
<tr>
<td><strong>Creating text</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Expression</td>
<td>Ctrl + E</td>
<td>E</td>
</tr>
<tr>
<td>Lyrics line 1</td>
<td>Ctrl + L</td>
<td>L</td>
</tr>
<tr>
<td>Lyrics line 2</td>
<td>Ctrl + Alt + L</td>
<td>L</td>
</tr>
<tr>
<td>Technique</td>
<td>Ctrl + T</td>
<td>T</td>
</tr>
</tbody>
</table>
### Keyboard shortcuts

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Editing text</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Start editing</td>
<td>Return (on main keyboard) / F2</td>
<td>Return (on main keyboard) / double-click</td>
</tr>
<tr>
<td>Stop editing</td>
<td>Esc</td>
<td>Esc</td>
</tr>
<tr>
<td>Move left/right a character</td>
<td>←/→</td>
<td>←/→</td>
</tr>
<tr>
<td>Move left/right a word</td>
<td>Ctrl+←/→</td>
<td>⌘←/→</td>
</tr>
<tr>
<td>Move to start/end of line</td>
<td>Home/End</td>
<td>none</td>
</tr>
<tr>
<td>Move to start/end of text</td>
<td>Ctrl+Home/End</td>
<td>⌘←/→</td>
</tr>
<tr>
<td>Select word</td>
<td>double-click</td>
<td>double-click</td>
</tr>
<tr>
<td>Select next/previous character</td>
<td>Shift+←/→</td>
<td>⌘←/→</td>
</tr>
<tr>
<td>Select to end/beginning of word</td>
<td>Ctrl+Shift+←/→</td>
<td>⌘←/→</td>
</tr>
<tr>
<td>Select to end/beginning of text</td>
<td>Ctrl+Shift+Home/End</td>
<td>⌘←/→</td>
</tr>
<tr>
<td><strong>Select All text</strong></td>
<td>Ctrl+A</td>
<td>⌘A</td>
</tr>
<tr>
<td>Delete previous/next character</td>
<td>Backspace / Delete</td>
<td>Backspace</td>
</tr>
<tr>
<td>Delete previous/next word</td>
<td>Ctrl+Backspace/Delete</td>
<td>⌘Backspace/Delete</td>
</tr>
<tr>
<td>Replace selected text</td>
<td>type new text</td>
<td>type new text</td>
</tr>
<tr>
<td>New paragraph</td>
<td>Return / Enter</td>
<td>Return / Enter</td>
</tr>
<tr>
<td>New line</td>
<td>Shift+Return</td>
<td>⌘Return</td>
</tr>
<tr>
<td>Bold/italic/underline on/off</td>
<td>Ctrl+B/I/U</td>
<td>⌘B/I/U</td>
</tr>
<tr>
<td>Default font</td>
<td>Ctrl+Alt+Space</td>
<td>⌘Space</td>
</tr>
<tr>
<td>Advance to next note/beat (lyrics/chord symbols/figured bass/fingering)</td>
<td>space</td>
<td>space</td>
</tr>
<tr>
<td>Hyphens to next note (lyrics)</td>
<td>~ (hyphen)</td>
<td>~ (hyphen)</td>
</tr>
<tr>
<td>Elseion (lyrics)</td>
<td>_ (underscore)</td>
<td>_ (underscore)</td>
</tr>
<tr>
<td>Non-breaking space/non-breaking hyphen (lyrics/chord symbols)</td>
<td>Ctrl+space/hyphen</td>
<td>⌘space/hyphen</td>
</tr>
<tr>
<td>Word menu</td>
<td>Shift+F10 / right-click</td>
<td>Control-click</td>
</tr>
<tr>
<td>cresc. / dim. (Expression text)</td>
<td>Ctrl+M/N/P/R/S.</td>
<td>⌘M/N/P/R/S.</td>
</tr>
<tr>
<td>Other special characters</td>
<td>Alt+number from Character Map</td>
<td>⌘ followed by letter</td>
</tr>
<tr>
<td>&quot; / ’ (smart quotes)</td>
<td>Alt+2 / Shift+Alt+2</td>
<td>⌘</td>
</tr>
<tr>
<td>’ / ‘ (smart single quotes)</td>
<td>Alt+’ / Shift+Alt+’</td>
<td>⌘</td>
</tr>
<tr>
<td>... (ellipsis)</td>
<td>Alt+0133 (on keypad)</td>
<td>⌘</td>
</tr>
<tr>
<td>© (Copyright)</td>
<td>Ctrl+Shift+C</td>
<td>⌘C</td>
</tr>
<tr>
<td>(Lyricist/Title/Copyright)</td>
<td>Ctrl+Shift+P</td>
<td>⌘P</td>
</tr>
<tr>
<td>$ (Tempo)</td>
<td>Ctrl+Shift+4 ($)</td>
<td>⌘4 ($)</td>
</tr>
<tr>
<td>(Tempo)</td>
<td>Ctrl+0 (zero)</td>
<td>⌘0 (zero)</td>
</tr>
<tr>
<td>(in metric modulations)</td>
<td>Ctrl+[ ]</td>
<td>⌘[ ]</td>
</tr>
</tbody>
</table>
### Keyboard shortcuts

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Harp pedal diagrams (Technique text)</td>
<td>Ctrl+Alt+7/8/9+ (on keypad)</td>
<td>~7/8/9 (on keypad)</td>
</tr>
</tbody>
</table>

#### Guitar tab

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change fret</td>
<td>0/1/2/3… (two digits, on main keyboard)</td>
<td>0/1/2/3… (two digits, on main keyboard)</td>
</tr>
<tr>
<td>Move left/right through bar</td>
<td>←/→</td>
<td>←/→</td>
</tr>
<tr>
<td>Move up/down a string</td>
<td>↑/↓</td>
<td>↑/↓</td>
</tr>
<tr>
<td>Move to top/bottom string</td>
<td>Ctrl↑/↓</td>
<td>⇧↑/↓</td>
</tr>
<tr>
<td>Bend</td>
<td>J (then space to extend)</td>
<td>J (then space to extend)</td>
</tr>
<tr>
<td>Pre-bend / slide / notehead in parentheses</td>
<td>“… / (period) / “</td>
<td>“… / (period) / “</td>
</tr>
</tbody>
</table>

#### Playback & video

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play ➤ Transport ➤ Play or Stop</td>
<td>Space</td>
<td>Space</td>
</tr>
<tr>
<td>Play ➤ Transport ➤ Play ➤ Play From Selection</td>
<td>P</td>
<td>P</td>
</tr>
<tr>
<td>Rewind/fast-forward (in 0.2 second steps)</td>
<td>[ / ]</td>
<td>[ / ]</td>
</tr>
<tr>
<td>Move backward/forward by a single frame</td>
<td>Shift[ / ]</td>
<td>⇧[ / ]</td>
</tr>
<tr>
<td>Stop playback</td>
<td>Esc</td>
<td>Esc / ⇧Esc</td>
</tr>
<tr>
<td>Play ➤ Transport ➤ Play ➤ All Notes Off</td>
<td>Shift+O</td>
<td>⇧O</td>
</tr>
<tr>
<td>Move Playback Line to Start</td>
<td>Ctrl[</td>
<td>⇧[</td>
</tr>
<tr>
<td>Move Playback Line to End</td>
<td>Ctrl]</td>
<td>⇧]</td>
</tr>
<tr>
<td>Move Playback Line to Selection</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Go to Playback Line</td>
<td>Shift+Y</td>
<td>⇧Y</td>
</tr>
<tr>
<td>Live Playback</td>
<td>Ctrl+Shift+Alt+L</td>
<td>⇧Ctrl+L</td>
</tr>
<tr>
<td>Mixer (show/hide)</td>
<td>M</td>
<td>M</td>
</tr>
<tr>
<td>Hit Points</td>
<td>Shift+Alt+P</td>
<td>⇧Ctrl+P</td>
</tr>
</tbody>
</table>

#### Editing objects

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Ctrl+Z</td>
<td>⇧Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl+Y</td>
<td>⇧Y</td>
</tr>
<tr>
<td>Undo History</td>
<td>Ctrl+Shift+Z</td>
<td>⇧Ctrl+Z</td>
</tr>
<tr>
<td>Redo History</td>
<td>Ctrl+Shift+Y</td>
<td>⇧Ctrl+Y</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
<td>⇧X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
<td>⇧C</td>
</tr>
<tr>
<td>Copy to where you click</td>
<td>Alt+click</td>
<td>⇧click</td>
</tr>
<tr>
<td>Copy to where you click, putting copy at default vertical position</td>
<td>Shift+Alt+click</td>
<td>⇧Ctrl+click</td>
</tr>
</tbody>
</table>

#### Home ➤ Clipboard ➤ Capture Idea

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shift+I</td>
<td>⇧I</td>
<td></td>
</tr>
</tbody>
</table>

#### Home ➤ Clipboard ➤ Paste

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+V</td>
<td>⇧Ctrl+V</td>
<td></td>
</tr>
</tbody>
</table>

#### Delete

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Backspace / Delete</td>
<td>Backspace / ( ) / Delete</td>
<td></td>
</tr>
</tbody>
</table>

#### Home ➤ Bars ➤ Delete

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+Backspace</td>
<td>⇧Ctrl+Backspace</td>
<td></td>
</tr>
<tr>
<td>X</td>
<td>⇧X</td>
<td></td>
</tr>
</tbody>
</table>

#### Voice 1/2/3/4/All Voices

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt+1/2/3/4/5 (on main keyboard)</td>
<td>⇧Alt+1/2/3/4/5 (on main keyboard)</td>
<td></td>
</tr>
</tbody>
</table>

#### Home ➤ Edit ➤ Hide or Show

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+Shift+H</td>
<td>⇧Ctrl+Shift+H</td>
<td></td>
</tr>
<tr>
<td>Color</td>
<td>Ctrl+J</td>
<td>⇧Ctrl+J</td>
</tr>
</tbody>
</table>

#### Re-apply Color

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+Shift+J</td>
<td>⇧Ctrl+Shift+J</td>
<td></td>
</tr>
</tbody>
</table>

#### Equivalent Chord Text

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+Shift+K</td>
<td>⇧Ctrl+Shift+K</td>
<td></td>
</tr>
</tbody>
</table>

#### Revoice Chord Diagram

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+Shift+Alt+K</td>
<td>⇧Ctrl+Shift+Alt+K</td>
<td></td>
</tr>
</tbody>
</table>
### Keyboard shortcuts

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Navigation</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select first object on page (if nothing selected)</td>
<td>Tab</td>
<td>Tab</td>
</tr>
<tr>
<td>Select next/previous object</td>
<td>Tab/Shift+Tab</td>
<td>Tab/Option+Tab</td>
</tr>
<tr>
<td>Select previous/next note/chord/rest</td>
<td>←/→</td>
<td>←/→</td>
</tr>
<tr>
<td>Select start of previous/next bar</td>
<td>Ctrl+←/→</td>
<td>⌘←/→</td>
</tr>
<tr>
<td>Select part of note/chord/rest, or end/ mid-point/whole of line</td>
<td>Alt+←/→</td>
<td>⌘←/→</td>
</tr>
<tr>
<td>Select note/tremolo/stem/articulation above/below in chord</td>
<td>Alt+↑/↓</td>
<td>⌘↑/↓</td>
</tr>
<tr>
<td>Select nearest note in next voice on same staff</td>
<td>Shift+Alt+↑/↓</td>
<td>⌘Option+↑/↓</td>
</tr>
<tr>
<td>Select highest/lowest note on nextstaff</td>
<td>Ctrl+Alt+↑/↓</td>
<td>⌘Option+↑/↓</td>
</tr>
<tr>
<td>Move score</td>
<td>drag Navigator/paper</td>
<td>drag Navigator/paper</td>
</tr>
<tr>
<td>Go up/down a screenful</td>
<td>Page Up/Down</td>
<td>$\uparrow$/\downarrow \text{ or Page Up/Down}</td>
</tr>
<tr>
<td>Go left/right a screenful or page</td>
<td>Home/End</td>
<td>⌘Home/End</td>
</tr>
<tr>
<td>Go up/down a little</td>
<td>Alt+Page Up/Down</td>
<td>⌘↑/↓ \text{ or Page Up/Down}</td>
</tr>
<tr>
<td>Go left/right a little</td>
<td>Alt+Home/End</td>
<td>⌘↑/↓ \text{ or Home/End}</td>
</tr>
<tr>
<td>Go to top/bottom of page</td>
<td>Ctrl+Page Up/Down</td>
<td>⌘↑/↓ \text{ or Page Up/Down}</td>
</tr>
<tr>
<td>Go to first/last page</td>
<td>Ctrl+Home/End</td>
<td>⌘↑/↓ \text{ or Home/End}</td>
</tr>
<tr>
<td>Go to selection start</td>
<td>Shift+Home</td>
<td>⌘Home</td>
</tr>
<tr>
<td>Go to selection end</td>
<td>Shift+End</td>
<td>⌘End</td>
</tr>
<tr>
<td>Home + Edit + Go To + Bar</td>
<td>Ctrl+Alt+G</td>
<td>⌘G</td>
</tr>
<tr>
<td>Home + Edit + Go To + Page</td>
<td>Ctrl+Shift+G</td>
<td>⌘G</td>
</tr>
<tr>
<td>Zoom in/out</td>
<td>Ctrl+= or +– on keypad (or click/right-click with zoom tool)</td>
<td>⌘= or +– on keypad (or click with zoom tool)</td>
</tr>
<tr>
<td>100% zoom</td>
<td>Ctrl+0</td>
<td>⌘0</td>
</tr>
<tr>
<td>Fit to page zoom</td>
<td>Ctrl+0</td>
<td>⌘0</td>
</tr>
<tr>
<td><strong>Moving objects</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Move object(s) (in larger steps; 1 space by default)</td>
<td>(\uparrow/\downarrow/\rightarrow/\leftarrow) (Ctrl+(\uparrow/\downarrow/\rightarrow/\leftarrow))</td>
<td>(\uparrow/\downarrow/\rightarrow/\leftarrow) (⌘(\uparrow/\downarrow/\rightarrow/\leftarrow))</td>
</tr>
<tr>
<td>Move objects, snapping to good positions while moving</td>
<td>Shift+drag</td>
<td>⌘drag</td>
</tr>
<tr>
<td>Move staff/staves up/down (in larger steps; 1 space by default)</td>
<td>Alt+(\uparrow/\downarrow/\rightarrow/\leftarrow) (Ctrl+Alt+(\uparrow/\downarrow/\rightarrow/\leftarrow)) or drag</td>
<td>⌘(\uparrow/\downarrow/\rightarrow/\leftarrow) (⌘(\uparrow/\downarrow/\rightarrow/\leftarrow)) or drag</td>
</tr>
<tr>
<td>Move staff/staves up/down independently (in larger steps; 1 space by default)</td>
<td>Shift+Alt+(\uparrow/\downarrow/\rightarrow/\leftarrow) (Ctrl+Shift+Alt+(\uparrow/\downarrow/\rightarrow/\leftarrow)) or Shift+drag</td>
<td>⌘(\uparrow/\downarrow/\rightarrow/\leftarrow) (⌘(\uparrow/\downarrow/\rightarrow/\leftarrow)) or ⌘drag</td>
</tr>
<tr>
<td>Move note/rest/accidental/rhythm dot/end of tie (in larger steps; 1 space by default)</td>
<td>Shift+Alt+(\leftrightarrow) (Ctrl+Shift+Alt+(\leftrightarrow))</td>
<td>⌘(\leftrightarrow) (⌘(\leftrightarrow))</td>
</tr>
<tr>
<td>Move line (either end) or lyric to next/previous note</td>
<td>space/Shift+space</td>
<td>space/Option+space</td>
</tr>
<tr>
<td><strong>Multiple selections &amp; passages</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select bar</td>
<td>click staff (avoiding notes etc.)</td>
<td>click staff (avoiding notes etc.)</td>
</tr>
<tr>
<td>Select bar in all staves</td>
<td>Ctrl+click staff</td>
<td>⌘click staff</td>
</tr>
<tr>
<td>Select all bars in staff (on one system)</td>
<td>double-click staff</td>
<td>⌘double-click staff</td>
</tr>
<tr>
<td>Select all bars in all staves (on one system)</td>
<td>Ctrl+double-click staff</td>
<td>⌘double-click staff</td>
</tr>
<tr>
<td>Select all bars in staff throughout score</td>
<td>triple-click staff</td>
<td>⌘ triple-click staff</td>
</tr>
<tr>
<td>Home + Bars + Select Bars</td>
<td>Ctrl+Alt+A</td>
<td>⌘Alt+A</td>
</tr>
<tr>
<td>Home + Select + System Passage</td>
<td>Shift+Alt+A</td>
<td>⌘Alt+A</td>
</tr>
</tbody>
</table>
**Keyboard shortcuts**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Extend passage to object</td>
<td>Shift+click</td>
<td>⌘-click</td>
</tr>
<tr>
<td>Extend passage by a note/rest</td>
<td>Shift+&lt;&lt;/&gt;&gt;</td>
<td>⌘&lt;&lt;/&gt;&gt;</td>
</tr>
<tr>
<td>Extend passage by a bar</td>
<td>Ctrl+Shift+&lt;&lt;/&gt;&gt;</td>
<td>⌘⌘&lt;&lt;/&gt;&gt;</td>
</tr>
<tr>
<td>Extend passage by a staff</td>
<td>Shift↑/↓</td>
<td>⌘⌘↑/↓</td>
</tr>
<tr>
<td>Home → Select → Select All (of score)</td>
<td>Ctrl+A</td>
<td>⌘A</td>
</tr>
<tr>
<td>Select all noteheads in chord (Select More)</td>
<td>Ctrl+Shift+A or double-click</td>
<td>⌘⌘A or double-click</td>
</tr>
<tr>
<td>Select all text on staff in same style (Select More)</td>
<td>Ctrl+Shift+A</td>
<td>⌘⌘A</td>
</tr>
<tr>
<td>Select objects with marquee</td>
<td>Shift+drag on paper</td>
<td>⌘⌘drag on paper</td>
</tr>
<tr>
<td>Add/remove object to/from selection</td>
<td>Ctrl+click</td>
<td>⌘⌘-click</td>
</tr>
<tr>
<td>Home → Clipboard → Select Graphic</td>
<td>Alt+G</td>
<td>⌘G</td>
</tr>
<tr>
<td>Home → Select → None</td>
<td>Esc</td>
<td>Esc / ⌘.</td>
</tr>
</tbody>
</table>

**Filters and Find**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filter Dynamics</td>
<td>Shift+Alt+D</td>
<td>⌘⌘D</td>
</tr>
<tr>
<td>Filter Voice 1/2/3/4</td>
<td>Ctrl+Shift+Alt+1/2/3/4</td>
<td>⌘⌘⌘1/2/3/4</td>
</tr>
</tbody>
</table>

**Layout**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Document Setup</td>
<td>Ctrl+D</td>
<td>⌘D</td>
</tr>
<tr>
<td>Hide Empty Staves</td>
<td>Ctrl+Shift+Alt+H</td>
<td>⌘⌘⌘⌘H</td>
</tr>
<tr>
<td>Show Empty Staves</td>
<td>Ctrl+Shift+Alt+S</td>
<td>⌘⌘⌘⌘S</td>
</tr>
<tr>
<td>System Break on/off</td>
<td>Return (on main keyboard)</td>
<td>Return (on main keyboard)</td>
</tr>
<tr>
<td>Page Break on/off</td>
<td>Ctrl+Return (on main keyboard)</td>
<td>⌘⌘Return (on main keyboard)</td>
</tr>
<tr>
<td>Lock Format</td>
<td>Ctrl+Shift+L</td>
<td>⌘⌘L</td>
</tr>
<tr>
<td>Unlock Format</td>
<td>Ctrl+Shift+U</td>
<td>⌘⌘U</td>
</tr>
<tr>
<td>Make into System</td>
<td>Shift+Alt+M</td>
<td>⌘⌘⌘M</td>
</tr>
<tr>
<td>Make into Page</td>
<td>Ctrl+Shift+Alt+M</td>
<td>⌘⌘⌘⌘M</td>
</tr>
<tr>
<td>Reset Note Spacing</td>
<td>Ctrl+Shift+N</td>
<td>⌘⌘⌘N</td>
</tr>
<tr>
<td>Reset Position</td>
<td>Ctrl+Shift+P</td>
<td>⌘⌘⌘P</td>
</tr>
<tr>
<td>Reset Design</td>
<td>Ctrl+Shift+D</td>
<td>⌘⌘⌘D</td>
</tr>
<tr>
<td>Condense/expand note spacing (in larger steps)</td>
<td>Shift+&lt;&lt;/&gt;&gt;</td>
<td>⌘⌘⌘⌘⌘⌘⌘⌘⌘</td>
</tr>
</tbody>
</table>
Keyboard shortcuts

<table>
<thead>
<tr>
<th>Feature</th>
<th>Windows shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full Screen</td>
<td>Ctrl+U</td>
<td>⌘U</td>
</tr>
<tr>
<td>Windows and dialogs</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Move to next/previous box in dialog</td>
<td>Tab/Shift+Tab</td>
<td>Tab/O-Tab</td>
</tr>
<tr>
<td>Select consecutive items from list</td>
<td>Shift+click or drag</td>
<td>drag</td>
</tr>
<tr>
<td>Select separate items from list</td>
<td>Ctrl+click</td>
<td>⌘-click</td>
</tr>
<tr>
<td>OK (or default button)</td>
<td>Return/Enter</td>
<td>Return/Enter</td>
</tr>
<tr>
<td>Cancel</td>
<td>Esc</td>
<td>Esc / ⌘.</td>
</tr>
<tr>
<td>Keypad layouts</td>
<td>F7–F12</td>
<td>F7–F12</td>
</tr>
<tr>
<td>Next Keypad layout</td>
<td>+ (on keypad)</td>
<td>+ (on keypad)</td>
</tr>
<tr>
<td>Back to first Keypad layout</td>
<td>F7 / Shift+</td>
<td>~ (on keypad) / F7</td>
</tr>
<tr>
<td>Contextual edit menu</td>
<td>Shift+F10 / right-click on selected object(s)</td>
<td>Control-click on selected object(s)</td>
</tr>
<tr>
<td>Change window</td>
<td>Alt+Tab</td>
<td>⌘~</td>
</tr>
<tr>
<td>Hide application</td>
<td>none</td>
<td>⌘H</td>
</tr>
<tr>
<td>Minimize window</td>
<td>none</td>
<td>⌘M</td>
</tr>
<tr>
<td>Miscellaneous</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sibelius Reference Guide</td>
<td>F1</td>
<td>⌘?</td>
</tr>
<tr>
<td>Print</td>
<td>Ctrl+P</td>
<td>⌘P</td>
</tr>
<tr>
<td>Preferences</td>
<td>Ctrl+,</td>
<td>⌘,</td>
</tr>
<tr>
<td>Quit/Exit</td>
<td>Alt+F4 / Ctrl+Q</td>
<td>⌘Q</td>
</tr>
</tbody>
</table>
Visual index

Basic notation
Visual index

Choral

Missa Spuria

A simple mass on fictional plainsong tones

1. Nine-fold Kyrie

Composer's name, usually in capitals

JOHN DOE (1795-1833)

Soprano

Tempo text

Piano reduction using Reduce plug-in

One voice/two voices

3.14 Voices

Two verses of lyrics

5.6 Lyrics

Dynamics go above the staff

4.7 Slurs

Elision of syllables

5.6 Lyrics

Slurring to show different underlay

Piano reduction using Reduce plug-in

Tenor voice uses octave clef

4.1 Clefs

Number of staves change per system

2.3 Instruments

Incipit

2.4 Staves

Singer names, usually in capitals

2.3 Instruments

Instruments

Referee book Page 460 Wednesday, February 22, 2012 4:52 PM
Visual index

Organ

Registration in Technique text – 5.2 Common text styles

Automatic cautionary – 4.3 Time signatures

Stave – 4.5 Lines

Dynamics between staves – 5 Text tab

Alternating time signatures – 4.3 Time signatures

Automatic continuation

Registration – 5 Text tab

Hidden tuplets – 3.9 Triplets and other tuplets

Clef changes – 4.1 Clefs

Double barline – 4.4 Barlines

Octave line –

Prelude « Mal de tête »

CLAUSE LE BRUZ (8, 1962)

Ch.

Orga.

Prè.

Avec intensité ⏯ (ɉ – 140)

Pedal markings – 4.8 Symbols

Double barline – 4.4 Barlines

Clefs

Pedal markings – 4.8 Symbols

Octave line –

Dynamics between staves – 5 Text tab

Alternating time signatures – 4.3 Time signatures

Automatic continuation

Registration – 5 Text tab

Hidden tuplets – 3.9 Triplets and other tuplets

Clef changes – 4.1 Clefs

Double barline – 4.4 Barlines

Octave line –

Prelude « Mal de tête »

CLAUSE LE BRUZ (8, 1962)

Ch.

Orga.

Prè.

Avec intensité ⏯ (ɉ – 140)

Pedal markings – 4.8 Symbols

Double barline – 4.4 Barlines

Clefs

Pedal markings – 4.8 Symbols

Octave line –

Dynamics between staves – 5 Text tab

Alternating time signatures – 4.3 Time signatures

Automatic continuation

Registration – 5 Text tab

Hidden tuplets – 3.9 Triplets and other tuplets

Clef changes – 4.1 Clefs

Double barline – 4.4 Barlines

Octave line –
CONCERT

JUST WASTIN’ TIME

“Itchy” Pete Milligan

Swing (q = 200)

1st ending (1st-time bar) – 4.5 Lines

5th ending (1st-time bar) – 4.5 Lines

5.7 Chord symbols

5.9 Rehearsal marks

4.4 Barlines

4.5 Lines

Initial barline on single-staff system – 4.4 Barlines

Text in instrument name at top left text style
Guitar notation

- Tempo text
- String numbers
- Sextuplet
- Three voices
- Line with hook
- Arpeggio line

Guitar tab

- All guitar markings appear appropriately on both tab and notation staves
- Pre-bend
- Bend and release
- Slide
Visual index

Percussion

- Snare flam
- Repeat barline
- Flip stem direction
- Boxed text
- Doubling instruments
- Two voices
- Roll
- Repeat last bar
- Repeat last bar
- 5.9 Rehearsal marks
- 4.18 Grace notes
- 4.4 Barlines
- 4.21 Stems and leger lines
- 4.23 Tremolos
- 4.20 Repeat bars
- 3.14 Voices
- 4.5 Lines
Index

1st and 2nd ending lines (1st-/2nd-time bars) ........................................ 214, 339
8va .................................................. see octave lines
15va .................................................. see octave lines

A
a tempo ........................................ 267, 333
A4 .................................................. see paper sizes
AAX ............................................... 356
accelerando
beams ........................................ see feathered beams
playback of ................................ 214, 333
accent ........................................ see articulations, accented letters
accented letters ................................. 262, 452
acciaccaturas .................................. 244
defined ........................................... 439
see also grace notes
accidentals ....................................... 239
bracketed ........................................ 239
cauterany ......................................... 239
adding automatically ............................. 239
defined ........................................... 439
double sharps/flats ............................... 171
editing ............................................ 151
editorial ......................................... 240
in parentheses ................................... 239
moving ........................................... 240
on tied notes .................................... 240
spelling of ........................................ 240
spelling of (Flexi-time) ......................... 186
typing in text .................................... 240
accompaniment
generating automatically ......................... 142
see also realizing, reduction
Actual size ....................................... 434
acute accent ..................................... see accented letters
add
brass fingering .................................. 139
cauterany accidentals .............................. 239
chord symbols .................................. 141
drum pattern .................................... 138
fingering
brass ............................................... 139
string ............................................. 140
note names ...................................... 140
string fingering ................................ 140
Add Capo Chord Symbols plug-in ............. 140
Add Drum Pattern plug-in ....................... 138
Add Note Names to Noteheads plug-in ......... 137
Add Simple Harmony plug-in ..................... 139
aftertouch

defined ........................................... 439
AIFF files ......................................... 78, 80
All Notes Off ..................................... 308
all'ottava lines .................................. see octave lines
alphabetic input ................................ 145
defined ........................................... 439
alternating instruments ......................... see instruments, doubling
ametric ........................................... see free rhythm
anacrusis ........................................ see bars, pick-up (upbeat)
analysis
Roman numerals ................................ 272
apostrophe ...................................... see smart quotes
appoggiaturas .................................. 244
defined ........................................... 439
see also grace notes
ARIA ............................................... 361
arpeggio ......................................... 137, 166, 241
see also lines
Arrange ......................................... 192
arranging ......................................... 192
articulations ..................................... 242
copying .......................................... 243
defined ........................................... 439
deleting .......................................... 242
editing .......................................... 151
flipping .......................................... 243
jazz ............................................... 246
moving .......................................... 242
on rests .......................................... 243
ASIO ............................................... 316, 359
defined ........................................... 439
atonal music ..................................... 171, 207
attachment ...................................... 401
defined ........................................... 439
in parts .......................................... 401
text between staves ............................... 262
viewing .......................................... 401
AU .................................................. see Audio Units
Audio Engine Options dialog .................. 316
audio files ....................................... 346
exporting ........................................ 78, 80
for each staff separately ......................... 137
importing ........................................ 346
sharing .......................................... 32
Audio Units ..................................... 356
defined ........................................... 439
augment ......................................... 194
Augment Intervals plug-in ....................... 195
augmentation dot ................................. see rhythm dot
Auto Breaks ..................................... 393, 399
Index

auto-backup .................................. 23
auto-save .................................. 23
Avid Scorch app ............................ 26, 30
exporting .................................. 92

B
B4 ........................................ see paper sizes
Backstage .................................. 13
backup .................................. 23
balken ................................ see beams, tab
Band ........................................ see paper sizes
banjo  see also chord diagrams, guitar tab
banks defined .................................. 439
bar numbers .................................. 297
hiding .................................. 297
in repeats .................................. 297
moving .................................. 297
selecting .................................. 297
bar repeats ................................ see repeat bars
bar rests ................................ see repeat bars
creating .................................. 129
deleting .................................. 129
moving .................................. 130
barlines .................................. 211
beaming across .................................. 252
final .................................. 211
initial defined .................................. 442
joins between .................................. 212
moving .................................. 211
on some staves only .................................. 212
other .................................. 211
repeat .................................. 212, 339
systemic ................................ see barlines, initial
bars .................................. 129
adding .................................. 129
defined .................................. 439
deleting .................................. 129
deleting contents only .................................. 129
-going to .................................. 297
inserting .................................. 129
multiple ................................ see passages
numbering repeated bars .................................. 248
pick-up (upbeat) .................................. 129, 209
numbering .................................. 298
rebarring .................................. 210
repeat .................................. 214, 248
playing back .................................. 341
skipping on playback .................................. 341
bass guitar ................................ see chord diagrams, guitar, guitar tab
beams .................................. 231
across barlines .................................. 232

across page breaks .................................. 232
across system breaks .................................. 232
angles .................................. 234
beam line .................................. 215
defined .................................. 439
editing individually .................................. 231
hiding .................................. 232
horizontal .................................. 234
level .................................. 234
primary .................................. 231
changing .................................. 231
reversing .................................. 234
secondary .................................. 231
sub-groups .................................. 231
bend .................................. 163
unison .................................. 164
bend and release .................................. 164
bind ................................ see ties
bird’s eye ................................ see fermata
blank pages .................................. 385
deleting .................................. 385
block copying ................................ see passages
blue ................................ see voices, selections and passages
BMP files defined .................................. 439
bold (text) .................................. 439
booklet printing .................................. 75
bowing marks ................................ see articulations, slurs
boxed text .................................. 268
braces .................................. 238
defined .................................. 439
bracketed accidentals .................................. 239
brackets .................................. 238
defined .................................. 440
for double-stopping .................................. 215
for keyboard music .................................. 215
brass band ................................ see band music
breaks defined .................................. 440
-page .................................. 395
automatic .................................. 393
defined .................................. 444
system .................................. 395
automatic .................................. 393
-viewing ................................ see note values
breve ................................ see note values
buss ................................ see effects bus
buzz roll .................................. 230, 255

C
C, scores in ................................ see transposing scores
capo .................................. 140
capture, real-time ................................ see Flexi-time
caret .................................. 129, 149, 150, 152, 160, 189

468
Index

defined ........................................ 440
concert ...................................... 357
text ............................................ 85, 259
casting off ..................................... see formatting
catalog information ..................... see scores, information about
counternutural markings
  see accidentals, clefs, key signatures, time signatures
CDs
  making .................................. 78, 80
cedilla ........................................ see accented letters
cesura ........................................ see caesura, tab channels
defined ...................................... 440
character palette ............................. 263
characters
  accented .................................... see accented letters
special ....................................... 262, 452
chart .......................................... see score
chord boxes .................................. see chord symbols
chord names .................................. see chord symbols
chord symbols ............................... 286
adding automatically ........................ 141
defined ...................................... 440
editing ......................................... 294
playback of .................................. 142
respelling .................................... 289
roman numerals ............................... 272
transposing ................................. 171, 290, 290
chords .......................................... 145
creating ....................................... 150
defined ...................................... 440
explode ......................................... 192
rolled .......................................... see arpeggio
split between staves .......................... 234
see also notes, voices
chorus hooks ................................ see brackets
circumflex ................................ see accented letters
clefs ........................................... 203
cautious ........................................ 205
counterpoint ................................ see also hairpins
crop marks ................................. 440
cross-staff beaming
  chords ...................................... 234
  see also beams, cross-staff
crotch ........................................... see note values
cursor .......................................... 262
Cyrillic text ................................ see caret, mouse

cui.
composers ...................................... 440
Concert ...................................... 357
counterpoint ................................ see voices
courtesy accidentals ..................... see accidentals, cautionary
courtesy markings ......................... see cautionary markings
creating
  bars ......................................... 129
  see also the name of the object to be created, inputting
crescendo ..................................... 218
  playback on held notes ................. 332
  see also hairpins
delay ............................................ 357
deleting
  selectively .................................. 134
  see also the name of the object to be deleted
device ......................................... see MIDI devices
diacritics ...................................... see accented letters

D
D.C. (da capo) .............................. 340
d.c. .............................................. 340
D.S. (dal segno) .............................. 341
daw ............................................. 341
defined ....................................... 440
decrescendo ................................ see diminuendo
default ......................................... 440
delay ............................................ 357
deleting
  selectively .................................. 134
  see also the name of the object to be deleted
device ......................................... see MIDI devices
diacritics ...................................... see accented letters
Index

dialog defined ......................... 10, 440
diatonic defined ......................... 440
transposition ......................... 170
dictionary, playback see playback
dieresis see accented letters
differences in parts .......... 136, 405
Digital Audio Workstation
defined .................................... 440
digital sheet music 30, 92, 97
digital video ......................... 343
diminish .................................... 194
diminuendo ................................ 218
playback on held notes see also hairpins
directional quotes see smart quotes
disks see backups, files, loading, saving
distortion .................................. 357
divi dots see tremolos
Ddiminish Intervals plug-in .......... 195
Document Setup ......................... 381
doit ........................................ 246
Dojo plug-in see MusicXML
Don’t say this again ............ 103
dot see staccato, rhythm dot
dotted rhythms see rhythm dot
double dots 150, 152
Double Note Values plug-in .... 194
double whole note see note values
double-sided printing ............ 74
double-stops 215
down-bow see articulations
downloading ................................ 42
dpi defined .................................. 441
drag (rudiment) ......................... 245
drum mapping see percussion
drum notation see percussion
drum patterns
adding automatically ............ 138
drum roll .................................... 230
see also tremolos, trills
drum set (drum kit) see percussion
duplets see triplets
duplex printing see double-sided printing
DXi ........................................... 356
dynamic parts 403
defined 441
see also parts
dynamics 218, 266
defined 441
playback of 331
selecting 133

see also Expression, Live Playback, hairpins

E
early music see also barlines, incipits, figured bass, clefs
EastWest Quantum Leap Symphonic Orchestra 355
editing see customizing, changing, Edit menu
editorial accidentals 240
effects see customizing, changing, Edit menu
effects buses 315
defined 441
presets 318
eight note see note values, beams
electric guitar see chord diagrams, guitar tab
element defined 441
eilusions 283, 452
eilipsis 452
emailing 30
emailing files 26
EMF files defined 441
endings see 1st and 2nd endings
Engraving Rules 415
chord symbols 291
defined 441
fonts 420
note spacing 417
staves and systems 128
see also music engraving
eharmonic spelling see accidentals, spelling of ensembles
defined 441
entering see creating, inputting
erasers see erase background, ossias, incipits, staves
errors see help
Expressivo 86, 327, 335
EWQLSO see EastWest Quantum Leap Symphonic Orchestra
exam paper 127
example scores see scores
excerpts see music examples
Executive see paper sizes
explode 192
defined 441
Export Each Instrument as MIDI 137
Export Each Staff as Audio plug-in 137
exporting audio 78, 80
Avid Scorch app 92
defined 441
graphics 84
PDF files 101
Index

Fit page width ........................................ 434
flags
defined ........................................ 441
hiding ........................................ 232
flam ........................................ 245
flat ........................................ 239
Flexi-time ........................................ 181
cleaning up ........................................ 182
defined ........................................ 441
inputting into two instruments .................. 184
options ........................................ 185
recording ........................................ 181
recording transposing pitch ...................... 186
voices ........................................ 187
flip ........................................ 250
see also Edit menu, Flip
Folio ........................................ see paper sizes
fonts ........................................ 223
Adobe Type 1 ........................................ 420
installing ........................................ 420
OpenType ........................................ 420
PostScript ........................................ 420
TrueType ........................................ 420
footers ........................................ 269
defined ........................................ 441
footnotes ........................................ 269
foreign languages ................................ see accented letters
formatting ........................................ 398
defined ........................................ 441
frames, guitar ................................ see chord symbols
French notes ................................ see grace notes
G.F. ........................................ see general pause
gallery ........................................ 14
Garritan ........................................ 361
Garritan Personal Orchestra ...................... 355, 361
General MIDI (GM)
defined ........................................ 442
general pause ................................ 130
ghost note ................................ 149
glissando ................................ 214
playback of ................................ 333
GM ........................................ see General MIDI
go to
to bar ................................ 297
page ................................ 299
GPO ........................................ see Garritan Personal Orchestra
grace notes ................................ 244
Index

bends (guitar tab) .......................... 164
defined ...................................... 442
grand pause .............................. see general pause
grand staff .......................... see keyboard instruments
graphics files .............................. 84
importing .................................. 236
see also exporting, importing
gray accent .............................. see accented letters
gray objects .............................. see hiding
greyscale
defined ...................................... 442
Greek text .................................. 262
green .................................. see voices, playback line
green line .............................. see playback line
grids, guitar ............................. see chord symbols
groups of notes .......................... see passages
guitar
arpeggio .................................. 166
bend .................................. 163
bend and release ...................... 164
capo .................................. 140
fill box .................................. 341
fingering .................................. 166
fretboard window ...................... 161
hammer-on ................................ 166
harmonics ................................ 166
lines .................................. 215
muffled strings ......................... 166
pick scrape ................................ 166
pop .................................. 166
pre-bend ................................ 164
pre-bend and release ................. 164
pull-off ................................ 166
rake .................................. 166
shake .................................. 166
slap .................................. 166
slide .................................. 165
tapping .................................. 166
tremolo picking ......................... 166
trills .................................. 166
unison bend ............................. 164
vibrato .................................. 166
vibrato bar dip ......................... 165
vibrato bar scoop ...................... 165
guitar tab
creating a tab instrument ........ 159
defined ...................................... 448
inputting .................................. 159
tunings .................................. 166
turning into notation ................. 159
vibrato bar dive ......................... 165
white out behind notes .............. 166

H

hairpins .................................. 218
defined ...................................... 442
playback of .............................. 332
half note .............................. see note values
Halve Note Values plug-in ........ 194
hammer-on .............................. 166
handwritten music ........................ see house styles, Inkpen2 font
harmonics ................................ 166, 225
‘hat’ .............................. see articulations
H-bar
see also multirests
headers .................................. 270
defined ...................................... 442
headless notes .......................... 226
help
edges cut off music when printing .... 77
Internet publishing .................. 100
notes hanging in playback .......... 308
on-screen reference ................. 8
printing double-sided causes printer jams 77
red question marks ................. 160
repeats don’t play back ............ 339
screen tips .......................... 16
setting the optimum screen resolution ...... 104
video won’t play full screen ........ 345
wrong rhythms in Flexi-time .......... 185
see also Help menu
Helsinki font ............................. 420
hidden objects
viewing .................................. 435
hiding
empty staves .......................... 127
MIDI messages .......................... 375
objects .............................. 135
text .................................. 261
highlight ................................ 425
hit points ................................ 347
adding .................................. 347
defined .................................. 442
deleting .................................. 348
editing .................................. 348
shifting .................................. 348
hook .................................. see tail
horizontal
attachment ................................ 401
beams .................................. 234
note spacing .......................... 417
pages .................................. 431
hotkeys .............................. see keyboard shortcuts
House Style menu
Note Spacing Rule .................. 417
house styles .......................... 414
defined ........................................... 442
importing ........................................ 415
HTML ............................................ 97
hyphens
allowing extra space ............................ 284
ideas ............................................. 117
capturing ........................................ 119
defined ........................................... 117
IME .............................................. see Input Method Editor 263
implode ......................................... see reduction
importing
defined ........................................... 442
graphics files .................................... 236
house styles .................................... 415
MIDI files ....................................... 39
music into Word documents ................. 84
MusicXML files ................................ 44
imposition ...................................... 75
indenting
systems ......................................... 127
Inkpen2 font .................................... 415
Input Method Editor ............................. 263
inputting
alphabet input ................................... 145
chord symbols
by MIDI keyboard ............................... 288
by typing ........................................ 287
file conversion ................................ see file conversion
Flexi-time input ................................ 181
guitar tab ....................................... 159
in multiple voices .............................. 189
keystroke input ................................ 145
lines ............................................. 213
lyrics ........................................... 279
mouse input .................................... 145
options ......................................... 172
scanning ....................................... 48
step-time input ................................ 145
text .............................................. 259
via microphone ................................ 64
see also the name of the object to be inputted, creating
insert ............................................ see Create menu, inputting, passages
insertion point ................................ see caret
installing
music fonts ..................................... 420
instrument names
changing ........................................ 273
recommended styles .......................... 273
instrumental parts ................................ see parts
instruments ...................................... 124
changing order in the score .................. 125
creating ........................................ 124

Index

defined ........................................... 442
deleting .......................................... 425
ranges ............................................ 125
selecting throughout a score ................ 125
transposing .................................... 126, 206
inputting into .................................. 186
see also staves
Invert plug-in .................................. 194
inverted commas .............................. see smart quotes
iPad .............................................. 26
irrational rhythms .............................. see tuplets
italic (text) ..................................... see text
Japanese text .................................. 262
jazz ............................................. 246
doit ............................................ 246
fall .............................................. 246
flip .............................................. 247
plop ............................................. 246
scoop .......................................... 246
shake ............................................ 246
turn ............................................. 247
jump ............................................. see repeats
justification
defined ........................................... 442
staves .......................................... 127
text ............................................. see Edit Text Styles

K
key signatures
cautory .......................................... 207
creating ........................................ 206
deleting ........................................ 206
hiding .......................................... 207
moving .......................................... 206
multiple ........................................ 207
see also transposing
key tips ......................................... 15
keyboard (MIDI)
USB ............................................. 19
keyboard beams ............................... see beams, cross-staff
keyboard input ................................. see Flexi-time, step-time input
keyboard instruments ....................... 124
keyboard layout ................................ 107
keyboard shortcuts .......................... 9, 106
Notebook (laptop) features ................. 107
restoring defaults ............................ 107
Windows/Mac differences .................. 106
Keyboard window .............................. 157
Keypad .......................................... 146
defined ........................................... 442
if your keyboard has no keypad ............ 148

473
Index

layouts
1st .......................... 239, 242
2nd .......................... 150, 152, 244
3rd .......................... 231
4th .......................... 242
5th .......................... 246
6th .......................... 239, 240
viewing ........................ 436
voices .......................... 147
keystroke input ........................ see alphabetic input
keystop .......................... 354
defined .......................... 442
kit notation ........................ see drum set
Kodály stick notation ........................ 227
Korean text ........................ 262

L
l’istesso tempo ........................ see metric modulations
laissez vibrer tie ........................ 252
landscape format ........................ 383
language
keyboard .......................... 107
laptop .......................... see notebook
lasso .......................... 112
latency .......................... 442
laundry sheets ........................ see spreads
layers
defined .......................... 442
layout .......................... 398
automatic .......................... 393
keyboard .......................... 107
page breaks .......................... 395
page size .......................... 398
staff size .......................... 398
system breaks .......................... 395
vertical spacing .......................... 395
viewing .......................... 397
see also music engraving
Layout menu
Break submenu
Page Break .......................... 395
Split System .......................... 340
System Break .......................... 395
layouts, Keypad ........................ see Keypad, layouts
lead sheet symbols ........................ see chord symbols
lead sheets .......................... 463
leading
see also line spacing
Legal .......................... see paper sizes
leger lines .......................... 250
avoiding .......................... 214
‘let ring’ tie ........................ see laissez vibrer tie
‘let vibrare’ tie ........................ see laissez vibrer tie

Letter .......................... see paper sizes
ligatures ........................ see beams, slurs, ties
line of music ........................ see systems, voices
lines .......................... 213
8va .......................... see octave lines
creating .......................... 213
dashed .......................... 215
defined .......................... 443
filtering ........................ 133
guitar .......................... 215
octave .......................... see octave lines
Live Playback ........................ 330
defined .......................... 443
of Flexi-time ........................ 184
Live Tempo ........................ 329
Lock Format ........................ 399
longa ........................ see note values
longs ........................ see note values
lyric lines
defined .......................... 443
Lyricist text ........................ 268
lyrics .......................... 279
defined .......................... 443
elisions .......................... 283
exporting .......................... 140
inputting .......................... 279
optimizing spacing ........................ 418
selecting ........................ 133

M
magnetic
defined .......................... 443
slurs .......................... 219
tuplets ........................ 168
Magnetic Layout ........................ 390
Make Into Page ........................ 399
Make Into System ........................ 399
mandolin ........................ see chord diagrams, guitar tab
manuscript paper
defined .......................... 443
marcato ........................ see articulations
margins .......................... 77, 381, 398
page .......................... 382
staff .......................... 384
marquee ........................ 112
MAS .......................... 356
master volume ........................ 325
measure repeats ........................ see repeat bars
measures ........................ see bars
melisma lines ........................ see lyric lines
merging
voices .......................... 190
meters ........................ see time signatures
metric modulations ........................ 268
Index

Nachschlag ............................. see grace notes
natural ................................ 239
Navigator ............................... 443
defined ................................ 443
viewing ................................ 436
Neuratron AudioScore Lite .......... 64
Neuratron PhotoScore Lite .......... 48
non-magnetic slurs .................... 221
note input .............................. 145
note spacing rule ...................... 417
see also music engraving
note values ............................. 443
defined ..................... see also music engraving
doubled ............................... 194
doubling .............................. 194
editing ................................ 151
halving ................................ 194
notebook ............................... 151
accessing Keypad functions ......... 148
noteheads .............................. 225
defined ................................ 443
larger ................................... 227
mixing sizes in a chord ............... 227

N

1st and 2nd endings.................. see also graphics files
music fonts ........................... 223, 420
installing ............................. 420
music text font ....................... 420
MusicXML ............................. 44, 88
defined ................................ 443
multiple .............................. 443
music examples ....................... 84
ends .................................... 443
key signatures ........................ 207
monitors ............................... 105
pieces of text ......................... 262
selections ............................. 112
voices ................................ 188
multirests .............................. 443
multiple .............................. 443
music engraving ........................

MIDI................................. 369
MIDI input ..................... see Flexi-time
MIDI interface ....................... 19
MIDI messages ....................... 186, 369
aftertouch ........................... 373
defined ............................... 443
hiding ................................ 375
modulation ........................... 373
pan ................................... 374
pitch bend ............................ 372
portamento ........................... 373
program and bank change .......... 370
recording in Flexi-time ............ 184
sustain pedal ......................... 374
syntax ................................ 370
volume ................................ 374
MIDI setup ............................. 19
Mighty Mouse ......................... 431
Miroslav Philharmonik .......... 355
Mixer .................................. 319
click track strip ....................... 323
controlling via MIDI keyboard .... 326
defined ............................... 443
effects bus strips ..................... 325
group strips ........................... 323
master volume strip ................. 325
staff strips ............................ 320
viewing ............................... 436
virtual instrument strips .......... 324
modulation effects ................. 357
mouse ................................ 431
using the wheel button ............ 431
mouse input .......................... 443
defined ................................ 443

MP3 .................................. 79
muffled strings ....................... 166
multi-arc slurs ....................... see slurs, s-shaped
multicopying ......................... 115
multiple selections ................ 115
passages .............................. 115
single objects ....................... 115
multimeasure rests ................ 326

N

Nachschlag ............................. see grace notes
natural ................................ 239
Navigator ............................... 443
defined ................................ 443
viewing ................................ 436
Neuratron AudioScore Lite .......... 64
Neuratron PhotoScore Lite .......... 48
non-magnetic slurs .................... 221
note input .............................. 145
note spacing rule ...................... 417
see also music engraving
note values ............................. 443
defined ..................... see also music engraving
doubled ............................... 194
doubling .............................. 194
editing ................................ 151
halving ................................ 194
notebook ............................... 151
accessing Keypad functions ......... 148
noteheads .............................. 225
defined ................................ 443
larger ................................... 227
mixing sizes in a chord ............... 227

N

Nachschlag ............................. see grace notes
natural ................................ 239
Navigator ............................... 443
defined ................................ 443
viewing ................................ 436
Neuratron AudioScore Lite .......... 64
Neuratron PhotoScore Lite .......... 48
non-magnetic slurs .................... 221
note input .............................. 145
note spacing rule ...................... 417
see also music engraving
note values ............................. 443
defined ..................... see also music engraving
doubled ............................... 194
doubling .............................. 194
editing ................................ 151
halving ................................ 194
notebook ............................... 151
accessing Keypad functions ......... 148
noteheads .............................. 225
defined ................................ 443
larger ................................... 227
mixing sizes in a chord ............... 227

N

Nachschlag ............................. see grace notes
natural ................................ 239
Navigator ............................... 443
defined ................................ 443
viewing ................................ 436
Neuratron AudioScore Lite .......... 64
Neuratron PhotoScore Lite .......... 48
non-magnetic slurs .................... 221
note input .............................. 145
note spacing rule ...................... 417
see also music engraving
note values ............................. 443
defined ..................... see also music engraving
doubled ............................... 194
doubling .............................. 194
editing ................................ 151
halving ................................ 194
notebook ............................... 151
accessing Keypad functions ......... 148
noteheads .............................. 225
defined ................................ 443
larger ................................... 227
mixing sizes in a chord ............... 227

N
Index

slash ........................................ 225
smaller ................................ 227
X (guitar tab) .............................. 166
NoteOff
defined .................................. 444
NoteOn
defined .................................. 444
notes ....................................... 145
Add Note Names plug-in ........... 139
bracketed ................................ 227
coloring ................................... 131
derived ..................................... 443
explode .................................... 192
filtering ................................... 133
hanging..................................... 308
headless ................................... 226
hiding ....................................... 156
in parentheses .......................... 227
in text ................................. 268
inputting .................................. 150
out of range .............................. 125, 160
re-inputting pitches ............... 155, 155
repeating .................................. 116
shadow ..................................... 149
silent ....................................... 226
small ............................. see cue notes, grace notes
spacing ..................................... 417
see also music engraving
stemless .................................. 226, 250
turning into guitar tab ............ 159
see also noteheads
numbering
bars ....................................... 248, 297
pages ....................................... 299
numeric keypad .......................... see Keypad

O

objects
defined .................................. 444
hiding ....................................... 135
selecting ............................. see selections
staff ....................................... 401
system .................................... 402
OCR
defined .................................. 444
see also scanning
octave
cfps ....................................... 205
lines ......................................... 214
open key ............................. see key signatures
opening .............................. see also importing
OpenType fonts ......................... 420
Optical
defined .................................. 444

note spacing ................................ 417
Optimize Staff Spacing ................. 388
Opus font ................................ 266, 414
Opus Metronome font .................... 268
orange ........................ see Differences in Parts, voices
orchestral parts ........................ see parts
original
defined .................................. 444
ornaments
trills ....................................... 214
ottava .......................... see octave lines
output
defined .................................. 444
overdubbing ............................. 185

P

page
breaks ........................... see breaks, page
defined .................................. 444
numbers ................................... 299
see also Document Setup, page size, paper sizes
page margins .......................... 382
page numbers ........................... 299
in parts .............................. 299
page size ................................ 398
default ..................................... 102
pages
blank ..................................... 385
title ......................................... 385
page-turns ........................... see breaks, page
pan position ............................ 321, 374
defined .................................. 444
see also MIDI messages
Panorama ............................. 392, 431
paper
choosing good .......................... 77
paper sizes ............................... 71, 381
A3 ......................................... 381
A4 ......................................... 381
A5 ......................................... 381
B4 ......................................... 381
B5 ......................................... 381
Band ........................................ 381
Concert .................................... 381
Executive ................................ 381
Folio ........................................ 381
Hymn ....................................... 381
Legal ........................................ 381
Letter ....................................... 381
Octavo ...................................... 381
Part ......................................... 381
Quarto ...................................... 381
recommended .......................... 383
Statement ............................... 381
Index

Tabloid .................................................. 381
parts ...................................................... 403
defined .................................................. 444
differences ............................................. 136
page numbering ........................................ 299
passages ............................................... 111, 113
defined .................................................. 444
system ....................................................
defined .................................................. 447
pizzicato ............................................... 268
patches .................................................. 195
pitch bend .............................................. 372
defined .................................................. 444
playing ................................................... 101
portamento ............................................. 214
moving .................................................... 343
players ................................................... 445
see also instruments, staves
plop ....................................................... 246
plug-ins ................................................. 445
effects .................................................... 315
plug-ins ................................................. 445
see also virtual instruments, effects
PNG files ............................................... 445
defined .................................................. 445
point size .............................................. 383
defined .................................................. 445
pre-bend ............................................... 164
pre-bend and release ................................ 164
prefatory staves ...................................... 445
see alsoincipits
preferences ............................................ 102
display settings ...................................... 104
general .................................................. 102
input devices ......................................... 174
note input ............................................. 172
textures ............................................... 105
presets ................................................... 318
preview .................................................. 25
prima volta ............................................ 231
see 1st and 2nd endings
primary beams ....................................... 231
changing ............................................... 231
playback ............................................... 307
repeats ................................................... 339
rubato .................................................... 335
skipping bars ........................................ 341
speed ..................................................... 332
swing ..................................................... 332
zoom level ............................................. 102
playback configuration ..............................
playback dictionary ...................................
playback line .........................................
defined .................................................. 445
moving .................................................... 343
players ................................................... 445
defined .................................................. 445
see also instruments, staves
plop ....................................................... 246
plug-ins ................................................. 445
effects .................................................... 315
plug-ins ................................................. 445
see also virtual instruments, effects
PNG files ............................................... 445
defined .................................................. 445
point size .............................................. 383
defined .................................................. 445
pre-bend ............................................... 164
pre-bend and release ................................ 164
prefatory staves ...................................... 445
see alsoincipits
preferences ............................................ 102
display settings ...................................... 104
general .................................................. 102
input devices ......................................... 174
note input ............................................. 172
textures ............................................... 105
presets ................................................... 318
preview .................................................. 25
prima volta ............................................ 231
see 1st and 2nd endings
primary beams ....................................... 231
changing ............................................... 231
playback ............................................... 307
repeats ................................................... 339
rubato .................................................... 335
skipping bars ........................................ 341
speed ..................................................... 332
swing ..................................................... 332
zoom level ............................................. 102
playback configuration ..............................
playback dictionary ...................................
playback line .........................................
defined .................................................. 445
moving .................................................... 343
players ................................................... 445
defined .................................................. 445
see also instruments, staves
plop ....................................................... 246
plug-ins ................................................. 445
effects .................................................... 315
plug-ins ................................................. 445
see also virtual instruments, effects
PNG files ............................................... 445
defined .................................................. 445
point size .............................................. 383
defined .................................................. 445
pre-bend ............................................... 164
pre-bend and release ................................ 164
prefatory staves ...................................... 445
see alsoincipits
preferences ............................................ 102
display settings ...................................... 104
general .................................................. 102
input devices ......................................... 174
note input ............................................. 172
textures ............................................... 105
presets ................................................... 318
preview .................................................. 25
prima volta ............................................ 231
see 1st and 2nd endings
primary beams ....................................... 231
changing ............................................... 231
Index

printing ........................................ 71
2-up ........................................ 75
booklets .................................... 75
borders ...................................... 73
colors ....................................... 73
crop marks ................................... 73
double-sided ................................. 74
Fit to Paper ................................... 73
from Scorch .................................. 98
hidden objects ................................ 136
highlights ................................... 425
scale factor ................................... 72
spreads ....................................... 75
View options .................................. 73
Pro Tools ..................................... 366
problems ..................................... see help
program changes .............................. 445
see also program numbers
program numbers ................................ 41
defined ......................................... 445
programs ...................................... 445
protraction lines .............................. see lyric lines
pull-off ....................................... 166
purple .......................................... see voices, system passages
quantization ................................. 181
quarter note ................................. see note values
quarter-tones ................................. see also accidentals, microtonal
Quarto ........................................ see paper sizes
quaver ......................................... see note values, beams
queries ......................................... see help
question marks ............................... 160
Quick Access Toolbar ......................... 11
defined ......................................... 445
Quick Look .................................... 25
QuickTime ..................................... 345
quintuplets ................................. see tuplets
quotes .......................................... see characters, special
    
R
rake ............................................. 166
rall. .......................................... see rit.
Randomize Pitches plug-in ................. 195
range .......................................... see notes out of range
notes out of ................................ see notes out of range
read .............................................. 445
Realize Chord Symbols plug-in .......... 142
real-time input ................................

defined ......................................... 445
see also Flexi-time
rebarring music ............................... 210
recording ..................................... 445
onto CD ....................................... 78, 80
transposing pitch ............................. 186
see also Flexi-time
recovering files .............................. see auto-save, auto-backup
red ............................................. see notes out of range, attachment, playback line
Redo ........................................... 18
reduction ..................................... 190, 193
defined ......................................... 445
reformatting ................................. 445
reformatting ................................. see formatting
rehearsal marks .............................. 296, 402
creating ....................................... 296
defined ......................................... 445
editing ......................................... 296
Renotate Performance plug-in .......... 183
repeat bars ................................... 214, 248
numbering .................................... 248
repeat signs ................................. see repeat bars
repeats ......................................... 339
1st and 2nd ending lines ................... 339
bar numbering ................................ 297
bars ............................................. 341
D.C. ............................................ 340
D.S. ............................................ 340
da capo ........................................ 340
dal segno ..................................... 340, 341
fine ............................................. 341
repeat barlines .............................. 339
to coda ........................................ 341
ReWire ........................................ 366
defined ......................................... 445
Resort .......................................... 115, 416, 417
Reset Position ................................ 399
resolution ..................................... 445
resolving ................................. see accidentals, respelling
rests ............................................. 145
deleting ....................................... 152
hidden .......................................... 156
see also bar rests, multirests
Retrograde Pitches plug-in ................. 194
Retrograde Rhythms and Pitches plug-in 194
Retrograde Rhythms plug-in ............... 194
reverb ......................................... 337, 357
defined ......................................... 445
ReWire ........................................ 366
defined ......................................... 445

478
Index

searching for ........................................ 25
transposing ......................................... 207
see also files, example scores
screen resolution ................................. 104
screen tips ......................................... 16
search .................................................. 25
second ending ................................. see 1st and 2nd endings
secondary beams .................................. 231
second-time bar ................................. see 1st and 2nd endings
sections .............................................. 395
defined ......................................... 446
secunda volta ................................. see 1st and 2nd endings
segno ................................................. 341
selecting bars ...................................... 113
defined ......................................... 446
dynamics .......................................... 133
lyrics ................................................. 133
slurs .................................................. 133
see also filters, selections
selections ............................................ 111
defined ......................................... 446
multiple .......................................... 112
single ................................................. 111
septuplets ......................................... see tuplets
sequencer
defined ....................................... 446
serif defined ....................................... 446
sextruplets ........................................ see tuplets
shadow notes .................................. 149
disabling ............................................ 172
shake ................................................. 166, 246
shape notes .................................. 227
sharing
audio ............................................... 32
e-mail ................................................. 26, 30
progress .......................................... 33
publishing online ................................. 30, 96
video ............................................... 31
sharp ................................................. 239
shortcut menu
defined ....................................... 446
see also word menu
shortcuts, keyboard ........................ see keyboard shortcuts
Shuffle Pitches plug-in ......................... 196
Sibelius Player .................................. 349
silent notes ....................................... 226
Simple Entry .................................. see alphabetic input
singing .......................................... see lyrics, choir, choral music
size ................................................. see page sizes, paper sizes, point size, staff size
slap .................................................. 166
slashes ............................................. 225
slide ............................................... 165

S
sacred harp music .......................... see shape notes
sample
defined ......................................... 446
sans serif font
defined ......................................... 446
saving
changing default location ......................... 23
lyrics ................................................. 140
trees .................................................. 127
versions ............................................. 426
see also auto-backup, auto-save, exporting
Scalable Vector Graphics ........................................ see SVG
scales ............................................. 137
Scales and Arpeggios plug-in ............................. 137
scanner driver
defined ......................................... 446
scanning ............................................. 48
defined ......................................... 446
scoop .................................................. 246
Scorch web pages
exporting ........................................... 92, 97
Score Exchange .................................. 30, 96
Score Info ........................................ 303
scores
defined ......................................... 446
in C ................................................. see transposing scores
information about ............................... 94, 98
previewing ........................................ 25

rhythm
augment ........................................... 194
diminish ........................................... 194
slashes ............................................. 225
see also note values
rhythm dot ......................................... 239, 242
rhythmic feel ..................................... 336
ribbon ................................................ 11
defined ............................................. 445
rit.
playback of ..................................... 214, 333
roll, drum ........................................... 230
roll, drum .................................. see also tremolos, trills
rolled chords ..................................... see arpeggio
roman font
defined ............................................. 445
Roman numerals ................................ 271, 272
Rotate Pitches plug-in .............................. 196
Rotate Rhythms and Pitches plug-in .............. 196
Rotate Rhythms plug-in ........................... 196
RTAS .................................................. 356
Rubato .............................................. 335
rudiments ........................................... 245
ruff ..................................................... 245

s
scales ................................................. 137
Scales and Arpeggios plug-in ............................. 137
scanner driver
defined ......................................... 446
scanning ............................................. 48
defined ......................................... 446
scoop .................................................. 246
Scorch web pages
exporting ........................................... 92, 97
Score Exchange .................................. 30, 96
Score Info ........................................ 303
scores
defined ......................................... 446
in C ................................................. see transposing scores
information about ............................... 94, 98
previewing ........................................ 25
Index

slurs ........................................ 219
dashed ........................................ 222
dotted ........................................ 222
in lyrics ..................................... 222
magnetic ..................................... 219
non-magnetic ................................ 221
s-shaped ..................................... 221
small notes . see grace notes, cue notes 218
SMF ............................................ 355
Sonivox Symphonic Orchestra . . . . . . . 355
sostenuto . see tenuto ...................... 355
sound IDs .................................... 376
defined ....................................... 446
sound module . see MIDI .................... 355
sound sets .................................... 376
defined ....................................... 446
SoundCloud .................................. 30, 32
soundfonts ................................... 365
defined ....................................... 446
sounding pitch . see transposing scores 201
SoundStage .................................. 327
SoundWorld .................................. 376
SoundWorld* defined ...................... 447
spacing defined .............................. 447
horizontal ................................... 417
see also music engraving
special characters . see accented letters 376
spectrum . see notes, coloring ........... 332
speed of playback ........................... 332
speed tips .................................... 105
spelling defined .............................. 447
see also accidentals, spelling of
split point .................................... 186
Spotlight ..................................... 25
spread chord line . see arpeggio ......... 75
defined ....................................... 447
staccato . see articulations ............... 447
staff ............................................. 384
staff margins ................................. 384
staff objects .................................. 401
defined ....................................... 447
staff size .................................... 128, 382, 398
defined ....................................... 447
staff system . see system ................. 447
Standard MIDI Files (SMF) . see MIDI files 355
Statement . see paper sizes ............... 447
status bar .................................... 447
staves ......................................... 431, 434
defined ....................................... 431
chords split between ..................... 234
creating ....................................... 127
deleting ....................................... 128
hide empty .................................... 127
left justified .................................. 127
merging ........................................ 190
moving .......................................... 388
muting .......................................... 326
restore default spacing .................. 389
selecting ....................................... 388
show empty .................................... 128
small ............................................ 128
spacing ......................................... 386
stopping early ............................... 127
see also instruments, staff
stem . see audio, exporting ............... 250
cross-staff ................................... 234
defined ....................................... 447
flipping ........................................ 447
on middle line ................................ 250
on single-line staves ...................... 250
step-time input .............................. 145
defined ....................................... 447
stereo ........................................... 321
stick notation ............................... 227
sticky note ..................................... 423
strands . see voices ......................... 447
stress . see transposing scores .......... 201
styles .......................................... 414
see also house style, Edit Text Styles, Edit Arrange Styles, Engraving Rules
sub-brackets defined ...................... 447
see also brackets
SVG defined .................................... 447
swing ........................................... 336
symbols ........................................ 223
defined ....................................... 447
jazz ............................................. 246
light blue above bars ...................... 397
synthesis defined ............................ 447
system breaks ................................ 395
defined ....................................... 447
see also breaks, system ................... 447
indented ........................................ 127
objects ......................................... 400, 402
defined ....................................... 447
passage ......................................... 113
defined ....................................... 447
separators ................................... 447

480
Index

defined ...................................... 448

see also staves

system exclusive (SYSEX) messages ....... 375

systemic barline ................................ see barlines, initial

tab ........................................... see guitar tab, lute tablature

tab input ..................................... 159

tablature ..................................... see guitar tab, lute tablature

Tabloid .......................................... see paper sizes

tail ................................................ 448

see also stems
tap tempo/tap tempo

tapping ......................................... 166

Tapspace ......................................... 355

TDM .............................................. 356

Technique text ................................ 266

templates

see also manuscript paper
tempo

Transport window readout ................. 347

Tempo I ......................................... 267
tempo marks

playback ....................................... 332

Tempo text ...................................... 267
tenuto ............................................ 40
test paper ....................................... 127
text ............................................. 259

between staves ................................ 262

bold ............................................. 259

boxed ........................................... 268

changing style ................................ 261

copying between programs ................. 260

creating ....................................... 259

creating notes in Greek ..................... 268

Cyrillic ......................................... 262

editing ......................................... 259

filtering ........................................ 133

Greek ............................................ 262

hiding .......................................... 261

in complex scripts ......................... 262

input method .................................. 263

instrument names ............................. 273

italic .......................................... 259

Japanese ........................................ 262

Korean .......................................... 262

plain ............................................ 268

reset design ................................... 261

reset position ................................ 261

Roman numerals .............................. 271

selecting ....................................... 260

styles

defined ....................................... 448

text styles ..................................... see Edit Text Styles, fonts
typing accidentals ............................. 240

underline ..................................... 260

wildcards ...................................... 300

word menus .................................... 259

see also lyrics
textures ......................................... 105

third ending .................................... see 1st and 2nd endings

third-time bar ................................. see 1st and 2nd endings

thorougubass ................................. see figured bass tied notes

ties ............................................. 240

in arpeggiated music ......................... 253

into 2nd-time bars ............................. 253

laissez vibrer .................................. 252

TIFF files
defined ......................................... 448
tilde ............................................ 370
time signatures ............................... 209
cautions .......................................... 210

complex ......................................... 210

timecode ....................................... 347
defined ......................................... 448

Transport window readout ................. 347
timeline slider
defined ......................................... 448
title pages ...................................... 385
deleting ......................................... 385

Title text ....................................... 268, 402

track
defined ......................................... 448

transposing .................................... 170

8va lines ....................................... see octave lines

by a half-step (semitone) ..................... 171

by key .......................................... 170

by octaves ...................................... 171

chord symbols ................................ 171, 290

diatonically .................................... 170

instruments .................................... 126

defined ......................................... 448

modal ............................................ 195

pitch

recording at ................................... 186

scores ........................................... 207
defined ......................................... 448
tremolos ........................................ 254

buzz roll (z on stem) ......................... 230, 255

picking (guitar) ............................... 166

trills ............................................ 166, 214

playback of ..................................... 332

triplets ......................................... 167

see also tuplets

troubleshooting ................................ see help
Index

TrueType fonts ........................................ see fonts
upbeats .................................................. see pick-up (upbeat) bars
up-bow .................................................. see articulations
USB defined ........................................... 448
V.S. ......................................................... 393
variations .............................................. 195
VDL ....................................................... see Virtual Drumline
velocity
defined .................................................. 449
versions ............................................... 426
saving .................................................... 426
viewing ................................................... 426
verso subito ........................................... see V.S.
vertical
attachment ............................................. 401
pages ..................................................... 431
staff spacing .......................................... 398
vibrato ................................................... 166
bar dip ................................................... 165
bar dive .................................................. 165
bar scoop .............................................. 165
video ..................................................... 343
adding a video ........................................ 343
file formats .......................................... 343
full screen mode ..................................... 345
hiding and showing the Video window ........ 344
removing a video ..................................... 344
setting the size of the Video window ........... 344
setting the volume level of the video .......... 344
sharing on the web .................................. 31
Windows Media and QuickTime ................ 345
Vienna Symphonic Library ......................... 355
tuplets .................................................. 167
in Flexi-time ......................................... 186
in imported MIDI files ................................ 186
magnetic ................................................. 168
moving ................................................... 168
unit length ............................................. 167
TWAIN defined ....................................... 448
Type 1 fonts .......................................... see fonts
U
umlaut ..................................................... see accented letters
underlay .................................................. see lyrics
underline (text) ........................................ 260
Undo ...................................................... 18
Unicode ............................................... 29, 262
unison bend ............................................ 164
Unlock Format ........................................ 399
upbow ..................................................... see pick-up (upbeat) bars
up-bow .................................................. see articulations
VST defined .......................................... 356
VSL ....................................................... see Vienna Symphonic Library
W
warning messages ................................... 103
WAV files .............................................. 78, 80
web pages
exporting .............................................. 97
wedge .................................................... see articulation, hairpin
whammy bar .......................................... see vibrato bar
wheel mouse .......................................... 434
whole note ............................................. see note values
whole rest ............................................. 130
wildcard ............................................... 449
wildcards ............................................. 300
Windows Media ....................................... 345
Word ..................................................... see Microsoft Word
word menus .......................................... 259
words (for singing) .................................. see lyrics
worksheet ............................................. 127, 137
written pitch ........................................ see transposing scores
Y
YouTube ............................................... 30, 31
Index

Z

z on stem ............................................ 255
zither

default level ........................................ 23
during playback ..................................... 102

defined .............................................. 449
zoom ............................................... 434